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Objectives 

5  • Retrieving Cost assignments; 

• Linking to an A&E assignment; 

• Understanding Cost Analysis types; 
• Processing a Replacement cost 

analysis; 
 

Cost:  Estimating  
• Processing a Rehabilitation (Rehab) 

cost analysis; Construction Costs 
• Processing a Repair cost analysis; and 

Processing a loan application for multifamily 
housing projects involves analytical work in the 
technical disciplines (A&E, Cost, Valuation, 
Mortgage Credit, etc.) Development 
Application Processing (DAP) enables Tracking 
staff to make assignments (assign staff to do the 
work) and permits the assigned staff to enter the 
results of their analysis. Each assignment may 
have one or more versions, which allow the 
analyst to prepare a different analysis scenario 
when the data in the A&E analysis has changed, 
correct errors, or reassign an assignment to 
another staff person. Only the assigned analyst 
is able to enter and edit analysis data. However, 
all DAP users may retrieve and view a cost 
assignment, whether in-process or complete. 

• Closing the assignment  
 
 

The Cost Analysis subsystem supports the 
analysis and validation of hard costs associated 
with a proposed project. The DAP system 
provides the ability to create and maintain an 
electronic record of all associated cost analyses 
for a particular project. 

To complete a Cost Analysis, you must locate 
and retrieve the assignment once the physical 
characteristics are entered in the A&E Analysis; 
initialize the assignment version; enter the 
analysis data; and close the analysis. This chapter 
details each of these steps in processing an 
analysis. 
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5.1  About Cost  
Cost subsystem is composed of three different analysis: Replacement Cost (As New), Rehab 
Cost and Repair Cost.  

All mandatory data fields are displayed in bold type. 

After logging onto the system (see Chapter 2, section 2.1), the Development Application 
Processing window (Figure 1) displays a Menu bar and a Toolbar. Refer to Chapter 2, Getting 
Started for detailed instructions on how to navigate the DAP system. 

 

Figure 1.  Development Application Processing Window 
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5.2 Retrieving an Assignment 
To complete a cost analysis you must first retrieve the assignment record. An assignment is the 
task of completing a cost analysis for a proposed FHA-insured multifamily housing project. 
Search for your assignments using any of several criteria (Project Number, Project Name, Staff 
Name, Discipline Type, etc.) and select the assignment you want to work on from an 
alphabetical list of projects. The results of your search are in table form and display summary 
information about the application, including project/FHA number, version number, discipline, 
staff name, phase name, etc. Only the assigned analyst is able to enter and edit data. 

Other DAP users may retrieve and view a cost assignment that is in-process or complete.  

To retrieve a Cost assignment: 

1. From the DAP Main window, click File and Open, and the menu options (Figure 2) display. 

 

Figure 2.  Technical Processing Menu Option 

2. Click Technical Processing, and the Assignment Search window (Figure 3) displays. 

 

Figure 3.  Assignment Search Window 
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3. Enter one or more of the project or assignment search criteria: 

Project Information 
• Project Name (partial or complete name) 
• MAP ID  

Assignment Information 
• Staff Last Name (the specialist processing the assignment; partial or complete name in 

upper or lower case) 
• Discipline Type (specialist’s assigned discipline; from the drop-down list) 

4. Click , and the Assignment List window (Figure 4 and Figure 5) displays. 

 
Figure 4.  Assignment List Window (1 of 2) 
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Figure 5.  Assignment List Window (2 of 2) 

5. Select a Cost assignment.  

6. From the File menu, select Open, and the Cost Analysis window (Figure 7) displays. 
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5.3 Creating a Cost Analysis 
Using the Cost subsystem, you estimate the cost of materials being used to construct or 
rehabilitate each project site. Improvements, onsite and off-site costs, and related fees can also 
be entered. The actual date you begin working on the assignment must be recorded before any 
processing can begin.  

The Cost Analysis window displays project reference data (Project Name, Project/FHA Number, 
and Project Address) and four tabs:  General, Assignment, A&E Assignment, and 
Remarks/Notes. From the General tab you select processing tasks to enter estimated costs. The 
Assignment tab displays data related to your work assignment. The A&E Assignment tab 
displays information about the A&E assignment and enables you to view and associate your 
assignment to a particular A&E assignment. The Remarks/Notes tab provides you space to 
record the estimated construction start date, the number of months to completion, whether or not 
you accepted the contractor’s estimates (based on HUD 2328), notes about the project, and 
special conditions that print on the Mortgage Credit Commitment (HUD 92436). 

The following describe the steps in processing a Cost Analysis assignment.  

The Cost Analysis Process 
You may want to process the Cost assignment in the following order:  

1. Retrieve the new assignment (Section 5.1) and respond to the “start date” prompt to 
record the date (Section 5.3.1) you begin processing the assignment. 

2. Select the Remarks/Notes tab to enter Est. Construction Start Date and Months to 
Completion. See Section 5.3.2. 

3. Select and link to an A&E assignment which will the basis of the Cost assignment. See 
Section 5.3.3. 

4. Perform the cost analysis based on the project’s activity (new construction, sub-rehab, 
refinance or purchase/acquisition).  

5. Select the Remarks/Notes tab and indicate whether the contractor’s estimated costs are 
acceptable. Enter any comments regarding this analysis in the Notes field and any special 
conditions to be included on the commitment. See Section 5.4.5. 

6. Close the assignment. See Section 5.5. 

Remember to save your work often. 
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5.3.1 Recording the Start Date 

When opening a Cost assignment for the first time, the Cost Analysis window (Figure 6) displays 
only for the assigned Cost Analyst who initiates the recording of the start date. The system records 
the current date as the Start date on the Cost Assignment tab (Figure 8). The Start date is view only 
and cannot be changed or deleted.  

After the start of work is recorded, the Cost Analyst gains access to the Cost subsystem and can 
begin processing the Cost assignment. DAP users with view-only rights will not receive the start 
date message shown in Figure 6, but can access and view the Cost information. 

To record the start date: 

1. From the DAP Main window, click File, Open, Technical Processing, and the 
Assignment Search window (Figure 3) displays. 

2. Enter your search criteria, and display the Assignment List window (Figure 4). 
3. Select and open a Cost assignment, and the Cost Analysis inquiry window (Figure 6) 

displays.  

 

Figure 6.  Cost Analysis Window for the Start Date 
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4. Click , and the Cost Analysis window (Figure 7) displays.  
If you click No, the system closes the Cost subsystem and returns to the Assignment 
List window. 

 

Figure 7.  Cost Analysis Window - General Tab 

5. Select the Assignment tab to view the Start date, which is the current date (Figure 8). 

 

Figure 8.  Assignment Tab with System-Generated Start Date 
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5.3.2 Entering the Estimated Construction Completion Date 

Select the Remarks/Notes tab to enter the Est. Construction Start Date and Months to 
Completion before beginning to process the Cost assignment. Also, you may enter general notes 
about the project on this tab. After the Cost assignment is processed but before the completion 
date is entered on the Assignment tab, you must decide whether or not to accept the Contractor’s 
Estimate Costs from the HUD 2328. (For New Construction, see Sections 5.4.1.10 and 5.4.1.11 
or for Rehab, see Sections 5.4.2.9 and 5.4.2.10 for how to enter these values.) Enter any Special 
Conditions before closing the assignment. (See Section 5.5 for the instructions.) The special 
conditions print on the Mortgage Credit Commitment (HUD 92436). 

After entering the construction information, you will need to link to the A&E assignment. See 
Section 5.3.3, Linking an A&E Assignment to the Cost Assignment. 

To enter construction information: 

1. From the Cost Analysis window, select the Remarks/Notes tab (Figure 9). 

2. Enter the Est. Construction Start Date and Months to Completion. 

3. Save your work.  

 

Figure 9.  Remarks/Notes Tab 
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To enter/edit general notes: 

1. From the Remarks/Notes window, select the File menu and New. The Notes window 
(Figure 10) displays. 

 

Figure 10.  Cost Analysis Notes Window 

2. Enter/update your notes. 

3. Click  to save and return to the Remarks/Notes window. 

To delete a general note: 

1. Select the note. 
2. Right click the note, and the Edit menu displays. 
3. Select Delete, and the Confirm Delete message displays. 

4. Click  to delete the note, and the General tab on the Cost Analysis window 
displays. 

5. Repeat steps 1 through 4 to delete additional notes. 
6. Save your work. 
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To restore deleted notes: 

 Note:  You can only restore a deleted note prior to saving. 
 

1. From the Remarks/Notes tab, right click inside the Notes list box, and the Edit menu 
displays. 

2. Click Restore, and the Restore window displays. 
3. Click one entry to select it, or click  to select all notes. 

If you make two different selections, you can click  to flip between the two 
different selections.  

4. Click , and the restored note(s) displays in the Notes list box on the 
Remarks/Notes tab.  

To enter a Special Condition: 

1. From the Remarks/Notes tab, select , and the Special Condition Notes 
window (Figure 11) displays. 

 

Figure 11.  Special Condition Notes 

2. Enter your comments. The window allows the text to wrap. 

3. Click  to save the note, and the entry displays in the Special Conditions list 
box on the Remarks/Notes window. The special condition note prints on the Mortgage 
Credit Commitment (HUD 92436). 
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5.3.3 Linking an A&E Assignment to the Cost Assignment 

You need the physical characteristics from the A&E assignment to process the Cost assignment. 
This section describes how to link, or associate, your analysis assignment to the A&E data. Also, 
this section shows you how to link to a different version of the A&E assignment when the data in 
that analysis has changed. 

5.3.3.1 A&E Assignment Tab 
The A&E Assignment tab (Figure 12) displays a summary of all completed A&E assignments 
for the current phase of the project and enables you to view the entire A&E analysis. The 
versions are numbered sequentially with the system defaulting to the most recent. Before you 
begin processing, you must first associate (link) the Cost assignment to an A&E analysis. 

 

Figure 12.  A&E Assignment Tab 

To view the A&E analysis: 

1. From the Cost Analysis window, select the A&E Assignment tab. 
2. Select the A&E assignment you want to view. 

3. Click , and the A&E window displays. 

4. From the File menu, select Close to return to the A&E Assignment tab. 
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To link an A&E assignment: 

1. From the Cost Analysis window, select the A&E Assignment tab. 

2. Highlight the A&E assignment version you want to link to the Cost assignment. 

3. Click , and a message displays stating the A&E assignment was 
successfully linked.  

4. Click  to return to the A&E Assignment tab. A check mark ( ) displays in the 
Link Indicator field showing the version that is linked to your Cost Analysis. 

If you need to select a different version of the A&E assignment, select the A&E 
assignment and click .  

 

To re-associate with the latest version of an A&E Assignment 

If other discipline assignments in the phase are open when a new version of an assignment is 
created, the system notifies the Cost Analyst. The Information window (Figure 13) provides 
you with information about a newly created A&E assignment version. You may then decide to 
re-link to the latest version of the A&E assignment or continue with your current version. 

1. Click  to close the Information window (Figure 13). 

 

Figure 13.  Information Window 

2. Click the A&E Assignment tab, and select the latest A&E assignment. 

3. Click , and the A&E Assignment dialog box displays indicating the A&E 
assignment was successfully linked.  

4. Click  to return to the A&E Assignment tab. A checkmark in the box next to 
the selected assignment indicates the link is completed. 
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5.3.3.2 Copying Cost Analysis Information 
After an assignment is closed, all Cost information becomes view only. If you need to add or 
change information in a closed assignment, (ED) have your Tracking person create a new 
version of your closed assignment. The new version will contain only the data entered in 
Tracking; it will not contain the information from the previous Cost version. 

If you can use data from a closed version, the system enables you to copy all information, 
including the Tracking notes (but not the start and complete dates) from the closed version into 
the new assignment version. If you begin entering data into a new version and then decide to 
copy a previous analysis, the data you just entered is overwritten with the data from the copied 
version. You then can revise the data as needed. 

To copy a previous Cost analysis: 

1. Search for the project using the Project Number and “Cost” as the Discipline (see Section 
5.1), and the Assignment List window (Figure 14) displays all versions of the 
assignment for the project. 

 

Figure 14.  Assignment List Window - By Version Number 

2. Open the most recent version of the Cost assignment from the Assignment List window, 
and the Cost Analysis window displays. 
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3. From the File menu, select Copy Analysis (Figure 15), and the Copy from Previous 
Assignment window (Figure 16) displays all closed versions of the assignment. 

 

Figure 15.  Copy Analysis Menu Option 

 

 

Figure 16.  Copy from Previous Assignment - Completed Assignments 

4. Highlight the analysis you want to copy. 

5. Click , and the Copy Cost from Previous Analysis window (Figure 17) 
displays. 

 

Figure 17.  Copy Cost from Previous Analysis Window 

6. Click , and the system copies all data from the previous assignment, except the 
Start date and Date Assgmt Closed. When the copying is complete, the system returns to 
the Cost Analysis window. 
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5.4 Processing a Cost Analysis 
After completing the initial assignment set up, you may begin entering the estimated costs of the 
project into DAP. The type of analysis you complete depends on the Program Type and Activity 
entered in Tracking. The DAP system enables you to enter estimated costs for each site and 
structure in the project.  

Table 1 shows the three scenarios for processing a cost analysis.  

Table 1.  Cost Menus for Cost Analysis Types 

Program 
Type Activity Cost Analysis Window 

220 
221d3 
221d4 

New 
Construction 
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Program 
Type Activity Cost Analysis Window 

220 
221d3 
221d4 

Sub Rehab 

223f 
Acquisition / 
Refinance 
(Repair Cost)  
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5.4.1 Processing a 220, 221d3, or 221d4 New Construction Project 

The Cost Analysis window General tab (Figure 18) is divided into two sections, Cost Analysis 
Type(s) and Cost Menu. The Replacement Cost analysis involves the hard costs for building the 
project’s structures from the ground up.  

Select the Cost Menu radio buttons in any order to process the cost analysis. The following 
sections describe the analysis tasks in the order each radio button displays on the General tab. 

 Note:  From this point, the Cost Analysis window General tab will be referred to as the 
General tab. 

 

 

Figure 18.  General Tab - Replacement Cost Analysis Type 
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5.4.1.1 Estimating Structure Cost(s) 
Select Structure Cost(s) from the Cost Menu on the General tab to enter the estimated cost to 
replace the structures or dwellings in the project. The Structure Cost(s) window (Figure 19) 
displays two sections. The top section, which is view-only, shows the structure types on the 
property, as defined by the A&E Analyst, and the total cost estimate of all dwellings for each 
structure type. When you select a structure type, the bottom section displays the related structure 
type dwellings and the cost estimate of each dwelling.  

The detail window for each structure enables you to enter the estimated costs for the trade items. If 
there are several dwellings with the same structure type, you may enter the estimated costs for one 
structure and copy the costs to the other structures. You can then revise the structure costs for the 
other structures. These costs affect the calculation of project fees. See Section 5.4.1.4 for details. 

 

Figure 19.  Structure Cost(s) Window for 221(d)4, New Construction 
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To enter/edit structure costs: 

1. From the General tab, select the Structure Cost(s) radio button from the Cost Menu. 

2. Click , and the Structure Cost(s) window (Figure 19) displays. 

3. Highlight a Structure Type. 

4. Highlight a Structure Name. 

5. From the File menu, select Open, and the Structure Costs window (Figure 20) displays. 

 

Figure 20.  Structure Costs Window 

6. Enter the estimated cost for the appropriate trade item(s). The system displays the sum of 
each cost item in the Total Cost field. 

7. Click  to save the data and return to the Structure Cost(s) window. 
The Total Cost for the structure displays in the bottom section. The top section displays a 
grand total for all structures on the property. 

8. Repeat Steps 3-7 as needed, or copy the Structure Costs (see Section 5.4.1.1.1), to enter 
the Structure Costs for all structures on the property. 

9. From the File menu, select Close, and the Cost Analysis window displays. 

To delete structure costs: 

1. From the General tab, select the Structure Cost(s) radio button from the Cost Menu. 

2. Click , and the Structure Cost(s) window (Figure 19) displays. 
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3. Highlight a Structure Type. 
4. Highlight the Structure Name. 
5. From the File menu, select Open, and the Structure Costs window (Figure 20) displays. 
6. Highlight the data field you want to delete. 
7. Press Delete on your keyboard, and $0 displays in the data field. 

8. Click  to save and return to the Structure Cost(s) window. 
9. From the File menu, select Close, and the Cost Analysis window displays. 

5.4.1.1.1 Copying Structure Costs  

On the bottom right of the Structure Cost(s) window (Figure 21), you see: . This 
button enables you to copy estimated costs from one structure to other structure(s) in the project, 
provided the structure type is the same. You can then revise the copied structure costs as necessary. 

For example, the project in Figure 21 has one type of structure, a 2-5 story elevator, with two 
identical structures, McKeldin and Schaeffer. After entering the data for McKeldin, copy the 
data to Schaeffer using the copy feature. If the structures are not identical but similar, copy and 
then revise the estimated cost for the trade items for the individual structures. 

To copy structure costs: 

1. From the General tab, select the Structure Cost(s) radio button from the Cost Menu. 

2. Click  and the Structure Cost(s) window (Figure 21) displays. 

 
Figure 21.  Structure Cost(s) Window 

3. Highlight a Structure Type. 

4. Highlight the Structure Name. This is the structure for which you entered cost estimates 

April 2004 − Release 1.5.6 5-21  



DAP User Guide for MAP Lenders  Chapter 5:  Cost Analysis 

already. In the example in Figure 21 this is McKeldin. 

 Note:  If you do not select a Structure Name, the system uses the first one listed. If the Est. 
Cost is zero ($0), the system copies that amount but does not display the new amount until 
you close and re-open the Structure Cost(s) window. 

 

5. Click , and the Copy Structure Costs window (Figure 22) displays 
Schaeffer. 

 

Figure 22.  Copy Structure Costs Window 

6. Select the checkbox next to the structure(s) where you want the data copied, in this case 
Schaeffer. A check mark ( ) displays (Figure 23). 

 

Figure 23.  Structure Copy 

7. Click , and the Structure Cost(s) window (Figure 24) displays. The system 
calculates and displays the new total Est. Cost by structure type and structure name. 
Revise the data of the copied structure as needed. 
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Figure 24.  Structure Cost(s) - Copied Structure Estimate Cost 

8. From the File menu, select Close, and the Cost Analysis window displays. 

5.4.1.2 Estimating Accessory Cost(s) 
Select Accessory Cost(s) from the Cost Menu on the General tab to enter the name, area, and 
estimated cost for each accessory, as defined by the A&E Analyst, associated with the property.  

These costs affect the calculation of Project Fees. See Section 5.4.1.4 for details. 

Table 2 lists the four accessory cost(s) tabs and the section that provides steps to complete. 

Table 2.  Accessory Cost(s) – New Construction 

Tab Examples Refer to Section 

Accessory Structures 
Clubhouse/Leasing 

Laundry 
Office 

5.4.1.2.1 

Garages (Detached) Garages/Storage 5.4.1.2.2 

Other Structures 

Carports 
Storage 

Covered Carports 
Rental Office 

Community Room 
Mail Kiosk 

5.4.1.2.3 

Recreational Facilities 

Swimming Pool & Deck/Spa    
Volleyball Court 

Community Center 
Play Area/Playground/Tot Lot 

Recreational Bldg 

5.4.1.2.4 

5.4.1.2.1 Accessory Structures 
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The following steps guide you through accessory structures costs on the Accessory Cost(s) - 
Accessory Structures window (Figure 25). The system calculates and displays the total cost for 
all Accessory Structures. Revise the estimated costs for the accessory structures as needed. 

 

Figure 25.  Accessory Cost(s) - Accessory Structures Tab 

To enter/edit accessory structures costs: 

1. From the General tab, select the Accessory Cost(s) radio button from the Cost Menu. 

2. Click , and the Accessory Cost(s) - Accessory Structures window (Figure 25) 
displays with the Accessory Structures tab. 

3. Enter the estimated cost for each accessory structure listed. 

4. Save your work. 

5. From the File menu, select Close, and the Cost Analysis window displays. 

To delete accessory structures costs: 

1. From the General tab, select the Accessory Cost(s) radio button from the Cost Menu. 

2. Click , and the Accessory Cost(s) - Accessory Structures window (Figure 25) 
displays. 

3. Highlight the estimated cost you want to delete. 

4. Press Delete on your keyboard, and $0 displays in the data field. 

5. Save your work. 
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6. From the File menu, select Close, and the Cost Analysis window displays. 

5.4.1.2.2  Garages (Detached) 

The following steps guide you through detached garage costs on the Accessory Cost(s) - 
Garage (Detached) window (Figure 26). The system calculates and displays the total cost for all 
garage structures. Revise the estimated costs of the garages as needed. 

 

Figure 26.  Accessory Cost(s) - Garage (Detached) Tab 

To enter/edit detached garage costs: 

1. From the General tab, select the Accessory Cost(s) radio button from the Cost Menu. 

2. Click , and the Accessory Cost(s) - Accessory Structures window displays. 

3. Select the Garages (Detached) tab, and the Accessory Cost(s) - Garages (Detached) 
window (Figure 26) displays. 

4. Enter the estimated cost for each garage listed. 

5. Save your work. 

6. From the File menu, select Close, and the Cost Analysis window displays. 
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To delete detached garage costs: 

1. From the General tab, select the Accessory Cost(s) radio button from the Cost Menu. 

2. Click , and the Accessory Cost(s) - Accessory Structures window displays. 

3. Select the Garages (Detached) tab, and the Accessory Cost(s) - Garage (Detached) 
window (Figure 26) displays. 

4. Highlight the estimated cost you want to delete. 

5. Press Delete on your keyboard, and $0 displays in the data field. 

6. Save your work. 

7. From the File menu, select Close, and the Cost Analysis window displays. 

5.4.1.2.3  Other Structures 

The following steps guide you through other structure costs on the Accessory Cost(s) - Other 
Structures window (Figure 27). The system calculates and displays the total cost for all Other 
Structures. Revise the estimated costs of the other structures as needed. 

 

Figure 27.  Accessory Cost(s) - Other Structures Tab 
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To enter/edit other structures costs: 

1. From the General tab, select the Accessory Cost(s) radio button from the Cost Menu. 

2. Click , and the Accessory Cost(s) - Accessory Structures window displays. 

3. Select the Other Structures tab, and the Accessory Cost(s) - Other Structures window 
(Figure 27) displays. 

4. Enter the estimated cost for each structure listed. 

5. Save your work. 

6. From the File menu, select Close, and the Cost Analysis window displays. 

To delete other structures costs: 

1. From the General tab, select the Accessory Cost(s) radio button from the Cost Menu. 

2. Click , and the Accessory Cost(s) - Accessory Structures window displays. 

3. Select the Other Structures tab, and the Accessory Cost(s) - Other Structures window 
(Figure 27) displays. 

4. Highlight the estimated cost you want to delete. 

5. Press Delete on your keyboard, and $0 displays in the data field. 

6. Save your work. 

7. From the File menu, select Close, and the Cost Analysis window displays. 
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5.4.1.2.4  Recreational Facilities 

The following steps guide you through recreational facility costs on the Accessory Cost(s) - 
Recreational Facilities window (Figure 28). The system calculates and displays the total cost 
for all recreational facilities. Revise the estimated costs for the recreational facilities as needed. 

 

Figure 28.  Accessory Cost(s) - Recreational Facilities Tab 

To enter/edit recreational facilities costs: 

1. From the General tab, select the Accessory Cost(s) radio button from the Cost Menu. 

2. Click , and the Accessory Cost(s) - Accessory Structures window displays. 

3. Select the Recreational Facilities tab, and the Accessory Cost(s) - Recreational 
Facilities window (Figure 28) displays. 

4. Enter the estimated cost for each structure listed. 

5. Save your work. 

6. From the File menu, select Close, and the Cost Analysis window displays. 
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To delete recreational facilities costs: 

1. From the General tab, select the Accessory Cost(s) radio button from the Cost Menu. 

2. Click , and the Accessory Cost(s) - Accessory Structures window displays. 

3. Select the Recreational Facilities tab, and the Accessory Cost(s) - Recreational 
Facilities window (Figure 28) displays. 

4. Highlight the estimated cost you want to delete. 

5. Press Delete on your keyboard, and $0 displays in the data field. 

6. Save your work. 

7. From the File menu, select Close, and the Cost Analysis window displays. 
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5.4.1.3 Estimating Land Improvements 
Select Land Improvements from the Cost Menu on the General tab to enter costs incurred while 
preparing a property for the proposed project. The Land Improvements window (Figure 29) 
displays two sections, the first listing the sites by Site Name, and the second listing the trade 
items and estimated costs. When you select a Site Name from the first section, the estimated 
costs for that site display at the bottom of the window. Revise the estimated cost of trade items 
for each site as needed. 

These costs affect the calculation of Project Fees. See Section 5.4.1.4 for details. 

 

Figure 29.  Land Improvements Window 
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To enter/edit land improvements costs: 

1. From the General tab, select the Land Improvements radio button from the Cost Menu. 

2. Click , and the Land Improvements window (Figure 29) displays. 

3. Select the Site. 

4. Enter the Est. Cost for each trade item.  

When you click a different Est. Cost field, the system calculates and displays the sum in 
the Total Cost field. 

5. Click  to save and return to the Cost Analysis window. 

To delete land improvements costs: 

1. From the General tab, select the Land Improvements radio button from the Cost Menu. 

2. Click , and the Land Improvements window (Figure 29) displays. 

3. Select the Site Name, and the corresponding land improvement costs display. 

4. Highlight the estimated cost you want to delete. 

5. Press Delete on your keyboard, and $0 displays in the data field. 

6. Click  to save and return to the Cost Analysis window. 
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5.4.1.4 Estimating Project Fees 
Select Project Fees from the Cost Menu on the General tab to enter standard fees charged against 
the project. The Project Fees window (Figure 30) lists the fees, estimated cost, and estimated cost 
percentage. Enter either the estimated cost or the percentage, and the system calculates and displays 
the one you do not complete. Revise the estimated project fees as needed. 

The system automatically updates the estimated cost or estimated cost percentage, depending on 
which you originally entered, whenever the structure costs are revised. For example, if you enter 
the estimated costs and then the structure costs change, the system recalculates the estimated cost 
percentage based on the new values. Likewise, if you enter the estimated cost percentage, the 
system recalculates the estimated cost. Also, since the fee items are used in calculating other 
fees, the estimated cost dollar value or estimated cost percentage may change when you revise 
these costs. For example, changing the amount for General Requirements affects the values for 
Builder’s Overhead and Builder’s Profit. 

 

Figure 30.  Project Fees Window 

To enter/edit Project Fees: 

1. From the General tab, select the Project Fees radio button from the Cost Menu. 

2. Click , and the Project Fees window (Figure 30) displays.  

3. Enter the Est. Cost or Est. Cost Percentage for the trade items (maximum percentage is 
100). 

4. Click  to save and return to the Cost Analysis window. 
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To delete project fees: 

1. From the General tab, select the Project Fees radio button from the Cost Menu. 

2. Click , and the Project Fees window (Figure 30) displays.  

3. Highlight the estimated cost you want to delete. 

4. Press Delete on your keyboard, and $0 displays in the data field. 

5. Click  to save and return to the Cost Analysis window. 
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5.4.1.5 Estimating Other Fees Breakdown 
Select Other Fees Breakdown from the Cost Menu on the General tab to enter the estimated 
replacement fees for the contractor and mortgagor on the Other Fees Breakdown window 
(Figure 31). Revise the estimated other fees as needed. 

 

Figure 31.  Other Fees Breakdown Window 

To enter/edit fees: 

1. From the General tab, select Other Fees Breakdown from the Cost Menu. 

2. Click , and the Other Fees Breakdown window (Figure 31) displays. 

3. Click the Yes or No radio button to indicate whether or not Mortgagor’s Other Fees Exist. 

 Note:  If you select No and enter other fees for the mortgagor, the Validation Error 
window (Figure 32) displays when you try to save. Click  to close the window, 
and select Yes to indicate Mortgagor’s Other Fees Exist. 

 

 

Figure 32.  Other Fees Breakdown - Validation Error Window 
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4. Enter the fees for the contractor and, if applicable, the mortgagor. 

When you click a different Est. Cost field, the system calculates and displays the sum in 
the Total Cost field. 

5. Click  to save and return to the Cost Analysis window. 

To delete fees: 

1. From the General tab, select Other Fees Breakdown from the Cost Menu. 

2. Click , and the Other Fees Breakdown window (Figure 31) displays.  

3. Highlight the estimate cost you want to delete. 

4. Press Delete on your keyboard, and $0 displays in the data field. 

5. Click  to save and return to the Cost Analysis window. 
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5.4.1.6 Estimating Cost Not Attributable (CNA) 
Select Cost Not Attributable (CNA) from the Cost Menu on the General tab to enter estimated 
costs for property improvements on the project that are not directly attributable to a structure’s 
dwelling units. The Cost Not Attributable (CNA) window (Figure 33) displays the Description 
and Est. Cost for each item. Revise the estimated cost of each CNA item as needed. 

 

Figure 33.  Cost Not Attributable (CNA) Window 

To enter/edit Cost Not Attributable (CNA) costs: 

1. From the General tab, select Cost Not Attributable (CNA) from the Cost Menu. 

2. Click , and the Cost Not Attributable (CNA) window (Figure 33) displays. 

3. Enter Est. Cost for each applicable CNA item.  

When you click a different field, the system calculates and displays the sum in the Total 
Cost field. 

4. Click  to save and return to the Cost Analysis window. 

To delete CNA costs: 

1. From the General tab, select Cost Not Attributable (CNA) from the Cost Menu. 

2. Click , and the Cost Not Attributable (CNA) window (Figure 33) displays. 

3. Click in the data field you want to delete. 

4. Right click the mouse, and the Edit menu displays. 

5. Select Delete. 

6. Click  to save and return to the Cost Analysis window. 
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5.4.1.7 Estimating Site Not Attributable (SNA) 
Select Site Not Attributable (SNA) from the Cost Menu on the General tab to enter the total 
square footage of areas not directly attributable to improvement of a structure’s dwelling units. 
The Site Not Attributable (SNA) window (Figure 34) displays the Site Name and the Site Not 
Attributable Area (Sq. Ft.). Revise the estimated costs for each SNA item as needed. 

 

Figure 34.  Site Not Attributable (SNA) Window 

To enter/edit SNA costs: 

1. From the General tab, select Site Not Attributable (SNA) from the Cost Menu. 

2. Click , and the Site Not Attributable (SNA) window (Figure 34) displays. 

3. Enter the square feet for each site, if applicable.  

4. Click  to save and return to the Cost Analysis window. 

To delete SNA costs: 

1. From the General tab, select Site Not Attributable (SNA) from the Cost Menu. 

2. Click , and the Site Not Attributable (SNA) window (Figure 34) displays. 

3. Click the data field you want to delete. 

4. Right click the mouse, and the Edit menu displays. 

5. Select Delete. 

6. Click  to save and return to the Cost Analysis window. 
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5.4.1.8 Estimating Offsite Costs 
Select Offsite Costs from the Cost Menu on the General tab to enter the cost of making 
improvements necessary for the completion of the project to areas that serve the project but which 
are outside the property lines. Included are utilities, walks, curbs, gutters, streets, drainage 
structures, landscaping, and similar improvements but excluding extensions connecting those 
adjacent to the project site. The Offsite Costs window (Figure 35 and Figure 36) displays the cost 
item Description, Site Name, and Est. Cost. You may have only two cost item Descriptions. The 
Total Cost is the sum of the Est. Cost for all the Site Names for the selected cost item Description, 
i.e., if you enter ‘utilities’ as the Description, the Total Cost is the sum of the estimated costs for 
‘utilities’ for all Site Names. Revise offsite descriptions and estimated costs as needed. 

 
Figure 35.  Offsite Costs Window (1 of 2) 
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Figure 36.  Offsite Costs Window (2 of 2) 

To enter/edit offsite costs: 

1. From the General tab, select Offsite Costs from the Cost Menu. 

2. Click , and the Offsite Costs window (Figure 35) displays.  

3. Enter the Description. 

4. Enter the Est. Cost for each Site Name (Figure 36).  

5. Click  to display blank Description and Est. Cost fields as needed. 

6. Enter the Description and Est. Cost for each Site Name.  

7. Click  to save and return to the Cost Analysis window. 

To delete offsite costs: 

1. From the General tab, select Offsite Costs from the Cost Menu. 

2. Click , and the Offsite Costs window (Figure 35) displays. 

3. Highlight the Description, and the corresponding offsite costs display. 

4. Click in the data field you want to change. 

5. Right click the mouse, and the Edit menu displays. 

6. Select Delete. 

7. Click  to save and return to the Cost Analysis window. 
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5.4.1.9 Estimating Onsite Demolition Costs 

Select Onsite Demolition Costs from the Cost Menu on the General tab to enter the cost of work 
to remove existing structures, footings, foundations, and utilities in preparation for new 
construction. Included is the removal and disposal of debris; fill and compaction of excavations; 
and recovery of salvageable material or equipment. The Onsite Demolition Costs window 
(Figure 37 and Figure 38) displays the cost item Description, Site Name, and Est. Cost. You may 
have a total of only two cost item Descriptions. The Total Cost is the sum of the Est. Cost for all 
the Site Names for the selected cost item Description, i.e., when you select ‘utilities’ as the 
Description, the Total Cost is the sum of the estimated costs for ‘utilities’ for all Site Names. 
Revise the onsite descriptions and estimated costs as needed. 

 

Figure 37.  Onsite Demolition Costs Window (1 of 2) 
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Figure 38.  Onsite Demolition Costs Window (2 of 2) 

To enter/edit onsite demolition costs: 

1. From the General tab, select Onsite Demolition Costs from the Cost Menu. 

2. Click , and the Onsite Demolition Costs window (Figure 37) displays. 

3. Enter the Description. 

4. Enter the Est. Cost for each Site Name (Figure 38).  

5. Click  to display blank Description and Est. Cost fields as needed. 

6. Enter the Description and Est. Cost for each Site Name.  

The system calculates and displays the Total Cost as you enter the estimated costs. 

7. Click  to save and return to the Cost Analysis window. 
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To delete onsite demolition costs: 

1. From the General tab, select Onsite Demolition Costs from the Cost Menu. 

2. Click , and the Onsite Demolition Costs window (Figure 37) displays. 

3. Highlight the Description, and the corresponding onsite demolition costs display. 

4. Click in the data field you want to delete. 

5. Right click the mouse, and the Edit menu displays. 

6. Select Delete. 

7. Click  to save and return to the Cost Analysis window. 
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5.4.1.10 Estimating 2328 Structure Costs 
Select 2328 Structure Costs from the Cost Menu on the General tab to enter the building 
contractor’s cost estimates for replacing the structures in a project. The 2328 Structure Costs 
window (Figure 39) displays two sections. The top section, entered in A&E and view-only, shows 
each structure type on a property, the number of buildings within the structure type, gross floor 
area, and the number of units. The data you enter determines the total cost estimate of the 
buildings. The bottom section is where you enter the estimated costs of the listed trade items. 
Revise the estimated costs for each trade item as needed. 

 

Figure 39.  2328 Structure Costs Window 

To enter/edit 2328 structure costs: 

1. From the General tab, select 2328 Structure Costs from the Cost Menu. 

2. Click , and the 2328 Structure Costs window (Figure 39) displays. 

3. Select the Structure Type, and the corresponding trade items display for that structure 
type. 

4. Enter the Est. Cost and Trade Description for each applicable trade item.  

The system calculates and displays the Total Cost as you enter the estimated costs. 

5. Click  to save and return to the Cost Analysis window. 
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To delete 2328 structure costs: 

1. From the General tab, select 2328 Structure Costs from the Cost Menu. 

2. Click , and the 2328 Structure Costs window (Figure 39) displays. 

3. Select the Structure Type, and the corresponding trade items display for that structure 
type. 

4. Select the data field you want to delete. 

5. Right click the mouse, and the Edit menu displays. 

6. Select Delete. 

7. Click  to save and return to the Cost Analysis window. 
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5.4.1.11 Estimating 2328 Project Costs 
Select 2328 Project Costs from the Cost Menu on the General tab to enter and edit the contractor’s 
estimated costs associated with the project. The 2328 Project Costs window (Figure 40) displays the 
trade item, estimated cost, and cost description. Revise the estimated costs of the trade items as 
needed. 

 

Figure 40.  2328 Project Costs Window 

To enter/edit 2328 project costs: 

1. From the General tab, select 2328 Project Costs from the Cost Menu. 

2. Click , and the 2328 Project Costs window (Figure 40) displays. 

3. Enter the Est. Cost and Cost Description for each trade item.  

The system calculates and displays the Total Cost as you enter the estimated costs. 

4. Click  to save and return to the Cost Analysis window. 

To delete 2328 project costs: 

1. From the General tab, select 2328 Project Costs from the Cost Menu. 

2. Click , and the 2328 Project Costs window (Figure 40) displays. 

3. Click the data field you want to delete. 

4. Right click the mouse, and the Edit menu displays. 

5. Select Delete. 

6. Click  to save and return to the Cost Analysis window. 
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5.4.2 Processing a 220, 221d3, or 221d4 Rehab Project 

The Cost Analysis window General tab (Figure 41) is divided into two sections, Cost Analysis 
Type(s) and Cost Menu. The Rehabilitation Cost analysis involves the hard costs for 
rehabilitating the project’s structures. 

Select the Cost Menu radio buttons in any order to process the cost analysis. The following 
sections describe the analysis tasks in the order each radio button displays on the General tab. 

 Note:  From this point, the Cost Analysis window General tab will be referred to as the 
General tab. 

 

 

Figure 41.  Cost Analysis Window - General Tab - Rehab Cost Analysis Type 
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5.4.2.1 Estimating Structure Cost(s) 
Select Structure Cost(s) from the Cost Menu on the General tab to enter the estimated cost to 
rehabilitating the structures or dwellings in the project. The Structure Cost(s) window (Figure 
42) displays two sections. The top section, which is view-only, shows the structure types on the 
property, as defined by the A&E Analyst, and the total cost estimate of all dwellings for each 
structure type. When you select a structure type, the bottom section displays the related structure 
type dwells and the cost estimate of each dwelling.  

The detail window for each structure enables you to enter the estimated costs for the trade items. If 
there are several dwellings with the same structure type, you may enter the estimated costs for one 
structure and copy the costs to the other structures. You can then revise the structure costs for the 
other structures. These costs affect the calculation of Project Fees. See Section 5.4.2.4 for details. 

 
Figure 42.  Structure Cost(s) Window 
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To enter structure costs: 

1. From the General tab, select the Structure Cost(s) radio button from the Cost Menu. 

2. Click , and the Structure Cost(s) window (Figure 42) displays. 
3. Highlight a Structure Type. 
4. Highlight a Structure Name. 
5. From the File menu, select Open, and the Structure Costs window (Figure 43) displays. 

 
Figure 43.  Structure Costs Window 

6. Enter the estimated cost for the appropriate trade item(s). The system displays the sum of 
each cost item in the Total Cost field. 

7. Click  to save and return to the Structure Cost(s) window. 
The Total Cost for the structure displays in the bottom section. The top section displays 
the grand total for all structures on the property. 

8. Repeat Steps 3-7 as needed or copy the structure costs (see Section 8.3.1.1.1) to enter the 
Structure Costs for all structures on the property. 

9. From the File menu, select Close, and the Cost Analysis window displays. 

To delete structure costs: 

1. From the General tab, select the Structure Cost(s) radio button from the Cost Menu. 

2. Click , and the Structure Cost(s) window (Figure 42) displays. 
3. Highlight a Structure Type. 
4. Highlight the Structure Name. 
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5. From the File menu, select Open, and the Structure Cost(s) window (Figure 43) 
displays. 

6. Highlight the data you want to delete. 

7. Press Delete on your keyboard, and $0 displays. 

8. Click  to save and return to the Structure Cost(s) window. 

9. From the File menu, select Close, and the Cost Analysis window displays. 

5.4.2.1.1  Copying Structure Costs  

On the bottom right of the Structure Cost(s) window (Figure 44), you see: . This 
button enables you to copy estimated costs from one structure to other structure(s) in the project, 
provided the structure type is the same. You can then revise the copied structure costs as necessary. 

For example, the project in Figure 44 has two types of structures: detached and walk-up. The 
walk-up has two structures of different sizes, Carroll and Key. After entering the data for Carroll, 
copy the data to Key using the copy feature. Since the structures are similar, but not identical, the 
system accounts for the differences in estimating the cost. Revise the data for the individual 
structures as needed. 

To copy structure costs: 

1. From the General tab, select the Structure Cost(s) radio button from the Cost Menu. 

2. Click , and the Structure Cost(s) window (Figure 44) displays. 

 
Figure 44.  Structure Cost(s) Window 

3. Highlight a Structure Type. 
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4. Highlight the Structure Name. This is the structure for which you entered cost estimates 
already. In the example in Figure 44, this is Carroll. 

 Note:  If you do not select a Structure Name, the system uses the first one listed. If the Est. 
Cost is zero ($0), the system copies that amount but does not display the new amount until 
you close and re-open the Structure Cost(s) window. 

 

5. Click , and the Copy Structure Costs window (Figure 45) displays Key. 

 

Figure 45.  Copy Structure Costs Window 

6. Select the checkbox next to the structures where you want the data copied, and a check 
mark ( ) displays. 

7. Click , and the Structure Cost(s) window (Figure 46) displays. 

The system calculates and displays the new total Est. Cost by structure type and structure 
name. Revise the data of the copied structure as needed.  
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Figure 46.  Structure Cost(s) - Copied Structure Estimated Cost 

8. From the File menu, select Close, and the Cost Analysis window displays. 

5.4.2.2 Estimating Accessory Costs 
Select Accessory Costs from the Cost Menu on the General tab to enter the name, area, and 
estimated cost for each accessory, as defined by the A&E Analyst, associated with the property. 
These costs affect the calculation of Project Fees. See Section 5.4.2.4 for details. 
Table 3 lists the four accessory cost(s) tabs and the section that provides steps to complete. 

Table 3.  Accessory Cost(s) -SubRehab 

Tab Examples Refer to Section 

Accessory 
Structures 

Clubhouse/Leasing 
Laundry 
Office 

5.4.2.2.1 

Garages (Detached) Garages/Storage 5.4.2.2.2 

Other Structures 

Carports 
Storage 

Covered Carports 
Rental Office 

Community Room 
Mail Kiosk 

5.4.2.2.3 

Recreational 
Facilities 

Swimming Pool & Deck/Spa      
Volleyball Court 

Community Center 
Play Area/Playground/Tot Lot 

Recreational Bldg 

5.4.2.2.4 
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5.4.2.2.1  Accessory Structures 

The following steps guide you through the Accessory Structures tab on the Accessory Cost(s) - 
Accessory Structures window (Figure 47). The system calculates and displays the total cost for 
all Accessory Structures. Revise the estimated costs as needed. 

 

Figure 47.  Accessory Cost(s) - Accessory Structures Tab 

To enter/edit accessory structures costs: 

1. From the General tab, select the Accessory Cost(s) radio button from the Cost Menu. 

2. Click , and the Accessory Cost(s) - Accessory Structures window (Figure 47) 
displays with the Accessory Structures tab. 

3. Enter the estimated cost for each accessory structure listed. 
4. Save your work. 
5. From the File menu, select Close, and the Cost Analysis window displays. 

To delete accessory structures costs: 

1. From the General tab, select the Accessory Cost(s) radio button from the Cost Menu. 

2. Click , and the Accessory Cost(s) - Accessory Structures window (Figure 47) 
displays. 

3. Highlight the estimate cost you want to delete. 
4. Press Delete on your keyboard, and $0 displays in the data field. 
5. Save your work. 
6. From the File menu, select Close, and the Cost Analysis window displays. 

5.4.2.2.2  Garages (Detached) 
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The following steps guide you through detached garage costs on the Accessory Cost(s) - 
Garages (Detached) window (Figure 48). The system calculates and displays the total cost for all 
garage structures. Revise estimated costs for the garages as needed. 

 

Figure 48.  Accessory Cost(s) - Garage (Detached) Tab 

To enter/edit detached garage costs: 

1. From the General tab, select the Accessory Cost(s) radio button from the Cost Menu. 

2. Click , and the Accessory Cost(s) - Accessory Structures window (Figure 47) 
displays. 

3. Select the Garages (Detached) tab, and the Accessory Cost(s) - Garages (Detached) 
window (Figure 48) displays. 

4. Enter the estimated cost for each garage listed. 

5. Save your work. 

6. From the File menu, select Close, and the Cost Analysis window displays. 
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To delete detached garage costs: 

1. From the General tab, select the Accessory Cost(s) radio button from the Cost Menu. 

2. Click , and the Accessory Cost(s) - Accessory Structures window (Figure 47) 
displays. 

3. Select the Garages (Detached) tab, and the Accessory Cost(s) - Garages (Detached) 
window (Figure 48) displays. 

4. Highlight the estimated cost you want to delete. 
5. Press Delete on your keyboard, and $0 displays in the data field. 
6. Save your work. 
7. From the File menu, select Close, and the Cost Analysis window displays. 

5.4.2.2.3  Other Structures 

The following steps guide you through other structure costs on the Accessory Cost(s) - Other 
Structures window (Figure 49). The system calculates and displays the total cost for all 
structures. Revise the estimated costs for the other structures as needed. 

 

Figure 49.  Accessory Cost(s) - Other Structures Tab 

To enter/edit other structures costs: 

1. From the General tab, select the Accessory Cost(s) radio button from the Cost Menu. 

2. Click , and the Accessory Cost(s) - Accessory Structures window (Figure 47) 
displays. 

3. Select the Other Structures tab, and the Accessory Cost(s) - Other Structures window 
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(Figure 49) displays. 
4. Enter the estimated cost for each structure listed. 
5. Save your work. 
6. From the File menu, select Close, and the Cost Analysis window displays. 

To delete other structures costs: 

1. From the General tab, select the Accessory Cost(s) radio button from the Cost Menu. 

2. Click , and the Accessory Cost(s) - Accessory Structures window (Figure 47) 
displays. 

3. Select the Other Structures tab, and the Accessory Cost(s) - Other Structures window 
(Figure 49) displays. 

4. Highlight the estimated cost you want to delete. 

5. Press Delete on your keyboard, and $0 displays in the data field. 

6. Save your work. 

7. From the File menu, select Close, and the Cost Analysis window displays. 

April 2004 − Release 1.5.6 5-55  



DAP User Guide for MAP Lenders  Chapter 5:  Cost Analysis 

5.4.2.2.4  Recreational Facilities 

The following steps guide you through recreational facility costs on the Accessory Cost(s) - 
Recreational Facilities window (Figure 50). The system calculates and displays the total cost 
for all recreational facilities. Revise the estimated costs of the recreational facilities as needed. 

 

Figure 50.  Accessory Cost(s) - Recreational Facilities Tab 

To enter/edit recreational facilities costs: 

1. From the General tab, select the Accessory Cost(s) radio button from the Cost Menu. 

2. Click , and the Accessory Cost(s) - Accessory Structures window (Figure 47) 
displays. 

3. Select the Recreational Facilities tab, and the Accessory Cost(s) - Recreational 
Facilities window (Figure 50) displays. 

4. Enter the estimated cost for each structure listed. 

5. Save your work. 

6. From the File menu, select Close, and the Cost Analysis window displays. 

To delete recreational facilities costs: 

1. From the General tab, select the Accessory Cost(s) radio button from the Cost Menu. 

2. Click , and the Accessory Cost(s) - Accessory Structures window (Figure 47) 
displays. 

3. Select the Recreational Facilities tab, and the Accessory Cost(s) - Recreational 
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Facilities window (Figure 50) displays. 

4. Highlight the estimated cost you want to delete. 

5. Press Delete on your keyboard, and $0 displays in the data field. 

6. Save your work. 

7. From the File menu, select Close, and the Cost Analysis window displays. 
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5.4.2.3 Estimating Land Improvements 
Select Land Improvements from the Cost Menu on the General tab to enter costs incurred while 
preparing the site for the proposed project. The Land Improvements window (Figure 51) 
displays two sections, the first listing the sites by Site Name, and the second listing the trade 
items and estimated costs. When you select a Site Name from the first section, the estimated 
costs for that site display at the bottom of the window. Revise the estimated cost of trade items 
for each site as needed. 

These costs affect the calculation of Project Fees. See Section 5.4.2.4 for details. 

 

Figure 51.  Land Improvements Window 

 

To enter/edit land improvements costs: 

1. From the General tab, select the Land Improvements radio button from the Cost Menu. 

2. Click , and the Land Improvements window (Figure 51) displays. 

3. Select the Site Name. 

4. Enter the estimated cost for the appropriate trade item(s). The system displays the sum of 
each cost item in the Total Cost field. 

5. Click  to save and return to the Cost Analysis window. 
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To delete land improvements costs: 

1. From the General tab, select the Land Improvements radio button from the Cost Menu. 

2. Click , and the Land Improvements window (Figure 51) displays. 

3. Select the Site Name, and the corresponding trade items display. 

4. Highlight the estimated cost you want to delete. 

5. Press Delete on your keyboard, and $0 displays in the data field. 

6. Click  to save and return to the Cost Analysis window. 
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5.4.2.4 Estimating Project Fees 
Select Project Fees from the Cost Menu on the General tab to enter standard fees charged against 
the project. The Project Fees window (Figure 52) lists the fees, estimated cost, and estimated cost 
percentage. Enter either the estimated cost or the percentage, and the system calculates and displays 
the one you do not complete. Revise the estimated project fees as needed. 

The system automatically updates the estimated cost ($) or estimated cost percentage, depending 
on which you originally entered, whenever the structure costs are revised. For example, if you 
enter the estimated costs ($) and then the structure costs change, the system recalculates the 
estimated cost percentage based on the new values. Likewise, if you enter the estimated cost 
percentage, the system recalculates the estimated cost ($). Also, since the fee items are used in 
calculating other fees, the estimated cost dollar value or estimated cost percentage may change 
when you revise these costs. For example, changing the amount for General Requirements 
affects the values for Builder’s Overhead and Builder’s Profit. 

 

Figure 52.  Project Fees Window 

To enter/edit Project Fees: 

1. From the General tab, select the Project Fees radio button from the Cost Menu. 

2. Click , and the Project Fees window (Figure 52) displays.  

3. Enter the Est. Cost or Est. Cost Percentage for the fee items (maximum percentage is 100). 

4. Click  to save and return to the Cost Analysis window. 
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To delete project fees: 

1. From the General tab, select the Project Fees radio button from the Cost Menu. 

2. Click , and the Project Fees window (Figure 52) displays.  

3. Highlight the estimated cost you want to delete. 

4. Press Delete on your keyboard, and $0 displays in the data field. 

5. Click  to save and return to the Cost Analysis window. 
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5.4.2.5 Estimating Contingency Reserve Percentage 
Select Contingency Reserve Percentage from the Cost Menu on the General tab to enter the 
percentage of contingency reserve for the project on the Contingency Reserve Percentage 
window (Figure 53). The percentage must be from zero and ten (10) inclusive. Revise the 
percentage as needed. 

 
Figure 53.  Contingency Reserve Percentage Window 

To enter/edit contingency reserve percentage: 

1. From the General tab, select the Contingency Reserve Percentage radio button from the 
Cost Menu. 

2. Click , and the Contingency Reserve Percentage window (Figure 53) 
displays.  

3. Enter the Contingency Reserve Percentage.  

If you do not enter a valid percentage, a validation error message (Figure 54) displays. 

 

Figure 54.  Contingency Reserve Percentage Validation Error Window 

5. Click  to save and return to the Cost Analysis window. 

Alternative Option 

Click  to return to the Cost Analysis window. 
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5.4.2.6 Estimating Other Fees Breakdown 
Select Other Fees Breakdown from the Cost Menu on the General tab to enter the estimated 
rehabilitation fees for the contractor and mortgagor on the Other Fees Breakdown window 
(Figure 55). Revise the other fees as needed. 

 

Figure 55.  Other Fees Breakdown Window 

To enter/edit fees: 

1. From the General tab, select the Other Fees Breakdown radio button from the Cost Menu. 

2. Click , and the Other Fees Breakdown window (Figure 55) displays.  

3. Click the Yes or No radio button to indicate whether or not Mortgagor’s Other Fees Exist. 

4. Enter the fees for the contractor and, if applicable, the mortgagor. The system calculates 
and displays the Total Cost as you enter the estimated costs. 

 Note:  If you select No and enter other fees for the mortgagor, the Validation Error 
window (Figure 56) displays when you try to save. Click  to close the window, 
and select Yes to indicate Mortgagor’s Other Fees Exist. 

 

 
Figure 56.  Other Fees Breakdown - Validation Error Window 

5. Click  to save and return to the Cost Analysis window. 
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To delete fees: 

1. From the General tab, select the Other Fees Breakdown radio button from the Cost Menu. 

2. Click , and the Other Fees Breakdown window (Figure 55) displays.  

4. Highlight the estimated cost you want to delete. 

5. Press Delete on your keyboard, and $0 displays in the data field. 

6. Click  to save and return to the Cost Analysis window. 
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5.4.2.7 Estimating Offsite Costs 
Select Offsite Costs from the Cost Menu on the General tab to enter the cost of making 
improvements necessary for the completion of the project to areas that serve the project but which 
are outside the property lines. Included are utilities, walks, curbs, gutters, streets, drainage 
structures, landscaping, and similar improvements but excluding extensions to connect to those 
adjacent to the project site. The Offsite Costs window (Figure 57 and Figure 58) displays the cost 
item Description, Site Name, and Est. Cost. You may have only two cost item Descriptions. The 
Total Cost is the sum of the Est. Cost for all the Site Names for the selected cost item Description, 
i.e., when you enter ‘Utilities’ as the Description, the Total Cost is the sum of the estimated costs 
for utilities for all Site Names. Revise offsite descriptions and estimated costs as needed.  

 
Figure 57.  Offsite Costs Window (1 of 2) 

April 2004 − Release 1.5.6 5-65  



DAP User Guide for MAP Lenders  Chapter 5:  Cost Analysis 

 
Figure 58.  Offsite Costs Window (2 of 2) 

To enter/edit offsite costs: 

1. From the General tab, select the Offsite Costs radio button from the Cost Menu. 

2. Click , and the Offsite Costs window (Figure 57) displays. 

3. Enter the Description. 

4. Enter the Est. Cost for each Site Name (Figure 58).  

5. Click  to display a blank Description and Est. Cost fields as needed. 

6. Enter the Description and Est. Cost for each Site Name.  

7. Click  to save and return to the Cost Analysis window. 

To delete offsite costs: 

1. From the General tab, select Offsite Costs from the Cost Menu. 

2. Click , and the Offsite Costs window (Figure 57) displays. 

3. Highlight the Description, and the corresponding offsite costs display. 

4. Click the data field you want to change. 

5. Right click the mouse, and the Edit menu displays. 

6. Select Delete. 

7. Click  to save and return to the Cost Analysis window. 
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5.4.2.8 Estimating Onsite Demolition Costs 

Select Onsite Demolition Costs from the Cost Menu on the General tab to enter the cost of work 
to remove existing structures, footings, foundations, and utilities in preparation for new 
construction. Included is the removal and disposal of debris; fill and compaction of excavations; 
and recovery of salvageable material or equipment. The Onsite Demolition Costs window 
(Figure 59 and Figure 60) displays the cost item Description, Site Name, and Est. Cost. You may 
have only two cost item Descriptions. The Total Cost is the sum of the Est. Cost for all the Site 
Names for the selected cost item Description, i.e., when you select ‘old utility works’ as the 
Description, the Total Cost is the sum of the estimated costs for ‘old utility works’ for all Site 
Names. Revise the onsite descriptions and estimated costs as needed. 

 
Figure 59.  Onsite Demolition Costs Window (1 of 2) 
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Figure 60.  Onsite Demolition Costs Window (2 of 2) 

To enter/edit onsite demolition costs: 

1. From the General tab, select the Onsite Demolition Costs radio button from the Cost Menu. 

2. Click , and the Onsite Demolition Costs window (Figure 59) displays. 

3. Enter the Description and Est. Cost for each Site Name (Figure 60). 

4. Click  to display a blank Description and Est. Cost fields. 

5. Enter the Description and Est. Cost for each Site Name, if applicable.  
The system calculates and displays the Total Cost as you enter the estimated costs. 

6. Click  to save and return to the Cost Analysis window. 

To delete onsite demolition costs: 

1. From the General tab, select Onsite Demolition Costs from the Cost Menu. 

2. Click , and the Onsite Demolition Costs window (Figure 59) displays. 

3. Highlight the Description, and the corresponding onsite demolition costs display. 

4. Select the data field you want to delete. 

5. Right click the mouse, and the Edit menu displays. 

6. Select Delete. 

7. Click  to save and return to the Cost Analysis window. 
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5.4.2.9 Estimating 2328 Structure Costs 
Select 2328 Structure Costs from the Cost Menu on the General tab to enter the building contractor’s 
cost estimates for rehabilitating the structures in a project. The 2328 Structure Costs window 
(Figure 61) displays two sections. The top section, which was entered by the A&E Analyst and is 
view-only, shows each structure type on a property, the number of buildings within the structure 
type, gross floor area, and the number of units. The data you enter determines the total cost estimate 
of the buildings. The bottom section is where you enter the estimated costs of the listed trade items. 
Revise the estimated costs for the trade items as needed. 

 
Figure 61.  2328 Structure Costs Window 

To enter/edit 2328 structure costs: 

1. From the General tab, select the 2328 Structure Costs radio button from the Cost Menu. 

2. Click , and the 2328 Structure Costs window (Figure 61) displays. 

3. Highlight the Structure Type, and the corresponding trade items display for that structure type. 

4. Enter the Est. Cost and Trade Description for each applicable trade item.  

The system calculates and displays the Total Cost as you enter the estimated costs. 

5. Click  to save and return to the Cost Analysis window. 
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To delete 2328 structure costs: 

1. From the General tab, select the 2328 Structure Costs radio button from the Cost Menu. 

2. Click , and the 2328 Structure Costs window (Figure 61) displays. 

3. Highlight the Structure Type, and the corresponding trade items display for that structure 
type. 

4. Click the data field you want to delete. 

5. Right click the mouse, and the Edit menu displays. 

6. Select Delete. 

7. Click  to save and return to the Cost Analysis window. 
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5.4.2.10 Estimating 2328 Project Costs 
Select 2328 Project Costs from the Cost Menu on the General tab to enter and edit the contractor’s 
estimated costs associated with the project. The 2328 Project Costs window (Figure 62) displays 
the trade item, estimated cost, and cost description. Revise the project costs as needed. 

 
Figure 62.  2328 Project Costs Window 

To enter/edit 2328 project costs: 

1. From the General tab, select the 2328 Project Costs radio button from the Cost Menu. 

2. Click , and the 2328 Project Costs window (Figure 62) displays. 

3. Enter the Est. Cost and Trade Description for each trade item.  

 Note:  Unusual Site Conditions do not apply to Rehab projects. 
 

The system calculates and displays the Total Cost as you enter the estimated costs. 

4. Click  to save and return to the Cost Analysis window. 

To delete 2328 project costs: 

1. From the General tab, select the 2328 Project Costs radio button from the Cost Menu. 

2. Click , and the 2328 Project Costs window (Figure 62) displays. 

3. Highlight the data field you want to delete. 

4. Right click the mouse, and the Edit menu displays. 

5. Select Delete. 

6. Click  to save and return to the Cost Analysis window. 
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5.4.2.11 Estimating Rehab Costs Not Attributable to Residential Use 
Select Rehab Cost Not Attributable to Residential Use from the Cost Menu on the General tab to 
determine the percentage of project’s gross square footage that is not attributable to residential 
use, such as community rooms and buildings, swimming pools, picnic areas, and gazebos. The 
Rehab Cost Not Attributable to Residential Use window (Figure 63) displays fields to enter 
the dollar values and square footage not attributable. 

 
Figure 63.  Not Attributable to Residential Use Window 

To enter/edit data: 

1. From the General tab, select the Rehab Costs Not Attributable to Residential Use radio 
button from the Cost Menu. 

2. Click , and the Rehab Cost Not Attributable to Residential Use window 
displays (Figure 63). 

3. Enter Rehab Cost Not Attributable (dollar amount) and Project Not Attributable Square Feet. 

When you click a different entry field, the system calculates and displays the sq. ft. %.  

 Note:  If you first enter a value in Rehab Cost Not Attributable, you must enter a value in 
Project Not Attributable Square Feet. If you first enter a value in Project Not Attributable 
Square Feet, you do not have to enter a value in Rehab Cost Not Attributable. 
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If sq. ft. % exceeds 100, the Validation window (Figure 64) displays. Re-enter a 
percentage that does not exceed 100. 

 

Figure 64.  Rehab Cost Not Attributable Validation Error Window 

 
4. Click  to close the window, and the Cost Analysis window displays. 

 

April 2004 − Release 1.5.6 5-73  



DAP User Guide for MAP Lenders  Chapter 5:  Cost Analysis 

5.4.3 Processing a 223f Acquisition/Purchase or Refinance 
Project 

The Cost Analysis window General tab (Figure 65) is divided into two sections, Cost Analysis 
Type(s) and Cost Menu.  

Select the Cost Menu radio buttons in any order to process the cost analysis. The following 
sections describe the analysis tasks in the order each radio button displays on the General tab. 

 Note:  From this point, the Cost Analysis window General tab will be referred to as the 
General tab. 

 

 
Figure 65.  General Window for Acquisition/Refinance (223f) Application 
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5.4.3.1 Estimating Repair Costs 
The Repair Cost(s) window (Figure 66) displays two sections. The top section, which is view-
only, displays the project information by Site Name, found at the top of the window. Repair 
items are listed at the bottom of the window. When you enter the estimated cost of the repair 
item, the Critical/Non-Critical Indicator becomes mandatory. You must indicate whether the 
repair is critical or non-critical. You may also indicate whether or not the repair has been 
completed at the time of your analysis. The Mortgage Credit examiner will review and update 
this data.  

Revise the repair costs as well as add other repair items as needed. 

 
Figure 66.  Repair Cost(s) Window 

To enter/edit repair costs: 

1. From the General tab, select the Repair Cost(s) radio button from the Cost Menu. 

2. Click , and the Repair Cost(s) window displays. 

3. Highlight a Site Name, and the repair costs for the site display. 

4. Enter the Est. Cost and select the Critical/Non-Critical Indicator and 
Complete/Incomplete Indicator from the drop-down lists for each applicable repair item. 
The system calculates and displays the Total Cost as you enter the estimated costs. 

5. Click  to itemize the Other repair item(s). The Repair Cost(s) Other window 
(Figure 67) displays. 

April 2004 − Release 1.5.6 5-75  



DAP User Guide for MAP Lenders  Chapter 5:  Cost Analysis 

 

Figure 67.  Repair Cost(s) Other Window 

6. Click , and enter the repair item information, estimated cost, Critical/Non-
Critical Indicator, and Complete/Incomplete Indicator. 

7. Click  to save and return to the Repair Cost(s) window. 
Alternative Option 
Click  to insert more repair items. 

8. To view the total of the “Other” repair items, scroll to the bottom of the Other Repair 
Cost(s) window.  

Est. Cost represents the total of all other repair items entered on the Repair Cost(s) - 
Other window. The Critical/Non-Critical Indicator and Complete/Incomplete Indicator 
information can only be viewed on the Repair Cost(s) - Other window. 

9. Click  to save and return to the Cost Analysis window. 

To delete repair item costs: 

1. From the Repair Cost(s) window, highlight the Est. Cost data you want to delete. 

2. Right click the mouse, and the Edit menu displays.  

3. Select Delete. 

4. Click  to save and return to the Cost Analysis window. 
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To delete other repair items: 

1. From the Repair Cost(s) window, click . The Repair Cost(s) - Other window 
(Figure 67) displays the list of Other repair items. 

2. Highlight the data you want to delete. 

3. Right click the mouse, and the Edit menu displays.  

4. Select Delete. 

5. Click  to save and return to the Repair Cost(s) window. 

6.  Click  to return to the Cost Analysis window. 
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5.4.3.2 Estimating Offsite Costs 
Select Offsite Costs from the Cost Menu on the General tab to enter the cost of making 
improvements necessary for the completion of the project to areas that serve the project but which 
are outside the property lines. Included are utilities, walks, curbs, gutters, streets, drainage 
structures, landscaping, and similar improvements but excluding extensions to connect to those 
adjacent to the project site. The Offsite Costs window (Figure 68 and Figure 69) displays the cost 
item Description, Site Name, and Est. Cost. You may have only two cost item Descriptions. The 
Total Cost is the sum of the Est. Cost for all the Site Names for the selected cost item Description, 
i.e., when you enter ‘Utilities’ as the Description, the Total Cost is the sum of the estimated costs 
for utilities for all Site Names. Revise offsite descriptions and estimated costs as needed. 

 

Figure 68.  Offsite Costs Window (1 of 2) 
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Figure 69.  Offsite Costs Window (2 of 2) 

To enter/edit offsite costs: 

1. From the General tab, select Offsite Cost(s) from the Cost Menu. 

2. Click , and the Offsite Costs window (Figure 68) displays. 

3. Enter the Description. 

4. Enter the Est. Cost for each Site Name (Figure 69). 

5. Click  to display a blank Description and Est. Cost fields. 

6. Enter the Description and Est. Cost.  

7. Click  to save and return to the Cost Analysis window. 

To delete offsite costs: 

1. From the General tab, select Offsite Cost(s) from the Cost Menu. 

2. Click , and the Offsite Costs (Figure 68) window displays. 

3. Select the Description, and the corresponding offsite cost displays. 

4. Highlight the data field you want to change. 

5. Right click the mouse, and the Edit menu displays. 

6. Select Delete. 

7. Click  to save and return to the Cost Analysis window. 
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5.4.3.3 Estimating Initial Deposit for Replacement Reserve and Mortgagor’s 
Closing Fees 

Select Initial Deposit for Replacement Reserve and Mortgagor’s Closing Fees from the Cost Menu 
on the General tab to enter the initial deposit amount for replacement reserve and estimated costs 
for the mortgagor’s closing fees. The Mortgagor’s Closing Fees window (Figure 70) displays the 
description and estimated cost for each fee. The system calculates and displays the Total Cost as 
you enter the estimated costs. Revise the initial deposit and estimated costs as needed.  

The FHA fees are calculated in the Mortgage Credit subsystem. 

 
Figure 70.  Mortgagor's Closing Fees 

To enter/edit data: 
1. From the General tab, select Initial Deposit for Replacement Reserve and Mortgagor’s 

Closing Fees from the Cost Menu. 

2. Click , and the Mortgagor’s Closing Fees window (Figure 70) displays. 

3. Enter the Initial Deposit for Replacement Reserve. 

4. Enter the Est. Cost for each fee listed. The system calculates and displays the Total Cost 
as you enter the estimated costs. 

5. Click  to display a blank Description and Est. Cost fields as needed. 

6. Enter the Description and Est. Cost.  

7. Click  to save and return to the Cost Analysis window. 

To delete data: 
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1. From the General tab, select Initial Deposit for Replacement Reserve and Mortgagor’s 
Closing Fees from the Cost Menu. 

2. Click , and the Mortgagor’s Closing Fees (Figure 70) window displays. 

3. Highlight the estimated cost you want to delete. 

4. Press Delete on your keyboard. 

5. Click  to save your work, and the Cost Analysis window displays. 
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5.4.4 Assignment Tab 

The Assignment tab (Figure 71) displays information about the assignment you are processing 
including your name as the Cost Analyst responsible for processing the assignment. Add 
comments as needed. The system automatically records the Start date when you begin 
processing (see Section 5.3.1). After you finish entering all cost estimate data, return to this tab 
to close the assignment (see Section 5.5).  

If you need to revise data in a closed assignment, have your Tracking person create a new 
version of your closed assignment.  

 

Figure 71.  Cost Analysis Assignment Window - Assignment Tab 

To enter assignment notes: 

1. From the Cost Analysis window, select the Assignment tab (Figure 71). 
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2. Click , and the Notes window (Figure 72) displays. 

 

Figure 72.  Assignment Tab - Notes Window 

3. Enter your comments. 

4. Click  to close the window and save your work. 

To enter assignment closed date: 

See Section 5.5, Closing the Cost Assignment, for information and the procedure for closing 
an assignment. 
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5.4.5 Remarks/Notes Tab 

Before entering the cost estimate data, record the estimated date construction is to begin and the 
number of months until construction is complete on the Remarks/Notes tab (Figure 73). 

When you finish entering all the cost estimate data, you must accept or not accept the 
contractor’s cost estimates. These estimates were entered on the 2328 Structure Costs and 2328 
Project Costs windows. You may enter general notes and special conditions. The special 
condition note prints on the Mortgage Credit Commitment (HUD 92436).  

After the assignment is completed and closed, you may only view information on the 
Remarks/Notes tab.  

 

Figure 73.  Remarks/Notes Tab 

To accept the contractor’s estimate: 

1. From the Remarks/Notes tab, click the Accepted radio button.  

-OR- 

Choose the default selection, Not Acceptable. 

2. Save your work. 
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To enter a general note: 

1. From the Remarks/Notes tab, select the File menu and New. The Notes window (Figure 
74) displays. 

 

Figure 74.  Notes Window 

2. Enter your notes. 

3. Click  to save and return to the Remarks/Notes tab. 

The beginning of the note displays in the Notes text box. 

To edit a general note: 

1. From the Remarks/Notes tab, select a note entry. 

2. From the File menu, select Open, and the Notes window displays. 

3. Enter your changes.  

If you overwrite text by mistake, click , and repeat steps 1 through 3. 

4. Click  to save and return to the Remarks/Notes tab. 
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To delete a general note: 

1. Select the note. 

2. Right click the note, and the Edit menu displays. 

3. Select Delete, and the Confirm Delete message displays. 

4. Click  to delete the note, and the General tab on the Cost Analysis window 
displays. 

5. Repeat steps 1 through 4 to delete additional notes. 

6. Save your work. 

To restore deleted notes: 

 Note:  You can only restore a deleted note prior to clicking save. 
 

1. From the Remarks/Notes tab, right click inside the Notes list box, and the Edit menu 
displays. 

2. Click Restore, and the Restore window displays. 

3. Click one entry to select it, or click  to select all notes. 

If you make two different selections, you can click  to flip between the two 
different selections.  

4. Click , and the restored note(s) displays in the Notes list box on the 
Remarks/Notes tab.  

5. Save your work. 
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To enter a special condition note: 

1. From the Remarks/Notes window, select , and the Special Condition 
Notes window (Figure 75) displays. 

 

Figure 75.  Cost Analysis Special Condition Notes Window 

2. Enter your notes.  

3. Click  to save the note, and the entry displays in the Special Conditions list box 
on the Remarks/Notes tab. 

4. Save your work. 
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5.5 Closing the Cost Assignment 
After finishing the cost analysis, select the Assignment tab (Figure 76) to close the assignment. If 
any required data is missing, a list displays showing the location and type of data needed. (For a list 
of the validation errors and ways to resolve them, see Appendix E of the DAP User Guide for 
Lenders.) You cannot change the data after closing the assignment. To revise data after this 
assignment is closed, have your Tracking person create a new version.  

 

Figure 76.  Cost Analysis - Assignment Window 

 Note:  The Official flag is inactive in Cost.  The Appraiser sets the A&E and Cost flags 
in the Valuation subsystem through the linking process. 
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To close an assignment: 

1. Verify all cost data. 

2. On the Remarks/Notes tab, indicate whether you accepted or did not accept the 
contractor’s cost estimates and enter notes/special conditions (see Section 5.4.5). 

3. On the Assignment tab, enter the date you completed the assignment in Date Assgmt 
Closed (MM/DD/YYYY; current date). 

4. Save your work. 

When the system saves the Date Assgmt Closed, the Cost assignment is closed. If additional 
data is required, the Cost Completion Information Required window (Figure 77) 
displays a list of errors. You must resolve these errors before the system saves the complete 
date. For a list of validation messages and how to resolve them, see Appendix E of the DAP 
User Guide for Lenders. 

 

Figure 77.  Cost Completion Information Required Error Message 
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5.6 Navigating Report Windows 
After selecting a report, the Print Preview window ( 

Figure 78) gives you the flexibility to view specific pages and/or to print the report. This section 
describes the Print Preview window components and how to zoom and change the setup of your 
printer. 

 

       

Figure 78.  Print Preview Window 

Report Command Buttons 
Table 4 describes the report command buttons that you can use after generating a report.  

Table 4.  Description of Report Command Buttons 

Report Command Buttons Description 

 Jump to the first page of the report. 

  Navigate through the report one page at a time either forward or backward. 

 Jump to the last page of the report. 

  
Displays the Zoom window where you can enlarge or reduce the size of the 
report you generated (for detailed steps, see Section 11.1.1). 

 Print the report on your default printer. 

 
Change your default printer’s parameters and options (for detailed steps, see 
Section 5.6.2). 

 Save the report to your computer or diskette. 

 Close the Print Preview window. 
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5.6.1 Using the Zoom Option 

The Zoom option (Figure 79) allows you to change the way the report displays on your 
computer monitor. You can enlarge the report to view a specific area of the report, or reduce the 
report to view a wider area of the report. You also can use the horizontal and vertical bars to 
view covered portions of the report. 

 

Figure 79.  Zoom Window 

To reduce or enlarge a report: 

1. On the Print Preview window click , and the Zoom window displays. 

2. Select the radio button to enlarge or reduce the viewing size of the report. 

3. Click . The Zoom window closes and the Print Preview window displays the 
enlarged/reduced report. 

5.6.2 Using the Printer Setup Option 

Use the Printer Setup window (Figure 80) to change your printer’s properties and options.  

 
Figure 80.  Printer Setup Window 
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To change your printer’s setup: 

1. Click  on the Print Preview window. The Printer Setup window displays 
the name of the printer(s) to which you are connected. The default printer is highlighted. 

2. Click , and the Printer Properties window displays. The printer’s properties vary 
with manufacturers.  

3. Change the printer settings to meet your needs. 

4. Click , and the Printer Properties window closes. 

5. Click , and the Print Preview window displays. 
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5.7 Cost Analysis Reports 
This chapter describes the reports for the following type of projects: New Construction, Rehab, 
and Repair. Section 5.7.2 through Section 5.7.2 describe how to access each report. 

Rehab Cost reports 
• HUD 92326 - Project Cost Estimate 
• HUD 2328 - Contractor’s and/or Mortgagor’s Cost Breakdown 
• HUD 92331-B - Form 2328 and Cost Certification Review Worksheet 
• HUD 92264 - Appraisal Report - Section G 
• HUD 92264 - Appraisal Report - Section M 
• HUD 92329 - Property Insurance Schedule 

Replacement (New Construction) reports 
• HUD 92326 - Project Cost Estimate 
• HUD 2328 - Contractor’s and/or Mortgagor’s Cost Breakdown 
• HUD 92331-B - Form 2328 and Cost Certification Review Worksheet 
• HUD 92264 - Appraisal Report - Section G 
• HUD 92264 - Appraisal Report - Section M 
• HUD 92329 - Property Insurance Schedule 
• HUD 92264 - Appraisal Report - Section O 

Repair Cost Reports 
• HUD-92264 - Appraisal Report - Section M 
• HUD Form 92329 - Property Insurance Schedule 
• HUD-92264 - Appraisal Report - Section O 
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5.7.1 Replacement (New Construction) Reports 

Users access the Cost reports for a new construction project from the Cost Analysis General 
window. The information in these reports is based on cumulative data that has been entered and 
analyzed in DAP. You can use the procedures in this section to view, print, and save each Cost 
report.  

• HUD 92326 - Project Cost Estimate 
• HUD 2328 - Contractor’s and/or Mortgagor’s Cost Breakdown 
• HUD 92331-B - Form 2328 and Cost Certification Review Worksheet 
• HUD 92264 - Appraisal Report - Section G 
• HUD 92264 - Appraisal Report - Section M 
• HUD 92329 - Property Insurance Schedule 
• HUD 92264 - Appraisal Report - Section O 

 

To display the list of reports: 

1. From the General tab on the General window, select the Replacement cost analysis type. 

2. Click Reports on the Cost Menu, and the Reports window (Figure 81) displays. 

 

Figure 81.  Cost Analysis Reports Window (New Construction) 
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5.7.1.1 HUD 92326 - Project Cost Estimate 
This report provides a cost estimate for the new construction project. You can view, print, and 
save the report. 

To generate a HUD 92326 report: 

1. Select the Replacement cost analysis type from the Cost Analysis General window. 

2. Click the Reports menu option on the General tab, and the Cost Analysis Reports 
window displays. 

3. Select the HUD 92326 report. 

4. Click , and the HUD 92326 report (Figure 82) displays. 

 

Figure 82.  HUD 92326 - Project Cost Estimate (New Construction) 

5. Use the command buttons to view or print the report. 

6. Click  to close the report. 
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5.7.1.2 HUD 2328 - Contractor’s and/or Mortgagor’s Cost Breakdown 
The HUD 2328 report displays the contractor’s and/or mortgagor’s costs related to constructing 
the structures in a project. You can view, print, and save the report. 

To generate a HUD 2328 report: 

1. Select the Replacement cost analysis type from the Cost Analysis Main window. 

2. Click the Reports menu option on the General tab, and the Cost Analysis Reports 
window. 

3. Select the HUD 2328 report.  

4. Click , and the HUD 2328 report (Figure 83) displays. 

 

Figure 83.  HUD 2328 - Contractor’s and/or Mortgagor’s Cost Breakdown (New Construction) 

5. Use the command buttons to view or print the report. 

6. Click  to close the report. 
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5.7.1.3 HUD 92331-B - Form 2328 and Cost Certification Review Worksheet 
The HUD 92331-B report displays a list of trade items and the dollar amount for each item for 
constructing the structures in a project.  It also includes the plus or minus variance by dollar 
amount and percentage. You can view, print, and save the report. 

To generate a HUD 92331-B report: 

1. Select the Replacement cost analysis type from the Cost Analysis Main window. 

2. Click the Reports menu option on the General tab, and the Cost Analysis Reports 
window displays. 

3. Select the HUD 92331-B report. 

4. Click , and the HUD 92331-B report (Figure 84) displays. 

 

Figure 84.  HUD 92331-B - Form 2328 and Cost Certification Review Worksheet (New 
Construction) 

5. Use the command buttons to view or print the report. 

6. Click  to close the report. 
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5.7.1.4 HUD 92264 - Appraisal Report - Section G 
The HUD 92264 - Appraisal Report - Section G displays the estimated new construction cost for 
the project. The report includes a breakdown and total for fees, land improvements, and structure 
costs. You can view, print, and save the report. 

To generate a HUD 92324 - Section G report: 

1. Select the Replacement cost analysis type from the Cost Analysis Main window. 

2. Click the Reports menu option on the General tab, and the Cost Analysis Reports 
window displays. 

3. Select the HUD 92264 - Section G report. 

4. Click , and the HUD 92264 - Appraisal Report - Section G report (Figure 85) 
displays. 

 

Figure 85.  HUD 92264 - Appraisal Report - Section G (New Construction) 

5. Use the command buttons to view or print the report. 

6. Click  to close the report. 
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5.7.1.5 HUD 92264 - Appraisal Report - Section M 
The HUD 92264 Section M report provides a list of costs that are not attributable to the use of 
the dwellings that are being constructed. It also includes an estimate cost of off-site 
requirements. You can view, print, and save the report. 

To generate a HUD 92364 - Section M report: 

1. Select the Replacement cost analysis type from the Cost Analysis Main window. 

2. Click the Reports menu option on the General tab, and the Cost Analysis Reports 
window displays. 

3. Select the HUD 92264 Section M report. 

4. Click , and the HUD 92264 - Appraisal Report - Section M report (Figure 86) 
displays. 

 

Figure 86.  HUD 92264 - Appraisal Report - Section M (New Construction) 

5. Use the command buttons to view or print the report. 

6. Click  to close the report. 
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5.7.1.6 HUD 92329 - Property Insurance Schedule 
The HUD 92329 report displays the insurable values and insurance coverage for the property 
that is being constructed. A completed valuation assignment must be closed and linked to your 
current cost assignment before this report can be generated. If you are processing a new 
construction or rehab project and did not enter the builder’s profit in the Cost subsystem, you 
have the option of entering it here. The system can more accurately calculate the insurable value 
of the property when other costs, such as builder’s profit, builder’s overhead, general 
requirements, and architectural fees have been entered. You can view, print, and save the report. 

To generate a HUD 92329 report: 

1. Select the Replacement cost analysis type from the Cost Analysis Main window. 

2. Click the Reports menu option on the General tab, and the Cost Analysis Reports 
window displays. 

3. Select the HUD 92329 report. 

 If a completed Valuation assignment is not linked to your current Cost assignment, the 
following error message displays in the Insurance Schedule window (Figure 87). 

 

Figure 87.  Insurance Schedule Error Message 

4. Click . 

If the builder’s profit was not entered in the Cost subsystem for a new construction or 
rehab project, the system displays the Cost Analysis – Reports – 92329 Builder’s 
Profit window (Figure 88). You can either enter the percentage or return to the Cost 
Analysis Reports window. 

 

Figure 88.  Cost Analysis - Reports - 92329 Builder's Profit 

5. The HUD 92329 report (Figure 89) displays. 
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Figure 89.  HUD 92329 - Property Insurance Schedule (New Construction) 

6. Use the command buttons to view or print the report. 

7. Click  to close the report. 
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5.7.1.7 HUD 92264 - Appraisal Report - Section O 
The HUD 92264 - Appraisal Report - Section O report lists the total cost for all improvements to 
construct the project that is being rehabilitated. It includes on-site demolition costs and related 
fees for the contractor and mortgagor. You can view, print, and save the report. 

To generate a HUD 92324 - Section O report: 

1. Select the Replacement cost analysis type from the Cost Analysis Main window. 

2. Click the Reports menu option on the General tab, and the Cost Analysis Reports 
window displays. 

3. Select the HUD 92264 - Section O report. 

4. Click , and the HUD 92264 - Section O report (Figure 90) displays. 

 

Figure 90.  HUD 92264 - Appraisal Report - Section O (New Construction) 

5. Use the command buttons to view or print the report. 

6. Click  to close the report. 
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5.7.2 Rehab Cost Reports 

Users access the Cost reports for a rehabilitation project from the Cost Analysis General 
window. The information in these reports is based on cumulative data that has been entered and 
analyzed in DAP. You can use the procedures in this section to view, print, and save each Cost 
report.  

• HUD 92326 - Project Cost Estimate 
• HUD 2328 - Contractor’s and/or Mortgagor’s Cost Breakdown 
• HUD 92331-B - Form 2328 and Cost Certification Review Worksheet 
• HUD 92264 - Appraisal Report - Section G 
• HUD 92264 - Appraisal Report - Section M 
• HUD 92329 - Property Insurance Schedule 

 

To display the list of reports: 

1. From the General tab on the General window, select the Rehab cost analysis type. 

2. Click Reports on the Cost Menu, and the Reports window (Figure 91) displays. 

 

Figure 91.  Cost Analysis Reports Window (Rehab) 
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You can access some reports by each structure type on the property or as one combined master 
report. You can select a structure type or master report whenever the Cost Reports window 
(Figure 92) displays. 

 

Figure 92.  Cost Reports - By Structure Type or Master Report 
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5.7.2.1 HUD 92326 Report - Project Cost Estimate 
The HUD 92326 report displays the estimated costs for rehabilitating the structures in a project. 
You can view, print, and save the report. 

To generate a HUD 92326 report: 

1. Select the Rehab cost analysis type from the Cost Analysis General window. 

2. Click the Reports menu option on the General tab, and the Cost Analysis Reports 
window displays. 

3. Select the HUD 92326 report, and the Cost Reports window displays. 

4. Select a structure type or the master report. 

5. Click , and the HUD 92326 report (Figure 93) displays. 

 

Figure 93.  HUD 92326 Report - Project Cost Estimate (Rehab) 

6. Use the command buttons to view or print the report. 

7. Click  to close the report. 

 

April 2004 − Release 1.5.6 5-105 



DAP User Guide for MAP Lenders  Chapter 5:  Cost Analysis 

5.7.2.2 HUD 2328 - Contractor’s and/or Mortgagor’s Cost Breakdown 
The HUD 2328 report displays the contractor’s and/or mortgagor’s costs related to rehabilitating 
the structures in a project. You can view, print, and save the report. 

To generate a HUD 2328 report: 

1. Select the Rehab cost analysis type from the Cost Analysis Main window. 

2. Click the Reports menu option on the General tab, and the Cost Analysis Reports 
window displays. 

3. Select the HUD 2328 report, and the Cost Reports window displays. 

4. Select a structure type or the master report. 

5. Click , and the HUD 2328 report (Figure 94) displays. 

 

Figure 94.  HUD 2328 - Contractor’s and/or Mortgagor’s Cost Breakdown (Rehab) 

6. Use the command buttons to view or print the report. 

7. Click  to close the report. 
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5.7.2.3 HUD 92331-B - Form 2328 and Cost Certification Review Worksheet 
The HUD 92331-B report displays a list of trade items and the dollar amount for each item for 
rehabilitating the structures in a project.  It also includes the plus or minus variance by dollar 
amount and percentage. You can view, print, and save the report. 

To generate a HUD 92331-B report: 

1. Select the Rehab cost analysis type from the Cost Analysis Main window. 

2. Click the Reports menu option on the General tab, and the Cost Analysis Reports 
window. 

3. Select the HUD 92331-B report, and the Cost Reports window displays. 

4. Select a structure type or the master report. 

5. Click , and the HUD 92331-B report (Figure 95) displays. 

 

Figure 95.  HUD 92331-B – Form 2328 and Cost Certification Review Worksheet (Rehab) 

6. Use the command buttons to view or print the report. 

7. Click  to close the report. 
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5.7.2.4 HUD 92264 - Appraisal Report - Section G 
The HUD 92264 - Section G report displays the estimated replacement cost for the project that is 
being rehabilitated.  The report includes a breakdown and total for fees, land improvements, and 
structure costs. You can view, print, and save the report. 

To generate a HUD 92264 - Section G report: 

1. Select the Rehab cost analysis type from the Cost Analysis Main window. 

2. Click the Reports menu option on the General tab, and the Cost Analysis Reports 
window. 

3. Select the HUD 92264 - Section G report. 

4. Click , and the HUD 92264 - Section G report (Figure 96) displays. 

 

Figure 96.  HUD 92264 - Appraisal Report - Section G (Rehab) 

 

5. Use the command buttons to view or print the report. 

6. Click  to close the report. 
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5.7.2.5 HUD 92264 - Appraisal Report - Section M 
The HUD 92264 Section M report provides a list of costs that are not attributable to the use of 
the dwellings that are being rehabilitated. It also includes an estimate cost of off-site 
requirements. You can view, print, and save the report. 

To generate a HUD 92264 - Section M report: 

1. Select the Rehab cost analysis type from the Cost Analysis Main window. 

2. Click the Reports menu option on the General tab, and the Cost Analysis Reports 
window. 

3. Select the HUD 92264 Section M report. 

4. Click , and the HUD 92264 report (Figure 97) displays. 

 

Figure 97.  HUD 92264 - Appraisal Report - Section M (Rehab) 

5. Use the command buttons to view or print the report. 

6. Click  to close the report. 
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5.7.2.6 HUD 92329 - Property Insurance Schedule 
The HUD 92329 report displays the insurable values and insurance coverage for the property 
that is being rehabilitated. A completed valuation assignment must be closed and linked to your 
current cost assignment before this report can be generated. If you are processing a rehab or new 
construction project and did not enter the builder’s profit in the Cost subsystem, you have the 
option of entering it here. The system can more accurately calculate the insurable value of the 
property when other costs, such as builder’s profit, builder’s overhead, general requirements, and 
architectural fees have been entered. You can view, print, and save the report. 

To generate a HUD 92329 report: 

1. Select the Rehab cost analysis type from the Cost Analysis Main window. 
2. Click the Reports menu option on the General tab, and the Cost Analysis Reports 

window displays. 
3. Select the HUD 92329 report. 
 If a completed Valuation assignment is not linked to your current Cost assignment, the 

following error message displays in the Insurance Schedule window (Figure 98). 

 

Figure 98.  Insurance Schedule Error Message 

4. Click . 

If the builder’s profit was not entered in the Cost subsystem for a rehab or new construction 
project, the system displays the Cost Analysis – Reports – 92329 Builder’s Profit window 
(Figure 99). Enter the percentage or return to the Cost Analysis Reports window. 

 

Figure 99.  Cost Analysis - Reports - 92329 Builder's Profit 

5. The HUD 92329 report (Figure 100) displays. 
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Figure 100.  HUD 92329 - Property Insurance Schedule (Rehab) 

6. Use the command buttons to view or print the report. 

7. Click  to close the report. 
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5.7.3 Repair Cost Reports 
Users access the Cost reports for a repair project from the Cost Analysis General window. The 
information in these reports is based on cumulative data that has been entered and analyzed in 
DAP. You can view, print, or save reports.  

Repair Cost Reports 
• HUD HUD-92264 - Appraisal Report - Section M 
• HUD Form 92329 - Property Insurance Schedule 
• HUD HUD-92264 - Appraisal Report - Section O 

To display the list of reports: 

1. From the General tab on the General window, select the Repair cost analysis type. 

2. Click Reports on the Cost Menu. 

3. Click , and the Reports window (Figure 101) displays. 

 

Figure 101.  Reports Window (Repair) 

4. Use the command buttons to view or print the report. 

5. Click  to close the report. 
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5.7.3.1 HUD 92264 - Appraisal Report - Section M 
The HUD 92264 Section M report provides a list of costs that are not attributable to the use of 
the dwellings that are being repaired. It also includes an estimate cost of off-site requirements. 
You can view, print, and save the report. 

To generate a HUD 92324 - Section M report: 

1. Select the Repair cost analysis type from the Cost Analysis Main window. 

2. Click the Reports menu option on the General tab, and the Cost Analysis Reports 
window displays. 

3. Select the HUD 92264 Section M report. 

4. Click , and the HUD 92264 report (Figure 102) displays. 

  

Figure 102.  HUD 92264 - Appraisal Report - Section M (Repair) 

5. Use the command buttons to view or print the report. 

6. Click  to close the report. 

 

April 2004 − Release 1.5.6 5-113 



DAP User Guide for MAP Lenders  Chapter 5:  Cost Analysis 

5.7.3.2 HUD 92329 - Property Insurance Schedule 
The HUD 92329 report displays the insurable values and insurance coverage for the property 
that is being constructed. A completed valuation assignment must be linked to your current cost 
assignment before this report can be generated. You can view, print, and save the report. 

To generate a HUD 92329 report: 
1. Select the Replacement cost analysis type from the Cost Analysis Main window. 

2. Click the Reports menu option on the General tab, and the Cost Analysis Reports 
window displays. 

3. Select the HUD 92329 report. 

If a completed Valuation assignment is not linked to your current Cost assignment when 
you try to generate this report, the following error message (Figure 103) displays. 

 

Figure 103.  Insurance Schedule Error Message 

4. Click , and the HUD 92329 report (Figure 104) displays. 

 
Figure 104.  HUD 92329 - Property Insurance Schedule (Repair) 

5. Use the command buttons to view or print the report. 

6. Click  to close the report. 
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5.7.3.3 HUD 92264 - Appraisal Report - Section O 
The HUD 92264 - Appraisal Report - Section O report lists the total cost for all improvements to 
construct the project that is being repaired. It includes on-site demolition costs and related fees 
for the contractor and mortgagor. You can view, print, and save the report. 

To generate a HUD 92324 - Section O report: 

1. Select the Repair cost analysis type from the Cost Analysis Main window. 

2. Click the Reports menu option on the General tab, and the Cost Analysis Reports 
window displays. 

3. Select the HUD 92264 - Section O report. 

4. Click , and the HUD 92264 - Section O report (Figure 105) displays. 

 

Figure 105.  HUD 92264 - Appraisal Report - Section O (Repair) 

5. Use the command buttons to view or print the report. 

6. Click  to close the report. 
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