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INTRODUCTION
The purpose of this guide is to provide detailed instructions on how to perform an upper-air observation using the Radiosonde Replacement System (RRS).  The primary goal of this guide is to give users of the RRS system an easy-to-follow, step-by-step manual for taking a complete upper-air observation beginning with preparation of the sonde, continuing with release of the balloon, and ending with flight termination.

This guide is a basic how-to only.  This is NOT meant to replace the RRS Workstation User Guide (dated October 2005) or NWSM 10-1401.  Observers must still be familiar with the contents of these documents, particularly Appendices D and E of NWSM 10-1401.  These two sections give more detailed information on balloon and radiosonde preparation and launch procedures.  This guide is simply a summary/combination of these two sections.
Some of the information in this guide may differ from NWSM 10-1401.  In particular, battery soak and baseline times are different.  The times in this guide are new recommendations that solve several problems, but have not yet been published.  Much of the information in NWSM 10-1401 also applies to observations using the MicroART system.  Many of these procedures will be slightly different for the RRS/RWS system.
This guide is presented in chronological order from pre-release through termination.  After balloon release, actual flights times will vary, so they have been left out.  However, the general sequence of events will remain the same.  These instructions are very detailed, primarily to assist first-time users.  A quick-reference guide with the basic steps has been included for observers with more experience.
CHAPTER 1:  PRE-RELEASE SEQUENCE

Taking an upper-air observation is a time-sensitive operation.  Observers should carefully consider how much time it will take to prepare for launch.  The official launch window times are stated in Chapter 5, Section C of this guide and in NWSM-10-1401, Section 3.1.  Keep in mind that it takes a minimum of 15-20 minutes to properly prepare the sonde.  Time must also be factored in for problems related to balloon inflation, such as changing of gas cylinders.  Allow enough time that if the flight fails before reaching the legal height (400 hPa), there is still time to prepare and launch a second radiosonde.
Time to Launch:  T-45 Minutes
A. STARTUP OF THE RWS SOFTWARE AND WARM-UP OF THE TRS

The electronics of the TRS need 30 minutes time to warm-up prior to Baseline.  This is especially true in cold weather.  This should be done prior to leaving the building and inflating the balloon.  

To begin, log on the RRS workstation and open the RWS software.  Click “Ok” in the warning window.  Click on “Run a Live Flight” (Figure 1.1).
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Figure 1.1—Click on “Run a live flight” to begin.


A window will pop up asking for confirmation of startup of the UPS.  Answer “Yes.”  Note that the UPS will provide a 10 minute backup to the TRS and SPS in the event of main power failure.  In the Hardware Status window, the red “X” next to the UPS status will eventually turn into a green check mark.  This will cause a few windows to occasionally appear warning of a status change of the UPS system.  Click “Ok.”  Wait for this, and then proceed to the next step.  If the UPS fails to start after a reasonable amount of time, notify the ETs.  Look at the Antenna Orientation/TRS Display.  The antenna should be pointed at an azimuth of 0/360 degrees and 0 degrees elevation.
Refer to RRS Workstation User Guide, Chapter 7 (7.2) for more information.
Time to Launch:  T-44 Minutes
B.  BALLOON INFLATION AND FLIGHT TRAIN PREPARATION

A full listing of proper balloon inflation procedures can be found in NWSM 10-1401, Appendix C.

Before leaving the building, check the current weather and wind conditions.  Take the balloon and parachute and proceed to the inflation building.  Turn on AC Power to the hydrogen/helium when entering the building.  
The light indicating gas flow should be on.  If it is not, check the emergency cutoff switch on the free-lift inflation nozzle.  It should be on the “Off” position (Figure 1.2).
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	Figure 1.2—The red switch is the emergency cutoff valve for the hydrogen.  (a) The switch is in the “On” position.  (b)  The switch is in the “Off” position.  Valve must be in the “Off” position for the gas to flow.


Open and remove the balloon from the plastic bag.  Unroll the balloon onto the table, but DO NOT TOUCH THE BALLOON WITH BARE HANDS.  Handle the balloon by the neck.  Use the plastic bag that originally held the balloon if needed.
Place the balloon neck over the inflation nozzle and secure with retaining clip.  Make sure the appropriate weight is placed on the inflation nozzle before inflating.  Careful consideration should be taken regarding precipitation, high winds, icing, and/or surface obstacles, when deciding how much weight to choose.  Note that the nozzle apparatus is 1400g.
In the case of high winds, there must be enough gas in the balloon to ensure the balloon can get out of the door of the inflation building and can lift away from the surface, but not so much that ascension rates are too high.    Observers should aim for ascension rates between 275 meters/minute and 350 meters/minute.  Remember how much lift is put into the balloon because this information will be needed later.
To begin inflating the balloon, open the valve on the tank (counter-clockwise) first, then open the regulator valve (clockwise) second (Figure 1.3).  When the gas is flowing, the valve on the tank should be loose, but the regulator valve should be tight.
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	Figure 1.3—Cylinder (tank) and regulator valves.


DO NOT EXCEED 15 PSI FOR HYDROGEN/20 PSI FOR HELIUM WHILE INFLATING.  Balloon inflation should take AT LEAST 7 minutes.  DO NOT LEAVE THE BALLOON UNATTENDED WHILE INFLATION IS IN PROGRESS.
While the balloon is inflating, the flight train can be prepared.  To begin, stretch out one arm’s length (approximately 3 feet) of string.   Bring the end of the string back down to the roll, and pull out one or two more arm lengths, each time bringing the free end back down to the roll (basically, a double string).  Cut the string and tie the two loose ends together.  This will create a large loop (Figure 1.4).
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	Figure 1.4—Large loop of string.


Open the parachute and feed the knotted end of the loop through the loops on the top of the parachute, and tie a knot.  Fluff the parachute and open it slightly.  This will ensure that the chute opens upon flight termination.  Cut out a small length of string (about 18 inches) and place it to the side.  This will be used later to tie up the neck of the balloon.  Tie the end of the string from the roll to the thick string on the bottom of the parachute.

If there are strong winds, generally sustained winds of 20 kts or more, a train regulator should be used.  If a train regulator is NOT being used, wait to finish the flight train until just before the launch.  Pull out about 12-18 inches of string.  Tie the free end to the bar on the train regulator (Figure 1.5a).

The string on the train regulator is held down by wax.  Free the end and feed through the eye on the bottom of the regulator from left to right.   You will know that you have done it correctly because the string will reel off the regulator (Figure 1.5b).
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	Figure 1.5—Train regulator preparation.


When the balloon has the desired amount of gas, it will lift the nozzle shutting off the hydrogen generator.  Close the valve on the tank first.  Next, push down on the free-lift nozzle to purge the remaining gas out of the line.  Then, close the regulator valve.  Turn off the hydrogen power switch outside the building.

Tie the long, looped string attached to the top of the parachute around the neck of the balloon.  Secure it tightly, but be careful not to cut the balloon neck.  It is recommended to wrap the string a couple times around the neck to ensure the balloon is closed and no gas escapes.  Tie another knot to finish.  Place the remaining loop on the clip to hold the balloon in place (Figure 1.6).
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	Figure 1.6—String on clip to hold down balloon.


Remove the retaining clip and remove the balloon from the nozzle.  Fold the bottom of the balloon neck up and secure it with the short length of string that was cut earlier.  Tie a knot.  It is recommended to wrap the string 3-4 times around the neck and finish by tying a square knot (Figure 1.7).
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	Figure 1.7—Securely tie up the balloon neck.


Time to Launch:  T-20 Minutes
C.   RADIOSONDE PREPARATION

These instructions describe how to properly prepare the Sippican MkIIA GPS radiosonde.  The sequence of these steps can vary from user to user.  However, the same basic procedures apply.  It is recommended that the observer develop a “method” of preparing the sonde.  For example, this guide is presented as working each side by turning the sonde in a counter-clockwise direction.  Whatever routine works best for the observer.  Be careful to inspect the sensors.  If they appear to be damaged, reject the sonde.  See Chapter 6, Section A for radiosonde rejection procedures.
Total time of radiosonde preparation, including soaking the battery, battery warm-up, and baseline, requires a minimum of 15-20 MINUTES.  It is recommended that a timer be used.  Required materials include a radiosonde and a clear plastic battery bag.
To begin, remove the sonde from the plastic bag.  Keep the tape from the bag.  You will use it later.  Remove the battery from the battery compartment.  Use scissors to remove the battery from the foil bag.  Throw the foil bag away.  Soak the battery in water for 4 MINUTES.  The battery should be completely submerged in an upright position.  Make sure that the electrical connectors stay clear of the water—hang them over the side of the container (Figure 1.8).  Wet connectors will cause the battery to short.  Remove the covering off the double-sided tape on the battery compartment flap.
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	Figure 1.8—Radiosonde soaking in activation water.  Note that the “TOP” label is facing up, and the battery is completely submerged except for the wire connectors.


Remove the humidity cap and inspect the hygristor.  The hygristor should be oriented at an angle to the duct.  If it is perpendicular, reject the sonde.  If the sensor is acceptable, tape the humidity flap shut with one of the piece of tape that you saved from earlier.

The thermistor is delicate, so be careful.  Lift up on both sides of the tape holding the thermistor.  Carefully pull the tape and plastic covering off the sensor.  Remove the tape from the cover and save the tape.  Unfold and bend the boom so that it is at a 90 degree angle to the sonde.  Inspect the temperature sensor for damage.  The sensor consists of two leads with a tiny silver ball in the middle above the wire (Figure 1.9).  The two horizontal leads should be nearly perpendicular to the vertical ends of the boom.  If the leads are bent use a pencil (nothing metal) to carefully bend them back into place.
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	Figure 1.9—Diagram of thermistor.


Next set the transmitter frequency.  Open the flap.  There will be two wire loops—black and white.  The wires must be cut to select the proper frequency.  Table 1.1 shows the frequencies available and which wires to cut.

	White Wire

	Black Wire

	1676

	1678

	1680

	1682


	Uncut

	Uncut

	X

			
	Uncut

	Cut

		X

		
	Cut

	Uncut

			X

	
	Cut

	Cut

				X



	Table 1.1—Frequency selection chart.  This chart is also found in WSOH-10, Section D-1.


Use 1680 MHz unless there is interference or a second release is required.  Anytime an additional release must be performed, a new frequency must be selected.  Cut the wires at different lengths (i.e., one short and one long) to ensure that the ends do not touch.
By now, the battery should have finished soaking.  Remove the battery from the water and proceed outside.  Try to keep the battery from dripping water because it will have acid in it.  Grasp the battery by the two narrow sides with the “TOP” label facing your palm.  Hold the battery wires with two fingers up and away from the battery.  This will prevent water from entering the connectors.

Swing your arm in a hard, downward motion with an abrupt stop, 10 times to remove any excess water from the battery.  It is important to get as much water out of the battery as possible.  Excess water in the battery increases the chance of the battery overheating, which shortens its lifespan, and could lead to an unsuccessful flight.
Hold the battery by the tape around the battery wires and place the battery in the battery bag.  Continue holding the tape on the wires, and grab the sides of the battery (outside the bag).  Hold the battery horizontal with the "TOP" label facing away from you.  Turn the battery completely around in a counter-clockwise direction (towards you) 4 times.  A good, tight braid should be formed in the wires.  Wrap the wires under and around the battery lengthwise.  
Stuff the battery into the battery compartment on the radiosonde.  It will be a tight fit.  The “TOP” label should be facing up.
Take the wires on the sonde and twist the black wire (big connector) around the red wire in a clockwise direction 4 times; again, a tight braid should be formed.  Connect the wires on the sonde to the battery.  CONNECT THE BLACK WIRE FIRST.
Stuff the wires inside the battery compartment between the battery and the outside of the sonde.  Again, it will be a tight fit.  It is important to get the wires fully inside the compartment.  Now that the battery is connected, ALLOW A MINIMUM OF 5 MINUTES FOR THE BATTERY TO WARM-UP.  
Tape the battery compartment flap shut with the two remaining pieces of tape that you saved earlier.  If necessary, regular tape can be added if the tape supplied with the sonde is not long enough.  Take the sonde to the RRS workstation and prepare the software.  This can be done while the battery is powering up.  When transporting the sonde, it is recommended that you carry it by the plastic ring.

Further detailed instructions on radiosonde preparation can be found in NWSM 10-1401, Appendix N.
Time to Launch:  T-15 Minutes
D.  RWS PREPARATION

IF REQUIRED, A TERMINAL ALERTING PRODUCT (TAP) SHOULD BE ISSUED NOW.  A TAP MUST BE ISSUED 15 MINUTES PRIOR TO ANY LAUNCH.  IF A SECOND RELEASE IS NECESSARY ISSUE AN ADDITIONAL TAP WITH THE UPDATED LAUNCH TIME.
Enter the observation date and time on a Station Information label.  Peel off the sticker and place it on the sonde on the side to the left of the battery compartment and mailing instructions tab.  The arrows on the sticker should point to the mailing instructions.
Fill in the appropriate information on the RRS paper log sheet.  Begin with the Ascension Number, the observer’s initials, and the date and time (in UTC).  The radiosonde serial number can be found on the bottom of the instrument.  Write down the type of balloon used, its lot number, and how much gas was put into the balloon (“Lift”).  Place marks in the column confirming the use a balloon, parachute, and a train regulator (“REEL”) if used.  Place the sonde on the baseline stand.

Fill in the same information from the log sheet in the Administrative Display of the RWS software (Figure 1.10).  Confirm the proper Ascension Number, date and time, and Release Number.  Enter the observer’s initials and click “Next.”
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	Figure 1.10—Administrative Display window.
	
	Figure 1.11—Equipment Display window.


In the Equipment Display, enter the radiosonde serial number (Figure 1.11).  Select the proper balloon type and enter the lot number.  Enter the gas amount put into the balloon.  Select “Yes” if a train regulator and/or a parachute were used.  Click "Next."
Click “Refresh.”  Enter cloud and present weather conditions (Figure 1.12).  The cloud/weather group is a nine digit code that applies a temperature correction for solar radiation.  The code consists of the following:

NhCLhCMCHWWWW

Nh =   Amount of sky covered in oktas (eighths) by low clouds, or if no low clouds are present, coverage by middle clouds.

CL =   Type of low cloud

H =   Height of the lowest cloud base

CM =  Type of middle cloud

CH =   Type of high cloud

WWWW =  Two digit code representing the site’s current weather.  Some codes refer to weather during the previous hour, but not at the time of the observation.  The code with the highest priority should appear first.  If only one WW group is applicable, use that code twice.

Here are a couple examples of cloud weather codes:

657082001

6 =   6 oktas of clouds


5 =   Stratocu not formed by the spreading out of cu


7 =   Cloud base between 5000 and 6500 feet


0 =   No mid cloud


8 =   Cirrostratus (not covering and not invading the sky)


20 = Drizzle during the previous hour, but not at the time of ob


01 = Clouds generally dissolving or becoming less developed during past hour.

The code for a clear sky would be:

009000000
Do Not click “NEXT”, yet.
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	Figure 1.12—Surface Observation Display window.


In the TRS Antenna Display, move the antenna to the pre-determined baseline position and click in the box to activate AFC.

If a different radio frequency other than the standard frequency of 1680 MHz is used, change the frequency on the TRS now.  In the TRS Display, click the “Set” button and enter the new frequency.
Time to Launch:  T-10 Minutes
E.   RADIOSONDE BASELINE PROCESS
By now, 5 minutes should have passed and the battery will have warmed up.  Click “Next” on the Surface Observations window.  The SPS will now initialize.  The radiosonde baseline process now begins.  Immediately check the sensor data.  The pressure should be within 2mb of the digital barometer at the station.  Check the temperature data.  If any data seems questionable and the sensor seems faulty, reject the sonde.  See Chapter 6, Part A for radiosonde rejection procedures.  Check for the proper frequency in the Antenna Orientation/TRS Display window.
Check the GPS status screen.  There must be a MINIMUM OF 4 MATCHES to proceed.  To complete the baseline process, click on “CALCULATE” and “ACCEPT” in the Baseline Display window.  The RWS software will pop up an error message if any sensor data is out of tolerance.  If there is a problem with the incoming data, sonde rejection may be necessary.  If all is well, the software will ask for confirmation that the baseline process is finished.  Click “YES.”
CHAPTER 2:  LAUNCH SEQUENCE
Time to Launch:  T-5 Minutes
A.  ANTENNA ORIENTATION
Check the latest surface observations and note the wind direction and speed.  The antenna will need to be moved and elevated in the TRS Display before launching.  The antenna should be pointed in the DIRECTION THE BALLOON WILL TRAVEL (180 degrees from the wind direction).  Elevation angle is dependent on wind speed and how high the balloon will go initially.  Do not elevate the antenna higher than 35-40 degrees.  Light winds will have higher elevations, while stronger winds will be lower.  If there are light winds but higher gusts, base the elevation angle on the strength and frequency of the gusts.  Table 2-1 shows the recommended elevations for various wind speeds.  
	Wind Speed (kts)
	Elevation Angle (deg)

	0-9
	32-40

	10-14
	25-31

	15-22
	20-25

	25 or greater
	10-20

	Table 2.1—Recommended TRS elevation angles for
various wind speeds.


For example, for a west wind (270 degrees), at 15 kts, the antenna should be pointed at “090” degrees and an elevation of between 20-25 degrees.  Make sure the “AFC” box is activated.  Also, check to make sure that the TAP product was issued.  Proceed to the inflation shelter.
B.  FINAL  PREPARATIONS

Place the radiosonde inside the bucket (or whatever “ready” platform) is used.  DO NOT place the sonde directly on the ground.
Inspect the balloon to ensure it has not leaked.  Inspect the parachute and flight train/train regulator.  If a flight train was not prepared earlier, do so now.  See Chapter 1, Part B for instructions on using a train regulator.  If NOT using a train regulator, pull out 70-120 feet of string.  

Pull the train outside the building in the general direction the balloon will travel.  Make sure the train will not get caught on anything after the balloon is released.  If all is well, tie the end of the train to the plastic ring on the radiosonde.  See Figure 2.1 for a diagram of the complete assembly.
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	Figure 2.1—Complete instrument assembly with balloon,
parachute, train regulator, and radiosonde.


Proceed to the CDU panel and use the intercom to phone the Operations floor (Figure 2.2).  Check that there is a proper GPS lock on the sonde.  It may take 2-5 minutes after going to the inflation shelter for the satellites to get a good lock.  There must be a MINIMUM OF 4 GPS MATCHES before the launch can proceed.  There should also be all green checkmarks in the Hardware Status window.  Be sure that the time is within the launch window (see Chapter 5, Section C).  If within the launch window, the RWS software should show a message stating, “Waiting for Balloon Release."
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	Figure 2.2—Intercom (left) and CDU panel (right).


If the GPS is working, then the launch is a GO.  Refer to Chapter 6, Section D for GPS failure prior to launch.
Time to Launch:  T-0 Minutes
C.  LAUNCHING THE BALLOON
Grab the balloon and unhook it.  Walk about 20-30 feet outside of the building to release the balloon.  If winds are light, the balloon will travel generally straight up.  In this case, carry the balloon a greater distance away from the inflation shelter before releasing.  There must be enough clearance to prevent the balloon from hitting the building (bursting the balloon) and for the sonde from hitting the building (damages the sensors).

Before release make sure that the area is clear of low-flying aircraft, especially if the station is located near an airport.  If necessary or required, call the air traffic control tower to request launch clearance.  This may be required for launch sites near high traffic airports.
Either pick up and hold the sonde before releasing the balloon, or be in a position to quickly grab the sonde after balloon release.  DO NOT LET THE BALLOON CARRY THE SONDE OUT OF THE BUCKET.  This could cause damage to the instrument.  Hold the sonde up in the air and let the balloon “take” the sonde.

If winds are a problem, it is recommended that two people work together to launch the balloon—one to release the balloon, another to release the sonde.  The person holding the sonde should stand downwind of the person releasing the balloon.  Due to strong winds, the balloon may also have to be released very quickly.
Once the balloon has travelled a reasonable distance outward from the launch point, go to the CDU and press the “4” key.  This will put the TRS antenna into Auto search mode.  Lock up the inflation shelter and go back inside to the RWS workstation.
If the balloon is travelling directly overhead, DO NOT put the TRS in Auto mode yet.  If the antenna is placed into Auto mode while the balloon is overhead, the TRS antenna will move a great deal attempting to keep a solid lock on the sonde.  This can cause a known error with the antenna locking up, requiring a TRS reset, which will result in a loss of signal and a failed flight.  Lock up the inflation shelter and go back inside to the RWS workstation.

If a thunderstorm is ongoing or is in the immediate area, DO NOT RELEASE THE BALLOON.  Wait until the storm passes.  If the storm continues past the launch window, log it as a missed flight.  There are several reasons why you cannot release during a storm.  Upon release, the flight train becomes a lightning rod with you holding the end.  Also, the data collected in or near a thunderstorm is generally bad and not representative of the synoptic environment.  Strong downdrafts or balloon icing will often cause an early flight termination.
CHAPTER 3:  DURING THE FLIGHT

A.  CHECKING RELEASE DATA
Upon returning to the RRS workstation, there will be a flashing message saying that a balloon release was detected.  Click “Continue.”  A window will appear with the surface observations before launch and the conditions at launch.  Adjust the cloud cover code in the Launch section, if needed.  The RWS software allows the surface observations to be changed at any time during a flight.  It is important to note that if surface observations are changed any edits to the incoming data will have to be performed again.  Click “OK.”
The Received PTU Tabular Display window will appear.  This window shows the raw data incoming from the sonde.  Scroll down until and find the release point.  The release point will be at time = 0.00 minutes and marked with a red line.  Check that the release data is similar to the RSOIS observation. 
There are some circumstances that require a change in the release point.  Suppose the sonde dipped towards the ground briefly.  Check the Processed Tabular Display.  The pressure should be falling and geopotential height should be rising.  If this is not the case, you could have a bad sonde, or it might just be a faulty data point at release.  To change the release time, find the new start time.  Click on Tools -> Change Release Point.  Enter the new release time and continue.  Any quality control edits will have to be performed again.  A superadiabatic lapse rate is also a reason to modify the release point.
B.  CREATING A WORKSPACE
To view the status of the incoming data, it is recommended that several plots are opened to watch.  Some of these include RH, Temperature-RH, Trajectory, and Wind.  Open these by selecting them under “Plots.”  Go to “Tables” and select Received PTU and Processed.  In “View” select TRS Display.  To make all of the opened windows visible, go to “Window” -> “Tile.”
Once the observer has a display that is suitable, it is recommended that the display be saved as a workspace for the next time a flight is worked.  Go to “Flight” -> “Save As Workspace.”  Enter the observer’s name or initials and click “Save.”
To open a saved workspace, go to “Flight” -> “Open Workspace.”
C.  DATA QUALITY CONTROL
One of the most important tasks during a flight is quality controlling the incoming data.  After checking the release point data, go to “Messages” -> “Check.”  This message box will display warnings for abrupt changes in data during the current flight between data points or in comparison to the previous flight.   

Pay particularly close attention to any messages regarding superadiabatic lapse rates.  These conditions will often exist near the surface, however, the magnitude should always be questioned.  For example, a message stating that there exists a temperature lapse rate of “303 deg C/km between 0.00 and 0.02 minutes” is not realistic.  If this occurs in the very near surface levels, try changing the release point until the message goes away or a more acceptable lapse rate is obtained.  If changing the release point makes the lapse right higher or is still unacceptable, the temperature data can be smoothed in the “Processed Tabular Display” similar to how the RH data was smoothed.  Typically, in these cases of superadiabatic lapse rates immediately following launch, only 2-3 points should need to be smoothed.  On a temperature plot, a superadiabatic lapse rate is depicted by a line sloping sharply from right to left.

A superadiabatic lapse rate later on in the flight is most likely indicative of a bad temperature sensor, and termination of the flight should be considered.  If time permits and the flight has not reach a legal level (400 hPa), a second release should be attempted.  See Chapter 5 for second release procedures.  In this case, flight termination also requires sonde rejection.  See Chapter 6, Section A for radiosonde rejection procedures.

The MkIIA radiosonde has a problem with the humidity sensor.  In particular, it has a dry bias.  The value for RH at time = 0.0 minutes is generally much higher than the following values.  There a couple of corrective actions that can be taken.  First, check the dewpoint temperature and relative humidity in the surface observation.  If the launch site is sufficiently close to another observing site, such as an ASOS site, compare the observations.  If the dewpoint or humidity from the ASOS is a more representative observation, modify the initial values accordingly.  To change the surface dewpoint, or any aspect of the surface observation, go to “Tools” -> “Modify Surface Ob.”
Often, further action must be taken to correct the dry bias.  In the “Processed Tabular Display,” scroll to the right until you find the RH column.  Note that any column in red can be edited in the following manner.  Left-click on the point where you want the data to begin to be smoothed.  The point at t = 0.00 minutes cannot be selected.  Hold down the left mouse button and drag down in the data until you get to the point that you want.  The data should now be colored maroon.  Right-click and select Apply User Edits.  Once the process is finished, you should be able to view the effect in the RH plot.  Do not edit more than one minute of data as this will cause it to be deleted.
Smoothing the data is often a best-guess process.  You can always add more points to be smoothed.  To undo the edits, highlight the maroon points by clicking and dragging over them.  They should turn black.  Right-click and select Apply User Edits.  This will revert them to their original values.
D. CODED MESSAGES

At 400mb, the FZL (RADAT) is generated and the “WMO Coded and Radat Message Display” window will appear (Figure 3.1).  NOTE THAT A FLIGHT MUST REACH 400hPa IN ORDER TO BE A LEGAL FLIGHT.  IF THE BALLOON DOES NOT REACH 400hPa, A SECOND RELEASE MAY NEED TO BE PERFORMED.  SEE CHAPTER 5 FOR PROCEDURES ON A SECOND RELEASE.
Before sending any coded messages, take a look at the “Check Messages” window for any problems.
Click the check mark next to Audible Alert to disable the alarm.  Using the left mouse button, double-click in the square next to FZL.  A red check mark will appear in the box.  Click on the “Transmit” button.  A message should appear in the window that says, “Selected messages have been transmitted.”  Click the “Close” button.  Note that if you do not close the coded messages window, it will not pop up and sound an alarm when the next coded messages are ready.
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	Figure 3.1—WMO Coded and Radat Message Display window.


At 70mb, the MAN and SIG messages will be generated and the coded messages window will pop up again with the audio alert.  Transmit the MAN and SIG messages the same way that you sent the FZL, except check the squares next to MAN and SIG.  The MAN and SIG messages must be transmitted by 0030z/0630z, regardless of whether or not 70mb has been reached.  The messages must be sent out by this time so that NCEP can include them in the new model runs.  The MAN and SIG can be retransmitted later upon reaching 70mb.  Be sure to check the date and time in the coded messages before transmitting them.
CHAPTER 4:  POST-FLIGHT

A.  FLIGHT TERMINATION 
Upon flight termination (usually above 15mb), an audio alert will sound from the RWS workstation.  A window will appear informing you of flight termination and asking for confirmation to power down the UPS and SPS.  Click “Yes.”
After the UPS and SPS have shut down, the coded message window will once again appear.  Transmit the ABV just like you sent the FZL, MAN, and SGL messages earlier.  Click on “Ok” to close any other pop-up windows regarding a successful flight or change in UPS status.
B.  FLIGHT SUMMARY
Click on “View” ->  “Flight Summary.”  
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	Figure 4.1—“Flight Summary” window.


Write down the ascension rates from “Surface to 400 hPa” and from “400 hPa to Termination,” the “Termination GPH from PTU (m)” (termination height), the “Termination Pressure,” and the code for “Termination Reason” on the paper log (Figure 4.1)  Click “Ok.”  Click “File” -> “Close.”
C.  ARCHIVE FLIGHT
A window will appear reminding you to archive the flight and send it to NCDC.  Go to “Tools” -> “Utilities” and the NCDC Archive Utility will open.  Select your flight.  It should be the last flight in the list.  Click “Archive.”  Click “Ok” when prompted for the folder location.  Go to “Flight” -> “Close” and then, “Flight” -> “Exit.”
D. UPLOAD TO NCDC
Open the folder where the flight was archived.  There should be three files that were generated.  They will look something like “TXXX,” “HXXX,” and ,”BXXX,” where XXX represents the flight number.  Highlight the three files.  Right-click and select “Send To” -> “Compressed (Zipped) Folder.  This will place the three files together in a single .zip file.
The new zip file must file must be renamed.  Right-click on the .zip and select “Rename.”  The new name should follow the following format:

StationID(lowercase)Year(2 digit)Month(2 digit)Date(2 digit)FlightTime(2digit)

For example, suppose you had just worked the 00z flight from Amarillo, TX, on 1 April 2008.  The file name would look like:

kama08040100

DO NOT ADD “.ZIP” TO THE END.  The original three files can now be deleted.
Open the “NCDC Upload” shortcut on the desktop.  Click on “Page” and select “Open FTP Site in Windows Explorer.  After a few seconds, a new Explorer window will open.  Drag the renamed .zip file from the archive folder to the NCDC FTP folder.  After the file has transferred, in the FTP folder, right-click and select “Refresh.”  If the transfer was successful, the file should disappear.
If no other work is required, close all remaining open windows and logoff the workstation.

E.  CAPTURE A FLIGHT
If an unusual error occurs during the flight, it might be necessary to capture the flight for NCDC review.  After you have completed all other steps, click on the “Capture” icon on the desktop.  Select your flight from the pull-down menu and hit “Capture.”
F.  MIRS
Go to the MIRS website and complete form B-26.  Use the information from the paper log to fill out the form.

CHAPTER 5:  SECOND-RELEASE PROCEDURES

A.  FAILURE OF FLIGHT TO REACH 400MB
There are many circumstances that may occur that will require a second release.  For example, the RRS system may not detect release of the sonde.  The sonde or ground equipment may fail prior to the balloon reaching 400 hPa.  The balloon may be forced down due to icing or leak gas and fail to reach 400 hPa.

If the flight has failed to reach 400 hPa, the RWS system will provide a warning stating that the flight failed.  Follow the dialog boxes to power down the UPS and end the first flight.  Click on “File” -> “New Flight.”  A window will pop up asking if you want to proceed with a second release for this flight time.  Click “Yes.”  

The remaining steps for a second release are generally the same as for any other flight.  However, there are a couple of minor differences and things to keep in mind.
B.  NEW FREQUENCY
A different frequency must be selected for the new sonde.  Refer to Table 1.1 for the appropriate wires to cut.  During the baseline process, the new frequency must be manually entered in the TRS Display.  DO NOT CLICK “SCAN.”   Using Scan may cause the SPS to lock onto the original sonde and not the new one.  To enter the frequency, click the “Set” button.
C.  LAUNCH WINDOW
For the standard synoptic release times of 00z/12z, the launch windows are 2300-0029 UTC/1100-1229 UTC.  For special releases, the launch window begins 30 minutes prior to observation time, as opposed to 1 hour for a standard release.  For example, the launch window for an 18z release would be from 1730-1829 UTC.  Any release beyond the launch window will have the next synoptic hour assigned to it.
D.  SEND NEW TAP
If a TAP is required, a new one must be sent out 15 minutes prior to the new release.
CHAPTER 6:  TROUBLESHOOTING

A.  RADIOSONDE REJECTION PROCEDURES
Occasionally, it will be necessary to reject a radiosonde.  When preparing the sonde, there may be obvious damage to a sensor.  Pay particular attention to the temperature sensor.  Usually, a sonde will be rejected during baseline because the data (usually pressure) will be out of tolerance.
If the baseline data is out of tolerance, click on the “Reject” button.  You will be taken back to the Equipment Display screen.  Follow the appropriate steps to prepare a new sonde.  Use the battery from the first sonde if it’s still good.

Save the sensor covers from the second sonde and place them onto the sensors on the first sonde.  Give the rejected sonde to the OPL along with a note with the flight date and time, reason for rejection, and your initials.  The OPL will test the sonde to confirm the problem.
B.  CHECK MESSAGES

The “Check Messages” window will provide messages on questionable data during the flight.  Some of the messages might be about abrupt changes in wind direction and/or speed between certain data points or a major difference in heights compared to the previous flight.  Most of these messages are simply warnings and not indicative of a problem.  However, check the data to be sure.

A superadiabatic lapse rate is another message to watch closely.  High temperature lapse rates are often common in the first few data points, especially during an afternoon release.  If the lapse rate seems unrealistic during the initial data points, try changing the release time to reduce the lapse rate to a more acceptable level.

If a superadiabatic lapse rate occurs late in the flight, it could indicate a problem with the temperature sensor.  If may require the flight to be terminated early.  A superadiabatic lapse rate is indicated on a temperature plot by a sharp line from right to left.
C. LIMITED SEARCH
A warning message may appear during the flight stating that “Application has detected conditions requiring a limited search.”  This means that the signal strength has probably dropped below 14 at some point.  Immediately check the signal strength.  If the signal is still low, check the SPS and ensure that it is tracking properly.  Check that the azimuth and elevation angles in the TRS Display are close to the azimuth and elevation angles for the latest points in the Processed Tabular Display.
If the SPS is not tracking properly, go to manual mode and enter the azimuth and elevation angles.  If this fails, it may be necessary to reset the SPS.  You can do this in the Hardware Status window.  Note that data will NOT be received when during the reset process.  Therefore, do NOT reset the SPS prior to reaching 400mb.  If necessary, terminate the flight, reset the SPS, and if time allows, perform a second release.

D.  LOSS OF GPS PRIOR TO LAUNCH
Occasionally, the SPS will lose the GPS lock on the sonde prior to balloon release.  Give the system about 2-3 minutes with the sonde in the bucket to reacquire GPS.  Sometimes the SPS will have trouble locking on to the sonde if it is close to the building.
If all else fails, power cycle the battery.  Disconnect the battery wires in the same order that they were connected (black first).  Wait 30-45 seconds.  Reconnect the battery wires, but do it in reverse order.  Connect the red wire first, then the black wire.  Place the sonde back in the bucket and wait 3-5 minutes for the instrument to reset and the GPS to start again.

The SPS should now get a GPS lock.  Proceed with the launch.  If there is still no GPS lock, reject the sonde. 
E.  RRS HELPLINE
The RRS Helpline is (301)713-9800.  This line is manned during synoptic flight times from 1000-1400 UTC and 2200-0200 UTC.

F.  MISSED OBSERVATIONS
Special coded messages must be sent out where is a missed observation, such as due to unfavorable weather conditions.  The codes will be 101xx, where xx represents a two-digit reason code.  To send out these messages, click on “Messages” -> “No Data…”  The No Data Message window will open.  Select the date of the flight on the calendar and the hour of the observation from the pull-down menu.  Next, select the appropriate reason code and click “Ok.”
The “WMO Coded and Radat Message Display” will appear.  Double-click in the boxes next to MAN, SIG, and ABV.  Click the “Transmit” button.
APPENDIX A:  REFERENCES

National Weather Service Manual 10-1401:  Upper Air Program NWSPD 10-14--Rawinsonde Observations.    Dated, May 23, 2007
RRS Workstation User Guide.  Dated, October 2005.
APPENDIX B:  QUICK-REFERENCE GUIDE

The following is a quick-reference guide on the steps to complete an upper-air observation using the RRS system.

	Flight Time
	Action

	T = -45 Minutes
	Startup the RWS software and warm-up the TRS.

	T = -44 Minutes
	Inflate balloon and prepare the flight train.

	T = -20 Minutes
	Prepare the radiosonde.
Soak the battery for 4 minutes.

	T = -15 Minutes
	If required, send Terminal Alerting Product (TAP).
Connect the battery to the sonde.
Let the battery warm-up for 5 minutes.
Fill-out the equipment, administrative, and current
weather information in the RWS.

	T = -10 Minutes
	Baseline the radiosonde for 5 minutes.

	T = -5 Minutes
	Orient the TRS antenna in the balloon’s likely direction
of travel.
Tie radiosonde to the flight train.

Check for GPS match prior to launch.

	T = 0 Minutes
	Launch balloon.

	T = varies
	Check release data.

QC incoming data.

	T = varies

Flight level = 400hPa
	Send FZL (RADAT).  Flight is legal.


	T = varies

Flight level = 70mb
	Send MAN and SIG.

	T = varies
Flight level = varies
	Flight termination.
Send ABV.

Get “Flight Summary” info.

Archive flight.

Upload flight to NCDC.

Enter flight information into MIRS.



