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X
X Welcome to Adobe’s How to Create 

Adobe PDF Files for Print and Press 
book, a step-by-step guide that covers 
the basics of creating Adobe Portable 
Document Format (PDF) files for 
prepress and print workflows. This 
book tells you how you can use Adobe 
Acrobat 4.0 software to easily convert 
any document created in your favorite 
page-layout or illustration application 
to a PDF file and then distribute that file 
to a prepress provider or service bureau 
for high-quality publishing. Also, with 
the new annotation features in Acrobat 
4.0 software, you can streamline the 
internal and external review processes 
by allowing reviewers and clients to 
make extensive remarks directly on 
your PDF comps.

Benefits of PDF
One of the greatest challenges facing 
anyone in professional publishing 
today is the complexity of the printing 
workflow itself. Between the time you 
create a document and send it off to 
your print shop, there are a number of 
steps that take place before your work 
actually gets printed.

Introducing PDF to your workflow can 
streamline your printing process. Based 
on the PostScript imaging model, PDF 
is a flexible, cross-platform, cross-
application file format that accurately 
displays and preserves fonts, page lay-
outs, and other graphical elements in a 
document. PDF offers unique benefits 
for both document creators and pro-
fessional print producers throughout 
the entire workflow. 

PDF offers many benefits:

• PDF files are small and self-
contained.

• Fonts, images, and graphics are 
embedded within a PDF document, 
streamlining electronic transmission 
and preflighting.

• PDF files are independent of the 
platform, operating system, and 
authoring application and are 
viewable onscreen in Macintosh, 
Windows, and UNIX® environments.
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• One consistent, predictable, reliable 
format can be used for all documents.

• PDF files are ideal for archival and 
retrieval.

When producing PDF files, you can 
choose to create either pre-separated 
or composite PDFs. Working with 
composite PDF files gives you advan-
tages over pre-separated files, including 
the ability to soft proof or view the file 
and make simple last-minute changes 
to text and graphics prior to final 
output. In addition, a reduced file 
size makes file transfer over a network 
much faster.

About this book
In How to Create Adobe PDF Files 
for Print and Press, you’ll find the 
basic procedures and techniques you 
need to create PDF files for high-qual-
ity output, including how to:

• Set up your printing environment to 
create high-quality PDF files. 

• Create a clean PostScript file 
from any application, with specific 
instructions on how to create a 
PDF file using the Macintosh and 
Windows versions of Adobe Frame-
Maker, Adobe Illustrator, Adobe 
InDesign, Adobe PageMaker Plus, 
Macromedia FreeHand, and 
QuarkXPress.
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• Create print- and press-optimized 
PDF files using Adobe Acrobat 4.0 
software. 

• Streamline internal and external 
review by allowing reviewers to make 
extensive remarks directly on PDF 
comps. Editors and clients can add 
sticky notes, stamps, and handwritten 
comments, and they can use highlight, 
strikethrough, and underline tools to 
mark up text.

In addition to these steps, you’ll find 
more information on advanced tech-
niques and specific workflow issues in 
the appendixes. Even if you’ve used 
Adobe Acrobat software before, we rec-
ommend you start at Step 1, “Setup,” 
before beginning any of the other steps.

5





Step 1 
Setup Read this first

Before you start, read this section.

This section describes the basics of 
setting up your computing environ-
ment to create PDF files for high-
quality output. To create a PDF file    
that contains the right information 
for high-quality printing to composite 
digital devices and imagesetters or 
platesetters, you will need to do 
the following:

1. Set up your AdobePS printer driver
and Acrobat 4 (Step 1).

2. Choose specific options for the 
creation of PDF files within the origi-
nating application and create quality 
PDF files (Step 2).

3. Review and mark-up your PDF files 
(Step 3).

4. Preflight and print your PDF files 
(Step 4).

Software and setup for Windows 95 and Windows 98

Checking version of AdobePS printer driver

Downloading and installing AdobePS printer driver

Setting up AdobePS printer driver

Setting up Acrobat 4.05

Setting Acrobat Distiller options

Software and setup for Macintosh

Checking version of AdobePS printer driver

Downloading and installing AdobePS printer driver

Setting up AdobePS printer driver

Setting up Acrobat 4.05

Setting Acrobat Distiller options



The printer driver should read AdobePS 
Version 4.4.0

Make sure the file version is 4.0.5 or later 

For Windows 95 & Windows 98

To create PDF files, several printing- 
and Acrobat-related files must be 
correctly installed on your computer. 
Before you begin creating PDF files, 
you should make sure that all required 
files are installed in the correct folders. 

Checking version of AdobePS 
printer driver 
This book assumes that you already 
have the most current version of Adobe 
printer driver software installed on 
your system.

Note: At the time of this publication, 
AdobePS driver 4.4.1 is the most current 
driver for Windows 95 and Windows 98. 
AdobePS 5.1.2 is the most current driver 
for Windows NT 4.0; PScript 5 is the 
most current driver for Windows 2000. 

The AdobePS driver version 4.4 works 
on any printer that is equipped with 
Adobe PostScript Level 2 or Adobe 
PostScript 3™ printing technology.

To find out which driver you have 
installed on your system:

1. Choose Start > Settings > Printers.

2. Right-click the Acrobat Distiller 
printer icon, and then select Properties. 
(The Acrobat Distiller printer is 
installed when you install Acrobat 4.)

3. Click Paper, and then click About.

The About dialog box will also display 
the exact name of the driver file 
(ADOBEPS4.DRV) and the PPD 
file (ADIST4.PPD) associated with 
the driver. 

Downloading and installing 
AdobePS printer driver
To download the Universal Installer 
version 1.02, which includes the 
AdobePS 4.4.1 printer driver, follow 
these steps:

1. Go to www.adobe.com.

2. Under Product Index, click Plug-ins 
& Updates.

3. Next to Printer Drivers, click Windows.

4. Click PostScript Printer Driver: 
AdobePS for Windows 95, Windows 
98, Windows NT 4.0, and Windows 
2000-English. (If you’re using an 

operating system other than English, 
click on the appropriate language-
specific version of AdobePS.)

5. Click the Download button.

An executable file called apseng.exe 
is downloaded to your computer. 
This file is the Universal Installer for 
Windows 95/90/2000 and Windows 
NT 4.0.

To install the AdobePS printer driver, 
double-click on the apseng.exe file and 
follow the on-screen instructions.

Note: The version 1.02 Universal 
Installer includes AdobePS 4.4.1 for 
Windows 95/98; AdobePS 5.1.2 for Win-
dows NT 4.0; and PScript 5 for WIndows 
2000. This installer does not include 
Adobe Acrobat.

Setting up AdobePS printer driver 
If you want, you can specify the Acro-
bat Distiller printer as the default 
printer, or you can choose this printer 
within any application when you want 
to create a PDF file. To specify the 
Acrobat Distiller printer as the default 
printer:

1. Choose Start > Settings > Printers. 
Acrobat Distiller should be displayed in 
your list of printers.

2. Click the Acrobat Distiller printer 
icon, and then choose File > Set as 
Default.

S
O

F
T

W
A

R
E

 &
 S

E
T

-U
P

8



9

Setting up Acrobat 4.05
Note: At the time of this publication, 
Acrobat 4.05 is the most current version. 
The free Acrobat 4.05 update CD is 
available to all owners of Acrobat 4.0. 
Owners of the Macintosh version of 
Acrobat 4 may update to Acrobat 4.05 
for Macintosh; owners of the Windows 
version of Acrobat 4 may update to 
Acrobat 4.05 for Windows. For informa-
tion about obtaining the Acrobat 4.05 
update CD, please visit www.adobe.com/
support/salesdocs/1612.htm

To determine what version of Adobe 
Acrobat you have:

1. Open the Acrobat 4.0 > Distiller 
folder on your hard disk.

2. Right-click the AcroDist icon, and 
then choose Properties from the drop-
down menu.

3. Click the Version tab and make sure 
the version is 4.05 or later.

4. Close the Acrobat Distiller 4.0 Info 
dialog box.

If you do not have Acrobat 4.05, 
please visit www.adobe.com/support/
salesdocs/1612.htm for information 
about obtaining the free Acrobat 4.05 
update CD.

Setting Acrobat Distiller options
Acrobat Distiller converts PostScript 
files to PDF files. You do not need 
to manually launch Distiller when con-
verting documents. However, you do 
need to run Distiller before you gener-
ate PDF files to set default options. 

Three default settings are available:

• The ScreenOptimized job options 
are recommended for files that will be 
displayed on the World Wide Web or 
an intranet.

• The PrintOptimized job options are 
recommended for PDF files that are 
intended for desktop printers, digital 
copiers, publishing on a CD-ROM, 
or to send to a client as a publishing 
proof.

• The PressOptimized job options 
are suggested for PDF files that will 
be printed as high-quality final output 
to an imagesetter or platesetter, for 
example.

To set Distiller defaults:

1. Launch Acrobat Distiller.

2. Click the Job Options pop-up menu, 
and then select the appropriate option 
(PressOptimized, PrintOptimized, or 
ScreenOptimized) or create your own 
Distiller settings and save the Job 
Options with a unique name.

3. Quit Acrobat Distiller.

Acrobat Distiller will retain the default 
settings until you change them. 

Note: You cannot modify the three 
predefined sets of Distiller job options. 
However, you can create new sets based 
on the default sets, or you can define and 
save custom sets of options and use them 
at any time.

Before creating a PDF file to send to a 
commercial printer or a service bureau, 
check with the provider to find out what 
the output resolution and other settings 
should be, or ask them to provide a 
joboptions file containing their recom-
mended settings. You may need to cus-
tomize the job options for a particular 
provider and then provide them with a 
joboptions file of your own.

Click on the Job Options pop-up menu and choose 
PrintOptimized or PressOptimized, depending on 
how your PDF files will be used 
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To create PDF files, several printing- 
and Acrobat-related files must be cor-
rectly installed on your computer. 
Before you begin creating PDF files, 
you should make sure that all required 
files are installed in the correct folders.

Checking version of AdobePS 
printer driver
This book assumes that you already 
have the most current version of Adobe 
printer driver software installed on 
your system.

Note: At the time of this publication, 
AdobePS driver 8.7 is the most current 
driver for the Macintosh operating 
system.

If you have a Chooser icon called 
AdobePS, find out which driver 
version you have installed on your 
system. To identify the driver version:

1. Open the Extensions folder within 
your System folder.

2. Click once on the AdobePS Chooser 
extension, and then choose File > Get 
Info. If the version is not 8.7, install the 
AdobePS printer driver version 8.7 or 
later on your system.

3. Close the AdobePS Info dialog box.

Downloading and installing 
AdobePS printer driver
To download the AdobePS 8.7 printer 
driver, follow these steps:

1. Go to www.adobe.com

2. Under Product Index, click Plug-ins 
& Updates. 

3. Next to Printer Drivers, click 
Macintosh. 

4. Click PostScript Printer Driver 
AdobePS 8.7-English. (If you’re 
using an operating system other than 
English, click on the appropriate lan-
guage-specific version of AdobePS.) 

5. Click the Download button. 

A folder called AdobePS 8.7-English 
is downloaded to your computer. To 
install the AdobePS printer driver, 
open this folder, double-click on the 
AdobePS Installer icon, and follow the 
on-screen instructions.

When you install AdobePS 8.7, the 
following files required to create PDF 

files are placed in the Extensions folder 
within the System folder:
• AdobePS (Chooser extension)
• PrintingLib (library)
• Adobe Printing Library (library)

Setting up AdobePS printer driver
Before you begin converting docu-
ments into PDF files, you must first 
select the AdobePS printer driver in 
the Chooser.

To choose the AdobePS printer driver:

1. Open the Chooser (Apple menu > 
Chooser) and click the AdobePS driver 
icon.

2. Choose a PostScript printer from the 
list of printers available under Select a 
PostScript Printer.

3. Close the Chooser window.

Setting up Acrobat 4.05
Note: At the time of this publication, 
Acrobat 4.05 is the most current version. 
The free Acrobat 4.05 update CD is 
available to all owners of Acrobat 4.0 
for Macintosh or Windows. For informa-
tion about obtaining the Acrobat 4.05 
update CD, please visit www.adobe.com/
support/salesdocs/1612.htm

To determine what version of Adobe 
Acrobat you have:

1. Open the Acrobat 4.0 > Distiller 
folder on your hard disk.

2. Click the Acrobat Distiller 4.0 icon, 
and then choose File > Get Info. Make 
sure the version is 4.05 or later. 

3. Close the Acrobat Distiller 4.0 Info 
dialog box.

Make sure the version is 8.7 or later Make sure the version is 4.05 or later
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If you do not have Acrobat 4.05, 
please visit www.adobe.com/support/
salesdocs/1612.htm for information 
about obtaining the free Acrobat 4.05 
update CD.

When you install Acrobat 4.05, the 
following items are installed:

• DistillerLib (installed in the Distiller 
folder within the Adobe Acrobat 4.0 
folder)

• DistillerLib Helper (installed in 
the Distiller folder within the Adobe 
Acrobat 4.0 folder)

• DistillerLib Helper alias file (installed 
in Preferences folder)

• Create Adobe PDF Read Me file 
(installed in the AdobePS Read Me files 
folder within the Distiller folder within 
the Adobe Acrobat 4.0 folder)

• AdobePS License Agreement file 
(installed in the AdobePS Read Me files 
folder within the Distiller folder within 
the Adobe Acrobat 4.0 folder)

• Acrobat Distiller PostScript printer 
description (installed in the Extensions 
folder within the System folder)

• Folder called Printing Plug-ins  
containing a plug-in for AdobePS 
8.6.0 and later called DistillerHose 
(installed in the Extensions folder 
within the System folder)

Before you begin creating PDF files, 
you should make sure that the Acrobat 
Distiller PPD file and the DistillerHose 
file are in the correct folders. If either 
of these two files is not available, 
the PDF creation process may not 
work correctly.

Setting Acrobat Distiller options
Acrobat Distiller converts PostScript 
files to PDF files. You must run Dis-
tiller to convert the PostScript files you 
generate. You can set default Acrobat 
Distiller options before you begin cre-
ating PDF files, or you can set options 
whenever you convert a PostScript file 
into a PDF file. Acrobat Distiller offers 
three default settings:

• The ScreenOptimized job options are 
recommended for files that will be 
displayed on the World Wide Web 
or an intranet.

• The PrintOptimized job options
are recommended for PDF files that
are intended for desktop printers,
digital copiers, publishing on a 
CD-ROM, or to send to a client as 
a publishing proof.

• The PressOptimized job options are 
suggested for PDF files that will be 
printed as high-quality final output 
to an imagesetter or platesetter, for 
example.

To set Distiller defaults:

1. Launch Acrobat Distiller.

2. Click the Job Options pop-up menu, 
and then select the appropriate option 
(PressOptimized, PrintOptimized, or 
ScreenOptimized) or create your own 
Distiller settings and save the Job 
Options with a unique name.

3. Quit Acrobat Distiller.

Acrobat Distiller will retain the default 
settings until you change them. 

The Acrobat application requires 
17MB of RAM; Acrobat Distiller 
requires 12MB. Make sure that your 
computer has sufficient RAM to run 
these applications. 

The instructions in Step 2 of this book 
explain how to create PostScript files 
from within several applications. The 
instructions in Step 3 of this booklet 
explain how to convert PostScript files 
into PDF files.

Note: You cannot modify the three pre-
defined sets of Distiller job options. How-
ever, you can create new sets based on the 
default sets, or you can define and save 
custom sets of options and use them at 
any time.

Before creating a PDF file to send to a 
commercial printer or a service bureau, 
check with the provider to find out 
what the output resolution and other 
settings should be, or ask them to pro-
vide a joboptions file containing their 
recommended settings. You may need 
to customize the job options for a par-
ticular provider and then provide them 
with a joboptions file of your own.
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Step 2 
Setting up your applications

Before you start, read this section.

This section describes the basic tech-
niques you will follow to output PDF 
files directly from an application or to 
generate PostScript files and convert 
them into PDF files. Specifying the 
correct output settings is an impor-
tant step because the content in the 
PostScript files you generate deter-
mines the data that appears in your 
PDF file. For example, if you forget to 
include a font in your PostScript file, it 
will not appear in your PDF file.

In this section of How to Create 
Adobe PDF Files for Print and Press, 
you will find basic step-by-step 
instructions on how to create a PDF 
file designed for a composite PDF 
workflow. For more advanced tech-
niques, such as trapping and OPI, see 
Appendix A.

Before you begin, make sure you have 
installed Acrobat 4.0. you may also 
want to set up your Acrobat Distiller 
functions before creating a PostScript 
file from your application. To do so, 
see Step 1 in this book.

Creating PDF files with the following applications

Windows

Adobe FrameMaker 6.0 and Adobe FrameMaker + SGML 6.0

Adobe Illustrator 9.0

Adobe InDesign 1.5

Adobe PageMaker Plus

Adobe Photoshop 5.5 and 6.0

Macromedia FreeHand 9

Microsoft Word 2000

QuarkXpress 4.1

Macintosh

Adobe FrameMaker 6.0 and Adobe FrameMaker + SGML 6.0

Adobe Illustrator 9.0

Adobe InDesign 1.5

Adobe PageMaker Plus

Adobe Photoshop 5.5 and 6.0

Macromedia FreeHand 9

Microsoft Word 8.0

QuarkXpress 3.32

QuarkXpress 4.11
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Adobe Framemaker + SGML

In addition to creating a PostScript file 
and using Distiller, you can generate 
PDF files from individual FrameMaker 
documents, as well as from Frame-
Maker books. When you generate a 
PDF version of a book, you can create 
either a single PDF file for the entire 
book or separate PDF files for each 
document in the book. You have two 
options for creating PDF files with 
FrameMaker: 1) you can use the Save 
As command (File menu) or; 2) you 
can use the Print command (File 
menu) and select Acrobat Distiller as 
the printer.

Creating a PDF file with 
FrameMaker’s Save As command
Note: Before you launch FrameMaker, 
make sure at least one PostScript printer 
is installed on your PC.

1. Open the document or book you 
want to convert to PDF. A book will be 
saved to a single PDF file.

2. If there are references to other 
FrameMaker documents that are in 
other books, also open the other book 
files. This ensures that links will work 
properly when all the books are con-
verted to PDF.

3. In the original document or book 
file, select File > Save As (or Save Book 
As), and then select PDF from the 
Format pop-up.

4. In the Save Document dialog box, 
add a .pdf extension to the original file-
name. You can also change the save 
location. Click Save. 

5. In the PDF Setup dialog box, select 
the Bookmarks tab, and then set up 
PDF bookmarks by doing the following:

• To indicate which paragraphs should 
be converted to PDF bookmarks, move 
paragraph tags between scroll lists. The 
paragraphs in the Include Paragraphs 
scroll list will have bookmarks in the 
PDF file. To move a tag between scroll 

lists, select the tag and click an arrow 
or double-click the tag. To move all 
the tags from one scroll list to the 
other, Shift-click an arrow. To omit 
bookmarks, turn off Generate PDF 
Bookmarks.

• To change bookmark levels for the 
included paragraphs, select a paragraph 
tag and click a Bookmark Level arrow. 
To change the level of all items, Shift-
click a Bookmark Level arrow. If the 
indent for a tag exceeds six levels, 
n> precedes the paragraph tag, where 
n is the indentation level of the 
paragraph tag.

• To include paragraph tags along with 
the paragraph text in the bookmarks, 
select Include Paragraph Tags in Book-
mark Text. Use this option to check the 
assigned levels of bookmarks in a draft 
of the PDF file. (Turn this option off 
when you print the final draft of the 
document.)

In the Save Document dialog box, select PDF from 
the Save As type pop-up

In the PDF Setup dialog box, select Bookmarks from 
the pop-up, and then set up PDF bookmarks

For Windows
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6. Set up article threading by doing one 
of the following:

• To have the reading order of each 
article follow the same order that the 
insertion point moves, select Articles 
and select Thread by Column from the 
pop-up. This setting is usually the most 
appropriate in multicolumn formats.

• To have the reading order of each 
article go from text frame to text frame, 
select Articles and select Thread by 
Text Frame from the pop-up. This set-
ting is usually the most appropriate in 
single-column formats.

• To create no article threads, turn off 
Article Threading.

7. If you’ll add links to this document 
from other documents after the PDF 
file is created, select the Links tab and 
turn on Create Named Destinations for 
All Paragraphs. Note that turning on 
this option increases the size of the 
PDF file.

8. To generate a logical PDF structure, 
select the Structure tab and turn on 
Generate Logical PDF Structure.

A logical PDF structure creates standard 
elements in the PDF, which can be 
read by other programs that need to 
read and/or analyze the PDF file. 
This option is not generally needed 
in files intended solely for prepress 
or printing. For more information 
on logical PDF structure, see Adobe 
Technical Note 5401, available from 
http://partners.adobe.com/asn/
developer/technotes.html#acrobat-pdf

If you select Generate Logical PDF 
Structure, you can select how each 
paragraph tag corresponds to a struc-
ture level by selecting a tag in the left 
scrolling list. Click the “<<” or “>>” 
buttons to change its structure level, 
and then click the middle “-->” button 
to add the paragraph tag to the list 
of tags that will be included in the 
PDF. For more information on this 
topic, see page 481 of the FrameMaker 
User Guide.

9. To add document information such 
as author’s name and keywords, select 
Document Info from the pop-up, and 
enter the appropriate information.

10. Click Set.

When you click Set, you are returned 
to your document while Acrobat Dis-
tiller runs in the background. The PDF 
file is placed in the folder you specified 
in step 4.

Creating a PDF file with 
FrameMaker’s Print command
To create a PDF file from a single 
FrameMaker document: 

1. Open the document you want to 
convert to PDF.

2. Select File > Print.

3. In the Print Document dialog box, 
deselect Last Sheet First. 

Note: Because this book focuses on cre-
ating print-ready PDF files, it does 
not describe the Generate Acrobat Data 
feature of FrameMaker. This feature cre-
ates files that are prepared for online 
use. If you are interested in this capabil-
ity, refer to the FrameMaker manual or 
online help. 

For Windows

In the Print Document dialog box, 
deselect Last Sheet First
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ment window; if this happens, a flash-
ing tab will appear in the Windows task 
bar. Clicking on this flashing tab will 
cause the Save dialog to pop to the 
front, where you can fill in the appro-
priate filename and folder, and then 
click on Save.

To create a single PDF file from a 
FrameMaker book:
1. Open the book (.book) file. 

2. Select File > Print Book if you want 
to include all of the files that make up 
the book in the PDF. If you want to 
print one or more of the book files 
but not all files, select the files in the 
book list, and then select File > Print 
Selected. To select multiple files in the 
book list, hold down the Control key 
and click on the file names.

3. In the Print Files in Book dialog 
box or the Print Selected Files in Book 
dialog box, deselect Last Sheet first.

4. Check to see if the printer listed next 
to Printer is Acrobat Distiller. If not, 
click Setup. In the Print Setup dialog 
box, select the Acrobat Distiller printer 
choice. Click OK to return to the Print 
dialog box.

5. Click Print.

Note: You do not need to select the Print 
Only to File option in the Print dialog 
box. If you select this option, a PostScript 
file is generated in the specified location, 
but the file is not automatically con-
verted into a PDF file. Use Distiller to 
convert the PostScript file to PDF.

When you click Print, Acrobat Distiller 
runs in the background and places the 
PDF file in the PDF Output folder 
within the Acrobat 4.0 folder. If the 
Distiller preference “Ask for PDF file 
destination” is checked, FrameMaker 
will show a “Save PDF File As” dialog 
box, prompting you to choose the 
name and location of the saved PDF 
file. In some cases, this dialog box may 

4. Check to see if the printer listed in 
the Printer is Acrobat Distiller. If not, 
click Setup. In the Print Setup dialog 
box, select the Acrobat Distiller printer 
choice. Click OK to return to the Print 
dialog box.

5. Click Print.

Note: You do not need to select the Print 
Only to File option in the Print dialog 
box. If you select this option, a PostScript 
file is generated in the specified location, 
but the file is not automatically con-
verted into a PDF file. Use Distiller to 
convert the PostScript file to PDF.

When you click Print, Acrobat Distiller 
runs in the background and creates the 
PDF file. on how to create a PDF

For Windows

To create a PDF file of one or more book files, select the 
files in the Print List

In the Print Book dialog box deselect 
Last Sheet First

16



A
D

O
B

E
 F

R
A

M
E

M
A

K
E

R
 6

.0
 &

 A
D

O
B

E
 F

R
A

M
E

M
A

K
E

R
 +

 S
G

M
L

Adobe Framemaker 6.0 & 
Adobe Framemaker + SGML

In addition to creating a PostScript file 
and using Distiller, you can generate 
PDF files from individual FrameMaker 
documents, as well as from Frame-
Maker books. When you generate a 
PDF version of a book, you can create 
either a single PDF file for the entire 
book or separate PDF files for each 
document in the book. You have two 
options for creating PDF files with 
FrameMaker: 1) you can use the Save 
As command (File menu) or; 2) you 
can use the Print command (File 
menu) and select Create Adobe PDF 
as the printer.

Creating a PDF file with 
FrameMaker’s Save As command
Note: Before you launch FrameMaker, 
make sure at least one PostScript printer 
is installed on your Macintosh.

1. Open the document or book you 
want to convert to PDF. A book will be 
saved to a single PDF file.

2. If there are references to other 
FrameMaker documents that are in 
other books, also open the other book 
files. This ensures that links will work 
properly when all the books are con-
verted to PDF.

3. In the original document or book 
file, select File > Save As (or Save Book 
As), and then select PDF from the 
Format pop-up.

4. In the Save Document dialog box, 
add a .pdf extension to the original file 
name (but don’t change the file name 
beyond that). You can also change the 
save location. Click Save.

5. In the PDF Setup dialog box, select 
Bookmarks from the pop-up, and then 
set up PDF bookmarks by doing the 
following:

• To indicate which paragraphs should 
be converted to PDF bookmarks, move 
paragraph tags between scroll lists. The 
paragraphs in the Include Paragraphs 
scroll list will have bookmarks in the 

PDF file. To move a tag between scroll 
lists, select the tag and click an arrow 
or double-click the tag. To move all 
the tags from one scroll list to the 
other, Shift-click an arrow. To omit 
bookmarks, turn off Generate PDF 
Bookmarks.

• To change bookmark levels for the 
included paragraphs, select a para-
graph tag and click a Bookmark Level 
arrow. To change the level of all items, 
Shift-click a Bookmark Level arrow. 
If the indent for a tag exceeds six levels, 
n> precedes the paragraph tag, where 
n is the indentation level of the para-
graph tag.

•  To include paragraph tags along with 
the paragraph text in the bookmarks, 
select Include Paragraph Tags in Book-
mark Text. Use this option to check the 
assigned levels of bookmarks in a draft 
of the PDF file. (Turn this option off 
when you print the final draft of the 
document.)

For Macintosh

In the Save Document dialog box, select PDF from 
the Format pop-up

In the PDF Setup dialog box, select Bookmarks from 
the pop-up, and then set up PDF bookmarks

17
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Bookmark Text is on, the actual style 
names of the tags get put in the book-
marks, along with the text that has been 
tagged. So a bookmark in the “report.fm” 
demo file might say “CellHeading - 
Dosage” instead of just “Dosage”

6. Set up article threading by doing one 
of the following:

• To have the reading order of each 
article follow the same order that the 
insertion point moves, select Articles 
and select Thread by Column from the 
pop-up. This setting is usually the most 
appropriate in multicolumn formats.

• To have the reading order of each 
article go from text frame to text frame, 
select Articles and select Thread by 
Text Frame from the pop-up. This 
setting is usually the most appropriate 
in single-column formats.

• To create no article threads, turn off 
Article Threading.

7. To generate a logical PDF structure, 
select Structure from the pop-up and 
turn on Generate Logical PDF Structure. 

• A logical PDF structure creates 
standard elements in the PDF, which 
can be read by other programs that 
need to read and/or analyze the PDF 
file. This option is not generally 
needed in files intended solely for 
prepress or printing. For more infor-
mation on logical PDF structure, 
see Adobe Technical Note 5401, 
available from 
http://partners.adobe.com/asn/
developer/technotes.html#acrobat-pdf.

8. To add document information such 
as author’s name and keywords, select 
Document Info from the pop-up, and 
enter the appropriate information. 

9. Click Set. When you click Set, you 
are returned to your document while 
Acrobat Distiller runs in the back-
ground. The PDF file is placed in the 
folder you specified in step 4.

Creating a PDF file with 
FrameMaker’s Print command
To create a PDF file from a single 
FrameMaker document: 

1. Open the FrameMaker document 
you want to convert to PDF.

2. Select File > Print.

3. Select Create Adobe PDF from the 
Printer pop-up.

4. Select the option in the Job Options 
pop-up that’s appropriate for the PDF 
you’re creating, and select an option 
from the After PDF Creation pop-up.

5. Select FrameMaker.6.0 or 
FrameMaker+SGML 6.0 from the 
pop-up, and then click PDF Setup to 
display the PDF Setup dialog box.

6. In the PDF Setup dialog box, select 
Bookmarks from the pop-up, and then 
set up PDF bookmarks by doing the 
following:

• To indicate which paragraphs should 
be converted to PDF bookmarks, move 
paragraph tags between scroll lists. The 
paragraphs in the Include Paragraphs 
scroll list will have bookmarks in the 
PDF file. To move a tag between scroll 
lists, select the tag and click an arrow 
or double-click the tag. To move all 
the tags from one scroll list to the 

For Macintosh

Select Create Adobe PDF from the Printer pop-up 
and select File from the Destination pop-up

In the PDF Setup dialog box, select Bookmarks from 
the pop-up, and then set up PDF bookmarks
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other, Shift-click an arrow. To omit 
bookmarks, turn off Generate PDF 
Bookmarks.

• To change bookmark levels for the 
included paragraphs, select a paragraph 
tag and click a Bookmark Level arrow. 
To change the level of all items, Shift-
click a Bookmark Level arrow. If the 
indent for a tag exceeds six levels, 
n> precedes the paragraph tag, where 
n is the indentation level of the 
paragraph tag.

• To include paragraph tags along with 
the paragraph text in the bookmarks, 
select Include Paragraph Tags in Book-
mark Text. Use this option to check the 
assigned levels of bookmarks in a draft 
of the PDF file. (Turn this option off 
when you print the final draft of the 
document.)

Note: Because this book focuses on cre-
ating print-ready PDF files, it does not 
describe the Generate Acrobat Data fea-
ture of FrameMaker. This feature creates 
files that are prepared for online use. 

If you are interested in this capability, 
refer to the FrameMaker manual or 
online help. 

7. Set up article threading by doing one 
of the following:

• To have the reading order of each 
article follow the same order that the 
insertion point moves, select Articles 
and select Thread by Column from the 
pop-up. This setting is usually the most 
appropriate in multicolumn formats.

• To have the reading order of each 
article go from text frame to text frame, 
select Articles and select Thread by 
Text Frame from the pop-up. This set-
ting is usually the most appropriate in 
single-column formats.

• To create no article threads, turn off 
Article Threading.

8. If you’ll add links to this document 
from other documents after the PDF 
file is created, select Links from the 

pop-up and turn on Create Named 
Destinations for All Paragraphs. Note 
that turning on this option increases 
the size of the PDF file.

9. To generate a logical PDF structure, 
select Structure from the pop-up and 
turn on Generate Logical PDF Struc-
ture.

10. To add document information 
such as author’s name and keywords, 
select Document Info from the pop-up, 
and enter the appropriate information.

11. Click Set.

12. Select PostScript Settings from the 
pop-up, and then select the following 
options:

• For Format, select PostScript Job.

• For PostScript Level, select the level 
that is appropriate for your PDF file or 
print production output.
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For Macintosh

Select the level of PostScript that’s appropriate for 
your PDF from the PostScript pop-up, select Binary 
from the Data Format pop-up, and select All for 
Font Inclusion

For Resolution, select 1200 dpi or 2400 dpi 
depending on the output device

19
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• For Data Format, select Binary.

• For Font Inclusion, select All. 

Note: It is important to include all fonts 
when you create a PDF file. This helps 
avoid missing fonts if you send your files 
to a service bureau.

13. Select Printer Specific Options 
from the pop-up, and then select a res-
olution.

• Select 1200 dpi if you want to produce 
a print-optimized PDF file that will 
be output to a color printer or digital 
color copier. (The Distiller PrintOpti-
mized job option also uses a resolution 
of 1200 dpi.)

• Select 2400 dpi if you want to 
produce a press-optimized PDF file 
that will be on a printing press or 
plotter. (The Distiller PressOptimized 
job option also uses a resolution of 
2400 dpi.)

14. Select other options from the 
pop-up to display different categories 
and make choices. When you have 
selected all of your settings, click Save 
Settings, and then click Save. Your set-
tings will be retained until you save 
them again.

15. Select a storage folder and specify 
a name for the PDF file, and then click 
Save.

When you click Save, Acrobat Distiller 
runs in the background. The PDF file 
is placed in the folder you specified in 
step 15. If you selected to view the PDF 
file after creation (in step 4), the appli-
cation you selected is launched and the 
PDF file is displayed. Otherwise, you 
are returned to your document.

To create a single PDF file from a 
FrameMaker book:

1. Open the book (.book) file. 

2. Select File > Print Book if you want 
to include all of the files that make up 
the book in the PDF. If you want to 
print one or more of the book files 
but not all files, select the files in the 
book list, and then select File > Print 
Selected Files. To select multiple files in 
the book list, hold down the Command 
key and click on the file names.

3. Select Create Adobe PDF from the 
Printer pop-up and select File from 
the Destination pop-up.

Go to page 18. 

At this point, the steps for creating a 
PDF file from book files are the same as 
the steps above for creating a PDF file 
from a single FrameMaker document.
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For Macintosh

To create a PDF file of one or more book files, 
select the files in the Print list



Adobe Illustrator 9.0

In addition to creating a PostScript 
file and using Distiller, you have two 
options for creating PDF files with 
Illustrator: 1) you can use the Save As 
command (File menu) or; 2) you can 
use the Print command (File menu) 
and select Acrobat Distiller as the 
printer.

Creating a PDF file with Illustrator’s 
Save As command
Note: Before you launch Illustrator, 
make sure at least one PostScript printer 
is installed on your PC.

1. Open the illustration you want to 
convert to PDF.

2. Chose File > Save As.

3. In the Save dialog box, select the 
folder where you want to save the file 
and enter a name for the file. 

4. Select Adobe PDF from the Save as 
Type pop-up, and then click Save.

5. In the Adobe PDF Format Options 
dialog box, select from the following 
options in the Options Set menu:

• Select the Default option to use the 
default PDF general settings and com-
pression settings. 

• Select Screen-Optimized to use 
default settings appropriate for use on 
the Web. When selecting Screen-Opti-
mized, the file is automatically con-
verted to the RGB color mode. 

• Ensure that Custom is selected when 
creating your own customized general 
settings and compression settings. 

6. In the Adobe PDF Format Options 
dialog box, select General from the 
pop-up below the Option Set pop-up 
and then select from the following 
options:

• Select either Acrobat 5.0 or 4.0 in the 
File Compatibility panel. Transparent 
artwork will be preserved only when 
saving in the Acrobat 5.0 format. 

• Select Preserve Illustrator Editing 
Capabilities to export the file in an 
Acrobat PDF format that allows you 
to reopen and edit the file in Adobe 
Illustrator. 

• Select the Embed All Fonts option 
to save the fonts used in the file with 
the saved file. Protected Japanese fonts 
cannot be embedded in the file. 

Note: It is important to include all fonts 
when you create a PDF file. This helps 
avoid missing fonts if you send your files 
to a service bureau.

• Select the Subset fonts when less 
than _ % of the characters are used 
option to minimize the PDF file size 
by embedding only those characters of 
the font that are used in the docu-
ment—that is, a subset of the font. 
This option is available when you select 
Embed All Fonts. Type the character 
threshold that determines when a font 
subset is created. If the percentage 
of characters used in the document 
exceeds this setting, then the entire font 
is embedded in the file rather than a 
subset of the font. 
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For Windows

In the Save dialog box, select a storage folder and 
specify a name for the PDF file

In the Adobe PDF Format Options dialog box, select 
Acrobat 4.0 or Acrobat 5.0 under File Compatibility 
and check Embed All Fonts
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• Select the Embed ICC profile option 
to embed a color profile into the saved 
file. The color profile is determined 
in the Color Settings dialog box. This 
embedded color profile is then applied 
to the file when the file is reopened in 
Adobe Illustrator. 

Note: If color management is not turned 
on (in Edit->Color Settings) this check-
box will be disabled.

• Select the Generate Thumbnails 
option to save a thumbnail image of 
the artwork with the saved file.

7. In the Adobe PDF Format Options 
dialog box, select Compression from 
the pop-up below the Options Set 
pop-up. Then select from the following 
options:

• Select the Average Downsampling at 
_ dpi option in any of the compression 
panels if you want to set downsampling 
for the PDF file. Downsampling is a 

technique whereby information repre-
sented by several pixels in a bitmap 
is combined to make a larger pixel. 
Downsampling reduces the resolution 
of the image to the specified dpi setting 
by choosing a pixel in the center of the 
sample area and replacing the area with 
a pixel of the averaged color. 

• Select a compression method for the 
PDF file:

Automatic The Automatic option 
automatically lets Illustrator set the 
best possible compression and quality 
for the artwork contained in the file. 
For most files, this option produces 
satisfactory results.

ZIP ZIP is a compression method that 
works well on images with large areas 
of single colors or repeating patterns 
and for black-and-white images that 
contain repeating patterns. Illustrator 
provides 4-bit and 8-bit ZIP compres-
sion options. If you use 4-bit ZIP 
compression with 4-bit images, or 8-bit 

ZIP compression with 4-bit or 8-bit 
images, the ZIP method is lossless; 
that is, data is not removed to reduce 
file size and so image quality is not 
affected. Using 4-bit ZIP compression 
with 8-bit data can affect the quality, 
however, because data is lost. 

JPEG The JPEG compression method 
is suitable for grayscale or color images. 
JPEG is lossy, which means that it 
removes image data and may reduce 
image quality; however, it attempts to 
reduce file size with a minimum loss of 
information. Because JPEG eliminates 
data, it can achieve much smaller file 
sizes than ZIP.

CCITT The Consultative Committee 
on International Telephony and Teleg-
raphy (CCITT) compression method 
(only available when compressing as a 
monochrome bitmap image) is appro-
priate for black-and-white images and 
any images scanned with an image 
depth of 1 bit. CCITT is a lossless 
method. Illustrator provides CCITT 
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For Windows

Select the compression settings you want to apply 
to the PDF file you generate
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Group 3 and Group 4 compression 
options. Group 4 is a general-purpose 
method that produces good compres-
sion for most monochromatic images. 
Group 3, used by most fax machines, 
compresses monochromatic bitmaps 
one row at a time.

Note: The Consultative Committee on 
International Telegraphy and Telephony 
(CCITT) was renamed as the Inter-
national Telecommunications Union, 
Telecommunications Standard Sector 
(ITU-T); however the compression stan-
dard is still referred to as CCITT Group 
3 and Group 4. 

Run Length The Run Length option 
is a lossless encoding option that 
produces the best results for images 
that contain large areas of solid black 
or white. 

• Select the Compress Text and Line 
Art option to apply the ZIP compres-
sion method (a lossless compression 
method) to all text and line art in 
the file. 

8. Click OK.

When you click OK, the PDF file is 
saved and you are returned to your 
document. Note that the file format of 
the open file is now PDF. The PDF file 
is placed in the folder you specified in 
step 3.

Creating a PDF file with Illustrator’s 
Print command
1. Open the illustration you want to 
convert to PDF.

2. Select File > Print.

3. Check to see if the printer listed in 
the (printer) Name pop-up is Acrobat 
Distiller. If not, click Cancel and go to 

File > Print Setup. In the Print Setup 
dialog box, select the Acrobat Distiller 
printer choice. Click OK to return to 
the Print dialog box.

4. From the PostScript pop-up, select 
the level that is appropriate for your 
PDF file.

5. Select the Force Fonts To Download 
option.

Note: It is important to include all fonts 
when you create a PDF file. This helps 
avoid missing fonts if you send your files 
to a service bureau.

6. Click OK.

When you click OK, Acrobat Distiller 
runs in the background and places the 
PDF file in the PDF Output folder 
within the Acrobat 4.0 folder. 
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Make sure you select Acrobat Distiller from the 
(printer) Name pop-up



24

Adobe Illustrator 9.0

In addition to creating a PostScript 
file and using Distiller, you have two 
options for creating PDF files with 
Illustrator: 1) you can use the Save As 
command (File menu) or; 2) you can 
use the Print command (File menu) 
and select Create Adobe PDF as the 
printer.

Creating a PDF file with Illustrator’s 
Save As command
Note: Before you launch Illustrator, 
make sure at least one PostScript printer 
is installed on your Macintosh.

1. Open the illustration you want to 
convert to PDF.

2. Chose File > Save As.

3. In the Save dialog box, select the 
folder where you want to save the file 
and enter a name for the file. 

4. Select Adobe PDF from the Format 
pop-up. If you want, select Append File 
Extension to add “.PDF” to the file 
name; select Lower Case to add “.pdf” 
to the file name. Click Save.

5. In the Adobe PDF Format Options 
dialog box, select from the following 
options in the Options Set menu:
 
• Select the Default option to use the 
default PDF general settings and com-
pression settings. 

• Select ScreenOptimized to use default 
settings appropriate for use on the 
Web. When selecting ScreenOpti-
mized, the file is automatically 
converted to the RGB color mode. 

• Select Custom to create your own 
customized general settings and com-
pression settings. 

6. Select General from the pop-up 
below the Option Set pop-up and then 
select from the following options:

• Select either Acrobat 5.0 or 4.0 in the 
File Compatibility panel. Transparent 
artwork from Illustrator 9.0 and later 
will be preserved only when saving in 
the Acrobat 5.0 format. 

• Select Preserve Illustrator Editing 
Capabilities to export the file in an 
Acrobat PDF format that allows you 
to reopen and edit the file in Adobe 
Illustrator (versions 9.0 and later). 

• Select the Embed All Fonts option 
to save the fonts used in the file with 
the saved file. Protected fonts cannot 
be embedded in the file. 

Note: It is important to include all fonts 
when you create a PDF file. This helps 
avoid missing fonts if you send your files 
to a service bureau.

For Macintosh
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In the Save dialog box, select a storage 
folder and specify a name for the PDF file

In the Adobe PDF Format Options dialog box, 
select Acrobat 4.0 or Acrobat 5.0 under File 
Compatibility and check Embed All Fonts
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• Select the “Subset Fonts When Less 
Than _ % of the Characters are Used” 
option to minimize the PDF file size 
by embedding only those characters of 
the font that are used in the docu-
ment—that is, a subset of the font. 
This option is available when you select 
Embed All Fonts. Type the character 
threshold that determines when a font 
subset is created. If the percentage 
of characters used in the document 
exceeds this setting, then the entire font 
is embedded in the file rather than a 
subset of the font. Setting subset at 
100% will create a unique name for 
each font embedded into the PDF. This 
can be valuable for print output as it 
requires the use of the unique font 
from the PDF file rather than from the 
operating system.

• Select the Embed ICC profile option 
to embed a color profile into the saved 
file. The color profile is determined 
in the Color Settings dialog box. This 

embedded color profile is then applied 
to the file when the file is reopened 
in Adobe Illustrator. This checkbox 
will be unavailable (as shown in this 
Figure) when no ICC profile has been 
assigned to the document.

• Select the Generate Thumbnails 
option to save a thumbnail image of 
the artwork with the saved file.

7. Select Compression from the 
pop-up below the Options Set pop-up. 
Then select from the following options:

• Select the Average Downsampling at 
_ dpi option in any of the compression 
panels if you want to set downsampling 
for the PDF file. Downsampling is a 
technique whereby information repre-
sented by several pixels in a bitmap 
is combined to make a larger pixel. 
Downsampling reduces the resolution 
of the image to the specified dpi setting 
by choosing a pixel in the center of the 

sample area and replacing the area with 
a pixel of the averaged color. 

• Select a compression method for the 
PDF file:

Automatic The Automatic option 
automatically lets Illustrator set the 
best possible compression and quality 
for the artwork contained in the file. 
For most files, this option produces 
satisfactory results.

ZIP ZIP is a compression method that 
works well on images with large areas 
of single colors or repeating patterns 
and for black-and-white images that 
contain repeating patterns. Illustrator 
provides 4-bit and 8-bit ZIP compres-
sion options. If you use 4-bit ZIP com-
pression with 4-bit images, or 8-bit 
ZIP compression with 4-bit or 8-bit 
images, the ZIP method is lossless; that 
is, data is not removed to reduce file 
size and so image quality is not affected. 

For Macintosh
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Select the compression settings you want to apply 
to the PDF file you generate

Select Create Adobe PDF from the Printer pop-up 
and select File from the Destination pop-up
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Using 4-bit ZIP compression with 8-bit 
data can affect the quality, however, 
because data is lost. 

JPEG The JPEG compression method 
is suitable for grayscale or color images. 
JPEG is lossy, which means that it 
removes image data and may reduce 
image quality when the compression is 
set high. However, JPEG attempts to 
reduce file size with a minimum loss of 
information. Because JPEG eliminates 
data, it can achieve much smaller files 
sizes than ZIP.

CCITT The Consultative Committee 
on International Telephony and Teleg-
raphy (CCITT) compression method 
(only available when compressing as a 
monochrome bitmap image) is appro-
priate for black-and-white images 
and any images scanned with an 
image depth of 1 bit. CCITT is a 
lossless method. Illustrator provides 
CCITT Group 3 and Group 4 com-
pression options. Group 4 is a general-
purpose method that produces good 

compression for most monochromatic 
images. Group 3, used by most fax 
machines, compresses monochromatic 
bitmaps one row at a time.

Note: The Consultative Committee on 
International Telegraphy and Telephony 
(CCITT) was renamed as the Inter-
national Telecommunications Union, 
Telecommunications Standard Sector 
(ITU-T); however the compression stan-
dard is still referred to as CCITT Group 
3 and Group 4. 

Run Length The Run Length option 
is a lossless encoding option that 
produces the best results for images 
that contain large areas of solid black 
or white. 

• Select the Compress Text and Line 
Art option to apply the ZIP compres-
sion method (a lossless compression 
method) to all text and line art (both 
of which are comprised of vectors) in 
the file. 

8. Click OK.

When you click OK, the PDF file is cre-
ated and placed in the folder you speci-
fied in step 3. You are then returned to 
your document.

Creating a PDF file with Illustrator’s 
Print command
1. Open the illustration you want to 
convert to PDF.

2. Select File > Print.

3. Select Create Adobe PDF from the 
Printer pop-up.

Note Print to PDF only works with the 
Adobe print driver, not Apple’s Laser-
Writer 8.

4. Select the option in the Job Options 
pop-up that’s appropriate for the PDF 
you’re creating, and select an option 
from the After PDF Creation pop-up. 
These job options come from the ones 
defined in the “Settings” folder inside 
the Acrobat Distiller folder.

A
D

O
B

E
 I

L
L

U
S

T
R

A
T

O
R

 9
.0

Select the level of PostScript that’s appropriate for 
your PDF from the PostScript pop-up, select Binary 
from the Data pop-up, and select Force Fonts To 
Download

For Macintosh
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5. Select Illustrator 9.0 from the 
pop-up, and then select the level of 
PostScript that’s appropriate for your 
PDF file from the Print Setting pop-up. 
Select Binary from the Data pop-up 
and select Force Fonts To Download. 
For further information about these 
and other options in this part of the 
dialog, see pages 364-366 of the Adobe 
Illustrator User Guide.

Note: It is important to include all fonts 
when you create a PDF file. This helps 
avoid missing fonts if you send your files 
to a service bureau.

6. Select Printer Specific Options 
from the pop-up, and then select a 
resolution.

For Resolution, select 1200 dpi or 2400 dpi depending 
on the output device
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• Select 1200 dpi if you want to produce 
a print-optimized PDF file that will 
be output to a color printer or digital 
color copier. (The Distiller PrintOpti-
mized job option also uses a resolution 
of 1200 dpi.)

• Select 2400 dpi if you want to produce 
a press-optimized PDF file that will be 
output to film or plate to be run on a 
printing press. (The Distiller PressOp-
timized job option also uses a resolu-
tion of 2400 dpi.)

7. When you have selected all of your 
settings, click Save Settings, and then 
click OK. Your settings will be retained 
until you save them again.

8. Click Save to bring up the Save 
dialog box.

9. Choose a destination folder, enter 
a name for your PDF file, and then 
click Save. 

When you click Save, Acrobat Distiller 
runs in the background. The PDF file 
is placed in the folder you specified in 
step 14. If you selected to view the PDF 
file after creation (in step 4), the appli-
cation you selected is launched and the 
PDF file is displayed. Otherwise, you 
are returned to your document.
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.5 Adobe InDesign 1.5

In addition to creating a PostScript 
file and using Distiller, you have two 
options for creating PDF files with 
InDesign: 1) you can use the Export 
command (File menu) or; 2) you can 
use the Print command (File menu) 
and select Acrobat Distiller as the 
printer.

Creating a PDF file with InDesign’s 
Export command
If you decide to create PDF files using 
InDesign’s Export feature, you should 
first use the Define PDF Style command 
(File menu) to create “style sheets” for 
the files you’ll be generating. For exam-
ple, if your PDF files are intended for 
desktop printers, digital copiers, pub-
lishing on a CD-ROM, or to send to 
a client as a publishing proof, you can 
create your own “PrintOptimized” PDF 
style and apply it to the InDesign docu-
ments you export as PDF.

Note: Before you launch InDesign, make 
sure at least one PostScript printer is 
installed on your PC.

1. Open the document you want to 
convert to PDF.

2. Select File > Export.

3. In the Export dialog box, select the 
folder where you want to save the file 
and enter a name for the file.

4. Select Adobe PDF from the Save as 
Type pop-up, and then click Save.

5. In the Export PDF dialog box, select 
the PDF style you want to use from the 
Style pop-up.

6. If you want to modify any of 
the settings in the PDF style you’ve 
selected, select PDF Options, Compres-
sion, Pages and Page Marks, and Secu-
rity from the pop-up, and then modify 
the settings as necessary. When you 
modify export settings, Custom is dis-
played in the Style pop-up.

7. Click Export. 

When you click Export: 1) if you 
selected the View PDF After Exporting 
option in the Export PDF dialog box, 
InDesign creates the PDF file, and then 
the PDF is opened in Adobe Acrobat, 
or 2) if you did not select the View 
PDF After Exporting option, you are 
returned to your document. The PDF 

file is placed in the folder you specified 
in step 3.

Creating a PDF file with InDesign’s 
Print command
1. Open the document you want to 
convert to PDF.

2. Select File > Print.

3. Check to see if the printer listed in 
the (printer) Name pop-up is Acrobat 
Distiller.

4. Set the PostScript level that is appro-
priate for your PDF file by clicking 
on Properties. In the Properties dialog, 
click on Advanced Options, then on 
PostScript Options and then PostScript 
LanguageLevel to set the level from 
1 to 3.

5. Click the Advanced Page Control, 
Color, Scale and Fit, Graphics, and 
Page Marks tabs and select the setting 
in each pane that are most appropriate 
for your PDF file.

6. Click OK.

When you click OK, Acrobat Distiller 
runs in the background creating the 
PDF file.

In the Export dialog box, select Adobe PDF from the 
Save As Type pop-up

When you export a PDF file, select the style 
you want to apply from the Style pop-up 
and, optionally, modify the setting In the Print dialog box, select Acrobat 

Distiller from the Printer Name 
pop-up
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Adobe InDesign 1.5

In addition to creating a PostScript 
file and using Distiller, you have two 
options for creating PDF files with 
InDesign: 1) you can use the Export 
command (File menu) or; 2) you can 
use the Print command (File menu) 
and select Create Adobe PDF as the 
printer.

Creating a PDF file with InDesign’s 
Export command
If you decide to create PDF files using 
InDesign’s Export feature, you should 
first use the Define PDF Style com-
mand (File menu) to create “style 
sheets” for the files you’ll be gener-
ating. For example, if your PDF files 
are intended for desktop printers, digi-
tal copiers, publishing on a CD-ROM, 
or to send to a client as a publishing 
proof, you can create your own “Print-
Optimized” PDF style and apply it to 
the InDesign documents you export 
as PDF.

Note: Before you launch InDesign, make 
sure at least one PostScript printer is 
installed on your Mac.

1. Open the document you want to 
convert to PDF.

2. Select File > Export.

3. In the Export dialog box, select the 
folder where you want to save the file 
and enter a name for the file. 

4. Select Adobe PDF from the Formats 
pop-up, and then click Save.

5. In the Export PDF dialog box, select 
the PDF style you want to use from the 
Style pop-up.

6. If you want to modify any of 
the settings in the PDF style you’ve 
selected, select PDF Options, Compres-
sion, Pages and Page Marks, and Secu-
rity from the pop-up, and then modify 
the settings as necessary. When you 
modify export settings, Custom is dis-
played in the Style pop-up.

7. Click Export.

When you click Export: 1) if you 
selected the View PDF After Exporting 
option in the Export PDF dialog box 

the PDF file is opened in Adobe Acro-
bat, or 2) if you did not select the View 
PDF After Exporting option, you are 
returned to your document. The PDF 
file is placed in the folder you specified 
in step 3.

Creating a PDF file with InDesign’s 
Print command
1. Open the document you want to 
convert to PDF.

2. Select File > Print.

3. Select Create Adobe PDF from the 
Printer pop-up.

4. Select the option in the Job Options 
pop-up that’s appropriate for the PDF 
you’re creating, and select an option 
from the After PDF Creation pop-up. 
These job options come from the ones 
defined in the “Settings” folder inside 
the Acrobat Distiller folder.

5. Select PostScript Settings from the 
Printer Options pop-up, and then 
select PostScript job from the Format 
pop-up. Select Binary from the Data 
Format pop-up and select All from the 
Font Inclusion pop-up.

In the Export dialog box, select Adobe PDF from the 
Save As Type pop-up

When you export a PDF file, select the style you 
want to apply from the Style pop-up and, option-
ally, modify the settings
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For Resolution, select 1200 dpi or 2400 dpi depending 
on the output device

Select Create Adobe PDF from the Printer pop-up
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Select the level of PostScript that’s appropriate for your 
PDF from the PostScript pop-up, select Binary from the 
Data Format pop-up, and select All for Font Inclusions

Note: It is important to include all fonts 
when you create a PDF file. This helps 
avoid missing fonts if you send your files 
to a service bureau

6. Select Printer Specific Options from 
the Printer Options pop-up, and then 
select a resolution.

• Select 1200 dpi if you want to produce 
a print-optimized PDF file that will 
be output to a color printer or digital 
color copier. (The Distiller PrintOpti-
mized job option also uses a resolution 
of 1200 dpi.)

• Select 2400 dpi if you want to produce 
a press-optimized PDF file that will be 
output to film or plate to be run on a 
printing press. (The Distiller PressOp-
timized job option also uses a resolu-
tion of 2400 dpi.)

7. Select other options from the Printer 
Options pop-up to display different 
categories and make choices. When 
you have selected all of your settings, 
click Save Settings, and then click OK. 
Your settings will be retained until you 
save them again. Then, click Save to 
bring up the Save dialog box.

8. Choose a destination folder, enter 
a name for your PDF file, and then 
click Save. 

When you click Save, Acrobat Distiller 
runs in the background. The PDF file 
is placed in the folder you specified in 
step 8. If you selected to view the PDF 
file after creation (in step 4), the appli-
cation you selected is launched and the 
PDF file is displayed. Otherwise, you 
are returned to your document.
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Adobe PageMaker Plus

In addition to creating a PostScript 
file and using Distiller, you have two 
options for creating PDF files with 
PageMaker: 1) you can use the Export 
command (File menu) or; 2) you 
can use the Print command (File 
menu) and select Acrobat Distiller 
as the printer.

Note: Before you create a PDF file from 
a PageMaker document, you should copy 
the Acrobat Distiller printer description 
(located in the Xtras folder within the 
Distiller folder) into a folder named 
Ppd4 within your PageMaker folder. The 
complete path within your PageMaker 
folder is: …\Pm65\Rsrc\
Usenglish\Ppd4.

Creating a PDF file with 
PageMaker’s Export command
Note: Before you launch PageMaker, 
make sure at least one PostScript printer 
is installed on your PC.

1. Open the document you want to 
convert to PDF.

2. Select File > Export > Adobe PDF.

3. In the General panel of the Export 
Adobe PDF dialog box, check Distill 
Now and select Acrobat from the 
Printer Style pop-up.

4. From the pop-up, select Format & 
Fonts. Make sure Embed All Fonts 
is checked; choose Acrobat 3.0 from 
the Compatibility pop-up. Select the 
Subset fonts below checkbox, and type 
the character threshold that determines 
when a font subset is created. If the 
percentage of characters used in the 
document exceeds this setting, then 
the entire font is embedded in the file 
rather than a subset of the font.

5. From the pop-up, select Mis-
cellaneous and uncheck Override Dis-
tiller Options. When you do this, the 
“PDF Style” pop-up at the bottom 

of the dialog box will be cleared, 
because Acrobat is now controlling 
the PDF style.

6. Select other options from the 
pop-up and make the appropriate set-
tings for your PDF file.

7. Click Export.

8. In the Save As dialog box, select the 
folder where you want to save the file 
and enter a name for the file.

9. Click Save.

When you click Save: 1) if you selected 
the View PDF option in the Save As 
dialog box, Acrobat Distiller creates the 
PDF file, and then the file is opened in 
Adobe Acrobat, or; 2) if you did not 
select the View PDF option, Acrobat 
Distiller creates the PDF file, and then 

In the Export Adobe PDF dialog, select Acrobat 
from the Printer Style pop-up

In the Save As dialog box, make sure the file has a 
.PDF extension
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The PDF file is placed in the folder you 
specified in step 8.

Creating a PDF file with 
PageMaker’s Print command
1. Open the document you want to 
convert to PDF.

2. Select File > Document Setup.

3. Select Acrobat Distiller from the 
Compose To Printer pop-up, and then 
click OK.

4. Select File > Print.

5. Check to see if the printer listed is 
Acrobat Distiller. If not, click Setup. In 
the Print Setup dialog box, select the 

Acrobat Distiller printer choice. Click 
OK to return to the Print dialog box.

6. For PPD, select the Acrobat Distiller 
PPD 3010.106.

7. Select Features, and then select a 
resolution.

• Select 1200 dpi if you want to produce 
a print-optimized PDF file that will be 
output using a color printer or a digital 
color copier. (The Distiller PrintOpti-
mized job option also uses a resolution 
of 1200 dpi.)

• Select 2400 dpi if you want to produce 
a press-optimized PDF file that will be 
output to film or plate to be run on a 
printing press. (The Distiller PressOp-

timized job option also uses a resolu-
tion of 2400 dpi.)

8. Select Options.

9. From the Send Image Data pop-up, 
select Normal.

10. From the Data Encoding pop-up, 
select Send ASCII image data.

11. From the Download Fonts pop-up, 
select PostScript and TrueType.

12. Click Print.

When you click Print, you are returned 
to your document while Acrobat 
Distiller creates the PDF file in the 
background. 

In the Print Options dialog box, select 
Normal from the Send Image Data 
pop-up; select Send Binary Image Data 
from the Data Encoding pop-up; and 
select PostScript and TrueType from the 
Download Fonts pop-up

In the Document Setup, select 
Acrobat Distiller from the Com-
pose To Printer pop-up

In the Print Document dialog box, select 
the Acrobat Distiller 3010.106 PPD
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Adobe PageMaker Plus

In addition to creating a PostScript 
file and using Distiller, you have two 
options for creating PDF files with 
PageMaker: 1) you can use the Export 
command (File menu) or; 2) you can 
use the Print command (File menu) 
and select Create Adobe PDF as the 
printer.

Creating a PDF file with 
PageMaker’s Export command
1. Open the document you want to 
convert to PDF.

2. Select File > Export > Adobe PDF.

3. The Export Adobe PDF dialog 
appears. The pop-up at the top left of 
this dialog selects various PageMaker 
and Distiller option panels. You can 
also use the Previous and Next buttons 
at the right of the dialog box to change 
which option panel is shown.

• In the General panel, click on Distill 
Now. Choose the PDF Style appropri-
ate to your workflow in the PDF Style 
pop-up. If you change any other set-
tings in the Export Adobe PDF dialog 
box, the PDF Style pop-up will change 
to blank; after you have selected set-
tings in the various panels, you can 
then choose Save PDF Style in this 
pop-up to save your settings as a new 
PDF style.

• In the Format & Fonts panel, 
select Acrobat 4.0 from the Compat-
ibility pop-up, and make sure that 
ASCII Format is unchecked. Check the 
Embed all fonts and Subset fonts below 
checkboxes, and enter a percentage 
value below which fonts will be subset-
ted in the document. Select the Subset 
fonts below _ % option to minimize 
the PDF file size by embedding only 
those characters of the font that are 

used in the document that is, a subset 
of the font. This option is available 
when you select Embed all fonts. Type 
the character threshold that determines 
when a font subset is created. If the 
percentage of characters used in the 
document exceeds this setting, then the 
entire font is embedded in the file 
rather than a subset of the font.

• In the Compression panel, select 
compression settings appropriate to 
your document and workflow. You 
can choose to compress images and/or 
resample them. If you choose to resam-
ple them, you can choose between Sub-
sampling and Downsampling. Both are 
techniques whereby information rep-
resented by several pixels in a bitmap 
image is combined to make a larger 
pixel; larger pixels for the same image 
mean fewer total pixels (i.e., lower 
resolution). Subsampling is faster to 

In the General panel, click on Distill Now In the Compression panel, select compression settings 
appropriate to your document and workflow

In the Format & Fonts panel, select Acrobat 4.0 
from the Compatibility pop-up
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it reduces image resolution by picking 
a single pixel in the center of a 
sampled area, whereas downsampling 
reduces the resolution by averaging 
the pixel color over the entire sample 
area. In general, PDF files intended for 
printing on high-resolution (1200 dpi 
and above) devices should not have 
their images resampled.

For more information on image com-
pression, see the PageMaker Help topic 
“Preparing a PageMaker Publication 
for PDF” under the heading “Distrib-
uting a Publication Electronically.”

• In the Color Model panel, click 
on CMYK, and leave other settings 
unchanged unless you will be printing 
using a PostScript 3 RIP with built-in 
color management.

• In the Document Information panel, 
enter any identifying information you 
want saved in the document.

• If you have hyperlinks in your 
PageMaker document, you can export 
them to the PDF by changing the 
settings in the Hyperlinks panel of 
the Export Adobe PDF dialog box. 
Exporting hyperlinks is not generally 
recommended for a document 
intended for a printing press.

• The Articles & Bookmarks panel 
allows you to export bookmarks for 
index and table of contents entries, if 
your document has these. It also allows 
you to create Acrobat articles. For 
more information about Acrobat arti-
cles, see the PageMaker help file topic 
“Changing PDF options for hyperlinks, 
bookmarks, and articles.”

• To display an Acrobat note on the 
first page of the PDF, select the Notes 
on First Page panel from the pop-up, 
and type your note text.

• The Advanced Options panel allows 
you to set printing options that deter-
mine how the PDF file interacts with 
downstream RIPs and file processors. 
The Preserve OPI comments, Preserve 
overprint settings, and Preserve half-
tone screen information function the 
same as their identically-named coun-
terparts in a Distiller Job Options set. 
The Transfer functions and UCR/Black 
Generation function control how these 
options are carried through to the 
PDF from continuous tone image 
files in the PageMaker document. In 
general, unless your printer specifies 
otherwise, these pop-ups should be set 
to Preserve. 

In the Color Model panel, click on CMYK, and 
leave other settings unchanged unless you will 
be printing using a PostScript 3 RIP with built-in 
color management

In the Document Information panel, 
enter any identifying information 
you want saved in the document

If you have hyperlinks in your PageMaker document, 
you can export them to the PDF by changing the 
settings in the Hyperlinks panel of the Export Adobe 
PDF dialog.
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Note that these settings only apply if the 
Override Distiller options checkbox (in 
the Miscellaneous panel) is checked.

The Miscellaneous panel includes the 
following checkboxes:

• Automatically save publication causes 
PageMaker to save the document 
before distilling.

• Quit Distiller after use causes Distiller 
to quit after it distills the file. If you 
will be exporting multiple PageMaker 
documents, you should uncheck this 
box to avoid having to launch Distiller 
each time.

• Check for PageMaker printer style 
conflicts.

• Override Distiller options must be 
checked if you have set any options 
in the Advanced Options, Format 
& Fonts, or Compression panels. 
Otherwise, Distiller will use its own 
job options when it processes the file.

4. Click Export.

5. Select the folder where you want 
to save the file and enter a name for 
the file. At this point, you can also 
choose to view the PDF after it has 
been generated. If you have more than 
one viewing application installed (such 
as Acrobat Reader as well as Acrobat), 

you can use the pop-up to pick which 
program will be used to view the PDF. 
If you have hyperlinks in the file that 
will be exported to PDF, you can also 
set a base URL for these links.

6. Click Save.

When you click Save: 1) if you selected 
the View PDF using option in the Save 
dialog box, Acrobat Distiller creates the 
PDF file, and then the file is opened 
in the application you selected, or; 2) 
if you did not select the View PDF 
using option, Acrobat Distiller creates 
the PDF file, and then you are returned 
to your document. The PDF file is 
placed in the folder you specified in 
step 5.

The Articles & Bookmarks panel allows you to 
export bookmarks for index and table of contents 
entries, if your document has these.

The Advanced Options panel allows you to set printing 
options that determine how the PDF file interacts with 
downstream RIPs and file processors
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PageMaker’s Print command
1. Open the document you want to 
convert to PDF.

2. Select File > Print.

Check to see if the printer is Create 
Adobe PDF. If not, go to the Mac OS 
Finder, click on the desktop printer 
named “Create Adobe PDF” and then 
choose “Set Default Printer” from the 
Finder’s Printing menu. Note that 
this operation cannot be accomplished 
using the Mac OS Chooser.

3. Select Acrobat Distiller from the 
PPD pop-up, and then click Options.

4. From the Send image data pop-up, 
select Normal.

5. From the Data encoding pop-up, 
select Send binary image data.

6. From the Download fonts pop-up, 
select PostScript and TrueType.

7. Deselect Use Symbol Font For Spe-
cial Characters.

8. Click the Features button, and then 
select a resolution.

• Select 1200 dpi if you want to produce 
a print-optimized PDF file that will be 
output using a color printer or a digital 
color copier. (The Distiller PrintOpti-
mized job option also uses a resolution 
of 1200 dpi.)

• Select 2400 dpi if you want to pro-
duce a press-optimized PDF file that 
will be output on a printing press or 
plotter. (The Distiller PressOptimized 
job option also uses a resolution of 
2400 dpi.)

9. Click Print.

When you click Print, you are returned 
to your document while Acrobat Dis-
tiller runs in the background.

In the Print Document dialog box, select Acrobat 
Distiller from the PPD pop-up

In the Print Options dialog box, 
select PostScript and TrueType from 
Download fonts pop-up

In the Print Features dialog box, select the 
resolution you need
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Adobe Photoshop 5.5 & 6.0

In Photoshop 5.5 you have three 
options from the File menu for 
creating PDF files: 

1. Save As command, select PDF from 
the file-type options.

2. Save As Single Image PDF. This 
option is used when working on a single 
image in Photoshop and saving it to 
PDF. This functionality is based pri-
marily on Acrobat’s ability to allow 
editing of an image in Photoshop by 
using the Touchup Object Tool and 
Control clicking on an image, which 
will open that image in Photoshop for 
editing. Once in Photoshop 5.5, you 
can just click Save and the altered image 
will automatically update into the Acro-
bat file. You can also use the Save As 
Single Image PDF to rename the image 
and save it into a new PDF file.

3. Print command, select Create Adobe 
PDF as the printer.

In Photoshop 6.0 you have two options 
from the File menu for creating PDF 
files:

1. Save As command, select PDF 
from the file-type options. Note that 
Photoshop 6.0 can include vector 
images, which will be saved into 
the PDF.

2. Print command and select Create 
Adobe PDF as the printer.

Note: The Save As Single Image PDF 
option is not available as a File menu 
option in Photoshop 6. It is only avail-
able in Photoshop 6 when editing an 
image from Acrobat using the Touchup 
Object Tool and Control clicking on 
an image, which will open that image 
in Photoshop for editing. Save As will 
provide a temporary file name and an 

Acrobat Touchup Image file type, which 
is the same as Save As Single Image PDF.

Creating a PDF file with 
Photoshop’s Save As command
Note: Before you launch Photoshop, 
make sure at least one PostScript printer 
is installed on your PC.

1. Open the image you want to convert 
to PDF.

2. Select File > Save As.

3. In the Save As dialog box, select the 
folder where you want to save the file 
and enter a name for the file. 

4. Select Photoshop PDF from the Save 
As pop-up menu, and then click Save.

Note: If PDF isn’t an option in the Save 
dialog, it’s possible the image needs to be 
flattened.

In the Save As dialog box (Photoshop 5.5), select 
Photoshop PDF from the Save As pop-up

From Acrobat 4, you can use the Object 
Touchup Tool to open images in Photoshop. 
Hold down the Ctrl key and double-click 
an image in a PDF file – that image will 
then open into Photoshop. Make changes 
to the image and click Save – the image will 
be updated in your PDF file. If you choose 
to Save As, the window above will appear, 
giving you an option to Save the image. 
This is where there is a difference between 
Photoshop 5.5 and 6.0. Photoshop 5.5 pro-
vides a Save As choice for Save as Single 
Image PDF. Photoshop 6 calls this Save As 
option Touchup Image and provides a temp 
file for a name. Both versions of Photoshop 
are doing the same thing - saving the 
altered image back to your PDF file.
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.0 5. In the PDF Options dialog box, 
select the type of compression you 
want to apply from the Encoding 
pop-up menu. If you select JPEG 
encoding, enter a value in the Quality 
field, select an option from the accom-
panying pop-up menu, or use the slider 
to specify the amount of compression. 
The higher the quality, the larger the 
file size of the PDF will be.

6. Click OK.

When you click OK, Photoshop saves 
the image into Photoshop PDF format. 
While this is an Adobe PDF file, rec-
ognize that it is a Photoshop PDF 
and when double-clicked will open in 
Photoshop. Using the Print to PDF 
options discussed below will create a 
stand-alone PDF – not associated with 
Photoshop. Another important differ-
ence is that with Save As, the PDF page 
size is the size of the Photoshop doc-
ument, whereas with Print, the PDF 
page size is the paper size selected in 
the Page Setup dialog.

Creating a PDF file with 
Photoshop’s Print command
1. Open the image you want to convert 
to PDF.

2. Select File > Print.

3. Check to see if the printer listed next 
to Printer is Acrobat Distiller. If not, 
click Setup. In the Print Setup dialog 
box, select the Acrobat Distiller printer 
choice. Click OK to return to the Print 
dialog box.

Note: The Acrobat Distiller printer 
choice only exists if you’ve previously 
installed the Adobe driver with the 
Acrobat PPD, and set it up so it prints 
to a file.

4. Select Binary from the Encoding 
pop-up, select CMYK Color from the 
space pop-up. This setting is for color 
print separation output. 

5. Enter a Print Quality value, typically 
600 - 1200 dpi for print-optimized, 
2400 dpi for press-optimized.

6. Click OK, name the PDF file and 
Click Save.

Acrobat Distiller runs in the back-
ground to create the PDF file.

Make sure the chosen printer is Acrobat Distiller

In the PDF Options dialog box, select the type 
of compression
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Adobe Photoshop 5.5 & 6.0

In Photoshop 5.5 you have three 
options from the File menu for 
creating PDF files: 

1. Save As command, select PDF from 
the file-type options.

2. Save As Single Image PDF. This 
option is used when working on a 
single image in Photoshop and saving 
it to PDF. This functionality is based 
primarily on Acrobat’s ability to allow 
editing of an image in Photoshop by 
using the Touchup Object Tool and 
Option clicking on an image, which 
will open that image in Photoshop 
for editing. Once in Photoshop 5.5, 
you can just click Save and the altered 
image will automatically update into 

the Acrobat file. You can also use the 
Save As Single Image PDF to rename 
the image and save it into a new 
PDF file.

3. Print command, select Create Adobe 
PDF as the printer.

In Photoshop 6.0 you have two options 
from the File menu for creating 
PDF files:

1. Save As command, select PDF 
from the file-type options. Note that 
Photoshop 6.0 can include vector 
images, which will be saved into 
the PDF.

2. Print command and select Create 
Adobe PDF as the printer.

Note: The Save As Single Image PDF 
option is not available as a File menu 
option in Photoshop 6. It is only avail-
able in Photoshop 6 when editing an 
image from Acrobat using the Touchup 
Object Tool and Option clicking on 
an image, which will open that image 
in Photoshop for editing. Save As will 
provide a temporary file name and an 
Acrobat Touchup Image file type, which 
is the same as Save As Single Image PDF.

Creating a PDF file with 
Photoshop’s Save As command
1. Open the image you want to convert 
to PDF.

2. Select File > Save As.

3. Select the folder where you want 
to save the file and enter a name for 
the file. 

Choose a storage folder, specify a name, and Select 
Photoshop PDF from the Format pop-up

From Acrobat 4, you can use the Object Touchup 
Tool to open images in Photoshop. Hold down the 
Option key and double-click an image in a PDF file 
– that image will then open into Photoshop. Make 
changes to the image and click Save – the image 
will be updated in your PDF file. If you choose to 
Save As, the window above will appear, giving you 
an option to Save the image. This is where there 
is a difference between Photoshop 5.5 and 6.0. 
Photoshop 5.5 provides a Save As choice for Save 
as Single Image PDF. Photoshop 6 calls this Save 
As option Touchup Image and provides a temp file 
for a name. Both versions of Photoshop are doing 
the same thing – saving the altered image back to 
your PDF file.
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Format pop-up menu, and then 
click Save.

Note: If PDF isn’t an option in the Save 
dialog, it’s possible the image needs to be 
flattened.

5. In the PDF Options dialog box, 
select the type of compression you 
want to apply from the Encoding 
pop-up menu. If you select JPEG 
encoding, enter a value in the Quality 
field, select an option from the accom-
panying pop-up menu, or use the slider 
to specify the amount of compression. 
The higher the quality, the larger the 
file size of the PDF will be.

6. Click OK.

When you click OK, Photoshop saves 
the image into Photoshop PDF format. 
While this is an Adobe PDF file, rec-
ognize that it is a Photoshop PDF 
and when double-clicked will open in 
Photoshop. Using the Print to PDF 
options discussed below will create a 
stand-alone PDF – not associated with 
Photoshop. Another important differ-
ence is that with Save As, the PDF page 
size is the size of the Photoshop doc-
ument, whereas with Print, the PDF 
page size is the paper size selected in 
the Page Setup dialog.

Creating a PDF file with 
Photoshop’s Print command
1. Open the image you want to convert 
to PDF.

2. Select File > Print.

3. Select Create Adobe PDF from the 
Printer pop-up.

4. Select Adobe Photoshop from the 
Printer Options pop-up.

5. Select Binary from the Encoding 
pop-up, select CMYK Color from the 
space pop-up. This setting is for color 
print separation output.

6. Select PostScript settings from the 
Printer Options pop-up, and then 
select PostScript job from the Format 
pop-up. Select Binary from the Data 
Format pop-up and select All from the 
Font Inclusion pop-up.

Note: It is important to include all fonts 
when you create a PDF file. This helps 
avoid missing fonts if you send your files 
to a service bureau.

Select Create Adobe PDF from the Printer pop-up Choose Binary from the Encoding pop-up and 
CMYK Color from the Space pop-up

In the PDF Options dialog box, select Photoshop 
PDF from the Save As pop-up
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7.  Select Printer Specific Options from 
the Printer Options pop-up, and then 
select a resolution.

• Select 1200 dpi if you want to produce 
a print-optimized PDF file that will be 
output to a color printer or digital color 
copier. (The Distiller PrintOptimized 
job option also uses a resolution of 
1200 dpi.)

• Select 2400 dpi if you want to produce 
a press-optimized PDF file that will be 
on a printing press or plotter. (The Dis-
tiller PressOptimized job option also 
uses a resolution of 2400 dpi.)

8. Select other options from the Printer 
Options pop-up to display different 
categories and make choices. When 
you have selected all of your settings, 
click Save Settings, and then click OK. 
Your settings will be retained until you 
save them again. Then, click Save to 
bring up the Save dialog box.

9. Choose a destination folder, enter a 
name for your PDF file, and then click 
Save. 

When you click Save, Acrobat Distiller 
runs in the background and you are 
returned to your document. The PDF 
file is placed in the folder you specified 
in step 9.

Select the level of PostScript that’s appropriate for 
your PDF from the PostScript pop-up, select Binary 
from the Data Format pop-up, and select All for 
Font Inclusion

For Resolution, select 1200 dpi or 2400 dpi depending 
on the output device
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 9 Macromedia Freehand 9

In addition to creating a PostScript 
file and using Distiller, you have two 
options for creating PDF files with 
FreeHand: 1) you can use the Export 
command (File menu) or; 2) you can 
use the Print command (File menu) 
and select Acrobat Distiller as the 
printer.

Note: At the time of this publication, 
Macromedia FreeHand 9.02 was the 
most current version for Windows. You 
can download the 9.02 update from 
Macromedia’s Web site 
(www.macromedia.com/software/downloads/).

Creating a PDF file with FreeHand’s 
Export command
1. Open the illustration you want to 
convert to PDF.

2. Select File > Export.

3. Select a storage folder and assign a 
name to the PDF file.

4. Select PDF from the Save As Type 
pop-up. If you want to open the PDF 
file you create, select Open In External 
Application, and then click the Browse 
button to select the program you want 
to use to view the PDF file.

5. Click Setup in the Export Document 
dialog box. In the PDF Export dialog 
box, select CMYK from the Convert 

Colors to pop-up, and check Embed 
fonts. Select other options as appropri-
ate for the PDF file you’re creating, and 
then click OK to close the dialog box. 
When exporting a FreeHand document 
to PDF format, check the Editable text 
format on the Export Options dialog 
box so that each text block does not 
break into several text blocks during 
export.

6. Click Save in the Export Document 
dialog box.

When you click Save, a PDF file is cre-
ated in the background. The PDF file 

In the Export Document dialog box, select PDF 
from the Save As Type pop-up

In the PDF Export dialog box, convert 
colors to CMYK, select Embed Fonts, and 
set other options appropriate for the PDF 
file you’re creating



43

For Windows

M
A

C
R

O
M

E
D

IA
 F

R
E

E
H

A
N

D
 9

is placed in the folder you specified 
in step 3. If you chose to open the 
PDF file in an external application 
(in step 4), the file is opened in the 
selected application. Otherwise, you 
are returned to your document.

Note: FreeHand 9 does not use Acrobat 
Distiller when you create a PDF file via 
the Export command.

Creating a PDF file with FreeHand’s 
Print command
1. Open the image you want to convert 
to PDF.

2. Select File > Print.

3. Select Acrobat Distiller from the 
Printer pop-up. Click OK to return 
to the Print dialog box. If Distiller is 

not listed, then the PostScript driver 
or Distiller have not been properly 
installed. 

4. From the Print Setting pop-up, select 
the PostScript level that is appropriate 
for your PDF file or output device.

5. Check Use PPD, and then locate and 
select the Acrobat Distiller PPD (Acro-
bat 4.0 > Distillr > Xtras > Adist4.ppd).

Note: For convenience, copy the Acrobat 
PPD into the FreeHand PPD folder 
(generally found in Program Files-
>Macromedia->FreeHand 9->English-
>PPDs. FreeHand automatically opens 
to its own PPD folder, so this would 
save some time when creating PDF files 
from FreeHand.

6. Click Setup. In the Print Setup 
dialog box, select Paper Setup, and 
then select the appropriate size from 
the Paper Size pop-up. For wide pages, 
select Custom, and then enter the 
width and height of the paper in the 
pair of associated fields. Click OK after 
you have specified a paper size.

7. Select Uniform from the Scale % 
pop-up menu. 

8. Click OK. 

When you click OK, Acrobat Distiller 
runs in the background and creates the 
PDF file. 

Make sure you select Acrobat Distiller from the 
Printer pop-up

Select a size from the Paper Size pop-up or select Custom and enter 
width and height values
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 9 Macromedia Freehand 9

In addition to creating a PostScript 
file and using Distiller, you have two 
options for creating PDF files with 
FreeHand: 1) you can use the Export 
command (File menu) or; 2) you 
can use the Print command (File 
menu) and select Create Adobe PDF as 
the printer.

Note: At the time of this publication, 
Macromedia FreeHand 9.01 was the 
most current version for Macintosh. 
You can download the 9.01 update 
from Macromedia’s Web site 
(www.macromedia.com/software/downloads/).

Creating a PDF file with FreeHand’s 
Export command
1. Open the illustration you want to 
convert to PDF.

2. Select File > Export.

3. Select a storage folder and assign a 
name to the PDF file.

4. Select PDF from the Format pop-up. 
If you want to open the PDF file you 
create, select open in external applica-
tion, and then click the Browse button 
to select the program you want to use 
to view the PDF file.

5. Click Options in the Export Docu-
ment dialog box. In the Pages dialog 
box, select CMYK from the Convert 
Colors to pop-up, and check Embed 
fonts. Select other options as appropri-
ate for the PDF file you’re creating, and 
then click OK to close the dialog box. 

When exporting a FreeHand document 
to PDF format, check the Editable 
text format on the Export Options 
dialog box so that each text block 
does not break into several text blocks 
during export.

6. Click Export in the Export Docu-
ment dialog box.

When you click Save, a PDF file is 
created in the background. The PDF 
file is placed in the folder you specified 
in step 3. If you chose to open the 
PDF file in an external application 
(in step 4), the file is opened in the 
selected application. Otherwise, you 
are returned to your document.

Note: FreeHand 9 does not use Acrobat 
Distiller when you create a PDF file via 
the Export command.

In the Export Document dialog box, select PDF 
from the Format pop-up

Select Create Adobe PDF from the Printer pop-up and select 
File from the Destination pop-up
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Creating a PDF file with FreeHand’s 
Print command
1. Open the image you want to convert 
to PDF.

2. Select File > Print.

3. Select Create Adobe PDF from the 
Printer pop-up.

4. Select the option in the Job Options 
pop-up that’s appropriate for the PDF 
you’re creating and select an option 
from the After PDF Creation pop-up. 
These job options come from the ones 
defined in the “Settings” folder inside 
the Acrobat Distiller folder.

5. Select FreeHand 9.01 from the 
pop-up, and then select the level of 
PostScript that’s appropriate for your 
PDF file from the Print Setting pop-up. 
Select Uniform from the Scale % 
pop-up.

6. Click Setup. In the Print Setup 
dialog box, select Use PPD if it’s not 
checked, and then click the Browse 
button to locate and select Acrobat 
Distiller (in the Printer Descriptions 
folder within the Extensions folder in 
your System folder).

7. Select Paper Setup, and then select 
the appropriate size from the Paper 
Size pop-up. For wide pages, select 
Custom, and then enter the width and 
height of the paper in the pair of asso-
ciated fields. Click OK after you have 
specified a paper size.

8. Select Printer Specific Options, and 
select a resolution.

• Select 1200 dpi if you want to produce 
a print-optimized PDF file that will 
be output to a color printer or digital 
color copier. (The Distiller PrintOpti-
mized job option also uses a resolution 
of 1200 dpi.)

• Select 2400 dpi if you want to produce 
a press-optimized PDF file that will be 
output to film or plate to be run on a 
printing press. (The Distiller PressOp-
timized job option also uses a resolu-
tion of 2400 dpi.)

9. Click OK. 

10. Choose a storage folder, enter a 
name for your PDF file, and then 
click Save. 

When you click Save, a PDF file is 
created in the background. The PDF 
file is placed in the folder you specified 
in step 10. If you chose to open the 
PDF file in an external application 
(in step 4), the file is opened in the 
selected application. Otherwise, you 
are returned to your document.

Select a size from the Paper Size pop-up or select Custom and 
enter width and height values in the fields below

Select FreeHand 9.01 from the pop-up, and then 
choose the appropriate PostScript level for your 
PDF from the Print setting pop-up
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In addition to creating a PostScript 
file and using Distiller, you have two 
options for creating PDF files with 
Word: 1) you can use the Create 
Adobe PDF command (File menu) 
or; 2) you can use the Print command 
(File menu) and select Acrobat Distiller 
as the printer. (The Create Adobe PDF 
command is available only if Acrobat 
has been installed.)

Creating a PDF file with Word’s 
Export command
Note: Before you launch Word, make 
sure at least one PostScript printer is 
installed on your PC.

1. Open the document you want to 
convert to PDF.

2. Select File > Create Adobe PDF. You 
can also click the Acrobat icon on the 
far right in Word’s tool bar.

An excellent help file, “PDFMaker.pdf”  
is available by clicking the Help button. 
This help file resides in the directory 
Acrobat 4.0\Help\ENU if you need to 
open it manually. This file describes 
how various Word formatting elements 
are converted to PDF objects.

3. Select your choices under File 
Options, and then click the Output, 
Bookmarks, and Display Options tabs 
and, optionally, modify the settings.

4. After you finish modifying settings, 
click Create. Acrobat Distiller runs in 
the background. A Save dialog will pop 
up if you’ve selected “Prompt for the 
PDF filename.” Otherwise, it places the 
PDF file in the same folder as the origi-
nal Word file.

Creating a PDF file with Word’s 
Print command
1. Open the document you want to 
convert to PDF.

2. Select File > Print.

3. Select Acrobat Distiller from the 
Printer pop-up. If it isn’t there, then 
the PostScript driver or Acrobat Dis-
tiller hasn’t been correctly installed. 
Click OK to return to the Print dialog 
box.

4. If it’s selected, deselect Print To File.

5. Click OK.

When you click OK, Acrobat Distiller 
runs in the background and saves the 
PDF file.

From the Distiller Settings pop-up, select the 

kind of PDF you want to create

Make sure you select Acrobat Distiller from 

the Printer Name pop-up
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Microsoft Word 8.0

To create PDF files with Microsoft 
Word 8.0 use the Print command (File 
menu) and select Create Adobe PDF as 
the printer.

Creating a PDF file with Word’s 
Print command
1. Open the document you want to 
convert to PDF.

2. Select File > Print.

3. Select Create Adobe PDF from the 
Printer pop-up.

4. Select the option in the Job Options 
pop-up that’s appropriate for the PDF 

you’re creating, and select an option 
from the After PDF Creation pop-up. 
These job options come from the ones 
defined in the “Settings” folder inside 
the Acrobat Distiller folder.

5. Select PostScript settings from the 
Printer Options pop-up, and then 
select PostScript job from the Format 
pop-up. Select Binary from the Data 
Format pop-up and select All from the 
Font Inclusion pop-up.

Note: It is important to include all fonts 
when you create a PDF file. This helps 
avoid missing fonts if you send your files 
to a service bureau.

6. Select Printer Specific Options from 
the pop-up, and then select a resolution.

• Select 1200 dpi if you want to produce 
a print-optimized PDF file that will 
be output to a color printer or digital 
color copier. (The Distiller PrintOpti-
mized job option also uses a resolution 
of 1200 dpi.)

• Select 2400 dpi if you want to produce 
a press-optimized PDF file that will be 
output to film or plate to be run on a 
printing press. (The Distiller PressOp-
timized job option also uses a resolu-
tion of 2400 dpi.)

7. Select other options from the Printer 
Options pop-up to display different 
categories and make choices. When 
you have selected all of your settings, 
click Save Settings, and then click OK. 
Your settings will be retained until you 
save them again. Then, click Save to 
bring up the Save dialog box.

Select Create Adobe PDF from the Printer pop-up Select the level of PostScript that’s appropriate for your PDF 

from the PostScript pop-up, select Binary from the Data Format 

pop-up, and select All for Font Inclusion
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a name for your PDF file, and then 
click Save. 

When you click Save, Acrobat Distiller 
runs in the background. The PDF file 
is placed in the folder you specified in 
step 8. If you selected to view the PDF 
file after creation (in step 4), the appli-
cation you selected is launched and the 
PDF file is displayed. Otherwise, you 
are returned to your document.

For Resolution, select 1200 dpi or 2400 dpi 

depending on the output device

Select a destination folder and specify a 

name for your PDF file
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QuarkXPress 4.1

In addition to creating a PostScript 
file and using Distiller, you have two 
options for creating PDF files with 
QuarkXPress: 1) you can use the 
Export As PDF command (Utilities 
menu) or; 2) you can use the Print 
command (File menu) and select 
Acrobat Distiller as the printer. (The 
Export As PDF command is available 
only if the PDF Filter XTension is 
installed.)

Note: At the time of this publication, 
QuarkXPress 4.11 was the most current 
version for Windows. You can download 
the 4.11 update from Quark’s Web 
site (www.quark.com). You should also 
download and install the “4.11fixit” 
XTension (also available from 
www.quark.com) which fixes problems 
with image files and OPI in QuarkX-
Press 4.11.

Creating a PDF file with 
QuarkXPress’ Export As 
PDF command
Before you use the Export As PDF 
command, you must configure a 
PostScript printer to print to a file. 
Also, you may want to set up PDF 
export settings in the PDF Export 
Preferences dialog. To do so, select 
Edit > Preferences > PDF Export. 

Note that these Preferences are local to 
EACH document; they’re not a global 
setting for QuarkXPress. So if you change 
the Compression under Job Options for a 
file, you have to do it again for the next 
file you make a PDF from.

To create a PDF file with the Export As 
PDF command:

1. Open the document you want to 
convert to PDF.

2. Select Utilities > Export as PDF. 
If prompted, locate Acrobat Distiller.

3. In the Export As PDF dialog box, 
select a storage folder and assign a 
name to the PDF file.

4. If you want to modify any of the 
default PDF export settings, click Pref-
erences. When you finish modifying 
export settings, click OK. The “default” 
settings are the ones you set earlier in 
the PDF Export Preferences dialog.

5. Select PDF from the Save as Type 
pop-up, and then click Save. 

Note: Selecting PDF (*.pdf) as the file 
type does two things:

1. Affects which files are shown in the 
scrolling file list – only .pdf files are 
shown.

Before exporting a PDF file, you can set up custom 

Distiller options in the PDF Export Preferences 

dialog box

In the Export As PDF dialog box, select PDF from the 

Save As Type pop-up
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2. Adds the .pdf extension to your file 
— it does not change the file type to 
PDF. Distiller is still used to convert 
the file to PDF. Unlike most other 
Windows programs discussed in this 
document, QuarkXPress runs Distiller 
in the foreground, not in the background.

6. When you click Save, Acrobat 
Distiller generates a PDF file and 
places it in the folder you specified 
in step 3. You are then returned to 
your document.

Creating a PDF file with QuarkXPress’ 
Print command
1. Open the document you want to 
convert to PDF.

2. Select File > Page Setup or File > 
Print to open the Print dialog box.

3. Check to see if the printer listed in 
the Printer pop-up is Acrobat Distiller. 
If not, select it from the pop-up.

The Print dialog box contains five tabs 
(Document, Setup, Output, Options, 

and Preview). You can use these tabs 
to customize your document. Use the 
Document tab to turn the Separations 
option on or off. Use the Output tab 
to select print color and set resolution. 
Use the Options tab to select settings, 
such as Print Colors, which should be 
set to Composite CMYK.

4. Click Setup, and then select Acrobat 
Distiller from the Printer Description 
pop-up menu. 

This tab lets you select any of several 
predefined paper sizes or specify a 
custom paper size. If you select Custom 
from the Paper Size pop-up menu, you 
can specify the width and height of the 
paper in the Paper Width and Paper 
Height fields, respectively, or you can 
let QuarkXPress determine the paper 
height by choosing Automatic.

If your page is wider than it is tall, 
select the landscape icon next to Orien-
tation. To see how the size of the cur-
rent document relates to the specified 
paper size, click the Preview tab.

5. Select Output, and then select a 
resolution: 

• Select 1200 dpi if you want to produce 
a print-optimized PDF file that will be 
output to a color printer or a digital 
color copier. (The Distiller PrintOpti-
mized job option also uses a resolution 
of 1200 dpi.)

• Select 2400 dpi if you want to pro-
duce a press-optimized PDF file that 
will be output on a printing press or 
plotter. (The Distiller PressOptimized 
job option also uses a resolution of 
2400 dpi.)

6. When you have selected all of your 
settings in each tab, click Print. 

When you click Print, Acrobat Distiller 
runs in the foreground and places the 
PDF file in the PDF Output folder 
within the Acrobat 4.0 folder.

Make sure you select Acrobat Distiller from the Printer pop-up; use 

the tabs to customize your document; select Setup, and then select 

Acrobat Distiller from the Printer Description pop-up 
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QuarkXPress 3.32

To create a PDF file with QuarkXPress 
3.32 use the Print command and select 
Create Adobe PDF as the printer.

Creating a PDF file with QuarkX-
Press’ Print command
Adobe PDF files can be created from 
any application using Create Adobe 
PDF. There are other methods, includ-
ing third party plugins and printing 
PostScript and using Adobe Acrobat 
Distiller.

Before you print, you must perform a 
Page Setup:

1. Select File > Page Setup

2. Make sure that Printer is set to 
Create Adobe PDF

3. Choose “QuarkXPress” from the 
“Page Setup Options” pop-up

4. Choose “Acrobat Distiller” from the 
“Printer Type” pop-up. 

5. Set all other options to match your 
document and output. The remaining 
options in this dialog (such as “Resolu-
tion”) can be set here, but should be 
checked at Print time as described in 
steps 4-5 below.

Note: If you don’t perform Page Setup, 
then your PDF document could be 
rendered in black & white, or have 
other errors.

Printing your Quark file to PDF
1. Open the document you want to 
convert to PDF. Ensure that all fonts 
are loaded and links are updated.

2. Select File > Print.

3. Select Create Adobe PDF from the 
Printer pop-up.

4. Select PostScript Settings from the 
Printer Options pop-up, and then 
select PostScript job from the Format 
pop-up. Select Binary from the Data 
Format pop-up and select All from the 
Font Inclusion pop-up.

Note: It is important to include all fonts 
when you create a PDF file. This helps 
avoid missing fonts if you send your files 
to a service bureau.

Note: If you don’t perform Page Setup, then your PDF document 

could be rendered in black & white, or have other errors Select Create Adobe PDF from the Printer pop-up
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2 5. Select Printer Specific Options from 
the pop-up, and then select a resolu-
tion.

• Select 1200 dpi if you want to produce 
a print-optimized PDF file that will 
be output to a color printer or digital 
color copier. (The Distiller PrintOpti-
mized job option also uses a resolution 
of 1200 dpi.)

• Select 2400 dpi if you want to produce 
a press-optimized PDF file that will be 
output to film or plate to be run on a 
printing press. (The Distiller PressOp-
timized job option also uses a resolu-
tion of 2400 dpi.)

6. Select other options from the 
pop-up to display different categories 

and make choices. When you have 
selected all of your settings, click Save 
Settings, and then click OK. Your set-
tings will be retained until you save 
them again. Then, click Save to bring 
up the Save dialog box.

7. Choose a destination folder, enter 
a name for your PDF file, and then 
click Save. 

When you click Save, Acrobat Distiller 
runs in the foreground and you are 
returned to your document. The PDF 
file is placed in the folder you specified 
in step 7.

For Resolution, select 1200 dpi or 2400 dpi depending on the 

output device

Select the level of PostScript that’s appropriate for your PDF from 

the PostScript pop-up, select Binary from the Data Format pop-up, 

and select All for Font Inclusion
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QuarkXpress 4.11

In addition to creating a PostScript 
file and using Distiller, you have 
two options for creating PDF files 
with QuarkXPress 4.1: 1) you can 
use the Export As PDF command 
(Utilities menu) or; 2) you can use 
the Print command (File menu) and 
select Create Adobe PDF as the printer. 
(The Export As PDF command is avail-
able only if the PDF Filter XTension 
is installed.)

Note: At the time of this publication, 
QuarkXPress 4.11 was the most current 
version for Macintosh. You can down-
load the 4.11 update from Quark’s Web 
site (www.quark.com).

Creating a PDF file with QuarkXPress’ 
Export As PDF command
Before you use the Export As PDF 
command, you may want to set up 
PDF export settings in the PDF Export 
Preferences dialog. To do so, select Edit 
> Preferences > PDF Export. You can 
also set these Preferences at print time 
(see Step 4).

To create a PDF file with the Export As 
PDF command:

1. Open the document you want to 
convert to PDF.

2. Select Utilities > Create Adobe PDF. 
If prompted, locate Acrobat Distiller.

3. In the Export As PDF dialog box, 
select a storage folder and assign a 
name to the PDF file.

4. If you want to modify any of the 
default PDF export settings, click Pref-
erences. When you finish modifying 
export settings, click OK.

5. Click Save. 

When you click Save, Quark creates 
a PostScript file and passes it to 
Adobe Acrobat Distiller, which gen-
erates a PDF file and places it in 
the folder you specified in step 3. 
You are then returned to your 
document.

Before exporting a PDF file, you can set up custom 

Distiller options in the PDF Export Preferences 

dialog box

The Export As PDF dialog box
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1 Creating a PDF file with 
QuarkXPress’ Print command
1. Open the document you want to 
convert to PDF.

2. Select File > Page Setup or File > 
Print to open the Print dialog box.

3. Select the Setup tab in the Print 
dialog box, and then select the Acrobat 
Distiller PPD from the Printer 
Description pop-up. 

This tab lets you choose any of several 
predefined paper sizes or specify a 
custom paper size. If you choose 
Custom from the Paper Size pop-up, 
you can specify the width and height 
of the paper in the Paper Width and 
Paper Height fields, respectively, or 
you can let QuarkXPress determine 

the paper height by choosing Auto-
matic. If your page is wider than it is 
tall, select the landscape icon next to 
Orientation. (To see how the size of the 
current document relates to the speci-
fied paper size, click the Preview tab.)

4. Select Page Setup at the bottom of 
the dialog box.

5. Select create Adobe PDF from the 
Printer pop-up, and then click OK. 

The Print dialog box contains five tabs 
(Document, Setup, Output, Options, 
and Preview). You can use these tabs 
to customize your document. Use the 
Document tab to turn the Separations 
option on or off. Use the Output tab 
to select print color and set resolution. 
Use the Options tab to select settings, 
such as OPI.

6. Select Output, and then select a 
resolution: 

• Select 1200 dpi if you want to produce 
a print-optimized PDF file that will be 
output to a color printer or a digital 
color copier. (The Distiller PrintOpti-
mized job option also uses a resolution 
of 1200 dpi.)

• Select 2400 dpi if you want to produce 
a press-optimized PDF file that will be 
output to film or plate to be run on a 
printing press. (The Distiller PressOp-
timized job option also uses a resolu-
tion of 2400 dpi.)

• Select Composite CMYK from the 
Print Colors pop-up.

Select Composite CMYK from the Print Colors pop-up and choose a 

resolution from the Resolution pop-up

Make sure Create Adobe PDF is the selected printer
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7. When you have selected all of your 
settings, click Printer.

8. Make sure Create Adobe PDF is the 
selected printer.

9. Select PostScript Settings from the 
Printer Options pop-up, and then 
select PostScript job from the Format 
pop-up. Select Binary from the Data 
Format pop-up and select All from the 
Font Inclusion pop-up.

Note: It is important to include all fonts 
when you create a PDF file. This helps 
avoid missing fonts if you send your files 
to a service bureau.

11. Select other options from the 
Printers Options pop-up to display 
different categories and make choices. 
When you have selected all of your set-
tings, click Save Settings, and then click 
OK. Your settings will be retained until 
you save them again. 

12. Then, click Save to bring up the 
Save dialog box. Select a storage folder, 
enter a name for your PDF file, and 
then click Save. After clicking Save, 
the Quark Print dialog is once again 
displayed.

13. Click Print. 

When you click Print, Acrobat Distiller 
runs in the foreground and you are 
returned to your document. The PDF 
file is placed in the folder you specified 
in step 12.

Select Create Adobe PDF from the Printer pop-up





Step 3 
Streamline your review and markup 

Before you start, read this section.

This section describes how you can 
use the Adobe Acrobat 4.0 appli-
cation to review and mark up PDF 
files being routed for editorial or 
design review, before they’re sent 
to a printer, to create thumbnails 
that make it easy to preview longer 
documents, to create bookmarks to 
easily navigate your documents, and 
to create digital signatures to protect 
sensitive information.

Acrobat 4.0 includes several tools that 
let reviewers add different kinds of 
annotations to PDF documents. For 
example, a client could use Acrobat to 
add comments and mark corrections 
when proofing a publication before 
final output. Clients don’t need the 
original authoring application, and 
the annotations they insert don’t 
affect the original content. 

Note: Once you’ve created a PDF file, 
anyone with a Macintosh, Windows, or 
UNIX computer can open, display, and 
print the file using the free Acrobat 
Reader application. Acrobat 4.0 soft-
ware is required if you want to add 
annotations and markup or otherwise 
modify a PDF document.

Using electronic annotation and navigation tools for internal 
and external review

• Annotation tools

• Markup tools

• Thumbnails and bookmarks

• Digital signatures
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Using electronic annotation tools 
for internal and external review
After you’ve converted a document 
into a print- or press-optimized PDF 
file, the file is ready to be printed—to a 
black-and-white or color laser printer, 
inkjet printer, or digital copier if it’s 
a print-optimized file, or to a high 
resolution imagesetter or platesetter 
if it’s a press-optimized file. But a 
PDF file doesn’t have to be sent 
straight to a printer. Reviewers can 
use Acrobat software’s versatile anno-
tation and markup tools to add 
such things as electronic sticky notes 
and handwritten copyedits to PDF 
documents, and they can add their 
comments directly on the PDF docu-
ments without modifying the originals.

Annotating and marking up PDF 
documents
Before Acrobat software, the client 
review process could be long and prob-
lematic. Comps and prepress proofs 
were sent by costly express mail or 
courier service. If you really wanted 
to ensure safe delivery, you probably 
delivered them to your client person-
ally. If you were confident enough to 
send a comp on disk, you had to make 
sure your client had all the fonts and 
graphics used in the document, as well 
as the correct version of the file and 
authoring application. And there was 
still no guarantee the client would see 
the document as you intended. Acro-
bat has changed all of that with the 
single-file convenience of PDF. Now, 
e-mailing a PDF digital master to cli-
ents is a widely accepted improvement 
to the client review process. You can 

save time and money associated with 
traditional forms of delivery, and you 
can be sure your client sees your docu-
ment exactly the way you designed it, 
with the layout, fonts, and graphical 
elements intact.

The annotation and markup features in 
Acrobat 4.0 streamline both the inter-
nal and external review and approval 
processes. Reviewers can make exten-
sive remarks directly on your PDF 
comps. 

Annotation tools
With Adobe Acrobat, you can elec-
tronically apply comments — such 
as electronic “sticky notes,” highlights, 
strikethroughs, and digital stamps — 
to your Adobe PDF documents. Elec-
tronic annotations are a great way to 
share comments because they’re part of 
the Adobe PDF file and travel with it.
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Add any of several 
built-in stamps or 
create your own 
custom stamps

Add “sticky notes” 
without affecting the 
original layer

Use the text markup 
tools to highlight, 
strikethrough, or 
underline text

Use the graphic 
markup tools to add 
handwritten notes and 
marks
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The Notes tool   lets you add elec-
tronic notes to any page in an Adobe 
PDF document. Users can open and 
close, move, resize, and scroll a Note 
window, which enables reviewers to 
write extensive editorial or design com-
ments in legible text. These electronic 
sticky notes are ideal for making 
extensive, content-oriented annota-
tions. They can be sorted, imported, 
exported, deleted, and summarized for 
at-a-glance review.

The name and color of a note can 
be modified by clicking on a Note 
and selecting Edit > Properties. Rout-
ing a file for edits may result in multi-
ple people adding notes. Each person’s 
notes are easily identifiable by their 
name and/or color.

To add a note:

1. Select the Notes tool from the 
Tool bar.

2. Click where you want to place 
the note.

3. Enter your comment on the 
notepad.

You can click the note window’s close 
box after you’ve entered your comment. 
To delete a note, click on it and then 
choose Edit > Clear or press the Delete 
key (Macintosh) or the Backspace key 
(Windows).

Like the Notes tool, the Text Anno-
tation tool   lets you create a text 
annotation on any page in a PDF 
document and then place it anywhere 
you want. Unlike a note annotation, 
a text annotation remains visible on 
top of a page and cannot be closed. 
You can specify the font, size, and color 
of a text annotation, and you have 
the option of adding a border and a 
background color to the text field.

To add a text annotation:

1. Select the Text Annotation tool from 
the Tool bar by clicking and holding on 
the Note icon, and selecting the Text 
Annotation icon.

2. Click and drag a rectangle where you 
want to place the note.

3. Enter your comment.

4. After you’ve entered your comment, 
click outside the rectangle.

You can change the font, color, size of 
a text annotation. To do so, click on a 
text annotation and then choose Edit > 
Properties. To delete a text annotation, 
click on it and then choose Edit > Clear 
or press the Delete key (Macintosh) or 
the Backspace key (Windows).
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Select Properties from Edit to change color and name for multiple people

The Annotation tools (from 
left): Notes tool, Text Anno-
tation tool, Audio Annota-
tion tool, Stamp tool, and File 
Annotation tool
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The Audio Annotation   tool lets 
you record and attach verbal com-
ments to an Adobe PDF document. 
You must have a microphone attached 
to the audio port of your computer to 
record an audio annotation, and your 
computer must have a sound card to 
play them.

To add an audio annotation:

1. Select the Audio Annotation tool 
from the Tool bar.

2. Click where you want to place the 
audio annotation.

3. Click Record in the Audio Anno-
tation dialog box and speak into the 
microphone.

4. Click Stop when you’re done 
speaking.

You can change the color and author 
of an audio annotation and add a 

description. To do so, click on an audio 
annotation and then choose Edit > 
Properties. To delete an audio annota-
tion, click on it and then choose Edit 
> Clear or press the Delete key (Macin-
tosh) or the Backspace key (Windows).

Note (Macintosh): If you are unable to 
record sound for an audio annotation, 
open the Sound control panel and make 
sure that Built In and External Mic are 
selected in the Input pane. 

The Stamp tool   allows you to 
apply a graphic stamp to a document 
in much the same way you would 
use a rubber stamp on a paper docu-
ment. Acrobat includes several built-in 
stamp designs, such as “Approved,” 
and “Draft,” and you can create and 
add your own stamps, such as happy 
faces, to the selection list. After you add 
a stamp to a page, you have the option 
to associate a note with it.

To stamp a document:

1. Select the Stamp tool from the 
Tool bar.

2. Click where you want to place 
the stamp.

To change a stamp’s graphic, click on it 
and then choose Edit > Properties. To 
add a note to a stamp, double-click on 
it. To delete a stamp, click on it and 
then choose Edit > Clear or press the 
Delete key (Macintosh) or the Back-
space key (Windows).

The File Annotation tool   lets you 
embed a file at a selected location in 
a PDF document, so the reader can 
open it for viewing. Rather than ref-
erencing the file, as you would with 
a link, the file becomes part of the 
PDF document. Thus, if you move 
the PDF document to a new location, 
the embedded file annotation automat-
ically goes with it.
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Notes tool 

Text Annotation tool

Audio Annotation tool

Stamp tool 

File Annotation tool 

Annotation Tools 

The Annotation palette lists all annotations in an Adobe PDF file and displays them by 
type, author, page number, or date.
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To attach a file:

1. Select the File Annotation tool from 
the Tool bar.

2. Click where you want to attach a file.

3. Use the Select File to Attach dialog 
box to locate and select the file you 
want to attach.

4. Click Open.

5. In the File Annotation dialog box, 
specify the properties of the annotation 
and then click OK.

When you click on the icon of a file 
attachment, the file is opened in the 
originating application — if the appli-
cation is available. To delete a file 
annotation, click on it and then choose 
Edit > Clear or press the Delete 
key (Macintosh) or the Backspace key 
(Windows).

Note: Keep in mind that when you 
attach a file to a PDF document, the size 
of the PDF document is increased by the 
size of the attached file. Attached files can 
be a PDF file or any application file type. 

The Annotations palette lists all of the 
annotations in a PDF file and sorts 
them by type, author, page number, or 
creation date. You can use the Annota-
tions palette to navigate from annota-
tion to annotation, to import, export, 
and delete annotations, and to search 
for keywords in annotations.

To use the Annotations palette:

1. Choose Window > Show Annota-
tions.

2. Click the right arrow at the top right 
of the Annotations palette to display 
the palette’s pop-up menu.

3. Choose Rescan Document from the 
pop-up menu.

4. To sort the annotations, choose 
Type, Author, Page Number, or Date 
from the pop-up menu.

Graphic and Text Markup tools
Adobe Acrobat offers two sets of 
markup tools—graphic and text—
that let you insert copyedits, add 
handwritten comments, draw 

attention to a portion of a page, and 
more. You can also add a note to a text 
or graphic markup, if you want.

The visual information you convey 
with a graphic annotation can be 
purely abstract or highly symbolic. For 
instance, you might draw an ellipse 
as an abstract representation of the 
workflow process and attach your 
comments about the workflow in an 
associated note. Or you might draw a 
rectangle that encloses a graphic and 
write your critique on the image in the 
associated note.

Graphic Markup tools
The Pencil tool   creates a freeform 
line. You can use this tool to add copy-
editing symbols, handwritten notes, or 
hand-drawn graphics.

To add a handwritten note/graphic:

1. Select the Pencil tool from the 
Tool bar.

2. Move the cursor to where you want 
to begin writing/drawing and then click 
and drag. You do not have to use one, 
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Pencil tool 

Rectangle tool

Ellipse tool

Line tool 

Graphic Markup tools

Highlight Text tool 

Strikethrough Text tool

Underline Text tool

Text Markup tools
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continuous stroke. You can click, drag, 
and release the mouse as many times as 
you want.

3. To finish, click anywhere on 
the page.

You can change the thickness, color, 
and author of a markup created with 
the Pencil tool. To do so, click on an 
existing line and then choose Edit > 
Properties. To delete a markup created 
with the Pencil tool, click on it and 
then choose Edit > Clear or press the 
Delete key (Macintosh) or the Back-
space key (Windows).

The Rectangle tool   creates a rectan-
gle you can position over text or graph-
ics. Select this tool and then click and 
drag to draw a rectangle. Double click 
inside the rectangle to reveal the notes 
attached to that rectangle.

The Ellipse tool   creates a circle you 
can position over text or graphics.
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The Line tool   creates a straight line 
from two specified points.

To add a rectangle, ellipse, or line:

1. Select the appropriate tool from the 
Tool bar.

2. Move the cursor to where you want 
to place your graphic markup and then 
click and drag.

You can change the thickness, color, 
and author of a markup created with 
the Pencil tool. To do so, click on one 
of the markups and then choose Edit > 
Properties. 

Text Markup tools
The Text Markup tools provide several 
methods for visually marking up text in 
a document. You can use these annota-
tions by themselves or in conjunction 
with other annotation types. For exam-
ple, you may want to highlight or strike 

through a section of text, then double-
click on that highlight to add a Note 
window to explain your reason for 
the markup.

The Highlight Text tool   acts like 
a felt-tip highlighter pen and lets you 
draw attention to text by applying a 
highlight color of your choice.

The Strikethrough Text tool   draws a 
horizontal line through selected text—
handy for indicating text that needs 
to be deleted. Doubleclicking text with 
the strikeout markup also brings up a 
notes window to add your comments.

The Underline Text tool   adds a line 
under selected text and also includes 
a note for adding comments — just 
double click the underlined text.

To highlight, strike through, or 
underline text:

1. Select the appropriate tool from 
the Tool bar.

2. Move the cursor to the beginning of 
the text you want to mark up, drag, and 
then release the mouse button when 
the text is highlighted.

If you want, you can change the color 
and author of marked-up text. To do 
so, click on the text and then choose 
Edit > Properties. To add a note, 
double-click on the text. To remove 
the highlight, strikethrough, or under-
line applied to marked-up text, click 
on the marked-up text and then choose 
Edit > Clear or press the Delete 
key (Macintosh) or the Backspace key 
(Windows).

The Graphic Markup 
tools (from left):
Pencil tool, Rectangle 
tool, Ellipse tool, and 
Line tool.

The Text Markup tools
(from left): Highlight 
tool, Strikethrough tool, 
and Underline tool.
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Navigating Adobe PDF files using 
thumbnails and bookmarks
When you create Adobe PDF docu-
ments, it’s important to provide read-
ers with navigation tools that allow 
them to move quickly through the 
pages of a single document and 
among several documents. Two of 
Acrobat’s most useful navigation tools 
are thumbnails and bookmarks.

Thumbnails
Thumbnails display miniature pre-
views of the pages in an Adobe PDF 
document. When thumbnails are dis-
played, you can double-click on a page 
preview to display a particular page. 

To create thumbnails:

1. Choose Window > Show Thumbnails.

2. Choose Create All Thumbnails from 
the Thumbnail palette’s pop-up menu.
To remove thumbnails, choose Delete 
All Thumbnails from the pop-up menu. 

Note: Each thumbnail increases file size 
by roughly 3-4K.

Bookmarks
A bookmark in an Adobe PDF docu-
ment behaves like a paper bookmark 
by allowing you to navigate quickly to 
a particular page. You can use book-
marks to jump from page to page 
within a document, to another docu-
ment (PDF or non-PDF) or to a Web 
page and more. To display bookmarks, 
choose Window > Show Bookmarks.

To create a bookmark:

1. Choose Window > Show Book-
marks.

2. Navigate to the page and exact view 
(zoom) you want the bookmark to 
link to.

3. Choose New Bookmark from the 
Bookmarks palette’s pop-up menu, or 

use the quick key specified. The new 
bookmark is displayed in the palette.

4. Type in the text for the bookmark 
label and then press Enter.

When you’re done, you should test 
the bookmark by navigating to another 
place in the document and then click-
ing the bookmark. After clicking on the 
bookmark, the view should jump to the 
same exact page and zoom as when you 
set the bookmark.

Follow the same steps to create addi-
tional bookmarks. You can click and 
drag bookmark icons to arrange book-
marks in a hierarchical order, with 
nested bookmarks, as with sections of 
a chapter.

You can also associate an action with 
a bookmark. For example, clicking a 
bookmark can execute a menu com-
mand, play a movie or sound, or 
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Acrobat’s Navigation pane displays separate palettes for bookmarks, thumbnails, 
annotations, and signatures. In this example, thumbnails are displayed. 

The Thumbnails palette’s 
pop-up menu lets you create 
and delete icons for thumb-
nails and perform several 
other page-related tasks, like 
viewing a specific portion of a 
page by positioning the zoom 
window in the thumbnail of 
the current page.
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change the view magnification. To 
associate an action with a bookmark, 
click on a specific bookmark and then 
choose Edit Properties. Use the con-
trols in the Bookmark Properties dialog 
box to specify an action.

To delete a bookmark, click on it and 
then choose Delete Bookmark from the 
Bookmarks palette’s pop-up menu.
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mark, the current zoom magnification 
is retained unless you specify otherwise 
when you create the bookmark. To retain 
the current zoom magnification of a 
bookmarked page, click on the book-
mark, then choose Edit > Properties. 
Click Edit Destination, then choose 
Inherit Zoom from the Magnification 
pop-up menu. Click Set Action to save 
this change.

The Bookmark Properties dialog box lets 
you apply an action to a bookmark.

Here you see bookmarks displayed in the Navigation pane. Clicking on a 
bookmark displays the associated page.

The Bookmarks palette’s pop-up menu 
lets you create and delete bookmarks and 
perform other navigation-related tasks.
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Using digital signatures
Digital signatures act like conventional 
signatures — allowing you to “sign off” 
on anything that requires an approval. 
You can simply attach your “signature” 
to the document. In addition, a signa-
ture stores information, like the date 
and time, and allows you to track 
document versions and validate their 
authenticity.

To create a digital signature profile:

1. Choose Tools > Self-Sign Signatures 
> Log In.

2. In the Acrobat Self-Sign Signatures - 
Log In dialog box, click New Profile.

3. In the User Attributes area of the 
Acrobat Self-Sign Signatures - Create 
New User dialog box, enter your name 
and whatever other information you 
want to include in the three optional 
fields.

4. In the Profile File area of the Acrobat 
Self-Sign Signatures - Create New User 
dialog box, enter the path name for the 

folder in which you want to store your 
signature profile or click Browse and 
choose a folder. Enter a password of 
at least six characters in the User Pass-
word and Confirm Password fields and 
then click OK.

To add a digital signature to a 
document:

1. Click on the Digital Signature tool 
in the Tool bar and then click and 
drag where you want to place your 
signature.

2. In the Acrobat Self-Sign Signatures- 
Sign Document dialog box you can 
select an option from the Reason for 
Signing Document pop-up menu or 
enter a reason in the field, and you can 
enter a location in the Location, e.g. 
City Name field. 

Note: If you’re using a third-party signa-
ture handler, follow the instructions dis-
played on screen. You may be prompted 
to log in to the handler or enter required 
information.
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3. Enter your password in the Confirm 
User Password field and then click Save 
Document.

4. If this is the first signature added to 
the document, the Save As dialog box 
is displayed. Enter a name and choose a 
location for the file and then click OK.

Note: If the Save As dialog box is dis-
played when you add a digital signature, 
you end up with two copies of the doc-
ument: one unsigned and one signed. 
From this point on, you should use the 
signed version.

To display a list of a document’s signa-
tures, click the Signatures tab in the 
Navigation pane. The Signatures pal-
ette’s pop-up menu contains several 
commands for working with digital 
signatures; the Properties command 
lets you see the attributes of a digital 
signature

Digital Signature tool

In the Acrobat Self-Sign 
Signatures-Create New User 
dialog box, enter informa-
tion in the User Attributes 
and Profile File areas.

In the Acrobat Self-Sign 
Signatures-Sign Document 
dialog box, enter infor-
mation in the Additional 
Signing Information area 
(optional), and enter your 
password in the Confirm 
User Password file.

The Signatures palette displays 
a list of all digital signatures 
attached to a document.

Choose your profile from the pull-down menu 
and enter your password in the Acrobat Self-
Sign Signatures-Log On dialog box.





Before you start, read this section.

When it’s time to print the PDF files 
you’ve created, you can use Adobe 
Acrobat or the free Acrobat Reader 
application to output your print-opti-
mized files to black-and-white or 
color desktop printers. If your press-
optimized color PDF files will be 
printed on an offset printing press, 
you can use Adobe Acrobat InProduc-
tion to control preflight, color separa-
tions and conversions, and trim/bleed 
and trapping parameters in prepara-
tion for final output.

Service bureaus, providers of prepress 
services, and commercial printers that 
handle PDF files can take advantage 
of the powerful PDF printing features 
of Adobe Extreme, which automates 
prepress tasks and optimizes output 
speeds and quality by using Adobe 
PDF and job tickets. 

Additional Adobe tools for prepar-
ing PDF files for output and for 
printing PDF files

• Adobe Acrobat InProduction

• Adobe Extreme

• Adobe PostScript 3

Step 4 
Preflight and Printing
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Adobe Acrobat InProduction
In February 2000, Adobe added 
another powerful application to the 
Acrobat family of products. Built for 
print production professionals, Adobe 
Acrobat InProduction provides a 
bridge between design creation and 
reliable PDF output. InProduction 
increases workflow productivity using 
a tightly integrated toolset that enables 
you to control preflight, color sep-
arations and conversions, and trim/
bleed and trapping parameters within 
PDF files. 

InProduction includes five tools that 
help you prepare PDF files for final 
output:

• Preflight: Analyze and correct prob-
lems in PDF files with user-definable 
profiles

• Trim/Bleed: Define media, bleed, 
trim, and art boxes

• Color Converter: Convert and tag or 
untag LAB, RGB, and CMYK colors 
using ICC profiles

• Separator: Preview and map color 
plates and output files for separation

• Adobe in-RIP Trapping: Specify page 
and zone-based trapping parameters

InProduction offers improved work-
flow productivity, increased reliability, 
and enhanced control in color PDF 
print production, which means users 
spend less time dealing with costly, 
time-consuming errors. Unlike today’s 
piecemeal solutions and workarounds 
used to complete print production 
workflows, InProduction software pro-
vides a robust solution for managing 
PDF files to final output.

InProduction Preflight Online
If you want to get a free sample of 
what InProduction has to offer, 
you can visit Adobe Acrobat 
InProduction Preflight Online at 
http://preflightpdf.adobe.com/

InProduction Preflight is one of five 
tools available in InProduction. It 
provides an in-depth scan of your 

PDF files and prepares a detailed 
report identifying problems. InPro-
duction Preflight Online gives individ-
uals and companies 10 trial preflights. 
Without leaving your browser you can 
upload your PDF files, scan them using 
Acrobat InProduction Preflight, and 
receive your preflight report via e-mail.

As a registered company, in addition to 
use of the site, your company’s online 
Acrobat InProduction Prefight Profiles 
are available to owners of Acrobat 
InProduction through the Directory 
of Company Preflight Profiles. Owners 
of Adobe Acrobat InProduction can 
easily download preflight profiles from 
the Directory of Company Preflight 
Profiles for use offline to generate 
preflight reports.

For more information on Adobe 
Acrobat InProduction, please see 
Adobe’s website at www.adobe.com/
inproduction
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Adobe Acrobat InProduction Preflight Online lets individuals and companies 
try the preflight feature that’s part of the commercial version of InProduction.
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Adobe Extreme
Adobe Extreme is a printing archi-
tecture for service bureaus, prepress 
and commercial printers. As the fast-
est, most flexible implementation of 
printing technology, Extreme provides 
an integrated workflow that automates 
prepress tasks and optimizes output 
speeds and quality by using Adobe 
PDF and job tickets. This architecture 
offers implementation flexibility to 
OEMs while delivering the most scal-
able, reliable, and productive printing 
system available for commercial print-
ing environments.

Key Features

• Integrates prepress workflow system 
and can render to multiple output 
devices

• Automates processing of tasks such 
as imposition, preflight, and trapping

• Enables last-minute correction to 
Adobe PDF page content and job
ticket data

• Provides distributed digital workflow 
processing (optional)
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• Supports job rendering across 
multiple CPUs (optional)

• Ensures final output looks just as the 
designer intended

Adobe Extreme is licensed to OEMs 
for customization within their printing 
environment, workflow, and output 
devices. Several Adobe OEMs have 
announced Extreme products. For 
information about Adobe Extreme 
and a listing of Adobe OEM partners, 
visit http://www.adobe.com/
print/pstextreme/main.html.
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Adobe PostScript 3
Adobe PostScript, developed in 1985, is 
a page-description language for print-
ing and displaying documents that 
integrate text, graphics, images, and 
color.

PostScript has evolved through suc-
cessive LanguageLevels 1, 2, and 
PostScript 3. LanguageLevel 1 includes 
the initial features and commands or 
“operators” of the PostScript language. 
LanguageLevel 2 expands the 
functionality of LanguageLevel 1 to 
include device-independent color and 
improved memory management. 

PostScript 3 includes all the features 
of LanguageLevels 1 and 2, and pro-
vides further enhancements, which this 
document identifies. 

Enhanced Image Technology
The following PostScript 3 features 
enhance image editing and output.

• Smooth Shading feature renders
gradient fills at the resolution of the 
printing system, reducing print time 
and improving output quality. Smooth 
shading significantly reduces banding 
from desktop printers and eliminates 
it entirely on high-resolution devices 
such as imagesetters and direct-to-plate 
systems. 

• Masked Images feature replaces com-
plex clipping paths with a raster mask. 
LanguageLevel 2 commonly defined 
masked images by drawing a clipping 
path between the pixels of the source 
image. This method often resulted in 
limit check errors when saving or 
printing complex or multiple clipping 
paths. The masked images feature in 
PostScript 3 lets you place images 
on the page without concern for the 
constraints of the clipping path. 

Instead of mathematically tracing each 
line segment, the masked images fea-
ture indicates which individual pixels 
in the image should be masked.

• Selectable Separations feature lets you 
print color separations, even on low-
end monochrome printing systems. A 
“separation” is the output that corre-
sponds to one color plate (e.g., cyan, 
magenta, yellow, or black). In the past, 
only imagesetters could generate sep-
arations as individually imaged pages. 
Other printing devices depended on 
the host computer to produce the 
imaged data for each separation. With 
selectable separations, you can perform 
basic proofing of separations without 
having to output to film, saving time 
and money.

• More Gray Levels feature lets you 
print photo-quality grayscale (256  
gray levels) images on monochrome 
desktop printing systems. Although 
PostScript interpreters can handle  
256 gray levels, most desktop mono-
chrome printers can print only 32 
to 72 gray levels. PostScript 3 uses 
“supercells” that increase the number 
of printable gray levels by a factor 
of four. This technology also helps 
high-resolution devices such as 
imagesetters print 4,096 shades of gray 
in each separation to produce images 
with smoother blends.

• In-RIP Trapping lets you use a raster  
image processor (RIP) to perform 
trapping rather than a page layout 
or post-processing application (e.g., 
DK&A Trapper). You can specify  
regions on a page, called trapping  
zones, and specify a set of trapping  
parameters, then use the RIP to 
calculate and administer traps for each  
region. For print service providers,  
in-RIP trapping saves time and  

money by eliminating the need for  
manual, labor-intensive trapping  
processes in proprietary and expensive 
systems. In-RIP trapping is an  
optional PostScript feature, so not 
all PostScript 3 devices support it. 

• HiFi Color lets you specify and render 
more vibrant hues and richer colors 
than in previous LanguageLevels. The 
HiFi color specification lets applica-
tions such as Adobe InDesign trans-
form data into HiFi color spaces (e.g., 
Pantone Hexachrome) prior to print-
ing. HiFi color rendering performs 
color transformations in the PostScript 
interpreter, reducing print times.

• Improved Color Control provides 
greater control for overprinting color 
components. This feature introduces 
the DeviceN color space, which  
allows the composite specification of 
an arbitrary number of device- 
dependent color components (e.g., 
cyan, magenta, and yellow). Previously, 
to alter only the cyan, magenta, and 
yellow device color components and 
leave the black component unaltered, 
you needed to use the Separations 
color space, called Device CMYK, 
once each for cyan, magenta, and yellow 
component.

Advanced Page Processing 
The following LanguageLevel 3 
features enhance print performance:

• Idiom Recognition converts less 
efficient LanguageLevel 2 operators 
(e.g., application-generated contours 
and iterative shades) into higher-
quality, faster-printing PostScript 3 
operators.

• Fast Image Printing lets you print 
raster images in fast draft or near-final 
quality modes. This feature optimizes 
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images and speeds printing by inserting 
device-specific halftone values.

Improved Font Technology and 
Extended Font Set 
The following PostScript 3 features 
improves font management and 
increase available fonts:

• Compact Font Format (CFF) is a 
compact representation of one or more 
Type 1 (PostScript) fonts. Unlike pre-
vious PostScript font formats, CFF 
allows multiple fonts to be stored 
together in a unit called a font set. 
CFF significantly reduces required disk 
space of fonts by using a compact 
binary representation of fonts and by 
sharing data that is common to mul-
tiple fonts.

• Chameleon Font Format uses a 
“shape library” which allows compact 
representations of Roman font shapes 
for book and display faces. Chameleon 
fonts can be tailored to address the font 
needs of a device. 

• Extended Font Set increases the 
number of standard fonts. While there 
is no standard set of required fonts, 
Adobe PostScript 3 devices typically 
use an extended set of 136 fonts that 
are built into the PostScript inter-
preter. LanguageLevel 3 has defined a 
new character in the Symbol font set 
and has added Central and Eastern 
European (CE) character encodings to 
PostScript character sets. 

Adobe PostScript 3
The evolution of corporate networks 
and the World Wide Web have pro-
foundly affected the content and qual-
ity of communications. The complexity 
and visual content of documents is no 
longer limited by the artistic skills of 
the designer. Corporate intranets and 
Web sites are being tapped into for cre-
ative content that is much more com-

plex than could have been imagined. 
As creative expression expands to new 
levels, the quality of the printed output 
must also rise to the challenge.

The Internet has changed not only the 
dynamics of the creative process but 
the entire printing workflow process. 
The Internet is used to transmit infor-
mation electronically while CD-ROMs 
and servers are used for storing and 
accessing data. It’s often difficult to 
predict what will be printed because 
documents can come from many 
sources. And it’s equally difficult to 
predict where they will be printed, 
because documents can be distributed 
around the world electronically and 
printed locally. The printing workflow 
has evolved from creating, printing, 
copying, and distributing hard-copy 
documents to creating, electronically 
publishing, and printing documents on 
demand. It was clearly time to advance 
the imaging standard.

Adobe PostScript 3: the next gener-
ation of Adobe PostScript printing
With the introduction of PostScript 
in 1985, Adobe Systems Incorporated 
sparked a revolution in how we com-
municate on the printed page. Since 
its introduction, Adobe PostScript has 
become the printing and imaging tech-
nology of choice for corporations, 
publishers, and government agencies 
throughout the world. In fact, 75 per-
cent of commercial publications are 
printed on Adobe PostScript-licensed 
devices, including black-and-white 
printers, color printers, imagesetters, 
platesetters, and direct digital printing 
systems. Adobe PostScript is also found 
as the display imaging system in some 
of the most advanced workstations on 
the market today.
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Adobe has continually launched evolu-
tionary and revolutionary solutions for 
every printing market. With the intro-
duction of Adobe PostScript 3, Adobe 
once again takes the worldwide imaging 
standard to the next level with a new 
and innovative approach to printing.

Adobe PostScript 3 takes the PostScript 
standard beyond a page description 
language into a fully optimized print-
ing system that addresses the broad 
range of new requirements in today’s 
increasingly complex and distributed 
printing environments.

By fully integrating Portable Docu-
ment Format (PDF) — an open file 
format that preserves the visual fidelity 
of documents across applications and 
platforms — into Adobe PostScript 3, 
documents can be delivered electroni-
cally and printed directly. A PDF file 
delivers the single “digital master” for 
use in electronic, printed, and cross 
media workflows, ensuring the highest 
fidelity across all media.

Adobe PostScript 3 delivers targeted 
benefits to its users for whom printing 
the right document in the right way 
is critical. In the enterprise, office 
and graphics users will see improved 
performance and better network inte-
gration. In professional applications, 
graphics arts users will see new creative 
features. And production users — 
from graphics arts through high-vol-
ume printing — get increasing reli-
ability and predictability from their 
printing systems.





Appendix A
Other Workflow Considerations

This section takes you beyond the basic 
steps of creating PDF files for press 
and print workflows. It explores more 
complex print-related workflow con-
siderations — such as trapping, OPI, 
and working with bleeds — that may 
play an important role in your PDF 
workflow.

Working with Encapsulated 
PostScript (EPS) files 

Working with Desktop Color 
Separation (DCS) files

Working with multi-toned EPS files 
or colorized TIFF files

Working with vector graphics 
containing custom color gradients 
or blends

Bleeds

Trapping

OPI

Naming PostScript files
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Working with Encapsulated 
PostScript (EPS) files 
Encapsulated PostScript (EPS) is a 
graphic file format. An EPS file is 
not designed for printing. It is usually 
incorporated in a page design and then 
printed. Acrobat Distiller can convert 
EPS files to PDF files, but, unlike 
PostScript files, EPS files do not have 
a defined page size and may not 
include required fonts. The default 
page size and resolution in Distiller’s 
job options compensate for the lack of 
a defined page size in EPS files.

Distiller gains access to font informa-
tion in two ways: 

• The font is included in the PostScript 
file that Distiller is converting.

• The font is available in a monitored 
font location.

If you get font errors when trying to 
convert an EPS file created in any 
application other than QuarkXPress 
(version 4.0 or later) to a PDF file, 
you probably did not embed the fonts 
in the EPS file when it was saved. 
To eliminate font errors in PDF files, 
embed fonts in EPS files when saving 
the EPS file from the original appli-
cation. In Adobe Illustrator software, 
check “Include Document Fonts” 
when creating an EPS file.

If a particular font is unavailable, 
Distiller will substitute the Courier 
font.

Note: Distiller will substitute the Cou-
rier font only if you previously disabled 
the superatm and distsadb.dos files. Dis-
tiller will also substitute with Adobe 
San/Serif MM fonts.

Depending on the operating system, 
Distiller will monitor font folders and 
use the fonts in those folders to 
convert PostScript files with unembed-
ded fonts. If you need Distiller to mon-
itor font folders other than the default 
folders, you can add those font loca-
tions in Distiller.

Working with Desktop Color 
Separation (DCS) files
DCS files are Encapsulated PostScript 
(EPS) files that use a low-resolution 
display image with high-resolution 
data for color separations. DCS 1.0 files 
are composed of five parts: a low-reso-
lution file for placement, and separa-
tions files for cyan, magenta, yellow, 
and black. DCS 2.0 files support spot 
color separations and can store all the 
separations in one file.

While Adobe Acrobat Distiller 4.0 
software or later versions support both 
PostScript (*.ps) and EPS files, they do 
not support Desktop Color Separation 
(DCS) files. If you distill a DCS file, 
Distiller may return the error, “Warn-
ing: Empty Job. No PDF file produced.” 
PDF files created from DCS files will 
not appear or print as expected (for 
example, only one channel will appear).

You can only create PDF files from 
DCS files by saving them in EPS format 
and then distilling the EPS files. The 
EPS file format does not support alpha 
channels, so you must remove alpha 
channels from the DCS files before 
saving them as EPS files. 

When working with DCS files, we 
recommend you follow these steps:

1. Create a pre-separated “fat” 
PostScript file that contains all the 
image data, separated into the four 
process-color channels prior to 
distilling.

2. To retain a composite PostScript 
workflow with your DCS images, 
open the DCS file in an image-editing 
program such as Adobe Photoshop, 
and then save it as a CMYK, TIFF, or 
EPS file. 

3. Link the new image to your 
document. 

Note: To maintain a composite 
PostScript workflow in QuarkXPress 4.0 
or later, use the SmartXT XTension from 
Total Integration to recombine the DCS 
file into a single file when creating a com-
posite PostScript file. There is no similar 
plug-in for PageMaker at this time.

Check with your service provider to 
see if their OPI server software can 
handle the picture replacement of a 
five-file DCS 1.0 image in a composite 
PostScript workflow. 
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Working with multi-toned EPS files 
or colorized TIFF files
Multi-toned images created in 
Photoshop® 5.02 or later and placed 
into QuarkXPress 4.04 and later or 
InDesign will be retained in a com-
posite PDF file if the PostScript gen-
erated by QuarkXPress or InDesign 
is LanguageLevel 2 or Level 3. These 
PostScript files will maintain color 
information when converted to PDF if 
Acrobat 4.0 compatibility is selected in 
Acrobat Distiller. Colorized TIFF files 
will not color-separate properly when 
included in a document printed to disk 
as a composite PostScript file. These 
images contain additional spot color 
components that are not supported in 
composite mode.

Multi-toned images — such as 
duotones, tritones, and quadtones —
represent the use of a single gray image 
to paint multiple color components. 
For example, in a duotone, a single 
gray image might be used to paint the 
black component as well as a spot-color 
component (the tone reproduction is 
different for the two color compo-
nents). Because these additional spot 
color components are not supported in 
composite PostScript LanguageLevel 1 
or LanguageLevel 2 files, they will not 
color-separate properly.

Working with vector graphics 
containing custom color gradients 
or blends
With Adobe Illustrator 8.01 or later, 
vector EPS files that contain gradients 
or blends of two custom or spot colors 
will be maintained when you create a 
composite PostScript file and separate 
it at the RIP or convert it to a PDF file. 

Bleeds
To preserve bleed information, create 
a PostScript file with a page size larger 
than your original document. Using 
the Acrobat Distiller PPD, you can 
create custom page sizes from the Page 
Setup or Print dialog box. To create a 
larger page size, add approximately one 
inch to your document size. For exam-
ple, if your page width is 8.5 inches, 
type in 9.5 inches. Select registration 
and crop marks and set the page orien-
tation to Portrait. Your resulting PDF 
file will be 9.5 by 12 inches.

Trapping
In order for Acrobat Distiller to pre-
serve trapping information in a PDF 
file, you must include the information 
in the composite PostScript file.

The page layout application you are 
using determines what document trap-
ping information you can include in 
the composite PostScript file. QuarkX-
Press 3.3.2 software or later versions 
include document trapping infor-
mation only when creating pre-sepa-
rated PostScript files. On the other 
hand, Adobe PageMaker 6.01 or later 
versions include document trapping 
information in both composite and 
pre-separated PostScript files. If you 
are using QuarkXPress, you may need 
to modify your workflow (for example, 
use a post-processing application to 
trap the file or use an output device 
that supports in-RIP trapping).

Note: Some raster-based prepress 
workflows ignore application trapping 
information, so check with your service 
provider about trapping.
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OPI
With Acrobat Distiller 4.0 software or 
later versions, you can specify that Dis-
tiller read and preserve Open Prepress 
Interface (OPI) 1.3 and 2.0 comments.

Naming PostScript files
Some Windows applications use .prn 
extensions rather than the designated 
.ps extension. If this occurs, you should 
rename the file with a .ps extension to 
enable the Acrobat Distiller program 
to recognize and process the file. Win-
dows may add a .prn suffix to the file.





Appendix B
Extending Adobe Acrobat

In this appendix, you will find impor-
tant resources to help you get the most 
out of the capabilities of Adobe Acro-
bat software. With third-party plug-
ins, you can take full advantage of the 
many features and functionality 
of PDF.

Acrobat plug-ins

Tools that support PDF
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Acrobat plug-ins

callas software
Pappelalle 9
D-10437 Berlin, Germany
Tel: +49 30 44390310
Fax: +49 30 4416402
E-mail: info@callas.de
www.callas.de

pdfToolbox
pdfToolbox features a number of plug-ins that 
support the PDF based workflow, from the cre-
ation of PDF files to output, from preflighting to 
post-editing, as well as the automation of major 
steps in your workflow.
• pdfBatchMeister: Applies pre-defined Distiller 
 settings to EPS and PostScript files in batch mode.
• pdfOutput: Enables cross-platform  EPS file-
 generation.
• pdfInspektor: Preflights PDF files for output by 
 using individually customized preflight profiles.
• pdfCrop&Measure: Crops and measures areas 
 and distances of PDF files.
• pdfCropMarks: Assigns crop marks to PDF files.
• pdfBatchProcess: Brings the power of  
 pdfBatchmeister, pdfInspektor, pdfOutput 
 and pdfOutput Pro — as well as other 
 third-party plug-ins — under one roof by 
 automating all or a selection of these plug-ins, 
 based on a hot folder mechanism.

pdfOutput Pro
pdfOutput Pro lets you output separations from 
PDF files from within Acrobat Exchange on any 
PostScript device — even on older PostScript 
Level 1 imagesetters or on any PostScript desktop 
printer. Furthermore, you may also create sepa-
rated PostScript files from your PDF files by print-
ing separations to a file.

pdfOutput Pro/RGBGone (Bundle)
The bundle of pdfOutput Pro (from callas soft-
ware) and PGBGone (from Quite Software) covers 
the range of output tasks required when you use 
RGB colors. With RGBGone, you can convert 
RGB to CMYK; with pdfOutput Pro, you can 
print the separations.

Enfocus Software Inc.
751 Laurel Street, Suite #626
San Carlos, CA 94070  USA
Tel: 650 631 8811 or 888 363 7993
Fax: 650 631 7211
www.enfocus.com

Enfocus Software NV
Kleindokkaai 3-5
B-9000 Gent
Belgium
Tel: +32 9 269 16 90
Fax: +32 9 269 16 91
www.enfocus.com

PitStop
Enfocus PitStop 4.0 adds powerful, seamlessly 
integrated, and easy-to-use preflight, editing, and 
correction capabilities to Adobe Acrobat. Within 
PitStop, preflight your PDF document; PitStop 
guides you to any problem for automatic correc-
tion or interactive editing.

Preflight
Provides comprehensive preflight checking and 
reporting. Navigator guides users to problems and 
suggests corrections, which you can make either 
automatically or interactively.

Interactive editing 
Add new or edit existing objects and text in any 
PDF document. Edit text either by paragraph or 
line by line. Use any font—system or embedded—
when editing text. Change color and other attri-
butes, such as over print, on text, and objects. 
Copy and paste objects and attributes.

Automated global correction
Preflight enables graphical global change and play-
back of recorded checking and correction actions.

Extensis Corporation
1800 S.W. First Avenue, Suite 500
Portland, OR 97201 USA
Tel: 503 274 2020
Fax: 503 274 0530
www.extensis.com

Preflight Pro
Preflight Pro preflights PDF documents, checking 
for more than 40 different file attributes to ensure 
that PDFs have been created according to the cor-
rect specifications. The program quickly reports 
on font embedding and subsetting, image resolu-
tion, compression settings, and other attributes, 
catching potential output problems early in the 
workflow. Preflight Pro adds to Acrobat a floating 
palette that helps users navigate, with a single 
click, to each of the flagged problems in the PDF 
and then automatically generates an electronic job 
ticket. The program’s preflighting engine also sup-
ports PageMaker, QuarkXPress, Photoshop, Illus-
trator, Freehand EPS, and Multi-Ad Creator2 files.

IPTech
994 Mill Street, Suite 200
San Luis Obispo, CA 93401
Tel: 805 541 3000
Fax: 805 541 3037
E-mail: info@iptech.com
www.iptech.com

ImpozeIt 
ImpozeIt replaces the expensive and time-con-
suming task of manual stripping with the preci-
sion and speed of digital page imposition. With 
PDF In and PDF Out, ImpozeIt fits smoothly 
into PDF workflows, eliminating the need for 
PostScript filters and allowing you to easily process 
files from any application or platform. ImpozeIt 
enables you to assemble easily and make them 
instantly available for screen proofing and text 
editing. Templates and wizards for installation, 
configuration, and common tasks give you quick 
results. Speed, completeness, and an intuitive GUI 
made ImpozeIt a Hot Pick choice at Boston 
Seybold 1999.

ImpozeIt is part of IPTech’s process-control 
product line, which includes CanOPI (OPI) and 
TurboRIP (Adobe PostScript 3 and PDF raster 
image processor).

Lantana
39500 Stevenson Place, Suite 110
Fremont, CA 94539
Tel: 510 744 0282
Fax: 510 744 1307
www.lantanarips.com
PDF plug-ins available for Macintosh, Windows 
(95/98/NT)

Crackerjack 3.0
Crackerjack enables PDF-based color production 
printing by providing expert control over print 
output and high-end devices such as imagesetters, 
proofers, platesetters, and digital presses, through 
a visually intuitive user interface. Crackerjack 
allows tuning of position, scaling, separations, 
screening, printers’ marks, color management, 
stored settings, and more for different page ranges. 
Crackerjack 3.0 also includes Crackerjack Pilot, a 
“hot folders” automation option, which can be 
organized by devices, classes of work, or customer; 
and a choice of in-RIP separations for improved 
performance or preseparated output to support 
legacy products and applications. Crackerjack sup-
ports either Acrobat 3.0 or 4.0.
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PDF PowerPack
PDF PowerPack for Acrobat 3.0 is a bundle of the 
leading graphic arts tools for PDF production, plus 
an interactive tutorial CD. The bundle includes 
CheckUp (preflight) and PitStop (editing) from 
Enfocus; Imposing Plus (imposition) from Quite, 
and Crackerjack (output control) from Lantana. 
Also included is a training and reference CD, 
“Adobe Acrobat and PDF Workflow” from Digital 
Media.

PDF PowerPack II
PDF PowerPack II for Acrobat 4.0 provides all 
the latest tools for PDF production work. The 
bundle includes Enfocus PitStop 4.0 (with inte-
grated CheckUp), Quite Imposing Plus, and OPI 
Doctor and Crackerjack 3.0 from Lantana.

OPI Doctor
OPI Doctor allows general image manipulation 
and enables you to make adjustments to Open 
Prepress Interface (OPI) information within a 
PDF document so that PDF files, proofs, and final 
prints come out right. With OPI Doctor, you can 
include, extract, or substitute images (skinny PDF 
to fat PDF, or vice versa), verify and update links, 
and perform other OPI-related functions.

PDF Librarian
PDF Librarian enables you to store digital files 
within a PDF document for asset management or 
archiving. This plug-in has complete capabilities 
for managing, extracting, and launching digital 
files. Especially useful in engineering projects, Web 
site management, and graphic arts, PDF Librarian 
provides folder input, compression, encryption, 
versioning, and revision capabilities.

PDF Bellhop
With PDF Bellhop, document creators can turn 
a PDF file into a portable container for file deliv-
ery to service providers. When working with your 
PDF documents, you can use PDF Bellhop to 
include and extract source data, such as Quark 
files, images, and fonts. In addition to graphics 
programs, this plug-in is good for other applica-
tions.

PDF Valet
PDF Valet is a free, easy-to-use plug-in that 
enables you to unpack digital files previously 
inserted by PDF Librarian or PDF Bellhop into 
PDF documents. You can download PDF Valet 
from the Lantana Web site.

Quite Software
Lochawe, Near Dalmally
Argyll, PA33 1AF
United Kingdom
Tel: +44 20 8553 6574
Fax: +44 1631 574088
www.quite.com

Quite Imposing and Imposing Plus
Quite Imposing and Imposing Plus both feature 
a toolkit for performing PDF imposition, which 
is simple to learn, powerful, and above all visual. 
In addition to the toolkit, Imposing Plus includes 
“Step and Repeat,” manual imposition, page num-
bering, and electronic masking tape.

Quite a Box of Tricks
Quite a Box of Tricks is an easy-to-use toolkit 
for solving PDF problems. Quite a Box of Tricks 
converts CMYK or grayscale, thickens “hairlines,” 
shrinks files for proofing by subsampling or extra 
compression, changes all text to black, and does 
much more. The software is fully compatible with 
Acrobat 3.0 or 4.0 on Mac or Windows.

ScenicSoft Incorporated
1133 – 164th Street SW
Lynnwood, WA 98037
Tel: 425-355-6655
Fax: 425-355 6898
www.scenicsoft.com

Preps
Preps Imposition Software is a print management 
solution that runs on Macintosh and Windows 
platforms. Preps electronically imposes PDF pages 
into signatures, dramatically cutting job costs and 
production time. Preps also supports PostScript, 
EPS, TIFF, DCS, and Xerox XDOD files from 
more than 120 different applications. Localized 
versions of Preps in German, French, and Spanish 
are available as part of the Preps standard product, 
and a Japanese language version is available as 
well. Preps is available in three different versions: 
Preps XL, Preps Plus, and Preps Pro. All versions 
ship with a fully integrated Adobe PostScript 3 
color previewer.

Preps XL
Preps XL is a complete on-demand solution 
designed for those who require ease of use as well 
as exceptional flexibility for assembling and laying 
out jobs. Preps XL can print to any black-and-
white or color printer, and it includes on-demand 
specific features such as positioning of tabs and 
slip sheets, full control over media and finishing 
options, and built-in OPI.

Preps Plus
Preps Plus is designed for the demanding com-
mercial printer who requires features and support 
for a wide variety of printing workflows. Preps 
Plus includes features such as an integrated color 
separator, shingling and bottling capabilities, and 
automatic and custom tiling. Preps Plus also ships 
with a wide variety of template marks.

Preps Pro
Preps Pro delivers the most flexible and powerful 
imposition solution available and provides the 
ideal tool to facilitate the integration of the on-
demand workflow into existing workflows. In 
addition to having all the sophisticated offset 
features of Preps Plus, Preps Pro delivers all the 
custom on-demand features included in Preps XL.

Ultimate Technographics Inc.
1950 Sherbrooke St. West
Suite 800, Montreal, Qc Canada H3H 1E7
Tel: 514-938-9050
Toll Free: 800-363-3590
Fax: 514-938-5225
www.ultimate-tech.com

The Ultimate On-Q Server
The Ultimate On-Q Server is the automated 
PostScript and PDF workflow solution for pre-
press and printing professionals. On-Q is an ICC 
color-managed workflow that includes trapping, 
OPI, and imposition. The Ultimate On-Q Server is 
the non-proprietary prepress solution for profes-
sionals who need to integrate a workflow solution 
into their shop. While some workflow solutions 
necessitate costly purchases to replace most of 
the hardware in a shop, the On-Q Server easily 
integrates with your existing server and output 
device setup.

Impostrip
Impostrip replaces the manual and time-consum-
ing task of “stripping.” Before Impostrip, docu-
ments were output one or two pages at a time to 
an imagesetter, and then manually stripped onto 
a plate for printing. Times have changed since 
Ultimate invented digital imposition more than 
ten years ago. Some companies have since tried 
to imitate Impostrip, but none have achieved the 
level of quality and accuracy the publishing and 
printing industry demands — and gets — with 
Impostrip. Impostrip imposes PostScript and PDF 
documents from more than 150 applications for 
output to imagesetters and platesetters. Impostrip 
also imposes jobs for sheetfed and multiple-web 
presses and provides sophisticated yet easy-to-use 
tools to accomplish jobs faster than any applica-
tion on the market.
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Full Plate
Full Plate is the easiest way to automatically or 
manually combine PostScript, PDF, and Impostrip 
signature files for imposition on film or on plates. 
Full Plate is the innovative and easy-to-use job 
ganging solution (“ganging” is a printing term for 
maximizing the use of film, plate, and paper by 
combining as many jobs as possible for printing). 
Full Plate revolutionizes imposition by offering 
more integrated viewing and document placement 
tools than any other ganging application available. 
Using every square inch of film, plate, and paper, 
Full Plate ensures that your shop is not only get-
ting the most value from the consumables you 
purchase, but also that jobs are printed faster. 
Full Plate is the key to a profitable prepress and 
print shop.

IMPress
IMPress is an easy-to-use PostScript and PDF 
imposition solution for on-demand printers. 
IMPress provides tools to manually or automati-
cally impose PostScript and PDF files onto film 
or plate, or directly to a digital press. IMPress is 
the imposition solution of choice for on-demand 
printers, corporate publishing departments, and 
printers with small output devices and presses.

UltimateFlow
UltimateFlow is a prepress OPI print manager that 
enables you to manage an automated trapping 
and imposition workflow from a simple and intui-
tive interface. UltimateFlow not only helps you 
print faster, it’s a color management-savvy work-
flow tool that supports ICC color profiles. Ulti-
mateFlow is the productivity solution for prepress 
and printing environments. Install UltimateFlow 
and you instantly have an ICC-compatible work-
flow that manages all of your print jobs to 
any PostScript device—including proofers, digital 
printers, imagesetters, and platesetters. Ultimate-
Flow also links to Adobe Acrobat Distiller, 
enabling you to add different distilling preferences 
to print queues. Create PDF files on the fly, with-
out constantly and manually having to reconfigure 
Distiller.

Trapeze
Trapeze is an automated, server-based raster trap-
ping solution that can be integrated into any 
hardware and software workflow. It is a non-pro-
prietary solution, which means it works with the 
equipment you already have in your shop. Trapeze 
is the PostScript and PDF trapping solution of 
printing and prepress professionals around the 
world. Trapeze integrates the most precise and 
sophisticated technology available on the market, 
including the Adobe PostScript 3 RIP. No other 
trapping solution offers an integrated print man-

agement system, with the ability to create auto-
mated trap queues. Trapeze includes an integrated 
print management system that controls color 
management, load balancing, and PDF creation, 
enabling you to complete your jobs faster and 
more accurately.

Tools that support PDF

Enfocus Software Inc.
751 Laurel Street, Suite #626
San Carlos, CA 94070  USA
Tel: 650 631 8811 or 888 363 7993
Fax: 650 631 7211
www.enfocus.com

Enfocus Software NV
Kleindokkaai 3-5
B-9000 Gent
Belgium
Tel: +32 9 269 16 90
Fax: +32 9 269 16 91
www.enfocus.com

DoubleCheck
Enfocus DoubleCheck guarantees the quality of 
PostScript and PDF documents in a client-to-ser-
vice provider print workflow. With DoubleCheck, 
you can preflight and automatically correct, con-
vert, and normalize your PostScript, PDF, and EPS 
files before going into prepress production.

Extensis Corporation
1800 S.W. First Avenue, Suite 500
Portland, OR 97201 USA
Tel: 503-274-2020
Fax: 503-274-0530
www.extensis.com

Preflight Pro
Preflight Pro automates the entire preflight 
process, using the unique Pilot feature to find 
and correct errors in PageMaker, QuarkXPress, 
Photoshop, Illustrator, Freehand EPS, and 
Multi-Ad Creator2 files. With the program’s 
Automation feature, users can automatically 
preflight, collect, and distill page-layout docu-
ments into clean, error-free PDF files by simply 
dropping them into designated watch folders.

Imation Publishing Software
1011 Western Avenue, Suite 900
Seattle, WA 98104 USA
Tel: 206-689-6700
Fax: 206-689-6701
Ips.imation.com

PressWise 3.0
PressWise is digital imposition software that lets 
you quickly and easily impose almost any variety 

of flat and folding layouts. PressWise accepts 
PostScript language and PDF files from leading 
applications, enabling compatibility with your 
existing workflows. You can design and save tem-
plates for your most common layouts, including 
folding schemes, press marks, and press sheet set-
tings. For added precision, view entire imposition 
layouts onscreen either in keyline view or with 
page elements visible.

OPEN
Imation OPEN software enables you to automate 
time-consuming, repetitive tasks—such as creat-
ing PDF files on a server, converting PDF to 
PostScript, or distributing PDF files to multiple 
recipients—within a distributed server environ-
ment. With OPEN, you can send files into the 
Pipeline from anywhere on the network, and 
OPEN controls the progress of the files each step 
of the way.

Imation Corp.
1 Imation Place
Oakdale, MN 55128-3414 USA
Tel: 888 466 3456 or 615 704 4000
Fax: 888 704 7100
www.imation.com 

Imation Media Manager
Media Manager is a client/server database system 
that manages text, image, sound, video, and other 
digitized media files from a high-performance 
server. Customers use the Media Manager PDF 
I Piece plug-in to transparently catalog, preview, 
locate, and retrieve their PDF documents from the 
Media Manager database.

For more information
Always check adobe.com/acrobat for updated 
information, resources, and links to third-party 
sites when you’re looking for help or solutions. 
Do this especially if you want PDF-related infor-
mation about repurposing documents, Web pub-
lishing, CD publishing, Web capture and other 
conversion tools and services, document man-
agement, group collaboration, forms, digital sig-
natures, consulting and integration services, and 
training and developer support.

Another great online resource for locating Acrobat 
Plugins and PDF tools is PlanetPDF.com
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Congratulations! You have just com-
pleted Adobe’s How to Create Adobe 
PDF Files for Print and Press Acrobat 
4.0 version. We hope you have learned 
a lot about how you can use Acrobat 
to convert your documents to PDF files 
and optimize them for print and press. 
As you continue to work with PDF 
files, we encourage you to keep this 
booklet close at hand so you can refer 
to it when you need to review particu-
lar procedures. 

For more information about Adobe 
Acrobat and other Adobe products, 
start with the Adobe home page 
at www.adobe.com on the World 
Wide Web. 

For information on how to purchase 
Adobe products in the U.S. and 
Canada, please call 800-272-3623 or 
contact your local Adobe Authorized 
Reseller.

To download the free Acrobat Reader, 
visit the Adobe home page at 
www.adobe.com on the World 
Wide Web.

For additional technical information, 
see the Adobe CustomerFirst Support 
Web pages at www.adobe.com/
supportservice/custsupport/

For the latest information  on using 
Adobe PDF for print production, 
go to the Print Production Zone 
on Adobe’s website www.adobe.com/
print/prodzone
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Adobe PostScript 
A page description language developed 
by Adobe Systems Incorporated.

ATM® 
Adobe Type Manager® software cre-
ated by Adobe Systems. ATM provides 
crisp, clear type at any point size 
onscreen and in print.

Black Generation 
The representation of black using only 
the K component, instead of a combi-
nation of C, M, and Y.

Bleeds 
Extending the image beyond the 
finished trim size so that the image 
runs right to the edge of the printed 
sheet after trimming and binding. 

Bitmap 
Graphic images consisting of many 
tiny cells of numerical computer data. 
The number of cells determines the 
resolution of the bitmap, while the 
value of each cell establishes the density 
or darkness of each cell and therefore 
its tone.

CMYK 
An acronym for the four process 
colors: cyan, magenta, yellow, and 
black.

DCS 
An acronym for Desktop Color 
Separation, a data file standard defined 
by QuarkXPress to assist in making 
color separations with a desktop pub-
lishing system. Using DCS, five files 
are created: four color files containing 
cyan, magenta, yellow, and black image 
data, and a composite color view file of 
the color image.

Driver 
Software that aids in the transfer of infor-
mation between the computer and the 
peripheral controlled by the driver soft-
ware program. In publishing, the most 
common drivers are printer drivers.

Duotone 
A halftone image created by overprint-
ing two different halftone screens of the 
same image with different tonal values. 
Duotones are printed using two black 
inks or a black and a colored ink. Duo-
tones are created to increase the detail 
and saturation of the black part of an 
image, or to create a special effect.

EPS 
An acronym for Encapsulated 
PostScript, a file type that is created by 
a wide variety of computer programs. 
EPS files contain all of the vector and 
bitmap information necessary to image 
a single page. These files are usually not 
intended to be printed by themselves, 
but are placed in a page design and 
then printed.

Grayscale 
Data represented by only the K 
component.

In-RIP trapping 
The process of trapping data inside the 
RIP during the print process.

JPEG 
An acronym for Joint Photographic 
Experts Group, an ISO group that has 
established a standard for the compres-
sion of bitmapped, scanned, and ren-
dered color images.

Monochrome 
A single color. Monochrome usually 
refers to a black-and-white image.

OPI 
An acronym for Open Prepress Inter-
face, a communication connection 
developed by Aldus Corporation that 
facilitates links between CEPS and 
desktop publishing systems. Using 
OPI, view files or high resolution scans 
can be transferred to desktop publish-
ing systems and placed in page layout 
software. When the page file is sent 
back to the CEPS for processing and 
output, the high resolution image data 
is automatically swapped for the view 
file. OPI is frequently used by systems 
that seek to maintain high-resolution 
image data separate from page layout 
files. OPI is often compared to DCS.

PDF 
An acronym for Portable Document 
Format. Created by Adobe Systems, 
PDF is a file format used to represent a 
document in a manner independent of 
the application software, hardware, and 
operating system used to create it.

PPD 
An acronym for PostScript Printer 
Description file. Each PostScript 
printer has an associated PPD file, 
which contains information used by 
printer drivers and some applications 
to control the PostScript creation 
criteria.

PressOptimized 
A built-in set of Acrobat Distiller Job           
Options recommended by Adobe to 
create a PDF file optimized for output 
to a press. 

PrintOptimized 
A built-in set of Acrobat Distiller Job 
Options recommended by Adobe to 
create a PDF file optimized for output 
to a four-color composite printer.
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Quark PDF 
A printer description file used by 
QuarkXPress 3.3.1 and earlier versions 
of the software to read PPD files. 
Quark PDF files are not used in 
QuarkXPress 3.3.2 or later.

RGB 
An acronym for red, green, and blue, 
the three primary colors blended to 
create the spectrum of colors displayed 
on a color monitor.

ScreenOptimized 
A built-in set of Acrobat Distiller Job 
Options recommended by Adobe to 
create a PDF file optimized for display 
on a monitor.

TIFF 
An acronym for Tagged Image File 
Format, a standard format developed 
by Aldus Corporation for bitmap or 
raster graphics — usually scanned 
images. TIFF can handle a variety of 
image data, from 8-bit black-and-white 
images to 24-bit color RGB or CMYK 
images.

Trapping 
The intentional overlapping of colors 
along common boundaries to prevent 
unprinted paper from showing in the 
event of misregistration in printing.

UCR 
An acronym for undercolor removal. 
UCR is the technique for reducing 
the cyan, magenta, and yellow content 
in neutral gray shadow areas of a 
reproduction and replacing them with 
black ink so that the reproduction will 
appear normal but will use less process 
color ink.

ZIP
A compression method that does not 
remove data to achieve compression.
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