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LDEF MINI-DATA BASE USER'S GUIDE 

FOREWORD 

Included in this document is a short user's manual for the LDEF Mini-Data Bases. The 
user's manual contains examples from the actual data base records on specifically how to 
access and work with the LDEF information. Compiling this information into an easily 
accessible data base format, and making it available to the space community, was a major 
task accomplished by the System and Materials Special Investigation effort beginning in 
1991. Boeing's activities were supported by the following NASA Langley Research Center 
contracts; "LDEF Special Investigation Group Support" contracts NAS1-18224, Tasks 12 & 
15 (October 1989 through January 1991), NAS1-19247 Tasks 1&2 (May 1991 through 
October 1992), and NAS1-19247 Task 8 (initiated October 1992). Sponsorship for these 
programs was provided by National Aeronautics and Space Administration, Langley 
Research Center, Hampton, Virginia and The Strategic Defense Initiative Organization, Key 
Techiiologies Office, Washington, D.C. 

Mr. Lou Teichman, NASA LaRC, was the inital NASA Task Technical Monitor. 
Following Mr. Teichman's retirement, Ms. Joan Funk, NASA LaRC, became Task 
Technical Monitor. The Materials & Processes Technology organization of the Boeing 
Defense & Space Group performed the five contract tasks with the following Boeing 
personnel providing critical support during the program. 

Bill Fedor 
Sylvester Hill 
Dr. Gary Pippin 
Harry Dursch 
Gail Bohnhoff-Hlavacek 

Program Manager 
Task Manager 
Materials Special Investigation Group Lead 
Systems Special Investigation Group Lead 
Design & Development of Data Base, 
Collation and Data Entry, Final Report 
and User's Guide 
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1.0. LONG DURATION EXPOSURE FACILITY (LDEF) MISSION PROFILE 

The LDEF was a large (about 9 meters in length, 4.3 meters in diameter), reusable, 
unmanned spacecraft designed to accommodate technology, science, and applications 
experiments which require long-term exposure to the space environment. LDEF was 
transported into space in the payload bay of a Space Shuttle, free-flown in low Earth 
orbit (LEO) for an extended time period, and then retrieved by a Shuttle during a later 
fright. The LDEF was passively stabilized, and each surface maintained a constant 
orientation with respect to the direction of motion. 

The LDEF was deployed by the Space Shuttle Challenger into a 482 kilometers 
nearly circular orbit with a 28.4 degree inclination on April 7, 1984. During the 
planned 10-month to 1-year mission, LDEF carried 57 experiments. A schematic 
diagram of the location(s) of each experiment on the LDEF is shown in figure 1. Due 
to schedule changes and the loss of the Space Shuttle Challenger, the duration of this 
flight was extended well beyond the original planned exposure period. 

The LDEF was remeved by the Space Shuttle Columbia on January 12, 1990 after 
spending 69 months in orbit. In these 69 months, LDEF completed 32,422 orbits of 
Earth and decreased in altitude to 340 kilometers, where it was grappled, photographed 
extensively from the Shuttle crew cabin, and then placed in the Shuttle payload bay for 
return to Earth. The LDEF remained in the payload bay of the Space Shuttle Columbia 
for the landing at Edwards Air Force Base and during the ferry flight to Kennedy Space 
Center (KSC). The LDEF was removed from Columbia at KSC and brought to the 
Spacecraft Assembly and Encapsulation Building (SAEF-2) where the LDEF and its 
experiments were examined visually and photographed, radiation measurements were 
conducted, and the experiments removed from the structure tray by tray. Each tray was 
photographed individually subsequent to removal. System level tests were carried out 
for particular experiments and support hardware. External surfaces were examined for 
evidence of impacts, contamination, and other exposure induced materials changes. 

The trays were then shipped to the experimenters' laboratories for additional testing. 
Published investigator's results from the 57 experiments were compiled onto the LDEF 
mini-databases. The databases were continually updated with new information and 
distributed to the LDEF community through December 1994. 



2.0 DATA BASE BACKGROUND 

One of the main objectives of the LDEF Special Investigation Groups (SIGs) was to 
develop LDEF data bases that identified the experiment objectives and hardware flown, 
summarized experimental results and conclusions, and provided a system analysis 
overview which would include spacecraft design guidelines and space environmental 
effects. Compiling this information into an easily accessible data base format, and 
making it available to the space community, was a major task accomplished by the 
System and Materials SIG effort beginning in 1991. 

After a trade study of data base software packages, FileMakerm Pro was chosen as 
the data base software application program. FileMaker Pro is a data base manager 
produced by the ClarisTM Corporation for both the MacintoshTM and IBMm-compatible 
computers. Data between the two platforms is transparent, and the user interface is the 
same. FileMaker Pro is a flat, text-remevable data base that provides access to the data 
via an intuitive user interface, without tedious programming. "Relational" data bases 
were examined for this application, but found to have certain features too limiting for 
this application. 

Within the FileMaker Pro application, the LDEF information is placed within one of 
five data bases including Optical Materials, Thermal Control Paints, Silverized Teflon, 
Treated Aluminum Hardware and the LDEF Space Environment. Within a data base, 
each individual LDEF experiment or special investigation report has its own "record". 
Each record contains specific information using "field name" headings, from which one 
can view or print reports from the provided layout. The data bases were designed to be 
easy to use, even though they contain detailed numerical data, interpretations and 
conclusions of the principal investigators. Further the data bases are upgradeable, and 
all information is traceable to a specific source as well as giving full acknowledgements 
to the authors and principal investigators. All data can be viewed and downloaded into 
other formats, but access to editing the data base is restricted by password to protect the 
information content of the data base. 

Included in this document is a user's manual for the LDEF Mini-Data Bases. The 
user's manual contains pertinent excerpts from the Claris FileMaker Pro manuals on 
specifically how to access and work with the LDEF information. (For general 
information on creating and updating databases, the readers are encouraged to consult 
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the Claris manual for full Filemaker Pro information.) This user guide is divided up 
into the following sections: 

Installation 
Computer start-up and data base password access 
Checking the memory used 
Data base layout structure 
Working with information 
Previewing md printing 
Exchanging information 
Help function 
Quitting FileMaker Pro 

If the information from these data bases is used in the production of a published 
article or proceedings, please acknowledge that the data bases were used and reference 
it as being a product of Contract NAS 1-19247 for NASA-Langley Research Center by 
the  Boeing Defense & Space Group, as well as the original source of the data 
documented in each record of the data base. 

3.0 INSTALLATION 

These instructions assume the user has reviewed the Claris manuals, FileMaker Pro 
Installation and FileMaker Pro User Guide for IBM-compatible computers and have 
MicrosoftTM WindowsTM application software experience. FileMaker Pro must be 
installed using the installation program. The user can not copy the files to the hard &sk 
using the DOSW copy command, since the files are compressed to fit on fewer disks 
and are decompressed during the installation. To install FileMaker Pro: 

1) Start Microsoft Windows and make sure the Program Manager is open. 
2) Insert the FileMaker Pro Program Disk 1 in either drive A (or B). 
3) Choose Run from the Windows Program Manager File menu. The Run dialog box 
will appear. 
4) Type a:\install.exe (or b:\install.exe) in the Command Line box and click OK. The 
installation program starts and a dialog box appears asking the user to enter a location 
(path) for the FMPRO directory, which stores the FileMaker Pro program fides. 
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5) Click okay to accept the default path. Or type a new path and click OK. A dialog 
box appears asking for a path for the Claris directory. The Claris hectory stores files 
that are common to all Claris applications, such as the spelling dictionaries and 
translators. 
6 )  Click OK to accept the default path. Or type a new path and click OK. The 
Installation Options dialog box appears. 
7). Choose either Full Installation and click OK. If saving space is a concern, the user 
can install just the FileMaker pro application--or the application and one or more of the 
other modules. Any of these may be installed separately at a later time without re- 
installing the application. If the user chooses to install the Templates and Tutorial files, 
subdirectories are created for them below the FMPRO directory. 
8) Personalize your copy of FileMaker Pro and click OK. Type your name, your 
company name, and the serial number shown on your registration card. 
9) Choose one of the network options--Farallon PhoneNET Talk or NovelP  Netware- 
-or choose "No Network Support" if there is no requirement to share FileMaker Pro 
files over a network. Then click OK. 
10) If Farallon PhoneNet Talk wasn't chosen, or the user is using Windows 3.1, skip 
this step. If Farallon PhoneNET Talk was chosen, or Windows 3.0 is used, click OK 
in the Modify Auto.exec.bat dialog box to modify the AUTOEXEC.BAT file so that 
FileMaker Pro works correctly with the network and Windows. 
11) Depending on the installation options chosen in Step 7,  installation prompts the 
user for either all or some of the remaining program disks. Insert the disks as directed. 
12) Click OK to return to the Program Manager. Double-click the FileMaker Pro open 
to start the application. 

4.0 COMPUTER START UP AND DATA BASE PASSWORD ACCESS 

If working from a hard disk, open the FileMaker Pro folder and click on the 
FileMaker Pro application icon. If you do not have a hard &sk, insert the working copy 
of the FileMaker Pro application disk in one drive, double click the disk icon, and 
double click the FileMaker Pro application icon. Highlight the file name containing the 
LDEF data base of interest (e.g. LDEF Optical Materials Data Base) and click it open. 
Type the password "LDEF" and click okay. This password gives you access to read, 
search the database, download data to other formats, or print information from the data 
base; the password does not give the user the ability to edit information in the data base, 
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or change the layout. This prevents user from inadvertently introducing errors into the 
data. 

Even though the Optical Materials Data Base will be used in the following examples, 
this set of instructions can be used with any of the other diskettes as well. Simply 
follow the directions, trying out your own examples. The following list outlines what 
commands are available to the user, including which menu (in italic) where they can be 
found. 

File Menu: New, Open, Close, Preferences, Change Password, Single User/ 
Multiuser, Page Set-Up, Print, Import/Export, Save A Copy As, Recover, 

Qlllt 

Edit Menu: Copy, Spelling 

Select Menu: Browse, Find, Layout, Preview, Refind, View as List, Omit, 
Omit Multiple, Son 

Window: Hide Window, Show Window 

Note that in the following pages of this document the commands will be highlighted in 
bold as they are introduced and discussed, so it will be easy to refer to these commands 
later if there is a need. 

5.0 CHECKING THE AMOUNT OF MEMORY AVAILABLE 

To determine the amount of available memory on your system, choose About from 
the Help menu in Windows File Manager. A dialog box appears which displays 
information about Windows and the amount of available memory. To determine how 
much memory space the FileMaker Pro application is using, or to make more memory 
available, consult the Microsoft Windows User's Guide to learn the basics of 
managing files and working with windows. 
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6.0 LAYOUT STRUCTURE OF DATA BASE 

The layout structure of the data base can be examined first to get an overview of 
how the data is organized into fields. By clicking on Layout in the Select Menu an 
empty record appears showing just the field labels as shown in figure 2. The user can 
familiarize yourself with these field labels by using the tab button to move through the 
various fields. Alternatively, review Appendices A-E which list the field labels for the 
five different data bases. 

7 .O WORKING WITH INFORMATION 

To find all the LDEF experiment records for viewing, choose Find All from the 
Select menu. FileMaker Pro displays one of the thirty-seven LDEF optical experiment 
records stored in the data base. To move from one record to the next, click either the 
utility "book pages" (in the left margin of the screen) to view each record. Or slide the 
"bookmark" up and down to move more quickly through the records. 

After using the Find All command, the user should be in the browse mode and 
ready to read through the data in each record. (If you are not in Browse, choose 
Browse from under the Select menu.) To read through that record, one can either use 
the the up-down arrows on the right margin to scroll line by line; or use the push box 
also in the right margin to move more quickly through the data. Alternatively a third 
way to move from one field name to the next, is to use the Tab key. Examples of 
browsing through a record are shown in figures 3 , 4  and 5. 

For instance, to find one specific record from the thirty-seven records available in 
the Optical Materials Data Base, without having to go through each and every record, 
simply choose Find from the Select menu. An empty LDEF layout appears on the 
screen as shown in figure 6. Depending on what information is available to the user to 
begin a data base search, (i.e. name of the principal investigator, experiment number, 
etc.) begin by clicking on the field name box associated with that information, which is 
where the computer will search. For example, after clicking on the Experiment 
Number box, the indicator bar begins blinking in that box. The user puts in the number 
of the experiment of interest (e.g. S0050) and than clicks Enter or Find. The data base 
instantly retrieves the SO050 experiment records. One could have just as easily have 
typed the principal investigator's name in the Present Principal Investigator box, and it 
would have found the same experiment records. The computer search results in five 
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records being found. While paging through these records, the user will see the records 
are called S0050, SOO50-1, SOO50-2, SOO50-3 and S0050-sum. These are either 
subexperiments of S0050, the main experiment itself, or a summary. 

Try another example. This time use A0056. Notice that to the left it says the 
computer found only one record out of the thirty-seven total Optical Materials Data Base 
records that has satisfied the user's search request. 

Please Rete this data base uses a specific form of the alphanumeric code for the 
LDEF experiment numbers. The experiment number designation uses a letter followed 
by four numerals without spaces between letters and numbers for searching, e.g. 
A0056. If the user mistakenly inputs A 0  056 or A0056, the search will be blank. 
Subexperiments follow the same designation with an affix that goes at the end of the 
designation, e.g. S0050-1. 

One can limit the search by inputting items in more than one Field Name box. For 
instance, if the search began by inputting A0138 in the Experiment Number box, then 
inputting the name Bourrieau in the Onginal Principal Investigator box, the computer 
would have searched and found only one record ... AO138-7, which is a subexperiment 
of A0138. (This is sometimes known as a logical AND search because it finds records 
that contain both this information and that information.) Enter criteria into as many 
fields as needed to make your request specific, and then click Find. 

Any one of the field name boxes can be searched. Try typing in "fused silica" in the 
Optical Materials box. The user will see that nine records out of the thirty-seven have 
fused silica listed as a material that flew on LDEF. 

Be aware that unless the user gets the exact search word in the correct field, the 
search may come up blank. If one doesn't know which field to search in, the user 
should not hesitate to search in a number of the other possible fields. Then if the search 
word still comes up blank in all the fields searched, try using a synonym, a broader 
term, or other related words. The alternate search word may suggest a clue, that will 
lead the user on the correct route within the data base to complete the original search. 
In other words, do not hesitate to experiment with the data base to complete the original 
search, and be creative trying different searches to find information. 

t i ,  
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In the event that one does not know the exact nomenclature to input to find records, 
the user can augment the search using wildcard characters @ and *. For instance, 
to find records with words that vary by one or more characters, use one wildcard 
character @ for each unknown character. Or if the user is sure of all but one character 
in a word, use @ to substitute for that character in the find request. To find records 
with words that vary by more than one character, use the wildcard character *. Or if 
not sure of the number of or order of certain charcters in a word, use * to substitute for 
them in the find request. Remember though, wildcard searches take longer to do-- 
especially in a large data base. Wildcard searches are much faster if the user specifies 
other criteria along with the wildcard criterion. 

To find all the records that match one set of criteria OR another, you need to fill out 
separate requests. For example, to find all records in the Optical Materials field that 
contain the name "fused silica" OR "fiber optics", you need to use separate requests, or 
it will look for only those records that satisfy both requests. 

FileMaker Pro allows the user to put in actual numerical values for searching, as is 
appropriate for the Cumulative Sun Hours field name box. In addition, the data base 
allows the user to search the data base within a range of values, (e.g. between 11,000 
and 15,000 Sun Hours), by using the range symbol (...). For example, type 
"1 1,000 ... 15,000", in the Sun Hours box and than click "Find". The computer finds 
eighteen of the thirty-seven records that have LDEF experiment records with 
Cumulative Sun Hours between 11,OOO and 15,000. 

Also of interest, is the < and > search commands. The user can search for all 
numbers that are smaller than the number inputted by using <value, or all numbers 
greater than the number inputted by using >value. The same is true for words, where 
<value will be words that are alphabetically before the inputted value, and >word will 
be alphabetically after the inputted value. (The word "value" in this case is used to 
show where the word, number or date should be typed.) 

Most of the search commands frequently used with the LDEF Mini-Data Bases have 
been described. However, additional criteria for finding records can be found in the 
Claris FileMaker Pro manual. 
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The Refind command under the File menu switches FileMaker Pro from Browse, 
Layout, or Preview, to Find, and displays the request or group of requests that was last 
used. One can edit or add requests before continuing the Find operation. 

The View as a List Command under the File menu determines whether records 
are displayed one at a time or as a continuous list when browsing. A checkmark next to 
the command name indicates that View as a List is on. 

The Sort command under the File menu opens a dialogue box that allows the user 
to determine the sort order---the order in which records are displayed and printed. The 
data base is generally arranged by the Experiment Number, but this is easily changed 
by using this command to sort based on a requirement of the user. 

The Omit command under the File menu omits the current record from the records 
being browsed. The omitted record is not used in calculating the results of summary 
fields in the records you are browsing. To see the omitted record again, the user clicks 
on the Find, Refind, Find Omitted, or Find All commands. 

The Omit Multiple command under the File menu opens a dialogue box that lets 
the user designate the number of records, starting from the current record, that are to be 
temporarily left out of the set of records you are browsing. The omitted records are not 
used in calculating the results of summary fields in the records you are browsing. To 
see the omitted records again, the user can use Find, Refind, Find Omitted, or Find All 
commands. 

Two commands are available under the Edit Menu, despite the password access 
limitations. Those two commands are Copy, and Check Spelling. The copy 
command copies the selected data onto the Clipboard, replacing the Clipboard's 
previous contents. The user can then use the Paste command on another data base or 
software application to paste the selection into a new location. 

The Check Spelling command presents a submenu of commands to check the 
spelling automatically. To check spelling, FileMaker Pro needs to be able to locate the 
Main Dictionary and the User Dictionary. 

The Window menu lets the user select another file when several are open. The 
names of all open files are listed on the Window menu. Files in parentheses are hidden 
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files. Hide Window option will hide the window of any open file. When Hide 
Window is chosen, the file remains open but the file is not displayed. This option is 
used with lookup files so they remain open but are not displayed. 

8.0 PREVIEWING AND PRINTING 

In preparing the selected LDEF data base material for printing, as exhibited on the 
screen, FileMaker Pro needs to know what printer and pre-defined paper size will be 
used. To specify a printer, choose Print Setup from the File menu to select the 
printer. The dialog box lists the available printers. Select the printer you want to use. 
Then select the page orientation (either Portrait or Landscape) you want to use, and the 
paper size from the list. Finally, select the source of the paper. Check how a report 
will look when printed by using the Preview command. Previewing eliminates errors 
without wasting time or paper. To do this: 

1) Open LDEF data 
2)  Find and browse the records you want to print 
3) Choose Preview from the Select menu. 

With Preview the records look exactly as they will be printed. Move from page to 

page by clicking the pages in the book or dragging the bookmark. Use the zoom 
controls to zoom in to see objects on the screen in detail, or zoom out to get an 
overview. To return to Browse, choose Browse from the Select menu. In summary, 
to print copies of the LDEF records, follow this sequence of steps: 

1) Use Print Setup on the File menu to specify printer, orientation, paper size and 
source of paper. 
2)  Browse the records you want to print. Use Find, Omit, or Find All as necessary. 
3) Sort the records, if necessary. Filemaker Pro prints the records in the order of the 
LDEF database layout, unless you use the sort command to change the order. 
4) Use Preview to check report before printing. 
5 )  Go to File menu and choose Print. 
6) A screen will appear asking the user further questions about what is to be printed. 
For example, a user can choose to print just this record, or all records being browsed. 
After making that choice, click Okay. The screen will tell the user when the printer has 
begun to print. 
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9.0 EXCHANGING INFORMATION 

FileMaker Pro allows the user to exchange information (i.e. import/export) between 
Filemaker Pro and many other programs. To import data, means data is brought from 
another application or FileMaker Pro file into a FileMaker Pro file. To export data, 
means data is taken from a FileMaker Pro file and made accessible to another 
application. 

The access password, "LDEF" gives a user the ability to Export data, but does not 
give the user the ability to import files into the LDEF data bases. This restriction is 
incorporated into the data bases to protect the information content of the data base. 

Performing the export procedure is fairly easy with any of the LDEF Mini-Data 
Bases, since FileMaker Pro allows the user to save records in a variety of formats 
(besides the standard FileMaker Pro format) which are compatible with the receiving 
applications. Listed below are the available formats: 

=Tab-separated text (word processing) 
Comma-separated text (ASCII characters) 
=SYLK (spreadsheets like MiCrosofP Excelm and WINGZTM) 
=DBF (dBASETMormat) 
*DIF (spreadsheets like Visicalcm and AppleWorksm) 
=WKS (worksheet format used by LotusTM 1-2-3TM) 
=BASIC (variant of comma-separated text is a format developed to conform 

=Merge file (similar to the comma-separated text file format, this format can be 
used in creating personalized form letters and other documents). 

to the Microsoft BASIC standard) 

Here are the steps to follow to export data: 
1. Open the file you want to export. 
2. In Browse, choose Export from the File menu. (The Export dialog box appears.) 
3. Type a name for the export file, and specify where you want it saved. 
4. Choose the file type you want from the pop-up menu. 
5. Click New. (You see the Field Order Dialog box.) 
6. Move the fields into the order you want to export them. 
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7. Choose whether you want the fields formatted. 
8. Click okay. (A copy of the data is saved in this format.) 

10.0 HELPFUNCTION 

FileMaker Pro Help function gives onscreen, step-by-step instructions and 
reference information to assist the user while working in FileMaker Pro. To learn 
about the contents of Help or how to use it, choose Contents or How to Use Help from 
tthe Filemaker Pn, Help menu. 

11.0 QUITlTSIG FILEMAKER PRO 

To leave the data base, simply choose Quit from the File menu. The user will 
return to the main window. 

12.0 CONCLUSION 

In conclusion, compiling data from the LDEF experiments into an organized format 
has been accomplished. The LDEF Mini-Data Bases have already provided easy 
transfer of LDEF findings and have proven to be an effective research tool for the space 
community. 

The Materials SIG would be very interested in any questions, comments, or 
suggestions you might have on the content or format of the data base, and any data you 
might like to have inputted into the data base. Please contact either Gail Bohnhoff- 
Hlavacek (206)773-6892 or Gary Pippin (206)773-2846 of the Boeing Defense & 
Space Group, P.O. Box 3999, M / S  82-32, Seattle, WA. 98124. 
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Figure 1. Schematic diagram of the location(s) of each of the 57 experiments on LDEF. 
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APPENDIX A. 

FIELD DESCRIPTIONS FOR OPTICAL MATERIALS DATA BASE 

Experiment Title: Name of experiment flown on LDEF. 
Experiment Number: Number assigned the experiment by the LDEF Science Office. 
Tray Location: Location coordinates where the experiment tray was located. 
Experiment Objective: Goals of the specified experiment. 
Original Principal Investigator: Name of the responsible investigator during the 
assembling and launch of LDEF. 
Present Principal Investigator: Researcher responsible for the LDEF experiment post- 
flight. 
A 0  Fluence: Atomic Oxygen fluences at end of mission for all row, longeron and end bay 
locations including the fluence received during the retrieval attitude excursion. 
Radiation Flux: Description of the amount of ionizing radition received at the specific 
location. 
Temperature: Description of the thermal environment at a specific tray location. 
Experiment Tray Sun Hours: Cumulative equivalent sun hours for solar radiation 
normal to the surface of the LDEF tray and longeron locations. 
Total M/D Impact Density: Total number of meteroid and debris impacts <, =, or > 0.5 
mm in diameter resulting in a crater or disbonded area. 
Optical Materials Flown: Optical material types flown on LDEF for the specified 
experiment. 
Measurements Performed on Samples: Type of experiments performed on the 
samples during pre-flight, space flight and post-flight. 
Results Summary: Experimental results extracted from the published papers and 
compiled in the data base. 
Conclusions: The Principal Investigator's (PI) and the PI team's interpretations of 
results, words taken directly from their papers. 
System Analysis and Future Design Considerations: Based on their own 
findings, the principal investigator often gave suggestions for future spacecraft designs 
which are recorded in the data base. 
Additional Reading: Additional sources of information that are not already listed in the 
reference section of the data base record. 
References: Every piece of information in the data base has been referenced for follow-up 
by the user. 
PI'S Database: Some investigator's created data bases for their individual experiments. If 
that was the case, a note is made in this field to direct the user to additional data bases. 
Data Upgrade Date: As data is entered into a specific data base record, the date is 
automatically recorded on the data base record. 
Experiment Status:' The status of the post-flight investigation on a specific experiment. 
Hardware Archive: This field describes where the samples and hardware are physically 
located from a specific experiment. 
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APPENDIX B. 

FIELD DESCRIPTIONS FOR SILVERIZED TEFLON DATA BASE 

Experiment Task: Objective of the specified LDEF experiment. 
Task Investigators: Names of the responsible experiment investigators throughout the 
mission. 
Thermal Control Coatings: The type of material used as a thermal control coating. 
Samples Provided to: Principal investigators gave samples to other laboratories for 
additional analyses. 
Locaticr? ! Angle off RAM 1 A 0  Fluence / Sun Hours: Location coordinates 
where the experiment tray was located. Incidence angles for LDEF tray and longeron 
locations. Atomic oxygen fluences at end of the mission for all row, longeron, and end bay 
locations including the fluence received during the retrieval attitude excursion. Cumulative 
equivalent sun hours for solar radiation normal to the surface of the LDEF tray and longeron 
locations. 
Ionizing Radiation: Description of the amount of ionizing radiation which was received 
at a specific location. 
Thermal Environment: Description of the thermal environment at a specified tray 
location. 
Measurements Performed on Samples: Type of measurements performed on the 
samples during pre-flight, space flight, and post-flight. 
Results Summary: Experimental results extracted from published papers and compiled in 
the data base. 
Conclusions: Final interpretations of the Principal Investigator and associated team. 
Ground Simulation Comparison Data: Describes what ground simulation tests have 
been conducted for comparison to LDEF data. 
References: Every piece of information in the data base has been referenced for follow-up 
by the user. 
Data Upgrade Date: As data is entered into a specific data base record, the date is 
automatically recorded on the data base record. 
Photographic Documentation Available: Describes what photographs are available 
for this specific experiment. 
Hardware Archive: Describes what LDEF hardware is available and where it is stored for 
a specific experiment. 
Meteoroid and Debris Impacts: Total number of meteroid and debris impacts <, =, or 
> 0.5 mm in diameter resulting in a crater or disbonded area. 
Experiment Number: Number assigned the experiment by the LDEF Office. 
Figure 1. Important photographs, graphs, plots, etc. can be inputted into the data base in 
this section. 
Figure 2. " 

Figure 3. " 
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APPENDIX C. 

FIELD DESCRIPTIONS FOR TREATED ALUMINUM DATA BASE 

Experiment Task: Objectives of the specified LDEF experiment. 
Treated Aluminum Material: Type of treated aluminum discussed in this record. 
Task Investigators: Names of the responsible investigators on a specific LDEF 
experiment throughout the mission. 
Experiment Title: Title of specified LDEF experiment. 
Experiment Number: Number assigned the experiment by the LDEF Science Office. 
Location / Angle Off RAM / Sun Hours: Location coordinates where the experiment 
tray was located. Incidence angles for LDEF tray and longeron locations. Atomic oxygen 
fluences at end of the mission for all row, longeron, and end bay locations including the 
fluence received during the retrieval attitude excursion. Cumulative equivalent sun hours for 
solar radiation normal to the surface of the LDEF tray and longeron locations. 
Result Summaries: Experimental results extracted from published papers and compiled 
in the data base. 
Measurements Performed on Samples: What type of measurements were performed 
on the specified experiment. 
Conclusions: Final interpretation of data by the experiment investigators. 
Ground Simulation Data: Describes what ground simulation tests have been conducted 
for comparison to LDEF data. 
Ionizing Radiation: Description of the amount of ionizing radiation which was received 
at a specific location. 
Temperature: Description of the thermal environment at a specific location on the LDEF. 
References: All data inputted into the data base has been referenced for foliow-up and/or 
traceability. 
Data Upgrade Date: As data is entered into a specific data base record, the date is 
automatically recorded on the data base record. 
Sample Description: Details the samples used in analysis. 
Photographic Documentation Available: Describes what photographs are available 
for this specific experiment. 
Hardware Archive: Describes what LDEF hardware is available and where it is stored 
for a specific experiment. 
Meteoroid and Debris Impacts: Total number of meteroid and debris impacts <, =, or 
> 0.5 mm in diameter resulting in a crater or disbonded area. 
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APPENDIX D. 

FIELD DESCRIPTIONS FOR ENVIRONMENTAL DATA BASE 

Mission: Formal NASA mission identification. 
Mission Information: 1) Historical and background mission information, 2) overall 
mission goals, and 3) general flight information. 
Tray Numbering System: Experiment tray numbering system. 
RAM Incidence Angle: Angle between the z-axis and the ram vector. 
Atomic Oxygen Fluence for Trays and Longerons: Atomic oxygen fluences at end 
of mission for all row, longeron, and end bay locations including the fluence received 
during the retrieval attitude excursion. 
Cumulative Equivalent Sun Hours: Cumulative equivalent sun hours for solar 
radiation normal to the surface of the LDEF tray and longeron locations. 
Thermal Environment: Description of thermal environment around the spacecraft: a) 
maximum and minimum structure temperature, 2) space- and Earth-end temperatures, 3) 
internal emissivity, 4) solar radiation, 4) albedo, 5 )  Earth radiation, 6 )  space sink 
temperature, 7) average incident heat flux (solar + albedo) / Hr-FtSq by beta angle at a 
specific tray location. 
Radiation Environment: Description of the amount of ionizing radiation received at 
specific locations on the spacecraft. 
Micrometeoroid and Debris Impacts on LDEF: Total number of meteroid and 
debris impacts <, =, or > 0.5 mm in diameter resulting in a crater or disbonded area. 
Contamination Effects: A description of the impact of contamination on the spacecraft. 
Contamination Map: A map indicating the visible contamination on the spacecraft. 
Radiation Environment I. Graph depicting the mission dose (Rads-tissue) versus 
electron, proton and total. 
Radiation Environment 11. Fluence comparison graph depicting the LDEF mission 
fluence (cm-2) versus depth in aluminum (g/cm2). 
Radiation Environment III. Conmbution to dose by source graph depicting the LDEF 
Mission Tissue Dose versus the depth in aluminum. 
Micrometeroid and Debris Impacts on Painted Metal: Drawing of the resulting 
structure of an impact on painted metal. 
Micrometeroid and Debris Impacts on Glass: Drawing of the resulting structure of 
an impact on glass. 
Micrometeroid and Debris Impacts on Thermal Blankets: Drawing of the 
resulting structure of an impact on a thermal blanket. 
LDEF Sources of Ionizing Radiation: Graph depicting sources of ionizing radiation. 
Vacuum Exposure: Details of the vacuum exposure of the spacecraft. 
Gravity / Acceleration: Details of gravity and acceleration values. 
References: Sources of the information in the data base. 
Microenvironments: Details on the "microenvironments" surrounding the spacecraft, 
e.g. accounts for local geometry variations and surface conditions affecting atomic oxygen 
exposure such as for angle brackets, blanket edge attachments, copper grounding straps, 
cover plates, etc. 
Database Upgrade Date: Date the Environmental Data Base was last upgraded. 
Con tamination Studies: Several overview studies on contamination from a panel of 
investigators studying the spacecraft. 
Contamination References: References for the information contained in the 
contamination study . 
LDEF Activation Foils; Graph of activation foil data. 
Variation of Solar Flux: Solar variation during LDEF mission, solar flux versus 
mission day. 
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Appendix D. continued.. 

Cumulative Mission Fluences: Cumulative proton fluence versus mission day. 
Directionality Radiation Exposure to Trapped Protons: LDEF mission fluence of 
trapped protons versus proton energy (MeV). 
Summary of Ionizing Radiation Dose on LDEF: LDEF mission dose (rads-tissue) 
versus minimum shielding (g/cm2). 



APPENDIX E. 

FIELD DESCRIPTIONS FOR THERMAL CONTROL COATINGS DATA 
BASE 

Experiment Number: Name of the specific experiment flown on the spacecraft. 
Experiment Task: Goals of the specified experiment. 
Thermal Control Coating: Specific coatings described in the data base record. 
Measurements Performed on Samples: Type of measurements performed on the 
samples during preflight, space flight, and post-flight. 
Results Summary: Experimental results extracted from published papers and compiled 
on the data base. 
Conclusions: Final interpretation of data by the experiment investigators. 
Ground Simulation Comparison Data: Describes what ground simulation tests have 
been conducted for comparison to LDEF data. 
Location / Angle Off RAM/ A 0  Fluence / Sun Hours: Location coordinates where 
the experiment tray was located. Incidence angles for LDEF tray and longeron locations. 
Atomic oxygen fluences at end of the mission for all row, longeron, and end bay locations 
including the fluence received during the retrieval attitude excursion. Cumulative equivalent 
sun hours for solar radiation normal to the surface of the LDEF tray and longeron locations. 
Ionizing Radiation: Description of the amount of ionizing radiation received at the 
specific location. 
Temperature: Description of the thermal environment at a specified location. 
References: All data inputted into the data base has been referenced for follow-up and/or 
traceability . 
Database Upgrade Date: As data is entered into a specific data base record, the date is 
automatically recorded on the data base record. 
Task Investigators: Names of the responsible investigators during the entire experiment 
(assembly, pre-flight, flights, and post-flight). 
Sample Description: A short description of the sample. 
Photographic Documentation Available: What photographs are available and how to 
access them. 
Hardware Archive: Describes what LDEF hardware is available and where it is stored 
for a specific experiment. 
Figure 1: Important photographs, graphs, plots, etc. can be inputted into the data base in 
this section. 
Figure 2: 
Figure 3: 
Meteoroid and Debris Impacts: Total number of meteroid and debris impacts <, =, or 
> 0.5 mm in diameter resulting in a crater or disbonded area. 
Experiment Title: Title of specified LDEF experiment. 
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