
ADDITIONAL SHEET 
CCR#  04-0206 Rev:  — Originator:  T. Tran, B. Floyd 
Telephone:  301-925-0706, 301-925-0518  Office:  COTS SW 
Title of Change: Release of Remedy-ILM patch 1.0 to DAACs for installation. 
 

Remedy-ILM Patch 1.0 Page 1 of 20 EMD 

 
This delivery contains Remedy-ILM patch 1.0, a change to the baseline for the Remedy ARS 
4.5.2 ILM COTS application at all sites.   
 
It contains a fix for the following NCRs: 
 
NCR Number Subsystem Sev State Site Description 
ECSed39128 MSS 2 V EDF Remedy ILM data records’ 

deletion activity is incomplete. 
ECSed39130 MSS 2 V EDF Remedy ILM inter-site data 

exchange capability does not 
cover hardware relocation. 

ECSed39223 MSS 3 V EDF Incorrect Remedy ILM part 
number related fields’ data 
import. 

ECSed40204 MSS 3 T EDF Remedy ILM Host Name 
resolution is not working 
properly on the network 

 
The Remedy Server Patch 1.0 and server inter-site data exchange scripts are to be installed on 
the following Sun machines: 

 
Site Host Name Subsystem Host Function 

EDC e0ins01 MSS External Server  
GSFC g0ins01 MSS External Server  
LaRC l0ins01 MSS External Server  
NSIDC n0ins02 MSS External Server  
EDF ilmserv MSS ILS Server 
PVC p2ins02 MSS External Server  
VATC t1ins02 MSS External Server  

 
The Remedy ILM definitions, PC inter-site data exchange scripts, macro and report files are to 
be installed on the following PCs: 
 

Site Host Name Subsystem Host Function 
EDC e0msp08  MSS WUG PC 
GSFC g0dip08 DSS Remedy/Rimage QA PC 
LaRC l0dip03 DSS PDS QA PC 
NSIDC n0dip04 DSS PDS QA PC 
VATC t1dpp02 DSS PDS QA PC  
PVC p0dip04 DSS PDS QA PC 
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Test Result 
 
The Remedy-ILM patch was tested in the EDF on f3mss01 and the PVC on p2ins02 by SI&T, 
using the Remedy_ILM_patch1.0_Test_Procedure. There were no NCR’s generated and the test 
was completed successfully.  The test procedure “Remedy_ILM_patch1.0_test_procedure” is 
attached.   
 
INSTALLATION INSTRUCTIONS for Remedy-ILM patch 1.0: 
The following provides the installation and configuration procedures to install Remedy-ILM 
patch 1.0. (Note, the ILM patch installation and configuration procedures must be completed as 
soon as possible to facilitate the resumption of EDF and DAAC exchange of ILM data records.) 
 
Prerequisites 
 
Before attempting to install the Remedy ILM patch 1.0, be sure you have the following: 

• At least 150MB Sybase device for the Remedy database and 50MB Sybase device for the 
Remedy log set up on the internal server 

• Access to the tar file, RemedyILMFixes.tar.gz, on the Remedy host machine. This tarfile 
contains:  

  - Remedy ILM definitions, reports, macros files 

  - Intersite data exchange scripts 
 
Uninstall Instructions 
None. 
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Installation Instructions: 
Specific install actions: 

� Prepare for Remedy ILM Components’ Installation 

� Export Old Remedy-ILM Objects Definitions 

� Remove Old Remedy-ILM Objects from server 

� Import ECS Remedy Data Structures Definitions from files to the Remedy Server 

� Import ILM Forms Data from files to ILM Forms 

� Set Fields values in the Remedy ILM-System Parameters form 
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Prepare for Remedy ILM Components’ Installation 
Action Expected 

Results 
Comments 

 
Make Remedy ILM files accessible for installation purposes. 
1.  As Remedy Admin on the Remedy server, perform the 
following: 
# mkdir <scratch_dir> ↵ 
 
# cd <scratch_dir> ↵ 
 
 

Scratch 

directory is 

created. 

 

2. Copy tar file to <scratch_dir> and extract the 
files. 
# cp /<distribution_path>/ RemedyILMFixes.tar.gz ↵ 
 
# /tools/bin/gunzip RemedyILMFixes.tar.gz ↵ 
 
# /tools/bin/tar –xv RemedyILMFixes.tar ↵ 
 
 

Files are 

copied to 

scratch 

directory, 

uncompressed 

and untarred 

in the scratch 

directory. 

 

3. Perform the following: 
 
# cd /usr/ecs/OPS/COTS/remedy/ilm_scripts ↵ 
 
# mkdir old_ilm_scripts ↵ 
# mkdir new_ilm_scripts ↵ 
# mv expmwo* ilm_export old_ilm_scripts ↵ 
 

Old_ilm_script

s directory is 

created, 

expmwo, 

expmwoli, and 

ilm_export 

files are 

moved to the 

old_ilm_script

s directory. 

 

4. Copy site files to new_ilm_scripts directory. 
 
# cd new_ilm_scripts ↵ 
 
# cp –R <scratch dir>/NCRs_fix/<SitePrefix>_files/* .↵ 
 
i.e GSFC_files 
 
# cd <SitePrefix>_files ↵ 
 
# cp ILMFormData.for<SitePrefix>.tar  
       /usr/ecs/OPS/COTS/remedy/ilm_scripts/import/ ↵ 

ie. RemedyILMData.forGSFC.tar 

Files are 

copied to the 

new_ilm_ 

scripts 

directory. 

The data 

tarfile is 

copied to the 

import 

directory. 

Note: 
Remedy ILM 
is set up 
to 
recognize 
the 
following 
site 
acronyms: 
EDC, GSFC, 
LARC, 
NSIDC, EDF. 

5. Copy all the files in server_files directory to 
ilm_scripts directory. New ILM’s  
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Action Expected 
Results 

Comments 

 
# cd <SitePrefix>_files/server_files ↵ 
 
# cp * /usr/ecs/OPS/COTS/remedy/ilm_scripts/ ↵ 
 

scripts are 

copied to the 

ilm_scripts 

directory. 

 
Add Server-Name to the /etc/ar.conf file 

# vi /etc/ar.conf 
add “Server-Name: <server_name>” to the 3rd line. 
I.e Server-Name: g0ins01 
:wq 

Line Server-

Name: <Server-

Name> is added 

to the ar.conf 

file. 
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Export Old Remedy-ILM Objects Definitions 
Action Expected 

Results 
Comments 

 
Export old Remedy-ILM’s objects definitions 
1. Initiate and login to the Remedy Administrator 
tool. 

 

Start->Programs->Action Request System -> Remedy 
Administrator. 

Log in to the Remedy Administrator Tool 

Remedy 
AdminTool 
window 
appears.  
Login window 
appears also.  

 

You are logged 
in. 

 

2.  Double click the server’s name listed in the 
upper left corner of the Server window. 

A column of 
Remedy object 
icons is 
listed below 
the server’s 
name. 

 

3.  Select Tools -> Export Definition ->To Definition 
File option. 

Export 
Definitions 
window is 
displayed. 

 

4.  In the Objects on <Server’s name> section on the 
left of the Export Definitions window, click on the + 
sign next to Forms. 

Select all forms having name starting with ILM-* and 

click Add. 

A list of 
forms is 
displayed. 

 

All forms 
having name 
starting with 
ILM- are moved 
to the Objects 
to Export 
under Forms. 

 

5.  In the Objects on <Server’s name> section on the 
left of the Export Definitions window, click on the + 
sign next to Active Links. 
Select all active links having name starting with 
ILM-* and click Add. 

A list of 
active links 
is displayed. 

 

All active 
links having 
name starting 
with ILM- are 
moved to the 
Objects to 
Export under 
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Action Expected 
Results 

Comments 

Active Links. 
6.  In the Objects on <Server’s name> section on the 
left of the Export Definitions window, click on the + 
sign next to Filters. 
Select all filters having name starting with ILM-* 
and click Add. 

A list of 
filters is 
displayed. 

 

All filters 
having name 
starting with 
ILM- are moved 
to the Objects 
to Export 
under Filters. 

 

7.  In the Objects on <Server’s name> section on the 
left of the Export Definitions window, click on the + 
sign next to Menus. 
Select all menus having name starting with ILM-* and 
click Add. 

A list of 
menus is 
displayed. 

 

All menus 
having name 
starting with 
ILM- are moved 
to the Objects 
to Export 
under Menus. 

 

8.  Click the Export button on the bottom of the 
window. 

Export File 
window is 
displayed. 

 

9.  Enter a file name for the Definition file and 
click the Save button. 

Complete 
window is 
displayed. 

 

10.  Click OK on the Complete window and close the 
Export Definition window. 

Complete 
window is 
removed and 
Export 
Definition 
window is 
closed. 
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Remove Old Remedy-ILM Objects from server 
Action Expected Results Comments 

 

Remove old Remedy-ILM objects from server 
1. Click the Menus icon on the left side of 
the Remedy Administrator’s Server window. 

List of menus is 
displayed. 

 

2. Select all menus having name starting with 
ILM-* and select Edit -> Delete – Menu(s). 

 

Click “Yes to All” button. 

A warning message is 
displayed stating 
“The selected menu 
will be deleted 
[ARWARN 2117].  Are 
you sure you want to 
delete menu ILM-
mncontract (1 of 15)? 

 

All menus having name 
starting with ILM-* 
are deleted. 

 

3. Click the Forms icon on the left side of 
the Remedy Administrator’s Server window. 
Select all forms having name starting with 
ILM-* and select Edit -> Delete – Form(s). 

 

Click the “Yes to All” button on the first 
warning message. 

 

Click the “Yes” button on the subsequent 
warning messages. 

A warning message is 
displayed stating 
“Your form definition 
and all associated 
data will be removed 
[ARWARN 2107].  Are 
you sure you want to 
delete form:  ILM-
Additional Host (1 of 
29)? 

 

Another message is 
displayed, “Other 
forms depend on form 
“ILM-Additional Host! 
Deleting this form 
will cause forms that 
depend on it to be 
deleted. 

 

All Forms having name 
starting with ILM-* 
are deleted. 
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Import ECS Remedy Data Structures Definitions from files to the Remedy Server 
Action Expected 

Results 
Comments 

 
Transfer files from server to PC 
1.  Use Window Explorer, to create the following new 
directory.  
 
� Create a new folder C:\program 

files\remedy\home\old_mapping 
 
� Move all files in C:\program 

files\remedy\home\mapping to C:\program 
files\remedy\home\old_mapping 

 
 
� Move daac_import.bat in C:\program 

files\remedy\home\scripts to C:\program 
files\remedy\home\old_mapping 

 

Old mapping 

files and 

daac_import.bat 

are moved to 

C:\program 

files\remedy\ho

me\old_mapping 

directory. 

 

2. Using Windows FTP, transfer the following items: 
� <Scratchdir>/RemedyILMFixes.def file, and the 

archivecodes_data.arx files to the C:\Program 
Files/Remedy directory on the Remedy Admin PC. 

� /usr/ecs/OPS/COTS/remedy 
/ilm_scripts/new_ilm_scripts/<sitePrefix>_files
/pc_files/daac_import.bat to the C:\Program 
Files\Remedy\home\scripts directory 

� /usr/ecs/OPS/COTS/remedy 
/ilm_scripts/new_ilm_scripts/<sitePrefix>_files
/pc_files/mapping/* to the C:\Program 
Files\Remedy\home\mapping directory 

 
 

The 
RemedyILMFixes.
def file, 
archivecodes_da
ta.arx, mapping 
files, and 
daac_import.bat 
files are in a 
directory on 
the Remedy 
Admin PC. 

 

The Remedy 
Admin tool 
will be 
used to 
import the 
data 
structures 
definition
s to the 
Sun 
platform.  
The site 
Remedy 
Administra
tor having 
Remedy 
Administra
tor 
privileges 
is 
required 
to execute 
these 
procedures
. 

Import the Remedy ILM objects (forms, menus, active 
links, etc.) to the Remedy server. 

  

3. In Remedy Admin Tool window, double click the 
server’s name listed in the upper left corner of the 

A column of 
Remedy object 
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Action Expected 
Results 

Comments 

Server window. 

 

icons is listed 
below the 
server’s name. 

 

4.Select Tools -> Import Definitions-> From 
Definition File options. 

 

Import File 
window is 
displayed 

 

5. Using the file search facility, “Look in” on the 
Import File window, locate the C:\Program Files 
\Remedy\RemedyILMFixes.def file and select it. 

RemedyILMFixes 
file appear in 
the File name 
box at the 
bottom of the 
Import File 
window. The 
file type is AR 
Definition 
Files (*.def) 

 

6. Click the Open button.  

 

 

 

 

Click the Add All button. 

The Import File 
window is 
removed and the 
Import 
Definitions 
window is 
displayed. The 
definitions to 
be imported are 
contained in 
the icons in 
the Available 
Objects column. 

All of the 
available 
objects are 
moved to the 
Objects to 
Import column. 

 

 

Forms, 

Menus, 

Filters, 

Active 

Links, and 

Escalation

s objects 

should be 

under each 

of the 

listed 

icons. 

Click the 

icon to 

see a more 

detailed 

list of 

available 

objects/ob

jects to 

import. 
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Action Expected 
Results 

Comments 

7. Click the Import button at the bottom of the 
Import Definitions window. 

Click “OK” on the Complete window that shows the 
import status. 

 

 

Close the Import Definitions window. 

 

Import 
operation 
starts. 

 

The system 
responds 
“Import 
Complete” when 
the operation 
is complete. 

Import 
Definitions 
window is 
removed. 

 

 

8. In the Remedy Server window, click Forms, Active 

Links, Filters, Escalations, and Menus icons. 

ILM objects 
should appear 
in each of 
these 
categories.  

ILM 

objects 

are 

distinguis

hable from 

other 

Remedy 

objects on 

the server 

by having 

the ILM 

prefix at 

the 

beginning 

of their 

names.” 

Set up a Menu pattern for the Location and the Item Status fields on 
the EIN form. 
 
1. Click the Forms icon on the left side of the 
Remedy Administrator’s Server window.  

List of Forms 
is displayed. 

 

2. Double click the ILM-EIN form. The ILM-EIN 
form is 
displayed in a 
Modify Form 
window. 
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Action Expected 
Results 

Comments 

3. Select the Location field and then click the Field 
Properties button at the top of the window. 

Field 
Properties 
window for the 
field is 
displayed. 

 

4. Click the Attribute tab. The Attribute 
tab is 
displayed. 

 

5. Go to the Pattern box and select Menu. $Menu$ is 
displayed in 
the Pattern 
box. 

 

6. Close the Field Properties – Location window. 
Field 
Properties 
window is 
closed. 

 

7. Repeat steps 3 – 6 for the Item Status field. 
Menu pattern is 

set for the 

Item Status 

field. 

 

8.  Click File -> Save Form. 
EIN form 

changes are 

saved. Menu 

pattern has 

been set for 

the Location 

and the Item 

Status fields. 

 

9. Close the ILM-EIN form. 
ILM-EIN form is 
closed. 

 

 
Add site prefix to the ILM forms. 

1. Click the Forms icon on the left side of the 

Remedy Administrator’s Server window.  

List of Forms 
is displayed. 

 

2. Double click the ILM-MWO form. The ILM-MWO 
form is 
displayed in a 
Modify Form 
window. 

 

3.  Select the Request ID field and then click the 
Field Properties button at the top of the window. 

Field 
properties 
window for the 
Request ID 
field is 
displayed. 
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Action Expected 
Results 

Comments 

4.  Click the Attribute tab. 
The Attribute 

tab is 

displayed. 

 

5. Go to the Default Value and enter the local site 

prefix, e.g. GSFC for Goddard Space Flight Center. 

The site prefix 

is displayed in 

the Default 

Value. 

Note: 
Remedy ILM 
is set up 
to 
recognize 
the 
following 
site 
acronyms: 
EDC, GSFC, 
LARC, 
NSIDC, 
EDF. 

6. Close the Field Properties – Request ID window. Site prefix 

should now be 

displayed in 

Request ID 

field.  Field 

Properties 

window is 

closed. 

 

7.  Click File -> Save Form. 
Close the form. File -> Close. 

ILM-MWO form 
changes are 
saved.  Request 
ID is prefixed 
with the site’s 
prefix. 
ILM-MWO form is 
closed. 

 

8. Repeat steps 2-7 for the ILM-MWO Line Item form. The Request ID 
field in the 
ILM-MWO Line 
Item form is 
prefixed with 
the site’s 
prefix. 

Note, the 
Request ID 
field is 
at the 
bottom of 
the ILM-
MWO Line 
Item form. 

 
Enable escalations. 

1. Click the Escalation icon on the left side of the 

Remedy Administrator’s Server window.  

List of 
Escalation is 
displayed. 
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Action Expected 
Results 

Comments 

2.  Double click escalation “ILM-EIN-<SitePrefix>” 
e.g. ILM-EIN-GSFC 
 
On the Basic tab click on Enable. 
 
Click on the “Save” icon on the tool bar. 
 
Close the escalation. 
 

ILM-EIN-
<SitePrefix> 
escalation is 
enabled. 

 

3.  Repeat steps 1 and 2 for the following 
escalations: 
ILM-EINST-<SITEPREFIX> 
ILM-MLI-<SITEPREFIX> 
ILM-MWO-<SITEPREFIX> 
ILM-TRLOG-<SITEPREFIX> 

The following 
escalations are 
enabled: 
 
ILM-EINST-
<SITEPREFIX> 
ILM-MLI-
<SITEPREFIX> 
ILM-MWO-
<SITEPREFIX> 
ILM-TRLOG-
<SITEPREFIX> 

 

 
Import ILM Support Forms’ Data into ILM Support Forms. 
1. Start the Remedy Import tool on the Remedy Admin 
PC and log in. 

 

Remedy 
Administrator 
is logged into 
the Remedy 
Import tool. 

 

 

2. Click File -> Preference.  
� In Preferences window, select the Duplicate 

Request Id tab. Select the Generate New ID for 
Duplicate Records option. 

 
� Select the Data tab. Under Character Fields, 

select the Disable fields’ pattern matching 
during import option. 

 
� Select the Desktop tab. Deselect the Reset Log 

File at Login line. 
 
� Click the Apply button and click the OK button. 

 

Duplicate Entry 
Id preferences 
are displayed. 

 

 

 

Import tool 
preferences are 
set as 
instructed. 

 

Preference 
window is 
removed. 
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Action Expected 
Results 

Comments 

3.  Click File -> Open Form. 

 

Select form ILM-Archive Codes from the list and click 
“OK” button. 

Open Form 
window is 
displayed. 

Form’s field 
names are 
displayed in 
the Form Fields 
column on the 
window. 

 

4. Select File -> Open Import File. Open Import 
File window is 
displayed. 

 

6. Select archivecodes_data in the C:\Program 
Files\Remedy directory and click the Open button: 

Data file’s 
fields are 
displayed under 
the Mapping 
Values column. 

 

7. Click the “Add All” button. Form fields and 
the mapping 
values are 
displayed. 
Mapping value 
should match 
the field name. 

 

8. Click “Import” button. Remedy Import 

prompt is 

displayed. 

 

9. Click “Yes” button. 

Click OK when import results are displayed. 

Import activity 

begins. Import 

results are 

displayed. 

 

10.  Close the Import Tool. Import tool is 

closed. 
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Import ILM Forms’ Data from files to ILM Forms 
Action Expected Results Comments 

 

Import ILM Forms’ Data into ILM Forms. 
 

1. Use the Windows Notepad application to edit and 
set up the c:\Program Files\Remedy\Home\scripts\ 

daac_xfer.bat file as follows:  

ARSITE=<SITE CODE> (e.g. GSFC for Goddard Space 
Flight Center) 

REMEDY_ADMIN=<site’s Remedy Admin userid> 

PASSWORD=<Remedy_Admin’s Remedy login password> 

ARSERVER=<Remedy Server name> (ie. g0ins01) 

 

Daac_xfer.bat 
file is updated 
with applicable 
information. For 
example, 

ARSITE=GSFC 

REMEDY_ADMIN=jsm
ith 

PASSWORD=zb3tcha
8 

ARSERVER=g0ins01 

 

2. Save the daac_xfer.bat file. 

Save c:\Program 
Files\Remedy\Home\scripts\daac_xfer.bat 

Close Notepad. 

File is saved. 
Notepad is 
closed. 

 

3. On the Remedy Admin PC, use Window Explorer to add 

the <site name>_private_key to pageant. 

� Open the C:\Program Files\Putty directory and 
double click on the ‘Pageant.exe’ file. 

 
� Double click on the blue icon (pageant) on the 

bottom right of the monitor to bring up 
pageant. 

 
� Click “Add Key.” 

 
 
 
� Use the “Look in” field to find the directory 

where the private key is stored and select 
“<site>_private_key” 

 
� Click Open. 

 
� Enter the <passphrase>. 

 
 
� Click “OK.” 

 
 
 
 
 
� Press the “Close” button to minimize pageant. 

 

 
 
 
 
Pageant Key List 
window is 
displayed. 

Select Private 
Key File window 
is displayed. 

 

 

 

Pageant Enter 
Passphrase 
window is 
displayed. 

Key is displayed 
in Pageant Key 
List window. 

<site>_private_k
ey is added to 
pageant. 

Pageant is 

Note, 
after this 
step is 
completed, 
the PC 
must 
remain 
logged on 
to keep 
Pageant 
active. 
This step 
must be 
repeated 
if the PC 
is turned 
off. 
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Action Expected Results Comments 

 minimized. 
 

4. Look at the PC registry to ensure that the 
appropriate user is selected. 
� Start ->Run->regedit 
 
 
� Navigate to \My 

Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Remedy\ARU
ser\Users 

 
 
� Find LastUserLoggedIn in the Name column 

 
 
 
 
 
 
 
 
 
� Find your UserId in the Data column. 
 
 
 
� Compare the number in the Data column for 

LastUserLoggedIn to the number in the User# for 
your UserId. 

 
 
 
 
 
 
� If the numbers are the same, close the Registry 

Editor. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Registry 
Editor window is 
displayed. 

 

A list of Users 
is displayed on 
the right 
window. 

 

LastUserLoggedIn 
is found in the 
Name column and 
a number is 
displayed in the 
Data column for 
LastUserLoggedIn
. 

Your UserId is 
found in the 
Data Column and 
User# (e.g. 
User4) is 
displayed in the 
Name column for 
your UserId. 

 

 

The number in 
the Data Column 
for 
LastUserLoggedIn 
and the number 
in User# for 
your UserId are 
equal (e.g. the 
number in the 
Data column for 
LastUserLoggedIn 
is 4 and you see 
User4 in the 
Name column for 
your UserId. 

Numbers are the 
same, Reqistry 
Editor is 
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Action Expected Results Comments 

 
 
� If the numbers are not the same, change the 

number in the Data column for LastUserLoggedIn: 
Select LastUserLoggedIn; Click Edit->Modify; In 
Value Data, enter the number (found in User# 
for your UserId); Click “OK”. 

 
 
 
 
 
 
 
 
 
 
� Close the Registry Editor window. 

 
 

closed. 

 

LastUserLoggedIn 
is highlighted; 
Edit String 
window is 
displayed; Value 
Data is changed. 
LastUserLoggedIn
’s Data column 
now has your 
User#. 

 

The correct user 
is registered. 
Reqistry Editor 
is closed. 

5.  Execute the c:\Program 
Files\Remedy\Home\scripts\daac_xfer.bat file by 
double clicking the daac_xfer.bat file name. 

The command line 
window appears.  

 

The 
daac_xfer.bat 
file transfers 
RemedyILMdata.fo
r<SitePrefix>.ta
r from Remedy-
ILM server to 
C:\Program 
Files\Remedy\Hom
e\import 
directory 

 

The 
daac_xfer.bat 
file imports 
data from files 
into Remedy ILM 
Forms. 
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Set Fields Values in the Remedy ILM-System Parameters Form 
Action Expected Results Comments 

 
Add initial system parameters to the ILM-System Parameters form. 
1. Start the Remedy User tool on the Remedy 
Admin PC and log in to the Remedy User tool. 

Start->Programs->Action Request System-> Remedy 
User 

Log in to the User tool as Remedy Admin. 

Remedy User and the 
Remedy User Login 
windows appear. 

 

 

Remedy Admin user is 
Logged in.  

You must 
be a 
Remedy 
administra
tor or 
assigned 
to the 
ilmadmin 
group to 
execute 
these 
procedures
. The 
parameters 
on this 
form 
should be 
set 
initially 
and will 
contain 
only one 
record. 

2. Click File -> Open. Open window is 
displayed. 

 

3. Select ILM-System Parameters form and click 
the “New” button. 

ILM-System 
Parameters form is 
displayed in the New 
mode. 

 

4. Click the Site field menu and select your 
site’s acronym. 

Site acronym is 
displayed in the 
Site field. 

 

5. Enter 5000 in the Next EIN ID field. 

Enter 1100 in the Next MWO Number field. 

Enter 500 in the Next Entitlement ID field. 

Enter 500 in the Next License ID field. 

All fields have 
their starting 
numbers. 

 

6. Click the Save button. Record with 
initialize values is 
saved. 

 

7. Click File -> Close. Form is closed.  

8. Click File -> Exit. The User tool 
activity is stopped. 
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Custom Code Integration 
None. 

Interrogation checkout 
None. 

Back-Out Instructions 
Reverting back to the original Remedy ILM configuration is not an option. We’ve added 
additional fields to many of the Remedy ILM forms and consequently the data files used with the 
original Remedy ILM configuration are not compatible with the forms in this patch. You have to 
complete the installation in accordance with these instructions and call the EDF Remedy ILM 
contacts (Trang Tran, 301-925-0706 or Ben Floyd, 301-925-0518) if you encounter a problem. 

 
 


