
MIPAV FREQUENTLY 
ASKED QUESTIONS

Understanding Memory
How do I allocate more memory for MIPAV?

How much memory does MIPAV require to run?

What affects memory requirements?

How do I determine the amount of additional memory needed?

How do I determine how much memory is currently being used?

How do I free memory?

Customizing MIPAV
How do I show or hide the splash screen?

How do I show or hide toolbars?

How can I load images from a CD on my Mac?

How do I save a history of actions on images?

How do I set up default file types to display or save?

Understanding Image Basics
How do I save images in a different format?

How do I combine two images for alphablending?

Understanding Changes in MIPAV
Why doesn’t MIPAV open my XML files?
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How do I allocate more memory for MIPAV?
1 Select Help > Memory Allocation in the MIPAV window. The Change Java.Runtime 

Memory Allocation dialog box (Figure 1) opens.

2 Change the Maximum heap size so that it reflects the maximum amount of desired 
memory to be allocated.

If additional memory is needed, MIPAV allocates it until the memory reaches the 
maximum heap size you entered.

Note: The maximum heap size should not exceed the amount of RAM installed on the 
computer. For example, if the computer has 512 Kb of RAM, a good number for the 
maximum heap size is 450 Kb, which leaves some space for the operating system and 
other applications.

The Changing Settings message (Figure 2) appears.

3 Click OK.

Memory

Figure 1. Change Java.Runtime Memory Allocation dialog box

Figure 2. Changing Settings message
Created by the National Institutes of Health, Center for Information Technology, Division of Computational Bioscience, Rockville, MD. 
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4 Close MIPAV by selecting File > Exit - MIPAV.

5 Restart MIPAV for the changes to take effect.

 BACK TO QUESTIONS

How much memory does MIPAV require to run?
MIPAV requires a base of at least 10 Mb of random access memory (RAM). However, to 
correctly display image files and to quantify the data, you need to allocate more memory, 
disk swap space, or install additional memory beyond this base. Each time MIPAV is 
installed, it always defaults to 100 Mb.

Important: If you reinstall MIPAV, be sure to reset the memory allocation. 

 BACK TO QUESTIONS

What affects memory requirements?
Memory requirements fluctuate depending on the size and number of image files that are 
open at the same time. Factors affecting memory requirements are the following:

• Size of image files: The physical size of image files (i.e., 1.2 Mb)

• Number of image files opened: Working on more than one image file at the same 
time

Note: Java provides a method called Garbage Collector that clears all unnecessarily 
reserved memory. Generally, the software does this automatically, when free memory 
becomes very limited. However, you can run the Garbage Collector at any time to free 
memory (refer to “How do I free memory?” ). 

 BACK TO QUESTIONS
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How do I determine the amount of additional 
memory needed?

To determine the amount of additional memory needed

1 Multiply the size of the largest image file that you want to process by 10. 

2 Multiply the results by the number of image files that you want to display 
simultaneously.

3 Add this amount to the 10-Mb base memory to result in the total amount of memory 
typically needed.`

Example 1 
If an image file is 2 Mb and you only want to display one image file at a time, you must 
allocate an additional 20 Mb of RAM to the base memory of 10 Mb to result in a memory 
requirement of 30 Mb. 

    2 Mb Size of image file
x 10 
------
   20 Mb Memory required for displaying and processing 1 image file
 +10 Mb Base memory required for running MIPAV
------
   30 Mb Total memory required

Example 2
If the largest size image file is 2 Mb and you want to display 3 image files simultaneously, 
multiply 2 Mb by 10. Then multiply that sum by 3. Add that total to the base memory of 10 
Mb to yield a memory requirement of 70 Mb.

    2 Mb Largest size image file
x 10 
------
   20 Mb Memory required for displaying 1 image file
x   3 Number of images to display and process simultaneously
------
   60 Mb Memory required to display 3 image files
+ 10 Mb Base memory required for running MIPAV
------
   70 Mb Total memory required

 BACK TO QUESTIONS
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How do I determine how much memory is 
currently being used?
In the MIPAV window, select Help > Memory Usage. The Memory Monitor dialog box 
(Figure 3) appears.

The Memory Monitor dialog box shows how much memory is allocated and the amount of 
memory that is being used. The graph displays a pictorial representation of the ratio of 
allocated memory and amount of memory used. It shows the memory usage during the past 
3 minutes and 45 seconds. 

Note: You can leave this window open if you want to constantly monitor your memory 
resources.

 BACK TO QUESTIONS

Figure 3. Memory Monitor dialog box
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How do I free memory?
The Garbage Collector allows you to delete unnecessarily reserved memory. To free 
memory, do the following procedure periodically:

1 Select Help > Memory Usage in the MIPAV window. The Memory Monitor dialog 
box (Figure 3) appears.

2 Click Free Memory. The system clears all unnecessarily reserved memory.

 BACK TO QUESTIONS
Created by the National Institutes of Health, Center for Information Technology, Division of Computational Bioscience, Rockville, MD. 
Updated on January 19, 2005.

6



How do I show or hide the splash screen?
The splash screen is the screen (Figure 4) that first appears when you start MIPAV. It 
displays the name of the product.

To hide the splash screen

1 Select Help > Program Options in the MIPAV window. The MIPAV Options dialog 
box (Figure 5) opens.

2 Clear Display Splash Screen.

3 Click Apply and then close the dialog box. The next time you start MIPAV, the splash 
screen does not appear.

Customizing MIPAV

Figure 4. MIPAV Splash Screen
Created by the National Institutes of Health, Center for Information Technology, Division of Computational Bioscience, Rockville, MD. 
Updated on January 19, 2005.
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To show the splash screen

1 Select Help > MIPAV options in the MIPAV window. The MIPAV Options dialog box 
(Figure 5) appears.

2 Mark Display Splash Screen.

3 Click Apply and then close the dialog box. The splash screen appears the next time you 
start MIPAV.

 BACK TO QUESTIONS

Figure 5. MIPAV Options dialog box
Created by the National Institutes of Health, Center for Information Technology, Division of Computational Bioscience, Rockville, MD. 
Updated on January 19, 2005.
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How do I show or hide toolbars?
MIPAV has four toolbars, which you can choose to display or hide at any time an image is 
open. The toolbars are:

• VOI—Volume of interest. The VOI toolbar (Figure 6) contains tools that help you in 
selecting the specific area of interest on the image.

• Paint—The paint toolbar (Figure 7) includes tools that allow you to add, adjust, or 
remove colors and color intensity, to erase paint, and adjust the opacity level of the 
paint.

Figure 6. VOI toolbar

Figure 7. Paint toolbar
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• Scripting—The scripting toolbar (Figure 8) allows you to run, record, and store 
scripts. 

After you create and run your first script, the scripting toolbar changes to display the 
script in Current Script (Figure 9).

• Image—The image toolbar (Figure 10) includes tools for opening, printing, saving, 
maximizing, and minimizing an image; converting an image from gray to color or from 
color to gray; and adding to and removing slices from an image or changing their order, 
rotating, cropping and flipping an image. 

Figure 8. Scripting toolbar as it initially appears

Figure 9. Scripting toolbar after running the first script

Figure 10. Image toolbar
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Updated on January 19, 2005.

10



To show or hide a toolbar

1 Start MIPAV. The initial MIPAV window (Figure 11) and the Output window (Figure 11) 
open.

2 Open an image file to display all of the menus in the MIPAV window. The expanded 
MIPAV window appears showing all of the menus.

3 Select Toolbars.

Figure 11. Initial MIPAV window (top) and Output window (bottom)

Figure 12. Expanded MIPAV window
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4 Select the name of the toolbar in the Toolbar menu that you want to hide or show. 

Note: Blank check boxes indicate that the toolbar is hidden. Marked check boxes mean 
that the toolbar is currently displayed.

Depending on whether the toolbar is displayed, in a few moments, MIPAV refreshes the 
MIPAV window with the changes you made.

 BACK TO QUESTIONS

How do I save a history of actions on images?
MIPAV allows you to keep a history of all of the actions—the algorithms and utilities—that 
you perform on images. The history includes the specific parameters that were set for the 
action. In addition, if you save the images as XML files, the history of actions and their 
parameters appears in the dataset attributes section near the beginning of the MIPAV 
header file (the XML file). Each action appears between the <HISTORY> and  
</HISTORY> tags.

By default, MIPAV does not record a history of actions unless you specifically select the 
Record history check box in the MIPAV Options dialog box.

To record a history of actions taken on images

1 Select Help > Program Options in the MIPAV window. The MIPAV Options dialog 
box (Figure 14) appears.

2 Mark Record history. A check mark appears in the check box (Figure 14).

Figure 13. Toolbars menu
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Figure 14.  Record History check box on the MIPAV Options dialog box

3 Click Apply. From this point on, MIPAV records the actions performed on all images 
until you clear the Record history check box.

To view the history of actions as they are performed

The History page in the Image Attributes dialog box allows you to view the list of actions 
immediately after they are performed. The following example illustrates how to do this:

1 Make sure that the Record history check box (Figure 14 on page 13) was selected in 
the MIPAV Options dialog box.

2 Open a sample image.

3 Select Image > Attributes > Edit attributes. The Image Attributes dialog box 
opens.
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4 Select History. The History page appears.

5 Click the image to make it the active window.

6 Select Utilities > Flip > Horizontal.

The image is flipped horizontally, and the words “Flip(Y_AXIS)” appear on the History 
page in the Image Attributes dialog box.

7 Perform other actions on the image, such as algorithms or other utilities. Notice that 
these actions appear on the History page (Figure 15).

Figure 15. History page showing actions performed on an image
Created by the National Institutes of Health, Center for Information Technology, Division of Computational Bioscience, Rockville, MD. 
Updated on January 19, 2005.
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Under What Circumstances Do Actions Fail to Appear 
on the History Page?

To view the history of actions recorded in the XML file

1 Save the sample image as an XML file by selecting File > Save Image as. The Save 
Image as dialog box opens.

2 Select the directory where you want to save the file in the Save in box.

3 Type the name of the file—use “SampleImage” as the file name—and type an .xml file 
extension in the File Name box so that the complete file name is “SampleImage.xml.”

4 Click Save.

5 Open Windows Explorer by right-clicking on Start and then selecting Explore. The 
Windows Explorer window opens.

6 Navigate to the directory where you stored the XML file. This directory should have two 
files named “SampleImage”: “SampleImage.raw” and “SampleImage.xml.” 

7 Double-click “SampleImage.xml.” An internet browser page, such as Internet Explorer 
or Netscape Communicator, appears displaying an XML page (Figure 16).

If MIPAV is fully operational, actions performed on an image always appear on the 
History page of the Image Attributes dialog box and in the XML file for that image. 
However, it’s important to know whether the actions were performed on the original 
image or on the replacement image.

Several algorithms and utilities offer a choice of either generating a 
new image (New image check box) or replacing the original image 
(Replace image check box). If you choose New image and want 
to see the actions performed on that image, you must select Image 
> Attributes > Edit Attributes to open an Image Attributes 

dialog box for the new image. If, however, you select Replace image, the History 
page on the Image Attributes dialog box for the original image displays the actions.

To illustrate this point, open a sample image; select Image > Attributes > Edit 
Attributes to display the Image Attributes dialog box; and select History to display 
the History page. Perform an action such as Utilities > Image Margins, mark 
New image in the dialog box, and then click OK. Notice that the action does not 
appear on the History page. Click on the new image; select Image > Attributes > 
Edit Attributes; and select History. The History page shows the 
AddImageMargins action for the new image.
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8 Notice that, immediately after the <Dataset-attributes> tag, the following line appears: 

<History>Flip(Y_AXIS)</History>

Each action that you perform on the image appears between its own <History> and  
</History> tags.

 BACK TO QUESTIONS

Figure 16. Actions recorded in an XML file
Created by the National Institutes of Health, Center for Information Technology, Division of Computational Bioscience, Rockville, MD. 
Updated on January 19, 2005.
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How can I load images from a CD on my Mac?

MIPAV ordinarily does not use the Macintosh standard file selector; instead, it shows a 
more traditionally UNIX way of looking at the file system on the Apple Macintosh.

To view the CD that is loaded into the Mac’s disk drive using the 
MIPAV file selector

1 Select the name of the drive from the directory bar.

2 Select the Volumes directory.

3 Select the name of the loaded CD. Selecting the CD lets you browse its contents.

To make MIPAV use the Macintosh standard file selector

1 Select Help > Program Options in the MIPAV main window. The Program Options 
dialog box opens. 

2 Select Use Platform-style File dialog boxes. MIPAV then uses the Macintosh default file 
chooser. 

Why is MIPAV’s default file selector not standard on the platform? 

The MIPAV default file selector allows you to save shortcuts to directories where you keep 
image files. These shortcuts can save time in finding image sets that are kept in different 
directories. 

 BACK TO QUESTIONS

How do I set up default file types to display or 
save?
When you using MIPAV, chances are that you are working with the same type of files every 
day or perhaps for a certain period of time. For example, suppose you normally work with 
medical files (files whose extensions are .dcm, .xml, .ima, .img, .mnc, .sig, .head). In this 
situation, when opening or saving images, you want to see only the medical files, not other 
file types. One of the ways of customizing MIPAV is the ability to show only specific types of 
files by default.

The File filter default box on the MIPAV Options dialog box allows you to choose which 
types of files should be shown in the Files of type box in the Open Image and Save Image as 
dialog boxes.
Created by the National Institutes of Health, Center for Information Technology, Division of Computational Bioscience, Rockville, MD. 
Updated on January 19, 2005.

17



Figure 17.  File filter default box on the MIPAV Options dialog box

Figure 18.  Choose File Filter dialog box: (A) As it appears initially and (B) showing 
the list of file filters

To choose the default file types to display or save

1 Select Help > Program Options. The MIPAV Options dialog box (Figure 17) opens.

2 Click File filter default. The Choose File Filter dialog box (Figure 18) appears.
Created by the National Institutes of Health, Center for Information Technology, Division of Computational Bioscience, Rockville, MD. 
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3 Select on the file filters. You can choose one of the following collections of file types:

• All (*.*)
• AVI (*.avi)
• Class files (*.class)
• FreeSurfer (*.asc)
• General (*.gif, *.jpeg, *.jpg, *.pict, *.psd, *.tif, *.tiff)
• Graphs (*.plt)
• Look-up tables files (*.lut)
• Matrix files (*.mtx, *.mat)
• Medical (*.dcm, *.xml, *.ima, *,img, *.mnc, *.sig, *.head)
• Microscopy (*.avi, *.ics, *.lsm, *.pic, *.stk, *.tif, *.tiff, *.xml)
• Misc. (*.avi, *.bmp, *.pcx, *.png, *.tga, *.xbm, *. xpm)
• Optical (*.avi, *.bmp, *.img, *.jpg, *.pict, *.psd, *.tif, *.tiff, *.xml)
• Project (*.xml)
• Script files (*.sct)
• Surface files (*.sur, *.wrl)
• Transfer function files (*.fun)
• VOI files (*.voi)
• Nonlinear transformation files (*.nlt)

1 Click OK. The Choose File Type dialog box closes.

2 Click Apply in the MIPAV Options dialog box. This change takes effect immediately.

To verify that the filters you chose are used as the default filters

1 Select File > Open > Image(A). The Open Image dialog box (Figure 19) appears. The 
Files of type box should show the filters you chose. 

2 Select File > Save Image as. The Save Image as dialog box (Figure 19) opens with the 
Files of type box listing the file filters you chose.
Created by the National Institutes of Health, Center for Information Technology, Division of Computational Bioscience, Rockville, MD. 
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Figure 19.  The default file filters appear in Files of type box on the Open Image dialog box and 
Save Image as dialog box

 BACK TO QUESTIONS
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How do I save images in a different format?
Since MIPAV supports read and write access in a number of different file formats and can 
read still others. There are some MIPAV-only features, for example, allowing users to 
recover particular volumes of interest. MIPAV can save and later restore important data. 
Not only does MIPAV support a number of medical image data formats, but it also supports 
some general purpose formats, which are very help in making presentations.

When you save an image after working on it in MIPAV, be sure to type the correct 
extension at the end of the file name to save the image in the correct format. 

Example. If you are saving a DICOM image named Head101, type .dcm or .ima as the 
extension so that the name of the file is Head101.dcm. 

The following tables list the image file types that MIPAV supports. For your convenience, 
you can search for image file types by either of the following:

• Manufacturer or application in Table 1 on page 22 

• File extension in Table 2 on page 23

Image Basics
Created by the National Institutes of Health, Center for Information Technology, Division of Computational Bioscience, Rockville, MD. 
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Table 1. Graphics file formats supported by MIPAV listed by manufacturer 

Manufacturer or Application File Extension Open Save

Adobe Photoshop PSD Yes Yes

AFNI BRIK, HEAD Yes Yes*

Analyze IMG Yes Yes

Apple Macintosh PICT PICT Yes Yes

Apple QuickTime MOV, QT Yes Yes

Audio/Video Interleave AVI Yes Yes†

BIORAD PIC Yes No

Bruker 2dseq Yes No

Cheshire IMC, IMG Yes Yes

DICOM 3.0 DCM, IMA Yes Yes

FITS FTS Yes Yes

FreeSurfer Image COR Yes No

FreeSurfer Surface ASC Yes No

GE – Genesis 5X and LX SIG Yes No

Graphics Interchange File GIF Yes No

Image Cytometry Standard (ICS) ICS Yes Yes

InterFile HDR Yes Yes

Joint Photographics Experts Group JFI, JFIF, JPG, JPEG Yes Yes

Laser Scanning Microscope (Zeiss) LSM Yes Yes

Medical Image Network Common Data 
Form (including ROIs)

MNC Yes Yes

Medical Research Council MRC Yes Yes

MICRO-CAT LOG Yes Yes

Microsoft Windows Bitmap BMP, DIB Yes Yes

MIPAV Image XML Yes Yes

MIPAV Lookup Table LUT Yes Yes

MIPAV Transformation Matrix MTX Yes Yes

MIPAV Graph PLT Yes Yes

MIPAV Volume of Interest VOI, XML Yes Yes
Created by the National Institutes of Health, Center for Information Technology, Division of Computational Bioscience, Rockville, MD. 
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netCDF and masks CDF Yes Yes

PC Paintbrush PCX, DCX, PCC Yes Yes

Portable Network Graphic PNG Yes Yes

Raw RAW Yes Yes

Siemens – Magnetom Vision IMA Yes Yes

Sun Raster RS, RAS Yes Yes

Tagged Image File Format TIF, TIFF Yes Yes

Truevision Graphics Adapter ICB, TGA, TPIC, VDA, VST Yes Yes

XBitMap XBM Yes Yes

XPixMap XPM Yes Yes

Zeiss-TIFF Topography (LSM 510/LSM 5) LSM Yes No

*. MIPAV does not save extra information with the AFNI file. It only does the “bare minimum.”
†. AVIs are saved with encoding options: run-length, MPEG, MPEG-4, QuickTime. However, MIPAV requires the 

Java Media Framework, which is installed with MIPAV.

Table 2.Graphics file formats supported by MIPAV listed by file extension 

File extension Manufacturer or Application Open Save

2dseq Bruker Yes No

ASC FreeSurfer Surface Yes No

AVI Audio/Video Interleave Yes Yes*

BMP Microsoft Windows Bitmap Yes Yes

BRIK AFNI Yes Yes†

CDF netCDF and masks Yes Yes

COR FreeSurfer Image Yes No

DCM DICOM 3.0 Yes Yes

DCX PC Paintbrush Yes Yes

DIB Microsoft Windows Bitmap Yes Yes

FTS FITS Yes Yes

GIF Graphics Interchange File Yes No

HDR InterFile Yes Yes

Table 1. Graphics file formats supported by MIPAV listed by manufacturer 

Manufacturer or Application File Extension Open Save
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HEAD AFNI Yes Yes‡

ICB Truevision Graphics Adapter Yes Yes

ICS Image Cytometry Standard (ICS) Yes Yes

IMA DICOM 3.0 Yes Yes

IMA Siemens – Magnetom Vision Yes Yes

IMC Cheshire Yes Yes

IMG Analyze Yes Yes

IMG Cheshire Yes Yes

JFI Joint Photographics Experts Group Yes Yes

JFIF Joint Photographics Experts Group Yes Yes

JPEG Joint Photographics Experts Group Yes Yes

JPG Joint Photographics Experts Group Yes Yes

LOG MICRO-CAT Yes Yes

LSM Laser Scanning Microscope (Zeiss) Yes Yes

LSM Zeiss-TIFF Topography (LSM 510/LSM 5) Yes No

LUT MIPAV Lookup Table Yes Yes

MNC Medical Image Network Common Data Form (including ROIs) Yes Yes

MOV Apple QuickTime Yes Yes

MRC Medical Research Council Yes Yes

MTX MIPAV Transformation Matrix Yes Yes

PCX PC Paintbrush Yes Yes

PIC BIORAD Yes No

PICT Apple Macintosh PICT Yes Yes

PLT MIPAV Graph Yes Yes

PNG Portable Network Graphic Yes Yes

PSD Adobe Photoshop Yes Yes

QT Apple QuickTime Yes Yes

RAW Raw Yes Yes

RAS Sun Raster Yes Yes

Table 2.Graphics file formats supported by MIPAV listed by file extension (continued)

File extension Manufacturer or Application Open Save
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Updated on January 19, 2005.

24



 BACK TO QUESTIONS

How do I combine two images for 
alphablending?
Alphablending is a technique that adds transparency information to translucent objects. 
When two images share a window, you can adjust the alphablending settings so that you 
can see a blend of both images and can compare overlapping regions in two datasets. 

To use the alphablending function

1 Open one or more images.

2 Click the image you want to make the active image.

RS Sun Raster Yes Yes

SIG GE – Genesis 5X and LX Yes No

TGA Truevision Graphics Adapter Yes Yes

TIF Tagged Image File Format Yes Yes

TIFF Tagged Image File Format Yes Yes

TPIC Truevision Graphics Adapter Yes Yes

VDA Truevision Graphics Adapter Yes Yes

VOI MIPAV volume of interest Yes Yes

VST Truevision Graphics Adapter Yes Yes

XBM XBitMap Yes Yes

XML MIPAV volume of interest Yes Yes

XML MIPAV image Yes Yes

XPM XPixMap Yes Yes

*. AVIs are saved with encoding options: run-length, MPEG, MPEG-4, QuickTime. However, MIPAV requires the 
Java Media Framework, which is installed with MIPAV.

†. MIPAV does not save extra information with the AFNI file. It only does the “bare minimum.”
‡. MIPAV does not save extra information with the AFNI file. It only does the “bare minimum.”

Table 2.Graphics file formats supported by MIPAV listed by file extension (continued)

File extension Manufacturer or Application Open Save
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3 Click File > Load, and then click one of the following (refer to Figure 20):

• Image(B) from Frame—To load an already opened image

• Image(B) from File—To load an image from an image file

• Multifile(B)—To load more than one image

• Blank image(B)—To load a blank image

The MIPAV window expands to include the Active Image and Alphablending slider 
(Figure 21), and the active image window contains all the images selected.

Figure 20. File > Load menu
Created by the National Institutes of Health, Center for Information Technology, Division of Computational Bioscience, Rockville, MD. 
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4 Adjust the alphablending slider at the bottom of the MIPAV window to reveal all of the 
images.

5 Move the slider to select the best ratio for the datasets of interest. 

The level of translucency for one image is inversely proportional to the other. Thus, if 
image A is 75 percent transparent (25 percent opaque), then image B is 75 percent 
opaque (25 percent transparent).

 BACK TO QUESTIONS

Figure 21. MIPAV window displaying the Active Image and Alphablending slider
Created by the National Institutes of Health, Center for Information Technology, Division of Computational Bioscience, Rockville, MD. 
Updated on January 19, 2005.
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Why doesn’t MIPAV open my XML files?
Due to added functionality, MIPAV may not open XML files that it opened previously.   
However, the solution is easy. 

If MIPAV fails to open a previously used XML file

1 Select File > Convert Old XML. The Choose Directory dialog box opens. 

2 Navigate to the correct directory, and select the XML file. 

3 Click Open. The file is immediately converted to the correct XML format.    

 BACK TO QUESTIONS

Understanding Changes in MIPAV
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