
2008 Depository Institution Branch Data Verification & Tax ID Collection Website 
MS Excel Troubleshooting—Usage and Recommendations 
 

This document provides recommendations and workarounds to potential download and Excel issues 
that users of the 2008 Depository Institution Branch Data Verification & Tax ID Collection Website may 
encounter. For simplicity, this website will be referenced as the Structure Lists website. Although the 
examples reference the branch data, the issues and resolutions apply to the downloads for both the 
FR Y-6 branch data and the FR Y-10 Tax ID collection. If users are still unable to resolve the issue, 
then their Federal Reserve Bank (FRB) representative should be contacted for assistance. 
 
Most issues discussed in this document are due to basic Microsoft functionality and compatibility 
problems between Office XP (2002) and Office 2007. They are unrelated to the Website's data 
download. Microsoft Excel users may encounter warning messages. However, clicking the OK or 
Continue button will usually yield a readable and usable datasheet.  
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What is the 2008 Depository Institution Branch Data Verification & Tax ID Collection Website? 

This website assists with the reconciliation or collection of the data below: 
 

• FR Y-6 Reporters are required to reconcile domestic branch data for each domestic bank, thrift, Edge 
corporation, or agreement corporation within their organizations.  

 
• FR Y-10 Reporters are required to provide the tax identification number (Tax ID) for each reportable 

banking and nonbanking companies located in the United States. 
 
Reporters download a list of branches or companies under their organization. For ease of reporting, lists of 
reportable entities can be downloaded for a lower-tier company as well as the top-tier company. Per the FR Y-6 or 
FR Y-10 report instructions, Reporters should amend the list(s) to account for all reportable entities. The amended 
and reconciled lists should be submitted their Federal Reserve contact. For the actual reporting requirements, 
please see the report instructions and the detailed instructions. 
 

Find your organization or institution(s) on our website.

Click the Download List to Excel button. 

A second Download List to Excel button will appear.
Click this second button, and follow the instructions on the screen to continue with the download process.

How to Download and Save the Branch List

In the File Download window, click the Save button.
Specify the location where the downloaded file will be saved.

 
 
The downloaded file is readable by MS Excel. 
 
After downloading the file(s), Reporters are expected to: 

1. Review the data (using MS Excel). 

2. In the MS Excel worksheet, explicitly state for each branch whether the data are correct and/or amend the 
data accordingly. 

3. Save the MS Excel file(s). 

4. E-mail the modified Excel file(s) to the Federal Reserve Bank contact. 
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Recommendation A: Saving the Data File as a Microsoft Excel Workbook 

As mentioned previously, the Website produces a file that is readable by MS Excel. Although its file extension is 
.xls, the file type is not strictly a MS Excel file format. In most instances, this circumstance is okay. However, if 
you save the file (using File > Save As), you have the opportunity to change the file type to Microsoft Excel 
Workbook. 
  
After downloading the branch data from the website, the user should do the following: 

1. Locate the file that was downloaded and saved on your hard drive or your LAN drive. 

2. Using MS Excel, open the downloaded file. 

3. In MS Excel's main menu, select File > Save As. 

4. In the Save As window, change the file 
type to one of the following types: 

—Microsoft Excel Workbook 
—Excel 2007 Workbook 
 

5. Click OK. 
 
The file is now saved as an Excel Workbook.  
 
If Excel 2007 workbook was selected, the 
file extension may be .xlsx, instead of .xls. 
 
It is okay if the file remains in its default file 
format—Web Page (*.htm; *.html). The file 
type can be changed later.  
 
Note: In the Web Page file default, MS Excel may add 
quotes surrounding the file name (see the File name 
field in the diagram to the right). Be aware that if the 
quotes are removed, MS Excel may add an .htm 
extension when the Save button is clicked. If this 
event occurs, simply remove the .htm extension via 
File Manager/Windows Explorer (discussed below). 
Otherwise, MS Excel will not be able to open the file. 

 

 

Recommendation B: Viewing File Extensions 

In most instances, it is easier to see the potential problem if your system displays the file extensions. By default, 
this view is set to Hide File Extension.  
 
 
 
To display the file extensions: 
 

1. Double-click on My Computer 

2. In the main menu,  
select Tools > Folder Options 

3. In the Folder Options window (shown here ),  
select the View tab. 

4. De-select the option Hide Extensions for known file 
types. 

5. Click OK. 
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Recommendation C: Adjusting Column Widths 
and Enabling Text Wrapping 

The data cell may contain more information than is 
being displayed. Depending on your needs, you may 
want to adjust the column widths and/or enable the 
test wrapping to view the entire cell contents.  
 
 
   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Recommendation D: Resolving Data Entry Issues for Tax ID and Zip Codes 

The Tax ID and Zip Code values are comprised of numbers, but they should be treated as text values—especially if 
the values contain a leading zero. In most instances, you will not encounter any data entry problem. However, if 
your spreadsheet application does not display the leading zero in the data cell and/or does not save the value in 
text format (as shown below), you may need to place a single quote(‘) in front of the value to convert your data 
cell to text format.  
 

Correct 
Tax ID 

 
 
 
 
 
 
 

 

Incorrect  
Data Entry 

Incorrect  
Value Displayed 

 
Problem 

 
 
 

 
 
 
 

 

Suggested  
Data Entry 

01-1234567 011234567 11234567 or  
1E+07 

The Tax ID was entered 
without a hyphen (-) 

and/or the leading zero 
does not appear. 

‘01-1234567 

40-1122330 =40-1122330 -1122290 or  
-1E+06 

The spreadsheet 
application is treating the 
data as a mathematical 

formula 
(e.g., 40 – 1122330  

= -1122290). 

‘40-1122330 

12-3456789  123456789 1E+08 The Tax ID was entered 
without a hyphen (-), and 
the column width is too 

narrow to display the full 
cell contents. 

 12-3456789 

 
Correct  

Zip Code 
 
 
 
 
 
 
 

Incorrect  
Data Entry 

Incorrect  
Value Displayed 

 
Problem 

 
 
 
 
 
 
 

Suggested  
Data Entry 

01101 01101 1101   The leading zero does not 
appear. 

‘01101 

01101-0005 =01101-0005 1096   
 

The spreadsheet 
application is treating the 
data as a mathematical 

formula (e.g., 1101 – 5 = 
1096). 

‘01101-0005 

12345-6789  123456789 1E+08 The 9-digit Zip Code was 
entered without a hyphen 
(-), and the column width 

is too narrow to display the 
full cell contents. 

 12345-6789 

December 2008 Page 4 of 11 



2008 Depository Institution Branch Data Verification & Tax ID Collection Website 
MS Excel Troubleshooting—Usage and Recommendations 
 

Symptom #1 

— The file name has an .xls.htm extension. 

For example:  BranchesForID1155631.xls.htm 
 

Probable Cause 

• The user accidentally introduced the .xls.htm extension when he/she saved or renamed the file.  The 
website produces a file that MS Excel can read. Unfortunately, the default file type is Web Page when user 
performs a File > Save As in MS Excel. If the user changes the file name in this window and removes the 
quotes, then Microsoft will automatically add the ".htm" extension, since the file type defaults to Web 
Page (*.htm). 

 

Recommendation 

• Before you open the file in MS Excel, you will need to remove the .htm file extension from the file name. 
After you rename the file, the document should open properly in MS Excel. 

 
• To prevent this issue from occurring again, save the file as MS Excel Workbook  

1. In MS Excel, open the .xls file. 

2. In the main menu, select File > Save As. 

3. In the drop-down menu, select the file type Microsoft Excel Workbook or Excel 2007 Workbook. 
 

 

Please note: Other Excel file types may be 
acceptable, but these two options work 
well with both Excel 2002 and Excel 2007 
users. Excel 2007 will create an .xlsx 
extension (instead of .xls), when the file 
is saved. However, Excel 2002 should be 
able to open the file (see information 
below). 
 

 
4. After "Microsoft Excel Workbook" has been selected, the file options change: 

 

 
 

5. Click the Save button. 
 

The spreadsheet is now in saved as an Excel Workbook, so the .htm problem will not reoccur. 
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Sympto

e has an .xlsx extension. 

" messages when opening a file that was saved using MS Excel 

m #2 

— The file nam

• Excel 2002 users may encounter "error
2007.  

 

 

Probable Cause 

ompatibility issue. The file was saved as an Excel Workbook in MS Excel 2007. 

 

ecommendation  

en the file using Excel 2002, the application will convert the file if you click the Continue 

up windows (see above) may appear. If the bottom window is presented, click OK. 

t used in this 

 

• MS Excel 2002 and 2007 c

• This problem is a Microsoft functionality issue and is unrelated to the Structure List website. 

R

• When you op
button. 

 
• The pop-

 
After the file conversion, the file should open properly in MS Excel. The lost "features" are no
project. 
 

 

Sympto  #3 

e has an .htm extension. 

56.htm 
 

robable Cause 

nnot open a file with an .htm extension.  

ave added the .htm extension if the file was saved 

Rec mendation 

ger/Windows, try renaming the file and replace the .htm extension with an .xls extension. 

 
fter you tly in MS Excel.  

• wo topics. 

m

— The file nam

For example: BranchesForID11234

P

• MS Excel ca

• When the Excel worksheet was saved, MS Excel may h
as a Web Page.  

 

om

• In File Mana
For example,  

old name: BranchesForID1123456.htm 
new name: BranchesForID1123456.xls 

A
 

 rename the file, the file should open correc

If the file opens in MS Excel but contains gibberish text, see the next t
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Symptom #4 

— The file name is "Branch Data Verification.htm". 

 

Probable Cause 

• Most likely, the user accidentally saved the HTML page rather than clicking the Download Branch List to 
Excel link. If the HTML page was saved, then the file name defaults to "Branch Data Verification.htm".  

 

Recommendation: 

• The primary differences between the HTML page and the MS Excel file are: 

1. The Excel file has two extra columns: Data Action and Effective Date. Per the FR Y-6 instructions, 
the reporter needs to specify whether each branch information is valid and/or provide the action 
and effective date. 

2. When saving the HTML page, only one "page" is saved at a time. If the reporter has multiple 
branches, then the subsequent pages may be missing. All "pages" must be reported.   

• For instances where the page states Page 1 of 1, consult with your FRB contact to determine whether the 
submission meets the verification requirements of the FR Y-6 instructions. 

 
• If the data file states Page 1 of X (where X is greater than 1), then it is strongly recommended that the 

reporter should download the Excel file. Otherwise, the reporter has not fulfilled the verification 
requirements, since the branches on the subsequent pages (e.g., Pages 2 and up) have not yet been 
verified. 
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Symptom #5 

— The MS Excel spreadsheet contains gibberish at the top of the page. 

 

Probable Cause  

• Most likely, the user accidentally saved the HTML page rather than clicking the Download Branch List to 
Excel link.   

 
• At some point, the file name may have changed to include the .xls extension. However, for reasons 

specified in the above section, the data submitted may be incomplete. 
 

Recommendation 

• See the above topic regarding files named as "Branch Data Verification.htm". 
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Symptom #6 

— Office 2007 users cannot open an MS Excel file because the cell data is too large. 

• The following error message is encountered: 

 
• If the above problem occurs, then the worksheet will open as below: 

 

Probable Cause 

• The website generates an MS Excel file via a special script. As stated above, the default file type is Web 
Page, even though the extension is .xls. 

 
• The file may have been saved as a Web Page by an MS Excel 2002 user. 

 

Recommendation 

• The reporter should re-download the branch list(s). The website download file was modified for Office 
2007 users. 
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Symptom #7 

— Office 2007 users may encounter warning message when opening a previously downloaded Excel 
file. 

• If the user clicks the Download Branch List to Excel link and clicks Open (instead of Save) in the pop-
up box, MS Excel will automatically launch.  

 
• Office 2007 users may encounter a warning message when opening an Excel file via the website or when 

opening a previously downloaded Excel file. 

 

Probable Cause 

• This problem is a Microsoft functionality issue and is unrelated to the Structure List website. 
 

Recommendation 

• Ignore the message and click the Yes button. In spite of Microsoft's warning, the file format and data will 
be correct. 

 

 

Symptom #8 

— Office 2007 users may encounter a warning message when saving an Excel file that was saved in an 
earlier Excel format. 

 

Probable Cause 

• MS Excel 2002 and 2007 compatibility issue. The file was saved using an earlier Excel format. 

• This problem is a Microsoft functionality issue and is unrelated to the Structure List website. 

• This problem may occur if the file was downloaded and saved using MS Excel 2002. If an Excel 2007 user 
modifies and saves the same file, then the messages above may be encountered. 

 

Recommendation 

• Click the OK button or the Continue button and follow the instructions. In spite of Microsoft's warning, 
the file format and data will be correct. 
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Symptom #9 

— Excel 2002 users may encounter an "error" message when opening a file that was saved using MS 
Excel 2007.  

• This error message may be encountered 
when using Excel 2002: 

 

 

Probable Cause 

• MS Excel 2002 and 2007 compatibility issue. 

• This problem is a Microsoft functionality issue and is unrelated to the Structure List website. 
 

Recommendation 

• According to the Microsoft website, Excel 2002 should be able open files that were saved using Excel 
2007. Try opening the file again using Excel 2002.  

 
• If you encounter the window above, click Don't Send. 

 
You will then be presented with the following "recovery" window.  
In the [repaired] window, save the file as an Excel Workbook using the File > Save As method. 

 
 

 
If you are curious, before you save the file, 
click the link Repaired to view what items 
were repaired. 
 
Since the repaired items are not pertinent 
to the Branch List spreadsheet, you can 
disregard the message.  
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