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Preface 
 

This document describes the functions of the PC Historical Analysis module of the Fire Program 
Analysis (FPA) system.  Individuals from the USDA Forest Service, USDI Bureau of Land 
Management, USDI Bureau of Indian Affairs, USDI Fish and Wildlife Service, and USDI 

National Park Service participated in the development of FPA.  If you find errors, omissions, or 
items that need correction, please send your comments to the address below. 

 
USDA Forest Service 
National Systems Unit 

3833 S. Development Ave 
Boise, ID 83705 
(800) 253-5559 

 
To talk to someone at the Support desk with questions and/or comments regarding this 
publication or any of the fire applications mentioned, call 800-253-5559. 
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Introduction 
Welcome to the PCHA software program.  The software has been developed to support the 
historical analysis process within the Fire Program Analysis system.  PCHA allows for the 
import of fire occurrence and daily weather observation data for a Fire Planning Unit (FPU) to 
support the generation of fire event scenarios.  Bighorn Information Systems developed PCHA 
under contract with the USDI Bureau of Land Management.  PCHA may accept all legacy 
PCHA database files.   
 
The fire occurrence and weather data records imported to PCHA reside in national corporate 
databases.  Forest Service fire occurrence records are stored in the National Interagency Fire 
Management Integrated database (NIFMID).  The U.S. Department of Interior agency fire 
occurrence records are stored in Boise, Idaho.  Weather data records are also stored in the 
NIFMID database.  Both data sets are available for downloading from the Internet. 
 
How This Users’ Guide Is Organized 
The General Processing Flow chart that follows describes the process steps and provides some 
background material on external tasks required before starting PCHA runs. The other chapters 
describe what to do on each of the screens. The sections, with a few exceptions, have the same 
name as the commands on the PCHA menus.  
 
Conventions Used In This Users’ Guide 
Bold text and arrows will designate selection of menu items.  
An example is: Fire > Edit Fires.  This notation directs the 
user to click on the Fire menu on the program taskbar and 
then to select the Edit Fires menu (Figure 1).  In addition, 
bold underlined text will designate the clicking of buttons or 
tabs; i.e. Browse. 
 
Outline Format and Context 
The outline format for section heading of this guide is as follows:  
 
Level 1 – Times Roman 18 Bold 
Level 2 – Times Roman 14 Bold 
Level 3 – Times Roman 12 Bold, Underline 
Level 4 – Times Roman 12 Bold, Italic, Underline 
Level 5 - Times Roman 12 Bold 
Level 6 - Times Roman 12 Bold, Italic 
Level 7 – Times Roman 12 
Level 8 - Times Roman 12, Italic 

Figure 1 
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Program Availability 
The PCHA software installation file, when released, may be downloaded from the Internet.  The 
URL is as follows: 
 
http://www.fs.fed.us/fire/planning/nist/distribu.htm  
 
It will also be available on a CD ROM from the National Helpdesk, which may be reached by 
calling (800) 253-5559.   
 
Until that time, the current beta version of the PCHA software installation file may be 
downloaded from: 
 
http://www.fs.fed.us/fire/nfmas-beta/ 
 
Program Installation 
The following text describes the tasks necessary to install PCHA on a personal computer. 
 
Minimum System Requirements 
Before program installation, verify that the computer meets the following minimum system 
requirements: 
 
Table 1 – Minimum System Requirements 

Item Required Recommended 
Operating System Windows 95 or higher Same 
CPU 80386 Pentium 
Monitor Resolution 800 x 600 Same 
RAM 4 MB 256 MB 
Available Memory on the Hard Drive 5 Gigibits Same 
Mouse Yes Same 

Printer Any configured for use with the 
operating system Color 

 
Program Download Instructions from the NFMAS-Beta Site 
Download instructions are as follows: 
 
Step 1 
Open Internet Explorer or any web browser.   
 
Step 2 
Navigate to the URL below: 
 
http://www.fs.fed.us/fire/nfmas-beta/ 
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Step 3 
Click on the PCHA link.  The screen in 
Figure 2 will be displayed. 
 
Step 4 
Click  Save on the screen shown in Figure 
2. 
 
Step 5 
Navigate to the folder on the computer 
where the PCHA installation file titled 
SetupPCHA.exe is to be saved. Be sure to 
write down this file location.   Click  Save. 
 
Program Download Instructions from the NFMAS Distribution Site 
Download instructions are as follows: 
 
Step 1 
Open Internet Explorer on any web browser.   
 
Step 2 
Navigate to the URL below: 
 
http://www.fs.fed.us/fire/planning/nist/distribu.htm 
 
Step 3 
Scroll down the page to software, NFMAS modules. Double-click on PCHA_Version 1.2. link 
where X is the current version. 
 
Step 4 
On the next screen, double click on the PCHA_Version 1.2.X Download File link. 
 
Step 5 
Double-click on the PCHASetup.exe link. The screen in Figure 2 will be displayed. 
 
Step 6 
Click Save on the screen shown in Figure 2. 
 
Step 7 
Navigate to the folder on the computer where the PCHA installation file titled SetupPCHA.exe is 
to be saved. Be sure to write down this file location.   Click Save. 
 

Figure 2 
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Installation Instructions 
The setup program installs the programs and support files required to run PCHA. The installation 
must be performed within the Windows environment. 
 
Step 1 
Program installation on most agency computers requires the user to have Administrator 
privileges.  If necessary, have a user with Administrator privileges log onto the computer to 
perform the program installation.  It is recommended the user have read and write permission for 
the folder into which PCHA is to be installed. 
 
Step 2 
Start Windows Explorer. 
 
Step 3 
If the SetupPCHA.exe file has been downloaded from the Internet, navigate to the folder where it 
was saved.   
 
If the distribution CD ROM is being used, place the CD ROM in the CD ROM drive and 
navigate to the location of the SetupPCHA.exe file. 
 
Step 4 
Double-click on PCHA_install.exe.  Install Shield will unpack PCHA.  The user will be 
prompted throughout the following boxes: 
 
The Welcome box will open.  Click Next to continue setup. 
 
The user will be prompted to accept the default location of: 
 
 c:\fsapps\fsprod\fam\nfmas\pcha 
 
If desired, change this to another location by clicking on the Browse button. Click Next to accept 
the default or click Browse to change the location. Once this activity has been completed, click 
Next to continue. 
 
The user will be prompted to select a program folder.  The default is FPA. To accept click Next, 
to change scroll through the list of available choices or enter a new choice, then click Next to 
continue. 
  
PCHA will install.  
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Navigating in PCHA 
This documentation assumes the user knows how to use a mouse, open a menu, and choose a 
menu and dialog options. For those who need a refresher, the following brief review may help.  
 
Using a Mouse 
Using a mouse to run PCHA is much faster than keyboard control, and is much more efficient. 
The mouse moves the “cursor” (usually an arrow) around the monitor screen. To select an item 
on the screen, click on it by pressing the left mouse button. The left mouse button is used in the 
PCHA program. In some cases, it is necessary to click the mouse button twice in rapid 
succession.  This action is called a double-click. 
 
Menus 
The program taskbar across the top of 
PCHA screen contains menus (Figure 3). 
The planner may select a menu either by 
clicking on it with the mouse, or by using 
the keyboard.  To use the keyboard, press 
and release the ALT key. The planner will 
see the File menu item highlighted. Select the menu desired by pressing the highlighted letter or 
by moving the cursor with the right, left, up and down arrow keys.  Then press the ENTER key 
once the desired menu item is highlighted.  If the ALT key is pressed by mistake, press the ESC 
key to exit from the menu. 
  
Some menu items have a right facing arrow on the right side of the menu (Figure 4).   This 
indicates that there is a sub-menu with more choices. Clicking on the small arrow will open the 
sub-menu and give more choices related to the menu item. 
  

 
Screen Tabs 
Both the Edit Weather and Edit Fire screens use folder 
tabs to display a portion of the information stored for 
those data groups (Figure 5). The command buttons and 
some information show all the time above or below the 
tabs.  Click on the tab to display the information desired. For example, the Daily Obs. tab shows 
a daily weather observation. 

Figure 3 – Main Menu on Program Taskbar 

Figure 4 – Example of Sub-menus 

Figure 5 
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The Tab Key 
The TAB key moves the cursor from one field to 
another field on an Edit screen or a Dialog box. To 
move backwards, hold down the SHIFT key and press 
the TAB key.  For example, refer to Figure 6.  The 
cursor is moved from one cell to another in a specific 
order by pressing the TAB key. 
 
Command Buttons 
Many screens have Command Buttons such as OK, Exit, or Save. Clicking on the command 
button with the mouse will activate that command. If there is an underlined letter, the planner 
may also hold the ALT key down and press the underlined letter to activate the Command 
button. 
 

Figure 7 – Command Buttons 

 
 
Use of Command Buttons 
All of these buttons are usable from any of the tabs to enter a new record or a search. 
 
Save Button 
The Save button saves the information for the active data to the PCHA database.  Until this 
button is clicked, any changes made in fields are not permanently saved to the PCHA database. 
 
Clear Button 
The Clear button resets all data fields to blank.  
 
Delete Button 
This button deletes the current record from the database. If there are no records in the database or 
displayed on the screen, this button will appear light gray and will be inoperative. 
 
Labels in Italics 
On some screens, some labels for fields are in italic 
(slanted) text (Figure 8).  Fields designated this way 
are searchable fields.  For example, the Wind Speed 
field allows the planner to search for a single wind 
speed value or wind speed values greater than or 
less than a specific value.  
 

Figure 6 

Figure 8 
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Begin Search Button 
Click Begin Search to find the first record in the database or the first record that meets defined 
search criteria.  
 
Search Criteria Button 
Click Search Criteria to clear the screen and define the fields that will control, which records 
you want to find in the database.  Fields with their names written in italic text are available for 
searches.  After the criteria are entered, click Begin Search.   
 
For example, the planner may search for all observations with 
temperatures greater than 50. Click Search Criteria , click in the 
Obs Temp field.  Enter the following >50 and then click Begin 
Search, (Figure 9). 
 
Searching may be done based on a range of values.  For example, to 
find precipitation events between 2 inches and 10 inches, click 
Search Criteria . Click in the Precipitation Amount field and enter 
>=2.0 and <=10.0. Click Begin Search. This search will find all active weather observations 
where the daily precipitation was between 2 inches and 10 inches. 
 
First, Previous, Next, and Last Buttons 
The First button displays the first record in the database or the search list. The Previous and 
Next buttons display the record before or after the current record. The Last button displays the 
last record in the database or search list. These buttons appear light gray if there are no records in 
the database or displayed on the screen. 
 
Find Button 
Unlike the Search Criteria and Begin Search buttons, which retrieve a set of records to view, 
the Find button is used to jump to desired records within those already retrieved with Begin 
Search. Click Find and then select Clear for Find from the pop-up menu.  This will clear all 
fields.  Enter the value(s) to determine the desired record, and then click Find and select Find 
from the pop-up menu.  To move from this record to another similar record after a Find 
command, click Find and then select Find Next or Find Previous from the pop-up menu.  
 
Exit Button 
The Exit button closes the screen and returns the user to the main PCHA screen. 
 

Figure 9 
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Option Radio Buttons 
Some screens have Radio Buttons (small 
circles) where the planner may select one 
item from the group. When the planner 
chooses one, a small black dot notes the 
selected option.  In the example in Figure 
10, the Delete ALL Fires option has been 
selected.  The planner may select an option 
by clicking on wording with the mouse.   
The planner may also select an option by 
using the up or down arrows to highlight 
the desired Option.  Select that option by pressing the OK key.   
 
List Boxes 
Some screens have List Boxes with a pulldown list.  
The planner may choose one item by clicking on it 
with the mouse (Figure 11). 
 
Shortcut 
When the planner highlights a list box, the planner 
may press a valid letter or number in the list box.  In 
the example in Figure 11, pressing a number from 0 to 
7 will cause the item to be highlighted.  Pressing the 
ENTER key will select the highlighted item. 
 
 
Using Online Documentation and Help 
The PCHA release includes this documentation in electronic form to help guide the planner.  In 
addition, there is extensive online help for nearly every field and command. Many parts of 
PCHA include context-sensitive help.  Full online help may not be available for work needed to 
support Fire Program Analysis, FPA. 
 
Product Support 
Several groups and individuals support the PCHA software. Federal users should first contact 
their agency support personnel for assistance. Forest Service and other users should contact local 
and regional support personnel before contacting the National F&AM Application Helpdesk. 

Figure 10 - Option Box with Radio Buttons 

Figure 11 – List Box 
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General Process Flow 
The process used to complete an analysis in Fire Program Assessment (FPA) starts with the 
establishment of the FPU in FPA-PM.  Refer to the Users’ Guide for FPA-PM and the FPA-PM 
Reference Guide for instructions on this process. 
 
The purpose of Historical Analysis is the review and validation of fire occurrence and weather 
data for use in the creation of a fire event scenario.  A fire event is a single wildland fire 
measured in time from its estimated ignition time until declared out.  A fire event is the 
collective sum of attributes that describe the statistical and physical characteristics of the fire.  
Grouping of fire events yields a fire event scenario. 
 
The creation of a fire event scenario is accomplished using PCHA.  Figure 12 shows the link 
between the FPA-PM program and the PCHA program.  The FPUs are created in FPA-PM by 
the importing into FPA-PM of GIS shape files.  A FPA shape file containing all of the FMUs is 
then downloaded to the local computer from FPA-PM.  The FPA shape file this then imported 
into PCHA creating the FMUs in PCHA.  After a fire event scenario is created by PCHA, the fire 
planner imports the resulting file to FPA-PM. 
 
The process flow for tasks to be performed in PCHA is described via a stepwise process in Table 
2.  Provided in the table is the page number in this Users’ Guide where implementation details 
are provided for a step.  Also provided in the table is the page number in the FPA-PM Reference 
Guide where technical documentation and guidance are provided.  
 

Figure 12 – Process Flow Between FPA-PM and PCHA 
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Table 2 - Process Steps to Completion of Historic Analysis Using PCHA 

Step Description PCHA 
Menu 

Users’ 
Guide 
Page 

Reference 
Guide 
Page 

1 Install PCHA on the computer.    
1a Setting up PCHA start icon.    

2 In PCHA, define the planning unit.    

2a Input data. File > Planning Unit 
Setup 

  

2b Import FMUs from FPA-PM. 
FPA > Import FPA-PM 
Layer to Start New 
Analysis 

  

2c Edit FMU Slope Class  FPA > Edit FMU Slope 
Class 

  

3 Define weather stations, weather data 
sets and retrieve these records.    

3a 

For each FMU, determine if weather 
stations will be used to develop the 
weather data set for the FMU or if the 
GRID weather process will be used. 

 

  

3b 
For each FMU where weather stations 
will be used, determine the weather 
stations to use. 

 
  

3c 

For FMUs where GRID weather will 
be used, estimate the latitude and 
longitude for a point that will represent 
the FMU. 

 

  

3d Define the weather stations and GRID 
weather data sets in PCHA. 

File > Weather Stations 
 

  

3e 

For weather stations being used, 
retrieve all available weather records 
from the corporate database or other 
recommended sources. 

 

  

3f 
For FMUs where GRID weather data 
sets will be used, retrieve the data set 
via the Internet. 

 
  

3g Import all weather records and weather 
data sets into PCHA. 

Weather > Import 
(Applicable Format) 

  

4 Retrieve Fire Report Records.    

4a Retrieve all available fire occurrence 
records from the corporate database.     

4b 

If necessary, transform an agency’s fire 
occurrence records into a format that 
may be used to import these fire 
occurrence records into PCHA. 
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Table 2 - Process Steps to Completion of Historic Analysis Using PCHA 

Step Description PCHA 
Menu 

Users’ 
Guide 
Page 

Reference 
Guide 
Page 

4c Import all fire records into PCHA. 
Fires > Import Fires > 
(Applicable Sub-menu)  
 

  

4d Implement substitute measures if fire 
records are not available.    

5 Verify completeness and accuracy of 
weather records.    

5a Repair invalid weather observations. 
Weather > Repair 
Invalid Weather 
Observations 

  

5b Do queries to find obvious invalid 
weather observation values. 

Weather > Edit Weather 
Observations 

  

6 Use weather records.    

6a Assign weather station(s) or GRID 
weather data set to each FMU  

FPA > Assign Wx 
Stations to FMUs 

  

6b Create the weather data set for each 
FMU. 

FPA > Create FMU 
Weather Data Set 

  

6c Check for missing weather 
observations. 

FPA > View Missing 
Weather Report 

  

6d 
Implement additional weather data 
gathering processes if necessary.  If 
necessary, go to Step 3. 

 
  

6e 

If wildland fire use will be used in any 
FMU in the FPU, define the criteria for 
the fire ending weather event for each 
applicable FMU. 

FPA > Determine 
Waiting Time 
Distribution 

  

7 Verify completeness and accuracy of 
fire occurrence records.    

7a Check for possible duplicate fires 
occurrence records. 

FPA > Report Possible 
Duplicate Fires 

  

7b Assign latitude and longitude to fires 
where necessary.    

7b1 

Determine the appropriate latitude and 
longitude for the fire’s ignition 
location. Enter it manually into the 
fire’s record in PCHA. 

Use Fires > Edit Fires > 
Location Tab. 
 

  

Or     

7b2 
Automatically assign latitude and 
longitude from Township, Section, 
Range and Meridian. 

Fire > Calculate 
Lat/Lon from Legal 
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Table 2 - Process Steps to Completion of Historic Analysis Using PCHA 

Step Description PCHA 
Menu 

Users’ 
Guide 
Page 

Reference 
Guide 
Page 

7c 
Check for accuracy and completeness 
of required or recommended data 
fields.   

FPA > Fires Missing 
Data Required for FPA 

  

7d Edit fire occurrence records. Fire > Edit Fire Records   
8 Use fire occurrence records.    

8a Assign each historic fire that occurred 
during the Analysis Period to an FMU. 

FPA > Assign FMUs to 
Fires Using GIS 

  

8b Review FMU assignment results. FPA > View FMU 
Assignment Results 

  

8c For fires without an assigned FMU, 
make changes to the fire record.    

8c1 

If the latitude and longitude are 
incorrect, determine and enter the 
correct latitude and longitude.  Then 
repeat Step 6a. 

Fire > Edit Fires > 
Location Tab. 

  

Or     

8c2 Manually assign fires to an FMU. Fire > Edit Fires > FPA 
Tab 

  

8d Calculate and make edits if necessary 
to each FMU fire workload point. 

FPA > Calculate/Edit 
FMU Workload Point 

  

9 Locate and gather topographic grid 
files. 

FPA > Identify FMU 
ASCII Grid Files 

  

10 

Use spatial fuel types for some or all 
FMUs by locating or generating fuel 
type grid files. (Optional – Complete 
this Step or Step 12) 

 

  

10a Locate and make available fuel type 
grid files.    

Or     

10b Generate and make available fuel type 
grid files.    

10-b1 Obtain in a GIS Format the Vegetation 
Data Layer    

10-b2 
Obtain the Availability and 
Commitment of Necessary Resource 
Specialists 

 
  

10-b3 
Utilize the Specialists to Assign a 
Value for each of the Five Fuel Type 
Attributes to Each Vegetation Class 

 
  

10-b4 Use the Services of a GIS Specialist to 
Creates the Five ASCII GRID Files    
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Table 2 - Process Steps to Completion of Historic Analysis Using PCHA 

Step Description PCHA 
Menu 

Users’ 
Guide 
Page 

Reference 
Guide 
Page 

10c In PCHA, specify the path to the folder 
containing the fuel type grid files 

FPA > Identify FMU 
ASCII Grid Files 

  

11 Collect FMU ASCII grid files into 
PCHA. 

FPA > Collect FMU 
ASCII Grid Information

  

12 

Use non-spatial fuel types for some or 
all FMUs by developing fuel types for 
the FPU and assigning these the 
occurrence proportion for each fuel 
type to the applicable FMUs. (Optional 
– Complete this Step or Step 10) 

 

  

12a Define all of the fuel types in the FPU. FPA > FPU Fuel Types   

12a-1 Obtain in a GIS format the vegetation 
data layer    

12a-2 Obtain the availability and commitment 
of necessary resource specialists    

12a-3 
Utilize the specialists to assign a value 
for each of the five fuel type attributes 
to each vegetation class 

 
  

12b 
For each FMU where non-spatial fuel 
types will be used, assign the percent of 
the FMU that exists in each fuel type. 

FPA > FMU Fuel Type 
Percents 
 

  

13 

Edit NFDRS Fuel Models to Use for 
WFU and ERC Calculation, Rain Days 
for WFU use and WFU spread days 
percent. 

FPA > Edit FMU 
Attributes 
 

  

14 Calculate fire behavior and wind speed 
bins and fire probabilities. 

FPA > Calculate ERCg 
and Wind Speed Bins, 
Fire Probabilities 

  

15 Determine preparedness staffing 
season. 

FPA > Determine 
Preparedness Season 

  

16 Prepare the fire event scenario.    

16a Prepare probability-based fire event 
scenario. 

FPA > Prepare 
Probability-based Fire 
Event Scenario and 
XML File for FPA 

  

Or     

16b Prepare historic-based fire event 
scenario. 

FPA > Prepare Historic-
based Fire Event 
Scenario and XML File 
for FPA 

  

17 View FPA scenario details. FPA > View FPA 
Scenario Details 
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Table 2 - Process Steps to Completion of Historic Analysis Using PCHA 

Step Description PCHA 
Menu 

Users’ 
Guide 
Page 

Reference 
Guide 
Page 

18 Transfer XML file to FMA-PM.  Use 
FPA-PM to do this.    
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The File Menu 
The file menu allows the planner to create or open an 
existing PCHA database, to create and edit attributes of the 
FPU and to define and edit attributes for weather stations to 
be used.  The planner may print a screen using the Print 
Screen menu items.  The Exit menu item allows the planner 
to quit the program (Figure 13). 
 
The PCHA Database 
All data entered or imported via the PCHA program is stored 
in a Microsoft Access® database.  The file extension for this 
database is mdb. 
 
New Database 
This menu item allows the planner to create 
a new PCHA database.  This activity is 
preformed when a new FPU is created.  
When this menu is selected, the dialog 
screen shown in Figure 14 appears.  As 
with all files, a name must be designated 
for this new database.  Enter that name in 
the box provided using only characters that 
are allowed in the Windows® file naming convention.  For example, the name Example is 
entered in Figure 14.  The new database will have a file name of PCHA99Example.mdb.  Notice 
the program adds the PCHA99 identifiers in front of the name specified. 
 
Open Existing Database 
This menu item allows the planner to open 
a currently defined PCHA database.  When 
this menu item is selected, the standard file 
open dialog (Figure 15) is displayed.  The 
default location where PCHA looks for 
existing databases is in the folder where the 
PCHA software is installed.  If the desired 
PCHA database is not located there, 
navigate to the folder where the database is 
located.  Click on the file so that it appears 
in the File name box at the bottom of the 
dialog screen and click Open.  When 
PCHA is started, the last active database is 
opened automatically.  
 

Figure 13 – The File Menu 

Figure 14 

Figure 15  
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Planning Unit Setup 
Before the planner may import weather and fire records, the 
Planning Unit Setup values must be entered.  Once these 
values are defined, the planner will not usually need to return 
to the Planning Unit Setup menu. 
 
Selecting the Planning Unit Setup screen will display the 
screen shown in Figure 17. The last part of the screen in 
Figure 17 is used to select the fire planning process being 
used.  This controls the menu options made available.  Select 
the FPA radio button. 
 
Unit Name 
Enter the FPU name.  This is an optional but highly recommended entry. 
 
Agency 
Click on the pulldown to select the agency group that best describes the agencies participating in 
the FPU.  If more than one agency is participating, select Interagency.  
 

Figure 17 – The Planning Unit Setup Screen 

 

Figure 16 – The Planning 
Unit Setup Menu 
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Preparedness Staffing Season 
For FPA, disregard this entry as the Preparedness Staffing Season starting and ending dates are 
automatically determined by the program (FPA > Determine Preparedness Staffing Season).  
The Preparedness Staffing Season is defined by PCHA as the period(s) containing 90% of the 
fires in the Analysis Period.  Multiple discontinuous periods may be designated.   
 
Analysis Years 
Enter the beginning and ending years for the specified analysis. Data may be imported beyond 
the analysis years, but most reports only show fires within the analysis period.  Fire occurrence 
records may contain fires from 1970 to 1995, but if the analysis period is from 1986 to 1993 then 
only fires from 1986 through 1993 will be used.   
 
Enter the beginning year (e.g. 1984) and the ending year (e.g. 2003) to define the analysis period. 
 
Latitude 
Enter the average latitude for the FPU as an integer. 
 
UTM Zone for GIS 
Enter the UTM Zone for the FPU.  If a UTM zone is entered into this box, PCHA will project 
any GIS layers viewed in UTM. If the layers to be viewed are in geographic projection 
(latitude/longitude), leave this box blank.  For example, if you desire to view the FMU shape file 
from FPA-PM, leave this box blank, since its projection is geographic.  If you do need to view 
UTM layers, ask your GIS personnel for the zone. They have selected one to represent your 
Planning Unit. 
 
The Highlight Color Button 
The default light color (the color shown in the box where entries are made) is yellow. To change 
this color from the default, click on Highlight Color.  Select the color desired from the 48 basic 
colors or create a custom color. 
 
Weather Stations 
Selecting File > Weather Stations the screen shown in 
Figure 19.  Figure 19 shown an example of data to be entered 
for each weather station identified for use in the analysis.  
PCHA requires all data fields be completed.  Each weather 
station must be defined before weather observations for a 
weather data set may be imported.  One source for most of the 
information is the WIMS station catalog available at 
http://famweb.nwcg.gov/weatherfirecd/. 
 
Search Button 
Click Search to find the first weather station record in the 
database. Once weather station is displayed, the planner may use First, Previous, Next, and 
Last to move through the stations. The planner may also search for a particular weather station. 

Figure 18 – The Weather 
Stations Menu 
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Station ID 
Enter the six-digit weather station identifier. The station identifier may contain both numbers and 
letters.  Be sure to include any leading zeros in the identifier (e.g. 061432). 
 

Figure 19 – Screen to Define Weather Stations Attributes 

 
 
Station Name 
Enter the station name (up to 12 characters). This entry is optional but strongly recommended. 
Many people know the station name but not the station number. 
 
Fuel Model 
Enter the NFDRS fuel model assigned to this station. Valid entries are letters A-L and N-U.  
Table 3 contains a list of NFDRS fuel models. 
 
 
Table 3 – NFDRS Fuel Models 
Fuel Model Description Fuel Model Description 

A Western annual grass K Light logging slash 
B California mixed chaparral L Western perennial grass 
C Pine grass savannah N Sawgrass 
D Southern rough O High pocosin 
E Hardwoods (winter) P Southern pine plantation 
F Intermediate brush Q Alaska black spruce 
G Closed short needle conifer (heavy) R Hardwoods (summer) 
H Closed short needle conifer (light) S Alaska tundra 
I Heavy logging slash T Sagebrush grass 
J Medium logging slash U Western long needle conifer 
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Latitude (Degrees) 
Enter the latitude in degrees for the station. This value affects fire danger calculations. Daylight 
length changes with latitude and season, which affects solar radiation on fuels.  
 
Elevation 
Enter the elevation in feet above mean sea level of the station. This value affects the calculation 
of fire behavior indices PCHA adjusts the fire behavior indices from the weather  
station site to the fire location. 
  
Use 88 NFDRS 
Check the box if the 1988 version of NFDRS is to be used.   Additional 
required inputs include the starting greenness factor for both herbaceous 
and shrub vegetation, the default Keetch-Byram Drought Index (KBDI), 
the average annual precipitation, the starting 1000-h timelag fuel 
moisture and designation of live woody vegetation as deciduous or 
evergreen (Figure 20).  Checking this option will enable the use of 1988 
NFDRS models in calculations.  Some calculated values will show for 
each day in the '88 NFDRS tab.  This box should remain unchecked 
unless all the required data is available.  Although 88 NFDRS is shown 
as an option in PCHA, the daily data required in order to facilitate it are 
not available to PCHA users. At this time, selecting 88NFDRS by 
clicking this the checkbox has no effect. 
 
Aspect 
Select the aspect the weather station is on.  
 
Climate Class 
Select the climate class that best 
describes the rainfall regime in the FMU 
represented by the weather station 
(Table 4).  Climate class defines variable 
drying rates for annual, perennial, and 
woody plants within the live fuel 
moisture model.  Plants have adapted to various moisture regimes and respond differently to 
rainfall.  Those adapted to moist environments lose moisture faster than those from dry 
environments.  Plants growing in drier climates typically respond more quickly to rainfall events. 
Choose the appropriate climate class that represents how local plants respond to rainfall events. 
 
 
Slope Position 
Choose the slope position that 
best describes the location of 
the weather station (Table 5). 
 

Figure 20 

Table 4 – Climate Class Definitions 
Code Definition 

1 Arid, semiarid. 
2 Subhumid (rainfall deficient in summer) 
3 Subhumid (rainfall adequate in all seasons) 
4 Wet 

Table 5 – Slope Position Definitions 
Alpha Code Numeric Code Description 

L 1 Flat to Lower 1/3rd of slope 
M 2 Middle 1/3rd of slope 
U 3 Upper 1/3rd of slope 
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Slope Class 
Enter the NFDRS slope class that best describes the 
slope class where the weather station is located (Table 
6). Percent slope is the rate of elevation gain or loss in 
feet per 100 feet horizontal distance 
 
Herbaceous 
Select the option for either annual or perennial that 
represents best the herbaceous vegetation in the FMU represented by this weather station. 
 
Start Date 
Enter the date herbaceous vegetation typically greens-up, and the date herbaceous vegetation 
freezes in a typical year for the FMU represented by this weather station. Entries must be month 
and date numbers separated by a slash or period. 
 
Print Button 
Print tells the computer to generate a page that looks like the weather station screen. This is a 
nice way to document entries and allows an easy check of the data. 
 
Exit Button 
Exit closes the Weather Station entry screen and returns to the main PCHA screen. 
 
Print Screen 
This command allows the printing of any screen for documentation purposes (Figure 21). 
  
Exit 
The Exit menu closes all PCHA files and screens and returns control to the Windows program 
manager (Figure 22). 
 
Figure 21 – The Print Screen Menu Figure 22 – The Exit Menu 

  

Table 6 – Slope Class Definitions 
Code Definition Slope Used 

1 0 – 25% 22.5% 
2 26 – 40% 31.8% 
3 41 – 55% 44.5% 
4 56 – 75% 66.3% 
5 75%+ 90.0% 
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The Weather Menu 
The functions on this menu are available when selecting Weather from the main menu. The 
planner may import, edit, and export weather observation records and GRID weather data sets. 
The planner may also edit weather observation fields, enter Keetch-Byram Drought Index 
(KBDI) starting values, repair certain problems on observations and calculate National Fire 
Danger Rating System values. 
  
Import Weather 
Importing weather data into PCHA for review, editing, and 
use as part of the fire planning effort is a powerful tool. This 
release allows the importing of ASCII weather observation 
or data set files in fwx or fw9 format.  Options also exist for 
importing the weather station attributes and weather 
observation records from another PCHA database or a 
FireFamily Plus database.  In addition, import of weather 
observations taken at a National Oceanographic and 
Atmospheric Administration (NOAA) weather stations may 
be supported in future releases (Figure 23).  
 
Obtaining .FWX Weather Observation Records 
The fire planner must obtain weather observation records.  Several sources are available. 
 
Obtaining NFDRS Weather Station Observation Records 
Weather records from a NFDRS weather station are available from the FAMWEB Internet site at 
the URL: 

http://famweb.nwcg.gov/weatherfirecd/ 
Figure 24 

 
 
Select the state and then weather stations from which the weather observations will be 
downloaded.  These files, on the Internet site, include station catalog attributes (NFDRS catalog 

Figure 23 – The Weather Menu
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information) and weather data sets.  The time period that weather data is available varies by 
weather station.  The years available are noted in the far right column in the table (Figure 25). 
 
Figure 25 

 
When downloading a *.fwx file, the 
planner should right click on File > Save 
Target As in Windows Explorer (Figure 
26). 
 
Navigate to the folder the file will be 
downloaded to using Windows Explorer®.  
Be sure to note this folder location. 
 
Obtaining GRID Weather Data 
Records  
Reserved.  To be completed at a later date. 
 
 
 
 

Figure 26 
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Import .FWX Weather Observations 
The weather records for each weather station must be in 
separate files (one file per station).  
 
 
 
 
 
 
 
 
Before these weather observations may be imported to 
PCHA, the weather station attributes must be defined using 
the File > Weather Stations menu (Figure 28).  See the 
description of this menu item for details.  
 
 
 
 
 
 
 
 
The ASCII file naming convention 
requires that the last six characters 
of the file name be the weather 
station identifier.  Weather 
observation files downloaded from 
the FAMWEB Internet site will 
have WX as the first two 
characters of the filename and fwx 
as the file extension (Figure 29).  
 
GRID weather files should be 
named using this convention.  It is 
recommended the six-character 
“station name” given to the GRID 
weather data set be related to the 
FMU name it is assigned to. 

Figure 27  

Figure 28  

Figure 29  
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When the planner selects Weather > Import .FWX Weather Observations, a dialog box 
similar to the one in Figure 29 appears.  It will be necessary to navigate to the folder where the 
weather observation files have been saved.  Once there, the dialog will list files with the .fwx 
extension.   To import the *.fwx weather observations file, the planner may either double click 
on the file name, or click once to highlight the file name and then click OK. 
 
The screen in Figure 30 will appear.  The planner must 
choose one of three options listed on the screen. 
 
Delete Existing Values For THIS Station 
The default option deletes all weather records for this 
station that currently exist in PCHA. Use this option to 
delete all existing records from the current database and 
import a new weather data set. 
 
Overwrite Redundant Values 
This option imports new weather observations and replaces a weather observation in the PCHA 
database by a new observation if one exists in the ASCII weather observation file.   
 
Don't Overwrite (Skip Redundant) 
This option does not delete duplicate observations so it is possible to have more than one weather 
observation for the same day.  Use this option to add new records to the database, but keep all 
the existing records without changing them.  
 
After an option is selected, click OK to start the import process.  A progress bar will appear 
along the bottom of the screen. There is Cancel button in case the planner wishes to stop the 
import part way through the process. 
 
Importing from a PCHA Database 
All weather station attributes and weather observation 
records that exist in a PCHA database may be imported to a 
new PCHA database.  This option is of value if weather 
observations have been imported and verified in a past 
planning effort that used PCHA. 

Figure 30  

Figure 31  
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Selecting Weather > Import 
PCHA Weather Observations 
will result in the screen in Figure 
32 appearing.  Clicking Browse 
will result in the screen in Figure 
33 appearing.   
 
Navigate to the folder where the 
PCHA database file has been 
saved.  Once there, the dialog will 
list files with the .mdb extension.   
The planner may either double-
click on the file name, or click 
once to highlight the file name and 
then click OK.  The screen in 
Figure 34 will appear. 
 
 
 
 
 
 
 
Notice the path to the file is shown.  
If the correct file has been selected, 
click Import.  Be aware that all 
weather stations and weather 
observations in the PCHA database 
selected will be imported once the  
Import button is clicked.   
 
When all weather station attributes and weather records have been 
imported, PCHA will display the screen in Figure 35. 
 
 
 
 
 
 
 
 
 

Figure 32  

Figure 33  

Figure 34  

Figure 35  
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Importing from a FireFamily Plus Database  
All weather station attributes and weather observation 
records that exist in a FireFamily Plus database may be 
imported to a new PCHA database.  This option is used if 
weather observations have been imported and verified in a 
past planning effort that used FireFamily Plus. 
 
This option only supports weather observation data import 
from a FireFamily Plus, Version 2, database. 
 
Selecting Weather > Import 
FFPLUS Weather Observations 
will result in the screen shown in 
Figure 37.  Clicking Browse will 
result in the screen shown in Figure 
38.   
 
It will be necessary to navigate to 
the folder where the FireFamily 
Plus database file has been saved.  
Once there, the dialog will list files 
with the .mdb extension.   The 
planner may either double-click on 
the file name, or click once to 
highlight the file name and then 
click OK .  The screen in Figure 39 
will appear. 
 
 
 
 
 
 
 
Notice the path to the file is shown.  
If the correct file has been selected, 
click IMPORT.  Be aware that all 
weather stations and weather 
observations in the FireFamily Plus 
database selected will be imported once the IMPORT button is clicked.  When all weather station 
attributes and weather records have been imported, PCHA will display the screen in Figure 35. 
 

Figure 36  

Figure 37  

Figure 38  

Figure 39  
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Importing NOAA Weather Observation 
Reserved.  To be completed at a later date. 
 
 
 
 
 
 
 
 
 
Edit Weather Observations 
After importing the weather data, it must be checked for 
errors and missing observations. Some observations may be 
incomplete or there may be significant gaps in the weather 
observations. Data fields in individual weather records may 
be edited.  If a data field in a weather record is an estimated 
field value, be sure to check the User-Estimated Weather 
box.  Weather records may be added to fill gaps. Selecting 
the Weather > Edit Weather Observations menu will 
result in the screen in Figure 42 being displayed. 
 

Figure 42 – Edit Weather Observations Screen 

 

Figure 40  

Figure 41 
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Displaying Weather Records for a Station   
Use the Station pull-down to select a weather station.  Do a left mouse click on the Clear button 
followed by a left mouse click on the Begin Search button.  A screen similar to the one shown in 
Figure 43 will be displayed. 
 

Figure 43 – Daily Weather Tab 

 
 
Top of Weather Screen 
The station number and observation date are always visible so the planner knows which weather 
station and observation date are displayed. 
 
Station ID 
This field shows the weather station or GRID weather data set identifier.  This field is searchable 
for specific records or groups of records as described under the Search Criteria button. 
 
Observation Date 
This field is the date of the weather observation. A planner may search for observations on 
specific dates or a range of dates in searches as described under the Search Criteria button. 
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Daily Observations Tab (Daily Obs) 
The screen in Figure 43 shows the content of the Daily Observation tab on the Edit Weather 
Observations screen.  The fields on this tab contain the values for each variable for the 
observation date.  The definitions of the fields follows. 
 
State of Weather 
State of Weather indicates the amount of cloud cover and 
type of precipitation at the weather station at the 
observation time.  Table 7 shows the State of Weather 
definitions. 
 
 
 
 
 
 
 
 
Wind Direction 
This field shows the direction from which the wind blew at 
the observation time coded into one of eight directions.  
Table 8 shows the wind direction definitions. 
 
Wind Speed 
Wind speed in miles per hour is the 10-minute average 
measured at 20-feet above the average height of the 
vegetative cover. 
 
10h Timelag Fuel Moisture (10-h FM) 
This is the moisture content of the 0.26 – 1.00 inch dead 
and down fuels.  It is measured by weighing calibrated fuel 
sticks or calculated using equations and weather observations attributes. 
 
Temperature (Temp) 
This field is the dry bulb temperature measured in degrees Fahrenheit. 
 
Relative Humidity (RH) 
Relative humidity, expressed as a percent, is the proportion of the amount of water in the air to 
the amount of water at saturation given the same temperature and barometric pressure. 
 

Table 7 – State of Weather 
Definitions 
Code Definition 

1 Scattered clouds 
2 Broken clouds 
3 Overcast 
4 Foggy 
5 Drizzling 
6 Raining 
7 Snow or sleet 
8 Showering 
9 Thunderstorms in progress

Table 8 – Wind Direction 
Definitions 

Code Definition 
0 --- Calm 
1 NE Northeast 
2 E East 
3 SE Southeast 
4 S South 
5 SW Southwest 
6 W West 
7 NW Northwest 
8 N North 
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Precipitation 
Precipitation is expressed both in the amount and the duration. 
 
Precipitation Duration 
Precipitation duration is the time expressed in hours that measurable precipitation events lasted 
during the previous 24-hour period.   
 
Precipitation Amount 
Precipitation amount is the amount of atmospheric moisture that reached the ground within the 
previous 24-hour period.  
 
User-Estimated Weather Checkbox 
If the planner enters an estimated value for any field in the weather record for the observation 
date, check this box.  To have the edits saved in the PCHA database, click Save. 
 
Bottom of Edit Weather Screen  
All of these buttons are usable from any of the tabs to enter a new record or a search (Figure 46). 
 

Figure 46  

 
Save Button 
The Save button saves the information for the active date to the PCHA database.  Until this 
button is clicked, any changes made in fields are not permanently saved to the PCHA database. 
 
Clear Button 
The Clear button resets all data fields to blank.  
 
Delete Button 
This button deletes the current record from the database. If there are no weather observation 
records in the database or displayed on the screen, this button will be light gray and inoperative. 
 
Begin Search Button 
Click  Begin Search to find the first weather observation record in the database or the first 
record that meets the defined search criteria.  
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Search Criteria Button 
Click Search Criteria to clear the screen and define the fields that will control which weather 
observation records to find in the database.  Fields with their names written in italic text are 
available for searches.  Station, Observation Date, Precipitation Amount, Wind Speed, Observed 
Temperature, and Observed Relative Humidity are search fields.  After the criteria are entered, 
click Begin Search.   
 
For example, a planner may search for all observations with temperatures 
greater than 50. Click Search Criteria then click in the Obs Temp field.  
Enter the criterion >50 and click Begin Search. 
 
To find precipitation events between 2 inches and 10 inches, click Search 
Criteria . Click in the Precipitation Amount field and enter >=2.0 and 
<=10.0. Click Begin Search. This search will find all weather observations that have 2.0 inches 
through 10.0 inches of precipitation for the day. 
 
First, Previous, Next, and Last Buttons 
The First button displays the first weather observation record in the database or the search list. 
The Previous and Next buttons display the weather observation before or after the current 
observation. The Last button displays the last observation in the database or search list. These 
buttons show light gray if there are no weather observation records in the database or displayed 
on the screen. 
 
Find Button 
Unlike the Search Criteria and Begin Search buttons, which retrieve a set of records for 
viewing, the Find button is used to jump to desired records within those already retrieved with 
Begin Search. Click Find and then select Clear from the pop-up menu.  This will clear all 
fields.  Enter the values to determine which record is desired, then click Find and select Find 
from the pop-up menu.  To move from record to another similar record after a Find command, 
click Find and then select Next or Previous from the pop-up menu.  
 
To have the edits saved in the PCHA database, click Save. 
 
Exit Button 
The Exit button closes the weather observation edit screen and returns to the main PCHA screen. 
 

Figure 47  
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1988 NFDRS Tab 
The data on the NFDRS tab shows the additional data required to support the 1988 version of 
NFDRS when PCHA is operating in the Legacy Applications or Both mode (Figure 44) (See the 
File > Planning Unit Setup screen).  Although 88 NFDRS is shown as an option in PCHA in 
theses two modes, the daily data required in order to facilitate it are not available to PCHA users. 
At this time, selecting the use of 88NFDRS on the File > Weather Station screen for a weather 
station has no effect on the NFDRS calculations. 
 
Figure 44 – ’88 NFDRS Tab 
Legacy Applications or Both Mode FPA Mode 

 
 

 
Season 
This field identifies one of the four seasons of the year. Options are Unknown, Winter, Spring, 
Summer or Fall. 
 
Woody Moisture 
This is the moisture content of woody (shrub) fuels. Values may range up to 250 percent. 
 
Woody Date 
This field is the observation date of the woody fuel moisture at the season start date. 
  
Greenness 
This is the greenness factor from 0 through 20 that indicates the relative level of shrub greenness. 
Zero indicates that all leaves have fallen off deciduous shrubs or that evergreen shrubs are 
dormant. Twenty indicates fully developed shrub leaves that are not under moisture stress. Use 
intermediate values during spring greenup, fall curing, or during drought conditions.  Value can 
be determined by viewing the station catalog in the Internet or in FireFamily Plus.  There are 
separate entries for herbaceous greenness and shrub greenness. 
 
To have the edits saved in the PCHA database, click Save. 
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Calculated Values Tab 
The data on this tab shows the calculated values for the National Fire Danger Rating System 
based on the weather observation. The calculations use the 1978 NFDRS formulas unless the 
Use 88 NFDRS box on the weather station definition screen was checked (Figure 45). 
 

Figure 45 – ’88 NFDRS Tab 

 
 
1-h Timelag Fuel Moisture (1-h TH FM) 
Observation time, relative humidity, and temperature measured at 4.5-feet above the ground are 
the weather values used to calculate the 1-h timelag fuel moisture. Observed weather values are 
adjusted from the 4.5-foot observation to an estimated condition at ground level using factors 
determined by the State of Weather codes. 
 
10-h Timelag Fuel Moisture (10-h TH FM) 
The 10-h fuel moisture can be obtained by measuring the 10-h timelag fuel moisture sticks at the 
weather station.  When fuel sticks are not measured, the 10-h timelag fuel moisture is calculated 
in a manner similar to that for the 1-h timelag fuel moisture. 
  
100-h Timelag Fuel Moisture (100-h TH FM) 
The 100-h timelag fuel moisture is determined from the weather observation values of 
precipitation duration, maximum and minimum temperature and relative humidity. The 
maximum and minimum values are for the 24-hour period that begins at observation time 
yesterday (in relation to the weather record date) and ending at observation time today. 
 
1000-h Timelag Fuel Moisture (1000-h TH FM) 
The 1000-h timelag fuel moisture calculation uses the same basic methodology as the 100-hour 
timelag fuel moisture but bases calculations on conditions over a seven-day period. 
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X1000 Value (X1000) 
The X1000 value limits the increase in herbaceous fuel moisture due to precipitation. The 1000-h 
timelag fuel moisture controls the drying rate of herbaceous fuel moisture and the X1000 value 
controls the rate of increase of herbaceous fuel moisture content due to precipitation. 
 
Herbaceous Fuel Moisture (Herb FM) 
Plants that do not develop persistent woody tissues such as grasses, forbs and ferns are live 
herbaceous fuels. These fuels are further subdivided into annual and perennial vegetation types. 
The herbaceous fuel moisture is estimated using National Fire Danger Rating System (NFDRS) 
calculations. When the herbaceous fuel moisture falls below 30 percent, these plants are 
considered cured, the moisture content defaults to that of the 1-h timelag fuels and the 
herbaceous fuel loading is added to the 1-h timelag dead fuel loading. 
 
Woody Fuel Moisture (Woody FM) 
Plants that develop persistent woody tissue such as shrubs are live woody fuels. These fuels are 
considered dormant when the moisture content falls to 50 percent.  Maximum moisture content 
during the growing season is 250 percent.   
 
Percent Green (% Green) 
The 1988 NFDRS requires users to enter greenness factors that express actual greening and 
curing of both live herbaceous and live woody vegetation. Greenness factors represent a visual 
estimate of the current general greenness of herbs and shrubs in comparison to their maximum 
greenness. The greenness factors range from 0 to 20. Zero (0) represents fully dried herbaceous 
plants or dormant shrubs, and 20 represents a condition in which the herbs and/or shrubs are as 
green as they may ever get. 
  
Herbaceous Stage (Herb Stage) 
There are four herbaceous stages in the live moisture fuel model.  These stages are Cured, Green 
Up, Green and Transition.  Each stage is utilized in the model to determine fuel load transfer 
from live herbaceous to dead 1-hour timelag fuel moisture. The affect on live fuels is described 
below. 
 
Cured 
All live herbaceous fuel loading is transferred to 1-hour timelag fuel category (1-h TL FL). 
 
Green Up 
During this stage, the herbaceous fuel load that is 100% in the 1-h timelag dead category is 
transferred back to the live herbaceous category as the live fuel moisture.  When the live fuel 
moisture reaches 125 percent, the entire herbaceous fuel load is in the live herbaceous category. 
 
Green 
All herbaceous fuel loading is in the live herbaceous category. 
 
Transition  
During transition, live fuel load is transferred progressively from the live category to the 1-h 
dead timelag fuel load category as the live herbaceous fuel moisture moves from 125% to 30%. 
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Spread Component (SC) 
The Spread Component is a rating of the forward rate of spread of a headfire. Deeming, et al, 
(1977), states that “the spread component is numerically equal to the theoretical ideal rate of spread 
expressed in feet-per-minute. .”. This carefully worded statement indicates both guidelines (it’s 
theoretical) and cautions (it’s ideal) that must be used when applying the Spread Component. Wind 
speed and slope are key inputs in the calculation of the spread component, thus accounting for a high 
variability from day to day. The Spread Component is expressed on an open-ended scale; thus it has 
no upper limit.  The Spread Component is an index calculated in a manner very similar to the 
calculation of the rate of spread in the Fire Behavior Prediction System.  It is expressed in feet 
per minute and is calculated using the NFDRS fuel model attribute of the weather station.   
 
Energy Release Component (ERC) 
The Energy Release Component is a number related to the available energy (BTU) per unit area 
(square foot) within the flaming front at the head of a fire. Daily variations in ERC are due to 
changes in moisture content of the various fuels present, both live and dead. Since this number 
represents the potential “heat release” per unit area in the flaming zone, it can provide guidance 
to several important fire activities. It may also be considered a composite fuel moisture value as 
it reflects the contribution that all live and dead fuels have to potential fire intensity. It should 
also be pointed out that the ERC is a cumulative or “build-up” type of index. As live fuels cure 
and dead fuels dry, the ERC values get higher thus providing a good reflection of drought 
conditions. The scale is open-ended or unlimited and, as with other NFDRS components, is 
relative. Conditions producing an ERC value of 24 represent a potential heat release twice that of 
conditions resulting in an ERC value of 12. 
 
Burning Index (BI) 
The Burning Index is a number related to the contribution of fire behavior to the effort of 
containing a fire. The BI is derived from a combination of Spread and Energy Release 
Components. It is expressed as a numeric value closely related to the flame length in feet 
multiplied by 10. The scale is open ended which allows the range of numbers to adequately 
define fire problems, even in time of low to moderate fire danger. Table 1, adapted from 
Deeming (1977) gives several cross references that relate BI to fireline intensity and flame length 
with narrative comments relative to the affects on prescribed burning and fire suppression 
activities. It’s important to remember that computed 
 
BI values represent the near upper limit to be expected on the rating area. In other words, if a fire 
occurs in the worst fuel, weather and topography conditions of the rating area, these numbers 
indicate its expected fireline intensities and flame length. 
 
Studies have indicated that difficulty of containment is not directly proportional to flame length 
alone but rather to fireline intensity, the rate of heat release per unit length of fireline, (Byram 
1959). The use of fireline intensity as a measure of difficulty shows that the containment job 
actually increases more than twice as fast as BI values increase. It is still safe to say that flame 
length is related to fireline intensity because BI is based on flame length. 
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Fire Intensity Level (FIL) 
The Fire Intensity Level is a measure of fire intensity as it 
influences fire effects (rather than fire behavior) and is 
represented by flame length. The six FIL categories and their 
associated flame lengths are listed in Table 9. 
 
 
 
 
Repair Invalid Observations 
This function will review all weather records and correct 
certain specified fields that certain incorrect information.  A 
box will pop up and ask for confirmation of whether to 
proceed.  The status bar across the bottom shows progress 
through the weather records. 
 
After PCHA finishes the repairs, a display box will pop up 
with the message "xxx invalid weather observations were 
written to file INVWX.DAT." The INVWX.DAT is a text 
file saved in the folder where PCHA is installed. The report 
may be viewed by clicking OK .  Clicking on Print will print the report.  
 
The planner may scroll through the report by moving the scroll bars on the right and bottom. The 
report lists station number, observation date, field name affected, original value, new value, and 
a description of the problem. 
 
Errors corrected include: 
 

• Maximum humidity less than yesterday or today's observed relative humidity. Maximum 
relative humidity is set to the greater of yesterday or today's relative humidity. 

 
• Minimum humidity greater than yesterday's or today's observed relative humidity. 

Minimum relative humidity is set to the lesser of yesterday or today's relative humidity. 
 
• Maximum temperature is less than yesterday or today's observed temperature. Maximum 

temperature is set to the greater of yesterday or today's temperature. 
 
• Minimum temperature is greater than yesterday or today's observed temperature. 

Minimum temperature is set to the lesser of yesterday or today's temperature. 
 
• Maximum relative humidity is less than minimum relative humidity. Maximum and 

minimum relative humidity values are swapped. 
 
• Maximum temperature is less than Minimum temperature. Maximum and minimum 

values are swapped. 

Table 9 – FIL Definitions 
FIL Flame Length 

1 0 – 2.0 feet 
2 2.1 – 4.0 foot 
3 4.1 – 6.0 feet 
4 6.1 – 8.0 feet 
5 8.1 – 12.0 feet 
6 12.1+ feet 

Figure 48 
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Export Weather Observations 
The user may desire to use the weather observation data in 
PCHA in another software program such as FireFamily 
Plus.  This menu item allows the planner to export weather 
records in either .fwx or .fw9 format.  Each weather station 
must be exported separately. Choose the station number, 
date range, and file type for each export.   
 
Selecting Weather > Export Weather Observations opens 
a screen similar to the one shown in Figure 50 to be 
displayed. 
 
Station ID 
PCHA will list the stations defined in the 
database. Choose the station desired to export.  
 
Dates 
Enter the beginning and ending dates to export in 
the From and Through boxes. Enter the dates in 
mm/dd/yyyy format. PCHA will export only the 
weather observations for the requested station 
whose observation date falls between the two 
dates. 
 
Export Type 
 
.fwx (Short observation) 
This is the same format as the PCHA import file 
format. 
 
.fw9 (WXOBS98) 
This is the Y2K compliant format. 
 

Figure 49  

Figure 50  
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Purge Weather Observations 
This option will remove selected sets of previously 
imported weather observations.  Selecting the Weather > 
Purge Weather Observations opens the screen in Figure 
52.  
 
 
 
 
 
 
 
 
The user may select one or more weather 
stations and a range of weather 
observations to be deleted from the PCHA 
database.  The From Date is the first 
weather observation (month, day and year) 
that is to be deleted and the Through Date 
(month, day and year) is the last weather 
observation that is to be deleted.  All 
weather observations for the selected 
station(s) between the From and Through 
Dates will be deleted when the Purge 
button is selected.  The From and Through date range format is mm/dd/yyyy.  Clicking on the 
Cancel button will cause the screen to close. 

Figure 51  

Figure 52  
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The Fire Menu 
This menu item provides functions available to manage fire 
data. Import Fires loads fire data into the PCHA database. 
Edit Fires allows the planner to verify and modify fields in 
a fire occurrence record.  A utility exists to calculate the 
latitude and the longitude for a fire from the legal location 
(Township, Range and Section). PCHA uses the historic fire’s start location defined with its 
latitude and longitude to assign these fires to an FMU.  Reports help to find problems in the data, 
and clean data can be exported for further use. 
  
Obtaining Fire Occurrence Records 
The fire planner must obtain fire occurrence records using sources described in this section. 
 
Obtaining Federal Agency Fire Occurrence Records from the Internet 
Historic fire occurrence records for the USDA Forest Service and the USDI Bureau of Land 
Management, Bureau of Indian Affairs, Fish and Wildlife Service and the National Park Service 
are available from the FAMWEB Internet site at the URL: 
 

http://famweb.nwcg.gov/weatherfirecd/ 
Figure 54 

 
 
Data at this Internet site is updated periodically.  As a minimum, data is updated annually with 
the previous year’s weather observations and fire occurrence data by the end of February.  
Notices on the home page for this site tell the currency of updates. 

Figure 53 – The Fire Menu 
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Select the appropriate state and then 
agency.  These files include fire 
occurrence for each of the agency 
corporate fire occurrence databases.  The 
time period that fire occurrence records 
are available varies by organization unit.  
The years available are noted on the 
Internet site. 
 
 
 
 
 
When downloading a fire occurrence data 
file, do a right click on the file name and 
select Save Target As from the menu 
(Figure 56). 
 
Using Windows Explorer, navigate to the 
folder the file will be downloaded to.  Be 
sure to note the folder location. 
 
Obtaining Other Agency Fire 
Occurrence Records 
For other agencies participating in an 
analysis, consult with agency fire planning 
personnel for availability of historic fire 
occurrence records.  Import of these 
records is possible if the records are available in an ASCII file format supported by PCHA.  
These formats are discussed in the following section. 
 
There may be some agencies participating in the FPU that have entered fire occurrence data into 
the NFIRS fire report database system.  The U. S. Fire Administration, an agency in FEMA, has 
developed this fire report system.  Information about the wildland fire report module of NFIRS 
(NFIRS-8) is available at www.nfirs.fema.gov.  The National Fire Information Council (NFIC) 
has developed NFIRS under contract from the U. S. Fire Administration.  Information about the 
NFIC can be found at www.nfic.org.  There may be an import menu selection built into PCHA 
for NFIRS fire report data at some future date.  Any existing NFIRS fire occurrence data can be 
imported into PCHA using the PCHA Standard Fire Import Format process (See section that 
follows titled Importing Fires).  The NFIRS wildland fire report module has only been 
operational for a few years.  There may be some Eastern or Midwest state agencies, local fire 
departments, rural or volunteer fire departments that may have some fire occurrence data in 
NFIRS.      

Figure 55 

Figure 56 
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Import Fires 
To import fire occurrence records to PCHA, select Fire > Import Fires.  The fire occurrence 
records must be in one of the formats shown in Table 10.  The required file name and extension 
for each file format is also shown in Table 10. 
 

 
Table 10  

File Formats Required File Naming Convention 
PCHA Standard Fire Import Format *.PCHAFIRES 
Forest Service PCHA Format *.RAW 
DI-1202 Format *.fpl 
Update Existing Records with DI-1202 Control 
Date, Init Date and FT/PT 

*.fpl 

Oregon Department of Forestry Fire ODF*.FIRES 
Idaho Department of Lands ID*.RAW 
PCHA Transfer Format *.mdb 
Import Fires from Another PCHA Database PCHA*.mdb 

 
Description of File Formats 
A description of each of the fire occurrence file formats. 
 
PCHA Standard Fire Import Format 
States and local agencies may be participating in the analysis process and each agency will have 
its own fire report format.   The historic data may exist in an electronic format.  PCHA cannot 
support all possible import formats.  It is recommended that the planner work with participating 
agencies to create an ASCII file with the data from fire occurrence records.  This ASCII file 
should be in the PCHA Standard Fire Import Format.  Table 11 contains a description of the 
fields in the comma-delimited ASCII PCHA standard file format.  The ASCII file must have a 
*.PCHAFIRES file extension. 
 
 

Figure 57 
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Table 11 – PCHA Standard Import Format File Definition 

Field 
ID Use 

Req. 
For 

Import 

Needed
For 
FPA 

Type Width Example 

1 Discovery Year X X Integer 4 2004 
2 Discovery Month X X Integer 2 12 
3 Discovery Day X X Integer 2 30 
4 Discovery Time  X Integer 4 1552 

5 Fire Name   Text 20 “HORSE THIEF 
#2” 

6 Fire Number X  Text 6 B072 
7 Region Identifier   Text 2 SW 
8 Unit Identifier   Text 3 13A 
9 State   Text 2 CA 
10 Statistical Cause Code  X Integer 1 6 
11 North Latitude Degrees  X Integer 2 44 
12 North Latitude Minutes  X Integer 2 58 
13 North Latitude Seconds  X Real 2.4 21.8901 
14 West Longitude Degrees  X Integer 2 119 
15 West Longitude Minutes  X Integer 2 28 
16 West Longitude Seconds  X Real 2.4 14.7992 
17 Control Year  X Integer 4 2004 
18 Control Month  X Integer 2 12 
19 Control Day  X Integer 2 30 
20 Control Time   Integer 4 1942 
21 Slope Percent  X Integer 2 20 
22 Elevation (Feet)  X Integer 6 5914 
23 Aspect Code  X Integer 1 3 
24 NFDRS Fuel Model   Text 1 G 
25 Total Acres Burned   Real 8.2 6129.25 
26 Remarks   Text 240 “Report By John” 

 
An example row from the comma-delimited ASCII file in the Standard PCHA Fire Format is 
shown in Figure 58.  Notice that fields 5 and 26 contain spaces in the example entries. As such 
the data in these fields is contained in quotation marks. 
 
Figure 58 – Example of a Fire Record in the Standard PCHA Fire Format 
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The statistical fire cause on the fire report and the aspect codes to be used in fields 10 and 33 are 
shown in Tables 12 and Table 13.  

 
Table 12 – Statistical Fire Causes  Table 13 – Aspect Codes 

Code Cause  Code Aspect 
1 Lightning  0 Flat 
2 Equipment Use  1 North 
3 Smoking  2 Northeast 
4 Campfire  3 East 
5 Debris Burning  4 Southeast 
6 Railroad  5 South 
7 Arson  6 Southwest 
8 Children  7 West 
9 Miscellaneous  8 Northwest 
   9 Ridgetop 

 
Forest Service PCHA Format 
Forest Service PCHA data files use the naming convention PCHArrff.RAW where rr is the 
region and ff is the forest number. The first four characters must be PCHA and the file extension 
must be RAW. For example, the input file for the Angeles NF in Region 5 would be 
PCHA0501.RAW. 
 
Some fields contain data that is valid in the agency database, but is not valid in PCHA. One item 
in particular--NFDRS fuel model--may contain fuel model “X” in Forest Service data, but PCHA 
converts fuel model 'X' to a blank during the import process.  The format for the Forest Service 
PCHA file is contained in the Appendix. 
 
DI-1202 Format 
The DI-1202 data files use the naming convention *.fpl where the * represents any series of legal 
file naming characters.   
 
Update Existing Records with DI-1202 Control Date, Fire Type / Protection Type 
Department of Interior (DOI) fire records may have been imported to a legacy PCHA database 
using the BLM and BIA import formats.  These formats did not include import of the control 
date or fire type/protection type.  This menu allows for updating of the DOI fire report records 
after they have been imported using the Import Fires From Another PCHA Database menu 
option. 
 
Oregon Department of Forestry Fires 
The Oregon Department of Forestry (ODF) data files use the naming convention ODF*.FIRES 
where the * represents any series of legal file naming characters.   
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Idaho Department of Lands Fires 
The Idaho Department of Forestry data files use the naming convention ID*.RAW where the * 
represents any series of legal file naming characters.   
 
Import Fires From Another PCHA Database 
PCHA database files are Microsoft Access® database files (*.mdb) and use the naming 
convention PCHA99*.mdb where * represents any series of legal file naming characters.   
 
Importing Fire Occurrence Files into PCHA 
To import fire occurrence records to PCHA, select Fire > Import Fires.  Then select the format 
of the import file.  For all file formats except the PCHA Transfer Format, the standard Windows 
Explorer file selection dialog will appear.  The planner needs to navigate to the folder where the 
import file exists, select the file, and then click Open. 
 
Next, a dialog box similar to the one in Figure 59 appears.   
The planner must choose one of the three options listed on 
the screen. 
 
Delete ALL Fires 
The default option deletes all fire records that currently exist 
in PCHA. Use this option to delete all existing records from 
the database and import a new fire record data set. 
 
Overwrite Redundant Values 
This option imports new fire records and replaces a fire record in the PCHA database with a new 
record if one exists in the ASCII fire record import file for the agency.   
 
Don't Overwrite (Skip Redundant) 
Use this option to add new records to the database, but keep all the existing records without 
changing them.  
 
After an option is selected, click OK to start the import process.  A progress bar will appear 
along the bottom of the screen. There is another Cancel button in case one wishes to stop the 
import part way through the process. 
 
Edit Fires 
Now that fire occurrence records have been imported for the 
FPU, the records and data fields need to be examined for 
completeness and errors. 
 
Figure 61 shows the seven tabs on the screen that appear 
when the Fire > Edit Fires menu is selected.  The tabs 
contain fields with information contained in the historic fire record, fields with information 
calculated or assigned by PCHA, and fields that are manually assigned by the fire planner.  

Figure 59 – Fires Import 
Option Screen 

Figure  60 – The Edit Fires 
Menu 
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Each tab except the Misc tab displays a group of related data items.  The Misc tab shows data 
fields that did not fit well elsewhere. Some agencies have procedures to let the planner send 
corrections back to the corporate agency fire records database so future data extracts will have 
the benefit of the corrections made. 
 

 
Look closely at the fire records to ensure they accurately reflect the planning unit fire history.  
Are any fires missing?   If so, find the reports and add them to the planning database. Also 
contact local agency support personnel for instructions on how to add the missing fire(s) to the 
corporate database. 
 
Are there any fire records included in the database that should be excluded?  Delete those 
selected from the PCHA database that should not be part of the historic base for planning. 
Examples of fires to exclude are fire associated with activities that are unlikely to recur. A series 
of small fires at a rock concert, slash fires associated with timber harvest where timber harvest 
no longer occurs or rail equipment-caused fires along a now abandoned railroad right of way 
may fit this criteria. 
  
If interagency partners exist in the FPU, a historic fire reported by more than one agency needs 
to be identified.  To begin this process, use the FPA > Report Possible Duplicate Fires menu to 
generate a report of fires with similar attributes. 
 
Fire report records contain many fields.  Fire planners should verify the accuracy of all of these 
data fields.  Several fire report data fields are specifically used in the processes to develop fire 
event scenarios for FPA-PM.  The planner should be sure these data fields are complete and 
accurate.  A comparison of the electronic data to the hard copy fire report may be necessary.  
 
Required information from the fire report for each historic fire to be used for the probability-
based fire event scenario process includes: 
 

• Fire Type/Protection Type code for DOI agency fires 
• Fire location 
• Discovery date 

 

Figure  61 – The Edit Fires Menu 
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Some information from the fire report for each historic fire is used to develop frequency 
distributions.  Random draws from these distributions are used in the probability-based fire event 
scenario generation process.  Frequency distributions are developed for: 

 
• Discovery time 
• Fire control date 
• Statistical cause 

 
There needs to be an adequate number of fires with values for these fields so that valid frequency 
distributions can be developed. 

 
Additional information from the fire report for each historic fire used for the fire event scenario 
process includes: 
 

• Aspect 
• Slope or slope class 
• Elevation or elevation class 
• Surface fuel model (used to assist in fuel type assignment) 

 
Top of Fire Screen 
The four fields on the top portion of the screen are visible regardless of which tab is selected 
(Figure 61). 
 
Fire Name 
Fire name is an optional but a very useful entry field. This is a searchable field allowing the 
planner to search the database for a specific fire by name.  If fire names are added, do not include 
the word “Fire” as part of the name. 
 
Fire Number 
The fire number can be up to six characters long.  The fire number and discovery date give each 
fire record a unique identity. 
  
Discovery Date 
This field is the date the fire was discovered.  If a missing historic fire is added, the planner must 
define the date of discovery. Enter all dates as mm/dd/yyyy . 
 
Discovery Time 
This field is the time the fire was discovered.  All times are shown in military time.  Note that the 
Forest Service fire discovery time ranges from 0000 (midnight) to 2359. BLM, BIA, NPS and 
FWS units have a fire discovery time that ranges from 0001 to 2400 (midnight). PCHA does not 
accept times outside those ranges. 
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Events Tab 
The screen in Figure 62 will appear when selecting Fires > Edit Fires > Events tab.  This tab 
displays events recorded for the fire. Note that discovery date shows on the top portion of the 
screen.  Not all events are necessarily known for any given fire.  Events with no data will be 
blank.  DOI agency fires generally include only discovery date and time in the imported data. 
Few (if any) Forest Service fires include Report, Dispatch, Declared Wildfire, or Contained 
events at this time.  Events that are used by PCHA to support development of fire event scenarios 
should be examined for completeness and accuracy.  Consult paper copies of fire records when 
necessary to verify or obtain event data.  It is recommended that data should be entered only into 
blank data fields if the entered data can be verified as accurate.  
 
Figure 62   

 
 
Each event has a date and associated time. Enter dates in month, day, year format (e.g. 
06/15/1995) and time in hours and minutes in military time format (e.g. 1425). 
 
Fire Ignition 
This event is the best estimate of the date and time the fire ignited.  If the date and time are not 
known for certain (which is often the case), this should be the best estimate of the date and time. 
 
Report 
The report field records the date and time when the reporting suppression agency learned about 
the fire.  
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Dispatch 
This field is the date and time when the first fire preparedness unit was dispatched to the fire.  
 
First Action 
This field is the date and time that initial suppression action began at the site of the fire. This 
time must be at least one minute after discovery. 
 
The first action for a wildland fire use fire might be an aerial reconnaissance flight, or a 
determination by management on the type and kind of fire suppression or management activities. 
 
Second Action 
This field is the date and time that reinforcements arrived at the fire site.  This field records when 
the first reinforcements arrived.  These units must arrive at least five minutes after the initial 
resource(s) arrived. 
 
Declared Wildfire 
This field is the date and time when a fire manager declared that an escaped prescribed fire 
would be suppressed as a wildfire. This is applicable regardless of whether the ignition was from 
natural sources such as lightning or from a resource management decision to ignite the fire. 
Agency policy dictates the circumstances for the change in status. There are various management 
reasons this declaration or change in status may occur. Leave this field blank if the fire was not a 
prescribed fire at some point in its life. 
 
Contained 
This field is the date and time when the fire was declared contained.  
 
Controlled 
This is the date and time when the fire was declared controlled.  Other terms in some records 
used include Suppression Strategy Attained or Suppression Strategy Met. This would also be the 
date and time when the strategy was met for a prescribed natural fire. 
 
Fire Out 
This is the date and time when the fire was declared out. At least one minute must elapse 
between the control date and time and fire out time. 
 
Report Unit 
This field only applies to Forest Service Units.  For a manually added fire record, this field must 
be populated.  For more information on this field, see the section that described the Utilities > 
NFMID menu.
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Location Tab 
The screen in Figure 63 will appear when selecting Fires > Edit Fires > Location tab.  This tab 
displays the data recorded for the administrative and geographical location of the fire.  
 
Figure 63 –  

 
Region/State Office 
This field is the two-digit Forest Service Region number or is the two-letter State Office code for 
DOI agencies. Other agencies should leave this field blank. 
 
Unit ID 
This field is the NWCG three-letter administrative agency unit designator. These identifiers are 
unique within a state. 
  
Administrative Unit Number 
This field is one of the following: two-digit Forest Service National Forest number, the BLM 
District identifier, the BIA Agency identifier, the NPS park identifier or the FWS refuge 
identifier. 
 
Ranger District/Resource Area 
This field is the two-digit Ranger District number within a National Forest or the Resource Area 
within a BLM District or BIA Agency.  It will be blank for the NPS and FWS. 
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Wilderness 
A three-digit wilderness code uniquely defines the wilderness area designated and set aside by 
Congress in which the fire began. By definition, only fires that occurred within wilderness 
boundaries after the congressional declaration are considered wilderness fires. If the fire did not 
occur in a designated wilderness, leave this field blank or zero. 
 
State 
The two-letter postal abbreviation identifies the state in which the fire started. 
 
County 
This three-digit county code identifies the county in which the fire started. The codes can be 
located on the Internet at http://geonames.usgs.gov/ and are defined by a Federal Information 
Processing System (FIPS) publication.  
 
Protection Agency 
This field identifies the agency legally 
responsible to provide primary 
protection for the land on which the fire 
started. For federal agencies, use the 
three-letter codes below. For state, local, 
private, or other protection agencies, use 
the standard two-letter state codes. 
 
Latitude and Longitude 
The latitude and longitude values locate 
the fire’s point of origin. Report degrees, 
minutes, and seconds in whole numbers. 
  
Legal Location (Meridian, Township, Range, Section, Subsection) 
For fires in the 30 public land survey system states, enter township, range, section, subsection, 
and principal meridian to locate fire origin. The legal description should correspond very closely 
to the geographical coordinates (latitude and longitude). Fires in areas not covered by the public 
land survey system should leave these fields blank. 
 
Meridian 
The meridian field has a list of all the principal meridians defined in the US. Use the pull-down 
to select the principal meridian. 
 
Township 
Enter the township number and direction (N or S from the baseline). If a township is entered 
without a direction (N or S), an error message will not appear.  If the township is a special 
township (such as a quarter, half, or three-quarter township), change the value in the box to the 
right of township to show that fact. 
 

Table 14 – Protection Agency Codes 
Codes Federal Agency 
USF USDA Forest Service 
BLM USDI Bureau of Land Management 
BIA USDI Bureau of Indian Affairs 
FWS USDI Fish and Wildlife Service 
NPS USDI National Park Service 
ARM Department of Defense - Army 
AFS Department of Defense – Air Force 
NAV Department of Defense – Navy 
OTH Other Federal Agency 
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Range 
Enter the range number and direction (E or W from the principal meridian). If a range is entered 
without a direction (W or E), an error message will not appear.  If the range is a special range 
(such as a quarter, half, or three-quarter range), change the value in the box to the right of range 
to show that fact. 
 
Section 
Enter a section number from 1 to 36. 
 
Subsection 
The subsection can be shown to the nearest quarter section (160 acres) or quarter quarter section 
(40 acres). By convention, enter the smallest subdivision first. As an example, SWSE means the 
southwest quarter of the southeast quarter section. 
 
FMZ 
If a Fire Management Zone has been entered on the fire report, it will be displayed here. This 
field is not used in FPA. 
 
Representative Location (RL) 
This field is not used in FPA.  Leave it blank. 
  
Ownership at Origin 
Only the Forest Service uses this field. It shows 
the one-digit code that corresponds to land 
ownership at the point of origin (Table 15). 
 

Table 15 – Ownership at Origin Codes 
Code Definition 

1 National Forest, National Grassland, 
or Land Utilization Project. 

2 State and private lands inside Forest 
Service protection boundary. 

3 Lands outside Forest Service 
protection boundary. 

4 Other Federal lands inside Forest 
Service protection boundary. 
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Cause Tab 
The screen in Figure 64 will appear when selecting Fires > Edit Fires > Cause tab.  This tab 
displays the fire cause codes for each fire. In addition, check boxes show whether the fire was an 
escaped fire and/or a prescribed fire (blanks mean no).  For most fire planning purposes, 
statistical cause is very important, and the other cause codes further define the actual cause. 
Prevention planning relies heavily upon accurate fire causes. 
   
Figure 64  

 
Report Cause 
This is an optional use field that allows entry of a brief description of the fire cause. This is a 
particularly useful field if the other fire causes do not adequately describe the actual fire cause. 
Many fires do not fit easily into the current fire cause coding system and this field allows for a 
better description of what really caused the fire. 
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Statistical (Cause) 
This field identifies the broad statistical cause for 
the fire. Note that the code numbers are different 
between Forest Service and DOI-1202 codes, but 
the definitions are the same. PCHA translates 
from the external agency codes to the internal 
codes. PCHA uses the Forest Service statistical 
cause codes (Table 16). 
 
General (Cause) 
General cause supplements statistical cause to 
better identify the human activity associated with 
the fire ignition. The list box shows the available 
categories. Code unknown activities and lightning 
fires into the Other category. 
 
Specific (Cause) 
Specific cause attempts to narrow down the exact fire cause. Group unknown causes into the 
Other category. 
 
People (Class) 
This field identifies the group or class of people associated with the fire ignition. Code lightning 
fires as Other. Code persons whose status cannot be determined as Other. 
 
Prescribed Fire (Check Box) 
If someone with authority decided to manage an unplanned ignition as a prescribed fire, then 
check the box. If the ignition was suppressed as a wildfire, leave the box unchecked. 
 
Escaped Fire (Check Box) 
If the planned first action and first reinforcement forces achieved the suppression strategy for the 
fire, then leave the box unchecked. If the fire escaped fire suppression efforts of the planned 
response, check the box. 
 
 
 

Table 16 – Statistical Cause Codes 

Code Dept. of 
Interior 

Forest 
Service 

0 Not specified N/A 
1 Natural Lightning 
2 Campfire Equipment use 
3 Smoking Smoking 
4 Debris burning Campfire 
5 Incendiary Debris burning 
6 Equipment use Railroad 
7 Railroad Arson 
8 Children Children 
9 Miscellaneous Miscellaneous 
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Size/Topo Tab 
The screen in Figure 64 will appear when selecting the Fires > Edit Fires > Size/Topo tab.  This 
tab displays the size and topographic attributes for each fire.  Total acres must be entered for 
each fire. 
 
Figure 64  

 
 
Total Acres Burned 
This field shows the total acres burned regardless of ownership. Code fires that burn less than an 
acre to the nearest 0.1 acres. Code fires that are larger than one acre in whole acres. If the data 
includes only size class, most size class “A” fires are less than 0.1 acre, enter 0.1 as the total 
acres for those fires. This is a required field for every fire. 
 
Agency Acres 
This is the number of acres that burned on the land of the reporting agency. 
 
Other Protection Acres 
Enter the acres burned of non-agency lands protected by the agency within the fire perimeter. 
 
Other Acres 
Enter the acres burned outside the agency protection boundary but within the fire perimeter.  
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Size Class 
This one-letter code categorizes fires into size classes. Size class 
is based on the total acres burned, not just the area burned within 
the planning unit.  Fires before 1970 only used codes A-E with E 
defined as 300 acres and larger. If fires that occurred before 1970 
are entered, use the more recent codes.  The current definition of 
each size class is contained in Table 17. 
 
Elevation 
This is the elevation of the fire.  It is entered to the nearest 
hundred feel. 
 
BLM Elevation Code 
The elevation class at the fire head at initial attack. 
 
Aspect 
This field is the general aspect (direction the land faces) on which the fire was burning at the 
time of initial attack. 
 
Slope Percent 
This field is the percent slope at fire origin. 
 
Slope Description 
This is an optional entry field to briefly describe the slope and topographic position of the fire 
(e.g., lower, middle, upper, or ridgetop). 
 
Slope (BLM) 
This field is the slope code at the fire origin used on BLM and BIA fire reports.  
 
Vegetation Cover 
This two-digit code identifies the general cover type in which the fire burned during the initial 
attack. Each Forest Service Region has defined the important cover types within the region and 
assigned a two-digit numerical code to each. 
 
One complication to the coding scheme is that most Forest Service Regions change the definition 
of their codes about every decade. That means that a particular code on a 1970 fire may not mean 
the same as the same code in 1995. Generally the Regional codes identify both cover type and 
the conditions within a vegetation type that are significant to fire protection activities. Examples 
include cutover, seedling and saplings, bug-killed pole stands, thinning slash, and so forth. 
  
If the planner intends to rely heavily upon this data, the planner should obtain a copy of the 
applicable vegetation cover class codes for the period in the analysis so the codes can be 
interpreted correctly. 
 

Table 17 – Size Class 
Definitions 
Code Definition (Acres) 

A 0.0 – 0.24 
B 0.25 – 9.9 
C 10.0 – 99.9 
D 100 – 299 
E 300 – 999 
F 1000 – 4999 
G 5000+ 
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Topography 
The general topography within the fire burned area. 
 
PCHA Tab 
The screen in Figure 66 will appear when selecting Fires > Edit Fires > PCHA tab. The PCHA 
screen displays the current values of selected fire information contained in the fire report, 
generated from GIS maps, calculated by PCHA, or entered manually. Only manual fields on this 
screen may have values entered. 
 
 All of the fields on this screen except rate of spread (ROS) contain values that come from 
agency fire reports (Report cell).  If a fire report record was imported to PCHA from another 
PCHA database used to do fire planning, there might be an entry for a field in the GIS or Manual 
cells. 
  
Figure 66 
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FMZ 
This field displays the current Fire Management Zone (FMZ) information on the fire contained 
in the fire report, calculated from GIS maps, or entered manually.  The FMZ provided by the fire 
report will be from a legacy planning system and has no application in FPA.   
 
Representative Location 
This field displays the representative locations assigned to fires calculated from GIS maps or 
entered manually.  This field is not used in FPA. 
 
Weather Station 
This field displays the station number and observation date that could be used for the fire based 
on data from the fire report, assigned by the program, or entered manually.  The Used field 
contains the weather observation date assigned to the fire. The used field entry can be different 
from the actual start fire date due to missing weather data or other factors driven by the 
assignment priorities. 
 
NFDRS Fuel Model 
This field shows the National Fire 
Danger Rating System (NFDRS) 
fuel models assigned to the fire 
based on data from the fire report, 
generated from GIS maps, or 
entered manually. Check the 
annual box if the herbaceous 
vegetation is annual.  Leave it 
unchecked if perennial. 
 
Fire Intensity Level 
This field displays the fire 
intensity level assigned to the fire 
based on the fire report, calculated 
by the PCHA program or entered 
manually.  
 
Rate of Spread (ROS) 
This field shows the calculated rate 
of spread in chains (66 feet) per 
hour. 
  
 
 

Table 18 – NFDRS Fuel Models 
Fuel 

Group NFDRS Fuel Model 

A – Western Annual Grasses 
C – Open Pine with Grass 
L – Western Perennial Grasses 
N – Sawgrass 
S – Tundra 

Grass 

T – Sage with Grass 
B – Mature Brush (6 feet) 
D – Southern Rough 
F – Intermediate Brush 
O – High Pocosin 

Brush 

Q – Alaska Black Spruce 
E – Hardwood Litter (Fall) 
G – Heavy Short Needle Timber Litter 
H – Normal Short Needle Timber Litter 
P – Southern Lone Needle Pine Litter 
R – Hardwood Litter – Spring/Summer 

Timber 
Litter 

U – Western Long Needle Litter 
I – Heavy Slash 
J – Medium Slash Slash 
K – Light Slash 
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Misc Tab 
The screen in Figure 67 will appear when selecting Fires > Edit Fires > Misc tab. This tab 
shows fire data that did not easily fit anywhere else, but some planners wish to keep and use. 
 
Fire Account 
This field shows the fire cost account code. If this value is entered, enter the account code 
assigned to the fire without the leading “P” or “R” (FS units).   
 
Suppression Strategy 
This field is a Forest Service code that identifies the predominant 
strategy for the kind, amount, and timing of the initial dispatch 
and initial suppression action. 
  
 

Figure 67 

 
Suppression Cost 
This field stores the estimated total emergency fire fighting funds expended by the protection 
agency as a result of this fire. 
 
Map on File 
Check this box if a map is attached to the report or if a map is on file. This can serve as a 
reminder that more detailed location and perimeter information is available locally. 
 

Table 19 – Suppression 
Strategy Codes 
Code Strategy 

1 Confine 
2 Contain 
3 Control 



 

PCHA 1.2 Users’ Guide – 03/20/2005 59

Remarks 
Enter remarks you may have.  
 
FPA Tab 
The screen in Figure 66 will appear when selecting Fires > Edit Fires > FPA tab. This tab 
contains cells specific to FPA. 
 
Figure 68 
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Manual FMU Assignment 
This entry allows the planner to manually assign an FMU for a historic fire.  This may be needed 
if one is not assigned via the FPA > Assign FMUs to Fires Using GIS menu.  If a fire is 
assigned incorrectly to an FMU, it is because the latitude/longitude assigned to the fire is not 
within the FMU.  Instead of changing the FMU assignment here, edit the incorrect latitude 
and/or longitude assignment and then select FPA > Assign FMUs to Fires Using GIS. 
 
GIS FMU Assignment 
This is the FMU assigned to the fire via the FPA > Assign FMUs to Fires Using GIS menu. 
 
DI-1202 Fire Type / Protection Type 
Two fields, fire type and protection type, identify the types of incidents.  Table 20 provides 
definitions for each.  Use the pulldown to assign this attribute. 
 
Table 20 – DOI Fire Type and Protection Type Definitions 

Fire Types Protection Types 
Code Description Code Description 

1 Suppressed Fire 1 For agency land under agency protection. The agency that 
has the fire suppression responsibility. 

2 Natural Out 2 
For agency lands protected by another Federal agency 
under an interagency mutual aid agreement. Another 
agency does the suppression work. 

3 Support Action 3 
For agency lands protected by a non-Federal agency (e.g. 
state, county, city) under a cooperative agreement, memo of 
understanding, or contract. 

4 Prescribed Fire 4 For fires suppressed under confine or contain strategy under 
Fire Type 1. 

5 False Alarm 5 

For other lands not under agreement, memo of 
understanding or contract, but where agency suppression 
action was taken to prevent fire spread onto agency lands; 
i.e. private land adjacent to agency boundary. 

6 For other lands protected by agency under a memo of 
understanding, interagency agreement or contract. 

7 Support actions by agency resources under Fire Type code 
3. 

8 Prescribed burns – management-ignited prescribed fires, 
ignited by or for park management under Fire Type code 4. 

 

9 
Prescribed natural fires - ignited by lightning, volcanic 
activity, or other natural ignition sources under Fire Type 
code 4. 
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PCHA for FPA Should Exclude This Duplicate Fire 
Within an FPU, there can be multiple agency partners that have responded historically to the 
same fires.  Each agency might have completed an agency fire report for one or more of these 
fires.  When all of these fires are imported to PCHA, duplicate fire reports can exist for the same 
fire.  This check box allows for the designation of a fire as a duplicate fire record. 
 
The identification of potential duplicate fires is possible using the FPA > Report Possible 
Duplicate Fires menu.  This menu item produces a report of fires with similar fire report values. 
 
Fuel Type for Historic-based Scenario 
The fuel type assignment to a historic fire is used by the yet to be developed Historic-based Fire 
Event Scenario generation process.  A fuel type in FPA is a unique combination of the following: 
 

• Canopy cover 
• Surface (FBPS) fuel model 
• Canopy base height 
• Canopy bulk density 
• Stand height  

 
Canopy cover 
Canopy cover is normally measured as a percent.  It is based on the linear length of crown within 
a canopy versus the length of open space.  
 
Surface (FBPS) fuel model 
These are the 13 1982 FBPS fuel 
models (Anderson 1982) (Table 21). 
 
Canopy base height 
For an individual tree, the measurement 
of the height to the base of the crown 
can be made.  The average of these 
values for all trees in a stand gives an 
estimate of the height of the canopy 
base height.  Frequently, this is a 
measure of where the limbs of the 
canopy start vertically.  This number 
can be skewed by the presence of small 
trees or occasional live limbs.  A more 
meaningful value is the height above 
the ground of the first canopy layer where the density of the crown mass within the layer is high 
enough to support vertical movement of a fire.  
 

Table 21 1982 FBPS Fuel Models 
Fuel Group 1982 FBPS Fuel Model 

1 - Short Grass (1 foot) 
2 - Timber (Grass and understory) Grass 
3 - Tall Grass (2.5 feet) 
4 – Chaparral 
5 – Brush 
6 - Dormant Brush Brush 

7 - Southern Rough 
8 - Closed Timber Litter 
9 - Hardwood (pine long needle litter)Timber 

Litter 10 - Timber 
11 - Light Slash 
12 - Medium Slash Slash 
13 - Heavy Slash 
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Canopy bulk density 
Mathematically, canopy bulk density (CBD) (lbs/ft3) is canopy biomass divided by the volume 
occupied by canopy fuels.  Canopy bulk density is hard to estimate in the field.  Initially, it 
seems attractive to calculate this value by treating the canopy as a box with the depth of the stand 
height minus the canopy base height.  Assuming this box covered an acre (43,560 ft2), dividing 
the fuel loading in the canopy by the volume of box would provide an estimate of average 
canopy bulk density.  Unfortunately, this estimate has a bias toward under estimation of the 
canopy bulk density due to the averaging of largely void areas in the top and bottom of the 
canopy with the more dense layers of foliage.  A fire burning vertically within the crowns will 
most likely propagate through denser canopy layers. 
 
To determine CBH and CBD values that are reasonable for the FPU, consult with fire behavior 
specialists familiar with defining these values for use in the FARSITE program.  Also consult the 
publication Stereo Photo Guide for Estimating Canopy Fuel Characteristics in Conifer Stands 
(Scott and Reinhardt 2005).  A utility exists in PCHA (FPA>FBPS Calculations), which 
calculates resultant fire behavior using all three attributes of a fuel type, and five attributes of a 
topographic type. 
 
Stand height 
For an individual tree, height is the measurement from the ground to the top of the tree tip.  
Averaging the heights for all trees in a stand would give an estimate of stand height.  
 
This pull-down allows for the designation of a fuel type that existed at the point of origin of a 
historic fire.  If a surface fuel model (FBPS or NFDRS) is designated on the fire report, that 
information should be used to determine an appropriate fuel type. 
 
Bottom of Edit Fires Screen 
All of these buttons are usable from any of the tabs or to enter a new record or a search. 
 

Figure 69 

 
Save Button 
The Save button saves the information for the active date to the PCHA database.  Until this 
button is clicked, any changes made in fields are not permanently saved to the PCHA database. 
 
Clear Button 
The Clear button resets all data fields to blank.  
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Delete Button 
This button deletes the current record from the database. If there are no weather observation 
records in the database or displayed on the screen, this button will be light gray and inoperative. 
 
Begin Search Button 
Click  Begin Search to find the first weather observation record in the database or the first 
record that meets the defined search criteria.  
 
Search Criteria Button 
Click Search Criteria to clear the screen and define the fields that will control which weather 
observation records to find in the database.  Fields with their names written in italic text are 
available for searches.  Station ID, observation date, precipitation, wind speed, precipitation 
amount, observed temperature, and observed relative humidity are search fields.  After the 
criteria are entered, click Begin Search.   
 
For example, the planner can search for all fires with a statistical 
cause of campfire.  To do so, click Search Criteria , go to the 
Cause tab and select Campfire from the Statistical (Cause) pull-
down.  Then click Begin Search. 
 
The First, Previous, Next, and Last Buttons 
The First button displays the first weather observation record in the database or the search list. 
The Previous and Next buttons display the weather observation before or after the current 
observation. The Last button displays the last observation in the database or search list. These 
buttons show light gray if there are no weather observation records in the database or displayed 
on the screen. 
 
Find Button 
Unlike the Search Criteria and Begin Search buttons, which retrieve a set of records for 
viewing, the Find button is used to jump to desired records within those already retrieved with 
Begin Search. Click Find and then select Clear from the pop-up menu.  This will clear all 
fields.  Enter the values to determine which record is desired, then click Find and select Find 
from the pop-up menu.  To move from record to another similar record after a Find command, 
click Find and then select Next or Previous from the pop-up menu.  
 
Exit Button 
The Exit button closes the weather observation edit screen and returns to the main PCHA screen. 
 

Figure 70 
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Calculate Latitude and Longitude from Legal Locations 
Latitude and longitude are required so GIS tools can assign 
each historic fire to a FMU.  Some fire records have only 
legal description locations (township, range, and section). A 
utility within PCHA can be run that will calculate latitude 
and longitude values from legal (TRS) locations. This 
process works only for public land survey states, and only if 
the conversion factors exist for the area the FPU is in. 
  
This menu item calculates latitude and longitude values at the center of the section.  Since, in 
most cases, PCHA only knows the township, range, and section number, the section center is the 
point of least error. The convert routine generates some errors when assigning latitude and 
longitude values from legal descriptions (township, range, and section), particularly in areas with 
half townships. Therefore, it is wise for the planner to use topographic maps, unit maps, or other 
sources to manually assign latitude and longitude values. 
 
Selecting the Fire > Calculate 
Lat/Lon for Legal menu yields 
the dialog shown in Figure 72. 
  
Overwrite Manually Entered 
Lat/Long Values 
Check this box to replace the 
existing latitude and longitude 
values in the database with the 
new latitude and longitude values generated by the convert routine.  

Figure 71 – The Edit Fires 
Menu 

Figure 72 
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The GIS Menu 
This GIS (Geographic Information Systems) chapter 
describes the capability of PCHA to display and 
manipulate spatial data. 
 
The planner is able to list the GIS layers to be viewed, to 
prepare certain GIS layers for viewing, to view the maps, 
to define polygons, and to view reports of fires within 
these polygons. 
 
 
Define Map Layers 
Use this screen to define the path to the GIS layers.  
Selecting this menu results in the display of the window 
shown in Figure 75.   
 
 
 
 
 
 
Layer Type ID Column 
Clicking in the box below the 
column name will allow for 
display of a pull-down arrow. Use 
this pull-down to select either 
IMAGE or SHAPE.  This defines 
the format of the GIS file used in 
PCHA. 
 
An Image file must be in Tag Image File Format (TIFF). These image files have a .tif extension.  
The image file must be geo-referenced to appear in the correct area of the map display. A TIFF 
file, which has been geo-referenced, will have two files. One will have the extension .tif and the 
second will have the extension .tfw. 
 
A Shape file is a GIS layer in the ArcView shape file format.  It consists of three files with 
extensions .shp, .shx and .dbf. All three files must exist in the same folder. 
 
 

Figure 73 – The GIS Menu 

Figure 74 – The GIS Menu, 
Define Map Layers Menu 

Figure 75  
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Complete Path to .SHP or TIF file Column 
The planner has two options to complete this cell entry.  One is to manually type the complete 
path to the .shp or .tif file, depending on which file type appears in the LayerTypeID column.  
The second is to use the appropriate Browse button to use the Windows File Manager dialog to 
select the .shp to .tif file.  PCHA will expect the associated files (.trw, .shx, or .dbf) to have the 
same filenames and be in the same folder.   
 
After selecting a layer using the Browse option, the planner MUST click on a different row or 
move to a different row using the arrow keys for the cell entries to be recorded in the PCHA 
database. 
 
When using the Browse option, the entry in the Layer Type column will appear automatically. 
 
After an FMU shape file is selected, the dialog in Figure75 may look similar to the one in Figure 
76. 
 
Figure 76 –  

 
Outline Color Column 
If the layer is a shape file, the planner may select an outline color for 
the layer when the data is displayed on the map. If the color is 
omitted, it will be shown in black. Use the pulldown list to select one 
of the listed colors.  The available colors are in Table 20 
 
To save all information and close the window, click on the small “x” 
in the upper right corner of the window. 
 
 

Table 20 Available 
Data Colors 
Black Magenta 
Red Cyan 
Green White 
Blue  
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Make Fire or Workload Point Shape Files 
PCHA has the ability to create shape files showing the 
fire locations in the PCHA database.  It can also create 
shape files with the calculated and manually entered 
workload points by FMU.  
 
Selecting GIS > Make Fire or Workload Point Shape 
Files will result in the dialog box shown in Figure 78. 
 
Make Fires.shp File Option 
PCHA has the ability to create shape files showing the 
fire locations in the PCHA database.  To create this shape 
file, click in the check box to the left of the Make 
Fires.shp option.  
 
Make CalcPt.shp File Option 
Before this shape file can be created, the planner needs to 
have selected the FPA > Calculate/Edit FMU 
Workload Point menu item.  To create this shape file, 
click in the check box to the left of the Make CalcPt.shp 
option.  
 
Make ManPt.shp File Option 
Before this shape file can be created, the planner needs to  
have selected the FPA > Calculate/Edit FMU Workload Point menu item and then entered 
manually an override location for the workload point for an FMU (Figure 79).  The location of 
the workload is entered using latitude and longitude in degree and decimal format. 
 
To create this shape file, click in the 
check box to the left of the Make 
ManPt.shp option.  
 
Coordinates 
Select either “Lat/Lon” or “UTM” 
for the desired map coordinate 
attributes. If UTM is selected, the 
UTM Zone entered on the File-
Planning Unit Setup screen will be 
used. 
 
Add To Layer List When Done 
Clicking this box will result in PCHA automatically adding this layer to the list of Map Layers in 
the dialog box shown in Figure 76. 

Figure 77 – The Make Fire or 
Workload Point Shape File 

Figure 78 – Make Shape File 
Dialog 

Figure 79 – Calculate/Edit FMU Workload Point 
Dialog 
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Click OK to begin.  PCHA may 
work for several minutes 
preparing the shape file(s).  An 
example of the Display Map 
Layers dialog (once all four shape 
files have been created) is shown 
in Figure 80.  
 
View Map 
To view the map with the layers that are listed in the Map 
layers dialog (Figure 80), select GIS > View Map.  A 
map with the data layers similar to the one in Figure 82 
will appear.  In the upper left of the screen, there are six 
icons that function as described in Table 23. 

Figure 82  

 

Figure 80 

Figure 81 – The View Map From 
GIS Menu 
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Update Fire Locations from GIS 
This menu item supports the update of the latitude and 
longitude assigned to fire records using a GIS shape file.  
The fires in the GIS shape file must have the fires 
identified by one of the following methods: 
 

• Discovery date and fire number 
• NIFMID identifiers 
• PCHA record number 

 
NIFMID stands for the National Interagency Fire Management Integrated Database and applies 
only to Forest Service fire records. 
 
Selecting GIS > Update Fire Locations From GIS will display the screen in Figure 84. 
 
Note the caution note at the top of the dialog advising the planner to backup the PCHA database 
file before implementing this menu process. 
 
Identifying the GIS Shape File 
Click Browse.  Using the windows file manager dialog, navigate to the folder where the GIS 
shape file resides.  Click on this file and then click Open.  The path to the shape file’s location 
will be displayed in the gray window above the Browse button. 
 

Table 23 Description of function of icons 
Icon Function 

 Print the map 

 Return to Full Extent 

 Zoom Out – The map will show twice as much area 

 

Identify the feature clicked on.  First, select a map layer using the pull-down list 
at the bottom of the window.  Second, click on the Identify icon.  Third, click on 
a map feature and an Attributes box will appear listing the attributes of the map 
feature selected. 

 

Create a zoom area. After clicking, then place cursor at upper left corner of 
desired area.  Hold left mouse button down and drag to create a rectangle around 
the area to be zoomed to.  Release the left mouse button and PCHA will 
redisplay the map showing the area defined in the rectangle. 

 
Pan – Hold left mouse button down and move mouse to pan the map in any 
direction.  Release the left mouse button to complete the panning operation. 

Figure 83 -The Update Fire 
Locations From GIS Menu 
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Figure 84 -  The Current Fire Locations from GIS Dialog 

 
Discovery Date and Fire Number 
In the cells provided, enter the field name for the fire Discovery Date and the Fire Number in the 
database that supports the GIS shape file. 
 
NIFMID Identifier 
In the cells provided, enter the information for: Agency, Administrative Unit, Year of Discovery 
and the Fire Number in the database that supports the GIS shape file. 
 
PCHA Record Number 
In the cell provided, enter the information for the fire PCHA Record Number in the database that 
supports the GIS shape file. 
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Define Polygons 
PCHA has the ability to count the number of fires and 
acres within each polygon of a GIS shape file. For 
example, the planner could use a watershed polygon 
shape file to count the number of fires within each 
watershed. 
 
Prior to preparing a report of fires and acres by polygon, 
PCHA must contain information about the polygons to 
use.  Selecting the GIS > Define Polygons menu will 
yield the dialog box shown in Figure 86. 
 

 
Describe Column 
Enter a brief description of the polygons desired for use. 
 
Use Layer Column 
Use the pull-down list to select the desired GIS layer from the list of Map Layers. 
 
Field Name Column 
Enter the name of the field in this layer that is to be used to label the polygons inn this layer.  
 
Date From Column 
Enter the starting date for the fires you want to count.  Complete this entry for all data layers 
even though it may not apply, i.e. FMU data layer. 
 
Date Thru Column 
Enter the ending date for the fires you want to count. Complete this entry for all data layers even 
though it may not apply, i.e. FMU data layer.  Click on the X in the upper right corner to save 
and exit. 
 
 
 

Figure 85 – The Define Polygons 
Menu 

Figure 86 
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Fires by Polygon 
Use this menu item to count the number of fires and acres 
burned within each polygon of a layer you have already 
defined using the GIS > Define Polygons menu item.  
Selecting this menu item will produce a window similar 
to the one in Figure 88. 
 
Previously-Defined Polygon Layer To Use 
Select from the list of polygons you have created (Figure 
88). 
 
From Date 
Enter the starting month, date and year 
for fires. 
 
Thru Date 
Enter the ending month, date and year 
for fires. 
 
GIS Layer Uses 
Select Lat/Lon or UTM. 
 
Click OK and the process will begin, 
using the PCHA map display. When it 
has completed the process, the map will 
disappear, and a two-section report will 
be shown.  
 
The first section, as shown in Figure 89, shows the number of fires listed by statistical cause for 
each of the polygons. 
   

Figure 89 

 
 

Figure 87 – The Fires by Polygon 
Menu 

Figure 88 
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The second portion of the report shows acres burned, listed by statistical cause within each 
polygon (Figure 89). 
   

Figure 90 

 
 
These reports can be printed by clicking on the printer icon in the upper left corner of the screen. 
The name of the file holding this text file is shown on the window title bar. 
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The FPA Menu 
The items on the FPA menu facilitate the processes 
that are unique to the use of PCHA to support the 
creation of a fire event scenario in FPA. 
 
Fire Event 
A fire event is a single wildland fire measured in 
time from its estimated ignition time through the 
time it is declared  out.  A fire event is a collection 
of attributes that describe the statistical and 
physical characteristics of the fire.  The attributes 
assigned to a fire event are shown in Table 24 
 
For additional information of the each of the 
attributes of a fire event, consult the FPA 
Reference Guide. 
 
Fire Identifier 
This is an internal identifier assigned by PCHA to 
the fire event that is used to track the fire event in 
FPA-PM.. 
 
Sensitivity Period 
This is the time period, measured in two-week intervals throughout the calendar year, used for 
describing the resource/fire management objective. 
 
Date Identifier 
This the Julian date of the fire event ignition. 
 
Table 24 
• Fire Identifier 
• Sensitivity Period (26 in a year) 
• Date Identifier (Julian Date) 
• Fire Discovery Time 
• Fire Cause (Human or Natural) 
• Simultaneous Fire (Yes/No) 
• Fire Management Unit (FMU) 
• ERC for Ignition Date 
• BIg for Ignition Date 
• NFDRS Slope Class 

• Elevation (feet) 
• FBPS Surface Fuel Model 
• Rate of Spread 
• Fire Intensity Level 
• Spread Minutes Until Civil Sunset 
• Final Fire Size (Wildfire) 
• WFU Fire Duration (Accepted WFU Fire) 
• Final Fire Size (Accepted WFU Fire) 
• Final Fire Size (Rejected WFU Fire) 

 
 

Figure 91 – The FMA Menu 
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Fire Discovery Time 
This is the fire event discovery time expressed in military time. 
 
Fire Cause 
If the fire statistical cause is not lightning then it is human-caused.  This fire event attribute is 
used in the decision process for possible assignment of a fire event as a candidate wildland fire 
use fire. 
 
Simultaneous Fire (Yes/No) 
If two more or fires occur on the same day in the FPU each of these fires is designated as a 
simultaneous fire. 
 
Fire Management Unit (FMU) 
This is the internal FMU identifier assigned to the FMU by the FPA-PM program. 
 
ERC for Ignition Date 
This is the NFDRS Energy Release Component (ERC) using the fuel model assigned to the FMU 
and is calculated using the weather data set for an FMU.  This attribute of a fire event is used in 
the decision process for possible assignment of a fire event as a candidate wildland fire use fire. 
 
BI for Date 
This is the NFDRS Burning Index (BI) using the fuel model assigned to the FMU and is 
calculated using the weather data set for an FMU.  This attribute of a fire event is used in the 
decision process for possible assignment of a fire event as a candidate wildland fire use fire. 
 
NFDRS Slope Class 
This is the NFDRS slope class at the ignition location for the fire.  It is used in FPA-PM as one 
input to the determination of the fireline production rate for each fire preparedness resource. 
 
Elevation (feet) 
This is the elevation above sea level for the fire ignition point.  It is used in FPA-PM to regulate 
helicopter use on the fire event. 
 
FBPS Surface Fuel Model 
This is the FBPS fuel model.  It is used in the calculation of the fire event’s rate of spread and 
fire intensity level.  It is also used in FPA-PM as one input to the determination of the fireline 
production rate for each fire preparedness resource. 
 
Rate of Spread 
This is the forward rate of spread of the fire on the day of discovery. 
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Fire Intensity Level (FIL) 
This is the fire intensity level of the fire on the day of discovery.  
The FIL is determined by the flame length (Table 25). 
 
Spread Minutes Until Civil Sunset 
This is the number of minutes from the fire discovery time to 30 
minutes after sunset. 
  
Final Fire Size (Wildfire) 
This is the fire size if the fire event is not contained by FPA-PM. 
 
WFU Fire Duration (Accepted WFU Fire) 
This is the number of days from the WFU fire event discovery date until the date of the fire 
ending weather event. 
 
Final Fire Size (Accepted WFU Fire) 
This is the fire size for a fire event that FPA-PM accepts as a WFU fire. 
 
Final Fire Size (Rejected WFU Fire) 
This is the fire size for a fire event that is a candidate WFU fire that FPA-PM does not manage as 
a WFU fire. 
 
Fire Event Scenario 
A fire event scenario is a representation of the annual fire activity initial response based on 
historic fire occurrence.  The fire event scenario is a collection of fire events based on 
probabilities for use in FPA-PM.   
 
Probability-based Fire Event Scenario 
Random draws from fire occurrence distributions are used to generate the fire events in this fire 
event scenario.  Historic fire frequency is one foundation of the process.  Fuel moisture values 
and a wind speed are assigned to a fire event based on probability distributions generated using 
historic weather data.  Topographic and fuel conditions are also determined by a random draw 
based on the occurrence of these attributes.  

Table 25 
FIL Flame Length 

1 0 – 2.0 feet 
2 2.1 – 4.0 feet 
3 4.1 – 6.0 feet 
4 6.1 – 8.0 feet 
5 8.1 – 12.0 feet 
6 12.1+ feet 
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Import FPA-PM Layer to Start New Analysis 
PCHA needs certain information regarding the 
FPU.  PCHA needs the unique FPA-PM 
assigned identifier for each the FMU in the 
FPU.  These identifiers are necessary so that 
the two programs, FPA-PM and PCHA, are 
able to merge their respective data.  PCHA 
needs to know the FPU name.  PCHA needs a 
GIS shape file of the FMUs in the FPU.  The attributes of the shape file provide information on a 
unique FMU identifier and FMU name. 
 
Before this menu item can be implemented, the user must download the GIS shape file created 
by FPA-PM.  The file created will be a zip file.  Extracting that file will yield three files: 
 

• fpu.dbf 
• fpu.shp 
• fpu.shx 

 
Selecting the FPA = > Import FPA-
PM Layer to Start New Analysis 
menu will bring up the screen in 
Figure 93.   
 
Click Browse to open the Windows 
File Manager dialog box.  Navigate to 
the folder where the GIS shape files 
have been download to from FPA-PM 
(Figure 94).   
 
Click on the fpu.shp file and then click 
Open.  The screen in Figure 93 will 
reappear with the path to the file 
displayed in the gray window.   
 
Click Import to complete the activity. 
 
 
 
 

Figure 92 

Figure 93 

 
 
Figure 94 
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Update FMU Information from FPA-PM Layer 
Use this menu only if FMUs have already been 
imported to PCHA from FPA-PM.   
 
If the planner has copied the Planning Dataset within 
FPA-PM creating new FMU record numbers in FPA-
PM, then the FMU record number in PCHA need to 
be updated.  Use of this menu item will not alter any 
values in the PCHA database other than the FMU record numbers. 
 
Selecting the FPA = > Update 
FMU Layer from FPA-PM 
Layer menu will bring up the 
screen in Figure 96.   
 
Click Browse to open the 
Windows File Manager dialog 
box.  Navigate to the folder where the GIS shape files have been download to from FPA-PM 
(Figure 94).   
 
Click on the fpu.shp file and then click Open.  The screen in Figure 96 will reappear with the 
path to the file displayed in the gray window.   
 
Click Import to complete the activity. 
 
Edit FMU Attributes 
An average NFDRS slope class (Table 26) must be 
assigned to each FMU.  Selecting the FPA > Edit FMU 
Attributes menu will result in the display of the screen 
shown in Figure 98.  The screen in Figure 98 is 
displayed as it would appear immediately following 
import of the FPU’s shape file from FPA-PM using the 
FPA = > Import FPA-PM Layer to Start New 
Analysis menu. 
 
Note there are field entries for the FMU_ID and the FMU_Name.  All of the remaining columns 
have a blank field value or a value defined in FPA-PM since processes within PCHA to populate 
this field have not occurred. 
 

Figure 95 

Figure 96 

Figure 97 
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Below are sections that describe the fields that appear in the dialog when the FPA > Edit FMU 
Attributes menu is selected.  Each fields is described below. 
 
FMU_ID Field 
This is a non-editable field.  This field is populated during Step 2b of the Process Steps to 
Completion of Historic Analysis Using PCHA (Table 2). It contains the FMU identifier assigned 
by FPA-PM prior to import of the FMUs to PCHA. 
 
FMU_Name Field 
This is a non-editable field.  This field is populated during Step 2b of the Process Steps to 
Completion of Historic Analysis Using PCHA (Table 2).  It contains the FMU identifier assigned 
by FPA-PM prior to import of the FMUs to PCHA. 
 
CalcLat Field 
This is a non-editable field.  This field is populated during Step 8d of the Process Steps to 
Completion of Historic Analysis Using PCHA (Table 2) when the FPA > Calculate/Edit Fire 
Workload Point menu is implemented.  It contains the calculated latitude for the Fire Workload 
Point for the FMU.  It is calculated as the average of the latitude values for all historic fires that 
occurred during the analysis period. 
 
Lat Field 
This is a user-entered value for the latitude of the Fire Workload Point for the FMU.  This field is 
populated during Step 8d of the Process Steps to Completion of Historic Analysis Using PCHA 
(Table 2).  If a value is entered in this field, it will override the value entered in the CalcLat field. 
 
To assign different latitude that was calculated, click in the cell on the row with the FMU_Name 
in the Lat column.  Enter the desired latitude.  To enter the value in degrees, minutes and 
seconds, enter the values separated by commas.  The entry for 36 degrees, 23 minutes and 45 
seconds would be 36,23,45.  PCHA will convert the entry to decimal degrees (36.23 degrees).  
The user can also enter the latitude in decimal degrees. 

Figure 98 
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CalcLon Field 
This is a non-editable field. This field is populated during Step 8d of the Process Steps to 
Completion of Historic Analysis Using PCHA (Table 2) when the FPA > Calculate/Edit Fire 
Workload Point menu is implemented.  It contains the calculated longitude for the Fire 
Workload Point for the FMU.  It is calculated as the average of the longitude values for all 
historic fires that occurred during the analysis period. 
 
Lon Field 
This is a user-entered value for the longitude of the Fire Workload Point for the FMU. This field 
is populated during Step 8d of the Process Steps to Completion of Historic Analysis Using 
PCHA (Table 2).  If a value is entered in this field, it will override the value entered in the 
CalcLat field. 
 
To assign a different longitude that was calculated, click in the cell on the row with the 
FMU_Name in the Lan column.  Enter the desired longitude.  To enter the value in degrees, 
minutes and seconds, enter the values separated by commas.  The entry for 118 degrees, 12 
minutes and 30 seconds would be 118,12,30.  PCHA will convert the entry to decimal degrees 
(118.12 degrees).  The user can also enter the longitude in decimal degrees. 
 
Slope Class Field 
This field is populated initially by PCHA as a slope class 
2.  During Step 2c of the Process Steps to Completion of 
Historic Analysis Using PCHA (Table 2), the planner 
verified and edits this field entry.  An average NFDRS 
slope class (Table 26) needs to be assigned to each 
FMU.  To determine the slope class to use, consider 
obtaining from the GIS specialist the number of acres in 
the FMU within each slope class.  Also consider the 
historic fire occurrence locations to see if they tend to 
occur within certain slope classes.   
 
To assign a representative average NFDRS slope class to each FMU, click in the cell on the row 
with the FMU_Name in the Slope Class column.  The five slope class options shown in Table 26 
will appear.  Click on the desired slope class. 
 
WFUFM Field 
This field is populated initially by PCHA with a NFDRS fuel model G (Table 27).  During Step 
13 of the Process Steps to Completion of Historic Analysis Using PCHA (Table 2), the planner 
verified and edits this field entry.   This is the NFDRS fuel model that was used to determine 
WFU management complexity, critical fire danger indices for the Burning Index (BI) and/or 
Energy Release Component (ERC).  These critical indices are used in the decision criteria to 
determine if a candidate WFU fire can be accepted as a WFU fire or will be managed as a 
wildfire in FPA-PM. 
 
 

Table 26 
NFDRS 

Slope Class 
Slope 

Breaks 
Slope 
Used 

1 0 - 25% 22.5% 
2 26 - 40% 31.8% 
3 41 – 55% 44.5% 
4 56 – 75% 63.6% 
5 76+% 90% 
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Table 27 – NFDRS Fuel Models 
Fuel 

Model Description Fuel 
Model Description 

A Western annual grass K Light logging slash 
B California mixed chaparral L Western perennial grass 
C Pine grass savannah N Sawgrass 
D Southern rough O High pocosin 
E Hardwoods (winter) P Southern pine plantation 
F Intermediate brush Q Alaska black spruce 
G Closed short needle conifer (heavy) R Hardwoods (summer) 
H Closed short needle conifer (light) S Alaska tundra 
I Heavy logging slash T Sagebrush grass 
J Medium logging slash U Western long needle conifer 

 
To assign a different NFDRS fuel model than the default to an FMU, click in the cell on the row 
with the FMU_Name in the WFUFM column.  Enter the desired NFDRS fuel model.  To have 
the new field value read to the database, click on a different FMU row or use the up or down 
arrow keys on the keyboard to move the cursor to a different row. 
 
ERCFM Field 
This field is populated initially by PCHA with a NFDRS fuel model G (Table 27).  During Step 
13 of the Process Steps to Completion of Historic Analysis Using PCHA (Table 2), the planner 
verified and edits this field entry.  The NFDRS fuel model assigned for the Energy Release 
Component (ERC) calculation is used to assign an ERC value to each day in the year during the 
Analysis Period using the weather data set developed for the FMU in Step 6b (Table 2).  
 
To assign a different NFDRS fuel model than the default to an FMU, click in the cell on the row 
with the FMU_Name in the WFUFM column.  Enter the desired NFDRS fuel model.  To have 
the new field value read to the database, click on a different FMU row or use the up or down 
arrow keys on the keyboard to move the cursor to a different row. 
 
RainDays Field and RainInches Field 
This field is populated initially by PCHA 3 in the RainDays column and 2 in the RainInches 
column.  The default values indicate a fire-ending weather event has occurred when a total of 
two inches or more are measured over three days.  The weather data set for each FMU is used to 
determine this occurrence.  During Step 13 of the Process Steps to Completion of Historic 
Analysis Using PCHA (Table 2), the planner verified and edits this field entry.   
 
WFUSpreadPct Field 
This field is populated initially by PCHA 30 percent.  During Step 13 of the Process Steps to 
Completion of Historic Analysis Using PCHA (Table 2), the planner verified and edits this field 
entry.  This is the percent of the days during the life of a WFU fire that the fire has a measurable 
forward spread. 
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Assign Weather Station to FMUs 
This menu item will facilitate the assigning, in 
priority order, of the weather station and the 
observation used to assign a weather 
observation to each day within the analysis 
period.  Once completed, PCHA creates a 
weather data set for each FMU using the FPA 
> Create FMU Weather Data Set menu. 
 
Before this menu activity can be completed, 
the planner needs to have defined a weather 
station(s) using the File > Weather Stations menu. 
 
Selecting the FPA > Assign Weather Station to FMUs menu will display a dialog box similar 
to the one shown in Figure 100.  As initially displayed, the FMU list will appear in the window 
on the left and the other two windows will be blank.  Clicking on an FMU name will cause the 
weather stations defined in the File > Weather Stations menu to be displayed.  Note that for 
each weather station, there are three options provided for a weather observation: the day of 
interest, the day prior to the day of interest, and two days prior to the day of interest.  These will 
be referred to as weather station/observation day combinations. 
 
Figure 100 

 

Figure 99 
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To assign the primary weather station/observation day combination to the FMU, click on it in the 
center window and then click  >>.  In the example in Figure 100, selecting the weather station 
044701 (Ash Mountain) as the primary weather station/observation day combination would 
result in a screen as shown in Figure 101. 
 
Figure 101 

 
 
Assigning weather station/observation day combinations might result in a priority listing as 
shown in Figure 102.  The planner should continue this process for each FMU. 
 
To adjust the priority listing for a weather station/observation day combination in the right 
window, the planner can move that weather station/observation day combination up or down in 
the priority listing by clicking Up or Down. 
 
Figure 102 

 



 

 84                                                                                                                     PCHA User’s Guide – 03/20/2005 Draft

 
Create FMU Weather Data Set 
This menu item facilitates the assignment of a 
weather observation to each day within the 
analysis period.  This must be done for each 
FMU.  The assignments provide the definition of 
a weather data set for the FMU.  The weather 
observations assigned to a day for each FMU is 
based on the prioritization of weather 
station/observation day combinations 
accomplished using the FPA > Assign Weather 
Station to FMUs menu.  The FPA > Assign 
Weather Station to FMUs menu activity must be completed before this activity. 
 
 
Selecting the FPA > Create FMU 
Weather Data Set menu will result in 
the display of the dialog box in Figure 
104.  To proceed, click OK.  PCHA 
will display the FMU names as it 
works, finally displaying a Done message.  To complete the activity, click OK in the Done 
dialog box. 
 
View Missing Weather Report 
Selecting this menu will result in the preparation of a 
report similar to the one shown in Figure 107.   
 
Select the FPA > View Missing Weather Report 
menu and the dialog in Figure 106 will appear.  Check 
the box if you desire to see a list of FMU/date 
combinations with no weather observation assignment 
within the Fire Preparedness Staffing Season.  If this 
box is unchecked, a list for the entire year will be 
created. 
 
Figure 107 

 

Figure 103 

Figure 104 

Figure 105 

 
Figure 106 
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Report Possible Duplicate Fires 
With interagency partners participating in an FPU, it is 
possible for a historic fire to have a duplicate fire 
report record for each agency in the database.  This can 
happen if each agency that responded to the fire 
completed its own agency’s fire report.   
 
Selecting FPA > Report Possible Duplicate Fires 
will result in the display of the dialog in Figure 109.  
Click OK to have PCHA prepare the report. 
 
This menu item will produce a report that contains 
possible duplicate fire report records.  An example 
report is shown in Figure 110.  Note that the Paradise 
fire has a fire report record from both the Forest 
Service and the BLM. 
 

Figure 110 

 

Figure 108 

 
Figure 109 
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It is recommended that the fire record from the agency that manages the land be the fire record 
retained. The fire that is the duplicate record must be removed from the analysis by checking the 
box on the FPA tab to exclude duplicate fires.  To designate a fire record as a duplicate record, 
select Fire > Edit Fires > FPA tab.    
 
To aid understand, an example will be presented.  Selecting the Fire > Edit Fires menu, the 
screen in Figure 100 will be displayed.  The Event tab will be displayed by default. 
 
Figure 110 

 



 

PCHA 1.2 Users’ Guide – 03/20/2005 87

 
In Figure 110, it was noted that the 
Paradise fire appears to have two fire 
report records.  To locate these records in 
the PCHA database, click Search 
Criteria.  Enter Paradise in the Fire 
Name cell and 5/23/2003 in the 
Discovery Date cell.  Click Begin 
Search.   
 
The dialog in Figure 111 will appear if 
the user clicking on the Location Tab..  
Note the text in the lower left “EDIT 1 of 
2.”  This indicates two fire records have 
been selected. 
 
The fire record in Figure 111 is from a 
BLM unit.  The fire record in Figure 112 
is from a Forest Service unit.  The 
Paradise fire was located on Forest 
Service land so the Forest Service fire 
record should be the one used in PCHA.   
 
 
 
 
 
 
 
 
 
Select the BLM fire record and click on 
the FPA (Figure 113).  Click in the box 
titled PCHA for FPA Should Exclude 
This Duplicate Fire.  Then click Save.  
This action will leave the BLM fire  
report in the PCHA database but the 
Forest Service fire report will used for 
historic analysis purposes. 
 
 
 

Figure 111 

 
 
Figure 112 

 
Figure 113 



 

 88                                                                                                                     PCHA User’s Guide – 03/20/2005 Draft

 
Fires Missing Data Required for FPA 
Required information from the fire report for each 
historic fire to be used for the probability-based fire 
event scenario process includes: 
 

• Fire Type/Protection Type code for DOI 
agency fires 

• Fire location 
• Discovery date 

 
Some information from the fire report for each historic 
fire is used to develop frequency distributions.  
Random draws from these distributions are used in the 
probability-based fire event scenario generation 
process.  Frequency distributions are developed for: 

 
• Discovery time 
• Fire control date 
• Statistical cause 

 
These are desired data fields.  There must be an 
adequate number of fires with values for the desired 
fields so reliable frequency distributions can be 
developed. 
 
Selecting FPA > Fires Missing Data Required for FPA will result in the display of the dialog 
in Figure 113.  Select the fires you desire to include and then click OK to have PCHA prepare 
the report.  This menu item will produce a report that lists fire records with missing, required, 
and/or desirable data fields.  An example report is shown in Figure 116. 
 

Figure 116 

 

Figure 114 

 
 
Figure 115 
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Assign Fires to FMU Using GIS 
This menu item facilitates the assignment of each historic 
fire to an FMU.  This is done using the GIS capability 
within PCHA.  All fires must have a location expressed in 
latitude and longitude.  In addition, this location must be 
checked for accuracy. 
 
Selecting the FPA >Import FPA-PM Layer to Start New 
Analysis menu opens the screen in Figure 118.    
 
If the path to the FMU shape file is not displayed or is 
incorrect, click Browse to open the Windows File Manager dialog  
box allowing the planner to navigate 
to the folder where the GIS shape 
files have been downloaded from 
FPA-PM (Figure 119).   
 
Click on the desired fpu.shp file and 
then click Open.  The screen in 
Figure 118 will reappear with the 
path to the file displayed in the gray 
window.   
 
Click OK to complete the activity.  
PCHA will complete the 
assignments.  When the program is 
finished, a dialog will appear 
indicating Fires have been 
Assigned.  Click OK. 
 

Figure 117 

Figure 118 

 
Figure 119 
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View FMU Assignment Results 
This menu item produces a report showing the assignment of 
fires to FMUs and a list of fires that have not been assigned to 
an FMU.  The most likely reason a fire would not be assigned 
to an FMU is because the location of the fire is outside of the 
FPU boundary.   
 
Selecting the FPA = > View FMU Assignment Results menu 
will produce the screen in Figure 121.  Click OK and a report 
similar to the excerpt shown in Figures 122 and 123 will 
appear.  Figure 122 shows the first part of the report  
with the number of fires assigned to each FMU.  Figure 123  
shows the second part of the report, which is a 
list of fires that have not been assigned to an 
FMU. 
 

Figure 122 

 
 
Figure 123 

Figure 120 

Figure 121 
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Calculate/Edit FMU Workload Point 
The FPA-PM model requires a fire workload point for 
each FMU.  PCHA will determine this point by 
obtaining an average of all latitude and longitude 
locations for each fire included in each FMU.  This 
menu item facilitates the calculation of a workload 
point for each FMU. 
 
Selecting the FPA >Calculate/Edit FMU Workload 
Point will implement this activity and a screen similar 
to the one in Figure 125 will appear.  The PCHA 
calculated latitude and longitude are in the Calc Lat 
and Calc Lon columns respectively.  If the planner 
feels that the calculated workload point does not 
adequately represent the general area where fries are most likely to occur within the FMU, the 
planner can override this calculated value by entering a latitude and longitude in the Man Lat and 
Man Log columns respectively. The workload point locations that are determined can be 
reviewed by using the features found in the GIS menu.  The points can be displayed and mapped 
on the FMU polygons along with the fire locations. 
 
Figure 125 

 

Figure 124 
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Identify FMU ASCII Grid Files 
An ASCII Grid file is a file containing alphanumeric values for landscape features such as slope, 
aspect and elevation.  Digital Elevation Models (DEMs) are digital files consisting of points of 
elevations, sampled systematically at equally spaced intervals. DEM files are available for the 
entire United States from the U. S. Geological Service (USGS).  The spatial relationship of these 
points is used to derive the slope and aspect values by referencing adjacent elevation points.   
 
The fire planner needs to work with local GIS specialists to develop ASCII Grid files.  Refer to 
the FPA Reference Guide for guidelines on how to obtain and prepare these files.   Each FMU 
must be totally enclosed within only one set of grid files. In other words, one grid file may 
include numerous FMUs (or the entire FPU), but an FMU may not be split, requiring two 
different grid files. FMU polygons may be discontinuous.   
 
Grid File Naming 
FPA-PM requires matched sets of Grid files.  The files in each set must exactly cover the spatial 
area.  Each ASCII Grid file for an FMU must have a file name formatted as follows: 
 

   BaseFileName_DataLayer.asc,  
 

• BaseFileName is an identifier such as CenOrEastside. 
• DataLayer is the data in the Grid file.  
• Each file in the set must have the file extension of .asc and a second file 

with an extension of .prj. 
 
Table 28 provides a summary 
of the requirements. 
 
 
 
 
 
 
 
 
 
 

Table 28 

Attribute Data 
Layer ID Example 

Slope slope southsierra_slope.asc 
Aspect aspect southsierra_aspect.asc 
Elevation elev southsierra_elev.asc 
FBPS Fuel Model fuel southsierra_fuel.asc 
Canopy Cover canopy southsierra_canopy.asc 
Canopy Base Height cbh southsierra_cbh.asc 
Canopy Bulk Density cbd southsierra_cbd.asc 
Stand Height height southsierra_height.asc 
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Once prepared, these files must be imported into PCHA.  
Selecting FPA > Identify FMU ASCII Grid Files will 
facilitate this process (Figure 126).   
 
The dialog in Figure 127 will be displayed.  The dialog is used 
to identify to PCHA the folder location where the ASCII Grid 
files reside as well as the units of each of the Grid Files.   
 
FMU 
Use the pull-down to select the FMU Grid file cover.   
 
Units 
Click the radio button on the Units area to 
designate the units the grid is in. 
 
Elevation Grid File 
Click Browse and use the Windows dialog to 
navigate to the file location where the 
BaseFileName_elev.asc file is located.  In the 
example in Figure 127, the file location is 
displayed in the “Look in”cell and the file name 
is southernsierra_elev.asc.  Note that all of the 
ASCII Grid files must reside in the same folder 
as the ASCII Grid elevation file.  Click Open 
and the file path should appear in the cell to the  
right of the Elevation Grid File title (Figure 128). 
 

Figure 128 

 

Figure 126 

Figure 127 
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Units of the Slope, Aspect and Elevation Grid Files 
Select the appropriate units 
for each of the topographic 
ASCII Grid data layers 
(Figure 129).   
 
Elevation 
Use the radio button to select either feet or meters. 
 
Slope 
Use the radio button to select either degrees or percent. 
 
Aspect 
Use the radio button to select either aspect category (1-25) or degrees.  Aspect 25 is flat and 1 is 
North with the numbers assigned to aspects going in a clockwise direction. 
 
Using Spatial Fuel Type Attribute Data Layers 
If an ASCII Grid file will 
be used to define fuel types 
for an FMU, check the Use 
Fuel Type GRID Files 
box and select the 
appropriate units for each 
of the fuel type ASCII 
Grid data layers (Figure 130). 
 
Fuel Model 
The fuel models must be from the Fire Behavior Prediction System (FBPS) (Anderson 1982).  
No custom fuel models are allowed.  Use fuel model 98 to designate water and fuel model 99 to 
designate unburnable. 
 
Canopy Cover 
Canopy cover is normally measured as 
a percent.  It is based on the linear 
length of canopy versus the length of 
open space. Click the appropriate 
radio button to specify the units as 
either Category (0-4) (Table 28) or the 
percent. 
 
Stand Height 
For an individual tree, height is the measurement from ground level to the tree tip.  Averaging 
the heights for all trees in a stand gives an estimate of the stand height.  Click the appropriate 
radio button to specify either meters, meters * 10, feet or feet * 10. 
 
 

Figure 129 

 
Figure 130 

Table 28 – Definition of Canopy Cover Categories 
Category Range Used in Calculations 

0 0% 0% 
1 1 – 20% 10% 
2 21–50% 35% 
3 51-80% 65% 
4 81-100% 90% 
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Canopy Base Height (1-299 feet) 
For an individual tree, a measurement of the height from the base of the crown to the tree tip can 
be made.  The average of these values for all trees in a stand gives an estimate of the level of the 
stand canopy base height.  Frequently, this is a measure of where the limbs of the canopy start 
vertically, but the number can be skewed by the presence of small trees or occasional live limbs.  
A more meaningful value is the height above the ground of the first canopy layer where the 
density of the crown mass within the layer is high enough to support vertical movement of a fire.  
Click the appropriate radio button to specify either meters, meters * 10, feet or feet * 10. 
 
Canopy Bulk Density (kg/m3) 
Mathematically, canopy bulk density (CBD) (kg/m3) is canopy biomass divided by the volume 
occupied by crown fuels.  Canopy bulk density is hard to estimate in the field.  Initially, it seems 
attractive to calculate this value by treating the canopy as a box with the depth, the stand height, 
minus the canopy base height.  Assuming this box covered an acre (43,560 ft2), dividing the fuel 
loading in the canopy by the volume of box would provide an estimate of average canopy bulk 
density.  Unfortunately, this estimate has a bias toward underestimation of canopy bulk density 
due to the averaging of largely void areas in the top and bottom of the canopy with the more 
dense layers of foliage.  A fire burning vertically within the crowns will most likely propagate 
through denser canopy layers.  Click the appropriate radio button to specify either kg/m3, kg/m3 
* 100, lbs/ft3 or lbs/ft3 * 100.  For information on how to determine CBD, refer to the FPA 
Reference Guide. 
 
To determine CBH and CBD values that are reasonable for the FPU, consult with fire behavior 
specialists familiar with defining these values for use in the FARSITE program.  Also consult the 
publication Stereo Photo Guide for Estimating Canopy Fuel Characteristics in Conifer Stands 
(Scott and Reinhardt 2005).  A utility exists in PCHA (FPA>FBPS Calculations), which 
calculates resultant fire behavior using all three attributes of a fuel type, and five attributes of a 
topographic type. 
 
Assigning More Than one FMU to a Set of Grid Files 
At the bottom of the dialog shown in 
Figure 131 is an area where the 
planner may identify additional 
FMUs that have the same set of 
GRID files as the one shown in the 
Elevation Grid File cell.   
 
Click on an FMU to identify it as an 
FMU with the same set of GRID files 
as the one shown in the Elevation 
Grid File cell.  Click Select ALL to 
identify all of the FMUs in the FPU to have the same set of GRID files as the FMU shown in the 
Elevation Grid File cell.  Click Clear ALL to reverse the action from Select ALL. 

Figure 131 
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FPU Fuel Types 
In review, a fuel type is a unique combination of 
the following: 
 

• Canopy cover 
• Surface (FBPS) fuel model 
• Canopy base height 
• Canopy bulk density 
• Stand height 

 
If at least one FMU in the FPU will have fuel types 
defined non-spatially, the planner must define each 
of the possible fuel types.  All fuel types that exist 
in an FMU that will have fuel types defined non-
spatially must to be defined. 
 
The information for fuel layers may be developed 
from existing vegetation data layers in administrative unit GIS files.  The fire planner can 
determine the specific attributes needed for defining a fuel type with the assistance of other fire 
personnel having fuels expertise and a local silviculturist.   
 
To define fuel types for the FPU, select FPA > FPU Fuel Types menu (Figure 132). The 
window shown in Figure 133 will appear.   
 

Figure 133 

 
The planner should complete the cell entries for all fuel types that are in FMUs that will have 
fuel types defined non-spatially.  An example is shown in Figure 134. 
 

Figure 134 

 
 

Figure 132 
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FMU Fuel Type Percents 
The planner must manually enter the proportion of each fuel 
type in each FMU that will have fuel types defined non-
spatially.  These proportions can be determined by using a 
GIS or by using professional judgment to estimate from 
remote sensing images.  
 
Select FPA > FMU Fuel Type Percents.  Click on an FMU 
to select it and a dialog similar to Figure 136 will appear.   
Click on the fuel type desired in the right window.   Enter 
the percent of the FMU that is covered by the fuel type in 
the box labeled Percent and then click Save.  Do this for 
each fuel type in the FMU.  Note that the sum of the 
percentages in an FMU must be 100%. 

 
Note that the entered values are not saved until the user 
clicks on another FMU name different from the one being 
defined. 
 

Figure 135 

Figure 136 
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Generate Points, Topography and Fuels 
This menu item supports the 
generation of landscape points, 
the collection of topographic data 
and fuels data. 
 
Generate Landscape Points 
This menu facilitates the 
generation of the random 
locations within each FMU.  
These locations are called 
landscape points and are defined 
by a latitude and longitude.  Each 
landscape point further defines 
unique combinations of the 
topographic type and the fuel type 
assigned.  These unique 
combinations are determined by 
the topographic attributes and fuel 
type attributes at the latitude and longitude defined by the landscape point. 
 
Landscape points are used for two purposes: 
 

• Definition of the start location for a fire event 
 
• Definition of the topographic type and fuel type for each day that an accepted WFU fire 

exhibits forward fire movement 
 
As such, PCHA generates many more landscape points than the number of fire events in a fire 
event scenario.  The additional landscape points are available to facilitate the modeling of the 
total fire event spread distance for an accepted WFU fire event.  
 
 

Figure 132 
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To generate landscape points, select the 
FPA>Generate Points, Topography and 
Fuels>Generate Landscape Points menu 
(Figure 133). 
 
The dialog shown in Figure 134 will 
appear.  Click on the Browse button and navigate to the file location for the fpu shape file 
(fpu.shp) (Figure 135). 
 

Figure 134 Figure 135 

 
Click on the Open button and a dialog similar to the one in Figure 136 will appear.  Check to be 
sure the path to the FMU shape file is correct and then click the OK button.  When PCHA 
completes the generation of landscape points, the number of landscape points generated will be 
displayed along with a Done dialog (Figure 137).  To complete the activity, click OK. 
 

 

Figure 133 

Figure 136 Figure 137 
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Collect Topographic Data 
This menu item facilitates the assigning 
of topographic attributes (slope, aspect 
and elevation) to each of the landscape 
points.  Using one of the following two 
methods can retrieve these topographic 
attributes for the latitude and longitude 
of the landscape point: 
 

• Internet and a National Topographic Database:  Sending the latitude and longitude 
location via the Internet to a computer with a program that will retrieve the topographic 
attributes for the location and send these attributes back to PCHA via the Internet 

 
• Local Grid Files - Locating the latitude and longitude location on the slope aspect and 

elevation ASCII Grid files and retrieving the topographic attributes from these Grid Files 
 
The planners must decide which method will be used. 
 
Internet and a National Topographic Database 
This method requires a active high speed Internet connection to the computer being used.  PCHA 
will send the latitude and longitude of a landscape point to an Internet server and the slope, 
aspect and elevation of the landscape point will be returned to PCHA.  Although this process is 
time intensive, it is recommended because the data comes from a known and maintained source. 
 
Local Grid Files 
If this method will be used, planner must implement Step 9 in Table 2 (Process Steps to 
Completion of Historic Analysis Using PCHA).  In the step, the planner gathers the ASCII 
topographic grid files for import into PCHA.  The import is performed using the FPA > Identify 
FMU ASCII Files menu. If the fuel types in the FMU will also be assigned using ASCII grid 
files, then both of these activities can be accomplished at the same time.  Refer to the FPA 
Reference Guide for specific information on how to attain and develop the topographic ASCII 
grid files. 
 
To assign topographic attributes to 
landscape points, select the FPA > 
Generate Points, Topography and 
Fuels > Collect Topographic Data 
menu (Figure 138).  The dialog shown 
in Figure 139 will appear. 
 
Click on the desired method and click 
OK. 
 
 

Figure 138 

Figure 139 
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Collect Fuels Data 
This menu item facilitates the assigning 
of fuel type attributes (canopy cover, 
surface fuel model, canopy base height, 
canopy bulk density and stand height) to 
each of the landscape points.  Theis fuel 
type definition process was defined for each FMU in Steps 10 and 12 of Table 2 (Process Steps 
to Completion of Historic Analysis Using PCHA). 
 
To assign topographic attributes to 
landscape points, select the FPA > 
Generate Points, Topography and 
Fuels > Collect Fuels Data menu 
(Figure 140).  The dialog shown in 
Figure 141 will appear. 
 
Select the two options based on how 
fuel types are defined for the FMUs in the FPU and click OK. 
 
Calculate ERC and Wind Speed Bins, Fire Probabilities 
PCHA automates the creation of several necessary 
probability distributions and tables required for the 
creation of fire event scenarios.   A detailed 
description of the process used by PCHA is 
contained in the FPA-PM Reference Guide. 
  
To perform this activity, select FPA > Calculate 
ERC and Wind Speed Bins, Fire Probabilities.  
The dialog shown in Figure 143 will appear.  Click 
OK.  
  

 
When done, a Calculations Complete dialog will 
appear.  Click OK to close that dialog screen. 

Figure 140 

Figure 141 

Figure 142 

Figure 143 
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Determine Preparedness Staffing Season 
PCHA contains a screen that shows fire danger 
variables and a distribution of fire occurrence in a 
calendar year.  To access this screen, select FPA > 
Determine Preparedness Staffing Season (Figure 
144).  The screen in Figure 145 will be displayed.  
At the top, the planner can view a bar graph of 
ERC, SC or BI through the year for the FPU.  At 
the bottom of the screen, the planner can view 
average fire occurrence per day for the Analysis 
Period.   
 
The Preparedness Season is then defined by PCHA 
as the period(s) containing 90% of the fires in the 
Analysis Period.  Note that multiple discontinuous 
periods can be designated.  In Figure 146, there is a 
display of the time of the year when 90% of the 
fires happen. 
 

Figure 145 

 
 

Figure 144 
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Figure 146 

 
Data Validation – Check for Completeness of Data 
This menu item will generate a report displaying 
information on any incomplete processes or missing 
data, which are needed before PCHA can prepare a 
probability-based fire event scenario. 
 
Selecting the FPA > Data Validation – Check for 
Completeness of Data menu (Figure 147) will result in 
the display of the screen in Figure 148.  Clicking Ok 
will produce a report similar to the one shown in Figure 
149. 
 

The planner must correct the described 
problems before attempting to generate a probability-based fire event scenario.   
 

Figure 147 

Figure 148 
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Figure 149 
     03-16-2005                                                                                   
                                           FPU: Southern Sierra FPU 
                                  PCHA Database: D:\PCHA99\PCHA99Example.mdb 
 
                                            Analysis Years: 
================================================================================================ 
         Analysis Years OK: 1984-2003 
 
                                                 FMU Data Missing: 
================================================================================================ 
         FMU Data OK. 
 
                                                 FMU GRID Files: 
================================================================================================ 
                   Cannot locate C:\Program Files\pcha\southsierra_aspect.asc 
                   Cannot locate C:\Program Files\pcha\southsierra_aspect.prj 
                   Cannot locate C:\Program Files\pcha\southsierra_elev.asc 
                   Cannot locate C:\Program Files\pcha\southsierra_elev.prj 
                   Cannot locate C:\Program Files\pcha\southsierra_slope.asc 
                   Cannot locate C:\Program Files\pcha\southsierra_slope.prj 
                   Cannot locate C:\Program Files\pcha\southsierra_canopy.asc 
                   Cannot locate C:\Program Files\pcha\southsierra_canopy.prj 
                   Cannot locate C:\Program Files\pcha\southsierra_cbd.asc 
                   Cannot locate C:\Program Files\pcha\southsierra_cbd.prj 
                   Cannot locate C:\Program Files\pcha\southsierra_cbh.asc 
                   Cannot locate C:\Program Files\pcha\southsierra_cbh.prj 
                   Cannot locate C:\Program Files\pcha\southsierra_fuel.asc 
                   Cannot locate C:\Program Files\pcha\southsierra_fuel.prj 
                   Cannot locate C:\Program Files\pcha\southsierra_height.asc 
                   Cannot locate C:\Program Files\pcha\southsierra_height.prj 
 
                                                 Weather Data: 
================================================================================================ 
         No Weather errors found. 
 
                                                 Fuels/Topography Data: 
================================================================================================ 
                   Breckenridge: ERROR - no random points with fuels and topography found. 
                   Claraville: ERROR - no random points with fuels and topography found. 
                   Isabella: ERROR - no random points with fuels and topography found. 
                   Piute Mountains: ERROR - no random points with fuels and topography found. 
 
                                                 Fire Data: 
================================================================================================ 
                                                  Total fire records during Analysis Years: 2462 
                                                Fires with wrong Fire Type/Protection Type: 0 
                                                                     Fires outside any FMU: 9 
                                                       Counted fires during Analysis Years: 2453 
                Fires which cannot be included in probabilities due to no matching weather: 55 
                                            Number of fires utilized for FPA probabilities: 2398 
                           Approximate annual number of fires expected to be drawn for FPA: 120 
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A “clean” run showing now problems is shown in Figure 150. 
 
Figure 150 
03-16-2005                                                                                        
23:34:21 
                                                          FPU:  
                                       PCHA Database: D:\PCHA99\PCHA99Example.mdb 
 
                                                 Analysis Years: 
================================================================================================= 
         Analysis Years OK: 1984-2003 
 
                                                 FMU Data Missing: 
================================================================================================= 
         FMU Data OK. 
 
                                                 FMU GRID Files: 
================================================================================================= 
         No problems locating GRID files. 
 
                                                 Weather Data: 
================================================================================================= 
         No Weather errors found. 
 
                                                 Fuels/Topography Data: 
================================================================================================= 
         Topo and Fuels data have been collected. 
 
                                                 Fire Data: 
================================================================================================= 
                                                  Total fire records during Analysis Years: 2462 
                                                Fires with wrong Fire Type/Protection Type: 0 
                                                                     Fires outside any FMU: 9 
                                                       Counted fires during Analysis Years: 2453 
                Fires which cannot be included in probabilities due to no matching weather: 55 
                                            Number of fires utilized for FPA probabilities: 2398 
                           Approximate annual number of fires expected to be drawn for FPA: 120 
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Prepare Probability-Based Fire Event Scenario and XML File for FPA 
A probability-based fire event scenario is a 
collection of fires that represents one year of fire 
occurrence within an FPU.  The fires are randomly 
created and attributed using probability matrices 
created from the historic data for the FPU.  To 
perform this activity, click FPA > Prepare 
Probability-based Fire Event Scenario (Figure 
151). The dialog in Figure 152 will appear.  Click 
OK to proceed. 
 

 
After OK is clicked in response to the prompt, 
PCHA will run for a while preparing the fire event 
scenario. When it is finished, it will automatically prepare the XML file (Figure 153).  Click OK 
to complete the activity. 
 

 
 

 
 
 

 
 

Figure 151 

Figure 152 

Figure 153 
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View FPA Scenario Details 
The planner can now view a series of reports about the 
fire event scenario.  The reports can be accessed using 
the FPA menu in PCHA.  Select FPA > View 
Scenario Details and the dialog in Figure 155 will 
appear.   
 

 
 
 
 
 
 
 
 
 
 
 
 
 

Select the reports that are desired for viewing. 
 

Figure 154 

Figure 155 
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The Reports Menu 
PCHA can generate and print a variety of reports and 
graphs.  
 
 
Database Queries 
Each of these reports allows the planner 
to enter the period of years of data to be 
included in the report.  The planner can 
customize the title of a report (Figure 
159). 
 
Database Queries Reports Available 
Figure 150 shows the reports available under the Reports > 
Database Queries menu item.  To create a report, select the 
menu item desired.  Enter the beginning and ending years for 
the data period desired and click OK. Enter a title (Figure 
159) and click OK to generate the report.  To close the Report 
window, click on the X in the upper right corner of the 
display window. 
 
Printing a Report 
When the report is displayed on the screen, click on the Print 
icon in the upper left corner to print the report.  
 
Report Text Files 
When PCHA creates a report, it saves that report as an ASCII 
text file in the folder where PCHA is installed.  The path to 
the file and the file name appear at the top of the report 
display window (Figure 160).  These report files can be 
viewed in any word processing program.  Note that a Courier 
font must be used for this text.  Assigning a proportional font 
to the text will cause the report to appear incorrectly. 
 

Figure 156 – The Reports Menu 

 

Figure 157 – The Database Queries Menu 

Figure 158 – Database 
Queries Reports Available 

 
 
Figure 159 – Custom Naming 
of a Report Dialog 

 
 
Figure 160 – Location of Path 
and File Name 



 

PCHA 1.2 Users’ Guide – 03/20/2005 109

Description of Reports 
A description of each report follows. 
 
Fires and Acres by Size Class Report 
PCHA will create a report named FBYSZ.TXT that lists the 
number of fires and acres burned by year and size class. The 
setup screen allows the planner to select any combination of 
fires by statistical cause.  The top line of each pair shows 
the number of fires and the lower line shows acres burned 
(Figure 161). The setup screen allows the planner to select 
only lightning fires, only human caused fires, or any 
combination of fires by statistical cause. 
 
Fires and Acres by Statistical Cause Report 
PCHA will create a report named FBYSTAT.TXT that shows the number of fires by statistical 
cause.  
 
Fires Within Lat/Lon Report 
PCHA will create a report named REPLL.TXT that lists 
fires within a rectangle defined by the planner. The planner 
will need to enter the latitude and longitude in degrees and 
minutes for the northwest and southeast corners (Figure 
162). After entering the northwest and southeast 
coordinates, click OK. The report lists the boundaries 
entered as well as the discovery date, fire number, township, 
range, section, subsection, meridian, latitude, and longitude 
for each fire located within the rectangle defined. 
 
Custom Reports 
With this menu, the user can generate custom queries of the 
database and display these queries as reports. 
 
 
 
 

Figure 161 – Example from the 
Fires and Acres by Size Class 
Report 

Figure 162 – The Fires Within 
Lat/Lon Report Setup Dialog 

Figure 163 – The Custom 
Reports Menu 
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The Utilities Menu 
The Utilities menu has many tools and aids to support work 
by the fire planner.  The Utilities menu is shown in Figure 
164.  
 
 
 
 
 
 
 
 
 
 
Database Browser 
This menu allows the planner to view the information in the 
data tables in the PCHA database. An example of the 
Database Browser menu screen is shown in Figure 165.   
 
In the example in Figure 166, the Fire data table has been 
selected.  To view any database table, click on the table 
name in the column on the left side of the screen.  Click on 
the scroll bar along the bottom to move the viewing window 
right or left. To move up or down, use the scroll bar on the 
right side of the window.  To exit the window, click X in 
the upper right corner of the window. 
 

Figure 166 – Example of Database Browser Screen 

 

Figure 164 – The Utilities 
Menu 

 
Figure 165 – The Database 
Browser Menu 
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This window allows the planner the opportunity to view but not change information contained in 
the data tables of the PCHA database.  PCHA displays the internal representation of the data 
hence some of the entries may appear confusing.  For example, township -3 means 3S. Values in 
the Herb_Annual field are 0 and –1, which are binary numerical representations for Yes and No. 
 
Displays can be sorted by the value in a column.  To do this, click on the column header.  It will 
sort the complete set of records based on the values in the selected column.  Clicking again will 
sort the records in reverse order.  It is not possible to drag and drop columns in the display.  
 
Database Structure 
This menu allows the planner to view the structure of the 
PCHA database.  Selecting this menu will result in a report.   
An excerpt of this report is shown in Figure 168.  The report 
lists the tables in the database together with each field and 
the field data type. To move up or down, use the scroll bar 
on the right side of the window.  To exit the window, click 
X in the upper right corner of the window.  The report is 
saved in the folder where PCHA is installed with a file 
name of DBSTRUCT.REP. 
 
 
 
 
 

Figure 168 – Example of Database Structure Screen 

 

Figure 167 – The Database 
Structure Menu 
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View Base Meridians 
This menu item allows the planner to view the codes for the 
principal meridian.  Selecting this menu will yield a blank 
version of the dialog in Figure 170.  Click Search to see the 
first principal meridian in the database.  An explanation of 
each field and button follows. 
  
NIFMID Code 
This is the alpha code used in NIFMID to identify the 
Principal Meridian. The Planner can search for records with 
this field. The principal meridian name will be displayed. 
 
Code in CONVERT 
The CONVERT program uses a different set of  
abbreviations to identify principal meridians. This field 
displays the code used in CONVERT. 
 
Clear Button 
The Clear button deletes entries in the screen boxes to 
facilitate the start of a new search. 
 
Save Button 
The Save button is academic as an edit cannot be saved.  
This is a view only screen. 
  
Search Button 
Press Search to find the first meridian record in the database. Once a record is displayed, the 
First, Previous, Next, and Last buttons can be used to move through the meridians. 
 
Delete Button 
The Delete button is academic, as an edit cannot be saved.  This is a view only screen. 
 
First, Previous, Next, and Last Buttons 
The First button displays the first meridian record in the database. The Previous and Next 
buttons display the meridian record before or after the current meridian record. The Last button 
displays the last meridian record in the database. These buttons show light gray if there are no 
meridian records in the database. 
 
Print Button 
The Print button tells the computer to generate a page that looks like the meridian screen. 
 
Exit Button 
The Exit button closes the meridian entry screen and returns to the main PCHA screen. 

Figure 169 – The View Base 
Meridians Menu 

 
Figure 170 – The View Base 
Meridians Dialog 
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Site-Specific Corrections 
This function enables the planner to define various site-
specific values that will display additions or subtractions to 
fuel moisture values. The calculations are developed to 
make changes to the 1-h timelag fuel moisture from weather 
observation site to a fire location site.  The variables used 
include: 
 

• The month of the year, 
• The time of day 
• The elevation difference between the weather 

observation site and the fire location site 
• The aspect at the fire location site 
• The shading at the fire location site 
• The slope at the fire location site 

 
This utility uses the same process used in 
PCHA to assign 1-h timelag fuel moisture to 
a historic fire during the calculation that 
assigns a rate of spread and flame length to a 
historic fire. 
 
Month 
Click on the month. Note this sets the defaults 
to:  Exposure defaults to Shaded, Site defaults 
to Below, Aspect defaults to North, Slope to 
31+%, and Time to 0800. These defaults 
must be reset if other values are desired. 
 
Shading 
Choose unshaded for areas with 0-50% canopy cover/cloud cover and shaded for areas with a 
canopy cover/cloud cover of 51-100%.   
 
Aspect 
Choose one of the four cardinal directions.  
 
Time 
Only daylight hours are included, in two-hour bands, since the calculations show only the effects 
of solar radiation on the fuels. 
 

Figure 171 – The Site-Specific 
Corrections Menu 

 
Figure 172 – The Site-Specific Corrections 
Dialog 
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Site 
Click on the choice that represents the difference in elevation between the weather observation 
site and the fire location site.  Note that if this difference is greater than 2000 feet, it is advised 
that a correction be made.  A new weather observation site needs to be established that is within 
2000 feet of elevation of the fire location site. 
 
Slope 
Choose one of the slope options.  
 
Add to Dead Fuel Moisture 
The red value shows the increase (or decrease) in 1-h timelag fuel moisture value from the 
weather station calculated 1-h timelag fuel moisture value. 
 
Exit Button 
The Exit button closes the site-specific corrections entry screen and returns the user to the PCHA 
main menu. 
 
Calculate Hours of Daylight 
This routine displays the number of daylight hours per day 
for a given latitude and date (Figure 174). Enter the latitude 
in degrees, the date (mm/dd or mm/dd/yyyy are both 
acceptable), and then Calculate. The hours and minutes of 
daylight will appear.  
 

 
 
 

 
 
 
 

Figure 173 – The Calculate 
Hours of Daylight Menu 

Figure 174 
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Location Conversion (LL, TRS, UTNM) 
This utility converts any one of the following formats to the 
other three.  The four formats are: 
 

• Township, Range and Section (TRS) 
• Latitude and Longitude in Decimal Format 
• Latitude and Longitude in Degrees, Minutes and 

Seconds Format 
• UTM 

 
This standalone utility can be used by the planner for 
incidental conversions between the formats. 
 
Step 1 
Determine the location format 
that is to be converted. 
 
Step 2 
Enter the required information 
for the location to be converted 
in the appropriate area. 
 
Step 3 
Click on the appropriate button 
in the Convert FROM section. 
 
The location value will appear in 
the other three formats. 
 
Thus utility uses the same 
equations that are used in the 
Fire > Calculate Lat/Lon From Legal menu function.  This menu facilitates the conversion of 
Township, Range, and Section to Latitude and Longitude. 
 
 
 
 
 
 
 
 
 

Figure 175 – The Location 
Conversion Menu 

 
Figure 176 – The Location Conversion Menu 
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FBPS Calculations 
This utility uses the same equations that calculate rate of 
spread and flame length for a fire event.  It is provided so 
that a planner can test the expected fire behavior in a fuel 
type under a defined set of weather and topographic 
conditions.  Selecting Utilities > FBPS Calculations will 
yield the dialog shown in Figure 178.   
 
A description of the inputs and outputs follows.  In 
parenthesis following each is the range of acceptable values. 
 
 

Figure 178 – The FBPS Calculations Dialog 

 

Figure 177 – The FBPS 
Calculations Menu 
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FBPS Fuel Model (1-13) 
Enter the number of the FBPS fuel 
model.  Table 29 contains a list of 
these fuel models. 
 
1-h Fuel Moisture (1-60%)  
The 1-hour timelag reference fuel 
moisture can be estimated using the 
air temperature and the relative 
humidity.   
 
10-h Fuel Moisture (1-60%) 
It is suggested the 10-h fuel moisture 
be set as 1% more than the 1-h fuel 
moisture. 
 
100-h Fuel Moisture (1-60%)  
It is suggested the 100-h fuel moisture be set as 2% more than the 1-h fuel moisture. 
 
Herb Fuel Moisture (30-300%) 
Enter the moisture content of the grass and forb fuels.   
 
Table 30 – Guidelines for Live Fuel Moisture 

State of Vegetation Development Moisture 
Content 

Fresh foliage, annual developing, early in growing cycle 300% 
Mature foliage, still maturing with full turgor 200% 
Mature foliage, new growth complete and comparable to older perennial 
foliage 100% 

Entering dormancy, coloration started, some leaves may have dropped from 
stem 50% 

Cured 30% 
 
Woody (Shrub) Fuel Moisture (30-300%) 
Enter the moisture content of the shrub fuels.  See Table 30 for estimates of this value. 
 
Foliar Moisture Content (30-200%)  
The foliar moisture content is the percent of moisture in the foliage, needles, and leaves.  In 
PCHA, this value is held constant at 100% since there are no reliable methods to use current fuel 
and weather inputs to model change throughout the year. 
 

Table 29 – FBPS Fuel Models 
Fuel Group FBPS Fuel Model 

1 - Short Grass (1 foot) 
2 - Timber (Grass and understory) Grass 
3 - Tall Grass (2.5 feet) 
4 – Chaparral 
5 – Brush 
6 - Dormant Brush Brush 

7 - Southern Rough 
8 - Closed Timber Litter 
9 - Hardwood (pine long needle litter) Timber 

Litter 10 - Timber 
11 - Light Slash 
12 - Medium Slash Slash 
13 - Heavy Slash 
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20-ft. Wind Speed (0-99mph) 
The wind speed is frequently taken at a National Fire Danger Rating System weather station.  
The National Fire Weathers Observers Handbook provides the standards for gathering weather at 
stations designated to provide data for the National Fire Danger Rating System (Deeming et. al, 
1972). The wind speed measurement is taken at 20 feet above the vegetation and is measured 
based on a 10-minute average.  The wind speed values used should be the average expected 
values for the projection period.  Enter the 20-foot wind speed in the cell. 
 
Canopy Base Height (1-299 feet) 
For an individual tree, the measurement of the height to the base of the crown can be made.  The 
average of these values for all trees in a stand gives an estimate of the stand canopy base height.  
Frequently, this is a measure of the point where the limbs of the canopy start vertically but the 
number can be skewed by the presence of small trees or occasional live limbs.  A more 
meaningful value is the height above the ground of the first canopy layer where the density of the 
crown mass within the layer is high enough to support vertical movement of a fire.  
 
Canopy Bulk Density (kg/m3) 
Mathematically, canopy bulk density (CBD) (kg/m3) is canopy biomass divided by the volume 
occupied by crown fuels.  Canopy bulk density is hard to estimate in the field.  Initially, it seems 
attractive to calculate this value by treating the canopy as a box with the depth the stand height 
minus the canopy base height.  Assuming this box covered an acre (43,560 ft2), dividing the fuel 
loading in the canopy by the volume of box would provide an estimate of average canopy bulk 
density.  Unfortunately, this estimate has a bias toward underestimation of the canopy bulk 
density due to the averaging of largely void areas in the top and bottom of the canopy with the 
more dense layers of foliage.  A fire burning vertically within the crowns will most likely 
propagate through denser canopy layers. 
 
To determine CBH and CBD values that are reasonable for the FPU, consult with fire behavior 
specialists familiar with defining these values for use in the FARSITE program.  Also consult the 
publication Stereo Photo Guide for Estimating Canopy Fuel Characteristics in Conifer Stands 
(Scott and Reinhardt 2005).  A utility exists in PCHA (FPA>FBPS Calculations), which 
calculates resultant fire behavior using all three attributes of a fuel type, and five attributes of a 
topographic type. 
 
Stand Height (5-300 feet) 
For an individual tree, the measurement of the tree height made.  The average of these values for 
all trees in a stand gives an estimate of the stand height. 
 
Canopy Cover Percentage (0-100%) 
Canopy cover is normally measured as 
a percent.   It is based on the linear 
length of canopy versus the length of 
open space.  Canopy cover values are 
defined via the categories shown in 
Table 31.  
 

Table 31 – Definition of Canopy Cover Categories 
Category Range Used in Calculations 

0 0% 0% 
1 1 – 20% 10% 
2 21–50% 35% 
3 51-80% 65% 
4 81-100% 90% 
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Slope (0-100%) 
The slope steepness is expressed in percent and equal to the number of feet of elevation change 
per 100 feet of horizontal distance. The value is the steepness of the slope “straight uphill.”   
 
Midflame Wind Speed 
The midflame wind speed is the wind speed that exists at midflame height above the fuel bed. 
Midflame is often called eye-level. Technically, midflame wind speed is the average wind speed 
measured from the top of the fuel bed to the height of the flame above the fuel (Albini and 
Baughman 1979).  
 
Surface Rate of Spread (ch/hr) 
Rate of spread is the “speed” the fire travels through the surface fuels.  The rate of spread is the 
spread rate of the head fire spreading uphill with the wind blowing straight uphill.  The rate of 
spread prediction uses the Rothermel (1972) surface fire spread model, which assumes the 
weather, topography and fuels remain uniform for the elapsed time of the projection. 
 
Surface Flame Length (feet) 
This is the length of the flame in a spreading 
surface fire within the flaming front. Flame length 
is measured from midway in the combustion zone 
to the average tip of the flames.  “Flame length is 
an elusive parameter that exists in the eye of the 
beholder. It is a poor quantity to use in a scientific 
or engineering sense, but it is so readily apparent 
to fireline personnel and so readily conveys a 
sense of fire intensity that it is worth featuring as a primary fire variable.” (Rothermel 1991) 
 
Fire Type  
There as three types of fires predicted: 
 

• Surface Fire 
• Passive Crown Fire 
• Active Crown Fire 

 
Surface Fire 
A surface fire is one that burns only in the surface fuelbed. 
 
Passive Crown Fire 
A passive crown fire is traditionally called “torching.” It is small scale, consuming single or 
small groups of trees or bushes. This stage of a crown fire reinforces the spread of the fire, but 
the main fire spread is still dependent upon surface fire behavior. 
 
Active Crown Fire 
An active crown fire is associated with a "pulsing" spread. The surface fire ignites crowns and 
the fire spread is able to propagate through the canopy. After a distance, the crown fire weakens 

Figure 179 
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due to a lack of reinforcing surface fire heat. When the surface fire catches up to where the 
crown fire died, the surface fire intensity again initiates a crown fire “pulse.” 
 
Final (Resultant) Rate of Spread 
This is the final calculated fire spread rate.  If the fire type is passive then the estimated fire 
spread rate is the same as the surface fire behavior rate of spread.  If the fire type is active, this 
value is calculated as the crown rate of spread (Rothermel 1991).   If the fire type is passive, this 
value is scaled between the surface fire spread rate when passive crown starts and the maximum 
crown rate of spread based on the crown fraction burned (Scott and Reinhart 2000). 
 
Final (Resultant) Flame Length (feet) 
This is the length of the flame based fire intensity.  This intensity is calculated based on the fuel 
consumption in the surface and aerial (canopy) fuels.  The resultant flame length for a surface 
fire type is the same as surface flame length.  For a passive or active crown fire, the resultant 
flame length will be longer due to the consumption of canopy fuels in addition to the surface 
fuels. 
 
Final (Resultant) Fire Intensity Level 
For FPA, the Fire Intensity Level (FIL) is defined 
using the flame length.  Table 32 lists the 
correlations between FIL and flame length.  In 
FPA, fire effects are defined by FIL. 

 
 
 
 
Window 
In PCHA, the user may have multiple windows 
open at the same time. These commands allow the 
user to rearrange these windows. The choices 
include tiling or cascading the windows as well as 
aligning the icons of minimized windows. 
 
Cascade 
This option tells PCHA to stack multiple windows 
one atop one another if it is beneficial to have 
more than one window open at a time. 
 
Tile Horizontal 
With the horizontal tile option, PCHA attempts to place windows side by side. This can be useful 
as it allows the user to see information from different screens at the same time. The windows 
tend to be tall and skinny. 
 
Tile Vertical 
Tile vertical puts multiple windows one above another. The windows are short and wide. This 
option works for some windows, but is impossible to read for others. 

Table 32 
Fire Intensity Level Flame Length 

1 0 – 2.0 feet 
2 2.1 – 4.0 feet 
3 4.1 – 6.0 feet 
4 6.1 – 8.0 feet 
5 8.1 – 12.0 feet 
6 12.1+ feet 

Figure 180 – The Window Menu 
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Arrange Icons 
If the user has multiple windows open but minimized, the icons for each minimized window are 
arranged along the bottom of the screen. 
 
NIFMID 
February, 2004 enhancements to 
PCHA now allow Forest Service 
users to submit updated fire records 
directly to NIFMID. See the section 
under Utilities below. 
 
Forest Service users of PCHA can 
submit updates to existing fires and 
manually-entered fires (prior to 
1980) to the NIFMID database using 
the features on the NIFMID Utilities 
menu. This section is only 
applicable to Forest Service use of 
PCHA. 
 
Prior to using any of the following items on the NIFMID menu, users must have Oracle drivers 
installed, and must establish an entry in their tnsnames.ora file. It is beyond the scope of this 
User Guide to describe how those steps are accomplished – check with your systems support 
staff. 
 
Update Organizations Table 
Fires which have been manually 
added into PCHA must have the 
correct Administrative Unit attached 
to them before they can be inserted 
into the NIFMID database.  
 
This menu item downloads to your 
PCHA database a list of all Forest 
Service Administrative Units and their 
applicable start and end dates. You 
will need to complete this step prior to 
assigning Admin Units to your manual fires. 

Figure 181 – The Window Menu 

Figure 181 – The Window Menu 
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After selecting this menu item, if PCHA cannot login to the 
NIFMID Oracle database, it will prompt you to provide the 
information in Figure 182.  Contact your systems support 
staff if you are unsure of what information to enter: 

 
 
 
 
 
 
Once you have downloaded the 
Administrative Units, you may 
then assign an Administrative Unit 
to each manually-entered fire.  
Figure 182 contains the Events 
Tab displayed when the Fires > 
Edit Fires menu is selected. 
 
For all manually entered Forest 
Service fires discovered prior to 
January 1, 1980, select the 
appropriate Administrative Unit 
for the time the date was 
discovered. 
 
Make sure you enter the Discovery Date prior to selecting the Admin Unit, since Admin Units 
change from year to year. 

 
Identify PCHA Edits By Comparing To .Raw File 
In order to determine which fires 
have either been manually entered 
into PCHA (and were discovered 
prior to 1980) or have been edited 
since downloading from NIFMID, 
PCHA compares fires in your 
database to fires in the “PCHA 
Format” .raw file exported from 
NIFMID. You should prepare a 
.raw file immediately before 
submitting your updates to 
NIFMID, so that the latest 
NIFMID information is used for 
the comparison. 

 

Figure 182 

Figure 183 – The Window Menu 

 
Figure 184 – The Window Menu 
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PCHA will ask you to select the 
appropriate .raw file, and click 
Open.  Once you click Open, 
PCHA will complete the 
comparison in order to identify 
new or updated fire records. When 
completed, PCHA will 
automatically display the screen in 
Figure 187. 

 
 
 
 
 
Select and Send Updates 
This program displays three lists 
in one window, identifying your: 
 

• Fires With Updates 
• Fires To Add, and 
• Errors 

 
The Fires With Updates Tab 
(Figure 187) displays a list 
showing all fires which have been 
changed in PCHA.  Select those 
fires you wish to send to 
NIFMID, or use the All button to  
select them all.  Then hit the Send Selected Updates 
to NIFMID button. Doing so sends the updates across 
the Internet to NIFMID, and automatically takes you to 
the next menu item: FPA > Utilities > NFMID > 
Retrieve NIFMID Status (Figure 188). 
 

Figure 185 

Figure 186 

Figure 187 
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Retrieve NIFMID Status 
This program logs in to 
NIFMID and awaits results of 
your attempts to send fire 
updates and additions. Initially, 
you will see that it is waiting in 
a screen similar to the screen in 
Figure 189. 

 
 
 
 
 
 
 
Figure 189 

 
 
 
 
 
 
 

Figure 188 
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After successful logon, PCHA will inform you of any of your fires which have been processed 
by NIFMID and have results available (Figure 190). 
 

Figure 190 

 
 
Click on one of the fires showing Results and you will see feedback from NIFMID (Figure 
191).  In the case of the Frost Fire, updates were successful, but NIFMID also informed us that 
there was no FIL and no County. 
 

Figure 191 
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NIFMID Update Summary 
The steps Forest Service units can follow to update the NIFMID database are: 

 
1.  Install Oracle drivers (contact system support) 
 
2.  Update tnsnames.ora (contact system support) 
 
3.  Update Organizations Table (Utilities-NIFMID menu) 
 
4.  Assign Admin Unit to any pre-1980 manual fires (Fires-Edit Fires menu) 
 
5.  Identify PCHA Edits by Comparing to .RAW file (Utilities-NIFMID menu) 
 
6.  Select and Send Updates (automatically taken there from step 5, or use Utilities-NIFMID 

menu) 
 
7. Fix errors or omissions listed on the Errors tab. 
 
8.  Retrieve NIFMID Status (automatically taken there from step 6, or use Utilities-NIFMID 

menu) 
 
9. Repeat steps 6-8 if needed in order to send New Fires. 
 
Web-Based Topographic Attributes 
This standalone utility allows for termination topographic 
values for landscape point defined using latitude and 
longitude. (Figure 193) 
 

Figure 192 – The Help Menu 

Figure 193 
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The Help Menu 
 
Contents 
Clicking on this menu will result in the online help system 
being displayed. 
 
About 
This screen displays the version and release date of the 
software. 
 

Figure 194 – The Help Menu 
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Appendix A 
 

Forest Service PCHA Report Format 
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Forest Service PCHA Report Format 
 
File names look like (PCHArrff.RAW) where rrff are the FS region and forest identified on the 
Planning Unit Setup screen. The file extension must be RAW. 
 

Table 33 
Item 
No. Field Name Field Width Example 

1 Reporting FS Region 1-2 5 
2 Reporting FS Unit 3-4 16 
3 Fire Number 5-7 23 
4 District 8-9 52 
5 Statistical Cause 10 1 
6 General Cause 11 0 
7 Specific Cause 12-13 1 
8 Class of People 14 0 
9 Fire Size Class 15 B 
10 Total Acres Burned 16-24 0.3 
11 FS Area Burned 25-33 0.2 
12 Non-FS, FS Prot Acres Burned 34-42 0.1 
13 Non-FS Acres Burned 43-51 0 
14 Vegetation Cover Type 52-53  
15 NFMAS Aspect 54  
16 Topography Code 55  
17 Fire Management Zone (60 usually blank) 56-60  
18 Weather Station 61-66 41523 
19 NFDRS Fuel Model 67 G 
20 Fire Intensity Level (FIL) 68 2 
21 Fire Intensity Source 69-70 FR 
22 Latitude (DDMMSS) 71-76 360200 
23 Longitude (DDMMSS) 77-83 1190612 
24 Township 84-88  
25 Range 89-93  
26 Section 94-95  
27 Subsection 96-99  
28 Principal Meridian 100-101  
29 Slope Percent 102-104  
30 Aspect Code 105  
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Table 33 
Item 
No. Field Name Field Width Example 

31 Elevation 106-110  
32 State 111-112 CA 
33 County 113-115  
34 Protection Agency 116-118  
35 Ownership at Origin 119  
36 Prescribed Fire 120 Y/N 
37 Escaped Fire 121 Y/N 
38 Initial Suppression Strategy 122  
39 Fire Cost in Dollars 123-131  
40 Ignition Date 132-139  
41 Ignition Time 140-143  
42 Discovery Date 144-151 19900714 
43 Discovery Time 152-155  
44 First Action Date 156-163  
45 First Action Time 164-167  
46 Second Action Date 168-175  
47 Second Action Time 176-179  
48 Declared Wildfire Date 180-187  
49 Declared Wildfire Time 188-191  
50 Fire Contained Date 192-199  
51 Fire Contained Time 200-203  
52 Fire Controlled Date 204-211  
53 Fire Controlled Time 212-215  
54 Fire Out Date 216-223  
55 Fire Out Time 224-227  
56 Fire Name 228-247 Lost Loop 
57 Fire ID 248-254  
58 Fire Account (PCode) 255-259  
59 Wilderness 260-262  
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Appendix B 
 

Department of Interior DI-1202 Format 
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File names on the FAMWEB site look like flnfmas2!rrff!1950!2002.raw. where rrff are the FS 
region and forest identified on the Planning Unit Setup screen. The file extension must be RAW. 
 
 Table 34 – DI-1202 Fire Record Format 

Item 
No. Item Width Start

Col. 
Stop
Col. 

Number 
of 

Decimals 
Type 

1 UNIT ID 8 1 8  CHARACTER
2 CALENDAR YEAR 4 10 13  NUMERIC 
3 FIRE NUMBER 4 15 18  CHARACTER
4 FIRE TYPE 2 20 21  NUMERIC 
5 GENERAL CAUSE 1 23 23  NUMERIC 
6 SPECIFIC CAUSE 2 25 26  NUMERIC 
7 PEOPLE 1 28 28  CHARACTER
8 NET CHANGE 8 30 37  CHARACTER
9 FIRE NAME 10 39 48  CHARACTER
10 AREA NAME 4 50 53  CHARACTER
11 LATITUDE 6 55 60  NUMERIC 
12 LONGITUDE 7 62 68  NUMERIC 
13 COST CODE 1 70 70  NUMERIC 
14 OWNER 1 72 72  NUMERIC 
15 FISCAL YEAR 2 74 75  NUMERIC 
16 AGENCY FISCAL DATA 1 11 77 87  NUMERIC 
17 AGENCY FISCAL DATA 2 11 89 99  NUMERIC 
18 PROBLEM CLASS 1 101 101  CHARACTER
19 TOWNSHIP 4 103 106  CHARACTER
20 RANGE 4 108 111  CHARACTER
21 SECTION 2 113 114  CHARACTER
22 MERIDIAN 2 116 117  CHARACTER
23 UTM ZONE 2 119 120  CHARACTER
24 UTM EASTERN 6 122 127 2 NUMERIC 
25 UTM NORTHERN 7 129 135 2 NUMERIC 
26 DATE DISCOVERED 6 137 142  NUMERIC 
27 TIME DISCOVERED 4 144 147  NUMERIC 
28 TYPE DISCOVERED 1 149 149  CHARACTER
29 ACRES DISCOVERED 7 151 157 1 NUMERIC 
30 DATE INIT ATTACK 6 159 164  NUMERIC 
31 TIME INIT ATTACK 4 166 169  NUMERIC 
32 TYPE INIT ATTACK 1 1 171 171  CHARACTER
33 TYPE INIT ATTACK 2 1 173 173  CHARACTER
34 TYPE INIT ATTACK 3 1 175 175  CHARACTER
35 TYPE INIT ATTACK 4 1 177 177  CHARACTER
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 Table 34 – DI-1202 Fire Record Format 

Item 
No. Item Width Start

Col. 
Stop
Col. 

Number 
of 

Decimals 
Type 

36 TYPE INIT ATTACK 5 1 179 179  CHARACTER
37 AMOUNT INIT ATTACK 1 2 181 182  NUMERIC 
38 AMOUNT INIT ATTACK 2 2 184 185  NUMERIC 
39 AMOUNT INIT ATTACK 3 2 187 188  NUMERIC 
40 AMOUNT INIT ATTACK 4 2 190 191  NUMERIC 
41 AMOUNT INIT ATTACK 5 2 193 194  NUMERIC 
42 ACRES INIT ATTACK 7 196 202 1 NUMERIC 
43 DATE CONTROLLED 6 204 209  NUMERIC 
44 TIME CONTROLLED 4 211 214  NUMERIC 
45 ACRES CONTROLLED 7 216 222 1 NUMERIC 
46 DATE DECLARED OUT 6 224 229  NUMERIC 
47 TOPOGRAPHY 1 231 231  NUMERIC 
48 ASPECT 1 233 233  CHARACTER
49 SLOPE 1 235 235  NUMERIC 
50 ELEVATION 1 237 237  CHARACTER
51 NFDRS STATION 6 239 244  NUMERIC 
52 NFDRS FUEL STATION 4 246 249  CHARACTER
53 BEHAVIOR 1 251 251  NUMERIC 
54 BURN INDEX 3 253 255  NUMERIC 
55 ADJ CLASS 1 257 257  NUMERIC 
56 RVC 1 259 259  CHARACTER
57 FORM OF HEAT 2 261 262  CHARACTER
58 CERTAINTY 1 264 264  NUMERIC 
59 EQUIPMENT INVOLVED 3 266 268  NUMERIC 
60 MATERIAL INVOLVED 2 270 271  CHARACTER
61 IGNITION FACTOR 2 273 274  CHARACTER
62 CLASS PEOPLE 1 276 276  CHARACTER
63 AGE 1 278 278  CHARACTER
64 SEX 1 280 280  CHARACTER
65 ACTIVITY INVOLVED 2 282 283  CHARACTER
66 ESTIMATED DAMAGE 7 285 291  NUMERIC 
67 STATE 2 293 294  CHARACTER
68 LAND OWNER 1 296 296  NUMERIC 
69 REF FIRE NBR 4 298 301  CHARACTER
70 VEG. TYPE 1 303 303  NUMERIC 
71 ACRES 7 305 311 1 NUMERIC 
72 STATE 2 313 314  CHARACTER
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 Table 34 – DI-1202 Fire Record Format 

Item 
No. Item Width Start

Col. 
Stop
Col. 

Number 
of 

Decimals 
Type 

73 LAND OWNER 1 316 316  NUMERIC 
74 REF FIRE NBR 4 318 321  CHARACTER
75 VEG. TYPE 1 323 323  NUMERIC 
76 ACRES 7 325 331 1 NUMERIC 
77 STATE 2 333 334  CHARACTER
78 LAND OWNER 1 336 336  NUMERIC 
79 REF FIRE NBR 4 338 341  CHARACTER
80 VEG. TYPE 1 343 343  NUMERIC 
81 ACRES 7 345 351 1 NUMERIC 
82 STATE 2 353 354  CHARACTER
83 LAND OWNER 1 356 356  NUMERIC 
84 REF FIRE NBR 4 358 361  CHARACTER
85 VEG. TYPE 1 363 363  NUMERIC 
86 ACRES 7 365 371 1 NUMERIC 
87 STATE 2 373 374  CHARACTER
88 LAND OWNER 1 376 376  NUMERIC 
89 REF FIRE NBR 4 378 381  CHARACTER
90 VEG. TYPE 1 383 383  NUMERIC 
91 ACRES 7 385 391 1 NUMERIC 
92 STATE 2 393 394  CHARACTER
93 LAND OWNER 1 396 396  NUMERIC 
94 REF FIRE NBR 4 398 401  CHARACTER
95 VEG. TYPE 1 403 403  NUMERIC 
96 ACRES 7 405 411 1 NUMERIC 
97 STATE 2 413 414  CHARACTER
98 LAND OWNER 1 416 416  NUMERIC 
99 REF FIRE NBR 4 418 421  CHARACTER
100 VEG. TYPE 1 423 423  NUMERIC 
101 ACRES 7 425 431 1 NUMERIC 
102 STATE 2 433 434  CHARACTER
103 LAND OWNER 1 436 436  NUMERIC 
104 REF FIRE NBR 4 438 441  CHARACTER
105 VEG. TYPE 1 443 443  NUMERIC 
106 ACRES 7 445 451 1 NUMERIC 
107 UNIT NUMBERS 2 453 454  CHARACTER
108 PLOT NUMBER 2 456 457  CHARACTER
109 PLOT OBJECTIVE 2 459 460  NUMERIC 



 

 140                                                                                                                     PCHA User’s Guide – 03/20/2005 

 Table 34 – DI-1202 Fire Record Format 

Item 
No. Item Width Start

Col. 
Stop
Col. 

Number 
of 

Decimals 
Type 

110 FIRING STRATEGY 1 462 462  NUMERIC 
111 FIRING METHOD 1 464 464  NUMERIC 
112 COST PER ACRE 4 466 469 2 NUMERIC 
113 NFFL FUEL MODEL 2 471 472  NUMERIC 
114 TEMP MAX 3 474 476  NUMERIC 
115 TEMP MIN 2 478 479  NUMERIC 
116 REL. HUMIDITY MAX 2 481 482   
117 REL. HUMIDITY MIN 2 484 485 NUM ERIC 
118 WIND MAX 2 487 488  NUMERIC 
119 WIND MIN 2 490 491  NUMERIC 
120 FLAME MAX 3 493 495  NUMERIC 
121 FLAME MIN 2 497 498  NUMERIC 
122 ROS MAX 3 500 502  NUMERIC 
123 ROS MIN 2 504 505  NUMERIC 
124 NFFL FUEL MODEL 2 507 508  NUMERIC 
125 TEMP MAX 3 510 512  NUMERIC 
126 TEMP MIN 2 514 515  NUMERIC 
127 REL. HUMIDITY MAX 2 517 518  NUMERIC 
128 REL. HUMIDITY MIN 2 520 521  NUMERIC 
129 WIND MAX 2 523 524  NUMERIC 
130 WIND MIN 2 526 527  NUMERIC 
131 FLAME MAX 3 529 531  NUMERIC 
132 FLAME MIN 2 533 534  NUMERIC 
133 ROS MAX 3 536 538  NUMERIC 
134 ROS MIN 2 540 541  NUMERIC 
135 PREBURN TONS/ACRE 3 543 545 1 NUMERIC 
136 CONSUMPTION % 3 547 549  NUMERIC 
137 PREBURN TONS/ACRE 3 551 553 1 NUMERIC 
138 CONSUMPTION % 3 555 557  NUMERIC 
139 PREBURN TONS/ACRE 3 559 561 1 NUMERIC 
140 CONSUMPTION % 3 563 565  NUMERIC 
141 PREBURN TONS/ACRE 3 567 569 1 NUMERIC 
142 CONSUMPTION % 3 571 573  NUMERIC 
143 PREBURN TONS/ACRE 3 575 577 1 NUMERIC 
144 CONSUMPTION % 3 579 581  NUMERIC 
145 PREBURN TONS/ACRE 3 583 585 1 NUMERIC 
146 CONSUMPTION % 3 587 589  NUMERIC 
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 Table 34 – DI-1202 Fire Record Format 

Item 
No. Item Width Start

Col. 
Stop
Col. 

Number 
of 

Decimals 
Type 

147 FIRE ESCAPE  591 590 1 CHARACTER
148 ESCAPE FIRE NUMBER 3 592 594 1 CHARACTER
149 DAY OF WEEK STARTED 1 596 596  CHARACTER
150 WAS FIRE INVESTIGATED 1 598 598  CHARACTER
151 WAS SUSPECT KNOWN 1 600 600  CHARACTER
152 TYPE OF SUSPECT 1 602 602  CHARACTER
153 REF PROJECT NUMBER 6 604 609  CHARACTER
154 PNF COMPLEX ESCAPE 1 611 611  CHARACTER
155 PNF COMPLEX VALUES 1 613 613  CHARACTER
156 PNF COMPLEX FUELS 1 615 615  CHARACTER
157 PNF COMPLEX DURATION 1 617 617  CHARACTER
158 PNF COMPLEX AIR QUALITY 1 619 619  CHARACTER
159 SUBMITTED NAME 30 621 650  CHARACTER
160 SUBMITTED TITLE 30 652 681  CHARACTER
161 SUBMITTED DATE 6 683 688  NUMERIC 
162 APPROVED NAME 30 690 719  CHARACTER
163 APPROVED TITLE 30 721 750  CHARACTER
164 APPROVED DATE 6 752 757  NUMERIC 
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Appendix C 
 

Weather .fwx File Format 
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This file is also known as a "short obs" file. Weather observations must use the naming 
convention (WXnnnnnn.FWX) where nnnnnn is the weather station number. The prefix letters 
WX are optional. The file extension must be FWX. 
 

Table 35 – Weather fwx File Format 
Item 
No. Item Column 

Width 
1 Weather Station Number 1-6 
2 Observation Date (YYMMDD) 7-12 
3 State of Weather Code 13 
4 Dry Bulb Temperature 14-16 
5 Relative Humidity (Percent) 17-19 
6 blank 20-22 
7 Herbaceous Vegetation Condition 23-24 
8 Human-caused Risk 25-27 
9 Wind Direction 28 
10 Wind speed (mph) 29-31 
11 blank 32 
12 10-Hour timelag fuel moisture 33-35 
13 blank 36-38 
14 Maximum temperature (1F) 39-41 
15 Minimum temperature (1F) 42-44 
16 Maximum relative humidity (percent) 45-47 
17 Minimum relative humidity (percent) 48-50 
18 blank 51 
19 Precipitation duration (hours) 52-53 
20 Precipitation amount (inches nn.nn) 54-57 
21 Lightning Activity Level 58-60 
22 RH indicator (2) 61 
23 blank 62-80 
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Appendix D 
 

Weather Observation Data Transfer Format 1998 (.fw9) 
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Weather Observation Data Transfer Format 1998 (.fw9) 
 
New data format adopted in May of 1998 intended to replace the Short weather observation file 
format.(.FWX). This format attempts to meet current and future needs and to remedy the 
shortcomings of the 1972 format. 
 

Table 36 – Weather .fw9 File Format 
Item 
No. Item Column 

Width 

1 Record type (W98). All records begin with this record type identifier 
code 01-03 

2 Station Number 04-09 
3 Observation date (YYYYMMDD) 10-17 
4 Observation time (0000-2359) 18-21 

5 Observation type (O=NFDRS, R=Raws other than at the standard 
NFDRS observation time, F=Forecast, X=Other) 22 

6 State of weather code 23 

7 Dry bulb temperature (degrees Fahrenheit or degrees Celsius based on 
Measurement Type code 24-26 

8 Atmospheric moisture (wet bulb temperature, relative humidity 
(percent), or dew point temperature based on Moisture Type code 27-29 

9 Wind direction azimuth measured from true north; 0 (zero) means no 
wind direction, 360 is north 30-32 

10 Average wind speed over a ten-minute period (miles or kilometers per 
hour based on Measurement Type code 33-35 

11 Measured 10-hour time lag fuel moisture 36-37 

12 Maximum Temperature (degrees Fahrenheit or degrees Celsius base on 
Measurement Type code 38-40 

13 Minimum Temperature (degrees Fahrenheit or degrees Celsius base on 
Measurement Type code 41-43 

14 Maximum relative humidity (percent) 44-46 
15 Minimum relative humidity (percent) 47-49 
16 Precipitation duration (hours) 50-51 

17 

Precipitation amount based on Measurement Type code [col. 63]. 
Blanks=no precipitation. US measurement: inches with implied decimal 
nn.nnn format; trace shown as 00005. Metric measurement: in 
millimeters, no implied decimal; trace shown as 00001 

52-56 

18 Wet flag (Y/N) 57 
19 Herbaceous greenness factor (0-20) 58-59 
20 Shrub greenness factor (0-20) 60-61 
21 Moisture Type code (1=Wet Bulb, 2=Relative humidity,3=Dew point) 62 
22 Measurement Type code (1=U.S., 2=Metric, Affects temperature 63 
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Table 36 – Weather .fw9 File Format 
Item 
No. Item Column 

Width 
(Fahrenheit or Celsius), wind (miles or kilometers per hour), and 
precipitation (decimal inches or millimeters)) 

23 Season code (1=Winter, 2=Spring, 3=Summer, 4=Fall) 64 

24 Solar radiation (watts per square meter) 65-68 
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Appendix E 
 

GIS Formats 
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GIS 1 
The format for the GIS 1 file is in Table 34. 
 

Table 37 
Item 
No. Item Field 

Type Example

1 PCHA ID N 23 
2 PCHA latitude N 35.1225
3 PCHA longitude N 118.334

 
 

GIS 2 
GIS type 2 output uses the naming convention (GISxxxxx.xxx) where xxxxx is .... Fields are 
comma delimited (separated by a comma) in the order listed below. Alpha fields (A) are 
enclosed within quotes (“”). 
 

Table 38 
Item 
No. Item Field 

Type Example 

1 PCHA ID N 23 
2 Fire number A 49 
3 Fire name A Lost Loop 
4 Discovery date D 7/4/1985 
5 Discovery year N 1985 
6 Discovery month N 7 
7 Discovery day in month N 4 
8 Julian day number N 185 
9 Weekday N 3 
10 PCHA latitude N 35.1225 
11 PCHA longitude N 118.334 
12 Statistical cause N 1 
13 Total acres burned N 0.3 
14 FMZ A 0A 
15 Representative location N 1 
16 NFDRS fuel model A G 
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