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6.5  SPECIAL MAINTENANCE TASKS PROCEDURES.- Special maintenance procedures are required to partition a new data collection disk (DCD), save maps and segments, and backup data to the EEPROMs and the DCD.  Backing up the spare DCD, EEPROM, and data reduction personal computer (DRPC) are implemented on a period as determined by site personnel.  Anytime a site-specific parameter changes, it is recommended that the spare EEPROM, DCD, and DRPC be updated.

6.5.1  Software Load Procedure.- The following procedure provides the method to install and load a new ARSR-4 software build.  Seven hours of downtime are required to complete this procedure.  Prior to installation, coordinate a service interruption with all users.

In the naming convention for the software build, the last three letters denote build version.  For example:  A4OC-A02 denotes major version A release 02.  A4OC stands for ARSR-4 operational code.  Loading A4OC-B01 while A4OC-A01 is installed in the system would denote a major version change.  Do not load lesser major version software unless it is being used for training purposes.  Lesser minor versions are compatible.  All corrections from previous versions are retained in the newer versions of the software.

NOTE

In the following procedure, XXX will refer to the software version.  This XXX is the shortened version for the software.  For example, A4OC-A02 will be version A02.

1. Verify that no alarms are present.  If alarms are present, print the menus that have the alarms.  Determine the cause of the alarms before loading the new software build.

NOTE

Steps 2 through 4 may be skipped if the site has a current electronic copy of all site adjustable parameters (SAPs).

2. Connect the maintenance data terminal (MDT) cable from the data reduction personal computer (DRPC) serial port to the J-85 in the radar cable junction box (RCJB).  Reboot the DRPC.

3. From the DRPC perform the following steps:


a. Log on.

b. Double left-click on the ProComm Plus icon on the desktop.

4. ProComm Plus.

a. Verify that ProComm Plus is configured properly to connect as the MDT.  Refer to figure 6-1.
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Figure 6-1.  ProComm Plus Screen

NOTE
The settings, from left to right, should be: VT-100, Zmodem, direct connect-Com1, 9600, and N-8-1.

b. Verify that ProComm Plus has a connection and is on-line.  Refer to figure 6-2.
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Figure 6-2.  ProComm Plus On-Line Screen

c. Select RecRMS from the drop-down listing under Script File.  Refer to figure 6-3.

[image: image11.png]WINLINK





Figure 6-3.  RecRMS Screen

NOTE
This will automatically run the RecRMS program.  The output file is located at C:\Program Files\Procomm Plus\Capture and the file name will be pw#.cap, where the # is the number of times you have run RecRMS. This task will take approximately forty (40) minutes.

Example:  If this is the first time you have run RecRMS, the filename will be pw01.cap.

d. At completion, single left-click the X button in the upper right corner to exit.

5. Verify that the folders: CFG_SEG, SYS_SEG and MAPS are present on the DCD drive (E:).

a. Single right-click on the Start Menu button.

b. Single left-click on Explore.  This opens the Windows Explorer.
c. In the Windows Explorer, perform the following:

(1) Single left-click on the DCD drive (E:).

(2) Make sure that the CFG_SYS, SYS_SEG and MAPS folders are present.
NOTE

If the folders are present skip steps 5c(3)- 5c(8).

(3) Single left-click on the File menu.

(4) Single left-click on the New option.

(5) Single left-click on the Folder option.

(6) Type CFG_SEG <ENTER>.

(7) Create a folder MAPS in E:\.  Refer to paragraph 5c(1)-(6).

(8) Create a folder SYS_SEG in E:\.  Refer to paragraph 5c(1)-(6).

6. At the local display console (LDC) perform the following:

a. At menu 1.1, TAKE CONTROL, option 101.

NOTE

The following step on menu 5.2.3.8 ensures that all frequency pairs above 28 are prohibited.  ARSR-4 software build A03 inhibited transmitting on frequency pairs above 28.  If any pairs above 28 are available the software will not load.  Going to menu 5.2.3.8 satisfies this requirement for all crystal sets.  If a frequency pair on 5.2.3.8 is selected as the diplex pair, do not change even if it is above 28.  This diplex pair will also select the diplex on the current crystal set.  For example if crystal set 0 and frequency pair 26 were selected as the operating frequency, this would correspond to frequency pair 35 on menu 5.2.3.8.

b. At menu 5.2.3.8, ensure that all frequency pairs above 28 are prohibited, unless in use.  If changes are required, save at menu 5.2.

c. At menu 1.3, ensure that all sector IP modes are in VIP.  If changes are required, disable the automatic switching to load the changes.  After saving, re-enable automatic switching.

d. At menu 7, MOUNT DISK, option 4.

e. At menu 7.3, save site-specific NAP and SAF segments by performing the following:

(1) Enter the data entry mode by depressing the CTRL and D keys simultaneously.

(2) Type \CFG_SEG <ENTER> for directory path.

(3) Using the arrow keys move down to the file name entry.  Type XXX <ENTER> for file name. (e.g. A07)

(4) Enter the command mode by depressing the CTRL and C keys simultaneously.  Once in the command mode, check the directory and file name as entered in steps 6e(2) and 6e(3).

(5) At menu 7.3, SAVE SAP/FAPS TO DISK, option 2.

(6) At menu 7.3, SAVE SAFE DATA TO DISK, option 6.

f. At menu 7, PARK DISK, option 5.

7. At the data processor move the data collection disk (DCD) from the left bay to the right bay in the DCD carrier.

8. In the data processor connect the small computer serial interface (SCSI) cable to the jack labeled DISK DRIVE and the SCSI adapter in the DRPC.  Reboot the DRPC.

9. At the DRPC perform the following:

a. Log on.

b. Insert the CD labeled XXX software build into the CDROM drive of the DRPC.

c. Single right-click on the Start Menu button.

d. Single left-click on Explore.  This opens the Windows Explorer.

e. In the Windows Explorer, perform the following:

(1) Single left-click on the C: drive.  Refer to figure 6-4.
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Figure 6-4.  Local Disc C: Drive Screen

NOTE
If the DCD folder and its subfolders are already present, steps 9e(2)-(9) may be skipped.

(2) Single left-click on the File menu.

(3) Single left-click on the New option.

(4) Single left-click on the Folder option.

(5) Type DCD <ENTER>.

(6) Single left-click on the newly created DCD folder shown under the folders header.

(7) Create a folder MAPS in C:\DCD\.  Refer to paragraph 9e(2)-(6).

(8) Create a folder CFG_SEG in C:\DCD\. Refer to paragraph    9e(2)-(6).

(9) Create a folder SYS_SEG in C:\DCD\. Refer to paragraph    9e(2)-(6).

NOTE

SCSI cable needs to be removed and reconnected.  Then rescan the drives to refresh the DCD drive (E:).

(10) Single left-click on the DCD drive.  The drive letter should be E:.

NOTE

Verify that the recycle bin is disabled for the DCD drive (E:).

(11) Single left-click on the FREELIST file and depress the Delete key.  Click YES in both windows that appear to confirm the deletion.

(12) Double left-click on the SYS_SEG folder.

NOTE
The following commands save the current ARSR-4 software build.  It is recommended to preserve the previous operating build.  Disk cleanup may be necessary.

(13) Create a folder OLD_BLD on the DCD drive.  Refer to paragraph 9e(2)-(5).

NOTE
The OLD_BLD folder may already be present, if so delete all files inside OLD_BLD.

(14) Single left-click on the OLD_BLD folder.

(15) Single left-click on the Edit menu.

(16) Single left-click on the Invert Selection option.  The window should look similar to figure 6-5.
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Figure 6-5.  SYS_SEG Screen

(17) Single left-click on the Edit menu.

(18) Single left-click on the Move To Folder option.

(19) Single left-click on the plus sign (+) next to My Computer.

(20) Single left-click on the plus sign (+) next to the DCD disk drive.  (Should be drive letter E:.)

(21) Single left-click on the plus sign (+) next to the SYS_SEG folder.

(22) Single left-click on the OLD_BLD folder.  Refer to figure 6-6.
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Figure 6-6.  OLD_BLD Screen

(23) Single left-click on OK.

NOTE
The following commands copy the software from the CD to the DCD.

(24) Single left-click on the CDROM drive.

(25) Single left-click on the Edit menu, then single left-click on the Select All option.

(26) Single left-click on the Edit menu, then single left-click on the Copy option.

(27) Single left-click on the plus sign (+) next to the DCD drive (should be E:) and single left-click on the SYS_SEG folder.

(28) Single left-click on the Edit menu, then single left-click on the Paste option.

(29) The files should now be copied to the DCD drive.  If you encounter any errors repeat steps 9e(24) through (28).

NOTE
The following commands restore the site specific data that was stored to the DCD in paragraphs 6e(5) through (6).  The following steps should only be performed if the version number changes, (1 to 2), and should be skipped if the build letter changes (A to B).

(30) Single left-click on the CFG_SEG folder on the DCD drive.


(a) Locate the XXX.nap and XXX.saf files, XXX represents the current build.  Depress and hold the CTRL key and single left-click on each of the files.  Move the files to the SYS_SEG folder on the DCD drive using the procedure located in steps 9e(17)-(23).
NOTE

If you cannot see the file extensions (e.g. .nap, and .saf) then complete steps 9e(30)(b) through (f) other wise go to step 9e(30)(g).

(b) Single left-click on the Tools menu.

(c) Single left-click on the Folder Options option.

(d) Single left-click on the View tab.

(e) Uncheck the box next to Hide file extensions for known file types.

(f) Single left-click on OK.

(g) Single left-click on the SYS_SEG folder on the DCD drive.

(h) Single left-click on the a4oc-XXX.nap file and depress the Delete key.  Depress Enter to confirm the deletion.  Single left-click on the a4oc-XXX.saf file and depress the Delete key.  Depress Enter to confirm the deletion.

(i) Single left-click on the XXX.nap file.  Single left-click on the File menu.  Single left-click on the Rename option.  Type a4oc-XXX.nap <Enter>.

(j) Single left-click on the xxx.saf file.  Single left-click on the File menu.  Single left-click on the Rename option.  Type a4oc-XXX.saf <Enter>.

(k) Single left-click on a40c-XXX.seg.  Single left-click on the File menu.  Single left-click on the Rename option.  Type sgmntdir.seg <Enter>.

(l) Single left-click on the DCD drive.  (Drive letter should be E:.)

(m) Single left-click on the Edit menu.

(n) Single left-click on the Select All option.

(o) Single left-click on the Edit menu.

(p) Single left-click on the Copy To Folder option.

(q) Single left-click on the plus sign (+) next to the C: drive.

(r) Single left-click on the DCD folder. Single left-click on OK, then YES to all prompts.

f. Remove the disk CD XXX software build from the CDROM drive of the DRPC.

10. At the data processor, move the DCD from the right bay to the left bay in the DCD carrier.  Wait thirty (30) seconds before proceeding.

11. At the LDC, MOUNT DISK, menu 7, option 4.

12. Once the DCD has been mounted, in the data processor set the bootstrap loader switch to DISK and press the SYSTEM RESET button.  Allow approximately ten (10) minutes for the system to recover and check the login screen to verify that software build XXX has loaded.  Wait five (5) minutes and verify that no additional alarms are present.

13. In the data processor, set the bootstrap loader switch to EEPROM and press the SYSTEM RESET button.  Allow three (3) minutes for the system to recover.

14. At the LDC perform the following:

a. At menu 1.1, TAKE CONTROL, option 101.

b. At menu 1.1, TRANSMITTER OFF, option 108.

c. At menu 1.1, SYSTEM TO REPAIR MODE, option 204.

d. At menu 1.2.7, put EEPROM B in LOCK.

e. At menu 7.2, ensure that the directory path is \SYS_SEG, file name is SGMNTDIR, and segment to load is 0.  Then load SYSTEM SEGMENT, option 1.  It will take approximately twenty (20) minutes to load both EEPROMs.  Verify in the message buffer that each EEPROM was successfully loaded.  To clear the message buffer depress the CTRL and G keys simultaneously.  If the system performs a warm/cold start or the load was not successful, repeat step 14.

f. At menu 1.1, COLD START SYSTEM, option 202.  Enter 1 when prompted.  A cold start takes approximately 1.5 (one and one-half) minutes to complete.

g. At the login screen verify software build XXX.  If not, repeat step 14.

15. Wait five (5) minutes and verify that no additional alarms are present.

16. Install the spare AMSP EEPROM Board in slot 6A3A212 in accordance with Instruction Book TI 6340.35, paragraph 7.3.2.9.

17. At the LDC perform the following:

a. At menu 1.1, TAKE CONTROL, option 101.

b. At menu 1.1, COLD START SYSTEM, option 202.  Enter 1 when prompted.  A cold start takes approximately 1.5 (one and one-half) minutes.

c. At menu 1.1, TAKE CONTROL, option 101.

d. At menu 1.1, TRANSMITTER OFF, option 108.

e. At menu 1.1, SYSTEM TO REPAIR MODE, option 204.

f. At menu 1.2.7, put EEPROM A in LOCK.

g. At menu 1.2.7, RELOAD THE LOCKED EEPROM FROM THE ONLINE EEPROM, option 1.  This takes approximately ten (10) minutes.  Verify in message buffer that the off-line EEPROM was successfully loaded.  To clear the message buffer depress the CTRL and G keys simultaneously.  If the system performs a warm/cold start or the load was not successful, repeat step 17.

h. At menu 1.1, COLD START SYSTEM, option 202.  Enter 1 when prompted.  A cold start takes approximately 1.5 (one and one-half) minutes.

i. At the login screen verify software build XXX.  If not, repeat step 17.  Wait five (5) minutes and verify that no additional alarms are present.

18. Install the original AMSP EEPROM Board in slot 6A3A212 in accordance with Instruction Book TI 6340.35, paragraph 7.3.2.9.

19. In the data processor insert the spare DCD into the right bay of the DCD carrier.  Connect the SCSI cable between the DRPC and the data processor jack labeled DISK DRIVE.  Reboot the DRPC.

20. On the DRPC perform the following:

a. Log on.

b. Single right-click on the Start Button.

c. Single left-click on Explore.  This opens the Windows Explorer.

d. In Windows Explorer, perform the following:

(1) Single left-click on the DCD drive.  The drive letter should be E:.

(2) Single left-click on the File menu.

(3) Single left-click on the DRIVE LETTER option that appears.  Refer to figure 6-7.
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Figure 6-7.  Drive Letter Screen

(4) Single left-click on Format.  Refer to figure 6-8.
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Figure 6-8.  Format Screen

(5) Under the Capacity option, select the largest number.

(6) Under the File System option, select FAT.

(7) Under the Allocation Unit Size option, select Default Allocation Size.

(8) Under the Volume Label option, type NEW VOLUME.

(9) Verify that the box next to the Quick Format option is not checked.

(10) Single left-click on the Start button.

(11) When prompted, single left-click on OK.

(12) Single left-click on the OK button that appears when the formatting process has completed.

(13) Single left-click on the C: drive.

(14) Double left-click on the DCD folder.

(15) Single left-click on the Edit menu.

(16) Single left-click on the Select All option.

(17) Single left-click on the Edit menu.

(18) Single left-click on the Copy To Folder option.

(19) Single left-click on the DCD drive (should be E:) in the window that pops up.

(20) Single left-click on OK.

21. Remove the spare DCD from the DCD carrier.  Remove SCSI cable from DRPC and data processor.  Reboot DRPC.  Close data processor door.  Return the radar to the normal operating configuration.

Figures 6-9 through 6-18.  Reserved

6.5.2 Reserved

6.5.3
Backup Spare EEPROM.  The following procedure provides the method to backup the spare EEPROM with the operational ARSR-4 software build and current NAP and SAF segments to the spare EEPROM.  The following procedure will require a system outage of approximately thirty (30) minutes.

22. Install the spare AMSP EEPROM Board in slot 6A3A212 in accordance with Instruction Book TI 6340.35, paragraph 7.3.2.9.

23. At the LDC perform the following:

a. At menu 1.1, TAKE CONTROL, option 101.

b. At menu 1.1, COLD START SYSTEM, option 202.  Enter 1 when prompted.  A cold start takes approximately 1.5 (one and one-half) minutes.

c. At menu 1.1, TAKE CONTROL, option 101.

d. At menu 1.1, TRANSMITTER OFF, option 108.

e. At menu 1.1, SYSTEM TO REPAIR MODE, option 204.
f. At menu 1.2.7, put EEPROM A in LOCK.

g. At menu 1.2.7, RELOAD THE LOCKED EEPROM FROM THE ONLINE EEPROM, option 1.  This takes approximately ten (10) minutes.  Verify in message buffer that the off-line EEPROM was successfully loaded.  To clear the message buffer depress the CTRL and G keys simultaneously.  If the system performs a warm/cold start or the load was not successful, repeat step 2.

h. At menu 1.1, COLD START SYSTEM, option 202.  Enter 1 when prompted.  A cold start takes approximately 1.5 (one and one-half) minutes.

NOTE

In the following steps XXX will refer to the software version.  This XXX is the shortened version for the software.  For example, A4OC-A02 will be version A02.

i. At the login screen verify software build XXX.  If not, repeat step 2.  Wait five (5) minutes and verify that no additional alarms are present.

24. Install the original AMSP EEPROM Board in slot 6A3A212 in accordance with TI 6340.35, paragraph 7.3.2.9.

6.5.4
Make Data Collection Disk (DCD) Bootable.  The following procedure provides a method to back up the operational ARSR-4 software build and current NAP and SAF segments to the DCD to make it bootable.  The following procedure does not require an outage.

25. At menu 7, MOUNT DISK, option 4.

26. At menu 7.3 save site specific NAP and SAF segments by performing the following:

a. Enter the data entry mode by depressing the CTRL and D keys simultaneously.

b. Type \CFG_SEG <ENTER> for directory path.

NOTE

In the following steps XXX will refer to the software version.  This XXX is the shortened version for the software.  For example, A4OC-A02 will be version A02.

c. Using the arrow keys move down to the file name entry.  Type XXX <ENTER> for file name. (e.g. A07)

d. Enter the command mode by depressing the CTRL and C keys simultaneously.  Once in command mode check the directory and file name as entered in steps b and c.

e. At menu 7.3, SAVE SAP/FAPS TO DISK, option 2.

f. At menu 7.3, SAVE SAFE DATA TO DISK, option 6.

g. At menu 7, PARK DISK, option 5.

27. At the data processor move the data collection disk (DCD) from the left bay to the right bay in the DCD carrier.

28. In the data processor connect the SCSI cable to the jack labeled DISK DRIVE and the SCSI adapter in the DRPC.  Reboot the DRPC.

29. At the DRPC perform the following:

a. Log on.

b. Single right-click on the Start Menu button.

c. Single left-click on Explore.  This opens the Windows Explorer.

d. In the Windows Explorer, perform the following:

(1) Single left-click on the DCD drive (should be E:).

(2) Single left-click on the FREELIST file and depress the Delete key.  Click YES in both windows that appear to confirm the deletion.

NOTE
Ensure that the FREELIST is deleted and not being stored in the recycle bin.

(3) Single left-click on the CFG_SEG folder located on the DCD drive (should be E:).

(4) Locate the XXX.nap and XXX.saf files, XXX represents the current build.  Depress and hold the CTRL key and single left-click on each of the files.

(5) Single left-click on the Edit menu and then single left-click on the Copy option.

(6) Single left-click on the folder SYS_SEG located on the DCD (should be E:) drive.

(7) Single left-click on the Edit menu and then single left-click on the Paste option.  Single left-click YES on all windows that appear.

(8) Single left-click on the a4oc-XXX.nap file and depress the Delete key.  Depress Enter to confirm the deletion.  Single left-click on the a4oc.XXX.saf file and depress the Delete key.  Depress Enter to confirm the deletion.

(9) Single left-click on the XXX.nap file.  Single left-click on the File menu.  Single left-click on the Rename option.  Type a4oc-XXX.nap and depress Enter.

(10) Single left-click on the XXX.saf file.  Single left-click on the File menu.  Single left-click on the Rename option. Type a4oc-XXX.saf and depress Enter.

6.5.5
Backup Software and Maps to Data Reduction Personal Computer (DRPC).  The following procedure provides the method to back up the operational ARSR-4 software build and current maps to the DRPC.  The following procedure does not require an outage.

30. At menu 1.1, TAKE CONTROL, option 101.

31. At menu 7, PARK DISK, option 5.

32. At the data processor move the data collection disk (DCD) from the left bay to the right bay in the DCD carrier.

33. In the data processor connect the small computer serial interface (SCSI) cable to the jack labeled DISK DRIVE and the SCSI adapter in the DRPC.  Reboot the DRPC.

34. At the DRPC perform the following:

a. Log on.

b. Single right-click on the Start Menu button.

c. Single left-click on Explorer.  This opens Windows Explorer.

d. In the Windows Explorer, perform the following.

(1) Single left-click on the C: drive.

(2) Single left-click on the File menu.

(3) Single left-click on the New option.

(4) Single left-click on Folder.

(5) Type DCD and depress Enter.

(6) Single left-click on the DCD drive (should be E:).
(7) Single left-click on the FREELIST file and depress the Delete key.  Click Yes in both windows that appear to confirm deletion.

NOTE
Ensure that the FREELIST is deleted and not being stored in the recycle bin.

(8) Depress and hold the CTRL key and single left-click on the folders MAPS, SYS_SEG and CFG_SEG.  Single left-click on the Edit menu and then single left-click on the Copy option.

(9) Single left-click on the C: drive.

(10) Single left-click on the DCD folder.

(11) Single left-click on the EDIT menu and then single left-click on the PASTE option.  Single left-click Yes on all windows that appear.

6.5.6
Backup Software to Spare Data Collection Disk (DCD).  The following procedure provides the method to back up the operational ARSR-4 software build to the spare DCD from the DRPC.  The following procedure does not require an outage.  If not already done, perform paragraph 6.5.5.

35. In the data processor connect the SCSI cable to the jack labeled DISK DRIVE and the SCSI adapter in the DRPC.

36. In the data processor insert the spare DCD into the right bay of the DCD carrier.

37. Reboot the DRPC and determine if the spare DCD requires partitioning.  During boot observe the DRPC and ensure that the spare DCD is mapped to drive E.

38. Partition and Format a DCD on the DRPC.

a. At the data processor, ensure that the data collection disk (DCD) is in the right bay in the DCD carrier.

b. Log on to the DRPC.

c. Double left-click on My Computer.

d. Double left-click on Control Panel. 

e. Double left-click on Administrative Tools.

f. Double left-click on Computer Management.

g. Single left-click on Disk Management.  It is located under the Storage section.

NOTE
If a “Write Signature and Upgrade Disk Wizard” appears, single left-click on Cancel.  Refer to the figure 6-19.

[image: image17.png]Welcome to the Write Signature
and Upgrade Disk Wizard.

This wizard wies signatures on new disks, and upgrades
emply basicdisks ta dynamic diss.

You can use dynamic disks o create softvare-based RAID
volumes, which can be mirored and stiped or spanned
oioss disks. You can also expand singledisk and spanned
volumes wihout having o resarting the computer

Afer you upgrade a sk, you cannot use eatler versons of
Windows on any volune on that disk.

To continue, cick Nex.

B ot shaw s wizad 3gart

=





Figure 6-19.  Write Signature and Upgrade Disk Wizard Screen

h. Single left-click on Disk 1 on the graphical representation of the DCD.  Refer to figure 6-20.
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Figure 6-20.  Local Disk Screen

i. Single left-click on the Action menu.

j. Single left-click on the All Tasks sub-menu.  Refer to figure 6-21.
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Figure 6-21.  All Tasks Sub-Menu Screen
k. Single left-click on Create Partition.  The Create Partition Wizard will appear.  Refer to figure 6-22.
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Figure 6-22.  Create Partition Wizard Screen

l. Single left-click on Next.

m. Single left-click on Primary Partition.  Refer to figure 6-23.

[image: image21.png]Create Part ard

Select Parttion Type
Yol can speciy what type of patfion to create.

Selectthe e of paiion you wart 0 create:
 Biimay paitio
 Estended patiion
€ Logcaldive

Desciption

A pimay pattion i a volume you create using free space on & basic disk.
‘Windows 2000 and other operating systems can stat from a iy parton.
You can create up tofour piimaiy pattions on a basic disk, o1 you can make.
three piay partions and an extended partion

Bk ==





Figure 6-23.  Primary Partition Screen

n. Single left-click on Next.

o. Verify that value under Amount of disk space to use: is the same value as the Maximum disk space:.  Refer to figure 6-24.
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Figure 6-24.  Specify Partition Size Screen

p. Single left-click on Next.

q. Assign a drive letter.  Select any available letter, this will be the drive letter for the DCD drive.  Refer to figure 6-25.
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Figure 6-25.  Assign Drive Letter or Path Screen

r. Single left-click on Next.

s. Single left-click on Format this partition with the following settings:.

t. Select FAT in the File system to use: field.

u. Select Default in the Allocation unit size: field.

v. Enter New Volume in the Volume Label: field.

w. Verify that the Perform a Quick Format box is not checked.  Refer to figure 6-26.
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Figure 6-26.  Format Partition Screen

x. Single left-click on Next.

y. Single left-click on Finish.  Refer to the figure 6-27.
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Figure 6-27.  Completing the Create Partition Wizard Screen

NOTE
The DCD will now be partitioned and formatted.  This will take a few minutes to complete.

NOTE:

There will be a progress indicator for the percentage completed in the formatting process.  Refer to figure 6-28.
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Figure 6-28.  Computer Management Disk 1 Formatting Percentage Complete Screen

NOTE
Once the formatting is complete, the drive is ready for use. Refer to figure 6-29.
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Figure 6-29.  Formatting Complete Screen

39. Single right-click on the Start Menu button.

a. Single left-click on Explorer.  This opens Windows Explorer.

b. In the Windows Explorer, perform the following:

(1) Single left-click on the C: drive.

(2) Single left-click on the DCD Folder.

(3) While depressing the CTRL key, single left-click on the following folders:  MAPS, SYS_SEG, and CFG_SEG.  Single left-click on the Edit menu and then single left-click on the Copy option.

(4) Single left-click on the DCD drive (E:).
(5) Single left-click on the Edit menu and then single left-click on the Paste option.  Single left-click YES on all windows that appear.

40. Remove the spare DCD from the DCD carrier.  Return the radar to the normal operating configuration.

6.5.7 Saving NAP/SAF Segments to EEPROM.  The following procedure provides the method to back up the NAP and SAF segments to the EEPROM.  The following procedure does not require an outage.
1. At menu 1.1, TAKE CONTROL, option 101.

2. At menu 1.3, ensure that all sector IP modes are in VIP. If changes are required disable the automatic switching to load the changes.  After saving, re-enable automatic switching.

3. At menu 1.2.7, put EEPROM B in LOCK.

4. Select menu ARSR-4 REMOTE MONITORING SYSTEM FUNCTIONS by depressing the CTRL and T keys simultaneously.

5. Backup NAP segment, option 11, BACKUP NON-VOLATILE SAP/FAPS TO PROM.

6. Wait 2 scans and backup SAF segment, option 12, BACKUP SAFE DATA TO PROM.

7. At menu 1.2.7, put EEPROM B in STBY.

6.5.8 Partitioning New DCD.  The following procedure provides the method to partition a new DCD.

NOTES

Perform this procedure only if instructed by the Surveillance Branch, ARSR-4 team.

This procedure requires that you reformat a DCD disk, which will erase all the data on the disk.  Ensure that you do not use a DCD disk from which you need to recover data.

1. Park the data collection disk (DCD) as specified in TI 6340.29, paragraph 3.10.3.


2. At the data processor, place the data collection disk (DCD) into the right bay in the DCD carrier.

3. In the data processor, connect the SCSI cable to the jack labeled DISK DRIVE.

4. Connect the other end of the SCSI cable to the data reduction personal computer (DRPC).

5. Reboot the DRPC.

6. Log on to the DRPC by simultaneously depressing the Ctrl, Alt, and Delete keys.  The user name will be ARSR4.  The password is arsr4.
NOTE

Both the user name and password are case sensitive.  After entering the user name and password, single left-click OK to log on.

7. Double left-click on My Computer.

8. Double left-click on Control Panel.

9. Double left-click on Administrative Tools.

10. Maximize the window.

11. Single left-click on Disk Management.  It is located under the Storage section.

NOTE

If a “Write Signature and Upgrade Disk Wizard” appears, single left-click on Cancel.  (Refer to figure 6-30.)
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Figure 6-30.  Write Signature And Upgrade Disk Wizard Screen


12. Single left-click on Disk 1 on the graphical representation of the DCD.  Refer to figure 6-31.
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Figure 6-31.  Local Disk Screen

13. Single left-click on the Action menu.

14. Single left-click on the All Tasks sub-menu.  Refer to figure 6-32.
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Figure 6-32.  All Tasks Sub-Menu Screen
15. Single left-click on Create Partition.  The Create Partition Wizard will appear.  Refer to figure 6-33.
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Figure 6-33.  Create Partition Wizard Screen

16. Single left-click on Next.

17. Single left-click on Primary Partition.  Refer to figure 6-34.
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Figure 6-34.  Primary Partition Screen

18. Single left-click on Next.

19. Verify that value under Amount of disk space to use: is the same value as the Maximum disk space:.  Refer to figure 6-35.
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Figure 6-35.  Specify Partition Size Screen

20. Single left-click on Next.

21. Assign a drive letter.  Select any available letter, this will be the drive letter for the DCD drive.  Refer to figure 6-36.

[image: image34.png]create Partition Wizard

Assign Drive Letter or Path
Yo can assign a dive leter a1 diive path o a parton

[oye— 2

" Mount this volume at an emply folder that suppots dive paths:

| e

Do ot assign a diveleter o1 dive path

Bk ==





Figure 6-36.  Assign Drive Letter or Path Screen

22. Single left-click on Next.

23. Single left-click on Format this partition with the following settings:.

24. Select FAT in the File system to use: field.

25. Select Default in the Allocation unit size: field.

26. Enter New Volume in the Volume Label: field.

27. Verify that the Perform a Quick Format box is not checked.  Refer to figure 6-37.
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Figure 6-37.  Format Partition Screen

28. Single left-click on Next.

29. Single left-click on Finish.  Refer to the figure 6-38.
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Figure 6-38.  Completing the Create Partition Wizard Screen

NOTE
The DCD will now be partitioned and formatted.  This will take a few minutes to complete.  There will be a progress indicator for the percentage completed in the formatting process.  Refer to figure 6-39.
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Figure 6-39.  Computer Management Disk 1 Formatting Percentage Complete Screen

NOTE

Once the formatting is complete, the drive is ready for use.  Refer to figure 40.
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Figure 6-40.  Formatting Complete Screen
6.5.9 RecRMS Program. The following procedure provides the method to run the RecRMS program.

1. Connect the maintenance data terminal (MDT) cable from the data reduction personal computer (DRPC) serial port to the J-85 in the radar cable junction box (RCJB).  Reboot the DRPC.

2.
From the DRPC, perform the following:

a. Log on.

b. Double left-click on the ProComm Plus icon on the desktop.

3.
ProComm Plus.

c. Verify that ProComm Plus is configured properly to connect as the MDT.  Refer to figure 6-41 below.
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Figure 6-41.  ProComm Plus Terminal Screen

NOTE
The settings on the bottom of the screen, from left to right, should be:  VT-100, Zmodem, direct connect-Com1, 9600, and N-8-1.

d. Verify that ProComm Plus has a connection and is on-line.  Refer to figure 6-42.
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Figure 6-42.  System On-Line Screen

e. Select RecRMS from the drop-down listing under Script File.  Refer to figure 6-43.
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Figure 6-43.  RecRMS Screen

NOTE
This will automatically run the RecRMS program.  The output file is located at C:\Program Files\Procomm Plus\Capture and the file name will be pw#.cap, where the # is the number of times you have run RecRMS.  This task will take approximately forty (40) minutes.

Example:
If this is the first time you have run RecRMS, the file name will be pw01.cap.

41. At completion, single left-click the X button in the upper right corner to exit.

6.5.10 PAS_COLL Program. The following procedure provides on the method to run the passive collection program.

1. Ensure that the Serial Cable running from the Black Box is connected into the SDLC card on the DRPC.

2. Double click on the Passive Collect icon on the desktop to start Passive Collect.

3. To start recording in Passive Collect:  Click Record – Start.  Refer to figure 6-44.
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Figure 6-44.  PasColl Start Dropdown Screen

4. To stop recording:  Click Record-Stop.  Refer to figure 6-45.
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Figure 6-45.  PasColl Stop Dropdown Screen

5. To change the Link Timer:

a. Click Link Timer
b. Change the Link Timer to the desired number of seconds.  Click OK.

Refer to figure 6-46.
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Figure 6-46.  Set Link Timer Screen

6. For help refer to the help section within Passive Collect.
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