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ABSTRACT 
 

Large complex teams (e.g., DOE labs) must achieve sustained productivity in critical 
operations (e.g., weapons and reactor development) while maintaining safety for involved 
personnel, the public, and physical assets, as well as security for property and information.  
This requires informed management decisions that depend on tradeoffs of factors such as the 
mode and extent of personnel protection, potential accident consequences, the extent of 
information and physical asset protection, and communication with and motivation of 
involved personnel.  All of these interact (and potentially interfere) with each other and must 
be weighed against financial resources and implementation time.  Existing risk analysis tools 
can successfully treat physical response, component failure, and routine human actions.  
However, many “soft” factors involving human motivation and interaction among weakly 
related factors have proved analytically problematic.  There has been a need for an effective 
software tool capable of quantifying these tradeoffs and helping make rational choices.  This 
type of tool, developed during this project, facilitates improvements in safety, security, and 
productivity, and enables measurement of improvements as a function of resources expended.  
Operational safety, security, and motivation are significantly influenced by “latent effects,” 
which are pre-occurring influences.  One example of these is that an atmosphere of excessive 
fear can suppress open and frank disclosures, which can in turn hide problems, impede 
correction, and prevent lessons learned.  Another is that a cultural mind-set of commitment, 
self-responsibility, and passion for an activity is a significant contributor to the activity’s 
success.   This project pursued an innovative approach for quantitatively analyzing latent 
effects in order to link the above types of factors, aggregating available information into 
quantitative metrics that can contribute to strategic management decisions, and measuring the 
results.  The approach also evaluates the inherent uncertainties, and allows for tracking 
dynamics for early response and assessing developing trends.  The model development is 
based on how factors combine and influence other factors in real time and over extended time 
periods.  Potential strategies for improvement can be simulated and measured.  Input 
information can be determined by quantification of qualitative information in a structured 
derivation process.  This has proved to be a promising new approach for research and 
development applied to personnel performance and risk management. 
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1.  Introduction 
 
Problem and Needs:  Modern organizations that must be productive in critical operations 
(e.g., weapons and reactors) while maintaining safety (for personnel, the environment, 
and security of assets) are faced with complex decisions and tradeoffs.  It is important to 
enhance productivity, and to identify and efficiently address weaknesses and potential for 
accidents, while adhering to financial and time constraints and maintaining the morale of 
personnel.  It is also required to remain in or come into compliance with laws, 
regulations, and rules.  Degrading effects can be physical or can involve personnel.  
Physical effects are usually satisfactorily addressed by conventional analysis.  Personnel 
effects (including design, establishing infrastructure, management, and operational 
performance) need to be analyzed differently [Ref. 1].  Neither physical nor personnel 
systems can be simply dichotomized into subsystems, because there are interrelations that 
affect functionality and “interferences” that create sometimes-unexpected overall 
degradation [Ref. 2].  Personnel actions are especially difficult to control and predict.  
Decisions that must be made under these conditions involve complex factors that are not 
always clearly tractable.  An analysis methodology and a quantitative analysis tool that 
can account for these factors and can be used as a decision aid is an important 
contribution derived from this project. 
 
Technical Challenges:  There were several technical problems that were encountered in 
constructing the approach used in the project. 
 

1. Many factors are subjective, but must be measured quantitatively.  However, there 
is a large body of research in the area of providing guidance for such metrics.  
Our approach involved relating observed factors to reference values that help 
establish a consistent and easily followed protocol. 

2. Some tradeoffs required measuring weakly related quantities, such as financial 
cost vs. non-monetary impact.  Methods have been previously proposed (e.g., 
Analytic Hierarchy Process [Ref. 3]) that help provide effective but tedious 
comparisons.  We considered similar, but less complex, and possibly more 
effective approaches that were weighed for reference against known approaches 
as part of our validation effort. 

3. Human decisions are influenced by “soft aggregation” (nonlinear accumulation) 
of information.  These aggregations are weighed against “soft” (non-abrupt) 
thresholds.  Any representative mathematical model should reflect the 
nonlinearity of these processes, so we used exponential accumulation and 
comparison. 

 
Technical Issues and Risk:  Although we had confidence in the proposed approach, 
because similar methods had been tested in some limited environments and situations, we 
had not yet fully validated the proposed technique, and so its success was not risk-free.  
However, a substantial degree of validation has now been provided. 
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Impact:  The work provided contributions in the following areas. 
 

1. Technical soundness.  Decomposition by latent effects was shown capable of 
incorporating and measuring factors such as fear, culture, and motivation; the 
assessment also included the dynamics of subsystem relations in a systemic 
decision-aid model. 

2. Aggregation.  Financial, environmental, security, personnel and team-based data 
were combined using soft aggregation mathematics, accounting for dependence, 
and were used to compare to soft sigmoid thresholds.  

3. Uncertainty.  Uncertainty concerning productivity, cost, time, and long-term 
effects was quantified, using possibilistic mathematics. 

4. Rankings.  Decisions and resource allocation were shown capable of being guided 
by rankings of potential input values and strategies. 

5. Early alerts.  Propositional-logic-based real-time alarms and pro-active trend-
based indicators were derived. 

6. Importance and Sensitivity.  The contribution of input data to overall assessment 
was measured as a means of information filtering and resource allocation. 

7. Simulations.  Dynamic scenarios were utilized to evaluate tradeoffs, and were 
also shown to be useful for personnel awareness. 

8. Forensics.  Lessons were derived from history and postulated scenarios. 
 
Technical Approach and Results:  This project was intended to help manage risk and 
improve personnel performance.  It followed a top-down system-analysis strategy, 
recognizing that the particular project thrust was part of a more general problem.   Fig. 1 
shows the overarching structure, with risk management indicated on the left and risk 
analysis on the right. 

 
Assess external 
requirements

Assess threats, 
consequences, 
vulnerabilities

Assess normal, 
degraded, 
emergency 
operation

Perform business 
cost/benefit analysis

Assess derivative 
requirements

Implement, test, 
experience

Incorporate 
experience

Top-down 
decomposition, 

tracking 
interaction

Determine/prioritize 
data required

Obtain data

Bottom-up 
aggregation, 

tracking 
interaction

Accept
residual risk  

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 1. Overarching Approach Structure 
 

This approach includes requirements, many of which are dynamic, under expectations for 
normal, degraded, and emergency operation, and takes into account the results of the 
threat analysis and resource limits.  The basic structure for analysis, the “Markov latent 
effects” contribution to that analysis, the role of expert elicitation in gathering input data, 
the requirements for software processing, and expected results are addressed below. 
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Decomposition is useful in analyzing complex problems, providing that interactions 
among the subsystems are included [Ref. 4], e.g., for latent effects.  The information 
necessary for the variable inputs to the proposed analysis is derived from a latent effects 
system decomposition.  This approach is taken because many forensic investigations of 
our own and of others [Ref. 5] have indicated that root causes are frequently not the most 
immediately obvious ones, but often lie relatively hidden in factors such as culture, 
commitment, and regulatory and financial constraints.  For example, many activities 
follow a build-up of latent influences (from lower left to upper right) as shown at a high 
level in Fig. 2. 

 
 
 

......

......

......
Multiple gradated 

influences

 

 
 
 
 
 

Figure 2. Latent Effects Structure  
 

Decomposition modules are constructed by first introducing the most fundamental 
“fixed” factors (financial limits, legal requirements), using these to develop a “culture” of 
behavior, then considering how an activity is organized, addressing the activity itself, and 
examining “lessons learned” in a cyclic structure that feeds back into the original 
environment.  Inputs to decomposition modules are “weighted” (values are multiplied by 
the weights).  This is similar to a weighted sum, but we used “soft aggregation”, complete 
with possibilistic uncertainty functions [Ref. 6].  An example soft aggregation weighted 
sum is given in Eq. 1. 
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where the xi are the individual inputs to each module, the yj are the latent effects inputs 
from prior modules, the wi and vj are the corresponding weights, and y is the module 
result.  The form of soft aggregation described by Eq. 1 and its inverse can be positive or 
negative, as shown in Fig. 3. 
 
Some of the terms in the mathematics require non-latent (conventional) decomposition; 
for others, a hybrid decomposition is appropriate.  All of these types of decompositions 
have appropriate mathematical properties (e.g., the result is the same as each input if all 
inputs are equal, regardless of weights, and it is no greater than the maximum input and 
no less than the minimum input, regardless of weights).  An important feature of soft 
aggregation is that all results are guaranteed to be greater than zero and less than one. 
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Figure 3.  Depiction of Soft Aggregation 
 

The results obtained as module outputs are an aggregate measure of the combined 
influence of all of the variables.  For example, a company’s “productivity” could be 
measured by its scientific accomplishments, its personnel morale, its operating safety, its 
environmental impacts, its asset security, and its future projections.  In order to consider 
changes in the safety and security environment, scenarios can be simulated prior to their 
occurrence.  In order to do this, several metrics are helpful.  Trends-tracking helps 
identify subtle changes and projected effects.  Importance metrics help rank variables by 
their contribution to success.  Sensitivity metrics help rank variables according to the 
cost-effectiveness of overall improvements expected due to improvements in individual 
variables.  Early alerts are logic-based indicators that call attention to combinations of 
effects that may have otherwise unexpected impact. 

 
In order to be useful in analysis, the qualitative metrics must be accompanied by 
guidance criteria.  These must be derived in such a way as to specify relevant data that 
are feasible to obtain.  The process must also be repeatable; it must be assured that 
similarly knowledgeable people seeing the same situation would record similar (not 
necessarily exactly the same) results.  All of this (including work process guidance and 
derivation strategy) is part of a data-availability analysis, which was provided during this 
project.   

 
Creativity and Innovation. Several features of the project approach are unique and yet 
based on a firm foundation.  These include: 

 
1. The analysis structure helps understand the human process, including latent 

factors such as fear, lack of full disclosure, “brainwashing”, and dedicated 
motivation.  This is a promising approach to the previously unsolved problem of 
estimating likelihood of types of performance, safety, and security failures. 

2. The latent effects decomposition tied to a mathematical analysis helps in 
understanding processes, interrelating factors, accounting for dependence, and 
aggregating inputs into meaningful decision aids. 

3. The expert elicitation process blends inputs from operations “owners” with more 
global information of which they may not be aware. 
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4. Possibilistic uncertainty processing allows appropriate representations of 
subjective uncertainty and aggregation of that uncertainty in the latent effects 
structure.  This processing also blends through hybrid analysis with objective 
data, where they are available. 

5. The combination of “scoring” risk of various types of problems, along with trends 
and early alerts allows for a realistic global view of productivity, safety, and 
security impact. 

6. The business-oriented top-down system process for subjecting requirements and 
responses to cost-benefit processing under normal, degraded, and emergency 
conditions also is unique. 

7. The method addresses problems of varying scale, e.g., a single operation or an 
entire organization. 

 
Milestone Summary:  The planned milestones were all met: 
 

1. Construct mathematical models applicable to safety- and security-critical 
operations, including the involved personnel, organizations, and management. 

 
The activity was focused on five main thrusts along with some less intense 
treatment in one or two other areas.  The choices for emphasis were: 
personnel performance and evaluation, management performance and 
evaluation, organization performance, team performance, and organization 
safety posture. 

   
2. Decompose the operation factors into analyzable latent effects structures, chained 

to show salient effects. 
 

In doing this, consideration was given to game theory, dissipative 
sustainability analysis, Unique Signal communication, and various forms 
of entropy theory. 

 
3. Acquire a preliminary information base on the current status of the selected 

critical SNL projects. 
 

The selections were filtered down to three that were the most pertinent to 
the project and also feasible under the time and resource constraints.   

 
4. Develop and test expert elicitation methods for potential information needs and 

for the consequences of changes. 
 

This part of the project focused on how mathematical inputs could be 
derived from objective data and expert elicitation.  Consideration was also 
given to how outputs could be effectively portrayed. 
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5. Develop criteria for judging degree of success of the project, so its value can be 
assessed based on test cases. 

 
This effort required validation metrics, since we had to show if the 
methods developed were effective and useful. 

 
6. Develop prototype software for processing the data gathered in a Markov chained 

latent effects structure with soft aggregation information processing. 
 

Bob Roginski, retired Sandian, was placed under contract for software 
development.  His experience was valuable in implementing the software 
routines necessary for this approach.   

 
7. Construct several test cases that could be used to test model validity. 

 
In construction of the test cases, we showed value added, first to Division 
6000, second to Sandia National Laboratories, third to DOE, and fourth to 
the scientific community in general. 

 
8. Assess results of the test cases against the criteria for success. 

 
To do this, we demonstrated the value of the project in a variety of ways 
falling into three types of tests: exercising the methods in job-related 
functions, testing three types of organizational applications, and 
conducting wide peer evaluation.  Based on these approaches, a decision 
was made that the work achieved its objectives. 

 
9. Demonstrate validation of the concepts and usefulness for key applications. 

 
The validation is demonstrated in Sections 3-5.  This validation included 
peer assessment, user feedback and comments, and demonstrated 
operational improvements. 

 
10. Write a report summarizing the results obtained.  

 
This report meets the requirements for an LDRD report, and is intended to 
document the work in a way that will make future duplication 
unnecessary.  Various interim papers were also written (see Section 3). 

 
Summary of Accomplishments 
 
In summary, high level mathematical models were constructed for personnel, 
management, organization, and team performance and assessment, for organization safety 
and environment posture, and for specific application to personnel performance research. 
The operational factors were decomposed into analyzable latent effects structures, 
chained to show the specific contribution of latent effects to the overall operation. Input 
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categories for these structures were determined, and a structured expert elicitation 
guideline was developed to help obtain particular input values.  These values were 
combined using soft aggregation analysis in order to obtain scores for each module.  
Importance and sensitivity metrics were determined in order to rank the inputs in terms of 
contribution to overall value and overall payoff for improvements to particular inputs.  
Various demonstrations were developed in order to simulate the effects of human 
motivation on overall results.  Computer simulations were run and the results were 
compared to a Markov latent effects analysis in order to help validate the latent effects 
approach.  
 
A particular line of research on personnel and team performance was undertaken.  This 
resulted in the production of five related papers (see Appendices A.1 through A.5).  One 
of these papers has been published; the other four companion papers are under 
consideration for completing the publication of the five-paper sequence (in the  
Journal of System Safety). 
 

2.  Related Research Papers 
 

Five papers were written following a sequence of productive research goals.  The 
motivation for each of the papers and a short summary of each is given here; the 
complete papers are reproduced in Appendices A.1 through A.5. 
 
The motivation for the papers was derived from some of the concepts being explored in a 
book under preparation by Rush Robinett III [Ref. 7].  The basic concepts that had to be 
combined are illustrated in Fig. 4. 

Top-Down 
Decomposition 
(John Covan)

Subsystem relations 
Interferences

Energy/Infrastructure 
Plan (Margie Tatro)

Sustainable surety, path 
toward future goals

Accident 
Investigations 

(James Reason)
Culture

Latent effects

Risk Analysis (Tim 
Ross)

Subjective processing
“Soft” inputs

Unique Signal 
Processes (Curt 

Mueller)
Information patterns

Non-ambiguity

Robotics, People 
(Rush Robinett)

Distributed decentralized 
systems, people in 

collectives, family context, 
fear vs. passion, game 

theory

Error-Protection 
Codes (Larry 

Dalton)
Entropy metrics

Information coding

 
 

Figure 4.  Contributing Constituents to Project 
 

The constituents included results of accident investigations (e.g., [Ref. 8]), Unique Signal 
methods derived from the nuclear weapons program (e.g., [Ref. 9]), work in error-
correcting codes (e.g., [Ref. 10]), top-down system decomposition (e.g., [Ref. 11]), 
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subjective risk analysis concepts (e.g., [Ref. 12]), organization mission planning (e.g., 
[Ref. 13]), in addition to the synergistic teaming concepts in Ref. 7.  The general 
developmental strategy used is illustrated in Fig. 5. 
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Figure 5. Illustration of the Strategy for Developmental Research 

 
The strategy was aimed at working with individuals to improve their productivity, 
morale, and teaming contributions.  This required a focus on communication (lower left 
of Figure 5), where contributions were required in synergistic combination, with 
contributions from strategic communication effects (utilizing Unique Signal concepts), 
along with recognition and utilization of latent effects.  Since performance metrics were 
desired, entropy concepts were used to provide a basis for measuring degree of success.  
Fear and game-playing were identified in Ref. 14 as specific effects that could be 
detrimental, so these were introduced (lower right of Fig. 5).  It had been found that these 
could be overcome by latent effects derived from training, so game theory and latent 
effects were applied and a strategy was derived for dealing with and altering the 
detrimental effects.   It was obvious that management strategies were a necessary 
contributor to influencing changes, so this was included (upper right part of Fig. 5), 
including the influence of latent effects and systems of rewards and redirection.  The 
focus was on what could be called the “engineering design” of optimum individuals, 
along with utilization strategies for non-optimum individuals (center of Fig. 5).  All of the 
factors studied were dichotomies, in that balancing factors that would serve good or 
detrimental purposes was required.  Since synergy was also identified in the balancing 
process, resolution of these dichotomies was necessary in order to tie the concepts 
together.  Based on the illustrated strategy, development of five papers on the five general 
concepts brought out by the above discussion was pursued. 
 
Structured Communication and Collective Cohesion Measured by Entropy [Ref. 15].  
Since interpersonal communication is one of the most essential contributors to company 
productivity, quality, and operational safety and security, this was identified as an 
important research topic.  The paper outlines a structured approach that has the potential 
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to improve communication and which is mathematically analyzable.  The strategic 
approach is based on contributions of latent effects modeling and Unique Signal 
principles. An important contribution is a method for identifying quantifiable units of 
interpersonal information along with their specific benefits to each concerned party and 
to the collective aggregation of communicating parties.  The measurement of the 
processes’ quality is facilitated by the use of entropy-based metrics.   
 
Analyzing and Overcoming Fear in Personnel Performance and Interpersonal Interactions 
[Ref. 14].  There have been many indications that “fear” is an important impediment to 
personnel performance and the interpersonal interactions that are essential to teams, 
organizations, and other collective efforts.  This paper addresses methods for overcoming 
detrimental fear.  First, the “latent effects” that can encourage counterproductive 
tendencies are described.  Then, some of the salient effects are noted, identification of 
fear is considered, and fear is established as a “root cause” of performance shortcomings.  
Corrective measures are addressed through identifying how humans process stored and 
real-time information and by applying “game theory” for helping to understand 
interactive effects.  Additional understanding and validation of the subject is facilitated 
by description of a processing and an analysis structure. 
 
Managing Safety into High Consequence Organizations (with Supporting Analysis) [Ref. 
16].  One of the primary interests of the research was to describe demonstrated safety-
relevant weaknesses and successes (some potential) in the management of high 
consequence organizations, and to derive an analysis approach that helps assess and 
guide improvement of organizational performance and management.  Management of 
personnel requires detailed knowledge of competitive and cooperative motivations. The 
modes used by management to reward personnel can have a significant effect on 
productivity. We developed a game that illustrates the potential effects of rewards. 
Analysis of the results adds validation to the results of the game. 
 
Engineering Optimum Individuals [Ref. 17].  This paper demonstrates methods for 
assessing and improving personnel productivity through focus on the desirable (and 
inherent) characteristics of individuals.  Although skilled management, facilitated 
communication, and structured strategies are essential to productivity, the most important 
factor is shown in this paper to be individual behavior.  Characteristics of optimum 
individuals are examined, the contribution of individuals to collectives is addressed, 
methods for enhancing the contribution of individual performance to collective goals are 
proposed, strategies for improving the utilization of sub-optimal individuals are 
developed, and a quantitative analytical structure is derived. 
 
Deriving Sustainable Ordered Surety by Overcoming Persistent Disorder Pressures [Ref. 
18].  The fifth paper was the most global of the series of five.  A large number of 
interrelated factors in our daily lives involve surety (safety, security, and functionality, all 
with sustainability).  However, there are opposing (threat) factors. Strategies for dealing 
with the evolving and diverse factors that can contribute to surety and can detract from it 
are important in a variety of enterprises, such as national energy policy, national defense, 
homeland security, business operations, and personal collectives, such as families.  This 
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paper derives an innovative risk analysis structure for surety by considering technical and 
social factors that create diverse pressures and dichotomies.  Based on the derived 
structure, a strategic surety approach involving a variety of effects is developed.  An 
analytic treatment helps quantify the potential success of the approach. 
 

3.  Personnel Performance in Various Contexts 
 
Personnel performance was a particular focus of the overall project.  The contexts 
involved were performance as an individual entity, execution of management 
expectations, participating in team activities, helping to carry out specific operations, and 
general organizational contributions.  We investigated individual personnel performance 
factors, examined interactions between individuals and their peers, between individuals 
and their management, inter-management interactions, team synergy, and overall 
organization performance based on individual contributions.  The basic key to all of these 
was the latent effects structure discussed earlier and shown at a high level in Fig. 2.  A 
more detailed basis is shown in Fig. 6. 
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Figure 6. Global Latent Effects Strategy 

 
In this diagram, some of the conditions that are difficult to change (termed part of the 
external environment) are shown at the lower left.  Within these, an internal strategy is 
developed, based on both of these, implementation is undertaken, and from these, 
operation is undertaken.  Various operational missions can be assessed, individually, or in 
combination.  All of this is subject to evaluation and feedback. 

 
High Level Markov Latent Effects Model for Personnel Performance and Assessment:  
The intent of the model developed for personnel performance and assessment was to test 
a vehicle for communication between management and personnel regarding personnel 
performance and assessment.  The model used was a Markov Latent Effects Model [Ref. 
12], diagramed in Fig. 7.  There are five modules shown, beginning with “Self 
awareness,” continuing to “Personal culture,” then to Team interaction,” all of which 
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contribute to “Execution,” which results in a “Performance” metric. Feedback is derived 
through “Lessons learned,” which also provides a measure of “Prognosis.” 
 
The aggregation of input values is similar to a weighted sum, but we use “soft 
aggregation”, complete with possibilistic uncertainty functions [Ref. 6].  An example soft 
aggregation weighted sum was given in Eq. 1. 
 
Guidance on the meaning of the numeric values and space for numeric entries was 
developed, and a summary is provided in Table 1. 
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Figure 7.  Markov Latent Effects Model for Personnel Performance Assessment 
 

Table 1.  Input Guidance 
 
The general guidance for all inputs is: 
 

• If there is no apparent recognition of the attribute, or if the person appears to 
attach no importance to it, an appropriate entry is in the range of 0 to 0.1. 

• If there is minor recognition of the attribute, or if the person appears to attach 
minor importance to it, an appropriate entry is in the range of 0.1 to 0.3. 

• If the recognition of the attribute is about average, and if the person appears to 
achieve the attribute with average success, an appropriate entry is in the range of 0.3 to 
0.7. 

• If the recognition of the attribute is somewhat above average, or if the person 
appears to achieve the attribute with somewhat above average success, an appropriate 
entry is in the range of 0.7 to 0.9.  

• If the recognition of the attribute is outstanding, and if the person appears to 
achieve the attribute with outstanding success, an appropriate entry is in the range of 0.9 
to 1.0. 
 
This model was tested on a selection of Management and staff member personnel, where 
each entered their view of what the scores should be.  This provided an opportunity for 
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discussing differences, which generally helped each better understand the other’s views.  
The software was also used to rank all inputs (based on the values entered by each 
individual) on the basis of “Importance” (contribution to the overall result) and 
“Sensitivity” (most effective impact if improved).  These rankings provided further 
opportunities for discussion. 
 
Another model was constructed as an assessment tool for management performance.  
This is shown in Fig. 8. 

 
Figure 8.  Model for Management Performance Assessment 

 
The management model was also exercised in various applications, including 
management assessment by staff, and management assessment by various levels of 
management personnel. 
 

 
Figure 9.  Organization Latent Effects Model 
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Several organization models were also constructed.  One of these is shown in Fig. 9.  
 
This organization model was used to assess the operation of a particular organization.  
Other models were used in the three test cases described in Section 5. 
 
Various team latent effects models were developed for application to some teams that 
operated differently from most organizations.  An illustration of one of the team models 
is shown in Fig. 10. 
 

Figure 10. Example of a Team Latent Effects Model 
 

Personal, public, and environmental safety was also addressed by a latent effects model, 
shown in Fig. 11.  This was similar to ES&H assessment, but was more comprehensive.  
This was also part of the modeling done for the three operations described in Section 5. 

 
Figure 11.  Latent Effects Model for Personal, Public, and Environmental Safety 
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A combination model was also designed and exercised.  A high level indication of the 
model is shown in Fig. 12. 

 
Figure 12.  Structure of Combination Latent Effects Model 

 
All of the models developed were implemented in software, and user manuals were 
prepared.  Two of the user manuals are in Appendix B.1-2. 

 
4.  Publications and Presentations 

 
Validation of the effectiveness of the research approach and results was obtained in three 
major ways.  The first contribution to validation was the verbal endorsements obtained 
from the participants in the personnel evaluation exercises described in the previous 
section.  The second contribution was the results of the test cases described in the next 
section.  The third contribution to validation is the peer acceptance of the research 
concepts as expressed through peer-reviewed publications, a patent, and invited 
presentations.  These are documented in this section. 
 
Publications of Papers in Journals   
 
1.  Cooper, J. A., “Soft Markov Chain Relations for Modeling Organization Behavior,” 
Risk Decision and Policy Journal, Cambridge University Press, Vol. 9.1-12 (2004). 
2.  Tidwell, Vince, J. A. Cooper, and Consuelo Silva, “Threat Assessment of Water 
Supply Systems Using Markov Latent Effects Modeling,” American Society of Civil 
Engineers Journal of Water Resources Planning and Management, June 2005. 
3.  Cooper, J. A., and Rush Robinett III, “Structured Communication and Collective 
Cohesion Measured by Entropy,” Journal of System Safety, July-August 2005. 
 
[Four other papers have been submitted for publication and are under review by journal-
selected peers.] 
 
Patent
 
1.  Cooper, J. A., and Paul Werner, “Latent Effects Decision Analysis,” U.S. Patent No. 
6,782,372 B1, August 24, 2004. 

Management

Personnel

Teams

ES&H

Organization
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Invited Presentations 
 
1.  Cooper, J. A., “A Method of Enhanced Estimation of Extreme Hazards,” Warhead 
Hazardous Environment Protection U.S.-Russian Workshop, September 30, 2004. 
2.  Cooper, J. A., “Management Strategies and Analyses for Safety in High Consequence 
Operations,” NASA Contractors Safety Forum, February 22, 2005. 
3.  Cooper, J. A., “Extensions to Conventional Safety Analysis,” Sixth Annual Tri-Lab 
(LLNL, SNL, and LANL) Engineering Conference, September 13, 2005. 
 
Peer-Reviewed Conference Presentations and Proceedings Publications  

 
1.  Cooper, J. A., Ron Pedersen, Susan Camp, and Rush Robinett III, “Managing Safety 
into High Consequence Operations (with Supporting Analysis),” International System 
Safety Conference, Providence, RI, August 2004. 
2.  Cooper, J. A., and Rush Robinett III, “Productivity/Reward Game Demonstration,” 
International System Safety Conference, Providence, RI, August 2004. 
3.  Cooper, J. A., “Soft Markov Chain Relations for Modeling Safety Management,” 
Probabilistic Safety Assessment and Management and European Safety and Reliability 
Association Joint Conference, Berlin, Germany, June 2004. 
4.  Tidwell, Vince, J. A. Cooper, Consuelo Silva, and Sariah Jurado, “Threat Assessment 
of Water Supply Systems Using Markov Latent Effects Analysis,” EWRI (ASCE), June 
2004. 
4.  Cooper, J. A., “A Mathematically Guided Strategy for Risk Assessment and 
Management,” SAFE [Safety Analysis] Conference, Rome, Italy, June 2005. 
5.  Cooper, J. A., and Rush Robinett III, “Safety-Relevant Interpersonal Communication 
Strategy and Metrics,” International System Safety Conference, San Diego, CA, August 
2005. 
 
[One other conference paper has been submitted and is under peer review.] 
 

5.  Test Cases 
 

This section describes applications of the analysis methods developed or refined as part 
of this project. These test cases were performed to gather “real world” experience to 
critique the methods and intents of the techniques used. Because the analysis was 
attempted on ongoing projects, detailed reports are being supplied only to the involved 
organizations. This section describes the projects more generally, with the intent to 
contrast their individual aims and differences. 
 
We chose three distinct projects for analysis; we shall call them “Facility Operations,” 
“Safety Planning Documentation Development,” and “Contractor Operations Control.” 
We describe each separately before contrasting them. 
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The Contractor Operations Control project is for a group overseeing a major contractor 
activity at Sandia National Laboratories.  Each of several activities has a prime contractor 
and several subcontractors. Some of the subcontractors are “8A” contractors, meaning 
that they receive some amount of favoritism intended to encourage minority persons to 
enter into, and succeed in business.  Because of their relative inexperience, some of these 
workers are at greater risk of injury to themselves or others.  All in all there are thousands 
of non-Sandians doing every type of work ranging from foundation work to structural 
work to electrical, plumbing, and many other trades necessary (for example) for 
laboratory or office building construction. During mid- or late stages of such projects, 
many trades are working in proximity to one another. These projects present special risks 
tracing to cultural, procedural, and temporal factors. The overseers must allocate limited 
funds to control these risks in a manner that does not unduly impact overall cost and 
schedule for a product that is key to the future of the laboratories.  It is important that 
both real-time and latent risks are controlled: real-time risks can impact workers or 
bystanders during construction; latent risks can impact future occupants and others after 
construction and during occupation and residency. Accurate records of “as-built” 
construction are important for controlling latent risks. 
 
The Facility Operations project is for a group having more of an R&D focus. This group 
works simultaneously on numerous distinct projects that are more often of a 
developmental nature but occasionally test-result oriented.  As is the case with many 
R&D groups, the typical worker may labor not only in his/her specialty, but temporarily 
in other capacities as may be called for in the midst of a project.  Priority demands for 
various projects may be shifted by accidents occurring within the funding industry.  Most 
projects are pursued concurrently within one large, interconnected work area.  Most 
projects receive guidance or advice from persons outside the core group—either other 
Sandians, contractors, or government entities—all associated with the funding industry.  
Latencies may occur within a single project or result from interferences with other 
collocated and concurrent projects. 
 
The Safety Planning Documentation Development project supports mission success for 
several local and remote high consequence Sandia facilities.  This is accomplished by 
helping to demonstrate their continued readiness for safe operation to both the 
Laboratories and regulators.  Continued readiness is demonstrated in a number of ways 
including identification of hazards and their control through positive measures, formal 
documentation of these efforts, and independent assessment of the documentation and 
physical preparedness to operate safely. 
 
Demonstration of preparedness is repeated periodically but takes on extra importance 
during significant facility modification and before its return to operation. Consistency is 
assured by using a single clearinghouse for these activities; such disparate facilities as 
radiation chambers, rocket launchers, centrifuges, and microcircuit fabs must interact 
with a common set of project representatives.  
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Long-standing latencies have hindered attempts to improve preparedness. These include: 
• a history of outdated management and worker culture “stuck” in a loosely-

regulated past 
• poor records of infrastructure 
• loss of corporate memory (retirement or other turnover of knowledgeable 

workers) 
• latent design error 
• latent construction error 
• lack of change control 

 
Each individual report to the involved organizations will be structured in a top-down 
fashion to be maximally useful to the project owner. The structure will clarify what we 
knew—or assumed about—the project so as to better describe the model structure, 
parameters chosen, and lessons learned from running the model. Each report will begin 
with the following topical discussions to help clarify our understanding of the project: 
 

• Project Mission—includes statement of the required function as well as 
description of positive measures to assure success and discourage failure. 

 
• Upsides of Project Success—hard and soft benefits of getting it right, including 

benefits to the nation, the NWC or Sandia. 
 

• Downsides of Project Failure— hard and soft negative consequences of getting it 
wrong, including heads rolling, increased laboratory oversight, loss of public 
confidence, increased lawsuits, lost funding, etc. 

 
• Stress Environments(soft focus)—includes management pressure, game-playing, 

information-filtering, brainwashing, public sentiment, schedule and cost pressure 
 

• Latencies—includes mostly soft factors that influence a project positively or 
negatively. For example the latency can act currently, as something that occurred 
years ago but is now hindering a project. Or the latency might act in the future, as 
a well-planned or well-formed current act that can enable a more positive 
outcome in the future. 

 
6. Conclusions 

 
This project resulted in compelling evidence that the subtleties of personnel, team, and 
organization performance were amenable to quantifiable mathematical analysis.  The 
innovative blend of top-down business-oriented decomposition, latent effects, Unique 
Signal strategy, game theory, fear redirection, and dichotomy resolution were keys to the 
validated success of the project. 
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Abstract 
 
Interpersonal communication is an essential contributor to company productivity, quality, 
and operational safety and security.  This paper outlines a structured approach that has 
the potential to improve communication and which is mathematically analyzable.  The 
strategic approach is based on contributions of latent effects modeling and Unique Signal 
principles. An important contribution is a method for identifying quantifiable units of 
interpersonal information along with their specific benefits to each concerned party and 
to the collective aggregation of communicating parties.  The measurement of the 
processes’ quality is facilitated by the use of entropy-based metrics.  A latent effects 
structure relating various forms of entropy is developed in order to derive an overall 
interpersonal communication analysis.  An example is shown to demonstrate the 
concepts. 
 
Introduction 
 
Interpersonal communication is essential for the success of large organizations and as a 
way to motivate personnel toward continuously improving performance.  The 
implications are direct for company productivity, safety, security, and quality.  This paper 
addresses strategic methods that can be used to improve communication and metrics that 
can measure success or failure.   
 
An example scenario will be used to help lay a foundation.  Consider two people who 
contemplate going into business together, for example to purchase and operate an almond 
orchard.  In order to succeed in the face of uncertain potential threats and risks, the two 
people should be well matched in that their business interests, business philosophy, 
business skill, management philosophy, and amount of passion and drive are compatible 
and/or complementary.  They should have similar levels of risk aversion and respond 
similarly to business-related stress.  They should be mutually supportive and neither can 
have a tendency to deceive the other or to let the other down.  They should have similar 
short-term and long-term expectations.  They should be willing to respond similarly to 
external effects (e.g., damaging weather, water shortages, crop diseases, market 
downturns).  They should be able to build trust in each other.  They should have similar 
expectations of business exit strategies, should that become necessary.  
  
Sandia is a multiprogram laboratory operated by Sandia Corporation, a Lockheed Martin Company, for the United 
States Department of Energy under contract DE-AC04-94AL85000. 

                                                 
1  Senior Scientist, Airworthiness Assurance Department, Sandia National Laboratories, Albuquerque, NM 
2 Deputy Director, Energy, Infrastructure, and Knowledge Systems, Sandia National Laboratories, 
Albuquerque, NM 
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Such matches are not likely to occur by accident, but they can be made much more likely 
by a strategic directed effort over a period of time.  Planting early seeds that can result in 
later productive results is a manifestation of latent effects.3  Information-gathering effort 
over time can help build a common basis or reveal if this is not possible.   
 
As a common context for communication is developed, essential information can be 
exchanged.  Each person needs to derive supporting information about the other.  It is 
important for each to understand the other’s basic views and approaches, to know that 
there will not be devastating surprises brought to light, and to know how the other 
responds to stress.  Obtaining these sorts of data is not often as direct as asking a question 
and listening to the answer, although that can be a contributor.  Some information can 
come by strategic application of various forms of discussion, some information can come 
from other people, and some can come from observation of responses to planned or 
unplanned situations.  These forms of information may appear unpredictable, but they can 
be part of an overarching strategy.  As the information aggregates, each piece of 
information is treated as new and useful (memory of previous data is not used to suppress 
importance).  This form of information sending and receiving is termed Unique Signals. 
 
As the latent effects and Unique Signal information exchanges take place, interpersonal 
communication effectiveness generally improves.  When crucial business decisions must 
be made, often quickly and under off-normal stress, there is more likely to be effective 
communication between the partners with minimal chance of obfuscation or 
misunderstanding.  This can be termed a low entropy communication, which opens the 
door to quantifiable metrics. 
 
The concept of “entropy” serves as a basis for measuring interpersonal communication 
problems.  Entropy is familiar to most technical personnel who have studied 
thermodynamic and/or electronic communication processes.  Thermodynamic entropy 
generally increases as the available energy and organization in the known Universe 
dissipate.  This form of entropy becomes a measure of dispersion, or disorder.  The 
Second Law of Thermodynamics states that the entropy of the Universe will continue to 
increase.  However, the presence of life, with its attendant cellular organization, 
information accumulation, and skills development, is in temporary opposition to the 
overall order decrease.  For each individual, beginning with apparent disorganization of 
basic cells and DNA, entropy decreases to a virtual minimum during the prime of life, 
until aging begins to relentlessly increase entropy, finally resulting in death.  A general 
plot of the development and degradation of a living organism’s cellular (and in some 
ways intellectual) “order” is shown in Fig. 1.  Individuals, collective teams, and 
civilizations can counter entropy by producing exergy [Ref. 1] (a measure of the ability 
of an entity to do work), information, learning, skills, and strategies.  All of these are 
ways in which the tendency of entropy to increase can be at least temporarily reversed. 
   
 
 

                                                 
3  Italicized terms will be further explained later in the paper. 
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Time  

 
Figure 1.  Depiction of Human Cellular Order 

 
“Communication entropy” was developed by Claude Shannon [Ref. 2] to relate the 
probabilities of communication entities sent over a communication channel to 
“uncertainty,” with higher entropy measuring higher uncertainty about what entities 
might appear on the channel.  Weaver [Ref. 3] equated high entropy with high 
“information.”  This viewpoint has caused some confusion in the literature [e.g., Ref. 4], 
because it appears that information requires “organization,” which should relate to low 
entropy.  We claim to have unraveled this confusion by noting that Weaver’s assertion 
was based on the transmitter’s (originator’s) viewpoint, which is different from the 
receiver’s.  The transmitter has a high measure of information available if it has complete 
freedom of choice (no restrictions) among information entities (high entropy).  The 
receiver has a high measure of entropy if any received information entity is equally likely 
(i.e., there is nothing noteworthy about the reception).  This means that high entropy is an 
attribute for a transmitter, and low entropy is an attribute for a receiver (an apparent 
“zero-sum” situation).  These concepts are a basis for the development in the paper. 
 
Because thermodynamic entropy and communication entropy both measure a quantity 
associated with disorganization, it is apparent that the two can be related.  Reif [Ref. 5] 
and Frieden [Ref. 6] are authors who have demonstrated the basic relationship between 
thermodynamic entropy and communication entropy mathematically.  The basis for this 
development was the exponentially distributed probabilistic nature of available 
thermodynamic states available for a system containing particular energy levels.  The 
result shows that: 
 

∑−=Ω=
r

rr PPkkS lnln                                             (1) 
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where Ω is the number of system states containing particular levels of energy, k is a 
constant, and Pr is the probability of states at the rth energy level.  The r probabilities, 
(which can analogously represent communication entities) must sum to one.  The natural 
logarithm results from the exponential distribution.  A logarithmic relationship is 
essential to all expressions of entropy.   
 
Entropy changes have a reversible and an irreversible component, as shown in Eq. 2. 
 

SdSddS ie +=                                                       (2) 
 
In a system such as that shown in Fig. 1, there can be energy derived from matter, such 
that the entropy change represented by the first term is negative, and there can be non-
equilibrium over a period of time.  However, the change represented by the irreversible 
entropy term is positive, so that entropy will eventually increase.  It is the time dynamics 
that allow human ordering to be achieved.  The implications of the above associations 
will be addressed subsequently. 
 
Another nuance of communication involves social interaction as a potential basis for later 
communication.  Consider two4 people who participate in various activities together, 
such as playing sports, attending school or church, dining, discussing weather, health, 
family, etc.  The communication efficiency in such situations does not appear high, 
because considerable time is expended and a relatively small amount of focus is generally 
placed on information exchange.  The amount of immediately meaningful information is 
low, so this would be measured as relatively high communication entropy.  However, 
these types of interactions tend to build a common context for future communication and 
understanding.  There is also enhancement of the synchronization between the 
transmitters and the receivers.  For these reasons, the long-term impact of the exchanges 
can be significant.  From this overarching viewpoint, the communication entropy can be 
low. 
 
From these foundations, entropy concepts can be developed as a communication analysis 
approach that can assist in measuring the details of and the overall effects of interpersonal 
communication.  In the following sections, the general concepts of entropy are first 
reviewed, then specific applications of various forms of entropy to interpersonal 
communication are addressed, and lastly the concepts are tied together in an analysis 
approach that can be used to measure the success of interpersonal communication 
strategies. 

 
Thermodynamic Entropy 

 
An important basis for the properties of entropy that apply to the measurement of 
interpersonal communication is thermodynamic entropy.  Thermodynamic entropy is 
associated with energy, heat, and temperature [Ref. 7].  Thermodynamic entropy is 
limited by definition to values no lower than zero at absolute zero degrees Kelvin.  Its 

                                                 
4  This could apply to any number of communicators, but two simplifies the description. 
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maximum value is not specifically limited.  The basic relation can be expressed by the 
“Gibbs” equation [Ref. 4] as: 
 

STHG Δ−Δ=Δ                                                        (3) 
 
where ΔS is the increase in entropy as ability to do useful work is lost, T is absolute 
temperature, ΔG is change in free energy, and ΔH is the change in enthalpy (heat 
content).     
 
The Boltzman/Schröedinger equation [Ref. 4] relates entropy to “atomistic disorder” 
introducing a symbol D (disorder, or ratio of final microstates to initial microstates).  This 
form of entropy can take on values ranging from zero (unity order) to infinity.     
 

S = k ln D                                                            (4) 
 

In Eq. 4, k is the Boltzmann constant, 1.38 × 10−23J/K.  The Second Law of 
Thermodynamics assures that “order” in the universe will ultimately be lost.  However, 
the existence of entities such as life and the generation of information show that order 
within subsystems can temporarily increase.  In fact, the existence of human life coupled 
with learning and information is the most important example of entropy decrease and 
exergy increase we know of.  This means that utilizing the theory of entropy can 
contribute to measured increases in the exergy-based quality of life (e.g., energy 
infrastructures) in the relative short term of human existence. 

 
Communication Entropy 
 
A similar concept to the above is communication entropy.  Communication entropy, 
developed from earlier concepts by Claude Shannon [Ref. 2], is a metric that relates 
communication channel efficiency to the likelihood of communication entities.  It can be 
normalized between 0 and 1 with highest entropy for optimally efficient systems.  
Shannon called this form of entropy a measure of uncertainty.  For ordinary block coding 
(e.g., ASCII), high-entropy systems are most uncertain, the most efficient, and the most 
disassociated with meaningful information transfer.  This is because maximum-entropy 
systems place minimal constraints on the transmitter, i.e., “random” information is 
available.  Nonrandom information is an important potential means of decreasing 
entropy.  The mathematical measure of Shannon communication entropy is: 
 

∑
=

−=
j

ii
iji ppH log                                                   (5) 

 
where there are j potential “messages” (units of information), the ith having a probability 
pi of occurring.  Note that a natural logarithm is not used, nor is it necessary to be 
compatible with Eq. 1.  A common approach in the literature is to use a base-two 
logarithm and measure multi-symbol entropy in terms of the number of equivalent “bits.”  
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For our development, the form of the logarithm in Eq. 5 (more general than base two) is 
chosen so that the entropy can be normalized between zero and one. 
 
From a transmitter’s viewpoint, highest entropy systems are advantageous because they 
are most efficient and the transmitter can more freely choose information symbols.  For 
example, the maximum solution to Eq. 5 occurs for equally likely (random) inputs.  From 
a receiver’s viewpoint, highest entropy randomness is associated with less 
noteworthiness, which reduces the most useful amount of received information (equal 
likelihood occurrences minimize noteworthy information).  This is what is known in 
“game theory” [Ref. 8] as a zero-sum game (benefiting one entity is detrimental to 
another).  However, we will show how to use particular strategies and the important lever 
of time to create mutual advantage and a beneficial non-zero-sum game.   
 
As an example application of entropy metrics, “Unique Signals” [Ref. 9] are used in the 
U.S. weapons program for signifying an unambiguous intent to use a weapon.  Unique 
Signals are carefully engineered to have high entropy for all subset bit lengths so that an 
unintended reception has minimal useful information.  Conversely, transmission of 
intended Unique Signals conveys unambiguous low-entropy information.  This property 
provides important insight into the enhancement of long-term interpersonal 
communication and into the different bases associated with transmission and reception. 
 
As an illustration of Unique Signal entropy metrics, a communication channel that carries 
information in bits and has the same number of zeros and ones has unity entropy 
( 2

1
22

1
2
1

22
1 loglog −− ).  However, for a communication channel that carries three times as 

many zeros as ones (or vice versa), the communication entropy of the channel is 
4
3

24
3

4
1

24
1 loglog −−  = 0.81.  This maps to a trivial requirement on Unique Signals that the 

numbers of zeros and ones must be equal.  Extending this concept to binary patterns 
requires defining a number of n-character “entities,” indexed by i, that can be single bits 
or groups of bits.  The probability of each of these entities (which can overlap) is derived 
from the maximum potential probability, corresponding to matching the frequency of 
appearance of the entities.  For example, consider the 24-bit pattern given by Eq. 6: 
 

P = 0,1,0,0,0,1,1,0,0,0,1,1,1,1,0,1,0,0,1,0,1,1,1,0                                 (6) 
 
The pattern has 12 0s and 12 1s, so p1 = p2 = ½, resulting in unit bit entropy rate.  There 
are 6, 6, 6, and 5 transition pairs (i.e., 0 followed by 0, 0 followed by 1, 1 followed by 0, 
and 1 followed by 1), so there are four possible entities, and they have a bit-pair entropy 
metric of 998.0

23
5log

23
5

23
6log

23
63 44 =−×− .  Note that this also minimizes statistical 

dependence of one bit on the next (first-order dependence).  Since there are eight 
transition trios (two occurrences of 00 followed by 0, three occurrences of 00 followed by 
1, etc, resulting in trio counts of 2, 3, 3, 3, 3, 2, 3, and 3) in the example pattern, the bit-
trio entropy metric is 0.994.  This minimizes second-order dependence.  The above 
metrics are the highest that can be achieved, which contributes toward a near-optimum 
24-“event” Unique Signal pattern.  This concept can be extended to the remaining bit 
lengths and can be extended to non-uniform bit lengths, but there are many other 
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considerations in choosing effective Unique Signal patterns [Ref. 10].5  An interesting 
aspect of the relations of Unique Signals to interpersonal communication is that apparent 
communication isn’t always representative of the real thinking of one or more of the 
communicators.  Frequently, an improved picture is obtained over a period of time by 
asking questions in different ways and observing responses to other verbal and non-
verbal stimuli.  A high-entropy pattern can be established over time that comes closer to a 
true picture by combining random-appearing information in the same manner that a high-
entropy sequential Unique Signal pattern can be used to distinguish random inputs from 
an unambiguous “intent” input.  From an interpersonal communication standpoint, this 
means for example that communication should not be one-sided (it is helpful to avoid 
transmission dominating reception, or vice-versa), queries should not encourage unipolar 
responses (it is helpful to avoid multiple questions where the most “acceptable” response 
is always the same, e.g., “Yes”), and information should be transmitted and received in 
ways that appear near-random (using various approaches such as probing for responses, 
observing situational responses, adapting to the communication target, and all the while 
maintaining the goal of random-appearing communication mode).  
 
Communication Entropy Encoding 
 
In establishing the entities for communication, a “coding” strategy must be derived in 
order to represent the entities through the most effective expression possible.  This can 
also be measured using entropy.  There has been considerable work on data compression 
as a communication entropy-enhancing encoding technique.  Shannon-Fano coding (now 
obsolete, but providing important foundations) was developed by Shannon and Robert 
Fano [Ref. 11].  This was essentially a “top-down” approach, which assigned ranked 
(high to low) probabilities to sets of symbols.  For binary coding, the set was divided into 
an equally probable high group and low group.  The first set was assigned the first bit 
value (e.g., 0) and the second set was assigned the other bit value.  Then the process 
continued until all bit assignments had been made.  This procedure offered an important 
development impetus and was useful for a while, but was provably non-optimum. 
 
In 1951, A Fano student at MIT, David Huffman, developed a bottom-up technique that 
was provably optimum for integer numbers of encoding bits [Ref. 12].  An example of 
Huffman coding is shown in the Appendix. 
 
Huffman coding gives minimum information entropy (maximum information transfer) 
consistent with maximum efficiency (maximum communication entropy).  The message 
for interpersonal communication is that the most immediately important messages should 
be expressed the most efficiently. 
 

                                                 
5  Higher-order Unique Signal independence is maximized using non-entropy metrics for reasons given in 
Ref. 9. 
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Subjective Entropy 
 
Probability metrics imply objective information.  For example, Shannon entropy and 
Huffman coding are based on the assumption that the information statistics are 
measurable and stationary.  When use frequencies can only be estimated subjectively, 
modifications to the objective entropy measures are necessary [Ref. 13].  One reason for 
this is that probabilities are objective measures.  Subjective estimates are more 
appropriately handled through possibilistic concepts, such as fuzzy mathematics [Ref. 
14].  The most basic description of the difference between probability and possibility is 
that the probabilities of all possible outcomes must sum to one.  Possibilistic numbers are 
uncertain, forcing a weaker condition: the ranges of possibilistic uncertainty can sum to 
less than or more than one, although the probabilistically objective outcomes within the 
ranges (when and if known) would precisely sum to one. 
 
Semantic Information Entropy  
 
Some communication is intended to transmit information, some to receive information, 
and some to exchange information.   Semantics are important, because the information 
needs to be meaningful.  But indirect communication may be optimal.  Subtle messages 
can sometimes better avoid causing hurt and can discourage the establishment of 
defensive barriers.  Effectiveness is an issue, where influence or action is desired.  The 
time frame is a consideration, since some effects are intended to be immediate, and some 
must be established over a long-term.  Latent effects (influence of previous background 
on current communication effects) show that information conveyed is dependent on 
history and context.  The mode can be detached or in close proximity.  The participants 
can be two or more peers, or can be in the “leader/follower” context.  Once the actual 
“entities” of a potential communication and the likelihood of each entity have been 
established, semantic information entropy (henceforth termed in this paper simply 
“entropy”) can provide a metric that helps determine whether the information is near 
random (high entropy) or contains real contribution (low entropy).  Entropy metrics can 
also be used to track trends and illuminate interpersonal response dynamics.  A core of 
these nuances is selected for development in the remainder of this paper.   
 
In addition to transmitted information and communicated information, received 
information is important.  In other words, information intended to be transmitted must be 
understood by the recipient.  When one sends information that is not understood or is 
understood to lack meaning, the semantic content is low and the entropy metric should be 
high.  An example of the former is words spoken in a language that is not understood by 
the listener.  An example of the latter is a vacuous greeting such as “Hi, how are you?”  
From a communication entropy viewpoint, the channel is mostly wasted.  However, when 
people communicate, the prior establishment of a common context can facilitate semantic 
understanding.  This illustrates that there are compelling social and bonding values to 
preliminary exchanges, as a common basis for understanding is built.  When a 
semantically important message is to be sent, following establishment of a common 
context, it should be expressed concisely so it will receive high attention and there will be 
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no misunderstanding due to obfuscation.  Examples are “Listen!” and “You’re fired!”  If 
prior context has been established, the meaning is not likely to be missed. 
 
Where messages are intended mostly for establishing a common social context, 
conventional entropy appears high, when viewed in the short term.  However, this type of 
entropy must be measured with the objective over time in mind, also recognizing that an 
up-front investment is made with the expectation of a long-term payoff.  With these 
considerations, the eventual value of context-oriented exchanges can be consistent with 
low entropy.  This is because social entropy effort can form a basis over time for more 
efficient conveyance of low entropy messages that are basic to semantic communication.  
For example, carefully constructed social relations in a marriage can lay a foundation for 
unmistakable information through something as simple as an arched eyebrow.  Measuring 
the intent of such targeted exchanges requires a low-entropy metric.   
 
Stimulus/Response Strategies 
 
There are various forms of stimulus/response interactions.  When one person questions 
another and listens to the answer, this is straightforward.  But the information obtained 
may not be optimum.  For example, a manager might ask an employee, “What do you 
really want to do in your job?”  If the answer is “Whatever you want me to do,” or 
“Anything,” the interchange is not particularly productive.  These types of responses are 
likely caused by fear about how the information might be used (lack of trust).  Similar to 
the concepts outlined in the previous section, high-social-entropy communication can be 
used to create a trust background for a communication stimulus for which the response 
has a high semantic value when associated with the stimulus.  
 
Another type of stimulus/response is to observe the response to an external stimulus.  A 
situation might force a response from an individual that is more informative than a 
question might be.  For example, one person might ask another “Do you trust me?” and 
receive “Yes” as an answer.  Alternatively, the respondent might be discovered trying to 
hide information from the questioner, which would display lack of trust.  In the latter 
case, the stimulus might have been inadvertent, but the action can be more informative 
and honest than the response “Yes.”  This is an illustration of “Actions speak louder than 
words.” 
 
Latent Effects Entropy Relations 
 
The actual interpersonal communication experience is generally a combination of the 
previously discussed modes.  Combining these in a way amenable to quantitative analysis 
requires use of a modeling decomposition.  A latent effects decomposition [Ref. 15] is of 
particular interest, because it demonstrates a cascading series of effects.  An example is 
indicated in Figure 2 below.  This is a simplified structure with a single feedback path 
and no time dynamics, but it illustrates some important points.  Working from lower left 
to upper right, the first module represents groundwork in establishing a long-term 
relationship, establishing a common context, and building trust.  The second module 
represents information gathered that helps establish a background portrait.  The third 
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module represents information and guidance that is to be conveyed.  The fourth module 
represents imperatives of importance to be unambiguously given, where there are latent 
effects influences from the three earlier modules.  The feedback path accounts for 
learning, adaptation, and strategy changes. 

 
Figure 2.  Example Latent Effects Entropy Structure 

 
There are “primary” inputs to each module and “secondary” inputs from one module to 
the next.  In the Figure 2 example, there are shown four modules, 13 primary inputs, and 
four secondary inputs (y1 used twice).  Not shown are mirror-image negative inputs 
corresponding to each of the inputs in Fig. 2.  This is necessary to establish a 
computational balance, as will be shown below.  The inputs are denoted as ei.  The 
primary input values (range [0, 1]) represent effectiveness for the specific information 
entity used.  The primary inputs are proportional to enhanced communication.  Values for 
all inputs can have uncertainty (e.g., possibilistic).   
 
Module outputs (the yi) represent the entropy-related result of the process indicated by 
each module.  It is desirable for both these outputs and the secondary inputs to represent 
the module contribution to the interpersonal communication process, with higher values 
representing greater contribution.  Since this is the additive inverse sense of the entropy 
(greater entropy is less valuable), the conversion from inputs to outputs requires 
intermediate representations for the possibilistic entities.  The first intermediate step is to 
derive quality-related entities that are analogous to probabilities, but which are 
possibilistic.  We term these entities “qualitivities” here.  These must sum to one for an 
entropy-related calculation, just as the probabilities in objective entropy sum to one.  
Since there are 2n inputs (including the mirror-image inputs), the maximum-entropy 
value for each would be 1/2n.  This corresponds to an entropy metric of one.  Increasing 
effectiveness of communication reduces entropy by forcing the inputs away from the 
equally likely value, while assuring that they still sum to one.  We choose to let positive 
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input eis increase the numerator of the qualitivity linearly from 1 toward n.  The mirror-
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image balancing negative inputs decreases the numerator of the qualitivity linearly from 1 
toward zero.  In order to assure that the sum of the qualitivities (which are analogous to 
uncertain possibilities) must be one, and in order to associate outputs with the quality of 
communication, there are two basic steps (Eqs. 7 and 8).  The first step accounts for 
deviations (positive or negative) from equi-possible reference points.  The structure in 
Eq. 7 assures that the sum will be one.  Calculations for the example will use an interval 
limit of the possibilistic functions, meaning that only a lower and upper bound will be 
indicated, although the extension to more general possibilistic functions is 
straightforward [Ref. 14].   
 
The first step in normalizing the deviation from the equi-possible reference value (1/2n) 
at each module is to convert these inputs into qualitivity, q.  Each positive input is 
converted by the first of the following equations; each negative is converted by the 
second. 
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Here, 2nl is the number of inputs to module l, and k is the total number of inputs in 

n interval analysis, each equation has to be solved twice for interval numbers, once for 

he second step provides for the calculation of entropy, additive inversion to match the 

value.  In this step, the output of each module is calculated as: 

modules numbered less than l.  This derives qualitivity for each primary input, ei, to each 
module, l. 
 
I
the lower bound, and once for the upper bound.  The upper bounds of the positive 
qualitivities are derived from the upper bounds of the positive inputs and the upper 
bounds of the negative inputs.  The lower bounds of the positive qualitivities are derived 
from the lower bounds of the positive inputs and the lower bounds of the negative inputs.  
The upper bounds of the negative qualitivities are derived from the lower bounds of the 
positive inputs and the lower bounds of the negative inputs.  The lower bounds of the 
negative qualitivities are derived from the upper bounds of the positive inputs and the 
upper bounds of the negative inputs.  
 
T
polarity of the inputs (and be compatible with quality), and linearization to compensate 
for the logarithmic function in the entropy calculation.  The additive inversion is 
accomplished by subtracting the entropy from one.  The linearization uses a quantity al, 
which is the average of all positive inputs to module l.  Additive inversion is required in 
Eq. 8, because each input represents a mode of communication with a particular entropy-
reducing aim.  The better this mode is, and the better it can be done, the higher the input 
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upper bound negative qualitivities and lower bound positive qualitivities.    
 
The module outputs are the desired linearized inversed entropy.  Importance (rank of 
ontributors to the final result) and sensitivity (rank of most potential for c

can be derived by first using the mean value of each input in deriving a reference output.  
For importance, the mean value of each input is reduced by a fixed amount (the mean 
value), and the difference from the reference is computed.  Then all inputs are ranked, 
normalized to one.  For sensitivity, the mean value of each input is increased a fixed 
amount (to one), and the difference is computed.  Then all inputs are ranked, normalized 
to one.  Importance and sensitivity can be calculated at any point in the latent effects 
structure.  For the example problem, we chose the final output for these computations in 
order to assess the ultimate effect of an important directive. 
 
The inputs for this example structure are: 
 
e1 = lack of deceit (conveying that the init
ecipient). r

e2 = openness (conveying that the initiator will not hide information from the recipient). 
e3 = goals (determining from the recipient what they would like to be doing 
professionally) 
e4 = support (offering to find ways to help the recipient toward those goals). 
e5 = dislike (aimed at finding what things about the job are most disliked). 
e6 = like (aimed at finding what things about the job are most liked). 
e7 = indirect (information about the person received from other sources). 

lop nee8 = skills (in order to improve job performance, recipient must deve
intent for this example is that the employee needs to improve job perform
e9 = jobs (in order to be successful, recipient should consider changing jobs). 
e10 = example (offering example of what another successful person is doing). 
e11 = salary (salary treatment corresponds to job performance). 
e12 = order (direct command). 

in reinforcing e13 = demeanor (body language where it is sensed necessary 
stern expression). 
 
Here are trial inputs for the example: 

e2 = 0.3, 0.5 
e4 = 0.3, 0.4 5 e6 = 0.7, 0.9 e  = 0.3, 0.5 
e7 = 0.6, 0.8 e8 = 0.5, 0.7 e9 = 0.5, 0.6 
e10 = 0.6, 0.7 e11 = 0.4, 0.6 e12 = 0.8, 0.9 
e13 = 0.7, 0.8   
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Figure 5.  Sensitivity Ranks for Example Problem 

onclusions 
 

terpersonal communication can temporarily reverse the ravages of entropy, and entropy 
 develop a metric of the degree of success.  Interpersonal communication is 

 human-dependent that it is difficult to develop prescriptive communication 
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methodology, and it is even more difficult to quantitatively analyze the process and 
measure its success.  However, the work described in this paper, based on entropy 
analysis, Unique Signal properties, and latent effects relations, is a promising approach to 
improved communication strategy and success metrics.  The work shows the importance 
of latent effects in establishing understanding through a common context and 
accumulated information, and the conveyance of information as background and as clear 
imperatives.  Additional work could prove valuable.  For example, we addressed only a 
subset of the interpersonal communication spectrum, and we have not yet completely 
validated the analytical approach.  This additional work is planned as a follow-on effort. 
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Appendix: Example of Huffman Coding 

In
below, where they have been ordered from t

th
 

Letter Frequency 
S 4/65 
I 1/13 
N 7/65 
T 8/65 
P 12/65 
E 29/65 
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The first two letters are given opposite values of the coding bit (e.g., 1 for S and 0 
for I) and their frequencies are add for re-ranking a bulation: 
 

first en
ed nd re-ta

Letter Frequency 
N 7/65 
T 8/65 

S 0 9/65 = 1, I = 
P 12/65 
E 29/65 

 
The process continues: 
 

Letter Frequency 
S = 1, I = 0 9/65 

P 12/65 
N 1 3/13 = 0, T = 

E 29/65 
 

 
Letter Frequency 

N = 0, T = 1 3/13 
S = 11, I = 10, P = 0 21/65 

E 29/65 
 

 
Letter Frequency 

E 29/65 
N = 00,  T = 01, S = 111, I = 110, P = 10 36/65 

 
 

uency Letter Freq
N = 000,  T = 001, S = 0111, I = 0110, P = 010, E = 1 1 

 
Reading a coded word (e.g., TEST) from this encoding requires processing exactly the 
required .  For de ding, bits are 
considered sequentially until each coded character is identified unambiguously.  For 

 number of bits for each character to get a match co

example there are five characters whose code begins with 0, but beginning with 1 is 
unique to E.   Therefore 00110111001 cannot begin with E, but the other five letters are 
possible.  Two letters begin with 00, so T is not decoded until the third digit.  After this, 
the fourth bit must be E, since the other five characters start with 0.  Then it takes four 
bits to distinguish S, and the last three bits are again decoded as T. 
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Appendix A.2 
A Strategic Technology for Risk Management 

 
Arlin Cooper6, Rush Robinett III7, Ron Pedersen8, and Susan Camp8

 
Key words: technology of management, productivity, personnel, mathematical analysis, 

metrics  
 

Abstract 
 
We are developing innovative technology for enhancing risk management and personnel 
performance.  The intent is to improve management and leadership contributing to 
sustained productivity and safety in critical operations through a combination of 
strategies, mathematical analysis metrics and decision aids, and morale improvements for 
involved personnel.  The resource base utilized includes research on team-oriented 
interpersonal interactions, post-accident corrective recommendations, and new analysis 
development.  The metrics contributing to decision-aid analysis must be weighed against 
financial resources and implementation time.  Although mathematical descriptions are 
obviously useful, many “soft” factors involving human motivation and interaction among 
weakly related factors are analytically challenging.  In addition, motivation is 
significantly influenced by “latent effects,” which are pre-occurring influences.  One 
example of these is that an atmosphere of excessive fear can suppress open and frank 
disclosures, which can in turn hide problems, impede correction, and prevent lessons 
learned.  Another example is that a cultural mind-set of commitment, self-responsibility, 
and passion for an activity is a significant contributor to the activity’s success.   Strategies 
for rewarding personnel performance can contribute to enhanced morale, so insight into 
the rewards evaluation process is an important contribution.  We also describe an 
approach for quantitatively analyzing latent effects in order to link the above types of 
factors, aggregate available information into quantitative metrics that contribute to 
strategic management decisions, and measure the results, using a software tool.  The 
approach also portrays the inherent uncertainties, and allows for tracking dynamics for 
early response and assessing developing trends.  The analytical model development is 
based on how factors combine and influence other factors in real time and over extended 
time periods (latent effects).  Potential strategies for improvement can be tested and 
measured using analytical simulation.  Input information can be determined by 
quantification of qualitative information in a structured derivation process.  The result is a 
strategic technology that can potentially contribute to improved management, leadership, 
and personnel performance. 
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States Department of Energy under contract DE-AC04-94AL85000. 
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Introduction 
 
Modern organizations that must be productive and maintain safety in critical operations 
are faced with complex decisions and tradeoffs for managing personnel9.  It is important 
to strategically influence their performance through leadership and to maintain their 
morale.  However, personnel actions are difficult to control and predict.  Decisions that 
must be made under these conditions involve complex factors that are not always clearly 
tractable.  A strategic plan and analytical validation that can account for these factors and 
can be used as a decision aid could be an important contribution to productivity and 
safety. 
 
Organization missions are facilitated through management (e.g., decisions, resource 
allocation, personnel assignment), leadership (setting examples and motivating 
personnel), and personnel effort (using technical skills and effective performance).  
Accomplishing missions while ensuring safe and productive operation can be made more 
likely through management and leadership that results in effective teamwork, synergistic 
performance, and personnel morale.  These three aspects are emphasized in the following 
three sections.  Combining personnel into teams with common goals is presented in the 
following section.  The intent is to describe developments involving interpersonal 
communication, including factors that facilitate meaningful information, personal 
motivations, interactive feedback, pattern-based intuition, collective aggregation effects, 
self-actualized passion, and conflict resolution.  The next section identifies attributes such 
as organizational strategic vision and goals, independent assessment, fear of problems, 
judicious risk-taking, bureaucracy, communication venues, culture, and analytical 
capabilities.  The last of the three sections demonstrates the effects of rewards 
management on performance.  The concluding section ties these three sections together, 
assesses the status of the work, and suggests future directions. 

 
Some salient results that contribute to the overall strategy are: 

 
8. The strategic and the analytical structures help illuminate the human process, 

including latent factors such as fear, lack of full disclosure, “brainwashing”, and 
dedicated motivation.  This is a promising approach to the relatively unsolved 
problem of estimating likelihood of types of performance and safety failures. 

9. The decomposition is tied to a mathematical analysis to help understand 
processes, interrelated factors, effects of dependence, and aggregation of inputs 
into meaningful decision aids. 

                                                 
9 The term “personnel” is used herein to denote “staff” or managed personnel. 
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10. The expert elicitation process blends inputs from operations “owners” with more 
global information. 

11. Possibilistic uncertainty processing allows appropriate representations of 
subjective uncertainty and aggregation of that uncertainty in the latent effects 
structure.  This processing also blends (through hybrid analysis) with objective 
data, where available. 

12. The combination of “scoring” risk of various types of problems, along with trends 
and early alerts allows for a realistic global view of productivity and safety 
impact. 

13. The business-oriented top-down system process for subjecting requirements and 
responses to cost-benefit processing under normal, degraded, and emergency 
conditions is useful as a decision-aid. 

 
These results will be shown to be part of an overarching structure for establishing a 
strategic approach along with a corresponding analytical basis. 
 
Basic Team Relationships 
 
Interpersonal relations are basic in establishing team management strategies and in 
influencing personnel communications, thereby enhancing performance.  Some 
observations from researchers on the subject and some new developments [Ref. 1] with 
respect to collective teams (i.e., teams having a common purpose accomplished through 
divergent skills and viewpoints) are described in this section.   
 
Establishing a Common Context.  People relate best to information relative to a common 
context.  Part of this is because of the comfort of familiar background, but another 
important factor is that information is best derived as a relative change from an 
established baseline.  In other words, people can more readily react to deviation from a 
reference rather than an absolute.  As a result of this observation, optimum 
communication is enhanced by “getting to know” people.  This requires investment of 
time to establish a relationship.  It is obviously more difficult for transient or dynamic 
teams.  However, when such a background can be established, communication of crucial 
information sent and received is more likely to be clear and open. 
 
Self-Centered Personal Motivation Channeled to a Common Benefit.  Changing basic 
individual selfishness to team selflessness requires specific leadership steps.  One 
example starts from the basis of a “zero-sum” or “win-lose” situation (e.g., where 
individuals perceive that they benefit only at the expense of others).  An effective leader 
can first identify demonstrations of “orthogonal” efforts that benefit one person without 
hurting others.  In the team concept, a “Nash Equilibrium” [Ref. 2] is sought (e.g., where 
no person can benefit by individually changing strategy while the strategies of others 
remain unchanged).  This step paves the way for a true selfless team strategy, known as a 
“Pareto-Optimal” outcome [Ref. 3] (e.g., where no joint deviation by a subset of team 
members can improve the performance of one of them without degrading another).  
Under this strategy, each team member is led to see the success of the entire team as 
being the most personally beneficial. 
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From “Fear” to “Passion.”  The best contributors to team effort operate on a basis of 
passion for the team mission, not fear of criticism or failure.  The role of leadership is to 
discourage fear by encouraging team members to freely communicate with leadership, 
with team interfaces, and with each other, not being afraid to identify problems or raise 
concerns.  Reducing fear generally enables passionate participation.  Passion is not easily 
instilled where it is not natural, but can be encouraged by the example behavior by 
effective leaders and team members. 
 
Self-Actualization.  An acknowledged means of personal and team improvement is self-
motivated learning of technical and interactive skills.  This depends on a focused passion 
through self-enabled involvement [Ref. 4].  To accomplish this, team leaders should seek 
people whose passion fits with the team needs.  Where this is not practical (e.g., lack of 
freedom in team selection), changed behavior toward self-actualization should be 
encouraged. 
 
Interactive Feedback Facilitates Dynamic Strategies.  Since humans respond to change, 
and since improvements require change, static situations (e.g., “status quo”) are usually 
undesirable.  One example of dynamic communication is for a team leader to continually 
assess team members (including self-assessment) in order to provide optimum guidance 
characterized by the dynamics of change.  This means that team leaders continually look 
for new information that might influence the team strategy.  One contribution is derived 
from asking questions and evaluating responses.  Another is to observe situations and 
derive information from response to the situations.  We term these information sources 
“Unique Signals” [Ref. 5] in that unambiguous patterns are sought through strategic 
modes of information-gathering.   
 
Intuitive Response.  Successful team members may appear to react intuitively to job-
related challenges.  Humans build up a reference catalog of patterns that guide such 
responses (intuition is influenced by pattern recognition).  Establishing the optimum 
reference patterns in people’s experience is essential in assuring desired unguided 
response.  Team leadership depends on continually honing the desired passionate, selfless 
responses so that they become ingrained patterns, i.e., intuitive. 
 
Conflict Resolution.  In team situations, as well as in personnel-management interactions, 
conflict is inevitable.  A successful team tends to self-police team members to be selfless 
contributors.  There will be differences of opinion, and mistakes will be made.  
Successful conflict resolution is enhanced by surfacing conflicts so that they do not grow 
out of control.  Discussion about how various sides see “the message” from the source of 
conflict is beneficial.  The optimum response to a perceived “misbehavior” is generally 
what is called “tit-for-tat with forgiveness” [Ref. 6].  This means that the “offending” 
behavior is clearly identified and responded to in a non-deceitful, non-vindictive manner, 
and then the air is cleared with no hidden “grudges.” 
 
The results described in this section provide a foundation for effective team performance.  
We can build on this foundation by observing some real-world safety stresses that have 
resulted in important additional management lessons.  This adds perspective on how 
many important considerations transcend team performance. 
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Overarching Root Cause Factors 
 
Because of fairly recent high profile accidents [Refs. 7−15] (e.g., the tail separation on 
American Airlines flight 587 and the loss of the Columbia Space Shuttle), there is 
considerable interest in reactive root cause analysis and possible pre-emptive approaches.  
Of course, proactive measures are preferable, but since some foresight can be derived 
from historical lessons, this section addresses lessons first, before considering proactive 
safety analysis.  Examination of documents such as the Columbia Accident Investigation 
Report [Ref. 9] helps demonstrate that physical analyses have not proven sufficient to 
give a prediction of reality.  Realistically managing use of analysis results is essential.  
Organizational issues are equally important.  In addition to keeping a technological edge, 
the technology of management is critical. 
 
There are a number of factors that have been pointed out as a result of accident and 
incident investigations.  Some of these are derived from material in the references; others 
have been deduced from the authors’ experience in various organizations. 
 
Categorization of Factors.  It is helpful to partition factors in order to facilitate 
understanding and because addressing various factors takes advantage of a 
comprehensive suite of expertise.  For these reasons, this section is organized by 
categories.  As may be obvious from the discussion, there are two salient complicating 
effects.  One is that the factors and their categories are interrelated, not independent.  
Second, some of the relations require a special kind of virtually “paranoid” thinking to 
determine the kind of unexpected effects that might occur (this is termed “red” thinking 
in Ref. 16). 
 
Formulating and Communicating a Strategic Mission Vision.  For the most effective 
performance, everyone in an organization needs to understand the mission of the 
organization, the strategies being pursued, the specific goals and objectives, the 
requirements, and the impacts of failures.  These factors are best understood and 
supported if they are logical and consistent, with any necessary changes explained.  The 
intent is to obtain and maintain “buy-in” by the involved personnel.  For example, one 
organization we observed (responsible for energy and transportation critical 
infrastructures) has formulated a comprehensive strategy for the path from the present 
into a more sustainable future, encouraging ideas and contributions from all members of 
the organization.  This has clearly built support for the organization and generally 
increased morale.  In contrast, we found that another organization significantly changed 
its mode of operation over the past decade from vested responsibility of its personnel to 
management filtering of personnel recommendations.  The personnel received no 
explanation of the reasons for the shift, and morale generally plummeted, as it was 
perceived that the filtering was not logical or consistent.  The implications are that 
personal and team support for a mission can have significant effects on safety. 
 
Valuing Independent Assessment.  Independent assessment has minimal effectiveness if 
not valued.  Our investigation found that strong independent assessment is one of the 

 44



most reliable predictors of safe operation.  Organizations that treat safety assessment as a 
requirement, but do not give it weight reap little safety benefit.  We observed some 
operations where dissent with majority views was encouraged, explored in detail, and 
recorded, even when the minority opinions were not enacted.  One other organization 
tolerated ridiculing independent assessors with terms such as “safety zealots,” “ankle-
biters,” “whiners,” and “leeches.”  When dissent is discouraged and pride in findings is 
replaced by fear of findings, safety failures are almost certain to follow.  One subjective 
metric in this regard is to determine whether the organizational philosophy is that systems 
must be “proved safe” (assumed unsafe if there is any doubt) or “proved unsafe” 
(assumed safe if there have been no failures).  This is an important distinction.  As an 
example, we found one organization that took the position that its designed systems were 
considered safe unless a formal, analysis-based, test-verified, formal-methods proof could 
be supplied showing that it was not safe.  This clearly minimizes the effectiveness of 
independent assessment.  Another indicator is management rewards for independent 
assessment performance. 
 
Fear of Problems.  Where management survival depends on not “making waves,” 
problems are eschewed throughout the organization.  This means that management 
personnel view problems that surface as negative for their image, and this tends to make 
them reluctant to fight to resolve safety issues.  In the Columbia Accident Investigation 
Board report, this problem was pointed out as a tendency of engineering personnel to be 
“overly polite” in surfacing potential safety problems, which consequently were not 
viewed as critical.  A more productive environment is one in which problems are 
understood and resolved up front.  This was put well by one company president, who said 
“We should respond to any problem reported to us with an honest statement of ‘How can 
I help?’ and then proceed to do so.”  To establish a strong safety culture, it is even better 
for upper management to seek out potential problems. 
 
Judicious Risk-Taking.  Since much is learned through “failure,” failing is not always 
bad.  Safety risks should be taken only with cognizance of the likelihood and 
consequences.  One danger is that the most productive personnel are often those who 
exemplify a “can-do” attitude (difficult challenges are perceived as temporary barriers to 
be overcome).  The Apollo program is a testimony to this type of spirit.  This attitude is 
especially valuable for “blue-thinking” (function-oriented) people, but the risks must be 
carefully assessed by “red-thinking” (risk-sensitive) people.  This balance is the 
“judicious” part of risk-taking.   
 
Another aspect is offered by personnel who are willing to take on new educational or job 
challenges.  Learning to use new technological tools is a similar consideration.  
Management decisions to take on projects others fear also fits this category.   

 
Willingness to Assume Responsibility and be Accountable for Decisions.  This means 
taking responsibility and personally accepting the risk inherent in dealing with risks.  
Many management decisions have consequences that can either be accepted in the spirit 
of accountability or “spin-minimized” in what amounts to cowardice.  One approach we 
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have seen when requirements cannot be met with acceptable risk is to enunciate modified 
requirements that the accountable decision-maker is willing to accept. 
 
Organizational Complexity and Bureaucracy.  A significant number of organizations we 
observed tend to operate less safely as they “age,” especially if they become more 
organizationally and technically complex.  Increases in technological complexity tend to 
cause the supporting management bureaucracy to become more cumbersome and the 
decision-making process to become more obscure.  Lines of communication can become 
more obstructed, communication of views from lower level personnel to upper level 
management can become more filtered, and the application of creativity can become 
stifled.  As an example, the CAIB report cited the response to increasing technological 
complexity.  We investigated another organization immersed in technological growth that 
set up artificial barriers to open communication and filtered personnel views before 
reporting to upper management.  This tends to portray an unrealistically optimistic image 
and reduces motivation to correct problems.  However, this is not necessarily predestined.  
One airline we observed has grown substantially and still maintained crisp lines of 
communication, along with corresponding operational safety.   

Communication Venues.  Some of the most successful organizations we have observed 
have open communication at all levels of management.  In some organizations, high-level 
managers visit personnel, asking what concerns they have.  Unfortunately, others insulate 
personnel from all management except immediate supervision.  This encourages the 
previously mentioned “over-politeness” (important warnings to management couched in 
overly cautious terms can result in weaker meaning). 
 
Resource and Schedule Pressures.  “Faster, safer, cheaper” is unrealistic if carried very 
far.  Although resource and schedule pressures are a necessary part of many business 
decisions, there are obvious implications.  Many organizations have policies stating that 
safety has first priority among competing considerations, but treat the policy with lip 
service.  Pragmatically, it is difficult to adhere to a “first priority” without some 
indication of the amount of favoritism amongst competing tradeoffs.  Another 
consideration is that it is tempting, where a history of safety successes is building, to 
become overconfident.  This can encourage safety compromises in response to schedule 
and monetary pressures.   
 
Personnel Culture.  There have been numerous studies [Refs. 7, 12, 13, 15] of the role of 
“culture” (attitude of employees and management toward safety, commitment to mission, 
passion for responsibility, persistence, ethical behavior, desire for communication, 
morale, selfless sharing in the interest of team performance) in operational safety.  One 
important behavior characteristic corresponding to poor culture is the “check-the-box” 
approach, where requirements are met almost solely in order to avoid punitive response.  
In contrast, a desirable culture is to look behind the requirements to the intent and to be 
alert to problems that might not be addressed by requirements.    
 
Management Culture.  Although culture applies equally to personnel and management, 
our experience is that good personnel culture is difficult to maintain under bad 
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management culture.  One illustrative example came from an accident investigation we 
learned about.  The accident resulted from failure of a particular part.  The initial 
management response was to cite the cause of the accident as the faulty part, and the 
remedy was to not use the same part again.  Eventually, outside pressure resulted in a 
more thorough and effective investigation.  The circumstances leading to the use of the 
part were explored.  A number of other system operation failures were identified that 
could easily have resulted in a more serious catastrophe.  The difference between the easy 
path of blame on the most obvious final contributor and the more thorough identification 
of other problems that needed to be addressed demonstrates why management safety 
culture is so important. 
 
The Inherent Environment.  The operating environment (business competition, legal and 
regulatory constraints, financial limitations, labor union rules, weather effects, 
international agreements, etc.) is a strong influence on operation, but mostly hard to 
change.  However, recognition of the effects has benefits, such as increasing awareness of 
the inherent problems.  There is also the potential to seek long-term improvements.  This 
effect has frequently been identified as a major contributor to decisions that degrade 
safety. 
 
Analysis Capabilities.  Analytical understanding can contribute to safety assessment, 
intelligent resource allocation, operational decisions, and robust design features.  
Impressive analysis advances have been made over recent years.  A caution is that 
humans have a tendency to be overconfident in their understanding and “flawless 
foresight” [refs. 16, 17].  Historically, accidents happen at a much higher frequency than 
would be expected statistically based on prior analysis uncertainty [refs. 17, 18].  It is 
important to validate analytical approaches and results through testing, simulation, and 
comparisons with actual outcomes. 
 
Interfaces and Interferences 

 
All of the weaknesses described in the preceding section have been linked to safety 
failures of various types and magnitudes.  Although it is helpful to address correction of 
each problem individually, it can potentially be more beneficial to address the overall 
situation as a “system,” leading to remedies that address each of the above problems, but 
provide a more coherent approach, considering interfaces and “interferences” [Ref. 19].  
The categories discussed in the previous section are diagramed in Fig. 1.  The categories 
are arranged such that items toward the lower and left part of the diagram generally 
influence items toward the upper and right part of the diagram. The arrows show the most 
significant influences. Most of the connections signify intended influences, but from a 
red-thinking viewpoint, there are potential interferences that are not indicated.  For 
example, fear of problems can degrade culture.  A structure such as that shown in Fig. 1 
provides a guide for identifying problems, and also provides a model for analysis 
(demonstrated in the following development). 
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Figure 1.  Interrelation of Categories 
 

The dashed boxes in Fig. 1 group the categories into modules (Environment, Strategy, 
Implementation, and Operation).  This grouping is partly arbitrary, and it is not 
necessary, but it is done here in order to simplify the demonstration following of how 
mathematical analysis of the overall structure can be formulated.  There are various other 
ripple effects that are more complex than can be portrayed in such an illustration.  For 
example, the independent assessment function, which appears under the Implementation 
module, has a path from management culture.  This means that the seeds to the success of 
independent assessment are planted proactively early in the Environment category due to 
management approaches that value independent assessment, assuring that the function 
reports to high levels of management, and arranging as much independent funding 
support for the activity as possible. 
 
Modeling the Overall Effects of the Identified Factors 
 
This development addresses a frequently neglected aspect of analysis, modeling the 
previously mentioned strategic “technology of management.10” The problem involves 
bringing quantitative metrics and complex interrelations to bear on assessment of the 
operational aspects of the organization (management philosophy, communication venues, 
personnel commitment, selfless sharing, etc.). Although the inputs to these sorts of 
factors are subjective, constructive input guidance can be given that helps make the 
entries consistent and meaningful.  The mathematical aggregation of the input entries is 
done with due consideration of the inter-module linkages, such as those illustrated in Fig. 
1.  This is done through a “latent effects model” (illustrated at a high level in Figure 2).  

                                                 
10  “Technology of management” refers to a systemic model that both represents a strategic approach and 
provides a mathematically analytical representation of the overall “system” comprising individual 
functions. 
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Figure 2.  High Level Latent Effects Model 
 

In this approach, any number of modules can be utilized, and each module can result 
from other latent effects structures.  Here we show four modules for illustration.  The 
process illustrated begins with the overall environment tailored to a particular 
organization, introduces an overall strategy for establishing a top-to-bottom safety 
culture, demonstrates specific implementations to support the strategy, and includes 
operational factors for monitoring organizational performance, encouraging personnel 
“self-actualization” and development, while providing for decision-support mechanisms 
that contribute to the overall approach.  
 
This provides the framework for a comprehensive mathematical analysis [Refs. 20, 21]. 
Example inputs and input weights are specified in Fig. 3.  In this example, only the most 
significant latent effect “feed-forward” paths are shown.  The feedback path allows for 
changes that are made to improve the operation.  The stability of this feedback structure 
depends on intelligent decision-making. 
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Figure 3.  Inputs and Weights for an Organization Assessment 
The ellipse denotes 0.5 dependence between two of the inputs.  Dependence among 
inputs can vary from zero (independent) to one (completely dependent).  The weights, 
which sum to one for each module, indicate the relative significance of the factors 
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considered as inputs for a particular class of organizations used as an example.  The 
weights and amount of dependence were determined through expert elicitation of a 
selection of people familiar with these types of organizations.  Weights for inter-module 
connection indicate the relative significance of “secondary” inputs generated by a 
module.  Each input value is specified subjectively in the range of zero to one, including 
uncertainty, in order to rate success11.  The mathematical computation used is analogous 
to a weighted sum of inputs multiplied by the corresponding weights and added linearly 
(Eq. 1), although we actually use “soft aggregation” [Ref. 20]. 
 

∑
=

=
n

i
iij xwm

1
                                                         (1)                              

 
In Eq. 1, mj is the result for module j, wi is the weight for input i, xi is the value for input 
i, and n is the number of inputs to module j.  This approach has the desired mathematical 
properties, i.e., it assures that the module outputs are also in the range zero to one, the 
output cannot be larger than the largest input or smaller than the smallest input; and if all 
inputs are the same, the output will be the common value. 
 
The relevance of the analysis approach is that safety-performance of an organization 
and/or sub-organizations can be measured (including portrayal of the inherent 
uncertainty), contributors to overall success can be identified through a ranked list, the 
most cost-effective or resource-effective areas for improvement can be similarly shown, 
the potential benefits of a variety of decisions can be measured, trends can be tracked, 
and early alerts can be constructed for proactive management action. 
 
The derivation of mathematical metrics for subjective inputs follows an expert elicitation 
procedure. The input guidance is that numbers in the approximate range of 0.0 to 0.2 
represent a situation that is “unacceptable,” numbers in the approximate range of 0.2 to 
0.4 represent “poor,” numbers in the approximate range of 0.4 to 0.6 are “average,” 
numbers in the approximate range of 0.6 to 0.8 are “good,” and numbers in the 
approximate range of 0.8 to 1.0 are “excellent.”  Uncertainty (due to multiple expert 
opinions or due to unsure values) is represented by intervals (lower and upper bound). 
Eq. 1 (or its soft aggregation equivalent) can be used for deriving lower bounds of results 
from the lower bounds of the operands and upper bounds of results from the upper 
bounds of the operands. 
 
A Brief Example

 
We prepared inputs to the organization model for one organization that we studied. These 
inputs are shown as intervals in Table 1. 
 

Table 1.  Organization Study Inputs 
 

Inputs Interval 

                                                 
11  It is essential that this process involve a structured, guided, expert elicitation. 
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value 
Use of feedback 0.1, 0.2 

Trust 0.2, 0.3 
Passion 0.4, 0.6 

Regulatory freedom 0.8, 0.9 
Financial freedom 0.2, 0.3 
Communication 0.1, 0.2 
Strategic plan 0.2, 0.3 
Accountability 0.2, 0.3 

Lack of fear 0.1, 0.2 
Welcoming dissent 0.1, 0.2 

Independent assessment status 0.2, 0.3 
Technical analysis 0.8, 0.9 

Analysis understanding 0.6, 0.7 
Safety tradeoffs 0.3, 0.4 

Long-term/short-term balance 0.1, 0.3 
Treatment of problems 0.1, 0.2 

 
The results of the analysis for this organization are shown in Fig. 4. 

 
Figure 4.  Analysis for an Example Organization 

 
The dark bars depict the range of scores.  The overall score computed for the operation of 
this organization from the weighted sum calculation corresponding to the latent effects 
model was 0.17, 0.30 (poor).  The module scores were: 0.25, 0.40 for “Environment,” 
0.15, 0.26 for “Strategy,” and 0.22, 0.35 for “Implementation.”  Our report for the 
organization was that their weakest areas were uncomfortably similar to those pointed out 
in the CAIB report. 
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A final (for this paper) consideration is important and will be addressed in the next 

emonstration of Personnel Attitudes in Response to Rewards 

anagement of personnel requires detailed knowledge of competitive and cooperative 

he “game” demonstration can be played with four players , or can be considered as a 

                                             (2) 
 

here the ci represent capabilities applied to the problem. This production model has the 

ode 1 illustrates direct competition among contributors, where this type of competition 

                                                

section.  This involves the manner in which personnel are rewarded for their 
contributions. 
 
D
 
M
motivations.  The modes used by management to reward personnel can have a significant 
effect on productivity and safety.  We developed a game that illustrates the potential 
effects of rewards.  The most common method of determining personnel rewards is to 
allocate available fixed salary funds in correspondence to the ranking of personnel.  This 
establishes what is termed a “zero-sum” situation, where employees are in direct 
competition with each other (negative cooperation) for a fixed pot of available funds.  
 

12T
guide for a thought process.  It generalizes to any number of participants and to other 
strategies not addressed in this paper.  There are three modes of play.  In all three modes, 
players are named 1, 2, 3, and 4.  “Chit” allotments (ci) are initially given as c1 = 4, c2 = 
6, c3 = 8, and c4 = 10, respectively.  These represent the general capabilities of the 
personnel that could potentially be applied to “production/safety” problems (which might 
be addressed over a period of one year, for example).  A particular “production,” p, will 
be represented in this game demonstration as: 
 

1510
4

9
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3
2

2
1 1085.1$ −×= ccccp

w
attribute of having an optimum solution [Ref. 22] that depends on how the chits are 
applied by the players (how capabilities are applied to the production problem).  
 
M
is encouraged by the rewards system.  Here, payment for the job is $104×ci, without 
regard to production. There is a fixed salary allocation ($280,000). This will be 
distributed as “pay” by management, corresponding to their perception of the individual 
contributions to the problem.  This is modeled in the game by a battle for perceived value 
through an initial “challenge” period.  First, player 1 can challenge any other player by a 
coin flip.  Then player 2 will be given a challenge opportunity, then 3, and finally 4.  In 
each case, if the challenger loses, he/she will lose half (round down if non-integer) their 
chits to the challengee.  If the challenger wins, the challengee has to give up half of 
his/her chits to the challenger.  There is a statistical motivation (due to the rewards 
system) to challenge any player having more chits (to derive credits from more deserving 
players).  This process models employees that might try to misappropriate credit/work 
from others in order to get increased rewards (at the others’ expense) for job 
performance. 
 

 
12  More (or fewer) players can be accommodated by straightforward extensions to the basic strategy. 
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After the challenge round, the results can vary statistically from vanishingly small 

ode 2 illustrates the effectiveness of working with others focusing on the team effort 

he players, working together (or more likely individually), can determine an optimum 

ode 3 illustrates the motivation of contributors to achieve team results along with the 

 is beneficial to provide analytical validation of the game results. In order to give an 

etermination of Latent Effects Inputs

production (approximately 25 cents) to near-optimum production ($12.5 M).  The total 
amount paid to the four players will be $280,000, regardless of production.  For this 
reason, the players have no explicit motivation (under the Mode 1 management rules) to 
be concerned about production.  They are being paid only on the basis of the chits they 
can obtain (their perceived value). 
 
M
rather than individual effort.  Here, payment to individuals is based only on team 
production.  Each contributor receives payment of one percent of the production amount.  
The organization’s motivation is that the team is encouraged to focus on the production 
results that are of direct value to the organization.  The expectation is that any additional 
pay to employees will be justified by increased productivity. 
 
T
distribution of chits.  This has one feature of a “Nash Equilibrium” [Ref. 2] solution (no 
player is motivated to steal chits from any other player, i.e., change his/her strategy 
unilaterally from the optimum distribution).  If they use their chits as allocated without an 
optimized strategy to improve productivity, the production will be $8.6 M, and the payout 
to the players will be $86,000 each.  If they allocate c1 = 2, c2 = 4, c3 = 10, and c4 = 12, 
production will be $29.3 M, and the payout to the players will be $293,000 each.  This 
provides direct motivation for the players to obtain an optimum solution.  The optimum 
strategy can also benefit management through productivity increases. 
 
M
potential to increase rewards to top contributors, in the spirit of fair play [Ref. 23].  Here, 
payment to each player is tentatively set at one percent of the production amount.  Then 
the players are allowed to collectively re-allocate the total amount (four percent of 
production) in order to reward individual value.  In order to discourage an impasse, the 
players will all receive only 1/3 of the selfless sharing amount if they cannot agree 
unanimously on how to re-allocate the payout. 
 
It
analytical indication, a latent effects model was constructed, representing personnel 
assessment under the conditions of Modes 1−3.   
 
 
D  

 
Generation of quantitative values for uncertain subjective inputs is a matter of converting 

he questions were to measure parameters about the organization as reflected in the 

expert opinion into numbers.  For our work, we used an “input guide” similar to that in 
Table 2 to help derive interval numbers for the 11 inputs needed. 
 
T
game.  The general guidance below refers to “personnel” in the context of the game’s 
players.  The guidance for all questions is: 
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Table 2. Input Derivation Guidance 
 

• If there is no apparent recognition of the attribute, or if the personnel appear to 

•  attach 

• ppear to 

• nition of the attribute is somewhat above average, or if the personnel 

• g, and if the personnel appear to 

 
he inputs we derived are shown in Table 3 for the three modes discussed in the previous 

Table 3. Latent Effects Model Inputs 
 

put Mode 1 Mode 2 Mode 3 

attach no importance to it, an appropriate entry is in the range of 0 to 0.1. 
If there is minor recognition of the attribute, or if the personnel appear to
minor importance to it, an appropriate entry is in the range of 0.1 to 0.3. 
If the recognition of the attribute is about average, and if the personnel a
achieve the attribute with average success, an appropriate entry is in the range of 
0.3 to 0.7. 
If the recog
appear to achieve the attribute with somewhat above average success, an 
appropriate entry is in the range of 0.7 to 0.9.  
If the recognition of the attribute is outstandin
achieve the attribute with outstanding success, an appropriate entry is in the 
range of 0.9 to 1.0. 

T
section. Uncertainty is represented by intervals (lower bound, followed by upper bound). 
 

In
1.  Recognizing capabilities 0.8, 0.9 0.8, 0.9 0.8, 0.9 
2.  Recognizing job skill needs 0.1, 0.2 0.8, 0.9 0.9, 1.0 
3.  Recognizing job needs 0.1, 0.2 0.8, 0.9 0.8, 0.9 
4.  Anticipatory effects 0.2, 0.3 0.4, 0.5 0.8, 0.9 
5.  Commitment to organization 0.1, 0.2 0.8, 0.9 0.7, 0.8 
6.  Selfless sharing 0.0, 0.1 0.9, 1.0 0.8, 0.9 
7.  Fair play 0.0, 0.1 0.4, 0.5 0.8, 0.9 
8.  Negotiation commitment/trust 0.0, 0.1 0.8, 0.9 0.9, 1.0 
9.  Personal accomplishments 0.0, 0.1 0.9, 1.0 0.8, 0.9 
10. Innovation/creativity 0.4, 0.5 0.8, 0.9 0.9, 1.0 
11. Long-term vs. short-term view 0.0, 0.1 0.7, 0.8 0.9, 1.0 
 
The first input (recognizing capabilities) is to measure the personnel’s ability to recognize 
their own capabilities.  This is relatively high, since players are issued chits.  The second 
input (recognizing job skill needs) accounts for the difference between inherent skills and 
actual job skill needs for a particular problem.  There is no motivation to recognize this in 
Mode 1, where effects on production output aren’t addressed.  It is much higher in Mode 
2, since there is a tie between skills applied and productivity.  It is highest of all in Mode 
3, where skills and productivity are both encouraged.  The third input (recognizing job 
needs) is similar to the second, except that only effects on productivity are considered.  
The fourth input (anticipatory effects) measures the encouragement of the players to look 
ahead for implications of their actions.  These become more important for the higher 
mode numbers.  The fifth input (commitment to the organization) is not encouraged for 
Mode 1, is highly encouraged for Mode 2, and is reduced by personal considerations for 
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Mode 3.  The sixth input (selfless sharing) follows the same trends as the fifth input, but 
the effects are more pronounced.  The seventh input (fair play) is almost non-existent for 
Mode 1, then increases with higher mode values.  The eighth input (negotiation 
commitment/trust) is minimal for Mode 1, high for Mode 2, and highest of all for Mode 
3, which depends most on negotiation.  The ninth input (personal accomplishments) is 
highest for Mode 2, and reduced slightly in Mode 3, where negotiations affect rewards. 
The tenth input (innovation/creativity) measures the amount of strategy that has to be 
planned for the job/game.  It is significant for all three modes, but has higher 
requirements for higher mode numbers. The last input (long-term vs. short-term view) 
also increases with mode number (from essentially nothing to almost everything).  Here, 
Mode 3 encourages both present rewards and long-term effects of the mode of reward. 
 
These inputs were run in a latent effects computer model.  Figure 5 shows the results for 

 
he very poor score for “Execution” predicts low production.  Team interaction is also 

he results for Mode 2 are shown in Fig. 6. 

Mode 1. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 5.  Mode 1 Results 

T
very deficient. Note that these are the same effects achieved in playing the game 
demonstration. 
 
T
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Figure 6.  Mode 2 Results 
 

hese results show dramatic improvements in expectations for team interaction and 

he Mode 3 results are shown in Fig. 7. 

Figure 7.  Mode 3 Results 
These results improve on the M  because there is an improved 

T
correspondingly the game results show production enhancement. 
 
T
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ode 2 results, presumably
sense of fair play and because personnel are encouraged to look at the long-term view of 
their team interactions.  The application to salary management is that zero-sum salary 
management can be counterproductive.  As in many other aspects of safety management, 
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there are no easy solutions, although peer ranking has apparent value.  In any event, it is 
apparent that productivity and fair play are important components to salary management.   
 
Conclusions 

 
The work described in this paper demonstrates the importance of collective team 
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Appendix A.3 
Analyzing and Overcoming Fear in Personnel Performance and Interpersonal Interactions 

Key words: fear, game theory, latent effects, information processing 
Arlin Cooper13 and Rush Robinett III14

 

Abstract 
 

Fear is examined because it can be a significant hindrance to personnel performance.  
The reasons for negative results of fear are shown, and means of identifying fear are 
described.  A basis is established in how humans process information and why there is a 
human tendency toward counter-productive game-playing.  Methods of reducing or 
eliminating the negative effects of fear and game-playing are described, and a 
quantitative analytical basis is demonstrated. 
 
Introduction 
 
Previous work [e.g., Refs. 1, 2, 3] has identified “fear” as an impediment to personnel 
performance and the interpersonal interactions that are essential to teams, organizations, 
and other collective efforts.  This paper addresses methods for overcoming detrimental 
fear.  For background on the concepts described here, consider a hunter lost in the woods 
with darkness approaching.  This is a scenario that has clear fear-based threats, clear 
penalties for irrational behavior, and clear strategies for success.  The applicability of the 
scenario to personnel performance in organizations will be developed in the following 
sections.  For the hunter, fear may be introduced through lack of familiarity with the 
situation, increasing cold and darkness, the possible presence of animals, and emotional 
discomfort over the anxiety fellow hunters may experience when the hunter does not 
return to camp.  If no or irrational action is taken, hypothermia could set in and the hunter 
could die.  If the hunter tries to walk blindly, he could accelerate the onset of 
hypothermia, make it more difficult to find a way out, and it could become more difficult 
for others to find him.  If he becomes angry over the situation, logical thinking will 
become more difficult.  Pertinent background and lack of training can come into play.  
Negative effects could be childhood fear of darkness and animals.  If there are 
companions with the hunter, negative effects could be a learned tendency to depend on 
others, to be embarrassed, or to blame others for the situation.  Positive effects could be 
learned skills, such as fire and shelter building, direction identification, and strategies for 
finding familiar locations (e.g., wait for the next day and then move downhill, which is 
likely to lead to streams, which is likely to lead to people).  The challenge for the hunter 
is to overcome the human tendencies toward “freeze, flight, or fight,” as well as to defuse 
any such tendencies in companions.  The hunter must instead rationally dismiss negative 
influences and must rationally respond as a result of positive training, which is a positive 
latent effect.  These challenges (individual and collective) are addressed in this paper. 
 
Sandia is a multiprogram laboratory operated by Sandia Corporation, a Lockheed Martin Company, for the United 
States Department of Energy under contract DE-AC04-94AL85000. 
 
                                                 
13  Senior Scientist, Airworthiness Assurance Department, Sandia National Laboratories, Albuquerque, NM 
14 Deputy Director, Energy, Infrastructure, and Knowledge Systems, Sandia National Laboratories, 
Albuquerque, NM 
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For specific background on the proposed approach, the latent effects that can encourage 
counterproductive tendencies are first described.  Then, some of the salient effects are 
noted, identification of fear is considered, and fear is established as a “root cause” of 
performance shortcomings.  Corrective measures are addressed through identifying how 
humans process stored and real-time information and by applying “game theory” for 
helping to understand interactive effects.  Additional understanding and validation of the 
subject is facilitated by description of a processing and an analysis structure. 
 
Latent Effects 
 
Latent effects (time-delayed contributions that can contribute to consideration of a real-
time activity) have been studied for many years [e.g., Ref. 4].  The subject of this paper 
focuses on fear-related latent effects, which are an important basis. 
 
The Ultimate Goal.  The goal of an organization is to be successful (financially and by 
reputation), to maintain an ethical posture, to provide benefit for customers, to maintain 
safety for the organization personnel and for the public, and to reward employees as 
contributors.  This requires a team effort, where synergism transcends individual actions.  
It requires attention to present conditions, providing bases for the future, and recognizing 
the effects in the past (latent effects). 
 
Contributions toward the Goal.  There are various approaches that can contribute toward 
organizational goals.  One general approach is the technology of management [Ref. 1], 
where inter-related strategies of structure, communication, and rewards are implemented.  
A second important consideration is effective communication methods that build trust 
and reduce misunderstanding [Ref. 2].  A third key is encouraging order in activities and 
communication and suppressing disorder (implementing low entropy approaches) [Ref. 
3].  A fourth key is reducing tendencies toward fear, and encouraging a “passionate” 
team-oriented self-actualization (learning how to achieve maximum individual and team 
performance).  The latter factor is emphasized in this paper. 
 
Time Issues.  Since the groundwork for present and future performance is most effective 
if established early, time becomes an important consideration.  Latent effects can be 
recognized analytically, and the consideration of such effects can assist in making 
decisions.  An important example is recognizing the long-term effects of short-term and 
continuing investment (planting seeds to reap later benefits).  Some efforts (e.g., 
continuous learning) can appear burdensome in the short term, but can pay significant 
dividends in the long term.  For example, the hunter learns and continually practices the 
skills of fire and shelter building under controlled conditions (e.g., no fear) long before 
becoming lost and anxious.  Latent effects are especially pertinent to psychoanalysis, 
where the key to therapy is to make individuals aware of factors (often unconscious) that 
may have developed over years, which determine current emotions and behavior.  
Psychoanalysis deals with elucidation; this paper will emphasize the development of 
systematically derived quantitative metrics. 
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Effects of Fear 
 
The Emotions of Zero-Sum Relations.  There is an unfortunate human tendency among 
many people to seek individual benefit guided by a belief that it can be achieved only at 
the expense of others.  This, where it is practiced, can be at best a “zero-sum” relation.  
At worst, this type of behavior can introduce non-zero-sum negative effects.  Negativity 
can occur where interactions begin to divert from the original goal, and migrate toward 
tit-for-tat retribution (aimed at preserving one’s ego), which will be discussed in more 
detail in the game theory section.  Fortunately, numerous examples show that these types 
of behavior can be overcome (e.g., team synergism, infrastructure development, and other 
civilization enterprises).  Zero-sum thinking is frequently ingrained in students, who are 
motivated mainly by fear that one should look out for oneself or there will be others who 
will surpass them.  In order to move beyond zero-sum thinking, there must be conscious 
effort to reduce the fear and replace it by a passion to contribute to a greater cause (e.g., 
this is emphasized in military units).  Surprisingly to many, the elimination of fear can 
have the end result of simultaneously maximizing personal benefit, as well as 
contributing to team performance [Ref. 3].  These concepts provide a basis for game-
theory analysis later in this paper. 
 
Entropy Increases.  Entropy is synonymous with disorder.  For example, thermodynamic 
entropy can measure a dispersion of concentrations of energy states as a function of 
temperature.  Communication entropy can measure a dispersion of concentrations of 
information.  Fear tends to increase entropy, by trying to avoid the fear versus facing and 
dealing with it.  This has latent effect costs and can be counterproductive to team efforts 
and effective communication [Ref. 2].  Learning how to suppress and replace fear (i.e., 
mental pain) helps to create order [Ref. 5] and an appropriate balance with passion [Ref. 
3].  This demonstrates another reason for emphasizing the reduction of fear. 
 
Interference with Passion.  In order to be effective contributors to an organization, it is 
important for personnel to eliminate any tendency towards counterproductive fear and to 
replace it with an emphasis on passion (commitment to optimum individual and team 
mission effort) [Ref. 3].  Since fear potentially degrades passion, this is another reason 
for addressing and working to eliminate fear. 
 
Interference with Self-Actualization.  Self actualization [Ref. 6] was described by 
Abraham Maslow as an inherent human drive toward maximizing personal capabilities 
and therefore contributing to feelings of fulfillment.  This is apparently the only 
guaranteed positive non-zero-sum game available to every individual.  Furthermore, self 
actualization is best achieved through passionate effort.  Self actualization is consistent 
with a person feeling unthreatened and unfrightened by the unknown.  Since this, as well 
as team self-actualization, provides an important goal for an organization’s personnel, it 
is another motivation for combating fear.  Self actualization requires awareness of the 
overall goal, cognizance of potential detrimental effects, and identification of potential 
contributory actions. 
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Detecting Fear 
 
The first step in addressing fear is to enhance the chances of detecting it, which can be 
done in a variety of ways.  Some of the most important are discussed in the following 
paragraphs. 
 
Importance of the Goal.  One test that can be applied to individuals and to organizations 
is to determine whether the focus of an effort is on the overall goals of the 
organization(s).  Fear tends to drive the focus to self-centered considerations, often away 
from the goal.  The determination of this is not direct, but can be made through paying 
judicious attention to inter-personal communication and observation of behavioral clues. 
 
Flight, Fight, Freeze.  The traditional basic responses to stress are flight (e.g., avoiding 
the stress), fight (e.g., finding fault with the stressor), or freeze (e.g., avoid any action 
through “analysis paralysis”).  These are all fear-based responses.  A non-fearful response 
is also possible, based on “antithesis” (disarming) [Refs. 2, 7]. 
 
Unpredictability.  People who can be depended on to do what they say they will do are 
predictable and trustworthy.  People who are motivated by fear may be unpredictable and 
untrustworthy.  This relates to orderliness in the former case and disorderliness (high 
entropy) in the latter case.  Unpredictability and disorderliness can be an important 
indicator of fear.  One manifestation of the characteristic is destructive “game-playing,” 
to be discussed subsequently.  The motivation of fear can not only drive people toward 
game-playing, but can also cause the games selected to vary unpredictably.  The main 
issue is a tendency to avoid a fearful situation, e.g., by running away and/or win at a zero-
sum game.  The best way to maximize the minimum payoff in a zero-sum game (e.g., 
bluffing in poker) is to play an “unpredictable” strategy. 
 
Unique Signals.  In some cases, fear is camouflaged, but is still a contributor to behavior.  
There are strategic ways to get through the façade.  Strategic forms of information-
gathering [Refs. 2, 5] can provide clues to these tendencies.  “Unique Signal” 
communication [Ref. 2] relies on randomization patterns of information-seeking, so that 
an unambiguous response is made more likely. 
 
The Fear-Relevant Process.  Considerable insight into the constraints that exist in 
information-gathering can be obtained by studying fear as part of a process.  A 
framework for the generation of fear and the potential ways of dealing with it is given in 
Fig. 1.  As illustrated in the figure, new physical activities can introduce physical pain, 
which is remembered as a painful experience.  This memory becomes an emotional pain 
when it is recalled.  A new social activity can also introduce emotional pain.  These are 
both stored in the brain as painful memories, or fear [Ref. 5].   
 
There is a human tendency to deal with fear by letting it become a phobia, and reacting to 
the phobia through one of the conventional alternatives, “freeze, flight, or fight.”  The 
freeze reaction precludes useful response.  The analytical equivalent is sometimes called 
“analysis paralysis” (non-productive “wheel-spinning” analysis).  The flight response is 
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one of avoidance and/or procrastination.  The fight response is to try to drive the source 
of the phobia away.  None of these solve the problem.  The productive path to dealing 
with fear is illustrated through the lower loops, but these are less “natural” and require an 
explicit choice to face the fear and deal with it in a logical, intuitive, and passionate 
manner.  Many will recognize that this is the key to the reality TV series “Fear Factor.”   

 

New activity

Life/Adaptation Loop: What doesn’t kill you will make you stronger

Physical 
pain

Emotional 
pain

Fear

Training/ 
Educate/

Learn
(Passion)

Intuition

Phobia

Life-changing 
experience

⇒ Must face your 
fear

Freeze/ 
“Analysis 
paralysis”

Flight/ 
Avoidance/ 

Procrastinate

Fight/ 
“Drive 
away”

Common 
sense

Clear vision

Complacency  

Figure 1.  Structure for Introduction of Fear and Methods for Handling Fear 
 
The choice to face fear can become a “life-changing experience” by enabling a 
productive response.  Dealing with fear of physical pain can then be aided by a passion 
for training, education, and learning, assisted through a conscious choice to utilize 
intuition.  The challenge of fear due to emotional pain requires these and common sense 
as well.  This implies a clear vision of dealing with fear in a preventive mode, so that it 
does not become a phobia.  Continuous effort to maintain this cyclic loop of “self-
actualization” is required, because there is danger of complacency driving one back 
toward phobia-based responses. 
 
With these constraints in mind, consider how one person can help another deal with fear.  
On the TV show “Fear Factor,” the key is to directly face the fear.  The first step by a 
“mentor” is to conduct a high level probe to determine the person’s status in the structure 
represented by the self-actualization diagram.  From a Unique Signal standpoint, 
reactions are observed in a variety of situations.  As an example, people make decisions 
about how compatible they are with other people through observing responses to a 
variety of situations.  These could include, for example, deciding whether or not to 
attempt to establish a marriage with a girlfriend (boyfriend) by introducing her (him) to 
social situations such as family gatherings, sports events, church activities, camping 
outings, concerts, etc.  Potential facades can offer varying degrees of obfuscation, so the 
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probe intensity and variety must adapt to the amount of “noise” found in the response.  A 
communication within a common context contributes to understanding each other and 
tends to minimize the disorganization of information entropy.  Finding a common context 
is through a family-like15 environment and/or a common passion.  The effect is 
analogous to synchronization or resonance, with the attendant noise-suppression.  
Alertness to potential changes in the receiver characteristics and consequent adaptation is 
required.  Part of the information related to changes in the behavior of a communication 
partner is identifying the reasons for change. 
 
Human Information Processing 
 
The Human Computer.  Human information processing can be modeled as a computer 
that processes stored and real-time data.  A useful model that facilitates considerable 
insight is to assume a perfect computer that processes imperfect (human-interpreted) 
information derived from a perfect data memory [Ref. 5].  The inherent model is that the 
“perfect” data memory is filled with real (and therefore error-free) data along with self-
generated (and therefore error-prone) data, with distinguishing tags to separate imagined 
data from real data.  The working assumption that the processor is perfect is an artifact of 
the model, but is selected because the brain’s immense capabilities have never been 
artificially duplicated.  There can be errors made as data is retrieved from memory and 
processed, for example, if there are interferences or noise introduced. 
 
Data for Processing.  Data that are initially placed in human memory can come from 
experiences, postulates about potential future experiences, deductions about logical 
combinations of data, learned information, and various forms of imagination.  The tags 
associated with the data are used to separate the real from the imaginary and to indicate 
priorities.  The data can be corrupted by inadvertent modification or by mishandling of 
the tags, e.g., loss of separation of the real from the imagined.  Hubbard [Ref. 5] cites the 
latter as a form of insanity.  Pain contributes to corruption of the tags, and fear (mental 
pain) can create derogatory interference with how the tags are interpreted. 
 
The Role of Reference Patterns.  Human data processing relies on reference patterns, 
which enable detection of differences from a reference, similarities to a reference, and 
filtering with respect to reference patterns [Refs. 3, 5].  Reference patterns can be used by 
the human mind with the same considerations mentioned above for data.  Because of 
temporal dynamics, time becomes an important dimension to patterns.  Patterns include 
cyclic characteristics.  Through cyclic references, expectations can become self-fulfilling 
prophecies.  Human pattern recognition has many of the distributive characteristics of 
three-dimensional holographic storage and comparison [Ref. 8].   
 
Transforms and Filtering.  Information, including episodic information, is apparently 
transformed and replicated throughout large numbers of neurons.  A possible model for 
time-related transformation is “wavelets” (a derivation of frequency constituents that 

                                                 
15  The “family” reference denotes collective support of individual team members directed toward the 
overall optimization of the team performance. 
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avoids discontinuities).  The end result is that reference patterns are processed by the 
brain with less importance placed on the absolute than the relative. 
 
Visual, experience-based, and informational patterns are sensed and stored in brain 
memory during life experiences, hypothesized situations, imagination, and dreams.  
Experience-based intuition is also part of the memory.  The flood of information to the 
brain requires “sensor fusion.”  Intuition is a synthesis process to create new patterns (i.e., 
a feel for patterns [Ref. 3]).  When these varied sources are processed, the “healthy” brain 
can recognize the source, using its memory tags to distinguish, for example, imagination 
from reality. Because of the complexity of these aspects of brain memory and processing, 
no meaningful attempt can be made to simulate brain behavior.  However, some simple 
illustrative concepts can give insight into a few important features. 
 
It is useful to demonstrate how reference patterns, transformation, and filtering can apply 
to human derivation of information from data through a model.  The example given here 
will be illustrative, and the model shown below is not intended to duplicate functionality 
of the human mind with any close similarity.  However, the example has the potential to 
provide an illustrative and informative analogy.  This will be done by using binary logic 
functions to represent inputs and reference patterns and by comparing inputs to reference 
patterns through transformations. 

x

w

y z

0000

0001
0010

0011

0100

01010110

0111

1000

10011010

1011

1100
11011110

1111

 

  
Figure 2.  Four-Dimensional Hypercube Example 

 
he example uses a digital transform called “Rademacher-Walsh (RW) expansion” [Refs. 

                                                

T
9, 10], which provides a complete set of orthogonal mathematical functions for 
representing binary patterns and logic functions by their “modulo-two16” constituents 
[Ref. 4].  Consider a “hypercube” structure (24 interconnected vertices) that has four 

 
16  “Modulo-two” combination is equivalent to “exclusive-or,” with a zero resulting from combination of an 
even number of ones and a one resulting from combination of an odd number of ones. 
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parameters, each of which can have value either “0” or “1.”  The 16 possible 
combinations lie on the vertices of the hypercube.  An illustration of the example 
structure is shown in Fig. 2.  The vertices are labeled with the appropriate binary 
combinations. 
 
There are 16 RW expansion functions for four variables.  These are shown in Table 1.  

Table 1. RW Expansion Functions for Four Variables 
 

x y z wx wy wz xy xz yz wxy

The basic construction utilizes a constant (c), four independent variables (w, x, y, and z), 
and all combinations of modulo-two addition (exclusive-or) of the variables. 
 
 

 wxz wyz xyz wxyz c w 
1 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 
1 0 0 0 1 0 0 1 0 1 1 0 1 1 1 1 
1 0 0 1 0 0 1 0 1 0 1 1 0 1 1 1 
1 0 0 1 1 0 1 1 1 1 0 1 1 0 0 0 
1 0 1 0 0 1 0 0 1 1 0 1 1 0 1 1 
1 0 1 0 1 1 0 1 1 0 1 1 0 1 0 0 
1 0 1 1 0 1 1 0 0 1 1 0 1 1 0 0 
1 0 1 1 1 1 1 1 0 0 0 0 0 0 1 1 
1 1 0 0 0 1 1 1 0 0 0 1 1 1 0 1 
1 1 0 0 1 1 1 0 0 1 1 1 0 0 1 0 
1 1 0 1 0 1 0 1 1 0 1 0 1 0 1 0 
1 1 0 1 1 1 0 0 1 1 0 0 0 1 0 1 
1 1 1 0 0 0 1 1 1 1 0 0 0 1 1 0 
1 1 1 0 1 0 1 0 1 0 1 0 1 0 0 1 
1 1 1 1 0 0 0 1 0 1 1 1 0 0 0 1 
1 1 1 1 1 0 0 0 0 0 0 1 1 1 1 0 

 
he analogy to brain processing suggested here is that the RW functions represent stored T

patterns that reference some experience or training.  Experiences are transformed into 
sums of reference patterns.  The example is modeled on storing 16 reference 
transformations to build any of 65,536 possible functions17.  For example, assume that a 
logic function (shown in Fig. 3 with darkened nodes for function ones) is processed for 
comparison with the stored references: 
 

zyxwzyxwwyzxyzwxzwxyf ∪∪∪∪∪=                                  (1) 
 

he symbol  indicates logical “or,” juxtaposition indicates logical “and,” and the 

                                                

T ∪
overstrike indicates logical negation.   
 

 
17  Since there are 24 possible function entries, there are 216 possible functions. 
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Figure 3.  Depiction of Example Function 

 
The expansion coefficients Fk, corresponding to each expansion function rk (i.e., columns 
in Table 1), can be calculated by18: 
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kknk irifirifF                                      (2) 

 
where i indicates each functional combination (i.e., rows in Table 1).  The sum is by 
modulo-two addition.  The resultant RW expansion is: 
 

wxyz
xyzwyzwxzwxyyzxzxywzwy
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8888888888
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8
3

8
3

88
+++−−+−−−−−+++=  (3) 

 
The expansion gives “closeness of match” information for the function.  The highest 
score for the reference pattern is in the last column, which represents zyxw +++ .  In 
fact, the last column differs from f in only three bit positions.  The deduction is that the 
input is very close to a known reference and differs only where w, x, y, and z are all one, 
where w is the only variable having value one, and where x is the only variable having 
value one.  One form of filtering is to discriminate references patterns that have positive 
expansion coefficients from those that have negative coefficients.  In the example, w, x, y, 
z, yz, wyz, xyz, and wxyz have positive coefficients; wx, wy, wz, xy, xz, wxy, and wxz have 
negative coefficients.  Positive coefficients demonstrate more similarity; negative 
coefficients demonstrate more contrast.  Additional similarity/contrast filtering can be 
based on the absolute values of the coefficients.  Although brain complexity transcends 
these illustrations, the example illustrates how transformations, reference patterns, and 
filtering can be used in brain-like processing. 

                                                 
18  This is for all non-constant expansion functions.  The constant is used only for functions that have value 
one in the first (all-zero) combination. 
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The Application of Game Theory 
 
There is a human need for interpersonal interaction.  Since we respond to relative stimuli 
more than absolute, reference patterns are an important contributor to communication.  
As cited above, local lesions in the brain do not appear to affect brain processing, leading 
to the contention that holographic-like distribution of the reference information is 
probable.  Since cortical cells respond to spatial frequencies of visual stimulus, one might 
expect that interpersonal communication could benefit from coherent resonance.  A 
useful analogy is that each individual is a fragment of a collective hologram, which 
requires communication coherence and synchronization to construct and/or reconstruct 
the collective hologram [Ref. 3].  Perceptions can impede this coherence and 
synchronization.  The basic C. G. Jung communication model [Ref. 3] accounts for the 
difference between actual communication and perceived communication (as influenced 
by personal relative perceptions) and is depicted in Fig. 4.  When communication 
perception-related barriers are reduced or removed (e.g., by Unique Signal interchanges 
aimed at building a common context), actual communication and perceived 
communication can tend toward identity of actual and perceived communication.  That 
goal can be approached or hindered by interpersonal interactions that can be described as 
“game theory” [Ref. 7]. 

Person A’s 
perception of 

Person B

Person B’s 
perception of 

Person A

Person A Person B
Perceived Communication

Actual Communication

 

 
Figure 4.  C. G. Jung Model for Communication 

 
The basic three forms of interaction are material (information and data), social (targeted 
interpersonal communication), and individual (recognizing patterns that have been taught 
or experienced).  The latter category helps establish a basis for latent effects and learning, 
and that combined mainly with the second and partially with the first leads to an 
interaction called “transactional games” (a series of interpersonal transactions directed 
toward a well defined predictable outcome) [Ref. 7].  The distinguishing feature that 
separates a transactional game from a “pastime” or ritual (e.g., “chit-chat”) is ulterior or 
even dishonest behavior targeted toward the objective of the game.  In ritual exchanges, 
people might exchange greetings, make jokes, or give personal updates.  These are 
usually oriented toward open bonding and are rarely intended to achieve an advantage.  
Games of various forms are often taught to children by parents (intentionally or 
unintentionally), and many of these can contribute to successful participation in the real 
world.  Some transactional games are learned in childhood development that are harmless 
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or even beneficial.  An example is “bargaining,” for example for exchange of toys.  
“Good” games emphasize fun over domination.  This is not true of most transactional 
games.  It is possible for ulterior or dishonest behavior to have productive characteristics, 
but it is usually destructive.  The root cause is a disordered understanding of means and 
ends.  Fear frequently drives one toward participation in destructive games (usually 
because of selfish motives), and these do not contribute to organization, team, or 
individual success.  The true goal of self-actualization depends on selflessness rather than 
selfishness.  Collective participation can capitalize on diverse talents and approaches.  
The goal is to turn difficult situations into fun games, e.g., through humor, which can 
discourage destructive behavior and encourage productive results. 
 
Interpersonal Perceptions.  The avoidance of destructive games depends on identifying an 
attempt to initiate such a game, followed by a “defusing” action called “antithesis” [Ref. 
7].  It is helpful to consider how games are initiated.  Games can involve any number of 
participants.  A general structure for a two-person game is shown in Fig. 5.   

1p

“A” (initiator)Time
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of “B”

Background

Game
selection

“B” (responder)
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selection

None Game #1 Game #g
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Examples
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Training0.5

0.5 0.2 0.3
0.2 0.3

 

 
Figure 5. Transactional Game Model 

 
In this model, Person A (termed “A”) is influenced (i.e., through latent effects) to various 
degrees by training in game interaction, observed examples of interaction, and fear of the 
outcome of the interaction.  An assignment of general importance of each of these 
appears in the diagram as an input “weight,” where the sum of the weights to each box is 
one.  This will be used subsequently for quantitative analysis.  This background is 
blended with a perception of the other person (“B”) in the potential interchange.  “B” is 
also influenced by fear, training, and examples.  Based on background and perception, 
“A” can select a game to initiate or elect to not enter into gamesmanship.  “B” can 
respond to “A”’s game or no-game initiative, as influenced by a perception of “A”.  Then 
“B” can elect to participate in the same game or select a different one.  As stated in the 
section on detecting fear, fear typically results in unpredictable game-playing (often 
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confined to a single game).  Once the gaming begins, there is a potential cycle, and when 
fear-based game-playing involves mixing games as a diversion, patterns can be detected 
through Unique Signal analysis.  In the cycling, “A” can respond to the game selection by 
“B”, as influenced by that selection in addition to background and perception, as well as 
by previous cycles.  This model helps demonstrate that gaming can be defused by driving 
toward non-game responses.  Examples will be offered.  The model also provides an 
analytical basis. 
 
Fair Play.  Behavioral game theory [Ref. 12] can be used to illustrate some interesting 
communication-related messages.  For example, a “Nash equilibrium” game is a situation 
in which a group of “players” have arrived at a “peak” where no player can benefit from 
initiating a change-related move or by changing strategy while the other players do not 
change.  An appropriate starting place for this is “live and let live.” 
 
Synchronization, Phase-Coherence, Stability.  Models such as the one shown in Fig. 5 
can be used to study various situations that are analogous to transient analog systems.  
For example, consider the effects of synchronization (communication that is “in-sync”) 
between two people or among those in a group.  If the situation is dynamic, phasing is 
important.  For example, a cyclic forcing function imposed on two people, one of whom 
responds quickly and the other of whom responds slowly can result in “out-of-phase” 
behavior.  Cyclic responses can be stable, if there is moderate phase coherence and 
moderate response excursions.  On the other hand, a dynamic forcing function can cause 
instability, which is detrimental to effective communication. 
 
Examples of Destructive Games.  Not all games are destructive, but the population of 
constructive games is relatively small.  A short selection of transactional games will be 
described here to help illustrate the seductiveness of the stimuli and the deleterious 
effects that often result from destructive games.  Detailed treatment of these types of 
games is available in Ref. 7. 
 

1. “Laying Guilt”:  The initiator here tries to avoid responsibility for bad behavior or 
tries to enhance their image by blaming others.  This can be used by staff against 
other staff and against their management or team leaders, blaming poor outcomes 
on higher-level decisions.  It can also be used by management against their staff, 
blaming bad outcomes on staff performance.  The tendency may be encouraged 
by example and training.  However, the ultimate cause is often fear of being 
blamed for poor outcomes or simply of losing face.  

2. “They’re Against Us”:  An example is painting management as “out to get” staff.  
This is a common game played by staff that often begins as an attempt to build 
camaraderie, but transcends lateral cohesiveness with vertical divisiveness.  It also 
has the appeal of enhancing self-image of the players.  This is often exacerbated 
by a fear-of-management factor. 

3. “You’re bad; I’m good”:  This game can be structured around portrayal of another 
as “bad,” or portrayal of one’s self as “good,” or both.  The intent can be to glean 
better salary/promotion treatment or in general self-interest.  This game is based 
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on “zero-sum” expectations (self-advancement depends on inhibiting others), and 
is usually based on fear of others. 

 
Antitheses to Destructiveness.  Fig. 5 shows the major contributors to game-playing 
(training, observation, and fear) as well as a motivation based on perception of another 
person or persons.  These can offer pointers to the antithesis for destructive games.  The 
best approach to resisting the initiation of games is to recognize the destructiveness and 
consequently to refuse to participate.  This offers an immediate perceptive game-playing 
block to the other person(s).  Refusal isn’t an easy approach for most people.  An 
effective antithesis is to correct any dishonest information provided in the stimulus.  This 
is often a more engaging strategy. 
 
As a more general technique, Berne (Ref. 7) suggests “correct” behavior as an antithesis.  
When a person is steadfastly honest, trustworthy, and ethical, this creates a perception 
that works against invitations to participate in games. 
 
Another approach is based on observations about “dynamic programming.”  In dynamic 
programming, the focus is directed toward the goal, rather than how the goal is reached.  
Instead of considering all possible ways to reach the goal, recursive tests are made at each 
stage.  These depend only on the path forward from a stage, not how the stage was 
reached.  This form of re-direction of another person’s plan often can be used to defuse 
game-based strategies. 
 
An Analysis Structure 
 
Analysis of outcome-focused games (game theory) [Ref. 12] helps guide decisions and 
strategies.  Transactional games are less amenable to analysis, because the objective is 
relatively unquantifiable.  However, there are various analytical techniques that are useful 
in measuring destructiveness as well as ranking defusing strategies.  The basis for two of 
these techniques will be described below.   
 
Latent Effects Analysis.  Latent effects analysis [Ref. 13] offers a way to quantifiably 
account for sequences of influences that have immediate or later effects.  An illustrative 
generic structure is shown in Fig. 6, where a basic selection of four “modules” 
(constituents to an operation) is shown. 
 
The first module (lower left) is the “inherent environment” under which the operation is 
influenced.  The second module addresses the management “overarching strategies” that 
are put in place as a structure for the operation.  The third module is for the 
implementation of the activities, including analysis, business decisions, training, and 
mentoring.  The fourth module applies to the actual operation, where skills, judgment, 
operational attitudes, and application of resources are considered.  The feedback path is 
for lessons learned, root cause analysis, and evaluation of performance compared to 
projections. 
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Figure 6.  Basic Markov Latent Effects Structure 

 
Each module has “primary” inputs (pertaining directly to that module), and most modules 
also have “secondary” inputs (coming from a previous module).  Each input is 
“weighted,” just as a teacher might weight constituents to a grade (e.g., 40% for the final, 
30% for the other tests, 30% for homework), so that the weights for the inputs to each 
module (primary and secondary) sum to one.   The inputs are analogous to scores 
achieved by students on homework or tests, where the score on a scale of 0 to 1 indicates 
value contributing to the success of an operation (one being the highest possible value).  
The inputs to each module can be aggregated for that module by a weighted sum.  The 
results for each module give a measure of “effectiveness,” with the overall effectiveness 
coming from the Operation module score. 
 
Using this approach and the weights shown in Fig. 5, a basic structure for transactional 
games can be derived (Fig. 7). 
 
The example indicates a possible game selection by “A,” followed by a response from 
“B.”  Then “A” can act on “B”’s selection, etc.  An example can clarify the steps.  In the 
example, the entries in Table 2 will be used. 
 
For the example scenario, the initial influences on “A” are the weighted sum of the first 
three inputs, which is 0.82.  This means that “A” has substantial influences toward 
playing transactional games.  The perception that “B” is a game player (0.8) adds to the 
pressures on game selection, a score of 0.81.   
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Figure 7. Transactional Game Analysis 
 

Table 2. Inputs Chosen for the Example Analysis 
 

“A” “B” 
Fear: 0.9 Fear: 0.3 

Training: 0.8 Training: 0.3 
Examples: 0.7 Examples: 0.5 

Perception of “B”: 0.8 Perception of “A”: 0.9 
Game Decision: 0.81 Influence: 0.58 

Game Choice: #3  
Attraction: 0.2  

 Game Decision: 0.35 
 Game Choice: #1 
 Attraction: 0.5 

 
The game selection can be probabilistic or possibilistic, but for the example, the selection 
will be based on the score, s: 0.0 ≤ s < 0.2 results in a decision against game-playing, 0.2 
≤ s < 0.5 results in a choice of game #1 (in the list given in the previous section), 0.5 ≤ s 
< 0.8 results in a choice of game #2, and 0.8 ≤ s ≤ 1.0 results in a choice of game #3.   
This is the (oversimplified) reason that the game decision score of 0.81 results in the 
choice of game #3 (“You’re bad; I’m good”).  Each game also has an inherent 
“attraction” score, indicating the amount of influence the game has toward continued 
game-playing.  The example attraction scores are 0.5 for game #1, 0.8 for game #2, and 
0.2 for game #3.  At this point, “B” has a choice to make.  The prior influence of “B” is 
0.58.  Including the influence of the game selection by “A,” the game decision score for 
“B” is 0.35.  In this example, this results in game choice #1 by “B.”  The attraction rating 
of this game is 0.5, which is incorporated in the subsequent choice by “A.”  In this 
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manner, the cycle continues, with “A” making the next decision in the same manner as 
“B” made the last decision, etc. 
 
Unique Signal Analysis.  There are at least two basic functions of human communication 
that are performed simultaneously.  One is to transmit information with no expectation of 
beginning an interchange.  The other is to act as a “radar,” either by sending out 
communications and processing the result (analogous to mono-static radar) or by 
observing response to a stimulus from another source (analogous to bi-static radar).  In 
any case, the communication design needs to be carefully done to minimize 
miscommunication, to reduce the noise level, and to deduce an unambiguous response.  
In the latter case (bi-static), it is important to take a “dialectic synthesis” approach 
(assimilate a variety of types of information triggered in a variety of ways).  An example 
is seeking how another person is feeling.  One can simply ask, and if a trusting common 
context has been established, this may be sufficient.  A more subtle approach is 
observation of the person’s behavior and body language.   
 
Insight into a systematic approach to communication analysis is afforded by “Unique 
Signals” [Ref. 14].  These are used in the U.S. weapons program for signifying an 
unambiguous intent to use a weapon.  Unique Signals are carefully engineered to have 
high randomness for a large portion of subset bit lengths so that an unintended reception 
has minimal useful information.  Conversely, transmission of intended Unique Signals 
conveys unambiguous information.  This property provides insight into the analysis of 
game-related interchanges.  If the initiator predictably encourages game-playing, the 
responder will find participation attractive and this can encourage destructive behavior.  
If the initiator uses a strategy analogous to the Unique Signal approach, the effect appears 
more random to the responder, and there are fewer inducements to fall into the cyclic 
game spiral.  The main pertinent features of a Unique Signal strategy provide a useful 
basis for detecting and defusing games. 
 
Unique Signals are sequenced patterns of “events,” each event chosen to appear 
independent of every other event.  Since the pattern is designed, it is not random.  Since 
events are deliberately sequenced, they are not independent.  However, the effect of a 
well chosen sequence with sequential delivery approximates the properties of random 
(independently chosen) events.  Since Unique Signal patterns are for safety rather than 
security, there is no effort made to keep the patterns secret.  The effectiveness is inherent 
in the robustness of the Unique Signal properties.  Similarly, there need be no effort to 
keep communication strategies for defusing games secret.  In fact, the trust-building 
inherent in rituals, pastimes, and open communication is an important contributor to 
discouraging game-playing. 
 
From an analysis viewpoint, there are quantitative metrics that can be applied to Unique 
Signal patterns and transactional communication as well.  Optimum Unique Signal 
patterns are restricted to two event types.  Although transactional communication can be 
more diverse, the analysis basis can be demonstrated in more straightforward form by 
restricting the example to two types.  Under this restriction, the first quantifiable metric is 
the number of events of each type.  In order to combat inadvertent non-randomness, these 
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should be as equal as possible.  The next metric is that the transition pairs (with overlap) 
should be as equal as possible.  This is to assure that once an event has been transmitted, 
the next event should be as likely to be the same as to be different.  If the pattern is long 
enough, transition trios can be equalized, etc.  Other metrics can reduce cycles (repeated 
patterns) so that these are minimal, including inversions (events replaced with their 
complements) and mirror images (forward-to-back replaced with back-to-forward).  The 
space for potential metrics is extremely large, especially if more than two event types are 
utilized.  The payoff has diminishing returns, but a reasonable amount of Unique Signal 
analysis is appropriate both for designing communication strategy and for analysis of 
emplaced strategies. 
 
Conclusions 
 
Fear-based responses are clearly detrimental to personal and team performance.  These 
can result in immediate destructive reactions or in game-playing, which may have 
immediate or delayed deleterious effects.  As a counter to fear and its effects, this work 
has demonstrated how fear can be detected, how it can be changed through training, 
through sensitization to human processing of patterns and intuition, through systematic 
recognition of effective strategies, and through instilling or developing a passion for 
collective results.  The analysis strategies shown can contribute both to effective systemic 
approaches and to quantitative analysis used to measure degree of success. 
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Appendix A.4 
Engineering Optimal Individuals 

Key words: passion, fear, interactive games, latent effects, exergy, sustainability, surety, 
systems, collectives 

Arlin Cooper19 and Rush Robinett III20

 
Abstract 

 
This paper iterates between a top-down system approach and a bottom-up focus on 
individuals to develop methods for assessing and improving personnel productivity.  
Although skilled management, facilitated communication, and structured strategies are 
essential to productivity, the most important factor is shown in this paper to be individual 
behavior.  Characteristics of optimum individuals are examined, the contribution of 
individuals to collectives is addressed, methods for enhancing the contribution of 
individual performance to collective goals are proposed, strategies for improving the 
utilization of sub-optimal individuals are developed, and a quantitative analytical 
structure is derived. 
 
Introduction 
 
This paper identifies a key contribution to improving the productivity and well-being of 
individuals, beginning with a top-down decomposition.  Top-down system21 views begin 
with an overall goal, where any subsystems are considered in the context of interactions 
and interferences between the subsystems.  The initial top-down approach is generally 
effective in identifying some of the most subtle potential interferences and many of the 
most significant interactions.  Following up a top-down examination with a bottom-up 
approach (and iterating) can have additional benefit.  The system assessment and analysis 
necessarily include system environments that could be dynamic and unexpected.  In order 
to support human productivity and well being, the appropriate overarching system 
framework is defined as collective humanity.  An ideal top-down goal for humanity is 
surety, meaning perfect safety, security, and reliability, sustained into the foreseeable 
future (inherent sustainability).  This would mean that a balance would have to be 
achieved among the development of infrastructures, population pressures, exergy sources, 
energy consumption; controls to assure personnel and infrastructure safety, security, and 
reliability; and strategies to not only put all this in place, but to respond effectively to 
dynamics of the earth’s environment, unexpected natural occurrences, and the vagaries of 
human behavior.  A secondary goal is productivity.  Ideally, every participating person 
would have to possess perfect awareness and perceptive ability in order to achieve these 
goals.   
 
Sandia is a multiprogram laboratory operated by Sandia Corporation, a Lockheed Martin Company, for the United 
States Department of Energy under contract DE-AC04-94AL85000. 

                                                 
19  Senior Scientist, Airworthiness Assurance Department, Sandia National Laboratories, Albuquerque, NM 
20 Deputy Director, Energy, Infrastructure, and Knowledge Systems, Sandia National Laboratories, 
Albuquerque, NM 
21  Italicized terms are defined in the glossary. 
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This overwhelming problem can be made more tractable by approaching the most 
important and highest priority key subsets of the inherent factors.  For the purposes of 
this paper, the goal of perfection will be replaced temporarily with one of practicality, 
and the goal of “into the foreseeable future” will be replaced by a goal that can be 
achieved in the short term (as a step toward the long term).  Even these goals, although 
generally easy to state, are much harder to achieve.  Strategies, human behavior, and 
rewards must be managed, to make progress toward the goals.  This requires 
management strategies, rewards, and metrics to judge success or failure.  This need has 
been previously addressed [e.g., Ref. 1].  Management cannot function in isolation.  
Communication is an inherent necessity.  An important requirement is that there be 
effective interpersonal communication.  This was the reason that an entropy-related 
communication study was undertaken by the authors [Ref. 2].  Communication strategies 
and metrics are required.  But management and communication strategies will not work 
in an atmosphere of fear and destructive interactive games.  This problem has also been 
addressed by the authors [Ref. 3].  An important related consideration is the functionality 
of teams or collectives [Ref. 4].  Coordinating collective activities in a strategic manner 
can produce significant synergy.  If implementations are to be successful, even a suite of 
management strategies, communication strategies, team strategies, and the elimination of 
fear may not be sufficient.  All of the success or failure of these approaches depends on 
the individuals who participate.  Strategies can look attractive on paper, but reasonable 
success requires substantial individual effort (and perfection would require incredible 
human effort).  Following these considerations, a system-oriented chain of reasoning, 
illustrated in Fig. 1, frames the subject of this paper. 
 

Humanity

Sustainable Safety, Security, and Reliability

Management

Communication
Elimination of Fear

Four of the Key Mechanisms

Individuals

Ultimate Focus

Effects of Collectives

Drivers for the Key Mechanisms

 
Figure 1.  Top-Down Derivation Process 

 
Various approaches to this subject have been previously attempted.  A promising new 
approach was chosen for this paper.  Following the top-down derivation pointing to 
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individuals, the characteristics of an “optimum” individual will be deduced.  Then, the 
contribution of individuals to collectives will be addressed.  From this, the contribution of 
individuals to collective goals will be presented.  Methods of utilizing non-optimal 
individuals to optimum advantage will be developed, and methods for encouraging non-
optimal individuals to move toward the optimum ideal will be considered.  A quantitative 
analytical structure that can be used to measure degree of success will be derived. 
 
The emphasis on individuals does not mean that top down goals can only be achieved 
through bottom-up implementation.  However, the strategies to meet such goals for 
humanity must be effective on an individual level.  As an example, democracy is a 
management strategy that can be applied to arbitrarily large portions of humanity.  In a 
democracy, individuals vote on representatives who implement policies, laws, judicial 
systems, enforcement details, and defense modes for individuals and the collective.  The 
voters retain self-responsibility for the actions of their representatives.  In this way, 
although individuals do not directly assure societal actions, they have an indirect voice.  
When elections take place, the focus is on the individual vote, which emphasizes 
individual responsibility.  Another example is religion.  Particular religions are practiced 
by large numbers of people who follow general doctrines.  These are generally 
partitioned into congregations.  However, the focus is on individuals and their 
participation in the religion.  Other organizational examples are the military, economic 
systems, business organizations, and families.  In these cases, group success depends on 
high level strategies that are mapped into intermediate strategies, with the ultimate aim of 
involving individuals and their core beliefs.  So individuals are the ultimate key focus.  
 
Derivation of Characteristics for an Optimum Individual 
 
The starting point for (bottom-up) engineering design of an “optimum” individual is to 
consider the functional conversion of inputs to outputs within “constraints” (inherent 
restrictions that are invariant or relatively difficult to change without significant long-
term effort).  The inputs are the inherent environments that individuals can utilize.  The 
outputs are the goals for the individual to achieve.  Individual goals are reached or 
approached by choosing paths toward the goals, optimally if possible.  One immediate 
complication is that inputs, output goals, paths toward the goals, constraints, and the 
degree of optimality are all relative, not absolute.  In fact, all human perceptions are 
relative.  This subject will be explored in more detail subsequently.   
 

 

An “Optimum” IndividualEnvironment

Constraints

Goals

 

Figure 2.  Starting Point for Engineering Design of an Optimum Individual 
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With reference to Figure 2, examples of the environment are energy sources to fuel the 
body, information sources to be processed by the brain, and “conventional” 
environments, such as light, heat, and air.  Examples of constraints are societal laws that 
are intended to control or influence individual behavior and natural laws, such as the First 
and Second Laws of Thermodynamics (energy is conserved; thermodynamic entropy 
ultimately increases).  Examples of goals are individual survival, surety, and productivity.  
In order to optimally achieve goals by processing inputs under constraints, some 
desirable individual characteristics can be strong contributors.  For example, 
characteristics such as “fire in the belly,” passion in the heart, and extensive knowledge 
are desirable.  These sorts of characteristics will be discussed subsequently.   
 
Individuals within a Collective Structure 
 
Before further developing the proposed engineering design of individuals, a top-down 
context can help determine a more informative framework.  From a top-down view, 
numerous factors transcend the individual.  One is that individuals almost always 
function as part of a collective.  Collective teams have a clarity of purpose through a 
mutual context viewed from many different perspectives.  These relative viewpoints from 
many members help improve the overall perspective, including relative views of team 
goals and paths toward those goals.  Since humanity is a collective, interpersonal 
communication can be a strong contributor to humanity, team, and general collective 
performance.  The benefits of collective participation [Ref. 4] are similar to the 
construction of a hologram from fragmented transforms: the whole entity benefits from 
multiple “views” and participatory contributions.  It has recently been discovered [Ref. 4] 
that collectives comprising distributed minimally functional robots can outperform 
sophisticated centrally controlled systems.  This is a dramatic demonstration of the 
synergistic power of cooperating team members.   
 
A “management” overlay is also important.  The management function can be 
accomplished in a variety of ways (individually, or in combination).  Figure 3 depicts the 
context within which individuals perform.   
 
Contribution of Individuals to Collective Goals 
 
Individuals will now be examined again from a bottom-up view, but using the previous 
top-down context.  The benefit of iterating between top-down and bottom-up structures is 
that the complementary views contribute to the identification of comprehensive 
considerations for individuals.  Consideration of collectives demonstrates that individual 
input environments, output goals, and organizational constraints should be supplemented 
to achieve optimum individual design.  And wherever there are interfaces and 
interactions (e.g., human-to-human or human-to-environment), there can be interferences 
(undesired ramifications, or “hazards”) [Refs. 5, 6].   
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Figure 3.  Indication of the Context within which Individuals Function 

 
Communication from other individuals is another necessary input.  External management 
must be added.  Management examples are team leaders, organization management, 
local, regional, national, or international government.  These are considered to be 
“constraints” (inherent influences) on individual performance.  Outputs should include 
collective goals as well as individual goals.  Individual goals should include self-
improvement or self-actualization, which is also a collective goal.  In cognitive science, 
self-actualization is used to mean perceived competence to satisfy basic needs in due 
time. Because the world is inherently non-ideal, there are hazards that can impede 
individual performance.  Sources of these hazards include human limitations, human 
threats, and natural threats; and these are shown as influences at the bottom of the 
“individual” module.  The individual traits desired include passion, skills, and judgment, 
so these must be added to the model.  The development of such traits can be from several 
sources.  Communication from other individuals and controls from management are 
potential contributors.  Self-generated contributions are also important.  The influences 
that are part of this sequence can be delayed in time.  These are called latent effects 
(sources of influence that are not immediately influential, but can have later influence).  
The consideration of latent effects is similar to psychoanalysis, but from an engineering 
modeling viewpoint.   
 
Part of self-actualization and collective contributions can be utilized through an action 
process as derived inputs to contribute to desirable traits.  The action process involves 
self-testing in order to measure performance and decide on corrective steps when 
necessary.  As a means of preventing the instability that can occur in feedback systems, 
the response time constant must be great enough that corrections will not cause 
uncontrolled responses.  This means that the action process must be deliberate, judicious, 
and viewed over a long enough time to see latent effects.  These considerations lead to an 
expanded bottom-up view of the engineered individual.  The concepts are indicated in 
Fig. 4.   
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Figure 4.  Expanded Engineered Design Model for an Optimal Individual 

 
Some e further 
ontributes to understanding the model’s concepts. 

laboration on the constituents in the structure diagramed in Fig. 4 
c
 
Inputs 
 

Environment.  The environment includes energy sources to fuel the body, since 
individuals are exergy parasites.  The goal is to use exergy symbiotically, rather 
than destructively.  Paradoxically, providing sources of exergy is an order-
producing activity; consumption is an order-destroying activity.  This will be 
discussed subsequently.  There are also information sources to be sensed by 
seeing, hearing, touching, smelling, and tasting.  These are processed by the brain.  
Humans are also exposed to light, heat, and air.  An interesting observation is that 
all of these input sources are perceived relative to stored reference patterns, some 
of which may be highly dynamic.  For example, exposure to a hot temperature 
feels hotter after exposure to cold temperature than it does following exposure to 
a warm temperature.  After a period of exposure to a new temperature level, the 
reference changes.  Our contention is that all human perception of inputs is 
relative to dynamic reference patterns.  There do not appear to be any inarguable 
perception absolutes. 
 
Communication.  Interpersonal communication has various purposes and various 

egrees of information.  Issues include trust, honesty, semantics, and game-d
playing [Refs. 2, 3].  Unique-Signal communication approaches are a useful tool 
for enhancing communication effectiveness, and communication entropy is a 
useful tool for developing performance metrics [Ref. 2].  From an individual 
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Management Controls Physical Laws

Communication

Societal Controls
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viewpoint, information received can be utilized to improve individual 
functionality. 
 
Self-Actualization.  Self-actualization is an individual input, derived through a 

lf-generated action process.  The intent is to enable individuals to “test” their se
performance and to continuously improve.  Self-actualization increases individual 
order, which increases the chances of individual and societal survival. 
 
Synergistic Collective Contributions.  This is another individually derived input, 
nd is based on teaming skills, such as information sharing and mutual support.  

Constra

a
This input can also involve self-testing as part of the action process.  
 
ints 
 
Management Controls.  Management controls are an organizational technique 

tended to encourage more ordered collectives.  These can include rules, in
regulations, punishments,  influences, and rewards.  We will utilize the influential 
nature of management controls as a way to optimally utilize individuals for 
collective benefit in the following section. 
 
Societal Controls.  Societal controls are similar to management controls, but have 

me different motivations and effects.  Examples are laws, infrastructures, and so
processes established by governments.  Religions exert varying degrees of 
behavioral influence on individuals, especially regarding morality and ethics.  
There are also individual moral and ethical controls (e.g., conscience). 
 
Physical Laws.  Physical laws constrain the manner in which individuals survive 
nd function.  Two of the most principle-based laws are the First and Second 

Goals

a
Laws of Thermodynamics.  The First Law of Thermodynamics basically asserts 
that energy is conserved; the Second Law of Thermodynamics states that ordered 
distributions of energy will ultimately disperse, measured by increasing 
thermodynamic entropy.  A second law efficiency is the ratio of the minimum 
amount of available work required to do a particular job to the amount of 
available work used to do the job.  This is in contrast to the first law efficiency, 
which is the ratio of energy out to energy in.  These efficiency concepts can help 
us measure how optimal an individual is. 
 

 
 

Survival.  Individual functionality depends on survival.  Since individuals 
consume exergy, they tend to increase entropy (decrease order).  However, part of 
survival for humanity is to build ordered infrastructures, for example to enhance 
sustainability and increase information, thereby decreasing entropy.  Fig. 5 
indicates the quasi-equilibrium balance between order and dissipation that is 
inherent in human survival.  The ordinate position as a function of the equilibrium 
point depends on the quality of life sought or derived.  This obviously can be 
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different for different individuals or societies, and can change with time.  Since 
the equilibrium point on the transition slope is relatively adaptable and control 
over it is generally flexible, the balance is especially important for individuals and 
humanity.  The process of dealing with competing contradictions such as 
balancing order and disorder is called dialectic synthesis. 

 
Figure 5.  Quasi-Equilibrium Exergy/Entropy System 

 

Order

Dissipation Human-Generated Drive

Time  

Surety.  Func of sustained 
fety, security, and reliability, so this is a significant goal.  Surety involves the 

tionality is enhanced through the surety conditions 
sa
production of order through a predictable path into the future, in the face of 
continuous change and uncertainty. 
 
Self-Actualization.  Traditional self-actualization [Ref. 7] builds on survival and 

rety to achieve perceived competence for material, cognitive, and subjective su
confidence.  A necessary adjunct is self-exploration and action.  This goal is met 
by the basic self-actualization output goal and by the feedback to enhance 
personal traits through an action process. 
 
Synergistic Collective Contributions.  The goal of contributing to team 
ffectiveness is enhanced by open information sharing, trust in team members,  

Hazard

e
and support of team objectives.  Effective collectives usually have synergistic 
contributions by team members, enhanced by the variety of their relative views.  
This is an optimal means to deal with a fundamental individual constraint of being 
limited to a relative reference frame.  Self-assessment is an important part of 
enhancing this output, as indicated by the feedback in Fig. 4.  Societal quality of 
life depends on maximizing exergy over the long term, since humans are exergy 
parasites. 
 
s 

 
atural Threats.N   Since individual efforts cannot be assured to be carried out in 

pristine conditions, natural threats must be acknowledged.  These can include 

 84



earthquakes, fires, floods, and storms.  In addition to the inherent hazards, the 
existence of such threats can distract from productive focus. 
 
Human Threats.  Human threats can include malicious attacks, mental or physical 

iversions, and game-playing [Ref. 3].  All of these can detract from desired d
individual functionality. 
 
Human Limitations.  Humans are not ideal, so they have inherent limiting 
motional tendencies, such as fear, jealousy, and selfishness.  In fact, humans are 

 
Individ

e
“hard-wired” to have fear.  Fear is necessary for survival, but if not filtered and 
controlled into an optimal emotional state, it can become a destructive limitation.  
Humans are also limited by not being able to discern absolutes, but only relative 
relations to reference frames and to stored or deduced patterns.  Also, humans 
must function through the exergy-entropy dichotomy illustrated in Fig. 5. 

ual Traits 
 

Passion.  Passion is an emotional commitment to individual functionality.  It is 
required for individual excellence and for commitment to collective effort.  
Passion is the antithesis of fear and can overcome the destructive tendencies that 
fear instigates.  A related trait is selflessness.  Paradoxically, selflessness can be 
one of the most effective contributors to obtaining selfish goals, when applied to 
synergistic collectives.  Another related trait is trustworthiness.  People who can 
be depended on to predictably do what they say they will do without any deceit 
inspire trust in others.  This is especially important, since building trust is 
relatively long term, but it can be quickly destroyed.  
 
Knowledge.  Continuous learning is essential for enhancing human functionality.  

his is especially evident in the scientific world because of rapid technological T
advances.  It is also essential in the sociological world, where advances in 
individual and collective behavior strategies occur.  Since knowledge is relative, 
human knowledge cannot be perfect.  Decisions must therefore be made with 
incomplete information.  However, knowledge and decision-making can be 
enhanced by utilizing relative views of collective members.  Also, imperfect 
knowledge can be enhanced by heeding intuition (recognizing and responding to 
patterns stored in human memory).  The optimum strategy appears to require both 
rational and intuitive thought processes, used in balance and iteratively. 
 
Skills.  Skills are generally distinguished from knowledge by requirements for 
ctual performance and practice.  For example, the theory of self-actualization 

 
 

a
skills is not sufficient for achieving effective self-actualization.  Practice 
(continuing repetition) and learning from what doesn’t work are required 
adjuncts. 
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Consideration of Non-Optimal Individuals 

rees.  It might appear to be obvious that an 
rganization should seek the most nearly optimum individuals possible.  However, any 

than managers.  For 
xample, these leaders should look for opportunities in the effects of non-optimal 

g. 4 provide avenues for improvements, using 
anagement influence, and personal self-assessment.  Management initiatives [Ref. 1, 2, 

e appropriate.  
his evaluation depends on emphasizing awareness so that performance attributes can be 

age 
f diversity of views.  When differences arise, any potential for conflict can be re-

 
All individuals are non-optimal to varying deg
o
collective effort is more effective if the capabilities of the individuals available are used 
optimally.  One ramification of this is that teams usually need “role players” in addition 
to “stars.”  For example, Michael Jordan was the main star of the Chicago Bulls 
basketball team and Scottie Pippen was a supporting star.  Their teammates were role 
players.  This argues that management can have two focuses: select the best fitting 
individuals for the particular functions required in the team effort, and influence the 
selected team members for maximum contribution to the collective. 
 
Effective leaders of non-optimum individuals must be much more 
e
performance rather than enforce inflexible processes.  These leaders should be 
persuasive, which helps re-direct any tendencies toward poor performance.  They should 
take the risk of relaxing control, which usually contributes to enhanced personnel 
initiative.  They should be patient, consistent, and persistent.  In these ways, leaders can 
get improved results from non-optimal people (and then it is desirable to let them know 
they did it themselves).  This is an illustration of building subjective competence in an 
analogous way to “raising children.”   
 
The feedback paths indicated in Fi
m
3, and 4] include, for example, establishing a common context (i.e., a family-like 
environment) with individuals by getting to know them and their thinking processes; by 
demonstrating the potential of collectives for overall functionality and individual benefit; 
by encouraging them to follow paths that they are passionate about (rather than fearful 
of); by encouraging intuitive development through recognition of patterns; by building 
trust through honest, clear, and effective communication; and by assuring appropriate 
rewards systems.  The inherent limitations of the human tendency (a phobia) to respond 
to stress by freezing, fighting, or fleeing can be guided toward a logical approach [Ref. 3] 
where fear is faced as an acknowledged hazard that can be overcome through passion and 
where destructive game-playing is defused.  This is an example of the need for left-brain 
(objective, logical) balance with right-brain (intuitive, subjective) training. 
 
Self-assessment is necessary to determine what personal initiatives might b
T
sensed on a continuing basis, so that problems can be headed off before they become 
debilitating (an irreversible latent effect path) and so that successful traits can be 
reinforced.  The benefits of self-assessment are often obvious to individuals, but can also 
be pointed out by management.  Peer evaluations (continuous feedback from many 
sources, such as trusted people, hardware, animals, etc.) are another informative tool. 
 
An important method of utilizing non-optimum individuals is to seek and take advant
o
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directed by asking something like “What do you see that I don’t?”  This can open doors 
to learning opportunities.  Also, “failure” due to non-optimal outcomes can be an 
important learning experience.  Complete abhorrence of any failures can lead to fear of 
taking risks and failure.  Judicious risk-taking is an important contributor to most 
significant achievements.  We learn by emulation, experience, and synthesizing patterns 
from an intuitive reference.  Risk-taking helps extrapolate our baseline to new levels. 

 
Overall Summary Relationships Structure 
 

onal logic diagram, 
lustrated in Fig. 6. 

 
The focus o phasized at 

e center of the diagram.  The reference background mentioned in the Introduction on 

The context for the work in this paper can be shown by a relati
il

 
 

Figure 6.  Overall View of Context for Individual Design Results 

f this paper on engineering design of optimum individuals is em
th
management strategies, interpersonal communication, converting fear to passion, and 
synergistic collectives are depicted as parts of the boxes at the upper right, just above 
lower left, just below middle right, and at the extreme lower left, respectively.  
Management strategies are part of the constraints that enter at the top of the design box.  
Other constraints are physical laws.  The interpersonal communication is targeted toward 
enriched information and synergistic collective results, as well as state of health and 
connections to reality (seeking definitive markers in an attempt to identify “truth”).  This 
is driven by the Collective Synergy box and the Unique Signal communication strategy 
box.  The metric is furnished by communication entropy.  The inputs to the individual 
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engineering design box include exergy for consumption in addition to the information.  
The Interpersonal Communication box is also served by the output of the Individual 
Design box.  Latent effects (effects that have been instigated earlier but contribute to later 
actions) contribute to several boxes.  These are often limiting behaviors and biasing 
filters.  The main individual outputs discussed earlier are shown at the middle right.  
Some of these are used in the Evaluation, Feedback box.  The main threats shown are 
from the Human Limitations box and from the Fear and Games box, the latter of which 
has inputs from the box that depicts converting fear to passion and the Game Theory box.  
The Evaluation, Feedback box monitors the outputs and is used to contribute to the 
individual traits.  All of this helps portray the overall context and helps illustrate why 
both top-down and bottom-up views contribute to overall understanding. 
 
Mathematical Assessment of the Engineering Design of Individuals 
 
All of the structure shown in Fig. 6 can be mathematically analyzed.  Portions have been 

one previously [Refs. 1, 2, and 3].  While the overall analysis is beyond the scope of this 

esents a weighted sum, so that the input values are each 
ultiplied by an associated weight and added.  Input values have positive response to 

ollowing 
puts, given as interval values in order to represent input uncertainty. 

terpersonal Communication, Information: 0.8, 0.9 
, 0.5 

, 0.9 
.6 

 0.7, 0.9 
3, 0.4 

d
paper, the analysis of the engineering design of individuals shown in Fig. 4 will be 
developed here.  The progression that led to the model portrayed in Fig. 4 was logically 
derived.  The actual success of applying the model can be enhanced by using 
mathematically based metrics.  The aggregation of the factors in Fig. 4 is most effectively 
done through a strategy such as “Markov Latent Effects” aggregation [Ref. 8].  In 
Markov Latent Effects aggregation, early effects are derived and used to influence later 
effects in a structure that reflects the sequence of influences.   An example latent effects 
structure is shown in Fig. 7. 
 
Each module in Fig. 7 repr
m
value, so that, for example, a value of zero has minimum attribute, and a value of one has 
the maximum positive attribute.  A value of 0.5 is considered “average.”  The outputs 
represent a resultant value score.  Example input weights are shown, where the sum of 
the weights into each module is one.  The weights vary depending on the application.  
Those shown for the example are postulated for the “Self-Actualization” output. 
 
As an illustration, a calculation for Self-Actualization was made using the f
in
 
Environment: 0.6, 0.7 
In
Human Limitations: 0.3
Human Threats:  0.7, 0.8 
Natural Threats: 0.8, 0.9 
Management Controls: 0.8
Society Constraints: 0.4, 0
Physical Laws: 0.8, 0.9 
Self-Actualization Feedback:
Collectives Feedback: 0.
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The resultant Self-Actualization score is 0.60, 0.74, which is a little above average. 

 
Conclusions 

on of a top-down and a bottom-up approach in this paper demonstrates the 
alue of both an overarching strategy for success and a focus on the individuals who must 

aboratory Directed Research and Development) program.  Bob Roginski provided 
software development and support.  Sandia is a multiprogram laboratory operated by 
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Figure 7.  Markov Latent Effects Model for Individuals 

 
The combinati
v
carry out the strategy.  Certainly nothing significant can be accomplished by a collective 
without contributions from the constituent individuals.  While the focus is on individuals, 
it is important to maintain the overall top-down view with due consideration to the 
interactions among the constituent parts.  As a result, individual attributes that can be 
synergistically combined were able to be derived in the paper.  As an adjunct attribute, 
the approach provides an appropriate structure for quantitative analysis of the degree of 
success that individual and collective performance offers. 
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Appendix A.5 
Deriving Sustainable Ordered Surety by Overcoming Persistent Disorder Pressures 
Key words: surety, fear, risk, latent effects, exergy, sustainability, terrorism, dichotomies 

 
Arlin Cooper22 and Rush Robinett III23

  

Abstract 
 

A large number of interrelated factors in our daily lives involve surety (safety, security, 
and functionality, all with sustainability).  However, there are opposing (threat) factors. 
Strategies for dealing with the evolving and diverse factors that can contribute to surety 
and can detract from it are important in a variety of enterprises, such as national energy 
policy, national defense, homeland security, business operations, and personal 
collectives, such as families.  This paper derives an innovative risk analysis structure for 
surety by considering technical and social factors that create diverse pressures and 
dichotomies.  Based on the derived structure, a strategic surety approach involving a 
variety of effects is developed.  An analytic treatment helps quantify the potential success 
of the approach. 
 
Introduction 
 
People’s lives are affected by a variety of factors that have a common underlying theme: 
success is achieved only by overcoming inherent pressures that could potentially cause 
failure.  These pressures are often dynamic and evolving.  For example, the Energy 
Policy Act of 2005 was recently enacted in the U.S.  The act seeks to encourage the 
development of new energy sources, reduce dependence on foreign oil, and reduce the 
rate of use of fossil fuels and water resources.  The balance sought is to do all of this in a 
manner that affords environmental protection against pollution and greenhouse gases, 
while also protecting against resource depletion and minimizing financial burdens for the 
present and long-term future.  Investments in new technologies have to be prudently 
distributed, for example because of the risk that these technologies will not prove to be 
cost-effective.  In homeland security initiatives, greater access to information about those 
who might be terrorists, saboteurs, and malcontents is sought, but it is desired to 
constrain the amount of access to this information in order to protect personal freedom.  
When terrorist attacks occur, there is a need to balance natural tendencies toward 
paralyzing fear (which can cripple societal activities) by focusing on logical responses 
that can discourage terrorism, or at least damp its effects.  In addition, terrorist tactics 
evolve in response to new defenses and because unpredictability is one of the terrorist 
goals, so dynamics are important.  The NASA shuttle launches are carefully scrutinized 
for safety of the crew and the public, but there are pressures to take risk in order to 
contribute toward scientific advancement, and the goals evolve (e.g., for manned flights 
to Mars).  There are also pressures for the Space Shuttle to deliver supplies and exchange 
crew members on the International Space Station.  Managing business organizations 
requires a balance between micromanagement and delegation.  Raising children, with the 

                                                 
22  Senior Scientist, Airworthiness Assurance Department, Sandia National Laboratories, Albuquerque, NM 
23 Deputy Director, Energy, Infrastructure, and Knowledge Systems, Sandia National Laboratories, 
Albuquerque, NM 
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objectives of instilling intimacy, spontaneity, and freedom [Ref. 1], requires a balance 
between parental control and individual self-control in order to create an autonomous 
person with the desired characteristics.   
 
In the next section of this paper, general surety goals are laid out.  Safety, security, 
energy, functionality, and sustainability are addressed.  In the section following that, 
pressures working against surety are considered.  The objective of these sections is to 
create a framework for balancing the corresponding considerations.  However, the 
balance is not amenable to conventional risk analysis for two major reasons.  First, the 
factors involved are not directly comparable by any ordinary metric.  Second, a large 
collection of interdependent effects and particular types of dichotomies are involved.  
This requires a new context for assessing the competing effects, which is a major result 
derived in this paper.   
 
The developed context is applicable to many different situations, some of which are 
addressed in the paper.  From this basis, an overarching strategy for dealing with 
collections of dichotomies in a variety of situations is proposed.  Example applications 
will be indicated. 
 
An illustrative visual construction that facilitates understanding of the multi-dichotomy 
situation will be derived, and this structure can be used as a basis for an analytical 
assessment of the achievement of the balance that is the ultimate goal. 
 
Sustainable Ordered Surety Factors 
 
For this paper, the definition of “surety” is maintaining required functionality in the face 
of constraints (e.g., limited resources) and doing so safely (e.g., avoiding significant 
accidental loss), securely (e.g., avoiding significant malicious events), and maintaining 
these conditions for a significant length of time (e.g., over the time frame of up to a few 
centuries).  Safety implies relative freedom from loss of life, relative freedom from 
monetary loss, relative freedom from fear (due to uncertainty regarding safety), relative 
freedom from environmental damage, and relative freedom from loss of image or 
reputation.  Security implies relative freedom from attacks by terrorists, vandals, and 
malcontents.  Sustainable means relative lack of long-term degradation of required 
functionality, safety, and security, in spite of constraints (e.g., financial and legal). 
 
The fact that there are multiple appearances of the adjectives “required,” “significant,” 
and “relative” in the definition is telling.  The attributes of surety are rarely (or never) 
completely met.  This makes quantitative assessments, such as those seen in conventional 
risk analysis, less meaningful than one would like.  Also, there are multiple factors in 
surety, and they are not independent.  And there is an indeterminate time factor.  In 
addition to a weakly defined time goal, time allows for dynamic and evolving situations.  
For example, new surety and/or threat technologies can become available.  In energy 
surety, new sources of renewable and non-renewable energy can be discovered.  New 
“plug and play” combinations (flexible adaptive multi-source infrastructures) of energy 
and transportation can be developed.  Improved treatment of water used in energy 
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generation can enhance its recycle use.  New forms of pollution control might be 
discovered.  In social, government, and family structures, new agreements and alliances 
can be developed.  For these complex reasons, a new innovative form of surety 
assessment is needed for this subject. 
 
The desire to achieve surety goals and to do so in spite of pressures working against those 
goals can be treated more effectively through a meaningful metric.  The metric we seek is 
related to “order.”  Order means a structured arrangement that has been optimized to 
achieve some goal or goals.  In thermodynamics, thermodynamic entropy is a disordering 
effect [Ref. 2].  In information theory, communication entropy is also a randomizing 
(disordering) effect.  There is also a relation between irrational fear and disorder [Ref. 3].  
In fact, the basic structure of all entropy metrics has the same analytical basis [Ref. 4].  
One of our objectives is to develop entropy as a measure of surety disorder. 
 
Sources of Persistent Disorder 
 
Surety goals (intended to create a form of order) are more familiar and direct than the 
threats to surety, which are essentially disordering effects.  Threats are more 
unpredictable, more adaptable to human generation vagaries, and more psychologically 
based than surety goals. For these reasons, threats need special treatment and will be 
addressed in this section.   
 
Limited Sources of Energy and Exergy.  The initial example will be cast in terms of 
thermodynamics.  The first law of thermodynamics asserts that overall energy is 
conserved.  This means that the energy in the known universe cannot be lost, although it 
can be converted from one form into another, and order can be temporarily created.  The 
second law of thermodynamics asserts that entropy increases (ordering will ultimately be 
lost).  In using energy, it is not all available for desired applications.  Exergy [Ref. 5] is 
that portion of energy available to do useful work.  The portion that is unavailable is lost, 
e.g., in waste heat.  All processes and activities using exergy result in waste, thereby 
increasing entropy.  (“There is no free lunch.”)  Energy is not scarce, but exergy is a 
potentially scarce resource. 
 
The energy context (e.g., first and second laws of thermodynamics) can be likened [Ref. 
6] to a one-sided poker game with Mother Nature.  You can’t win (can’t get out more 
than you put in).  You can’t break even (the “House” always takes a percentage of the 
stakes).  You can’t even get out of the game (existence involves consuming exergy).  
Humans are exergy parasites on host, earth, creating order to find and consume exergy 
(producing entropy and disorder) to survive.  Humans are in a constant struggle with the 
second law of thermodynamics and entropy.  Many people believe they are “fighting fire 
with fire” by fighting entropy with entropy over their lifetime.  But actually, they are 
fighting entropy with exergy (order) through entropy, which means humans follow a 
pattern of ordering and disordering over time.  Elaboration on this process is in the next 
section. 
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This perplexing situation can be dealt with strategically.  For example, if there were 
unlimited cheap fossil fuel and unlimited amounts of clean air in the biosphere (i.e., the 
solution to pollution is dilution), humanity could be assured of an indefinite acceptable 
lifestyle.  Since there is not, energy development and use strategies must be followed. 
 
Resource Depletion.  In addition to the depletion of fossil fuels, there are many other 
depletion threats involving energy use.  One example is the use of water, which is an 
important cooling agent in many forms of energy generation.  Water (especially fresh 
water) is becoming a world-wide scarcity, so preventing or restoring from water 
depletion, heating, and contamination is becoming more important.  Many forms of 
energy generation produce pollution and greenhouse gases, which can affect human 
health, either directly or indirectly.  Deforestation can threaten ecosystems and oxygen 
generation.  Financial resources can also be seriously depleted.  Something will almost 
certainly survive in the biosphere of the earth, but it may not be the human race if we are 
destructive versus symbiotic parasites. 
 
Psychological Health, Terrorism, and Fear.  Since humans are strongly affected by 
emotions, there are several threats to psychological health that must be considered.  One 
example is terrorism.  A minor goal of terrorism is to kill people who might oppose 
terrorists’ goals.  However, a much more important goal is to instill fear (by initiating 
what could be called “destructive games” [Ref. 1]), thereby crippling societal foundations 
such as economic systems, political systems, and personal enjoyment of life.  
 
Some Pertinent Dichotomies 
 
There are several dichotomies that can be considered in weighing competing effects in 
order to derive a desired strategic balance through dialectic synthesis (optimally dealing 
with dichotomies).  Some of these will be outlined in this section.  Note that they are not 
independent (many common relationships exist). 
 
Entropy vs. Exergy.  The availability of exergy (a desired commodity for consumption) 
requires creating order in the form of useful energy sources.  Consumption and the 
ravages of time are a contrasting disorder effect.  People are exergy parasites and are in a 
life-long struggle against entropy.  However, people have choices in how they develop 
sources of energy and in how they consume exergy.  One pertinent parameter is the 
“standard of living” for which people or societies strive.  Another factor is development 
of new technologies and infrastructures.  The challenge is to create order and disorder at 
the same time in an optimal way.  One salient example is illustrated by the “Unique 
Signals” used to pre-arm nuclear weapons [Ref. 7].  The communication entropy of 
inadvertently transmitted signals that might be capable of pre-arming is as high as 
possible; the communication entropy of the reference pattern stored in the receiver is as 
low as possible to provide an unambiguous message to the weapon.    
 
Fear vs. Passion.  Fear is an inherent human tendency and necessary for survival.  The 
classic responses to fear are flight (literally or figuratively “run away” from the source of 
the fear), fight (irrational strike-back in retribution at the source of the fear), or freeze 
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(become physically or mentally immobile).  However, fear can be handled differently 
[Ref. 3] by taking advantage of human intellect, learning, and intuition (specifically 
through a “feel” for recognizing reference patterns).  The basic idea is that a passion to 
pursue logical responses that transcend fear can be instilled in advance (i.e., positive 
latent effects), so that when a new fear-based situation arises, a predetermined reference 
situation can be recognized and applied.  In essence, a passion for a mission replaces fear.  
As a result, a confidence in being able to meet the situation is inherent.  One example is 
training for the “two-minute drill” by a football team.  As a result, when the team has the 
ball and needs to score with time running out, the team is more likely to confidently 
execute the trained response rather than giving in to flight, fight, or freeze tendencies.  
 
An important observation is that the tendency for increasing entropy implies the possible 
availability of exergy (an initial order that can be disordered).  The pressure toward 
entropy can be mitigated by the use of exergy.  This balance of competing effects and use 
of a negative effect to produce a positive effect is fundamental to all of the dichotomies in 
this paper. 
 
Response to potentially fearful situations provides one of the clearest examples of why 
conventional risk analysis is inappropriate for treating dichotomies in general.  Most 
people clearly understand the statistical risk associated with driving automobiles, but do 
so without significant fear for a variety of reasons, such as convenience and personal 
control.  People also understand the low risk (including terrorist risk) associated with 
flying, but flight miles have not yet returned to pre-9/11 levels.  In fact, there are 
extremely interesting and diverse responses to terrorist attacks.  For example, some 
people do not change their transportation patterns at all following transportation attacks, 
possibly out of necessity.  Some people return repeatedly to previous attack locations 
because their enjoyment of the social atmosphere, e.g., in coffee shops and market places, 
outweighs the perceived threat.  Some people refuse to “give in” to intimidating threats as 
a matter of principle.  Some others are frozen by irrational fear.  The issues of enjoyment 
of life, irritation at sources of threats, personal value judgments, and decisions about risk 
are extremely complex.  These are dependent upon how a person weighs the multiplicity 
of life values. 
 
It is helpful to decompose such uncertainty-driven complex decision processes under 
incomplete information as an aid to understanding how people generally react.  One 
common categorization is “aleatory” (objective variability) and “epistemic” (subjective 
judgment).  A more comprehensive partitioning is “normative” (e.g., aleatory), 
“availability” (e.g., surrogate-information-based or pattern-recognition-based), and 
“individual” (e.g., influenced by biases, emotion, values, risk-aversion, loss-aversion, 
experiences, and personality) [Ref. 8]. 
 
Selfishness vs. Selflessness.  Humans also have selfish tendencies that are inherent, but 
often are exacerbated by fear.  The apparently contrasting selflessness may appear 
personally counterproductive.  However, there can be selfish benefits to selflessness [Ref. 
9].  Examples are plentiful, most based on achieving synergistic production for a 
“collective” (collection of individuals that works together to produce a collective 
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behavior that is greater than the sum of its parts).  For example, sports teams can derive 
greater benefit for all of the individual team members by having “role players.”  Business 
organizations and teams can similarly derive improvements for all members of the 
collective.  Families can also achieve synergistic benefits by judiciously establishing 
contributing roles for family members.  Even collectives of extremely simple individual 
robots can achieve collective functionality that is extremely difficult for centrally 
controlled systems [Ref. 9].  Recently, the U.S. and Germany embarked on an energy-
efficiency assistance program for developing nations, such as China and India, that is 
intended to help not only those countries, but more importantly the world community, 
reduce pollution and greenhouse gases [Ref. 10].  The pertinent paraphrase is “The more 
you help others get what they want, the more you will get what you want.” 
 
Analytic vs. Holistic Brain Processing.  The brain functions in two different ways [Ref. 
11].  The left brain processes information in a structured analytical manner.  Some of the 
descriptors associated with this forma of processing are “logical,” “objective,” “bottom-
up,” “sequential,” and “detail-oriented.”  In contrast, the right brain processes 
information in a more holistic manner.  Some of the corresponding descriptors are 
“global,” “intuitive,” “overarching,” “spontaneous,” and “top-down.”  Human deductions 
and decisions depend on how these competing modes are balanced and assimilated.   
 
Control vs. Freedom.  Various situations are affected by the tradeoff between freedom 
and control.  For example, resistance to terrorism activities can be enhanced by giving 
law enforcement agencies the ability to wiretap, relax the criteria for use of deadly force, 
seek financial records, and detain suspected individuals without the usual protections 
afforded citizens.  However, the result of such measures is that individual freedoms are 
impacted for the entire community, including law-abiding citizens.  A somewhat 
analogous consideration is faced by parents in raising children.  Giving children complete 
freedom while growing up does not teach responsibility, morals, and work ethics.  
Completely controlling children does not allow them the freedom to learn through failure, 
develop initiative and fully explore their individual talents and ambitions.  There is an 
initial need for control, through which freedom can be introduced and control reduced.  A 
judiciously balanced parental strategy is necessary. 

 
The Role of Dialectic Synthesis of Dichotomies in Self-Organizing Systems 
 
It is important at this point to put the types of dichotomies discussed in the preceding 
material into the context necessary for considering strategic resolution.  This discussion 
utilizes the concept of “self-organizing systems.”  Self-organizing systems are nonlinear 
feedback-based systems comprising entities that can spontaneously create globally 
coherent patterns out of local interactions between system components, with the 
properties that the system is in a stable state in response to small perturbations, but can 
move to a different stable state in response to more pronounced perturbations.  Such 
systems are robust to minor faults or loss of element functionality, because the system 
functionality is distributed rather than centrally controlled.  Some examples are: magnetic 
materials, Bénard rolls [Ref. 12], crystal structures, the human brain (comprising its 
neurons), collections of associated animals (e.g., flocks of birds in flight, shoals of fish, 
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swarms of bees, herds of sheep), ecosystems, economic market systems, and human 
societies.  An additional distinguishing property of such systems is that they are 
“emergent” rather than “Newtonian” because the most significant effects are top-down on 
the entire system, rather than bottom-up on its constituents.  The nonlinear property 
assures that input perturbations can cause multiple possible outcomes (and model 
solutions), rather than a single outcome.  The multiplicity of stable states for which 
choice depends on the input perturbation creates the property of “adaptability” (the 
system can improve its performance in response to changes that might otherwise degrade 
performance [Ref. 12]).  Since the potential state changes can be chaotic and temporarily 
unstable if input perturbations are sufficiently large, self-organizing systems are said to 
be “on the edge of chaos.” 
 
Self-organizing systems are highly ordered.  Ordering is inversely related to entropy [Ref. 
7], so appropriate metrics for the success of self-organizing systems would correspond to 
low entropy.  Perturbations can enhance or degrade ordering.  For all self-organizing 
systems, both ordering and disordering pressures exist.  This was the case for all of the 
dichotomies discussed in the preceding section.  Self-organizing systems are fragile 
because if the exergy input (i.e., ordering pressure) is turned off, the system will 
disintegrate. 
 
One way to illustrate the stable balance in a family of potential balances that competing 
pressures can create is to portray the multiplicity of possible states as a function of time 
under various ordering/disordering pressures.  An example is shown in Fig. 1 [Ref. 13], 
where a particular stable balance state (ordinate position) has been achieved.  The system 
will remain in this state unless order or disorder pressures change.  The relative 
abruptness of the transition between high order and low order represents the sensitivity 
that self-organizing systems have for adaptation on the edge of chaos.  In this transition 
region, changes in balance have significant effect.  Two other important points about the 
relationship are: 1) in the absence of other changes to the system, the second law of 
thermodynamics assures that the disorder pressure will with time lower the ordinate 
value, and 2) humans have the capability to temporarily increase the order. 

Order, Correlation,
Coherence

Time

Disorder, Entropy, 
Dissipation

Order, Exergy Input

 
Figure 1.  Quasi-Equilibrium Self-Organizing System 
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The entire time-dependent system stable state and the rate of transition from order to 
disorder can be re-set by changes in sources of order and/or disorder.  The goals are to 
create enough order pressures to increase the ordinate position (e.g., representing 
standard of living), while also providing a long-term control over the transition rate.  
Balancing these two goals is the classic tradeoff between short-term and long-term 
effects. 
 
A Strategy for Balancing Goals and Opposing Pressures 
 
The goals and threats discussed in the preceding sections are not directly amenable to 
conventional risk analysis treatment.  Risk analysis [Ref. 14] is best applied where threats 
can be treated probabilistically; and where benefits, costs, and consequences can be 
measured in common terms, such as dollars.  Measurement of entities such as standard of 
living, fear, and values requires a quite different approach.  Trading off long-term effects 
against short-term decisions is difficult; performing such tradeoffs under dynamic and 
evolving conditions affected by technologies that are both developing and subject to 
depletion is even more difficult.  The overall problem is a mix of technical, social, and 
emotional effects, all governed by a human capability to create order that can at least 
temporarily counteract the disordering pressures, as governed by the second law of 
thermodynamics.  The required strategy is to optimally balance a series of counter-
effects.  These counter-effects are exemplified by the dichotomies we have discussed.  
Overcoming the problems inherent in such counter-effects is called transcendence of 
dichotomies.  The necessary strategy is a dialectic synthesis of the surety-pertinent 
dichotomies, where the short-term and long-term effects are both weighed.  “Rules-of-
thumb” strategies for investing in the stock market are good examples. 
 
An Illustrative Three-Dimensional Representation 
 
The dichotomies considered so far provide multiple dimensions that can be part of a 
multi-criteria multi-objective decision process (multi-criteria optimization).  However, 
the basic considerations we have outlined and the basic effects involved can be illustrated 
by a three-dimensional effects structure, such as that shown in Fig. 2.  Almost the entire 
context of the previous discussion can be couched in terms of order and disorder.  The 
three axes illustrated are basic to most considerations of order and disorder.  The time 
axis is illustrative of the expected eventual increase in entropy, which is a disordering 
effect.  The resources axis represents effects such as sources of energy, technology, 
inherent constraints, management and parenting functions, selflessness, and passion, all 
of which are ordering effects.  The consumption axis represents disordering effects, such 
as exergy consumption, privacy provisions, controlling behavior, selfishness, threats, and 
irrational fear.   
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Time

Consumption

Order
Disorder

 
Figure 2.  Conceptual Three-Dimensional Structure for Balancing Dichotomies 

 
The family of curves shown illustrates the interaction of effects.  Conceptually, the 
family of curves is continuous, although a discrete representation of the continuity is used 
in Fig. 2 for illustration.  In order to explore the concept, assume a particular level of 
resources (resources that are inherently available or the controlled amount that are made 
available).  This resource position at the origin of the time axis identifies a particular 
member of the continuous family of curves.  The resources made available can be a 
percentage of the total resources.  This allows control at a particular level of 
consumption.  The curve depicts the disordering effects of the consumption with time, 
assuming that there are no changes introduced in resources or consumption.  Any such 
changes can cause movement to a different point in the three-dimensional structure.  
There are several important points related to the structure of Fig. 2.  One is that higher 
resource allocation generally enables higher consumption.  The higher the consumption, 
the more rapidly the transition as entropy increases (order decreases).  But this need not 
be insurmountable.  Resource allocation can be controlled and consumption can be 
controlled.  This is a major part of the strategic balance sought.  Another point is that 
short-term benefits come at the expense of long-term effects.  This is clearly illustrated 
by the balance between short-term order and long-term disorder.  It is also 
straightforward to recognize from the three-dimensional structure that resources (order) 
come in a variety of forms, and consumption (disorder) sources are also varied. 
 
Analytic Treatment of Illustrative Structure 
 
The relationships in Fig. 2 can be treated quantitatively by generating a three-dimensional 
mathematical model.  An example is given in Eq. 1. 
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Here, the x axis represents consumption order, the y axis represents time, and the z axis 
represents resource order.  zi is the resource utilization input.  Eq. 1 was chosen to 
approximately normalize the x and z axes between zero and one, and to allow the range of 
values on the y axis to vary out to approximately 200 years.  The parameters were also 
chosen to follow the general curve shapes shown in Figs. 1 and 2. 
 
This relationship can be applied directly to individual dichotomies.  For example, 
consider an exergy-entropy relationship based on fossil fuel resources, and consumption 
based on a fossil-fuel-based infrastructure.  Assume that the fossil fuel resource base has 
a value of 0.5 on a scale between zero and one, and the consumption rate is fully utilizing 
the resource base (meaning that it fully uses the resource value of 0.5).  Putting x = 0.5 in 
Eq. 1, the result is: 
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Initially, the value for z (its order) is about 0.5.  After 13.5 years, the order has reduced to 
approximately 0.25.  After 27 years, the order is about 0.03.  This corresponds to a 
warning that present fossil fuel reserves and present consumption are not compatible with 
sustainability, assuming no changes in the present conditions. 
 
In a multi-parameter problem, x and z are aggregates of the appropriate constituents.  For 
this, we propose a weighted sum aggregation, where the weights correspond to the 
general importance of the various parameters and the corresponding values are 
determined by relative contribution for a particular case (Eqs. 3, 4).  This expression 
allows n weights and parameters for z and m weights and parameters for x.  The sum of 
the weights for z is one, as is the sum of the weights for x.  The parameter values are 
bounded between zero and one (inclusive). 
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Uncertainty can be included in the analysis, for example by treating the parameter values 
as intervals.  These concepts can be clarified through another example, which is intended 
to model design of a conceptual system for energy infrastructure. 
 
For this example, the resource inputs are “energy availability,” “technology status,” 
“constraining controls,” “management guidance,” “personnel selflessness,” and “public 
passion,” weighted in importance to the project as wz1 = 0.3, wz2 = 0.2, wz3 = 0.1, wz4 = 
0.1, wz5 = 0.2, and wz6 = 0.1, (necessarily summing to one).  The resource parameter 
values entered are interval values, pz1 = [0.6, 0.8], pz2 = [0.3, 0.4], pz3 = [0.2, 0.3], pz4 = 
[0.8, 0.9], pz5 = [0.8, 0.9], and pz6 = [0.6, 0.8], respectively, where the first entry in each 
pair represents the lower bound on the order metric for the input, and the second member 
of the pair represents the upper bound.  The consumption inputs are “exergy 
consumption,” “consumer selfishness,” “threats,” and “irrational fear.”  The weights for 
these are wx1 = 0.3, wx2 = 0.2, wx3 = 0.2, and wx4 = 0.3.  The input values for the 
disordering pressure parameters can only be entered initially as goals.  Then the goals 
will have to be compared with the available resources.  The goal inputs for the example 
are px1 = [0.7, 0.9], px2 = [0.7, 0.9], px3 = [0.5, 0.6], and px4 = [0.3, 0.4], respectively. 
 
The next step is to calculate the resource order, z, from Eq. 3, which for the example is 
[0.56, 0.7].  The consumption goal solution, x, from Eq. 4, is [0.54, 0.69].  Because of the 
uncertainty, and because consumption cannot exceed resources, the lower bound of the 
resource order must not be less than the upper bound of the consumption order.  This 
means that no more than about 80% of the potential resource order (0.56/0.69) can be 
consumed.  As a result, zi (to be used in Eq. 1) is [0.45, 0.56].  The resulting equation is: 
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In this interval equation, the lower bound of zi, the upper bound of x in the numerator, 
and the upper bound of x in the denominator are required to give the lower bound for z 
(conventional interval analysis).  The upper bound of zi, the lower bound of x in the 
numerator, and the lower bound of x in the denominator are required to give the upper 
bound of z.  The result for y = 20 years is [0.076, 0.23].  The meaning of this result is that 
entropy might be expected to degrade the order of the infrastructure system being 
designed in a relatively short time.  Because of the short time frame for loss of order, this 
is an argument for resetting the goals for the infrastructure design.  For example, exergy 
consumption goal might be reduced, or technology improvements might be sought. 
 
A metric that converts order/disorder to amount of entropy completes the analysis.  The 
basic equations used to relate order to entropy are: 
 

zH z −=1                                                          (6) 
 

xH x −=1                                                          (7) 
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where the additive inverse of the parameters for either x or z represent entropy.  Because 
of the restriction to an additive inverse, and because x and z are restricted to [0, 1], this 
result is a normalized entropy bounded by zero and one.  Returning to the last example, 
the entropy for the infrastructure design after 20 years of operation is expected to be a 
relatively high [0.77, 0.92] if no changes or improvements are made. 
 
Conclusions 
 
The results derived in this paper demonstrate how a structured strategy can be formulated 
to deal with a variety of dichotomies, where a balance must be chosen among multiple 
trade-off factors.  Also, the importance of time effects and short-term vs. long-term 
considerations is clearly indicated by the three-dimensional model that was developed. 
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Appendix B.1 

 
ENTROPY Analysis Tool 

User's Manual 
Version 1.00 

 
Robert J. Roginski      March 15, 2005 

 
 
 
 

General Information 

 
This document describes the operation of a software tool specifically designed for the 
analysis of latent effects entropy relationships of interpersonal communications.  This MS 
Windows application utilizes the entropy methodology defined in Reference 1.  However, 
the entropy analysis tool acknowledges only a very specific combination of entropy 
modules and inputs. 
 
The entropy executable program (entropy.exe) will allow the User to create a new 
entropy study using a set of default input values, modify these input values, and save the 
modified study under the same or a different name.  It also has numerous plotting options 
that display the various entropy results using an easy to understand bar-graph format.  
Plotting options include but are not limited to: (1) primary and secondary importance and 
sensitivity, and (2) entropy module outputs. 
 
 

To execute the Entropy Analysis Tool 
 

1. Copy the executable file entropy.exe to the desired folder (directory). 
 

2. Simply type “entropy” and press the “Enter” Key.  First-time Users 
should now click File > New.  This will load a dialog that will allow 
the User to create an entropy study in an .ENT text file.  This dialog 
will prompt the User for a study name that will be used in the actual 
name of the entropy text file. 

3. The new study can now be edited, saved, plotted or viewed using the 
various menu options that are now available to the User.  These 
options are subsequently described in this document. 
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Program Menus 
 
The current version of the Entropy Analysis Tool utilizes displays five MS Windows 
menus for User selection.  However, three of these menus (View, Plot and Edit) that 
require data are disabled (grayed-out) until an entropy file has been loaded using either of 
the File > New or File > Open selections.  A brief description and graphical image of 
each menu will follow.  In certain cases, the results of the menu selection will also be 
shown.  Some of the menus contain submenus that will also be explained and/or shown as 
required. 
 
File Menu 
 
The File Menu shown below will be familiar to users of other MS Windows applications.  
When the program is first entered, the Save and Save As selections are unavailable.  
These will be enabled for the User after a successful File > New or File > Open has been 
executed. 
 

 
Figure 1:  File Menu 

 
File > New 

 
The File > New option will create a new entropy study file that can be subsequently 
viewed, plotted, edited, saved or opened using the appropriate menu selection.  A 1-12 
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character study name will be requested from the User.  This name will be embedded in 
the actual MS Windows filename – a feature that allows for multiple studies in the same 
folder (directory) of the User’s hard drive.  The dialog used to request the name of the 
study is shown below. 
 

 
Figure 2:  Select Study Dialog 

 
The name of the study entered by the User must be different from the study name used in 
any existing entropy file.  This will eliminate the accidental loss of effort by disallowing 
any overwrite of a study file bearing the same name. 
 
It is important to understand that the entropy file created is specific to the Entropy 
Analysis Tool, which is designed to manipulate a fixed entropy data structure24.  For this 
reason, the User is strongly advised to avoid revising the entropy (.ENT) file using any 
method other than the Edit Menu options provided in the Entropy Analysis Tool.  To do 
so may result in unpredictable and/or undesirable results. 
 
When the entropy study file is created, all primary inputs are assigned the default values 
defined by J. Arlin Cooper.  However, these input values could be revised using the Edit 
> Module Input Values selection, and the file can be saved once again using the same or a 
different study name. 
 

File > Open 
 
The File > Open option will allow the User to load a previously saved entropy study file 
into working memory.  A common MS Windows file dialog appears and displays all 
entropy study files in the current folder.  The names of these files will use the convention 
studyname-D62.ENT, where studyname is the 1-12 character name of the study specified 
when the file was initialized using the File > New option. 
 
The User can single-click the desired file and click the Open button, or simply double-
click the desired file.  Either method will load the file into working memory. 
 
                                                 
24 An entropy data structure consists of one or more modules, inputs and early alert equations defined in 
accordance with the documents referenced near the end of this User’s Guide.  With the exception of the 
first defined module that can have only primary inputs, each module can have a combination of primary 
and secondary inputs.  The secondary inputs are in fact outputs of previously defined modules, and are 
analogous to branches connecting the modules in tree-like fashion. 
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Any error(s) encountered in the entropy study file will be described in the QA Output 
File.  This file will have the same base name but its extension will be .QAF.  One or more 
errors will cause the program to immediately display the QA Output File in read-only 
mode using an internal text editor.  The error diagnostic is typically found following the 
offending line in the listing found in Part 1 of the file.  Errors reported in this fashion are 
most likely caused by manually editing the entropy study file outside of program control.  
As previously stated, this practice is strongly discouraged. 
 

File > Save 
 
The File > Save option will allow the User to update the current entropy study.  All 
changes made to primary input values will be written to file studyname-D62.ENT, which 
is the name of the most-recently opened file. 
 
Because the original remains unchanged until a File > Save is executed, the User is able 
to make temporary modifications and view/plot the results without affecting the 
“Opened” file in any manner.  Use of temporary files makes this possible.  It also makes 
it possible to discard all changes made (since the last File > Open or File > Save) by 
simply not executing File > Save. 
 

File > Save As 
 
The File > Save As option performs the same function as File > Save except that the User 
is given the opportunity to specify a different 1-12 character study name.  This is 
accomplished by once again displaying the Select Study Dialog shown on Page 124.  
This option makes it convenient to initialize a family of similar or related study files 
based on a single previously defined study. 
 

File > Print 
 
The File > Print option will copy the plot that is currently displayed on the CRT to the 
default (User-defined) Windows printer.  Additional print options may be implemented in 
a future version of the Entropy Analysis Tool. 
 

File > Exit 
 
The File > Exit option terminates execution of the Entropy Analysis Tool.  If the current 
study has been revised since it was loaded into working memory using either of the File > 
New or File > Open options, the User will be given a final opportunity to save these 
changes before the program terminates. 
 
View Menu 
 
The View Menu allows the User to examine the contents of the various files read and 
written by the Entropy Analysis Tool.  A text editor (internal to the entropy program) is 
used to display the selected file type in read-only mode. 
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In both View Menu options, the User will be able to select, copy (to the Windows 
Clipboard) or search for a specific text string.  However, revising the text in any manner 
is not permitted.  The two grayed-out options are not currently available but may be 
implemented in a future version of the program.  The View Menu is shown as follows.   
 

 
Figure 3:  View Menu 

 
View > Entropy Input File 

 
This option will display a working copy of the current entropy study file in read-only 
mode.  An example of this option is shown below. 
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Figure 4:  View > Entropy Input File 

 
View > QA Output File 

 
This option will display the QA Output File generated from the working copy of the 
current entropy study file in read-only mode.  All entropy results calculated by the 
program can be found in Part II of this file.  Result values are shown using more 
significant digits than indicated on the corresponding plot.  An example of this option is 
shown below. 
 

 
Figure 5:  View > QA Output File 
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Plot Menu 
Once the User has loaded an entropy study file (using either the File > New or the File > 
Open option) the Plot Menu will be enabled.  This menu option will allow the User to 
plot (in bar graph format) any of the five categories of entropy results. 
 
As indicated in the figure that follows, two of the five categories have sub categories that 
allow the User to select a specific module, input or early alert as a plot object.  The 
number of different plots is too large to provide an example of each one in this document.  
However, examples of the Plot > Primary Importance and the Plot > Module Outputs 
options are respectively shown in Figures 7 and 8. 
 
The User should be aware that no plot is initially displayed when an entropy study file is 
loaded.  But once a plot type has been selected via the Plot Menu, it will continue to be 
displayed until such time as a different plot type is chosen. 
 
If the User elects to modify any of the primary input values (using the Edit > Primary 
Inputs menu option), the entropy results are immediately recalculated, and the most 
recently selected plot type is redisplayed using the new values.  This feature gives the 
User a nearly instantaneous update of the graphical results without destroying any of the 
original input values; these remain unchanged (in the entropy study file) until the File > 
Save option or the File > Save As option is executed. 
 

 
Figure 6:  Plot Menu 
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Figure 7:  Plot > Primary Importance 

 
 

Plot > Primary Importance 
 
This option will plot a bar graph displaying the importance relative to the final output, of 
each defined primary input.  The most important input or inputs will have a relative 
importance value of 1.0.  As shown in the example in Figure 7 on Page 114, the bars 
representing these values are displayed in descending order of relative importance. 
 

Plot > Primary Sensitivity 
 
This option will plot a bar graph displaying the sensitivity relative to the final output, of 
each defined primary input.  The most sensitive input or inputs will have a relative 
sensitivity value of 1.0.  An example of this plot type is not shown.  However, the display 
format is identical to that of the Plot > Primary Importance option.  The bars representing 
the sensitivity values are displayed in descending order of relative sensitivity. 
 

Plot > Secondary Importance 
 
This option will plot a bar graph displaying the importance relative to the output of the 
User selected module, for each primary and secondary input defined for that module.  
The most important input or inputs will have a relative importance value of 1.0.  An 
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example of this plot type is not shown.  However, the display format is identical to that of 
the Plot > Primary Importance option.  The bars representing these values are displayed 
in descending order of relative importance. 
 

Plot > Secondary Sensitivity 
 
This option will plot a bar graph displaying the sensitivity relative to the output of the 
User selected module, for each primary and secondary input defined for that module.  
The most sensitive input or inputs will have a relative sensitivity value of 1.0.  An 
example of this plot type is not shown.  However, the display format is identical to that of 
the Plot > Primary Importance option.  The bars representing these values are displayed 
in descending order of relative sensitivity. 
 

Plot > Module Outputs 
 
This option will plot a bar graph displaying the possibilistic number calculated for all 
modules.  The range of this number is represented by the red portion of the bar 
representing a given module.  The values of this range are also shown but are rounded to 
two decimal places. 
 
The bars in this plot are also displayed in descending order, but in this case, it is the 
average of the range calculated by the program that is used for the sort.  In other words, 
the sort key value is the center of the red portion of the bar along the abscissa. 
 
An example plot is shown in Figure 8 on Page 115. 

 
Figure 8:  Plot > Module Outputs 
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Plot > Early Alerts 

 
This future option will plot a bar graph displaying values calculated for all predefined 
early alert equations25. 
 

Plot > Captured Data 
 
This future option will give the User the opportunity to view data output trends 
graphically.  There are three categories of data that can be plotted: Module Inputs, 
Module Outputs and Early Alerts. 
 

Plot > Filtered Data 
 
This future option will give the User the opportunity to view the average of 
corresponding result values over the range of unique dates found in the date/time headers 
in the Capture File.  If two or more dates are identical, then results for that date are 
averaged.  Interim days in the chronological sequence are interpolated. 
 
As in the Plot > Captured Data option, the three categories of data that can be plotted are 
Module Inputs, Module Outputs and Early Alerts. 
 
Edit Menu 
 
The Edit Menu provides a means to revise the primary input values of any module. A 
future version will allow the User to enable or disable entropy data capturing by revising 
the name of the User’s Capture File.  The Edit Menu is shown in Figure 9 on Page 117. 
 

Edit > Module Input Values 
 
This option allows the User to modify the input values of any primary input in any of the 
defined modules.  When the User clicks this selection, the Edit Inputs Dialog appears on 
the CRT. The primary inputs of the first module (Long Term Relationship) are initially 
displayed, but the inputs of any module can be displayed by selecting its corresponding 
radio button. 
 
Once the desired module is selected, its input values (shown in the grid control) can be 
revised.  The dialog will perform error checking to ensure the validity of all modified 
values.  The User can continue editing the input values of some other module (by 
selecting its radio button) or terminate the editing session by clicking the button labeled 
“Exit  (End Revisions)”.  The Edit > Module Input Values dialog is shown in Figure 10 
on Page 117. 
 

                                                 
25 An early alert equation is combination of minimums and maximums of two or more module inputs or 
outputs.  Its purpose is to determine a logical range of concern. 
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The User should be aware that any changes made are not saved in the .ENT file until the 
File > Save or the File > Save As option is executed.  This allows the User to view the 
results of a revision with the option to discard that revision.  This is useful in the case 
where the results of the recent modification(s) are undesirable. 
 

 
Figure 9:  Edit Menu 

 

 
Figure 10:  Edit > Module Input Values 

 
Help Menu 
 
The Help Menu contains the single option Help > About.  Additional help options may be 
added in future versions of the program. 
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Help > About 

 
This option displays information regarding the program.  An example is shown below. 
 

 
Figure 11:  Help > About 
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Management Collective Teams 
 

Markov Analysis User's Manual 
Version 1.00 

 
Robert J. Roginski      March 7, 2005 

 
 
 

General Information 

 
This document describes the operation of a suite of software tools specifically designed 
for analyzing management details.  These MS Windows applications utilize the Markov 
methodology defined in Reference 1.  However, each program acknowledges only a very 
specific combination of Markov modules and inputs.  For those interested, the generic 
format of all Markov files is described in Appendix B of Reference 2. 
 
Each program in the suite will allow the User to create a new study using a set of default 
input values, modify these input values, and save the modified study under the same or a 
different name.  They also have numerous plotting options that display the various 
Markov results using an easy to understand bar-graph format.  Plotting options include 
but are not limited to: (1) primary and secondary importance and sensitivity, and (2) 
Markov module outputs.  The User will notice that the “Early Alert” feature is currently 
unavailable, but may be implemented in a future version of each program. 
 

Specific Program Information 

 
The following table defines the programs that comprise this code suite.  The last entry 
(Overall Assessment) will create and manipulate a study that includes all components. 
 
 

 
Component Name 

Executable File 
Name 

Input File Naming 
Convention 

No. of 
Modules 

No. of 
Inputs 

Management Assessment MGM.exe Study-name-MGM.MKV 4 16 
Organization Assessment ORG.exe Study-name-ORG.MKV 4 16 
Team Performance TPF.exe Study-name-TPF.MKV 4 12 
Environment, Safety and 
Health 

ESH.exe Study-name-ESH.MKV 4 17 

Personnel 6200.exe Study-name-D62.MKV 5 24 
Overall Assessment overall.exe Study-name-OVR.MKV 21 85 
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The input file naming convention was designed to allow the User to create multiple 
Markov studies or a single study that uses more than one program in the suite – all in the 
same folder.  This is possible because each program will acknowledge files that adhere to 
its convention and ignore all others.  It is also necessary because each program uses a 
different Markov structure. 
 

General Program Execution 

 
The remainder of this document uses the Management Assessment component as an 
example for describing operations, inputs, outputs and plots.  However, the process is 
also valid for the other components in the suite.  The User should simply bear in mind 
that all example screens and figures have been generated using the executable program 
MGM.exe.  For components other than Management Assessment, the table on Page 120 
indicates the three letters that should be substituted wherever “MGM” is subsequently 
referenced. 
 
 

To execute the Management Assessment Markov Analysis Tool 
 

1. Copy the executable file (MGM.exe) to the desired folder (directory). 
 

2. If using a MS-DOS window, simply type “MGM” and press the 
“Enter” Key.  Alternatively, the program can also be launched from 
MS Explorer by double-clicking on file MGM.exe. 

 
3. First-time Users should now click File > New.  This will load a dialog 

that will allow the User to create a Markov study in an .MKV text file.  
This dialog will prompt the User for a study name that will be used in 
the actual name of the Markov text file. 

 
4. The new study can now be edited, saved, plotted or viewed using the 

various menu options that are now available to the User.  These 
options are subsequently described in this document. 
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Program Menus 
 
The current version of the Mgmt. Analysis Tool utilizes displays five MS Windows 
menus for User selection.  However, three of these menus (View, Plot and Edit) that 
require data are disabled (grayed-out) until a Mgmt. Markov file has been loaded using 
either of the File > New or File > Open selections.  A brief description and graphical 
image of each menu will follow.  In certain cases, the results of the menu selection will 
also be shown.  Some of the menus contain submenus that will also be explained and/or 
shown as required. 
 
File Menu 
 
The File Menu shown below will be familiar to users of other MS Windows applications.  
When the program is first entered, the Save and Save As selections are unavailable.  
These will be enabled for the User after a successful File > New or File > Open has been 
executed. 
 

 
Figure 1:  File Menu 

 
File > New 

 
The File > New option will create a new Mgmt. Markov study file that can be 
subsequently viewed, plotted, edited, saved or opened using the appropriate menu 
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selection.  A 1-12 character study name will be requested from the User.  This name will 
be embedded in the actual MS Windows filename – a feature that allows for multiple 
studies in the same folder (directory) of the User’s hard drive.  The dialog used to request 
the name of the study is shown below. 
 

 
Figure 2:  Select Study Dialog 

 
The name of the study entered by the User must be different from the study name used in 
any existing Mgmt. Markov file.  This will eliminate the accidental loss of effort by 
disallowing any overwrite of a study file bearing the same name. 
 
It is important to understand that the Markov file created is specific to the Mgmt. 
Analysis Tool, which is designed to manipulate a fixed Markov data structure26.  For this 
reason, the User is strongly advised to avoid revising the Markov (.MKV) file using any 
method other than the Edit Menu options provided in the Mgmt. Analysis Tool.  To do so 
may result in unpredictable and/or undesirable results. 
 
When the Markov study file is created, all primary inputs are assigned the default values 
defined by J. Arlin Cooper.  However, these input values could be revised using the Edit 
> Module Input Values selection, and the file can be saved once again using the same or a 
different study name. 
 

File > Open 
 
The File > Open option will allow the User to load a previously saved Mgmt. Markov 
study file into working memory.  A common MS Windows file dialog appears and 
displays all Mgmt. Markov study files in the current folder.  The names of these files will 
use the convention studyname-MGM.MKV, where studyname is the 1-12 character name 
of the study specified when the file was initialized using the File > New option. 
 
The User can single-click the desired file and click the Open button, or simply double-
click the desired file.  Either method will load the file into working memory. 
 
                                                 
26 A Markov data structure consists of one or more modules, inputs and early alert equations defined in 
accordance with the documents referenced near the end of this User’s Guide.  With the exception of the 
first defined module that can have only primary inputs, each module can have a combination of primary 
and secondary inputs.  The secondary inputs are in fact outputs of previously defined modules, and are 
analogous to branches connecting the modules in tree-like fashion. 
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Any error(s) encountered in the Mgmt. Markov study file will be described in the QA 
Output File.  This file will have the same base name but its extension will be .QAF.  One 
or more errors will cause the program to immediately display the QA Output File in read-
only mode using an internal text editor.  The error diagnostic is typically found following 
the offending line in the listing found in Part 1 of the file.  Errors reported in this fashion 
are most likely caused by manually editing the Mgmt. Markov study file outside of 
program control.  As previously stated, this practice is strongly discouraged. 
 

File > Save 
 
The File > Save option will allow the User to update the current Mgmt. Markov study.  
All changes made to primary input values will be written to file studyname-MGM.MKV, 
which is the name of the most-recently opened file. 
 
Because the original remains unchanged until a File > Save is executed, the User is able 
to make temporary modifications and view/plot the results without affecting the 
“Opened” file in any manner.  Use of temporary files makes this possible.  It also makes 
it possible to discard all changes made (since the last File > Open or File > Save) by 
simply not executing File > Save. 
 

File > Save As 
 
The File > Save As option performs the same function as File > Save except that the User 
is given the opportunity to specify a different 1-12 character study name.  This is 
accomplished by once again displaying the Select Study Dialog shown on Page 124.  
This option makes it convenient to initialize a family of similar or related study files 
based on a single previously defined study. 
 

File > Print 
 
The File > Print option will copy the plot that is currently displayed on the CRT to the 
default (User-defined) Windows printer.  Additional print options may be implemented in 
a future version of the Mgmt. Analysis Tool. 
 

File > Exit 
 
The File > Exit option terminates execution of the Mgmt. Markov Analysis Tool.  If the 
current study has been revised since it was loaded into working memory using either of 
the File > New or File > Open options, the User will be given a final opportunity to save 
these changes before the program terminates. 
 
View Menu 
 
The View Menu allows the User to examine the contents of the various files read and 
written by the Mgmt. Markov Analysis Tool.  A text editor (internal to the Mgmt. 
program) is used to display the selected file type in read-only mode. 
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In all four View Menu options, the User will be able to select, copy (to the Windows 
Clipboard) or search for a specific text string.  However, revising the text in any manner 
is not permitted.  The View Menu is shown as follows. 
 

 
Figure 3:  View Menu 

 
View > Markov Input File 

 
This option will display a working copy of the current Mgmt. Markov study file in read-
only mode.  An example of this option is shown below. 
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Figure 4:  View > Markov Input File 

View > QA Output File 
 
This option will display the QA Output File generated from the working copy of the 
current Mgmt. Markov study file in read-only mode.  All Markov results calculated by 
the program can be found in Part II of this file.  Result values are shown using more 
significant digits than indicated on the corresponding plot.  An example of this option is 
shown below. 
 

 
Figure 5:  View > QA Output File 

 
 

View > Capture File 
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If a Capture File has been specified (using Edit > Capture Filename) this option will 
display the User’s Capture File generated from the working copy of the current Mgmt. 
Markov study file in read-only mode.  An example of this option is shown below. 
 

 
Figure 6:  View > Capture File 

 
View > Filter File 

 
If a Capture File has been specified (using Edit > Capture Filename) this option will 
display the temporary Filter File generated by the program’s filtering routine.  An 
example of this option is shown below. 
 

 
Figure 7:  View > Filter File 
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Plot Menu 
Once the User has loaded a Markov study file (using either the File > New or the File > 
Open option) the Plot Menu will be enabled.  This menu option will allow the User to 
plot (in bar graph format) any of the eight categories of Markov results. 
 
As indicated in the figure that follows, four of the eight categories have sub categories 
that allow the User to select a specific module or input as a plot object.  (Early alerts will 
be implemented in a future version).  The number of different plots is too large to provide 
an example of each one in this document.  However, examples of the Plot > Primary 
Importance and the Plot > Module Outputs options are respectively shown in Figures 9 
and 10. 
 
The User should be aware that no plot is initially displayed when a Markov study file is 
loaded.  But once a plot type has been selected via the Plot Menu, it will continue to be 
displayed until such time as a different plot type is chosen. 
 
If the User elects to modify any of the primary input values (using the Edit > Primary 
Inputs menu option), the Markov results are immediately recalculated, and the most 
recently selected plot type is redisplayed using the new values.  This feature gives the 
User a nearly instantaneous update of the graphical results without destroying any of the 
original input values; these remain unchanged (in the Mgmt. Markov study file) until the 
File > Save option or the File > Save As option is executed. 
 

 
Figure 8:  Plot Menu 
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Figure 9:  Plot > Primary Importance 

 
Plot > Primary Importance 

 
This option will plot a bar graph displaying the importance relative to the final output, of 
each defined primary input.  The most important input or inputs will have a relative 
importance value of 1.0.  As shown in the example in Figure 9 on Page `130, the bars 
representing these values are displayed in descending order of relative importance. 
 

Plot > Primary Sensitivity 
 
This option will plot a bar graph displaying the sensitivity relative to the final output, of 
each defined primary input.  The most sensitive input or inputs will have a relative 
sensitivity value of 1.0.  An example of this plot type is not shown.  However, the display 
format is identical to that of the Plot > Primary Importance option.  The bars representing 
the sensitivity values are displayed in descending order of relative sensitivity. 
 

Plot > Secondary Importance 
 
This option will plot a bar graph displaying the importance relative to the output of the 
User selected module, for each primary and secondary input defined for that module.  
The most important input or inputs will have a relative importance value of 1.0.  An 
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example of this plot type is not shown.  However, the display format is identical to that of 
the Plot > Primary Importance option.  The bars representing these values are displayed 
in descending order of relative importance. 
 

Plot > Secondary Sensitivity 
 
This option will plot a bar graph displaying the sensitivity relative to the output of the 
User selected module, for each primary and secondary input defined for that module.  
The most sensitive input or inputs will have a relative sensitivity value of 1.0.  An 
example of this plot type is not shown.  However, the display format is identical to that of 
the Plot > Primary Importance option.  The bars representing these values are displayed 
in descending order of relative sensitivity. 
 

Plot > Module Outputs 
 
This option will plot a bar graph displaying the possibilistic number calculated for all 
modules.  The range of this number is represented by the red portion of the bar 
representing a given module.  The values of this range are also shown but are rounded to 
two decimal places. 
 
The bars in this plot are also displayed in descending order, but in this case, it is the 
average of the range calculated by the program that is used for the sort.  In other words, 
the sort key value is the center of the red portion of the bar along the abscissa. 
 
An example plot is shown in Figure 10 on Page 131. 

 
Figure 10:  Plot > Module Outputs 
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Plot > Early Alerts 

 
This future option will plot a bar graph displaying values calculated for the predefined 
early alert equations27.  The effects of revising any of the primary input values will be 
reflected in the early alert results. 
 

Plot > Captured Data 
 
This option gives the User the opportunity to view data output trends graphically.  
Currently, there are two categories of data that can be plotted: Module Inputs and Module 
Outputs. 
 
The lower and upper bounds of the data will be displayed as two sets of line segments 
with symbols representing the actual data values.  The abscissa will be chronologically 
labeled for easy interpretation.  In all three data categories, the ordinate (possibility) will 
be in the range of zero to one (0.0 to 1.0). 
 
This plot option will not available until data capturing has been enabled by specifying a 
filename using the Edit > Capture File Name option.  If desired, the Capture File can be 
examined by executing the View > Capture File option. 
 
The User must also be aware that a plot of this type will not be meaningful until the 
program has been executed at least twice, and on different dates.  The reason is that all 
the Markov data (inputs, outputs, etc.) are appended to the Capture File at the beginning 
of each execution, with a current date/time stamp header preceding each appended data 
segment.  The time portion of this header is ignored, but when two or more identical 
dates are encountered, the values in the last segment for this date are assumed to be 
correct, and subsequently used in the plot.  An example of this plot type is not shown. 
 

Plot > Filtered Data 
 
This option gives the User the opportunity to view the average of corresponding result 
values over the range of unique dates found in the date/time headers in the Capture File.  
If two or more dates are identical, then results for that date are averaged.  Interim days in 
the chronological sequence are interpolated. 
 
This option uses data from the User’s Capture File as its input.  For this reason, data 
capturing must be enabled by specifying a filename using the Edit > Capture File Name 
option.  A number of program executions may be required to provide enough useful data 
for plotting.  The output file (FILTERED-MARKOV-DATA.DAT) generated is used by 
this plotting option and is subsequently deleted.  However, the file can be examined by 
executing the View > Filter File option. 
 
                                                 
27 An early alert equation is combination of minimums and maximums of two or more module inputs or 
outputs.  Its purpose is to determine a logical range of concern. 
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As in the Plot > Captured Data option, the two categories of data that can be plotted are 
Module Inputs and Module Outputs.  An example of this plot type is not shown. 
 
Edit Menu 
 
The Edit Menu provides a means to revise the primary input values of any module, or to 
enable or disable Markov data capturing by revising the name of the User’s Capture File.  
The Edit Menu is shown in Figure 11 on Page 134. 
 

Edit > Module Input Values 
 
This option allows the User to modify the input values of any primary input in any of the 
defined modules.  When the User clicks this selection, the Edit Inputs Dialog appears on 
the CRT. The primary inputs of the first module are initially displayed, but the inputs of 
any module can be displayed by selecting its corresponding radio button. 
 
Once the desired module is selected, its input values (shown in the grid control) can be 
revised.  The dialog will perform error checking to ensure the validity of all modified 
values.  The User can continue editing the input values of some other module (by 
selecting its radio button) or terminate the editing session by clicking the button labeled 
“Exit  (End Revisions)”.  The Edit > Module Input Values dialog is shown in Figure 12 
on Page 134. 
 
The User should be aware that any changes made are not saved in the .MKV file until the 
File > Save or the File > Save As option is executed.  This allows the User to view the 
results of a revision with the option to discard that revision.  This is useful in the case 
where the results of the recent modification(s) are undesirable. 
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Figure 11:  Edit Menu 

 
 

 
Figure 12:  Edit > Module Input Values 

 
Edit > Capture File Name 

 
This menu option allows the User to enable capturing of Markov data and results for 
subsequent use in plots that indicate trends.  This is accomplished by specifying a name 
for the Capture File when the dialog shown below appears on the CRT. 
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Figure 13:  Edit > Capture File Name 

 
As indicated in the dialog, capturing can be disabled at any time by simply clearing any 
Capture File Name currently in effect.  However, capturing can be resumed at any time 
by entering the name of the desired Capture File.  This can be the name of an existing 
Capture File if desired.  If the file specified by the entry does not exist, then a new 
segment of data will be initialized (in that file) and identified by the current date/time in 
its header. 
 
Help Menu 
 
The Help Menu contains the single option Help > About.  Additional help options may be 
added in future versions of the program. 
 

Help > About 
 
This option displays information regarding the program.  An example is shown below. 
 

 
Figure 14:  Help > About 
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