
 

Adobe

 

®  

 

Reader

 

User Guide (final draft)

 

4.0

 

version



 



 

 1999 Adobe Systems Incorporated. All rights reserved.
Adobe Acrobat Reader 4.0 Online Guide
This manual, as well as the software described in it, is furnished under license and may be used or copied only in accordance with the terms of such license. The 
content of this manual is furnished for informational use only, is subject to change without notice, and should not be construed as a commitment by Adobe 
Systems Incorporated. Adobe Systems Incorporated assumes no responsibility or liability for any errors or inaccuracies that may appear in this book.
The copyrighted software that accompanies this manual is licensed to the End User for use only in strict accordance with the End User License Agreement, 
which the Licensee should read carefully before commencing use of the software. Except as permitted by such license, no part of this publication may be repro-
duced, stored in a retrieval system, or transmitted, in any form or by any means, electronic, mechanical, recording, or otherwise, without the prior written per-
mission of Adobe Systems Incorporated.
Adobe, the Adobe logo, Acrobat, the Acrobat logo, Distiller, Illustrator, Photoshop, PostScript, and PostScript 3 are trademarks of Adobe Systems Incorpo-
rated. Helvetica and Palatino are trademarks of Linotype-Hell AG and/or its subsidiaries. Microsoft and Windows are registered trademarks and ActiveX and 
Windows NT are trademarks of Microsoft Corporation in the U.S. and other countries. Apple, Macintosh, Power Macintosh, and QuickTime are registered 
trademarks and AppleScript, and TrueType are trademarks of Apple Computer, Inc. Netscape and Netscape Navigator are trademarks of Netscape Communi-
cations Corporation.UNIX is a registered trademark in the U.S. and other countries, licensed exclusively through X/Open Company, Ltd. Pentium is a trade-
mark of Intel Corporation. All other products or name brands are trademarks of their respective owners.
This product contains an implementation of the LZW algorithm licensed under U.S. Patent 4,558,302.
This software includes software licensed from Verity, Inc., copyright 1994. All rights reserved. The address of Verity, Inc., is 894 Ross Drive, Sunnyvale, Califor-
nia 94089. Verity ® and TOPIC ® are registered trademarks of Verity, Inc. in the United States and other countries. English Electronic Thesaurus copyright 
1993 by INSO Corporation. Adapted from the Oxford Thesaurus copyright 1991 by Oxford University Press and from Roget's II: The New Thesaurus copy-
right 1980 by Houghton Mifflin Company. All rights reserved. Reproduction or disassembly of embodied programs and databases prohibited. 

 



 

1994 This software includes software licensed from RSA Data Security, Inc.
Written and designed at Adobe Systems Incorporated, 345 Park Ave., San Jose, CA 95110-2704.
Adobe Systems Europe Limited, Adobe House, 5 Mid New Cultins, Edinburgh EH11 4DU, Scotland, United Kingdom
Adobe Systems Co., Ltd., Yebisu Garden Place Tower, 4-20-3 Ebisu, Shibuya-ku, Tokyo 150, Japan
For defense agencies: Restricted Rights Legend. Use, reproduction, or disclosure is subject to restrictions set forth in subparagraph (c)(1)(ii) of the Rights in 
Technical Data and Computer Software clause at 252.227-7013. 
For civilian agencies: Restricted Rights Legend. Use, reproduction, or disclosure is subject to restrictions set forth in subparagraphs (a) through (d) of the com-
mercial Computer Software Restricted Rights clause at 52.227-19 and the limitations set forth in Adobe’s standard commercial agreement for this software. 
Unpublished rights reserved under the copyright laws of the United States.
(9/96)

 

This is the proposed copyright page for Acrobat Reader 4.0.



 

iii

 

Contents

 

Adobe® Acrobat® 
Reader 4.0

 

Using Acrobat Reader  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5

Opening PDF documents  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5

Viewing PDF documents on the Web  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6

Reading PDF documents in a Web browser . . . . . . . . . . . . . . . . . . . . . . . . 6

Opening a PDF file embedded as an OLE object in another file (Windows and 
Macintosh)  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7

Printing PDF documents . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7

Printing PDF documents from the command line (UNIX) . . . . . . . . . . . . . . 8

Printing PDF documents containing Asian fonts  . . . . . . . . . . . . . . . . . . . . 9

Setting preferences  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9

Customizing resources for your personal use (UNIX) . . . . . . . . . . . . . . . . . 9

Plug-in location (UNIX)  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10

Starting multiple Acrobat viewers (UNIX)  . . . . . . . . . . . . . . . . . . . . . . . . 10

Fonts for bookmarks (UNIX) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 10

Giving Acrobat Reader access to fonts (UNIX) . . . . . . . . . . . . . . . . . . . . . 10

Magnifying and reducing the page view . . . . . . . . . . . . . . . . . . . . . . . . . 11

Setting a default view  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 13

Reading documents in Full Screen view  . . . . . . . . . . . . . . . . . . . . . . . . . 14

Full Screen preferences  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 15

Choosing a Web browser for Weblinks . . . . . . . . . . . . . . . . . . . . . . . . . . 16

  Displaying information about a document  . . . . . . . . . . . . . . . . . . . . . . 17

Getting General information about a document  . . . . . . . . . . . . . . . . . . . 17

Getting information about fonts used in a document  . . . . . . . . . . . . . . . 17

Getting information about security settings  . . . . . . . . . . . . . . . . . . . . . . 18

Paging through a document . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18

Browsing with thumbnails  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19

Browsing with bookmarks  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19

Following links . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20

Retracing your steps  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20

Reading articles . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20

 Finding words . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21

 Reviewing annotations . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21

Setting annotation preferences . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 22

Playing movies or sounds . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 22



 

CONTENTS

 

iv

 

Viewing documents with digital signatures  . . . . . . . . . . . . . . . . . . . . . . 22

Filling out forms (Windows and Macintosh) . . . . . . . . . . . . . . . . . . . . . . 23

Copying and pasting text and graphics to another application  . . . . . . . . 24

.Using PDF on the Web  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25

Web viewing scenarios  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25

Page-at-a-time downloading . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26

Reading PDF on the Web . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26

Reading PDF in a Web browser  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26

Visiting the Adobe Web site . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26

Searching on the Web . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 27

Reading embedded PDF files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 27

Setting up an Acrobat viewer as a helper application . . . . . . . . . . . . . . . 27

Installing the Web browser plug-in  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28

Calibrated color  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28

How to use this online guide End of a continued topic.  . . . . . . . . . . . . . 29

How to print this online guide . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 29



 

5

 

Adobe

 

®

 

 Acrobat

 

®

 

 Reader 4.0

 

<<Minor changes to 3.0 text are marked with change bars; new material is enclosed in angle brackets. 
Wherever possible, material has been used as is for the Acrobat 4.0 User Guide.>>

 

 Acrobat® Reader® can be downloaded free of charge from the Adobe® Web site at http://www.adobe.com. 
On the Adobe Web site home page, you can click a country name in the Adobe Sites pop-up menu to 
choose a language for viewing the site. The exact information in the site may vary from one language 
version to another.>>

 

Using Acrobat Reader

 

The Acrobat Reader allows anyone to view, navigate, and print documents in the Adobe Portable 
Document Format (PDF).

You may make and distribute unlimited copies of the Acrobat Reader software, including copies for 
commercial distribution, as long as each copy that you make and distribute includes the following:

 

•

 

Acrobat Reader installer, exactly as provided by Adobe

 

•

 

Acrobat Reader Electronic End User License Agreement

 

•

 

Copyright and other proprietary notices included in Acrobat Reader

 

•

 

The following attribution statement on any media and packaging that include Acrobat Reader: 

“Acrobat® Reader Copyright © 1987-1999 Adobe Systems Incorporated. All rights reserved. Adobe and 
Acrobat are trademarks of Adobe Systems Incorporated, which may be registered in certain jurisdictions.” 

 

<<Need to have this approved by legal.>>

 

The Acrobat Reader Electronic End User License Agreement and proprietary notices are contained in the 
Reader installer program. You are expressly prohibited from modifying or creating your own installer for 
the Acrobat Reader software. Details on the terms of use for the Acrobat Reader products are found in the 
Acrobat Reader Electronic End User License Agreement presented during installation of each product.

A special “Includes Adobe Acrobat” logo is available from Adobe for use when distributing Acrobat Reader. 

See http://www.adobe.com/prodindex/acrobat/distribute.html for more details.

 

<<Please verify URL>> 

<<Betty: We should have legal review this material again.>>

 

Opening PDF documents

 

The creator of a PDF document can set the document to open in a variety of ways. For example, a 
document might open to a particular page number, at a particular magnification, or with the bookmarks 
or thumbnails visible.
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If a document is set to open in Full Screen view, the tool bar, menu bar, and window controls are not visible. 
You can exit Full Screen view by pressing Escape, if your preferences are set this way, or by pressing Ctrl+L 
(Microsoft® Windows® and UNIX®) or Command+L (Mac OS). For more on this view, see “Reading 
documents in Full Screen view” on page 14.

 

To open a PDF document:

 

Do one of the following:

 

•

 

Click the Open button , or choose File > Open. In the Open dialog box, select the filename, and click 
Open. PDF documents usually have the extension .pdf. 

 

•

 

Choose the document’s filename from the File menu. The menu lists the four PDF documents you last 
opened.

 

•

 

Double-click the file icon in your file system.

 

Note:

 

 On a Macintosh you may not be able to open a PDF document created in Windows by double-clicking 
the icon. If double-clicking the icon on a Macintosh does not open the document, use File > Open in Acrobat 
Reader to open the document, close the document, and try again. After you’ve used the Open command once 
on the document, you’ll be able to open the document next time by double-clicking. 

 

In Acrobat Reader 4.0, you can view and print PDF documents that contain Japanese, Korean, Traditional 
Chinese, and Simplified Chinese text. To enable this in your copy of Acrobat Reader for Windows, install 
with the custom installation, and select the Asian Language Support option. On a Mac OS system, use the 
custom installation, and select the Asian Language Kit.

To display a list of all Acrobat Reader’s command-line options (UNIX), start the Acrobat Reader product 
with the -help option. For example:

 

acroread -help

 

Viewing PDF documents on the Web

 

You can view PDF documents that are on the World Wide Web or an intranet using a Web browser. Every 
document on the Web is identified by a unique address called a Uniform Resource Locator (URL). When 
a PDF document is stored on the Web, you can click a URL link to it to open the document in your Web 
browser, or open the document in Acrobat Reader with the Open Web Page command if Acrobat Reader 
has been set up as a helper application for the Web browser. 

 

<<Is the Open Web Page command available 
in Reader?>>

 

 You can also read PDF documents that are embedded in HTML pages on the Web. 

 

Reading PDF documents in a Web browser

 

PDF documents can display in Web browsers compatible with Netscape® Navigator® 3.0 (or later) or 
Internet Explorer 3.0 (or later). The necessary plug-ins are automatically installed when you install Acrobat 
Reader. For information on getting your browser ready, see “Installing the Web browser plug-in” on page 
28. (If pages of your PDF document appear blank when viewed in a Web browser, you may be using an 
early version of a Web server. Try saving the PDF file locally, and viewing it using Acrobat Reader.)
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When you view a PDF document in a Web browser, all of the Acrobat Reader tools are available in the 
browser. In Windows, you can click the two small vertical lines (next to the Adobe icon at the left of the 
toolbar) to minimize or maximize the toolbar.

 

Note:

 

 Many keyboard commands are mapped to the Web browser rather than to Acrobat Reader, so some 
Acrobat Reader keyboard shortcuts may not be available in the browser window.

 

Opening a PDF file embedded as an OLE object in another file 
(Windows and Macintosh)

 

PDF documents can be incorporated into other documents created by any OLE (Object Linking and 
Embedding) 1.0 or OLE 2.0 container application.

 

To view an embedded PDF file:

 

1

 

Open the document into which the PDF document has been embedded.

 

2

 

Double-click the Acrobat icon or the RTF text in the document. Acrobat Reader launches and displays 
the activated PDF document.

 

Note: 

 

You cannot make changes or save while in Acrobat Reader.

 

Printing PDF documents 

 

You can print PDF documents from Acrobat Reader.

 

To print a PDF document:

 

1

 

Use File > Page Setup to set general printing options. The available options will vary with different 
printers and drivers. See your printer documentation for details.

 

2

 

Click the Print button , or choose File > Print. Specify the printer, print range, number of copies, 
and other options, and click OK. Most of the printing options are the same as they are for other applica-
tions, but note the following: 

 

<<Why do the Win and Mac Print dialogs differ?>><<Are all the following 
options available to Reader?>>

 

•

 

Annotations prints Acrobat Reader annotation graphics on the pages. The annotations are always 
printed as closed, even if they are open on the pages online.

 

•

 

Fit to Page shrinks (and if necessary rotates) oversized pages to fit on the paper size currently installed in 
your printer. It also scales up the page size (but not the content) when a PDF page is smaller than the 
printer paper size. This is not available in most other applications.

 

•

 

Print Method, in Windows, specifies which level of PostScript® to generate for the pages. In Mac OS, 
specifies whether to print using PostScript (without specifying the level) or to print the pages as bitmap 
images.

 

•

 

Print as Image (Windows) prints the pages as bitmap images instead of using PostScript.
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•

 

Force Language Level 3 (Mac OS) prints the pages using PostScript® 3™, if you also choose PostScript in 
the Print Method pop-up menu. (If you choose PostScript in the menu and do not select this option, 
LanguageLevel 2 PostScript is used.) 

 

<<Right? And shouldn’t this be available only if PostScript is selected 
in the Print Method pop-up?>>

 

•

 

Download Asian Fonts downloads Asian fonts to a PostScript printer. Select this option if you want to 
print a PDF document with Asian fonts but do not have the fonts installed on the printer and do not have 
the fonts embedded in the document. (Embedded fonts are downloaded whether or not this option is 
selected.) You can use this option with a LanguageLevel 2 PostScript or higher printer, or a LanguageLevel 
1 printer that supports Type 0 font extensions. 

 

<<This is still Download Far East Fonts in the dialog. 
Logged as a bug.>>

Note:

 

 Some fonts cannot be downloaded to a printer, either because the font is a bitmap or because embedding 
of the font is restricted in that document. In these cases, a substitute font is used for printing, and the printed 
output may not match the screen display exactly. 

 

If Download Asian Fonts is not selected, the PDF document prints correctly only if the referenced fonts are 
installed on the printer. If the fonts are not on the printer but the printer has similar fonts, the printer 
substitutes the similar fonts. If there are no suitable fonts on the printer, Courier is used for the text.

If you have a LanguageLevel 1 PostScript printer that does not support Type 0 font extensions, or if 
Download Asian Fonts does not produce the results you want, print the PDF document as a bitmap image. 
Printing a document as an image may take longer than using a substituted printer font.

 

•

 

Use Printer Halftone Screens prints halftones using custom screens that Distiller creates. The halftone 
screens are intended for high-resolution imagesetters. When sent to standard desktop PostScript printers, 
the screens may produce “muddy” images.

 

Printing PDF documents from the command line (UNIX)

 

Besides printing directly from within Reader by choosing File > Print, you can print PDF files from the 
command line. To print the file sample.pdf to the default printer, type the following:

 

% cat sample.pdf | acroread -toPostScript | lp

 

Note:

 

 If a PDF file has been secured with an Open password or does not allow printing, you will not be able to 
print from the command line.

 

You can use options to control your print job from the command line. Options available to Reader are the 
following:

 

To create a LanguageLevel 2 PostScript file:

 

-level2

 

To print a PDF file to a differently named PostScript file:

 

-pairs <pdf filename> <PostScript 
filename>

 

For example, to print sample.pdf to test.ps, you would use the following syntax:
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acroread -toPostScript -pairs sample.pdf test.ps

 

To use the printer’s default halftone screens instead of custom halftone screens included in the file:

 

-printerhalftones

 

Printing PDF documents containing Asian fonts

 

In Acrobat Reader 4.0, you can create, view, and print PDF documents that contain Japanese, Korean, 
Traditional Chinese, and Simplified Chinese text. To enable this in your copy of Acrobat Reader for 
Windows, install with the custom installation, and select the Asian Language Support option. On a Mac OS 
system, use the custom installation, and select the Asian Language Kit. 

 

Setting preferences

 

Preferences are settings that modify the performance, interface, and behavior of an application. For the 
most part, the preference settings of Acrobat Reader determine the view of a document on-screen for your 
copy of Reader. Some of these settings can be overridden for a particular PDF document by a document 
author.

In UNIX, you can define resources in the .Xdefaults file. See “Customizing resources for your personal use 
(UNIX)” on page 9

 

 

 

for information. You can also give Acrobat Reader access to more fonts systemwide or 
for individual users. See “Giving Acrobat Reader access to fonts (UNIX)” on page 10 for information.

 

To set preferences:

 

Choose File > Preferences, and then choose the type of preference you want to change:

 

•

 

General preferences define a default page layout, a default magnification level, a color management 
system, and other basic options. <<For more information, see “Setting a default view” on page 13.>> 

 

•

 

Annotations preferences specify a font and point size for viewing note text. <<For more information, see 
“Setting annotation preferences” on page 22>>.

 

•

 

Full Screen preferences determine how a document appears and behaves in Full Screen view.<<For more 
information, see “Full Screen preferences” on page 15.>>

 

•

 

Weblink preferences determine the behavior of information display for Weblinks and provide a way to 
choose which browser to launch when activating a Weblink. <<For more information, see “Choosing a 
Web browser for Weblinks” on page 16.>>

Other Acrobat Reader plug-ins may add new preference items to this list. See the plug-in’s documentation 
for information.

 

Customizing resources for your personal use (UNIX)

 

When Acrobat Reader starts, it searches for resources in the standard X Window System resource file 
(~/.Xdefaults). It uses all resources it finds to determine the proper setup. If it finds a resource more than 
once, it uses the last value found. By editing the resource file, you can customize Acrobat Reader. For your 
changes to take effect, you must restart your Windowing system.
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The following sections describe some general Acrobat Reader resources that you can change in the 
.Xdefaults file:

 

•

 

“Plug-in location (UNIX)” on page 10.

 

•

 

“Starting multiple Acrobat viewers (UNIX)” on page 10.

 

•

 

“Fonts for bookmarks (UNIX)” on page 10.

 

Plug-in location (UNIX)

 

When Acrobat Reader starts, it searches for plug-ins in the directory 
$ACRO_INSTALL_DIR/$ACRO_CONFIG/plug_ins. You can specify a new default directory by changing 
the *systemPlugInPath label. The *systemPlugInPath label specifies the location of the plug-ins used by all 
users of Acrobat Reader.

 

*systemPlugInPath /net/Acrobat/Sun_OS4/doc_dept/plug-ins

 

You can specify your own plug-ins when starting Reader. By default, Acrobat Reader searches for 
personal plug-ins in the $HOME/plug_ins directory. You can specify a new default directory for personal 
plug-ins by changing the *userPlugInPath label. For example:

 

userPlugInPath $HOME/Acrobat/plug_ins

 

Starting multiple Acrobat viewers (UNIX)

 

If you want to open a new Reader program every time you open a PDF file, set the *userFrontEndProgram 
resource to FALSE. By default, the *userFrontEndProgram is set to TRUE, meaning that the Reader 
program that is already opened is used to display the new PDF file.

 

Fonts for bookmarks (UNIX)

 

If you want to change the default font size used for bookmarks, you can change the value of *bookmark-
FontSize. The font size is expressed in points. If you want to change the font family, you can change the 
value of *bookmarkFontName. For example:

*bookmarkFontSize 10

*bookmarkFontName Palatino

 

Giving Acrobat Reader access to fonts (UNIX)

 

If a font is referenced in a PDF file, but not embedded, and Acrobat Reader finds that font on the system 
opening the file, Acrobat Reader will use the font on the system to display the text. You can give Reader 
access to your installed Type 1 fonts by setting the PSRESOURCEPATH variable in the viewer launch script 
or in your user configuration file. Editing the launch script, usually done by a system administrator, gives 
all users who access that copy of the viewer access to the fonts. Editing your user configuration file gives 
you access to the fonts.
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The PSRESOURCEPATH variable looks for UNIX PostScript Resource (.upr) files in the location at which 
you point it. The .upr files are created when Type1 fonts are installed. If you have installed Adobe Illus-
trator® or Adobe Photoshop®, the PSRESOURCEPATH is already set for the individual and Reader will 
find it.

 

To give access to fonts systemwide:

 

1

 

Open Acrobat4/bin/acroread in a text editor.

 

2

 

Enter the following command:

 

# PSRESOURCEPATH=<font_location>::

 

3

 

Restart Acrobat Reader.

 

To give an individual access to fonts:

 

1

 

Open your user-configuration file in a text editor.

 

2

 

Set the 

 

PSRESOURCEPATH

 

 environment variable:

 

# PSRESOURCEPATH=<font_location>::

 

3

 

Restart Acrobat Reader.

 

Magnifying and reducing the page view

 

The minimum and maximum zoom levels available depend on the current page size.

If you magnify a page to a size larger than the window, use the hand tool  to move the page around so 
that you can view all the areas on it. Moving a PDF page with the hand tool is like moving a piece of paper 
on a desk with your hand.

 

To increase magnification:

 

Do one of the following:

 

•

 

Select the zoom-in tool , and click the page.

 

•

 

Select the zoom-in tool, and drag to draw a rectangle, called a 

 

marquee

 

, around the area to magnify.

 

•

 

Click the Magnification button  in the status bar, and choose a magnification level.

 

To decrease magnification:

 

Do one of the following:

 

•

 

Select the zoom-out tool , and click the page.

• Select the zoom-out tool, and drag to draw a marquee the size you want the reduced page to be.

• Click the Magnification button  in the status bar, and choose a magnification level.

Note: When the zoom-in tool is selected, you can press Ctrl (Windows and UNIX) or Option (Mac OS) while 
clicking or dragging to zoom out instead of in. When the zoom-out tool is selected, press Ctrl or Option to zoom 
in.



12
Adobe® Acrobat® Reader 4.0

To change the magnification level using a thumbnail:

Point on the lower right corner of the red page-view box in the thumbnail until the pointer changes to a 
double arrow . Then drag the corner of the box to reduce or expand the view of the page.

To resize a page to fit the window:

Do one of the following:

• To resize the page to fit entirely in the window, click the Fit in Window button , or choose 
View > Fit in Window.

• To resize the page to fit the width of the window, click the Fit Width button , or choose View > 
Fit Width. Part of the page may be out of view.

• To resize the page so that its text and graphics fit the width of the window, choose View > Fit Visible. Part 
of the page may be out of view.

To return a page to its actual size:

Click the Actual Size button , or choose View > Actual Size. The actual size for a PDF page is typically 
100%, but the document creator may have set it to another magnification level.

Setting the page layout

You can use three page layouts when viewing PDF documents: 

• Single Page layout displays one page in the document pane at a time.

• Continuous layout arranges the pages in a continuous vertical column.

• Continuous - Facing layout arranges the pages side by side. This configuration accommodates a two-page 
spread display and multiple-page viewing in the window. If a document has more than two pages, the first 
page is displayed on the right to ensure proper display of two-page spreads.

Single Page layout, Continuous layout, Continuous - Facing layout

In Single Page layout, the Edit > Select All command selects all text on the current page. In Continuous and 
Continuous - Facing layouts, it selects all text in the PDF document.

To set page layout: 

Do one of the following:

• Click the Page Layout button  in the status bar, and choose a page layout.

• Choose Single Page, Continuous, or Continuous - Facing from the View menu.

To see two-page spreads most efficiently, use the Continuous - Facing page layout, and choose View > 
Fit Width.
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Setting a default view
You can set a default viewing magnification, a default page layout, and other viewing defaults in the 
General Preferences dialog box. These settings apply to any document that has been set to open in the 
default view.

In UNIX, the first time you open Acrobat Reader, a preferences file named .acrorc is created in your 
$HOME directory. If you have opened an earlier version of Acrobat Reader at any time prior to opening 
the 4.0 version, you should delete $HOME/.acrorc before starting Acrobat Reader 4.0. A new .acrorc file 
will be created with the recommended Acrobat Reader 4.0 settings when you start Acrobat Reader 4.0.

To set a default view:

Choose File > Preferences > General. Define a default page layout, a default magnification level, a color 
management system, and other basic options, and click OK.

• Default Page Layout sets a page layout used for scrolling when you first open a document. You can display 
pages one at a time as you scroll, continuously one above the next, or continuously side by side.

• Page Units specifies a unit of measure for displaying page size in the status bar and in the Crop dialog box.

• Substitution Fonts specifies multiple master fonts that Acrobat Reader uses to substitute for Type 1 and 
TrueType fonts not available on your computer. If PDF documents do not print because of insufficient 
printer memory, choose Sans from the Substitution Fonts pop-up menu. If you change this setting, the 
change takes effect the next time you start Windows or your Macintosh.

• Current Language sets a language for the Acrobat Reader user interface. The pop-up menu shows the 
languages you installed with Acrobat Reader. If you change the language, the change takes effect the next 
time you start the application. 

• Use Greek Text Below displays text below the designated point size as gray lines (or greeked text) to speed 
display time.

• Smooth Text and Images smooths the edges of text and monochrome images to minimize the contrast 
between the background and the text or image. Selecting this option usually improves the quality of the 
display on-screen.

• Display Large Images displays images larger than 128K. If you do not select this option, a gray box 
appears in place of a large image. Selecting this option can slow down paging through a document.

• Display Page to Edge prints PDF documents to the edge of the pages. If you do not select this option, 
pages from PDF documents are printed with a white border, as defined by the printer driver.

• Use Logical Page Numbers allows you to set page numbering in a PDF document using the Document > 
Number Pages command. You typically do this when you want the PDF numbering to match the 
numbering you see printed on the pages. PDF page numbers appear in the status bar, and you can refer to 
a page by its number in the Go To Page, Delete Pages, and Print dialog boxes. <<On a Mac, this is in the 
group of options at the bottom of the dialog.>>

• Default Zoom sets the magnification level for PDF documents when they are first opened.

• Max “Fit Visible” Magnification sets the maximum magnification level for the Fit Visible view and for 
viewing articles. <<This is Max “Fit Visible” Zoom on a Mac.>>

• Color chooses a color management system for interpreting color accurately across devices. 
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• Allow Background Downloading allows a PDF document to continue downloading from the Web, even 
after the first requested page displays on-screen in a Netscape Navigator-compatible browser. If you do not 
select this option, only the requested page downloads to your computer, and other pages are downloaded 
as you request them.

Note: You will get unexpected results from the Go Back command in your Web browser if you do not select this 
option. For example, if you link to another document from a partially downloaded PDF document and then 
want to return to that document by using Go Back, you return to the first page of the PDF document, even if 
you were not on the first page. This option should alleviate most cases of unexpected Go Back behavior in your 
Web browser.

• Display Splash Screen at Startup shows the splash screen each time Acrobat Reader is started.

• Display Open Dialog at Startup shows the Open dialog box each time Acrobat Reader is started.

• Open Cross-Doc Links in Same Window opens linked PDF documents and views in one window to 
minimize the number of windows open in Acrobat Reader. If you do not select this option, a new window 
is opened for each new Go to View link. If a linked document is open when a Go to View link to it from 
another document is activated, the document remains open in a separate window.

Note: To override this setting, either selected or deselected, you can press Ctrl (Windows) or Option (Mac OS) 
when clicking a link. <<Is this override capability available in Reader?>>

• Use Page Cache places the next page in a buffer even before you view the page in Acrobat Reader. This 
reduces the amount of time it takes to page through a document.

• Confirm File Open Links warns you of security risks when you open a file in another application from a 
link in a PDF document and gives you a chance to cancel the operation.

• Web Browser Integration (Windows) displays PDF documents in your Web browser when viewing PDF 
documents on the Web. If you do not select this option, the documents display in Acrobat Reader as a 
helper application to the Web browser. See “Installing the Web browser plug-in” on page 28 for more infor-
mation on viewing PDF documents on the Web. <<Correct for this not to be available on a Mac?>>

• Skip Editing Warnings disables warning boxes when you delete notes, links, pages, thumbnails, 
bookmarks, and other items in PDF documents.

Reading documents in Full Screen view
In Full Screen view, PDF pages fill the entire screen; the menu bar, tool bar, status bar, and window controls 
are hidden. A document creator can set a PDF document to open in Full Screen view, or you can set the 
view for yourself. Full Screen view is often used for presentations, sometimes with automatic page 
advancement and transitions.

The pointer remains active in Full Screen view so that you can click links and open notes. You can use 
keyboard shortcuts for navigational and magnification commands, even though the menu bar, tool bar, 
and status bar are not visible. You can also set preferences to define how Full Screen view appears on your 
system.
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To read a document in Full Screen view:

Choose View > Full Screen. Press Return to page through the document.

Note: If you have two monitors installed, the Full Screen view of a page appears on only one screen. To page 
through the document, click the screen displaying the page in Full Screen mode.

To exit Full Screen view:

Press the Escape key, if your Full Screen preferences are defined this way, or press Ctrl+L (Windows and 
UNIX) or Command+L (Mac OS).

To set preferences for Full Screen view:

1 Choose File > Preferences > Full Screen.

2 Select the navigation options:

• Advance Every specifies whether to advance automatically from page to page every set number of 
seconds. You can page through a document using mouse or keyboard commands even if automatic paging 
is selected.

• Advance On Any Click lets you page through a PDF document by clicking the mouse. If this is not 
selected, you can page through a document by pressing the arrow keys.

• Loop After Last Page lets you page through a PDF document continuously, returning to the first page 
after the last. This option is typically used for setting up kiosk displays.

• Escape Key Exits lets you exit Full Screen view by pressing Escape. If this is not selected, you can exit by 
pressing Ctrl+L (Windows and UNIX) or Command+L (Mac OS).

3 Choose the appearance options:

• Background Color specifies the window’s background color. If you choose Custom, the system color 
palette is displayed. See your computer’s user guide for instructions on setting a custom color.

• Default Transition specifies the transition effect to display when you switch pages in Full Screen view.

• Mouse Cursor specifies whether to show or hide the cursor in Full Screen view. 

• Zoom To (Mac OS) <<To come from Clark>>

• Center To (Mac OS) <<To come from Clark>>

4 Click OK.

Full Screen preferences
Choose File > Preferences > Full Screen to set the characteristics of Acrobat Reader’s Full Screen view. 
These settings apply to any document you open in Full Screen view and that does not have its own Full 
Screen settings.

The default settings are usually acceptable and do not need to be changed.

The Full Screen Preferences dialog box provides these options:
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• Advance Every [___] Seconds specifies whether you advance automatically from page to page every set 
number of seconds. For automatic paging, enter the number of seconds in the text box. You can page 
through a document by using mouse or keyboard commands even if automatic paging is selected.

• Advance On Any Click specifies navigating through a document by clicking your mouse.

• Loop After Last Page pages through the document continuously, returning to the first page from the last. 
A typical use for this option is for kiosk displays.

• Escape Key Exits specifies using the Escape key to exit Full Screen mode. If you disable the Escape key, 
Ctrl+L (Windows and UNIX) or Command+L (Mac OS) can be used to exit Full Screen mode. <<Check 
all three keystroking sequences in final copy.>>

• Background Color specifies the window’s background color. Options are Black (the default), White, and 
Custom. If you select Custom, the system color palette is displayed. See your computer’s user guide for 
instructions on setting a custom color.

• Default Transition specifies a transition effect to display when switching pages in Full Screen. The default 
transition is <<What?>>.

• Mouse Cursor specifies how the mouse cursor appears in Full Screen view. The default is to hide the 
cursor after a short delay.

Choosing a Web browser for Weblinks
When you click a Weblink in a PDF document, the default browser opens for you to view the linked 
document. Before this happens, however, you have to identify the default browser to Acrobat Reader. You 
can also choose to show or hide the Web browser button and link information and status.

To set Weblink preferences:

1 Choose File > Preferences > Weblink.

2 From the menu, choose whether to display link information below the pointer when the pointer is over 
a Weblink. You can display a URL for a Weblink never, or only when you press Ctrl (Windows and UNIX) 
or Option (Mac OS) while pointing on the link. 

3 Set the following options for displaying Web information:

• Show Toolbar Button shows the Web Browser button  in the tool bar. You can click this button to 
open the Web browser from Acrobat Reader.

• Show Progress Dialog displays status information such as how much data is being downloaded when you 
click a Weblink.

4 Click Browse (Windows and UNIX) or Select (Mac OS), locate the Web browser you want to use, and 
click Open.

5 Choose the connection type that matches your browser. If your browser is not listed, choose the 
Standard connection type.

6 Click OK.
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  Displaying information about a document
The Document Info submenu of the File menu contains commands that display information about a 
document. 

To display document information:

Choose File > Document Info, and then choose a type of document info:

• General displays basic creation information about the PDF document. <<For more information, see 
“Getting General information about a document” on page 17.>>

• Fonts displays font usage information. <<For more information, see “Getting information about fonts 
used in a document” on page 17.>>

• Security displays the document’s security settings. <<For more information, see “Getting information 
about security settings” on page 18.>>

Getting General information about a document
The General Info dialog box provides title, subject, author, and keyword information if it has been 
provided. It also displays attributes set by Acrobat, PDFWriter, or Distiller® in this dialog box:

• Creator indicates the program that created the original document (if known).

• Producer indicates the application or driver that produced the PDF document.

• Created indicates the date and time the document was created.

• Modified indicates the date and time the document was last modified.

• Optimized indicates whether the file has been optimized. (Optimized files can be downloaded one page 
at a time from a Web server.)

• File Size indicates the size of the PDF file.

Note: The title is the document’s title, not necessarily the filename (unless the title and filename are identical). 
The title and filename appear in the title bar in the document window.

Getting information about fonts used in a document
The Font Information dialog box lists the original font used in the original document, font type, font 
encoding, and the font used in Reader to display the original font. Only the fonts encountered in the 
document so far are listed. To see a list of all fonts used in the entire document, click the List All Fonts 
button.

You can use the Font Information dialog box to see what fonts were used in the original document and 
whether the same fonts are being used as you view it. If substitute fonts are being used and you aren’t 
satisfied with their appearance, you may want to install the original fonts on your system or ask the 
document creator to recreate the document with the original fonts embedded in it.

While Acrobat Reader creates a substitute font for the Macintosh, the pointer appears as a spinning 
letter a.
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Getting information about security settings
The Security Information dialog box lists the security settings that have been assigned to the selected 
PDF file. 

A PDF document author can choose to restrict access to a file by requiring an open password or by 
restricting the use of certain tools and commands. If a file requires an open password, you must enter the 
password to view the file. When a file has restricted access, any restricted tools and menu items are 
dimmed.

Paging through a document
Acrobat Reader provides buttons, keyboard shortcuts, and menu commands for paging through PDF 
documents. 

To go to another page:

Do one of the following:

• To go to the next page, click the Next Page button  in the tool bar or status bar, press the Right 
Arrow key, press Ctrl (Windows) or Option (Mac OS) and the Down Arrow key, or choose 
Document > Next Page.

• To go to the previous page, click the Previous Page button  in the tool bar or status bar, press the 
Left Arrow key, press Ctrl (Windows) or Option (Mac OS) and the Up Arrow key, or choose 
Document > Previous Page.

Note: In Fit in Window mode, pressing the Down Arrow key goes to the next page, and pressing the Up Arrow 
key goes to the previous page. You do not need to press Ctrl or Option with the arrow key.

• To go to the first page, click the First Page button  in the tool bar or status bar, press the Home key, 
or choose Document > First Page.

• To go to the last page, click the Last Page button  in the tool bar or the status bar, press the End 
key, or choose Document > Last Page.

• To move forward one screenful, press Page Down or Return.

• To move backward one screenful, press Page Up or Shift+Return.

To jump to a page by its number:

Do one of the following:

• Select the current page number in the status bar, type the page number to jump to, and press Return.

• Choose Document > Go To Page, type the page number, and click OK.

• Drag the vertical scroll bar until the number of the page you want to jump to is displayed.

To retrace your viewing path:

Do one or more of the following: <<How many steps are preserved?>>
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• To retrace your path within a PDF document, click the Go Back button , or choose 
Document > Go Back for each step back. Or click the Go Forward button , or choose Document > Go 
Forward for each step forward.

• To retrace your viewing path through other PDF documents, choose Document > Go Back Doc for each 
step back or Document > Go Forward Doc for each step forward. This command opens the other PDF 
documents if the documents are closed.

Browsing with thumbnails
A thumbnail is a miniature view of each document page which you can display in the overview area. You 
can use a thumbnail to jump quickly to a page and to adjust the view of the current page.

To browse with a thumbnail:

1 Show the Thumbnails palette. You may need to choose Window > Show Thumbnails to open the palette 
or click the Thumbnails tab to bring the palette to the front of its group.

2 Do one of the following:

• To jump to another page, double-click the page’s thumbnail.

• To display another part of the current page, point on the edge of the page-view box in the page’s 
thumbnail until the pointer changes to a hand tool . Then drag the box to move the view area.

Note: If thumbnails appear as gray boxes in the overview area, the document author did not create them for 
you. You can still use the thumbnails without the miniature views or you can ask the document author to create 
them for you.

Browsing with bookmarks
Bookmarks can mark parts of a document for quick access, link to page views in other documents, link to 
the Web, play a movie or sound, enter an article, or reset or submit a form. 

To browse with a bookmark:

1 Show the Bookmarks palette. You may need to choose Window > Show Bookmarks to open the palette 
or click the Bookmarks tab to bring the palette to the front of its group.

2 To jump to a topic using its bookmark, click the bookmark’s icon or text in the palette. 

Note: Clicking a bookmark might perform an action, such as playing a movie, instead of taking you to another 
location. It depends on how the bookmark was defined.

Bookmarks can be subordinate to other bookmarks in their hierarchy; a higher level bookmark in this 
relationship is the parent, and a lower level bookmark is the child. You can collapse a parent bookmark in 
the palette to hide all its children. When you do this, the parent bookmark has a plus sign (Windows) or a 
triangle (Mac OS) next to it. If the bookmark you want to click is hidden in a collapsed parent, click the 
plus sign or triangle next to the parent to show it.



20
Adobe® Acrobat® Reader 4.0

Following links
Links can connect parts of a document, jump to other PDF documents, open another application file, go 
to a location on the Web, play a movie or sound, enter an article, hide or show an annotation, import form 
data, or reset or submit a form. 

To follow a link:

1 Select the hand tool , a zoom tool, or a text or graphic selection tool. 

2 Point on the linked area on the page until the pointer changes to a hand with a pointing finger . (The 
hand contains a plus sign if the links point to the Web.) Then click the link.

Note: Clicking a link might perform an action, such as playing a movie, instead of taking you to another 
location. It depends on how the link was defined.

You can press Shift while pointing on a linked area to use the tool instead of activating the link. For 
example, you might press Shift and point on a link with the text selection tool to select and edit the link’s 
text.

Note: A Web browser must be chosen in your Weblink preferences to follow a Weblink. See “Choosing a Web 
browser for Weblinks” on page 16 for more information.

Retracing your steps

To retrace your viewing path:

Do one or more of the following: <<How many steps are preserved?>>

• To retrace your path within a PDF document, click the Go Back button , or choose 
Document > Go Back for each step back. Or click the Go Forward button , or choose Document > Go 
Forward for each step forward.

• To retrace your viewing path through other PDF documents, choose Document > Go Back Doc for each 
step back or Document > Go Forward Doc for each step forward. This command opens the other PDF 
documents if the documents are closed.

Reading articles
Articles connect related parts of a document by creating a reading path through the document. Articles are 
usually created to make reading documents with multi-column magazine articles easier.

To read an article:

1 Do one of the following: <<Please review this section carefully.>>

• Show the Articles palette. Then double-click the article’s icon in the palette to start reading at the 
beginning of the article.

• Select the hand tool . Then click in the article to start reading it at that point, or press Ctrl (Windows 
and UNIX) or Option (Mac OS) and click to start at the beginning of the article.
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2 The pointer changes to the follow article pointer . Navigate through the article:

• To go to the next page in the article, press Return or click. <<Pressing Return doesn’t work in 12/7.>>

• To go to the previous page, press Shift-Return, or press Shift and click. <<Shift-Return doesn’t work for 
this in 12/7.>>

• To go to the beginning of the article, press Ctrl (Windows) or Option (Mac OS) and click. <<In 12/7, 
Shift-Return takes you to the beginning of the article.>>

• To exit the article before reaching the end, press Shift-Ctrl (Windows and UNIX) or Shift-Option (Mac 
OS), and click outside the article. <<I could exit only by zooming out and then clicking outside the 
article.>>

3 When you reach the end of the article, the pointer changes to the end article pointer . Press Return 
or click to return to the view displayed before you starting reading the article. 

 Finding words
You can use the Find command to find a complete word or part of a word in the current PDF document. 
Acrobat Reader looks for the word by reading every word on every page in the file, including text in form 
fields.

To find a word using the Find command:

1 Click the Find button , or choose Edit > Find.

2 Enter the text to find in the text box.

3 Select search options if necessary:

• Match Whole Word Only ignores any words that are contained in the text you enter. For example, the 
word stick will not be highlighted if you search for the word sticky.

• Match Case finds only words that contain exactly the same capitalization you enter in the text box.

• Find Backwards starts the search from the current page and goes backwards through the document.

4 Click Find. Acrobat Reader finds the next occurrence of the word.

To find the next occurrence of the word:

Do one of the following:

• Choose Edit > Find Again.

• Reopen the Find dialog box, and click Find Again. (The word must already be in the Find text box.)

 Reviewing annotations
<<Annotations>> appear as small page icons on PDF document pages. They are like the sticky notes used 
with paper document reviews. Notes do not print directly from the document that they annotate.

<<To what extent does Reader have access to annotations?>>
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To review notes:

• To open a note, double-click the note icon.

• To close a note, click the close box in the upper left corner of the note window. (If the note is selected, 
Macintosh users can also press Command+W.)

Setting annotation preferences
You can set the font and point size for annotations.

To set preferences for annotations:

1 Choose File > Preferences > Annotations.

2 Select a font style from the Font menu.

3 Enter a number for the Font Size or choose a size from the pop-up menu.

4 Click OK.

Playing movies or sounds
Windows and Macintosh viewers can play movies and sounds added to a PDF document. To play 
movies or sounds with Windows, your computer must have the appropriate sound and video boards 
installed, and Apple QuickTime  2.0 or later or the Microsoft Video for Windows software. On a 
Macintosh, you need QuickTime 2.0 or later. 

To play a movie or sound clip:

1 Select the hand tool .

2 Move the cursor over a movie or sound clip, the cursor changes to a filmstrip.

3 Click to begin playing the clip.

4 Click again to stop playing, or press Escape.

Note: Movies and sounds can also play in a document if specified as an action by a link, bookmark, form field, 
or page action.

Viewing documents with digital signatures
Acrobat Reader 4.0 allows you to view and print PDF documents with digital signatures; it does not allow 
you to validate digital signatures or digitally sign PDF documents.  A digital signature may appear in a 
document as text, a graphic, or a handwritten facsimile. 
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A document in Acrobat can be signed more than once and by more than one person. Each signature is 
associated with a version of the document that represents the state of the document when that person 
signed it. The first time a document is signed, it is saved in an append-only form of PDF that can be 
appended but not altered. Every time the document is signed after that, the new signature and any changes 
made since the preceding version are appended to the file. When you view a document with more than one 
signature, you’re seeing the most recent version, but you can open an earlier version in a separate file and 
compare two versions to see changes between them. To roll back to an earlier signed version of a PDF 
document, right-click the signature, and choose Rollback to signature from the content menu (Windows 
only). <<True?>>

Acrobat 4.0 offers full support for  digital signatures.

Filling out forms (Windows and Macintosh)
You can fill out forms in PDF documents in Acrobat Reader and submit them across the Web if you are 
viewing PDF documents in your Web browser window. Otherwise, print the form with the data from 
Reader.

1 Select the hand tool .

2 Position the pointer inside a form field, and click. The I-beam pointer allows you to type text. The arrow 
pointer allows you to select a form field, a check box, a radio button, or an item from a list.

3 After entering text or selecting an item, check box, or radio button, do one of the following:

• Press Tab to accept the form field change and go to the next form field.

• Press Shift+Tab to accept the form field change and go to the previous form field.

• Press Enter (Windows) or Return (Mac OS) to accept the form field change and deselect the current form 
field.

In a multiline text form field, Enter or Return goes to the next line in the same form field. You can use Enter 
on the keypad to accept a change and deselect the current form field.

• Press Escape to reject the form field change and deselect the current form field. 

Pressing Escape when you are in Full Screen mode causes you to exit Full Screen mode, if your preferences 
are so set. Pressing Escape a second time rejects the form field change and deselects the current form 
field.<<Please verify>>

4 Once you have filled in the appropriate form fields, do one of the following:

• Click the Submit Form button, if one exists. (The button may be named differently.) Clicking this button 
sends the form data to a database across the Web, or over your company intranet.

• Choose File > Export > Form Data to save the form data in a separate FDF file. The form itself is not 
saved. Type a filename, and click OK (Windows) or Save (Mac OS). Opening the Forms Data Format 
(FDF) file in an Acrobat viewer automatically opens the associated PDF document containing the form if 
the files maintain their relative locations.<<True?>>

To clear a form in a browser window:

Do one of the following:
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• Select a Reset form button, if one exists.

• Exit the Acrobat viewer without saving the file, and start again.

Clicking the Reload button or the Go Back button, or following a link in a World Wide Web browser 
window, does not clear a form.

Important: There is no undo for this action. Also, you are not allowed to save a partially filled out form.

Copying and pasting text and graphics to another application
You can select text or a graphic in a PDF document, copy it to the Clipboard, and paste it into a document 
in another application such as a word processor. You can also paste text into a PDF document note or into 
a bookmark.

Once the selected text or graphic is on the Clipboard, you can switch to another application and paste it 
into another document.

Note: If a font copied from a PDF document is not available on the system displaying the copied text, the font 
cannot be preserved. Helvetica is substituted.

To select text and copy it to the Clipboard:

1 Select the text select tool , and do one of the following:

• To select a line of text, select the first letter of the sentence or phrase, and drag to the last letter.

• To select multiple columns of text (horizontally), hold down Ctrl (Windows and UNIX) or Option (Mac 
OS) as you drag across the width of the document. 

• To select a column of text (vertically), hold down Ctrl+Alt (Windows) or Option+Command (Mac OS) 
as you drag the length of the document.

• To select all text on the pages shown in the viewer window, choose Edit > Select All. When you release 
the mouse button, the selected text is highlighted. To deselect the text and start over, click anywhere outside 
the selected text.

The Select All command will not select all the text in the entire document. In Windows, to copy all the text 
in the entire document, use the Edit > Copy File to Clipboard command. In Mac OS, you need to install 
the OLE plug-in to be able to access this command. See “Installing the OLE plug-in (Mac OS)” on page 10, 
for more information. 

2 Choose Edit > Copy to copy the selected text to the Clipboard. 

3 To view the text, choose Window > Show Clipboard.

In Windows 95, the Clipboard Viewer is not installed by default, and you cannot use the Show Clipboard 
command until it is installed. To install the Clipboard Viewer, choose Start > Settings > Ctrl 
Panel > Add/Remove Programs, and then click the Windows Setup tab. Double-click Accessories, check 
Clipboard Viewer, and click OK.
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To copy graphics to the Clipboard:

1 Select the graphics select tool . The cursor changes to the cross-hair icon.

2 Drag a rectangle around the graphic you want to copy. When you release the mouse button, the graphic 
is highlighted. To deselect the graphic and start over, click anywhere outside the selected graphic.

3 Choose Edit > Copy to copy the graphic to the Clipboard. 

4 To view the graphic, choose Window > Show Clipboard. The graphic is copied using the WMF 
(Windows), PICT (Mac OS) format, or XPIXMAP (UNIX) format. With UNIX, the graphic is pasted in 
the primary selection. 

<<Review Question: When you select an image is it copied at screen resolution, or the resolution at which 
it is created? Same question for copying text to the clipboard.>>

.Using PDF on the Web
PDF documents can be published on the World Wide Web and read in Web browsers, or in Acrobat viewers 
used as helper applications with Web browsers.<<For more information, see “Web viewing scenarios” on 
page 25, “Page-at-a-time downloading” on page 26, and “Reading PDF on the Web” on page 26.>>

Web viewing scenarios
Here are four possible scenarios for viewing PDF on the Web:

• The browser supports PDF viewing, the PDF file is optimized, and the Web server supports page-at-a 
time downloading (byte-serving), so the PDF file downloads a page at a time and displays in the Web 
browser window. This is the fastest scenario possible for viewing PDF documents on the Web.

• The browser supports PDF viewing, but the PDF file is not optimized or the server does not support 
byte-serving, so the entire PDF file downloads to the machine with the browser and then appears within 
the browser window.

• The browser supports PDF viewing, and PDF files are embedded in an HTML page, allowing the 
PDF document to appear in a frame rather than in a full window. An ActiveX browser such as Internet 
Explorer supports navigating through the document in the frame. Netscape Navigator-compatible 
browsers can display the PDF document within an HTML page, but require a link to a full-window view 
for navigation. 

• Acrobat Reader is configured as a helper application for the browser, which does or does not support PDF 
viewing within the browser window. The entire PDF file downloads to the machine with the browser, and 
the Acrobat viewer launches as a separate application and displays the PDF document.

See also “Setting up an Acrobat viewer as a helper application” on page 27.
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Page-at-a-time downloading
With page-at-a-time downloading (byte-serving), the Web server sends only the requested page of infor-
mation to the user, not the entire PDF document. As a reader of the PDF document, you do not have to do 
anything to make this happen; it is communicated in the background between Acrobat Reader and the Web 
server. If you want the entire PDF document to continue downloading in the background while you view 
the first page of requested information, select Allow Background Downloading in the General preferences 
dialog box. For more information, see “Setting preferences” on page 9.

If your Web server does not support page-at-a-time downloading, you can use a CGI application to do it. 
For a list of Web server software that includes built-in support for page-at-a-time downloading, and for 
information on CGI applications, see the Adobe Web site at www.adobe.com.

Reading PDF on the Web
Each document or other resource on the Web is identified by a unique uniform resource locator (URL) 
address. Clicking a URL link to a PDF document on the Web can open the document identified by the URL 
in your Web browser for inline viewing, or in Acrobat Reader if the Reader has been set up as a helper appli-
cation for your browser. You can also read PDF files that have been embedded in HTML documents on the 
Web.<<For more information, see “Reading PDF in a Web browser” on page 26, “Reading embedded PDF 
files” on page 27, and “Setting up an Acrobat viewer as a helper application” on page 27.>>

Reading PDF in a Web browser
PDF documents can display in Web browsers compatible with Netscape Navigator 3.0 (or later) or Internet 
Explorer 3.0 (or later). The necessary plug-ins are automatically installed when you install Acrobat Reader. 
For information on getting your browser ready, see “Setting up an Acrobat viewer as a helper application” 
on page 27.(For additional installation information, see “Installing the Web browser plug-in” on page 28.

When you view a PDF document in a Web browser, all of the Acrobat Reader tools are available in the 
browser. In Windows, you can click the two small vertical lines (next to the Adobe icon at the left of the 
tool bar) to minimize or maximize the tool bar.

Note: Many keyboard commands are mapped to the Web browser rather than to Acrobat Reader, so some 
Acrobat Reader keyboard shortcuts may not be available in the browser window.

Visiting the Adobe Web site
Click the Adobe Web Site button to link directly to the Adobe Web site (www.adobe.com). This page 
contains valuable information about new technology, links to free Acrobat plug-ins, and more.On the 
Adobe Web site home page, you can click a country name in the Adobe Sites pop-up menu to choose a 
language for viewing the site. The exact information in the site may vary from one language version to 
another.
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Searching on the Web
Some Web search engines index PDF documents as well as HTML documents on Web servers. And some 
search engines support PDF search highlighting, although not all search engines that support PDF 
indexing support search highlighting. See the Adobe Web site at www.adobe.com for a list of both types of 
search engines.

If you visit a Web site that uses a search engine that indexes PDF documents, your search results list may 
include PDF documents. If the Web site uses a search engine that supports PDF search highlighting, and if 
you open one of the PDF documents in the search results list, the Highlight Next  and Highlight 
Previous  buttons activate on the Acrobat Reader tool bar in your Web browser. The search term is also 
highlighted in the document.

To go to the next search hit, click the Highlight Next button. To go to the previous hit, click the Highlight 
Previous button. These two commands jump across PDF documents, but not across HTML document

Reading embedded PDF files
HTML pages can include embedded PDF documents. An embedded PDF document normally displays an 
image of the first page of the document in the HTML document. The PDF document can be configured by 
the HTML author to display, when clicked, in a separate window. The document displays in a browser 
window or in an Acrobat Reader window, depending on how you have configured your browser.

If an embedded PDF file is not configured to open in a separate window, you can interact with the file in a 
browser compatible with Internet Explorer, but not one compatible with Netscape Navigator. For example, 
links would not be active in a PDF file displayed embedded in HTML in Netscape Navigator, but they 
would be active in Internet Explorer. For more information, see “Embedding PDF documents in HTML 
using the <EMBED> tag” on page 218.

Setting up an Acrobat viewer as a helper application
If your Web browser does not display PDF documents in the browser window, or if you prefer not to view 
PDF documents in the Web browser, you can set up Acrobat Reader as a helper application in your 
browser’s preferences. Then, when you view a PDF document on the Web, Acrobat Reader will start and 
display the document. 

When Acrobat Reader works as a helper application, you cannot use page-at-a-time downloading, form 
submittal in a browser, or search highlighting on the Web, and you cannot view embedded PDF 
documents.

To set up your browser to recognize PDF files, you must define a MIME type and a file type. The file type 
should be pdf. The MIME type should be application/pdf. See your browser’s documentation or the Adobe 
Web site at www.adobe.com for information on configuring specific Web browsers.

If you are using Netscape Navigator 2.0 or later with Windows or on a Macintosh, and if you want to use 
Acrobat Reader as a helper application, rename the PDFViewer plug-in or delete it from the Netscape plug-
in folder. The plug-in is named nppdf32.dll or nppdf16.dll (Windows) or PDFViewer (Mac OS).



28
Adobe® Acrobat® Reader 4.0

To use Acrobat Reader as a helper application in Windows:

1 Choose File > Preferences > General.

2 Select Web Browser Integration and click OK. 

Note: This is not necessary in Mac OS.

Installing the Web browser plug-in
Browsers compatible with Netscape Navigator need the nppdf32.dll file (Windows) or PDFViewer plug-in 
(Mac OS) to display PDF. When you install Acrobat Reader, this plug-in is automatically installed in the 
Netscape plug-in folder, if you have Navigator on your system. If you install Navigator after installing 
Acrobat Reader, or if you’re using another browser compatible with Navigator, you can install this plug-in 
yourself.

To install the Web browser plug-in (Windows):

1 Open the Browser folder in the Acrobat Reader folder.

2 Copy the nppdf32.dll file to your Web browser’s plug-ins folder.

To install the Web browser plug-in (Mac OS):

1 Open the Web Browser Plug-in folder in the Acrobat Reader folder.

2 Copy the PDFViewer plug-in to your Web browser’s plug-ins folder.

To install the Web browser plug-in (UNIX):

Run <installdir>/Browsers/netscape.

Calibrated color
The Portable Document Format allows for device-independent color (DIC) specifications. DIC allows 
creators of PDF documents to specify the colors of objects in page descriptions independent of the color 
characteristics of destination monitors or printers.

In a sense, each device speaks its own color language and it can’t communicate that color very well to 
another device. What’s needed is an interpreter, such as a color management system, that uses a device-
independent color model as the color language by which all color information is referenced. The color 
model Acrobat Reader uses is called CIELAB, developed in 1976 by the Commission Internationale de 
l'Eclairage (International Committee on Illumination, or CIE). The CIE’s standard for measuring color is 
based on how the human eye perceives it, not on the device that created it.

Images can be edited in a device-independent color space which is larger than the color space of the output 
device, such as a computer monitor, a TV screen, film, or a four-color press. Images can then be saved with 
profiles that contain information describing the characteristics of the source and output color devices.

This makes a color-managed workflow advantageous. The images become portable since they can be 
displayed on widely differing devices simply by tagging the images with different output profiles.
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How to use this online guide End of a continued topic.
For instructions on printing this guide, go to the next page.

How to print this online guide
xxxxx

<<Replace with new instructions.>>

You can print separate topics or the entire guide. Since the pages of the guide have been made small for 
online viewing, Windows and Macintosh users may prefer to print them two to a page of paper—”two up.” 

To print pages two up:

1 Choose File > Page Setup.

2 Follow the instructions for your platform:

• In Windows, click Options, select 2 up on the Paper tab, click OK to return to the Print Setup dialog box, 
and click OK again to close it.
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• On a Macintosh, choose 2 Up from the Layout menu and click OK.

Note: If you can’t perform step 2, you may not be using an Adobe or PostScript printer driver. If you are and 
you still can’t perform the step, install the Adobe printer driver on the Acrobat CD-ROM. See the Acrobat 
Getting Started guide for installation instructions.

3 Choose File > Print.

4 Indicate the page range.

xxxxx


