Contents of K-Lite Mega Codec Pack

Codec Guide, your source for quality codecs.
General
News
Links
Guides

Support
Forum
F.A.Q.

K-Lite Codec Pack
Information
Download

Other downloads
Overview
VLC Player
Windows Media Codecs

Contents of K-Lite Mega Codec Pack

Below you can find a list of all components that are included in the pack. The installer is fully customizable, so you can let it install exactly those components that suit your specific needs.

Please note that not all of these components are actually installed by default. Some of the components are included as an alternative choice for components that are used by default. The alternative choices are: ffdshow, AC3Filter, Xvid, and Haali Media Splitter. By default the codec pack uses the LAV Filters. That is of course also what we recommend to use.

Contents of version 15.3.2:

Player:

  • Media Player Classic Homecinema [version 1.9.0.0]

DirectShow video decoding filters:

  • LAV Video [version 0.74.1-31-ge94f9]
  • ffdshow [version 1.3.4534]
  • XviD [version 1.3.7]

DirectShow audio decoding filters:

  • LAV Audio [version 0.74.1-31-ge94f9]
  • ffdshow [version 1.3.4534]
  • AC3Filter [version 2.6.0b]

DirectShow source filters:

  • LAV Splitter [version 0.74.1-31-ge94f9]
  • Haali Media Splitter [version 1.13.138.14]

DirectShow audio parsers:

  • DC-Bass Source Mod [version 1.5.2] [x86]

DirectShow subtitle filters:

  • DirectVobSub [xy-VSFilter version 8.2.0.804]
  • XySubFilter [version 8.2.0.804]

Other filters:

  • madVR [version 0.92.17]
  • Haali Video Renderer [version 1.13.138.14]

VFW video codecs:

  • ffdshow VFW interface
  • XviD [version 1.3.7]
  • x264 [revision 2851]
  • Lagarith [version 1.3.27]
  • huffyuv [version 2.1.1 CCE Patch 0.2.5]

ACM audio codecs:

  • MP3 (LAME) [version 3.99.5] [x86]
  • AC3ACM [version 2.2] [x86]

Tools:

  • Codec Tweak Tool [version 6.4.5]
  • MediaInfo Lite [version 19.09]
  • GraphStudioNext [version 0.7.1.59]
  • VobSubStrip [version 0.11]
  • Haali Muxer
  • FourCC Changer

Shell extensions:

  • Icaros ThumbnailProvider [version 3.1.1 b2]
  • Icaros PropertyHandler [version 3.1.1 b2]

View changelogs

Download
Copyright 2004-2019, Codec Guide. All rights reserved.
Usage of this website implies acceptance of our Terms of Use.
Contact