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PowerPoint is a presentation program that can be a valuable tool for teachers and students. Using the hyperlinking
feature you can build a presentation that is engaging and interactive. In addition, it is very easy to convert your finished
product into HTML files for posting on the Web.

TIP: It is a good idea to storyboard your presentation before you begin constructing it.

Getting StartedGetting StartedGetting StartedGetting StartedGetting Started

1, Start PowerPoint.

2. You can choose the wizard tool, a template, or a blank presentation. Choose template.

3. Choose the ZESTY.POT template.



2

3. The New Slide auto layout screen appears. You can select from a variety of pre-designed layouts. These can be very
useful depending on the type of presentation you want to create. Choose the layout design for your first slide. It will
probably be the first one in the top row. Click OK. The slide layout you chose will appear.

Color SelectionsColor SelectionsColor SelectionsColor SelectionsColor Selections
1. Select Slide Color Scheme from Format in the menu.

3. You can choose from the standard colors that are pre-selected or choose your own by selecting custom. Click on
Custom.



3

3. To change the colors, click on the box next to the item you want to change. Click on change colors.

4. Choose from a predefined color or custom palette. Click on OK.

5. Repeat Steps 3 and 4 until you have the desired colors. Click on Apply to All.

TIP: Try all kinds of colors. When you click on Apply to all, it will apply the colors to all of your slides. View your slide
and evaluate how it has changed the elements.
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Making YMaking YMaking YMaking YMaking Your Slide Showour Slide Showour Slide Showour Slide Showour Slide Show

Title SlideTitle SlideTitle SlideTitle SlideTitle Slide

1. Select Slide from the View menu. You should see the layout you chose at the beginning of this tutorial with your new
colors.

2. Click to add title.  You can choose different fonts by selecting Font from the Format menu. Type in the title of your
slide presentation. Type in a sub-title. This can be your name or the name of your institution.

1. Click on New Slide in the Common Tasks window.

Inserting a PictureInserting a PictureInserting a PictureInserting a PictureInserting a Picture
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2. Choose the Clip Art and Text slide.

3. Insert a picture on your slide by selecting picture from file in the Insert menu. Locate your file in the directory
where you have your images stored. Select the file and click on Insert.

4. Your image will be placed on the slide. Now drag it over to the clip art area. PowerPoint will automatically resize the
image to fit into that frame. Type in a title and add text in the boxes.

5. If you want to add text under the photograph, you will first need to create a text box. Select text box from the
Insert menu. Draw the width and height of the area, then type the information. Remember you can control the font
attributes by highlighting the text and selecting Font from the Format menu.
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1. Click on New Slide from the Common Tasks window. Select the 2 Column Text slide.

2. Add a sound by selecting Movies and Sounds then Sound from File in the Insert menu. Choose the sound file
from the directory where your sound files are stored. A sound icon designates your active file. Drag the icon to the top
of the columns. Insert a text box and type in a title for your sound. Type in a main title. Add text in each of the two
columns such as the name of the collection and any information about the sound recording.

TIP: To eliminate the bullet, highlight the text box and select Bullet from the Format menu. Uncheck Use a Bullet.

Inserting a Sound FileInserting a Sound FileInserting a Sound FileInserting a Sound FileInserting a Sound File
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3. You will want to control when and how your media files play. This is managed by animation. Highlight your sound
icon. Select Custom Animation from the Slide Show menu.

4. Select Timing. Select the Media file. Click on Animate and On mouse click. Next click on Play Settings. Select
Play using animation order and Pause slide show.
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1. Select New Slide from the Common Tasks window. Select the Title Only slide.

2. Insert a movie by selecting Movies and Sounds then Movie from File in the Insert menu. Choose the movie file
from the directory where your movie files are stored. Then click OK. You will see the first frame of your movie on the
slide. Add a title and any other descriptive information.

Inserting a MovieInserting a MovieInserting a MovieInserting a MovieInserting a Movie

3. Highlight the movie and select Custom Animation from the Slide Show menu..
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4. Select Timing. Select the Media file. Click on Animate and On mouse click. Next click on Play Settings. Select
Play using animation order and Pause slide show.

TransitionsTransitionsTransitionsTransitionsTransitions
Transitions between slides will make the show look more professional. The transition you choose will precede the slide.

1. Go to your first slide, then select Slide Transition from the Slide Show menu.
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2. Choose the effect and speed you want for the transition. Choose whether or not you want to advance each slide with
the mouse or automatically. You can also have a sound effect between slides. Then, click on Apply for the current slide
or Apply to All for every slide.

HyperlinkingHyperlinkingHyperlinkingHyperlinkingHyperlinking

One of the great features of PowerPoint is the ability to link to Web sites or files.

1. To hyperlink text or images highlight the text or click on the image. Then, select Hyperlink from the Insert menu.

2. Browse, copy and paste, or type the URL in the box. Click OK.
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Schools. Interior with Children
Painting, Reading and Playing

Architecture and Interior Design for 20th
Century America: Photographs by

Samuel Gottscho and William
Schleisner, 1935-1955

Children Playing Quoits on Deck of
Steamer Comus

Touring Turn-of-the-Century America:
Photographs from the Detroit Publishing

Company, 1880-1920

Jumping Rope on Sidewalk in One of the
Better Neighborhoods of the Black Belt,

Chicago, Illinois

America from the Great Depression to
World War II: Black-and-White

Photographs from the FSA-OWI,
1935-1945

Rural School Near Milton, North Dakota,
1913 : Miss Margaret McKay, Teacher

The Northern Great Plains, 1880-1920:
Photographs from the Fred Hultstrand

and F.A. Pazandak Photograph
Collections

Tug-of-war at School,
Southeast Missouri Farms Project

America from the Great Depression to
World War II: Black-and-White

Photographs from the FSA-OWI,
1935-1945

Maypole Dance, Central Park, New York

Touring Turn-of-the-Century America:
Photographs from the Detroit Publishing

Company, 1880-1920

American Memory Gallery of Photographs
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Ring around a Rosey
   Ring around a Rosey, pocketful o' posies
   Light bread, sweet bread, squat!
   Guess who she told me, tralalalala
   Mr. Red was her lover, tralalalala
   If you love him, hug him!
   If you hate him, stomp!

This song is sung in a game played like
"Red Rover".

Buenas dias su senoria..Macalilililion
   Que queria su senoria    "
   Yo queria su-senerieuna se sus"hijas
...Macalilililion
   A cual de ellas quiere Ud (?)   "
   Yo queria a Fanchito   "
   Pues quo oficio le pandremos   "
   Le pandremos la tortillera   "
   Pues haremos la fiesta todas
   Todas, todas en general
   Pues haremoa la fiesta todas
   Todas, todas en general

All hid? (Is it all hid?)- a Hiding-go-seek
song- Text incomplete
   Is it all hid? (No, no!)
   Is it all hid? (No, no!)
   Is it all hid?

   I went down to de devil's town,
   Devil knocked my daddy down.
   Is it all hid?

   Is it all hid? (No, no!), etc.

Forms part of a group of field materials
documenting Alice Lemos Avila and
friends performing Portuguese songs and
music from December 31, 1838 through
April 12, 1939, collected by Sidney
Robertson Cowell in Oakland, California.

In this game the players join hands to form
a circle in the center of which stands a lone
boy or girl who is to be the "Senhor
Ladrao" or "Mr. Robber". The ring
revolves around him singing the song and
keeping in step with the music. The lone
player or "Mr. Robber" sings the last
stanza of the song and at the words," ONE
OF THE MADAMS I SHALL EMBRACE"
he chooses a person from among those in
the circle and after embracing her,
exchanges places with her. She then
becomes the "Mr. Robber" and the game
starts anew.

First line of song: King William was King
James' Son

Hiding-seek Song
Performer: Vera Hall

Macalilililion
Performer: Olga Acevedo

Ring Round Rosey
Performers: Group of Children

Escolha par = Choose a Partner
Performers: Alice Lemos Avila,
Elzira Silva, and Antonio
Medeiros

O Senhor Ladrao = Oh Mister
Robber
Performer: Alice Avila

King William was King James'
Son
Performer: John McCready

American Memory Gallery of Sound Recordings

John McCready

The John And Ruby Lomax 1939 Southern States Recording Trip

California Gold: Northern California Folk Music from the Thirties
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Fun in camp / Thomas A. Edison, Inc.; Producer, James White

Inventing Entertainment: The Motion Pictures and Sound Recordings of the Edison Companies

Esquimaux game of snap-the-whip / Thomas A. Edison, Inc.

Inventing Entertainment: The Motion Pictures and Sound Recordings of the Edison Companies

American Memory Gallery of Motion Pictures

The film, photographed from a single camera position, shows a large tent of animal skins in front of which are two spectators watching
two participants perform a game of skill using whips.

The Edison company distributed this film and the film "Esquimaux Game of Leap-frog" as one film, entitled "Scene in
the Esquimaux Village."

From a contemporary Edison film company catalog: SCENE IN THE ESQUIMAUX VILLAGE. Ungulado. [code for telegraphic orders].
The picture [shows] a number of Esquimaux picking nickels from cracks in a board with their dog whips, in which sport they are very
expert. In the background will be seen one of their "Topeks," a sealskin tent in which they live during their short summer.

From Edison films catalog: Showing a group of soldiers and Red Cross nurses being amused by a number of small children who are
riding upon the backs of trick bears. A remarkably fine picture, with U.S. Infantry camp in the background.

Filmed ca. June to September 1899, probably in Orange, New Jersey.
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And then we had games, not croquet or
any of those inventions which were
then in the far future, but "hide and
seek;" "blind man's buff;" "hide the
handkerchief;" "hunt the slipper," and
such old-fashioned sports which all
enjoyed most heartily, till warned by the
lengthening shadows that it was time to
go home, which we generally reached in
time to see the flag lowered to the roll of
the sunset drum.

This is a circle game; the children all fall
to the floor on the last word.

Elephants

The elephant's walk is steady and slow
His trunk like a pendulum swings just
so,
But when there are children with
peanuts around
He swings it up - - - - - and he swings it
down.

(A gymnastic game)

We used to play [Postoffice?] , Spin the
Plate , Play the [?] , Catch the Rat , Blind
Man's Bluff and The Turn Over Game .
In that last one two of them used to lay
down on the floor head to head and on
their backs, and lock legs together and
try to turn each other over. The girls
used to play it, too. They'd wear
bloomers or put on an old pair of pants,
and some of them were pretty good at it.
I've seen them turn some of the men
over. Spin the Plate , Blind Man's Bluff ,
and Catch the Rat were kissin' games.

Mike Pelletier

American Life Histories: Manuscripts
from the Federal Writers' Project,

1936-1940

Three Score Years and Ten,
Llife-long Memories of Fort Snelling,

Minnesota, and Other Parts of the
West

Chapter V, p. 42
Charlotte Ouisconsin Clark Van

Cleve, 1819-1907

Pioneering the Upper Midwest: Books
from Michigan, Minnesota, and

Wisconsin, ca. 1820-1910

Song Games for the Small Child

American Life Histories: Manuscripts
from the Federal Writers' Project,

1936-1940

Subject Interview with
Mrs. Ella Johnson - Games

American Life Histories: Manuscripts
from the Federal Writers' Project,

1936-1940

Dancing
by Mrs. Lilly Grove, F.R.G.S.,

and Other Writers

An American Ballroom Companion:
Dance Instruction Manuals

Some of the games of Scottish children
seem to have been dances originally. For
example, the merry-ma-tanzie is probably
a corruption of Merry-May-dance, an
old sport practiced on the first of May.
Part of the song sung during the dance
was, �Here we go round the mulberry
bush.�

American Memory Gallery of Documents

    Johny went over the ocean,
     Johny went over the sea,
     Johny broke a milk bottle,
     And blamed it onto me.
     I told ma.
     Ma told pa.
     Johny got a licking,
     Ha! Ha! Ha!

Children's Jump Rope Games

American Life Histories: Manuscripts
from the Federal Writers' Project,

 1936-1940

We had a "joggling board." It was a
long, resilient board that was pegged
down to two end foundations. We
children used to get on the board and
bounce up and down. You could bounce
by yourself, or with as many as the
board would hold. (From the description
of the "joggling board", it seems
somewhat comparable to the "teeter
boards" which consisted of a long,
somewhat resilient plank of wood but
which rested on a wooden horse placed
at its center rather than on a horse at
either end.


