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Transparency features in Adobe® Creative Suite® 3 let designers and publishers 
easily create, display, import, export, and print transparency effects—drop shadows, 
feathering, blends, and layered see-through artwork. It’s easy to design transparent 
effects in Adobe Creative Suite 3 that print as intended—accurately, with minimal 
processing and press time.

The transparency features built into Adobe Creative Suite offer these benefits to 
designers and publishers:

•	 Freedom to easily create transparency effects in Adobe® Illustrator® CS3 and Adobe® 
InDesign® CS3, including effects that blend multiple images or text with images.

•	 Ease of using transparency effects created in Adobe® Photoshop® CS3 with Illustrator CS3  
and InDesign CS3—all of which share similar transparency capabilities.

•	 A flexible workflow that allows working across CS3 components to create the desired 
effect: Use Photoshop CS3 or Illustrator CS3 to create press-ready graphics with 
transparency effects; import graphics generated by Photoshop CS3 or Illustrator CS3 
that include live transparency into InDesign CS3 layouts; or use the transparency 
features in InDesign CS3 to apply transparency effects to placed graphics or to native 
InDesign objects and control the output of graphics, type, and transparency effects. 

Topics covered here include best practices for creating transparency effects in 
Photoshop CS3, Illustrator CS3, InDesign CS3, and Adobe® Acrobat® 8.0 Professional. 
Also included are suitable file formats for saving, exporting, and printing transparency; 
relevant transparency issues and solutions; and how to prepare files for low-resolution 
proofing and high-resolution output, and for handoff to a print service provider.

New transparency features in CS3
New in Illustrator CS3, creating a new print document automatically assigns to the 
document a high raster resolution of 300 ppi and the CMYK color mode, suitable for 
viewing and printing transparency effects, such as feathers and gradients. 

New in InDesign CS3, you can create effects that generate transparency—such as 
directional and gradient feathers—and set their blending modes and opacity. To create 
effects, use either the Object > Effects menu or the Effects panel (Window > Effects to 
display the panel, previously called the Transparency panel). 

Note: Customers of Creative Suite 3 and Adobe Acrobat 8 Professional will soon be able to 
take advantage of print workflow systems and RIPs powered by the Adobe Print Engine. 
This technology allows PDF documents and jobs to remain unconverted and independent 
of printing devices throughout a print workflow. The technology, for example, eliminates 
the need to flatten transparent artwork and effects to ensure accurate and consistent 
reproduction of complex artwork, in all stages of the production process—print preview, 
proof, and print. For the first time, prepress and print production tasks now can be done 
using the same technology in Adobe applications—such as PDF rendering libraries and 
color management systems. Licensed to Adobe print OEM partners and not available 
off-the-shelf, products based on the Adobe PDF Print Engine will be available beginning 
mid-2007. For more information on the Adobe PDF Print Engine, visit www.adobe.com/
products/pdfprintengine/.
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Introduction to transparency
Transparency is the simulation of show-through when objects in artwork overlap. Photoshop CS3, 
Illustrator CS3, InDesign CS3, and Acrobat 8 Professional offer built-in transparency features 
and controls for print and web publishing—a far cry from the early days of desktop publishing  
when only opaque objects could be created, or the early days of transparency-creation that 
required “flattening” Photoshop layers and transparency, exporting files to non-native formats 
(EPS and TIFF) that PostScript® printers could output, or costly manual prepress work. 

Adobe recommends keeping transparency live as long as possible. Flattening should be done 
by your print service provider. To design with transparency most effectively, however, it helps 
to understand how transparency will be handled at print time and how flattening affects 
transparency. For more information, see the Transparency in Adobe® Applications: A Print 
Production Guide, available at www.adobe.com/designcenter/ and www.adobe.com/studio/print/.

As a designer, your goal is to maximize the value of transparency and minimize any changes to a 
flattened file, for the best quality print or web output. To help you achieve your goals, this guide 
includes recommendations for printing to PostScript Level 2 and older RIPs and printing tech-
nology, which require adjusting transparent objects to be able to print them. We recommend that 
you check with your print service provider about the technology used to image your files. 

Technology advances in transparency support
It’s important to use the latest versions and updates of Adobe technology, as well as the most 
current version of PDF that allows for live (unflattened) transparency, such as PDF 1.4 and later, 
PDF/X-4 or both. Newer technology has minimized handling of transparency at print time and 
print issues—such as undesired color conversions of color and type, rasterization of elements, 
artifacts, slow print and processing time—not to mention time and materials wasted in trouble-
shooting, proofing, and reprinting in the production process. 

Other advances in technology that support transparency include: 

•	 Support for transparent artwork and effects, as well as layers, is built into the PDF/X-4 standard, 
incorporated into the Adobe Print Engine—enabling technology available from third-party 
vendors. Print workflow systems based on the Adobe PDF Print Engine will be able to process 
PDF/X-4 jobs natively, without flattening artwork and converting the file to PostScript. 

•	 The CS3 product family features improvements in the core technology that handles transparency 
across the CS3 components.

•	 PostScript Level 3 raster image processors (RIPs), with built in support for the PDF 1.4 speci-
fication, can print transparency without requiring additional changes. Many newer desktop 
laser printers are equipped with PostScript Level 3 RIPs, and many print shops are upgrading 
their RIPs used with imagesetters and platesetters as well—precluding the need for designers 
to adjust transparency in their artwork.

But the issue of handling transparency at print time remains for PostScript Level 2 and older 
RIPs. Because PostScript Level 2 and older RIPs don’t support transparency and require convert-
ing vector art to rasters, Adobe applications include ways to “flatten” or transform transparent 
objects into a form suitable for these older RIPs. For these devices, it helps to understand how 
best to create transparent artwork that will print as desired, and what happens when transparency 
is flattened.

Note: Photoshop has always been capable of printing artwork with transparency. A raster-based 
application, Photoshop’s effects are already in pixel form that are easily digested by printer raster 
image processors (RIPs). These same pixel effects could be applied as transparency to vector art in 
Illustrator and InDesign, but printing them required converting vector art to rasters. 

Create transparent overlays. A blend-
ing mode is applied to the top object 
and an opacity value of 30% is applied 
to the bottom object.

Add soft drop shadows.

http://www.adobe.com/designcenter/
http://www.adobe.com/studio/print/
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Creating transparency
Adobe publishing software applies transparency in a number of different ways: 

• 	 In Illustrator or InDesign, lowering a selection’s opacity to less than 100% using the 
Transparency panel. 

•	 Using blending modes other than Normal on one or more overlapping objects (such as for 
drop shadows) to vary how the colors of objects blend with the colors of underlying objects. 

•	 With feathering that softens the edges of an object by smoothly fading the object from opaque 
to transparent over a specified distance, into the page background or any objects behind it. 
Feathering can also be used to create halo and backlighting effects. 

•	 As a side effect of using live effects or styles and brushes that contain live transparency; or by 
incorporating previously created content that contains live transparency, either by directly 
importing it or via the Clipboard.

Transparency: live or flattened
Transparent content in files can be either live (editable and interactive with underlying objects) 
or flattened. Live transparency can be edited and can interact with underlying objects; flattened 
transparency cannot be modified using the source application nor any application into which 
the file is imported. Flattening transparency accurately reproduces—by using opaque objects—
the visual effect of transparency on printed output or in exported file formats that don’t support 
live transparency. 

You can open files that contain live transparency, such as native Photoshop, native Illustrator, 
Illustrator EPS, native InDesign, and Adobe PDF 1.4 or later files, and edit the transparent 
objects in the source application. 

Transparency is flattened on exporting to a format that doesn’t support live transparency (such 
as PDF 1.3, PostScript, and EPS) and on printing files. Formats that don’t support live transpar-
ency include PostScript, EPS, Adobe PDF 1.3, DCS, GIF, JPEG, BMP, and TIFF images created 
prior to Photoshop 6.0. Because Acrobat Distiller consumes PostScript files as it creates a PDF 
files, PDF created by Acrobat Distiller® also don’t support live transparency. For best results 
when designing with transparency, let your print service provider flatten live transparency when 
needed. If your service provider is using the latest technologies that support PDF 1.4 and higher, 
or one that is based on the Adobe PDF Print Engine, flattening may be unnecessary.

At its simplest, flattening converts all overlapping areas in a stack of transparent objects, plus all 
text and graphics that interact with transparency, into opaque objects that retain the appearance 
of the original transparent objects. Flattening cuts apart transparent art to represent overlapping 
areas as discrete pieces that are either vector objects or rasterized areas. As artwork becomes 
more complex (mixing images, vectors, type, spot colors, overprinting, and so on), so does the 
flattening and its results.

Note: The Illustrator EPS format is actually two concatenated files: a native Illustrator format that 
only Illustrator can open, and an EPS format that other applications can import or place. If you 
open an Illustrator EPS file in Illustrator, all transparency remains live and editable. However, all 
other applications use the flattened artwork in a placed Illustrator EPS file.

Feathering, 12 point sharp

Blending mode (Screen)

50% opacity

Drop shadow
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Creating and viewing 
transparency effects
Transparency features in Photoshop CS3, Illustrator CS3, InDesign CS3, and Acrobat 8 Professional 
let you create and modify various transparency effects, and control how these effects look on-screen. 
Illustrator CS3 and InDesign CS3 let you set transparency display defaults, and InDesign CS3 
lets you override these global display settings for individual objects and spreads.

In Illustrator and InDesign, transparency is essentially an object attribute, like a stroke or a fill. 
You can apply one or more transparency effects to native objects (text and graphic) created within 
Illustrator and InDesign or to imported graphics. For example, you can add a drop shadow to text 
you’ve created in Illustrator or InDesign, and you can add a feathered edge to an imported graphic. 
You can apply transparency effects to individual objects, multiple objects, and groups.

For best results when creating transparent effects, keep the following in mind: 

•	 Whenever possible, apply any Illustrator transparency effects as effects (using Effects commands 
and options), not as filters. Filters alter an object, while effects are nondestructive: you can edit or 
remove them from an object at any time.

•	 Keep designs simple: don’t make them more complex than necessary. The more complex the 
design, the more complex the output.

•	 Don’t add a feather effect to small type or fonts with a fine serif or script fonts—unless you are 
designing an effect that doesn’t need to be readable.

•	 Use the same output space and transparency blend space. Using a different output space (for 
print or PDF export) and transparency blend space can shift color. For best results, use the 
Document CMYK transparency blend space for printed documents.

For more information, see “Best practices for working with transparency” on page 19.

Setting up an Illustrator CS3 document for transparency
New in Illustrator CS3, creating a new print document automatically sets up the document to 
create artwork with transparency effects for print, with a high raster resolution of 300 ppi and 
the CMYK color mode. 

(To create a new print document, choose Help > Welcome Screen, and choose Create New Print 
Document; or choose File > New, choose Print for the New Document Profile, to set CMYK as the 
color mode and 300 ppi for raster effects; view or change these options by clicking the triangle to 
display the Advanced options. To create a layout or graphics for the web, choose Help > Welcome 
Screen, and choose Create New Web document, to set the document’s color mode to RGB; or 
choose File > New and choose Web for the New Document Profile.) 

When you apply transparency effects in Illustrator CS3, colors are converted to the selected color 
space when flattening occurs. If possible, use the same CMYK color space for placed graphics as for 
the document.

Transparency creation features in Illustrator CS3
The Transparency panel (Window > Transparency) contains several controls for creating trans-
parency effects. The Effect > Stylize menu contains additional transparency-creation features. 
The following chart describes all of the transparency-creation features in Illustrator CS3.

Blending Mode menu Opacity field/slider

Transparency panel menu

Illustrator CS3 Transparency panel

Artwork thumbnail

Link button

Mask thumbnail
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Illustrator CS3 Feature Description

Transparency panel Contains the following controls for applying transparency effects to selected objects and groups:

Blending Mode menu Lets you vary the way the colors of objects blend with the colors of underlying 
objects. (For information about using blending modes with spot colors, see  
“Spot colors and transparency” on page 17.)

No blending Multiply blending mode 

Q Q
Opacity field/slider Controls the amount of opacity or transparency applied to the selection. An 

opacity of 0% makes selected objects completely transparent (that is, invisible); 
an opacity of 100% makes selected objects opaque.

100% opacity 50% opacity

Thumbnails area Displays controls for working with opacity masks. (An opacity mask lets you 
partially hide artwork using the mask’s shape and luminosity. )

No opacity mask Opacity mask

Artwork thumbnail Displays a thumbnail view of the currently selected objects or groups. If the selection has an opacity mask, the objects are displayed unmasked.

Link button Lets you unlink and relink opacity masks.

Mask thumbnail Displays a black-and-white thumbnail view of an opacity mask.

Clip option Makes an opacity mask double as a clipping mask, which causes the masked 
objects to be invisible outside the boundaries of the masking artwork.

Normal mask Clipping mask

Invert Mask option Reverses the luminosity values of the masking artwork, which reverses the 
opacity of the masked artwork. For example, areas that are 10% transparent 
become 90% transparent after inversion.

Normal mask Inverted mask

Isolate Blending option Prevents blending modes applied to objects within a group from being applied 
to objects beneath the group. In this example, the flower shapes are grouped.

Isolate Blending off Isolate Blending on

Petal Middle

Petal Back

Base object
w/no transparency

Petal Front

Petals (Multiply Blend)
then grouped

Iso Blend Off Iso Blend On

KO Group Off KO Group On

Petal Middle

Petal Back

Base object
w/no transparency

Petal Front

Petals (Multiply Blend)
then grouped

Iso Blend Off Iso Blend On

KO Group Off KO Group On
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Illustrator CS3 Feature Description

Knockout Group option Makes every object of a group visually block out underlying objects that are 
part of the group. The Knockout Group option knocks out only objects within 
the selected group. Objects beneath the selected group are still visible and 
affected by the blending modes, and opacity values are applied to objects 
within the group. In this example, the flower shapes are grouped.

Knockout group off Knockout group on

Petal Middle

Petal Back

Base object
w/no transparency

Petal Front

Petals (Multiply Blend)
then grouped

Iso Blend Off Iso Blend On

KO Group Off KO Group On

Petal Middle

Petal Back

Base object
w/no transparency

Petal Front

Petals (Multiply Blend)
then grouped

Iso Blend Off Iso Blend On

KO Group Off KO Group On

Opacity and Mask Define Knockout  
Shape option

Keeps a knockout effect proportional to the masking object’s opacity. The result 
is that the knockout effect is strongest in areas of the mask that are close to 
100% opacity. The knockout effect is weakest in areas with lower opacity values. 

Unshaped knockout Shaped knockout

Transparency panel menu The Show/Hide Thumbnails command in the Transparency panel menu lets you show and hide the artwork and mask thumbnails; the Show/Hide 
options command controls the display of the Isolate Blending, Knockout Group, and Opacity & Mask Define Knockout Shape options at the 
bottom of the panel. The panel menu also includes commands for working with opacity masks.

Effect menu stylize commands 
(Effect > Stylize)

Displays the following commands for applying transparency effects to selected objects and groups. The Blur effects (Effect > Blur > Gaussian 
Blur/Radial Blur) also introduce transparency into a document, as does Rasterize effect (Effect > Rasterize), when used with the Transparent 
Background option. The following commands appear in the Effect > Stylize menu.

Note: The Effect menu applies the resolution of all effects in a document; to define the resolution, use the Document Raster Effects Resolution 
dialog box (Effect > Document Raster Effects Settings).

Drop shadow Adds a soft-edged shadow behind any object. You can place a drop shadow any 
distance from the original object along the x or y axis. You can apply a blending 
mode and specify the opacity, blur, and color of a drop shadow. If a drop 
shadow’s blur value is set close to 0, the result can be a bitmapped raster effect 
rather than a soft edge.

Shadowed text Shadowed graphic

Q
Feather Softens the edges of an object by fading them from opaque to transparent over 

the distance you specify. By feathering the edge of an object, you can make the 
object appear to fade smoothly into the page background or into any objects 
behind it.

Feathered text Feathered graphic

Q
Inner glow and Outer glow Adds glows that spread inside or outside the edges of the selection. 

An inner glow creates a colored and feathered version of the original object 
(which introduces a raster opacity mask) on top of the selection. An outer glow 
creates a transparent raster object behind the selection.

Inner glow Outer glow
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Tips for creating transparency effects in Illustrator CS3
The following topics will help you create transparency effects easily and that reproduce as desired.

Setting a raster effects resolution
As you create them, raster effects are assigned a resolution setting. (The selected flattener preset 
and its rasterization settings apply only during flattening.) Because these settings greatly impact 
the resulting artwork, it’s important to check the document raster effects settings before you start 
working with filters and effects. 

Raster effects are effects that generate pixels, rather than vector data. Raster effects include SVG 
filters, all effects in the bottom section of the Effect menu, and the Drop Shadow, Inner Glow, 
Outer Glow, and Feather commands in the Effect > Stylize submenu. Whenever you apply a raster 
effect, Illustrator uses the document’s raster effects settings (Effect > Document Raster Effects 
Settings) to determine the resolution of the resulting effect.)

Multiply blending mode applied to two 
flowerlike shapes

Two shapes grouped and Luminosity 
blending mode applied.

Drop Shadow effect, using a Raster Effects 
Setting of 72 dpi

Drop Shadow effect, using a Raster Effects 
Setting of 300 dpi

The Raster Effects Resolution setting is global and applies to all effects in a document; the default 
is 72 points per inch (ppi). You cannot apply different resolution settings to different objects. 
Changing the Raster Effects Resolution value updates all effects that have already been applied 
in the document.

If you have a complex illustration with many transparency effects, you may find it faster to 
work on the illustration at a lower resolution of 72 ppi, by selecting a Raster Effects Setting of 
Screen (72 ppi) resolution. Be sure to switch to a 300 ppi Raster Effects setting to finalize your 
artwork, and tweak it at the final resolution, because some effects may look different at the 
higher resolution. 

If you are printing to a high-resolution output device or exporting a file for eventual high-
resolution output, be sure to set a resolution value appropriate for the printer. Raster-based live 
effects are no longer live once they are converted from their native application.
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Applying transparency effects to a group 
Transparency effects applied to a group treats the group like a single object relative to underlying 
objects. However, individual objects retain their applied transparency effects relative to other 
objects in the group. This lets you create nested transparency effects that would be difficult or 
impossible to create otherwise.

Specifying default settings for transparency features 
Change transparency settings when no objects are selected to apply the new settings only to 
newly created objects. However, if New Art Has Basic Appearance is selected in the Appearance 
panel (the default), only a single fill and stroke is applied to new objects.

Identifying transparency effects 
Use the Layers panel to keep track of how transparency is applied to objects and groups. A shaded 
circle to the right of an object name indicates that transparency is applied to the object.

You can also use the Attributes panel (Window > Attributes) to see whether a selection has a fill 
or stroke set to overprint or has a transparency effect applied, and to adjust those settings.

Displaying transparency in Illustrator CS3
It’s important to be aware of when you’re using transparency. You can display a checkered back-
ground grid to identify transparent areas of your artwork by selecting View > Show Transparency 
Grid. (Choose View > Hide Transparency Grid to hide the transparency grid.) To set options for 
the transparency grid, choose File > Document Setup, and select Transparency from the menu at 
the top of the Document Setup dialog box. You can change the appearance of the transparency  
grid with the Grid Size and Grid Colors settings. You can also change the artboard color to simu-
late what your artwork will look like if printed on colored paper.

Document Setup dialog in Illustrator CS3�

Setting up an InDesign CS3 document for transparency
To create artwork with transparency effects for print in InDesign CS3, create your document 
and then choose Edit > Transparency Blend Space > Document CMYK (the default). You should 
also use the same CMYK color space for placed graphics, if possible. Flattening of transparency 
effects in InDesign converts colors to the selected color space. 

(If you’re creating a layout or graphics for print and have enabled color management, choose 
Edit > Convert to Profile to convert the colors in the placed art to the final CMYK output space.)

Transparency grid hidden

Transparency grid showing

The Illustrator Layers panel displays a 
shaded circle to the right of elements 
to which transparency is applied.

To edit a transparency effect applied to 
an Illustrator CS3 object, double-click 
the effect in the Appearance panel. 
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Transparency creation features in InDesign CS3
Many of the transparency controls in InDesign CS3 are located in the Effects panel (Window > 
Effects; called the Transparency panel in CS2). The Effects panel has several controls for creating 
transparency effects. In addition, Drop Shadow and Feather effects are in the Object menu. The 
following chart describes all of the transparency-creation features in InDesign CS3. 

Blending Mode menu Opacity field/slider

Effects panel menu

InDesign CS3 Effects panel

Isolate Blending option Knockout Group option

InDesign CS3 Feature Description

Effects panel Contains the following controls for applying transparency effects to selected objects and groups. The Effects panel menu has a Show/Hide 
Options command for displaying and hiding the Isolate Blending and Knockout Group options at the bottom of the panel. 

Blending Mode menu Lets you vary the way the colors of objects blend with the colors of underlying 
objects. (For information about using blending modes with spot colors, see 
“Spot colors and transparency” on page 17 .)

No blending Blending applied (Multiply)

Q Q
Opacity field/slider Controls the amount of transparency applied to the selection. An opacity of 

0% makes the selected objects completely transparent (that is, invisible); an 
opacity of 100% makes the selected objects opaque.

100% opacity 50% opacity

Isolate Blending option Prevents blending modes applied to objects within a group from being applied 
to objects beneath the group.

Isolate blending off Isolate blending on

Petal Middle

Petal Back

Base object
w/no transparency

Petal Front

Petals (Multiply Blend)
then grouped

Iso Blend Off Iso Blend On

KO Group Off KO Group On

Petal Middle

Petal Back

Base object
w/no transparency

Petal Front

Petals (Multiply Blend)
then grouped

Iso Blend Off Iso Blend On

KO Group Off KO Group On

Magenta group in front of yellow shape

Knockout Group option Makes every object of a group visually block out underlying objects that are 
part of the group. When you select Knockout Group, only objects within the 
selected group knock out. Objects beneath the selected group are still visible 
and are affected by the blending modes and opacity values applied to objects 
within the group. 

Knockout group off Knockout group on

Petal Middle

Petal Back

Base object
w/no transparency

Petal Front

Petals (Multiply Blend)
then grouped

Iso Blend Off Iso Blend On

KO Group Off KO Group On

Petal Middle

Petal Back

Base object
w/no transparency

Petal Front

Petals (Multiply Blend)
then grouped

Iso Blend Off Iso Blend On

KO Group Off KO Group On

Effects panel menu The Show/Hide Options command in the Effects panel menu controls the display of the Isolate Blending and Knockout Group options at the 
bottom of the panel.
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InDesign CS3 Feature Description

Object menu Effects commands  
(Object > Effects)

The commands below let you apply transparency effects to selected objects and groups.

Drop Shadow Adds a soft-edged shadow behind any object. You can place a drop shadow any 
distance from the original object along the x or y axis, and you have the option 
to apply a blending mode and specify the opacity, blur, noise, spread, and color 
of a drop shadow.

Shadowed text Shadowed graphic

Q
Basic Feather

Directional Feather

Gradient Feather

These Feather commands soften the edges of an object by fading them from 
opaque to transparent over the distance you specify. Feathering the edge of 
an object makes the object appear to fade smoothly into the page background 
or into any objects behind it. Feathering creates a raster image and applies 
it as an opacity mask to the original object. When you feather an InDesign 
object, you can also choose to diffuse, round, or sharpen the edges and add 
noise. Directional Feather applies feathering in any direction or along a 
specified angle or edge. Gradient Feather applies feathering along a specified 
transparency gradient, in linear or radial fashion.

Note: The resolution of drop shadows and feathered objects is controlled by the 
Gradient Resolution setting in the Transparency Flattener Presets dialog box. 
(Edit >Transparency Flattener Presets).

Feathered text Feathered graphic

Q

Object with Basic Feather applied Object with Directional Feather applied Object with Gradient Feather applied (Linear)
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Displaying transparency in InDesign CS3
You can choose several different ways to display transparency in InDesign CS3:

•	 Globally, using Preferences > Display Performance. 

•	 By individual documents (View > Display Performance); these settings override global settings.

•	 By individual objects (Object > Display Performance); these settings also override global settings.

None of these options affects transparency when it is printed.

Setting display preferences in InDesign CS3
The Preferences > Display Performance panel lets you control how graphics and transparency 
effects appear on-screen, the overall display speed and quality, and the default proxies used to 
display raster and vector images and transparency. 

Choose from these Default Views:

•	 Fast draws a raster image or vector graphic as a gray box (the default). Use this option to 
quickly page through spreads that have lots of images or transparency effects.

•	 Typical draws a low-resolution proxy image (the default) appropriate for identifying and posi-
tioning an image or vector graphic. Typical is the fastest way to display an identifiable image.

•	 High Quality draws a raster image or vector graphic at high resolution (the default), for the 
highest quality display but slowest performance. Use this option to fine-tune an image.

InDesign CS3 Preferences

To change the default views or the appearance of transparency use the controls in the Adjust 
View Settings area. Consider the following using the Transparency slider: 

•	 Moving the slider all the way to the right selects the High Quality setting, which allows 
accurately positioning objects with drop shadows.

•	 Moving the slider all the way to the left turns off the transparency display, which lets you 
quickly move objects and navigate spreads in a very large document. Turn off the transparency 
display only if you have good reason: when it is off, you cannot see whether objects on a page or 
spread have transparency or transparency-based effects applied to them. 

Determining whether transparency effects are present
The Pages panel displays a checkerboard pattern on pages that contain objects with transparency.  
If you cannot tell which objects use transparency, use the Flattener Preview panel (Window > 
Output Preview > Flattener) to determine which objects have transparency effects, as well as 
which objects affected by transparency. (For more information on the Flattener Preview panel, 
see “Printing Files with Transparency” on page 27.)

Pages containing objects with 
transparency (pages 2-5) will display 
an icon with a checkerboard in the 
Pages panel. 
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Importing and placing files with 
transparency
Transparency can be added to a layout by importing graphics that contain live (unflattened) 
transparency, including native Photoshop, native Illustrator files, and PDF 1.4 and later files.

Native Photoshop files with transparency don’t have to be flattened. Simply place the native 
Photoshop file into Illustrator CS3 or InDesign CS3, both of which can recognize transparency 
information in placed graphic files. However, if you need to change the original graphic, it must 
be done in the originating application. 

Working with transparency in placed graphics
You can work with transparency in placed graphics in these ways:

• 	 After placing a transparent graphic into a layout, use Illustrator CS3 or InDesign CS3 features 
to manipulate and properly place the graphic. For example, crop, scale, rotate, shear, or flip the 
imported graphic.

•	 A graphic with live transparency placed into Illustrator CS3 or InDesign CS3 will interact 
with other objects on the page. For example, an object with the Multiply blending mode will 
interact with native InDesign objects or other placed images that are underneath the placed 
object on an InDesign page. 

•	 You can apply transparency to placed graphics (whether they contain transparency or not). 

•	 You can combine imported graphics with native objects to create new transparency effects.  
For example, you can import a native Illustrator CS3 graphic file (an AI file) that contains 
transparency into InDesign CS3. 

•	 You can apply additional transparency effects—perhaps a drop shadow or a feathered edge—to 
the imported graphic and place it above or below other imported graphics and InDesign CS3-
native objects to which transparency effects are applied. 

3 Quality1

2

4

Interacting transparency effects on InDesign CS3 page: (1) “Quality” text frame with a drop shadow, created in  
InDesign CS3, is frontmost. (2) Placed Illustrator CS3 graphic (two flower shapes and rounded square shape), with 
blending mode applied, is middle in stacking order;  (3) Blue rectangle, created in InDesign CS3, is next down in 
stacking order. (4) Yellow rectangle is at bottom of stacking order.
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Placing graphics with transparency into Illustrator CS3 and InDesign CS3
Illustrator CS3 and InDesign CS3 can import graphics with live transparency in various file 
formats (File > Place), listed in the following chart. Save files in one of these formats if you’re 
creating transparent graphics for use in Illustrator CS3 and InDesign CS3 layouts. (For informa-
tion on exporting Illustrator CS3 and InDesign CS3 files, see “Saving and Exporting Files with 
Transparency” on page 23.)

Using file formats that preserve live transparency lets you control flattener and resolution settings 
right up until you print or save the job in a non-native file format (such as PostScript), with one 
exception: Raster-based live effects, such as drop shadows and feathered edges, are no longer live 
once they are converted from their native application. 

(However, if you save the raster effects from Illustrator as a PDF file with the Preserve Illustrator 
Editing Capabilities option selected, you can still change the resolution raster effects setting 
by reopening the file in Illustrator. See “Setting a raster effects resolution” on page 7 for more 
information. It’s recommended that before you flatten or convert Illustrator artwork, set a raster 
effects resolution for the artwork that’s appropriate for the printer’s resolution—typically 300 ppi.)

Transparency attributes remain live in Adobe PDF 1.4 and later files, but not for raster elements, 
including vector objects to which raster-based live effects have been applied. InDesign CS3 
allows linking directly to native Illustrator CS3 and Adobe PDF 1.4 and later files, enabling you 
to preserve live transparency throughout the page layout workflow. Your print provider can then 
flatten all transparency in a job at once, directly from InDesign CS3.

Note: Typically, flattening for high-resolution output is done by the print service provider rather 
than the designer. If you need to flatten artwork, consult with your print provider to determine the 
best flattener settings.

Illustrator CS3 and InDesign CS3 Import formats How transparency is embedded

Illustrator Native (AI) 
(Illustrator 9, 10, CS, CS2, and CS3)

Live or flattened within Illustrator

Photoshop Native (PSD) Live and, optionally, layered

Adobe PDF 1.3 (Acrobat 4), including PDF/X -1a 
and X-3 standards

Flattened

Adobe PDF 1.4 (Acrobat 5), PDF 1.5 (Acrobat 
6), and PDF 1.6 (Acrobat 7) , including PDF/X-4 
standard

Live if saved from Illustrator or Photoshop or exported 
from InDesign; flattened if created using Distiller

EPS (from Illustrator and Photoshop) Flattened*

Other formats (EPS not from Illustrator 
and TIFF)

Flattened**

* Illustrator CS3 can open EPS files created with 
Illustrator, and you can edit the transparency. 
Illustrator 9 and later files contain a native, non-
flattened Illustrator part that can be read only 
by Illustrator, and a flattened EPS part that can 
be placed into all EPS-compatible applications. 
Transparency in an Illustrator EPS file is considered 
flattened if the file is placed into InDesign CS3 and 
other programs.

** Some graphic file formats cannot handle live 
transparency. Artwork must be flattened before 
converting to these formats.
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Whenever possible, use file formats that preserve live transparency as hand-off files or source files 
for placement in layouts or other documents and for delivery to your print service provider. Some 
applications, such as Microsoft® Word and QuarkXPress® 6.x and earlier, cannot understand live 
transparency and cannot flatten properly. In applications that do not support live transparency, 
use flattened artwork when placing files. To place transparent content, use Adobe software. For 
the best possible output, use the latest versions of Adobe software and output formats.

Placing EPS graphics into Illustrator CS3
Unlike previous versions, Illustrator CS2 and CS3 let you place-link (rather than embed) and 
correctly print EPS files (including duotones), even if they interact with transparency. When you 
place EPS files that are duotones, do not embed them. Embedding an EPS file converts it to the 
document color space (CMYK or RGB).

Placing Illustrator-generated transparent graphics into InDesign CS3
InDesign CS3 maintains a graphic’s live transparency and its effects relative to native InDesign 
objects (that is, drop shadows, blending modes, overprinting, and so on, are maintained) when 
the effect created in Illustrator CS3 is saved as AI or Adobe PDF 1.4 and later file, and placed 
in InDesign. 

InDesign CS3 treats transparency in EPS files as flattened, and the graphic flattened relative 
to InDesign CS3 objects, when it places an EPS file created with Illustrator CS3. (However, the 
transparency effects remain live if the file is reopened in Illustrator CS3.) Likewise, transparency 
is flattened if an Illustrator EPS file is opened in Photoshop CS3 or distilled with Distiller. 

Illustrator EPS files are useful for placement into page layout programs that do not support 
native transparency. You can always edit the original Illustrator file and change the raster effects 
resolution, either by opening the file within Illustrator or by selecting the graphic in InDesign 
and choosing Edit Original from the Links panel menu.

Dragging and dropping or copying and pasting Illustrator CS3 transparent 
graphics into InDesign CS3
Dragging and dropping or copying and pasting objects from an Illustrator CS3 document to 
InDesign CS3 does not create a link between the InDesign document and the Illustrator file; 
subsequent changes to the original object in Illustrator won’t update the object in InDesign. 
Dragging and dropping or copying and pasting a PDF graphic into InDesign CS3, adds the 
graphic as a single noneditable object without a link reference in the Links panel—essentially 
converting it from an Illustrator object to an InDesign native object when possible. If InDesign 
can’t convert the object (for example, because it is a gradient mesh), it embeds the graphic.

Set preferences before dragging and dropping or copying and pasting Illustrator objects that 
contain gradients, patterns, blends, or transparency into InDesign layouts.

•	 In Illustrator CS3 on Mac OS, choose Preferences > File Handling & Clipboard and set Copy 
as PDF (to Clipboard) and deselect AICB (Adobe Illustrator Clipboard format). By default, 
InDesign CS3 does not accept PDF data from a copied and pasted Illustrator graphic if AICB 
information is also on the clipboard.

•	 In InDesign CS3, to be able to paste copied PDF data, choose InDesign > Preferences > 
Clipboard Handling, and choose Prefer PDF When Pasting.

Note: In general, InDesign CS3 can edit AICB, but not all native Illustrator objects, such as gradient 
meshes. The latter objects become embedded graphics and are listed in the Links panel.
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Building pages with transparency
As the number of overlapping transparent objects increases, so does the complexity of the trans-
parency information. For example, placing shadowed text in front of only the page background 
is simpler than placing shadowed text in front of an imported graphic. In the latter case, the drop 
shadow must be combined with the underlying graphic for display and printing.

Try to build your transparency effects as efficiently as possible to minimize display and print-
ing problems. Use good judgment when designing with transparency. For example, it may be 
possible to feather the edge of small type with fine serifs, but the resulting text may be difficult or 
impossible to read.

Object stacking order and transparency
Each new object you create is placed on top of all existing objects, called the stacking order. 
(For layouts with multiple layers, new objects are placed at the top of the selected layer.) 

The stacking order becomes more complicated when you’re working with a group or a layer, each 
of which has its own stacking order and can have transparency applied differently to an object, 
a group of objects, or a layer of objects. You can adjust the stacking order of an object by moving 
it forward or backward relative to other objects on the layer or page. Layers (and the objects in 
layers) are also organized in a stacking order—the layers at the top of the list in the Layers panel 
(Window > Layers) are in front of the layers at the bottom of the list. 

Transparency effects don’t have to involve overlapping objects, but they often do. For example, 
you can apply an opacity of less than 100% to lighten any object, whether it’s in front of other 
objects. But by lowering the opacity, not only is the object lighter, it’s also semi-opaque, which 
causes it to blend with any underlying objects it overlaps.

�When you’re working with transparent objects that overlap, remember that changing the stacking 
order can change the appearance of overlapping areas. When you create transparency effects that 
involve overlapping objects, make sure that the stacking order produces the intended results.

Generally, type should be on top of all other objects unless it needs to interact with transparency. 
Placing text frames and spot colors on the top of the stacking order will help keep them from 
being involved in transparency flattening.

Yellow object in front Purple object in front with 
Overlay blend mode applied

In general, apply transparency to objects that are in front of other objects so that front objects blend 
with those behind.

How complexity grows when combining 
transparency effects and overlapping objects  
(native InDesign text frame and placed graphic).

No transparency effects applied to either object.

Drop shadows applied to both objects

Multiply blending mode applied to text frame

S
S
S
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Blending modes and transparency
InDesign CS3 properly handles spot color and transparency in most situations. However, if 
your artwork uses more complex blending modes—such as Difference, Exclusion, Hue, Color, 
Saturation, or Luminosity—with transparent objects that interact with spot colors, either use 
the Separations Preview panel to monitor the results, or achieve the effect using other blending 
modes or techniques. Using complex blending modes with spot colors won’t convert them to 
process colors, but may produce unexpected results when the modes interact with transparency 
and spot colors.

In Illustrator CS3, InDesign CS3, and Acrobat 8 Professional, use Overprint Preview for the most 
accurate representation of what the final output will look like. Use the Separations Preview panel 
in InDesign CS3 and the Output Preview dialog box in Acrobat 8 to determine what color plates 
result from combining blending modes with spot colors.

No transparency

100% cyan  
(process)

100% Pantone 530 
(spot)

Difference blending mode applied to Pantone 530 
object creates a dark region where it overlaps 
the underlying cyan object, on flattening and 
printing the object.

No transparency effects produces 
two separation plates: for cyan and 
Pantone 530 object.

Difference blending 
mode produces five color 
plates: flattening requires 
conversion of spot into 
process colors to properly 
blend the colors.

!
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Spot colors and transparency
Spot colors that interact with transparency are preserved in native Illustrator files, EPS files, and 
PDF files. Spot colors are not preserved in file formats, such as SVG, that do not support spot colors. 

InDesign CS3 preserves spot colors and duotones—including spot colors that interact with 
transparency and that are set to overprint. 

Spot colors are preserved when they interact with transparency because the Flattener adds over-
print instructions to appropriate spot-colored atomic regions; thus, the designer does not need 
to assign an overprint to objects with spot colors. For example, the Flattener automatically adds 
overprint instructions in the atomic regions where a spot-colored object with the Multiply blend 
mode is placed on top of another spot- or process-colored object.

As a designer, it’s important to incorporate spot colors into your artwork only when you know 
how they will be used on press.

To display overprinted colors, select Overprint Preview. 

To simulate overprinted colors on your desktop proofer, select Simulate Overprint in the Print or 
Export dialog boxes. (The output approximates what you see on screen with Overprint Preview 
turned on.) The overprinting color information is simulated by your composite printer and 
matches the appearance of overprints in press output. 

Select Simulate Overprint only for composite output (desktop proofing); this option simulates  
overprint appearance at the expense of preserving spot colors; always turn off Simulate Overprint 
for final output. InDesign CS3 correctly separates spot colors and overprinting when you 
output separations.

Transparent artwork must be processed by an application that can handle flattening, such as 
Illustrator CS3, InDesign CS3, and Acrobat 8 Professional. Illustrator CS3 has all the controls for 
printing Illustrator graphics created with transparency. 

If you need to place Illustrator artwork into a page layout program, it’s recommended that you 
use InDesign CS3, especially if the artwork includes transparency, because InDesign supports 
transparency. If you must save an Illustrator CS3 file as EPS and place it into a layout application, 
it’s recommended that your service provider convert spot colors to process using the provider’s 
preferred conversion values rather than by using the layout application’s ink management controls. 

Exporting an Illustrator file to EPS and placing it into QuarkXPress 6.5 or earlier is not a good 
option when the illustration contains transparency, because QuarkXPress only sees the flattened 
part of the Illustrator EPS file. 
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Overprinting and transparency
Transparency can affect overprinting. Illustrator CS3 lets you preserve, discard, or simulate 
overprints (in the Advanced pane of the Print dialog box). InDesign CS3 preserves overprint-
ing in documents that don’t contain transparency (including non-normal blending modes). 
However, if overprinting is mixed with transparency, flattening can preprocess overprinting 
where both overprinting and transparency are applied.

If an overprinted object is involved in transparency, the overprinted object is divided into atomic 
regions and their color is flattened. Flattening of overprinting maintains the visual appearance 
of the objects involved, and it separates correctly. Flattening an overprint does not necessarily  
remove it. In the case of two objects to which process colors are applied, the intersection of 
divided atomic regions is a single process object. If spot colors are involved, overprint is required 
to separate the colors correctly.

In other scenarios—such as when spot colors involved in transparency are flattened—flatten-
ing can generate overprint instructions, even if no overprint is set manually. Illustrator CS3 and 
InDesign CS3 handle the flattening and correctly manage the spot colors. When opening or 
placing flattened Adobe PDF 1.3 files, you may need to turn on Overprint Preview to accurately 
preview the file.

Overprinting instructions are preprocessed by the flattener (that is, flattened and no longer live) 
under the following conditions:

•	 Overprinting objects have transparency applied directly to them (for example, objects that are 
less than 100% opaque).

•	 Overprinting objects are part of a group to which transparency is applied.

•	 Overprinting objects are overlapped by or are within approximately 1/72" of transparent 
objects or groups.

•	 A placed graphic, containing overprinted objects, has transparency applied to it.

•	 Overprinting objects are part of a complex region of transparency that must be rasterized 
during flattening.

•	 Simulate Overprinting is selected in the Output pane of the Export Adobe PDF dialog box 
(InDesign CS3 only).

•	 If you choose to simulate overprints in the Illustrator CS3 Print dialog box (File > Print > 
Advanced > Overprints > Simulate).

In many cases, the results of flattening overprinting instructions are identical to what happens 
when a PostScript RIP interprets the same overprinting instructions, and it should not cause a 
problem in your workflow. 

Note: In Illustrator CS3, you can preserve overprinting instructions by selecting Overprints > 
Preserve in the Advanced panel of the Print dialog box.
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Best practices for working with 
transparency
To minimize the possibility of transparency-related problems, you should:

•	 Install and use the latest Adobe software updates.

•	 Move all text objects that don’t interact with transparency to the top layer of the document.

•	 Proof documents on-screen by enabling Overprint Preview or by displaying the Separations 
Preview panel to ensure the output appears as intended. Also use the Flattener Preview panel 
to display which transparent objects are affected by flattening.

•	 Install and use the latest PostScript Printer Definitions (PPDs)/printer drivers.

•	 Inform your print provider whether and how you have used transparency.

•	 Set your printer to disable any preprocessing of images in the print driver, such as vivid 
color or intelligent color. Many print drivers have software that enhances the appearance of 
photographs; however, such software cannot distinguish between photographs and rasterized 
atomic regions, and changes the color of all rasters and causes stitching problems.

•	 Make sure that your service provider has the latest RIP software updates and uses them.

•	 Read the ReadMe.PDF files that accompany the product installers for additional known issues, 
resolved issues, and production and troubleshooting tips.

•	 Be careful when you mix overprinting and spot colors with transparency. To view the printed 
results of overprinting on-screen, enable Overprint Preview.

•	 If possible, save native copies of your Illustrator CS3 files.

How transparency is flattened
Technology built into Illustrator, InDesign and Acrobat flattens transparent objects by breaking 
them up into smaller nontransparent objects. The technology (called the Transparency Flattener 
or Flattener) uses various methods to flatten transparency: 

•	 It rasterizes artwork into a bitmapped picture.

•	 It retains vector artwork where possible and breaks up parts of the artwork that overlap 
transparent areas, into smaller opaque regions (called atomic regions and complexity regions) 
to simulated the transparent effects. 

•	 It clips overlapping regions of transparency into smaller groups. 

You can automate the flattening process when exporting or printing Illustrator, InDesign, or 
Acrobat 8 Professional (that is, PDF) documents that contain transparency by using transparency 
flattener presets. Use a predefined flattener preset, or customize a preset with settings appropriate 
for your final output (Edit > Transparency Flattener Presets). Then apply these settings when you 
print or export to PostScript, PDF 1.3 (Acrobat 4.0), SVG, or EPS formats.
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Rasterizing 
Rasterizing converts vector graphics, fonts, gradients, and gradient meshes into bitmap images 
for display and printing. During flattening, Illustrator CS3 and InDesign CS3 look for areas 
where transparent objects overlap other objects and then divide the artwork into a collection 
of regions referred to as atomic regions. Each region is analyzed to determine whether it can 
be represented as vectors or must be rasterized (converted to bitmaps) to achieve the expected 
transparency effect. 

At the time of flattening, you can set a Raster/Vector Balance value to determine how hard the 
Flattener works to keep objects in their vector form in the flattened output. This setting can also 
affect flattening performance. For complex documents, flattening in vector form requires more 
time and memory than rasterization.

3D representation of flattening. Top layer is resulting vector shapes—“S” and 
three pieces of purple background object. Middle layer is rasterized areas: 
jellyfish, starfish, and part of purple background object. Bottom layer shows 
how vector and raster areas combine to produce final artwork.

Highlight: All Affected Objects displays 
areas affected by flattening in pink; 
areas not affected by flattening are gray.

Flattener Preview panel (InDesign, 
Illustrator, and Acrobat) highlights 
transparent objects and images, and 
areas affected by transparency.

How flattening is performed on an InDesign page (the same as on an Illustrator page):

1) Jellyfish vector graphic created in Illustrator; 5-point feathered edge added in InDesign.

2) S text character created in InDesign with 70% black drop shadow and Multiply blending 
mode applied to shadow.

3) Starfish as placed TIFF image; Multiply blending mode applied in InDesign.

4) Purple background shape is InDesign object.

S
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��Atomic regions
An atomic region is a discrete shape produced by flattening overlapping transparent objects. 
The shape of an atomic region typically follows the natural lines, curves, and shapes of the 
objects involved. 

Complexity regions
A complexity region is an area where many transparent objects with multiple transparency 
effects overlap. Instead of being represented as many small atomic regions, the objects within a 
complexity region are “baked into” a single rasterized shape during flattening. The highest fidel-
ity setting produces no complexity regions, for the best output but possibly slow performance.

Minimizing artifacts
Transparency flattening artifacts can include thin white or black lines (called seam stitching) 
along adjoining atomic regions, or visible color transitions between atomic regions with similar 
or identical coloring. These artifacts occur more often on-screen or on low-resolution devices 
such as a desktop color laser printers, than in final printed output (300 dpi or higher). 

These artifacts—or defects—can show up on-screen or in print for various reasons: Limitations 
in the RIP, or how well a printer can process atomic regions generated through flattening; an 
application’s attempt to antialias the edges of atomic regions on-screen; or different smoothing 
(antialiasing) settings in a monitor or low-resolution device applied to adjacent atomic regions.

The noticeable white gap between two parts of the background appears only when viewing a flat-
tened PDF in a viewer that does anti-aliasing or smoothing, typically not in print. To reduce the 
possibility of artifacts when viewing PDF documents in Acrobat 8 Professional, choose Acrobat > 
Preferences and in the Page Display panel, and turn off smoothing for line art and images.

To reduce the possibility of artifacts when printing, do the following:

•	 In Illustrator CS3 and InDesign CS3 documents, choose Edit > Transparency Flattener Presets 
and select Clip Complex Regions, and click OK.

•	 In Acrobat 8 Professional, choose Advanced > Print Production> Flattener Preview, and select 
Clip Complex Regions. Editing the flattener preset displays the Save button. Click Save to name 
and save the custom preset. Then select the preset when you print (Print > Advanced > Output). 

If you or your print service provider experience artifact-related problems when printing files 
with transparency, see Transparency in Adobe Applications: A Print Production Guide at  
www.adobe.com/designcenter/ and www.adobe.com/studio/print/ for more on preparing files 
with transparency for print output.

Placing a vector object with 
an applied transparency effect 
over another vector object can 
produce artifacts.

Q

http://www.adobe.com/designcenter/
http://www.adobe.com/studio/print/
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A final word of caution
�Despite your best efforts to avoid transparency problems, some may still arise. Following is a 
list of problems that can occur in order of likelihood. Generally, problems are the result of how 
a file was created or the flattener settings were used, as well as the methods and equipment your 
printer uses to process your files.

•	 Spot colors may display colors on process plates or convert to process. Some prepress software 
may inadvertently misinterpret flattened EPS files, which results in converting spot colors to 
process. In this case, do not use EPS; use native InDesign CS3, native Illustrator CS3, or Adobe 
PDF files that include live transparency.

•	 Transparency flattening can include the process of executing the overprint attribute manually  
assigned to spot objects. When this occurs, overprinting instructions are not preserved after 
flattening; however, the objects look correct when printed because the overprint is taken into 
consideration when transparency is flattened. The person responsible for printing needs to 
be aware that changing overprinting instructions at the RIP can affect not only objects set to 
overprint, but flattened transparency as well. Never use a RIP’s “discard overprint” option 
when dealing with transparency.

•	 Vector objects may get rasterized at a resolution that’s too low for the output device. It’s best 
for the person responsible for printing to handle flattening. Your print provider will use flat-
tener and resolution settings that are appropriate for the output device.

•	 Artifacts may appear along the edges of atomic regions. If possible, let your service provider 
do the flattening to avoid these problems.

•	 Hairlines and strokes may fatten. Generally, this problem only occurs on low-resolution 
output devices.

•	 Type may be converted to filled strokes, thickening characters. This problem can occur on 
low-resolution devices. It is less of a problem on high-resolution devices.

Transparency and OPI
Open Prepress Interface (OPI) is not compatible with transparency. Low-resolution images 
must be replaced with high-resolution images before flattening. If they aren’t replaced and low-
resolution images are flattened, the results will be low resolution.
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Saving and exporting files with 
transparency
�If you’re creating a standalone Illustrator CS3 or InDesign CS3 layout with transparent objects 
that won’t be used in other layouts or applications, save the document in its native format using 
the Save command. If you plan to use an Illustrator CS3 or InDesign CS3 layout in another layout 
or application, you must decide whether to save it in a different file format.

If you plan to place graphic files in documents created with other CS3 software, whenever 
possible, save in file formats that preserve live transparency—including native formats for 
Illustrator CS3 and InDesign CS3 documents, or Adobe PDF 1.4 and especially the new  
PDF/X-4 standard.

Adobe recommends that you use InDesign CS3 to create page layouts when placing transparency 
artwork created in Illustrator CS3 or Photoshop CS3. Using InDesign for placing transparent 
artwork is convenient—because you don’t have to save artwork in multiple file formats—and 
effective—because InDesign CS3 can handle files that contain live transparency.

File formats containing live transparency that you can place into InDesign CS3 layouts include 
native Illustrator (AI), native Photoshop (PSD), Adobe PDF 1.4, PDF 1.5, PDF 1.6, and PDF 
1.7 files. InDesign CS3 supports transparency—importing, displaying, and printing—in these 
native and PDF files, and has built-in transparency features for use in laying out pages and  
building documents. 

Exporting a document (including Photoshop CS3, Illustrator CS3, and InDesign CS3 documents) 
in any file format that flattens transparency, will flatten the document and take away your ability 
to edit the original objects (except for Illustrator CS3 EPS files, which can be edited only if the 
file is reopened in Illustrator CS3.)

Choosing a file format when saving or exporting
Saving files in native Illustrator CS3 and Photoshop CS3 formats has several advantages over 
using other file format options:

•	 Greater control at print time Native file formats let you control the flattener and resolution 
settings up to the time you print, save, or export a job in a non-native file format (such as  
PostScript).

•	 Reduced file overhead Saving a single, native version of a graphic instead of multiple, exported 
TIFF or EPS files, reduce the number of files to track, and the disk space required to store 
your graphics.

•	 Easy editability InDesign CS3 allows direct linking to native Photoshop and Illustrator 
files, and Adobe PDF files, which lets you preserve live transparency throughout the page 
layout workflow. 

To change a native Illustrator graphic that’s been placed into an InDesign CS3 layout, simply  
open the file in Illustrator CS3 and make the changes. (Open the original Illustrator file in 
Illustrator from within InDesign CS3 by selecting it in the Links panel and choosing Edit 
Original from the panel menu, or by holding down Alt/Option and double-clicking the 
graphic.) Modifying a placed native Illustrator graphic updates all instances of the graphic in 
InDesign CS3 documents. When it’s time to print the finished InDesign CS3 document, the 
printer can flatten all transparency at once directly from within InDesign using the flattener 
controls in InDesign CS3.

Saving Illustrator graphics in non-native formats flattens Illustrator objects, making them 
uneditable. Flattened files force you to open the file in Illustrator CS3, make the changes, export 
and flatten the file again, and then relink the placed graphic in InDesign CS3. 
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Exporting EPS files
Saving or exporting a file as EPS always flattens transparency.

�Illustrator CS3 can save files in its own EPS format and export files in EPS formats compatible with 
earlier versions of Illustrator. Illustrator CS3 EPS files are well suited for a high-end print workflow 
because of the management of spot colors and transparency. 

An Illustrator CS3 EPS file retains transparency information (unless resaved in another 
application), so live transparency is restored if the file is reopened in Illustrator CS3. Only 
Illustrator CS3 can read the transparent part of an Illustrator EPS file; Photoshop CS3, 
InDesign CS3, Distiller, and non-Adobe software use only the flattened part of the file.

You can export two kinds of EPS files using InDesign CS3: 

•	By default, InDesign CS3 exports EPS files in which overprinting instructions are preserved 
wherever possible; these files are suitable for output on printing presses. In some limited cases, 
the flattening process preprocesses instructions for overprinting, and incorporates them with 
the transparency information. 

•	InDesign CS3 can optionally export EPS files in which all overprinting instructions are prepro-
cessed and the appearance of overprint is simulated for output on composite devices, suitable 
for desktop printing and proofing. This option is available when you select Simulate Overprint 
in the Export dialog box. As a rule, don’t use the Simulate Overprint option for high-end print-
ing workflows.

Exporting Adobe PDF files
�Adobe PDF 1.4 and later files can accurately display live transparency created by any Adobe 
transparency-savvy authoring and layout application. 

Creating PDF documents using any CS3 component (except Acrobat Distiller) produces a PDF 
file with live transparency by default. Illustrator CS3, InDesign CS3, and Photoshop CS3 can 
import and export live transparency as Adobe PDF 1.4 and later files. Among other benefits, 
this format preserves spot colors and overprinting without flattening. The default Compatibility 
setting for exported PDF documents is Acrobat 5 (PDF 1.4). 

(Adobe PDF 1.4 is also known as Acrobat 5 PDF; PDF 1.5 is Acrobat 6 PDF; PDF 1.6 is Acrobat 7 
PDF; and PDF 1.7 is Acrobat 8 Professional.)

The Acrobat 5 (PDF 1.4) and later versions setting produces PDF files with live transparency. 
Acrobat 4 (PDF 1.3) and PDF/X-1a and PDF/X-3 options produce PDF files with flattened 
transparency. PDF/X-4 files are based on PDF 1.4 or alter and allow live transparency

It is often best to let your printer/prepress provider flatten transparency because final output is 
based on the provider’s settings. If you need to perform flattening, consider using PDF/X-1a.  
(For more information, see Adobe PDF in a Print Production Workflow at www.adobe.com/ 
designcenter/ and www.adobe.com/studio/print/.)

Note: Adobe PDF 1.4 and later files created using Distiller do not contain live transparency because 
Distiller generates PostScript, which can only contain flattened transparency.

Exporting Illustrator CS3 files with transparency
�If you intend to use an Illustrator CS3 graphic in another Illustrator CS3 document or Adobe 
graphics application, such as InDesign CS3 or Photoshop CS3, you have the option to save the 
Illustrator CS3 graphic as a native Illustrator (.AI), EPS, or Adobe PDF file, or you can export a 
native Photoshop (PSD) or TIFF file. Exporting Illustrator graphics in PSD format preserves live 
text, layers, masks, compound vector shapes, and more when you export Illustrator graphics in 
PSD format. For more information, see online Illustrator CS3 Help.

The following chart shows Illustrator CS3 save/export file format options and how each format 
saves transparency. Choose File > Save or File > Save As to save an Illustrator CS3 document in a 
native Illustrator format or as a PDF or EPS file. Choose File > Export to save a native Photoshop 
(PSD) or TIFF file.

http://www.adobe.com/designcenter/
http://www.adobe.com/designcenter/
http://www.adobe.com/studio/print/
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If you use QuarkXPress for page layout, you must save Illustrator graphics as EPS or Adobe 
PDF 1.3 files. Native Illustrator files or graphics with live transparency cannot be placed into 
QuarkXPress 6.5 or earlier layouts. If you have been placing EPS files created with previous 
Illustrator versions into QuarkXPress documents solely to print the artwork, you should either 
directly print from Illustrator CS3 or place EPS files into InDesign CS3 for the most compatible 
printing experience. 

Illustrator CS3 export file formats Transparency embedded as

Native Illustrator CS3 (.AI) Live or flattened

PostScript (for RIP or Distiller)

    

Flattened

Adobe PDF 1.3 (Acrobat 4), including PDF/X -1a and 
X-3 standards

Flattened

Adobe PDF 1.4 (Acrobat 5), PDF 1.5 (Acrobat 6), PDF 
1.6 (Acrobat 7), PDF 1.7 (Acrobat 8) , and PDF/X-4

Live; flattened if created using Distiller

EPS Flattened*

Other formats (non-Illustrator EPS and TIFF) Flattened**

Exporting Illustrator CS3 graphics to programs that can’t handle 
transparency
To use Illustrator CS3 transparent graphics in page layout programs that can’t handle transpar-
ency—especially if spot colors are involved and you intend to print separations— on exporting 
the Illustrator artwork, specify flattening settings and save in the Illustrator CS3 EPS format.

Currently, InDesign CS3 is the only page layout program that can interpret unflattened, live 
transparency in native Illustrator files and Adobe PDF 1.4 or later files. Illustrator EPS and 
Adobe PDF (1.3 and later) preserve spot colors.

* Illustrator CS3 can open EPS files created with 
Illustrator, and you can edit the transparency. 
Illustrator 9 and later files contain a native, non-
flattened Illustrator part that can be read only 
by Illustrator, and a flattened EPS part that can 
be placed into all EPS-compatible applications. 
Transparency in an Illustrator EPS file is considered 
flattened if the file is placed into InDesign CS3 and 
other programs.

** Some graphic file formats cannot handle live 
transparency. Artwork must be flattened before 
converting to these formats.
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Exporting InDesign CS3 files with transparency
To use an InDesign CS3 page containing transparency in another InDesign CS3 layout or 
another program, such as Illustrator CS3 or Photoshop CS3, export Adobe PDF or EPS files 
(choose File > Print). You can also use the Print dialog box to create PostScript files that can be 
converted to Adobe PDF with Acrobat (choose File > Print); because PostScript doesn’t support 
live transparency, transparency in these files will be flattened. 

The following chart shows InDesign CS3 save/export file format options how each format saves 
transparency.

Note: Choose File > Export to save Adobe PDF or EPS files. Choose File > Print to create a  
PostScript file.

InDesign CS3 export file formats Transparency embedded as

InDesign CS3 Native (INDD) Live

PostScript (for RIP or Distiller)

   

Flattened

Adobe PDF 1.3 (Acrobat 4), including PDF/X -1a and 
X-3 standards

 

Flattened

Adobe PDF 1.4 (Acrobat 5), PDF 1.5 (Acrobat 6), PDF 
1.6 (Acrobat 7), PDF 1.7 (Acrobat 8) , and PDF/X-4

 

Live; flattened if created using Distiller

EPS Flattened

Delivering Adobe PDF files for print
The people responsible for printing documents often prefer to receive files in certain formats. Ask 
your print service provider for the recommended PDF format, PDF settings, and flattener settings. 
Let them know if transparency is involved. 

If your service provider uses prepress tools that can’t interpret Adobe PDF 1.4 and later files with 
transparency, deliver native InDesign CS3 files; or save InDesign CS3 documents as PostScript 
files, Adobe PDF 1.3, or PDF/X files using the High Resolution flattener preset. 

PostScript and Adobe PDF 1.3 files provide high-quality results, preserve overprinting and spot 
colors where possible, and separate correctly. (For more information, see “Delivering Files with 
Transparency to Your Print Service Provider” on page 33.)

If your print service provider is not familiar with processing files with transparency, have  
the provider contact Adobe technical support or the ASN Print Service Provider Program  
(partners.adobe.com/public/asn/psp/detail.html) to receive free training materials and other  
useful resources.

http://partners.adobe.com/public/asn/psp/detail.html
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Printing files with transparency
Printing an Illustrator CS3 or InDesign CS3 layout—whether the output device is a relatively 
low-resolution proof printer or a high-resolution image setter—flattens all transparent objects in 
the file, as well as in any linked files that contain live transparency.

In most cases, flattening produces excellent results when you use an appropriate predefined 
flattener preset in InDesign CS3, Illustrator CS3, and Acrobat 8 Professional. If your document 
contains complex, overlapping areas and you require high-resolution output, you can achieve 
more reliable print output by following a few basic guidelines covered in this topic.

For a complete information on how transparency affects output, see Transparency in Adobe 
Applications: A Print Production Guide at www.adobe.com/designcenter/ and www.adobe.com/ 
studio/print/

Previewing transparency with Flattener Preview
Illustrator CS3, InDesign CS3, and Acrobat 8 Professional software have a Flattener Preview 
panel that lets you quickly see where transparency occurs on a page and alert service providers 
to areas that contain transparency. 

Illustrator CS3 Flattener Preview panel
Use the preview options in the Flattener Preview panel to highlight the areas affected by 
flattening, adjust the flattening settings as needed, and save (and customize) flattener presets.

The Highlight menu determines what’s displayed in the preview area. To display all of the 
commands in the Highlight menu, choose Detailed Preview from the panel menu.

•	� None (Color Preview) shows a color preview of the artwork with nothing highlighted.

•	� Rasterized Complex Regions highlights the areas that are rasterized for performance reasons 
(as determined by the Rasters/Vectors slider).

•	�� Transparent Objects highlights objects that are sources of transparency, such as objects with 
partial opacity (including images with alpha channels), blending modes, and opacity masks. 
In addition, graphic styles and effects may contain transparency, and overprinted objects may 
be treated as sources of transparency if the overprint needs to be flattened.

•	�� All Affected Objects highlights all objects involved in transparency, including transparent 
objects and objects overlapped by transparent objects.

�•	�� Affected Linked EPS Files highlights all linked EPS files that are affected by transparency.

•	� Expanded Patterns highlights all patterns that are expanded because they are involved in 
transparency.

•	� Outlined Strokes highlights all strokes that are converted to outlines because they are involved 
in transparency or because the Convert All Strokes to Outlines option is selected.

•	� Outlined Text highlights all text that is converted to outlines because it is involved in trans-
parency or because the Convert All Text to Outlines option is selected.

•	� All Rasterized Regions highlights objects and intersections of objects that are rasterized either 
because PostScript cannot represent them any other way or because they are more complex 
than the Rasters/Vectors threshold.

The Flattener Preview panel in Illustrator CS3

http://www.adobe.com/designcenter/
http://www.adobe.com/studio/print/
http://www.adobe.com/studio/print/
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InDesign CS3 Flattener Preview panel
The preview options in the Flattener Preview panel highlight the areas of a page affected by flat-
tening. Areas affected by transparency are highlighted in color in the document window, while 
the rest of the artwork appears in grayscale. You can adjust the flattening options and see which 
objects are affected. The Flattener Preview panel also includes controls for applying flattener 
presets to spreads and to ignore spread overrides. For complete information on these options, 
see InDesign CS3 online Help.

The Flattener Preview panel provides several options for displaying flattened objects.

Note: The Flattener Preview panel is not intended for precise previewing of spot colors, overprints, 
and blending modes. Use Overprint Preview mode to preview how spot colors, overprints, and 
blending modes will appear when output.

Acrobat 8 Professional Flattener Preview
To display the Flattener Preview dialog box in Acrobat 8 Professional, choose Advanced > Print  
Production > Flattener Preview; or click the Transparency Flattening icon in the Print Production 
toolbar. For more information on flattening options, see Acrobat 8 online Help.

The Flattener Preview in Acrobat 8 Professional.
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Printing proofs from the desktop
Printing a document that contains transparency is similar to printing any other document, with 
one important difference: You should choose a flattener preset in Illustrator CS3, InDesign CS3, 
or Acrobat 8 Professional that are appropriate for the printer.

Printing proofs with Illustrator CS3
Use the following checklist to help ensure reliable printing with Illustrator CS3 when printing 
proofs:

•	 Specify the CMYK color mode (File > Document Color Mode > CMYK Color) for files printed 
on a desktop proof printer.

•	� Specify the proper ppi for your document in the Document Raster Effects Settings dialog box. 
Medium (150 ppi) is the typical setting for proof printing.

Document Raster Effects Settings in Illustrator CS3

•	 Ensure that your resolution-dependent live effects (such as Gaussian blur and mezzotint) still 
look the way you want them to after changing the ppi value in the Document Raster Effects 
Settings dialog box.

•	 Use the Overprint Preview display mode (View > Overprint Preview) to approximate how the 
objects you’ve specified for overprinting appear.
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•	 Preview your artwork in the Flattener Preview panel to determine which areas are affected by 
transparency flattening. Or, preview the areas of your artwork that are rasterized to ensure 
that text won’t be rasterized. Check with your service provider to ensure you have selected the 
proper settings.

The Flattener Preview panel in Illustrator CS3

•	 Choose the appropriate flattener preset when you print a document: choose File > Print, select 
Advanced, and choose a flattener preset from the (Transparency Flattener) Preset menu. 
Choose from three default presets in the (Transparency Flattener) Preset menu, plus any cus-
tom flattener presets. From the defaults, choose Low Resolution or Medium if you’re printing 
a proof to a printer that is not a PostScript printer. Choose Medium Resolution for desktop 
proofs printed on black-and-white desktop printers and print-on-demand printed on Post-
Script color printers. Choose High Resolution for press output. 
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To create custom flattener presets, choose Edit > Transparency Flattener Presets. For more 
information, see online Illustrator CS3 Help or Transparency in Adobe Applications: A Print 
Production Guide at www.adobe.com/designcenter/ and www.adobe.com/studio/print/.

The selected Transparency Flattener preset determines how transparency effects are flattened when the file is printed 
or exported in a file format that doesn’t preserve live transparency.

Printing proofs with InDesign CS3
In InDesign CS3, you can choose a flattener preset when you print a document. To do so, choose 
File > Print and click Advanced in the list of print options on the left side of the Print dialog 
box. In the Transparency Flattener area of the Advanced pane of the Print dialog box, choose an 
appropriate flattener preset from the (Transparency Flattener) Preset menu.

The (Transparency Flattener) Preset menu includes three default presets—Low Resolution, 
Medium Resolution, and High Resolution—as well as any custom flattener presets you’ve created.  
To create custom flattener presets, choose Edit > Transparency Flattener Presets. For information, 
see online InDesign CS3 Help. 

If you’re printing a proof to a printer that is not a PostScript printer, choose Low Resolution or 
Medium Resolution. Choose Medium Resolution for desktop proofs printed on black-and-white 
desktop printers and print-on-demand documents printed on PostScript color printers.

http://www.adobe.com/designcenter/
http://www.adobe.com/studio/print/
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In Mac OS, if you are printing to a printer that is not a PostScript printer, the (Transparency 
Flattener) Preset is not available. In this case, select the Simulate Overprint in the Output pane 
of the Print dialog box to produce a proof print that looks the same as on-screen with Overprint 
Preview (View menu) enabled.

The Transparency Flattener preset you choose determines how transparency effects are flattened when the file is 
printed or exported in a file format that doesn’t preserve live transparency.

Printing proofs with Acrobat 8 Professional 
To choose a flattener preset when printing PDF files that contain live transparency, use the 
Transparency Flattener settings in the Print dialog box: Choose File > Print, click the Advanced 
button, and select Output in the left pane of the dialog box; on the right side of the menu, choose 
a preset from the Transparency Flattener Preset pop-up menu. 

Acrobat 8 Professional Advanced Print Setup dialog box.

For more information on print options, see online Acrobat 8 Professional Help.
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Delivering files with transparency 
to your print service provider
Currently, transparency must be flattened for PostScript print output. In most cases, flattening 
produces excellent results when you use an appropriate predefined flattener preset or a custom 
flattening preset with settings appropriate for your final output. However, flattening can alter 
colors and transparent objects in ways that can affect output quality.

If your Illustrator CS3 and InDesign CS3 documents contain complex, overlapping areas and 
you require high-resolution output, work closely with your print service provider. Your print 
provider can specify optimal flattener settings based on the file formats used, the resolution of 
the final output device, and print workflow. Good communication between you and your service 
provider will help you achieve the results you expect. 

(In the future, CS3 and Acrobat 8 Professional users will be able to print using native PDF with 
no conversion to PostScript and thus no flattening of transparency, thanks to the Adobe PDF 
Print Engine—enabling technology available from third-party vendors. This technology uses 
native Adobe PDF and Job Definition Format (JDF), and incorporates the PDF/X-4 standard, 
which supports transparent artwork and effects, as well as layers.) 

What kind of file should you provide?
Ask your print service provider which file type they accept, as well as recommended flattener and 
resolutions settings. Most often, your print service provider handles flattening, so provide native 
Illustrator or InDesign files, or an Adobe PDF 1.4, PDF 1.5, PDF 1.6, or PDF 1.7 file. If your 
service provider requests Adobe PDF 1.3 or PDF/X files, ask the provider for the recommended 
flattener and resolution settings. InDesign CS3 and Acrobat 8 Professional have several PDF/X 
creation and validation features.

Soon to be available, the up-and-coming PDF/X-4 standard supports transparent artwork and 
effects, as well as layers. 

Weighing file format capabilities and limitations 
If you plan to provide your service provider with Illustrator CS3 files, InDesign CS3 files, or 
Adobe PDF files that include live transparency, you have several options. Before you decide on 
the file format to use, consider the capabilities and limitations of the various formats.

One of the main benefits of delivering Adobe PDF files to your print service provider is that 
everything required to print—including fonts and graphics—is contained in a single file. On the 
other hand, transparency in native Illustrator CS3 and InDesign CS3 files can be edited late in 
the production workflow.

Adobe PDF 1.3 and PDF/X-1a and PDF/X-3 files flatten all transparency. The resolution of 
transparency effects is determined by the applied flattener preset and cannot be changed after 
the PDF file is saved, nor can transparency effects in flattened PDF files be modified. Adobe PDF 
1.3 files can be output by PostScript Level 2 and 3 RIPs. 

Adobe PDF 1.4, PDF 1.5, PDF 1.6, and PDF 1.7 files, as well as PDF/X-4 These files can include 
live transparency when saved in Illustrator CS3 or exported from InDesign CS3. Transparency is 
flattened if printed to PostScript and distilled to Adobe PDF 1.4 and later files.

Native Illustrator CS3 (AI) and native InDesign CS3 (INDD) files These files have several benefits: 

•	 You or your print service provider can easily make changes to native files up to the last minute. 

•	 Flattening at the latest possible stage produces the best results.

•	 Your print service provider can change the output resolution and other print-related settings.

•	 Preflighting can be done more effectively on live transparency than on flattened transparency.

•	 Spot colors can be fixed—for example, if a document contains too many spot colors—if the 
transparency is live. Once flattened, spot colors involved in transparency cannot be altered.



Transparency-related resources
For additional information about working with transparency and printing documents 
that contain transparency, refer to:

•	 “The Creative Suite 3 Printing Guide.” This paper discusses how to print using any of 
the CS3 software. (www.adobe.com/designcenter/ and www.adobe.com/studio/print/)

•	 “Transparency in Adobe Applications: A Print Production Guide.” This reference  
and troubleshooting guide for prepress providers contains detailed information 
about printing files with transparency. (www.adobe.com/designcenter/ and  
www.adobe.com/studio/print/)

•	 “Adobe PDF in a Print Production Workflow.” This document contains information 
about the PDF/X format and the support of PDF/X in Adobe applications.  
(www.adobe.com/designcenter/ and www.adobe.com/studio/print/)

•	 The Adobe Solutions Network Partner Find An ASN Print Service Provider Web 
page. You can use this web page to search for an Adobe Solutions Network print 
service provider. (partners.adobe.com/public/partnerfinder/psp/show_find.do)

•	 The Adobe Support Knowledgebase. Start here if you’re looking for information  
about any Adobe product. The searchable database is helpful if you need information  
about known problems and solutions relating to Adobe products. (www.adobe.com/
support/main.html)

•	 Adobe InDesign Support. This page includes links to several helpful InDesign 
resources, as well as several top InDesign issues. (www.adobe.com/support/products/
indesign.html)

•	 Adobe Illustrator Support. This page includes links to several helpful Illustrator 
resources, as well as several top Illustrator issues. (www.adobe.com/support/products/
illustrator.html)

•	 Adobe Acrobat Support. This page includes links to several helpful Acrobat resources, 
as well as several top Acrobat issues. (www.adobe.com/support/products/acrobat.html)

•	 Also visit the Adobe website to search for print topics of interest at www.adobe.com/
print/ and www.adobe.com/studio/print/
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