Welcome to ClarisWorks 5.0 for Windows!





	Thank you for choosing ClarisWorks 5.0 software. We're excited about this latest release of ClarisWorks and hope that it will help you to be more productive and creative. This Read Me file documents some tips that may prove helpful when using ClarisWorks 5.0, including changes for users of previous versions of the program. In particular, this document provides information about:





I.	New Features in ClarisWorks 5.0


II.	Usability and Design Changes in Version 5.0


III.	Technical Notes and tips





I. NEW FEATURES IN CLARISWORKS 5.0





For a  detailed list of the new ClarisWorks 5.0 features, refer to the  "ClarisWorks Installation and New Features Guide" (chapter two) or to ClarisWorks Help. 





Launching Help


	-From the Help menu, choose "ClarisWorks Help Contents..."


	-Choose "What's New" then click Open.


	-Choose "New features in ClarisWorks 5.0" then click Display.  





Changes to the Interface


The Button Bar


The most noticeable change in ClarisWorks is the button bar.  The button bar gives you one-click access to 150 shortcuts to make your work easier.   You can also create your own buttons to appear on the button bar. The button bar could get pretty crowded, so we've added the ability to create multiple button bars.  There are 4 different button bars (Default, Assistant, Internet and Document), and you can create your own button bar! You can switch between button bars at any time.  Also, you can dock your button bar at the top, bottom, left or right on your screen.  You can even tear it off to make it into a palette.  





The Text Ruler


The text ruler has been streamlined to make it easier to set up tabs and margins. When you move tabs or margins, page guides allow you to align text precisely.





The Paste Function Dialog


In a spreadsheet, clicking the Paste Function button displays a dialog box that shows all functions, organized by category, that you can paste into your spreadsheet.  This feature makes memorizing the syntax of a function unnecessary.





Compatibility


ClarisWorks can now read documents created in Microsoft Word and Excel, WordPerfect, Lotus 1-2-3, and other applications.  You can save files in these formats as well.  





Content


New content in ClarisWorks includes many new stationery (template) files.  To see the new stationery files, select New from the File menu, click  the button "Use Assistant or Stationery" and select "About Stationery" from the pull down menu.  Additionally, there are new clip art libraries.  Choose "Library" from the File menu to show a menu containing all the libraries in the application.





The Internet


You can take advantage of the Internet by starting your browser or email program from ClarisWorks, linking a ClarisWorks document to a Web page, creating custom buttons for your favorite Web pages, making your own Web page, or linking documents together.








II. USABILITY AND DESIGN CHANGES IN VERSION 5.0





Styles


In ClarisWorks 4.0,  applying a style to text (for example) then applying another style would "compound" (overlap) the two styles.  In ClarisWorks 5.0, you can choose to compound styles or not.  By default, compounding styles is turned off.  Refer to the Help system using the keyword  "Compound Styles command" for more information.





The Access Menu


The Access Menu is exclusive to the Windows 95 and Windows NT 4.0 version of ClarisWorks 5.0. With the Access menu, users who prefer not to use a mouse can use their keyboard to navigate to various palettes. To activate the Access menu, choose Preferences from the Edit menu.  Choose General from the Topic list, select "Show Access Menu" and then click OK. The Access menu will appear in the menu bar.  It contains the following items: Arrows, Fill Color, Fill Pattern, Fill Texture, Gradient, Pen Color, Pen Pattern, Pen Width, Text Color, Configure HTML, Links, and Button Bar.





Here are some examples of how you might use the Access menu:


To access the Fill Texture palette using the keyboard, choose Alt+A to open the Access menu.  Use the down arrow key to navigate to the item "Fill Texture".  Use the right arrow key to open the submenu.  From here, you can use the up, down, left, and right arrow keys to select a texture.  Once you've decided upon a texture, hit the Esc key.  The Texture palette will close but your choice is preserved.





To activate the Stylesheet palette, choose "Show Stylesheet" from the Window menu.  To open a library, choose "Library" from the File menu and pick a library.   Once these are open, they will appear activated in the Access menu.  The Links Palette is always active under the Access menu.





To hide the Access menu, choose Preferences from the Edit menu.  Choose General from the Topic list, deselect "Show Access Menu" and then click OK. The Access Menu will no longer appear in the menu bar.  





Palettes


The Texture palette is new in ClarisWorks 5.0.  You edit textures as well as patterns and save your customized palettes.   For more information, use the keyword "textures" or "palettes" in onscreen Help.





Access to Onscreen Help from Any Dialog Box


In ClarisWorks 5.0, you can access onscreen Help from any dialog box.  This is helpful if you are using a feature and have a question about how it works.  Just click the Help button (a question mark in the upper right corner of the dialog box) to display a Help topic that is applicable to the current dialog box. You can also press the F1 key to display Help.





Intellimouse Support


The Windows version of ClarisWorks 5.0 supports certain features of the Intellimouse, such as Wheel Settings and Mouse Properties. For information on configuring your Intellimouse, consult the documentation that came with it or with your computer.








III. TECHNICAL NOTES AND TIPS





Using Documents Created in ClarisWorks 4.0


When you open ClarisWorks version 1.0, 3.0, and 4.0 files in ClarisWorks 5.0, you will see the message "This document was created by a previous version of ClarisWorks. A copy will be opened and '[v5.0]' will be added to the filename."





To replace your ClarisWorks 1.0, 3.0, or 4.0 files with ClarisWorks 5.0 versions, choose Save or Save As from the File menu, remove [v5.0] from the file name, and click Yes when ClarisWorks asks if you want to replace the existing file. If you are converting a number of files to the 5.0 file format, you can turn off the warning and the [v5.0] filename suffix by choosing Preferences from the Edit menu. Select General item from the Topic list, and then deselect "Old Version Alert" and "[v5.0] Suffix."





Note: Macros and shortcut buttons created in ClarisWorks 3.0 and 4.0 documents are not supported in ClarisWorks 5.0 and will need to be recreated.





Installing and Using the ClarisWorks File Converter


The "ClarisWorks 4 to 3 Converter" formats version 4.0 files so they can be opened by 3.0 (Windows and Macintosh), 2.0, and 2.1 (Macintosh only) versions of ClarisWorks. To install the ClarisWorks 4 to 3 Converter application, you must run the file "Setup.exe" in the \CWOffice folder on the CD, choose the Custom Install option, then select "File Conversion Tool".





To share ClarisWorks 5.0 files with users of 3.0 (Windows and Macintosh), 2.0, and 2.1 (Macintosh only),  you first save the ClarisWorks 5.0 files in 4.0 format by choosing Save As from the File menu and selecting ClarisWorks 4.0 from Save As Type list. Then you use the separate ClarisWorks 4 to 3 Converter application to convert the 4.0 documents so they can be used with these versions.





For more on using the ClarisWorks 4 to 3 Converter, see the document "ClarisWorks 4 to 3 Converter.cwk" that is installed with the converter.





Using ClarisWorks 4.0 and 5.0 on the Same PC


Some users may want to have both versions 4.0 and 5.0.  Keep in mind that the desktop icons for documents created in older versions of ClarisWorks may look the same as the desktop icons of documents created in version 5.0.





Sharing Files with ClarisWorks 5.0 for Macintosh


ClarisWorks 5.0 for Windows 95 and Windows NT has the same file format, user interface, and features as ClarisWorks 5.0 for Macintosh. ClarisWorks 5.0 for Windows 95 and Windows NT also opens files created in ClarisWorks for Macintosh versions 1.0,  2.0, 2.1, 3.0, and 4.0 and converts the files to version 5.0 format. You can create a ClarisWorks document on Windows and edit it on a Macintosh computer or vice versa. Consequently, if you work with both Windows 95/NT and Macintosh versions of ClarisWorks, or if you collaborate with colleagues who use ClarisWorks 5.0 for Macintosh, you can work without translating files or learning a different program.





Due to differences between Windows 95/NT and Macintosh platforms, you must use a file transfer program such as PC Exchange, AccessPC, or a similar utility to transfer files via floppy disk. Most Macintosh computers come with PC Exchange installed as part of the operating system. Follow the directions in the documentation for the file transfer utility program. Before copying the files to or from a PC-formatted diskette, rename the ClarisWorks files with DOS-Compatible filenames (8 characters or less, no space or punctuation marks) and be sure to include the .CWK extension. (.CWS for stationery files)





After copying your files to a PC-formatted floppy diskette, you can copy them to your PC's hard drive and open them as you would any ClarisWorks document.





Fonts, margins, page breaks, and graphics may look different after they are transferred to the Macintosh. You can minimize unintended font changes by using TrueType fonts on both platforms. Helvetica on the Macintosh converts well to Arial on Windows 95/NT, and Times converts well to Times New Roman. To restore the original page breaks, you may need to change the margins and page breaks. Some macros created on Windows 95/NT may not run as expected on the Macintosh. In these cases, you'll need to recreate those macros.





Equations created with the Equation Editor become PICTs (picture objects) when transferred to the Macintosh.  You will need to recreate the equation should you want to edit it.





Textures will also appear altered when moving from one platform to another.  Default textures are replaced by the texture in the same location in the palette on the other platform.  Custom textures will come across, but will be altered to meet the size conventions on each platform.  Macintosh textures can be as large as 64 x 64 pixels; Windows textures are limited to 8 x 8 pixels.  Textures will be enlarged or shrunk as appropriate to fit in the texture palette.





Using OLE servers with ClarisWorks 5.0


ClarisWorks documents can contain objects, such as charts or video clips, created by any Windows OLE server application. The new OLE tools palette collects all the OLE features into one convenient place. To display the OLE tools palette, choose Show OLE Palette from the Window menu.  The following list of servers have been tested with ClarisWorks and are displayed by default in the OLE tools palette:


	Excel


	WordArt


	Media Player


	Equation Editor


	Visio


	ClipArt Gallery


	Paint





Although the above list of servers have been tested to work with ClarisWorks, any OLE server that adheres closely to Microsoft's OLE 2.0 specifications should work with ClarisWorks as well. If you ever encounter unexpected results while using OLE, the problem may be a server which doesn't fully adhere to Microsoft's OLE 2.0 specifications. Try the operation again using a client other than ClarisWorks (such as WordPad or Excel). If you still get unexpected results, you may want to contact the manufacturer of the server application.





Printing


ClarisWorks 5.0 was tested with the printer drivers which ship with Windows 95/NT. If you encounter difficulties while printing, you may be using a printer driver which does not function correctly with Windows 95 or Windows NT.  Reinstall the printer using the driver that came with Windows 95 or Windows NT.  Set this printer as the default printer driver.  





If you are having difficulty with a printer driver, make sure you are using the latest version of the driver.  If that doesn't work, try going back to the version that shipped with Windows 95 or Windows NT.  If this fixes the problem, you may want to let the printer manufacturer know.





If you encounter printing errors while printing Gradients to inkjet printers, try the Faster Gradients option.  Choose Preferences from the Edit menu.  In the Preferences dialog box, select the Graphics item from the scrolling list, and then select Faster Gradients.  





If you have a color matching problem, make sure you are using a Windows 95 or Windows NT compatible video card and printer drivers.





Generic / Text Only Printer Driver


Because ClarisWorks integrates text with graphic objects, it is not compatible with the Generic / Text Only printer driver.  If you attempt to print using this driver, you will receive an error message saying "Unable to start print job."  To correct this problem, choose Print Setup from the File menu and select a printer driver that is compatible with your printer.





Printing patterns


ClarisWorks supplies palettes of patterns and textures that you can apply to graphic objects.  Because these patterns are 72 dots per inch, high resolution printers do not print patterns as they appear on the screen.  You might want to select patterns that are less dense than others.  Another alternative is to copy your object, use the paint tool to draw out a paint frame, paste the graphic object into the paint frame, and set the line width of the paint frame to None.  Objects within a paint frame do not scale to the resolution of the printer, so the pattern will print as it appears on the screen.





Portable computers


To conserve battery life, turn off "Tool tips" within ClarisWorks. This will allow the CPU to cycle down and allow your notebook or laptop computer to conserve battery power. To turn off "Tool tips", choose Preferences from the Edit menu, select Graphics from the scrolling list, and click "Tool tips" to deselect it.





Running under non-US Versions of Windows 95


When installing on international versions of Windows 95, the ClarisWorks installer ignores upper ASCII characters, e.g. accent marks.  You may rename folders with upper ASCII characters after installation of ClarisWorks.  We recommend using a the version of ClarisWorks designed for use with the international version of Windows that you are running.





Video Card Specific Problems


With certain video cards, ClarisWorks may display dialogs with solid black text items or display vertical white lines in selected text. If you experience these or other display problems, try the following:





1. For video adapters that support hardware acceleration, turn acceleration off.


2. For Video adapters that provide control for Video Bios Shadowing, turn Video Bios Shadowing off.


3. Use Microsoft's Standard Video drivers.





Contact your display adapter manufacturer or check the manufacturer's Web sites for the latest drivers and instructions on how to modify the above settings.





Editing Documents Created with the ClarisWorks Assistants


Some documents created using the ClarisWorks Assistants or provided as Stationery files contain objects that are locked or grouped. (Locking and grouping keeps text and graphics objects in position and prevents accidental edits.)





To unlock and ungroup objects so you can move or edit them, select the Arrow tool, select the object, and then choose Unlock or Ungroup from the Arrange menu. If an object is both locked and grouped, first unlock it and then ungroup it.





To edit a text object, click the Text tool and then click the text you want to edit.





Importing EPSF Images


When you import or insert an EPSF (Encapsulated Postscript File) image into a ClarisWorks document, it is converted to a bitmap.





Changing your Communications Document Default


If you frequently use another communications package other than Microsoft Windows 95 Hyperterminal, ClarisWorks can launch the program automatically.  Choose Preferences from the Edit menu and click the Communication icon (on the left) to display preferences for this category.  Click the Change To... button under HYPERTRM.EXE and select your communications software program (an .exe file).





ClarisWorks 5.0 contains portions of the files translation library of Conversions Plus, a product of DataViz, Inc.





-------------------------------------------------------------------------------------------------------------------------------


Claris and the ClarisWorks team thank you for your purchase of ClarisWorks 5.0. Your support, comments, and suggestions help us to continue to bring you better solutions for your future productivity needs.





Mention of third party products and companies is for informational purposes only and constitutes neither an endorsement nor a recommendation.


-------------------------------------------------------------------------------------------------------------------------------
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